<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Malawi School Certificate of Education examination fees up by 50% - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/2016/09/20/malawi-school-certificate-education-examination-fees-50/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi School Certificate of Education examination fees up by 50% - The Maravi Post" />
<meta property="og:description" content="LILONGWE (Maravi Post)—The Malawi National Examinations Board (Maneb) has announced that it has raised by 50 percent examinations fees for the 2017 Malawi School Certificate of Education (MSCE) as well as that of Primary School Leaving Certificate of Education (PSLCE).In a Maneb circular signed by the board’s Director of Finance, Thomas Dokotala, which Maravi Post has &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/2016/09/20/malawi-school-certificate-education-examination-fees-50/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:tag" content="Malawi" />
<meta property="article:tag" content="MSCE" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2016-09-20T19:02:40+00:00" />
<meta property="article:modified_time" content="2016-09-20T19:11:21+00:00" />
<meta property="og:updated_time" content="2016-09-20T19:11:21+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" />
<meta property="og:image:width" content="851" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LILONGWE (Maravi Post)—The Malawi National Examinations Board (Maneb) has announced that it has raised by 50 percent examinations fees for the 2017 Malawi School Certificate of Education (MSCE) as well as that of Primary School Leaving Certificate of Education (PSLCE).In a Maneb circular signed by the board’s Director of Finance, Thomas Dokotala, which Maravi Post has [&hellip;]" />
<meta name="twitter:title" content="Malawi School Certificate of Education examination fees up by 50% - The Maravi Post" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Malawi School Certificate of Education examination fees up by 50% Comments Feed" href="http://www.maravipost.com/2016/09/20/malawi-school-certificate-education-examination-fees-50/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.maravipost.com/?p=8952' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2F2016%2F09%2F20%2Fmalawi-school-certificate-education-examination-fees-50%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2F2016%2F09%2F20%2Fmalawi-school-certificate-education-examination-fees-50%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.49")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.maravipost.com/2016/09/20/malawi-school-certificate-education-examination-fees-50/amp/" /></head>
<body class="single single-post postid-8952 single-format-standard">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2016/05/mavp.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class="mainmenu"><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li id="menu-item-6829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a></li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
<a href="http://www.tnm.co.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2016/08/TNM_01.gif" alt="Malawi TNM Mobile" height="120" width="1000" /></a></div>
</center>
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span class="current">Malawi School Certificate of Education examination fees up by 50%</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Malawi School Certificate of Education examination fees up by 50%</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/henrymvula/" title=" View all posts by <a href="http://www.maravipost.com/byline/stanley-katengeza/" rel="tag">Stanley Katengeza</a>"><a href="http://www.maravipost.com/byline/stanley-katengeza/" rel="tag">Stanley Katengeza</a></a> </span> &nbsp; / &nbsp; Tuesday, 20 Sep 2016 07:02PM &nbsp; / &nbsp; <a href="http://www.maravipost.com/2016/09/20/malawi-school-certificate-education-examination-fees-50/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/malawi/" rel="tag">Malawi</a>, <a href="http://www.maravipost.com/tag/msce/" rel="tag">MSCE</a></span>
          &nbsp; / &nbsp;<span class="m3views">  132   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                  <center>
            <div class="ad9">
            <div style="float: left; margin-top: 10px; background-color: #ff0000; width: 360px; height: 280px; margin: 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>            </div>
          </center>
                
        <figure id="attachment_4871" style="width: 851px" class="wp-caption alignright"><img class="wp-image-4871 size-full" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" alt="Parents have to dig deeper into their pockets for their children to write exams this year " width="851" height="315" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg 851w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-300x111.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-768x284.jpg 768w" sizes="(max-width: 851px) 100vw, 851px" /><figcaption class="wp-caption-text">Parents have to dig deeper into their pockets for their children to write exams this year</figcaption></figure>
<p style="text-align: justify; background: white; margin: 0in 0in 7.5pt 0in;">LILONGWE (Maravi Post)—The Malawi National Examinations Board (Maneb) has announced that it has raised by 50 percent examinations fees for the 2017 Malawi School Certificate of Education (MSCE) as well as that of Primary School Leaving Certificate of Education (PSLCE).<span id="more-8952"></span><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">In a Maneb circular signed by the board’s Director of Finance, Thomas Dokotala, which Maravi Post has seen, the fees have been raised as follows: </span></p>
<p style="text-align: justify; background: white; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">MSCE both internal and external candidates will pay K800 per subject from last year’s K400 per subject. Entry fee is at K1, 300, a raise from last year’s K650. Administration and centre fees are each at K700 from K350. External candidates are also required to pay an additional form fee of K700. K2,000 will be paid for Identity Card (ID).</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">PSLCE external candidates will be required to pay K80 per subject from last year’s K40 while entry, administration, centre and form fees per candidate are at K400 each from K200 which was paid last year. Identity card (ID) fees for PSLCE candidates is at K1, 500. </span></p>
<p style="text-align: justify; background: white; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">Maneb’s Public Relations Officer Simeon Maganga said the raise in fees has been necessitated by operations costs for administering examinations.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">“We sent a proposal to government that the fees needed adjustment because they were too low. They gave us a go-ahead in 2014 but we decided to do the adjustment is phases. So this is the adjustment that we have done,” Maganga said.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">Meanwhile, Maneb has announced in a press release that registration for the 2017 examinations has started and will close on December 9.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">Examination centres have been warned against registering candidates more than what their centre—lone or cluster—can accommodate.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">“In this respect, examination centres should ensure that external candidates do not exceed 70 percent the internal candidates registered. Examination centres are therefore, encouraged to be depositing examination fees into Maneb account periodically to avoid cases of theft,” reads the press release.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">Maneb has also reminded examination centres not to register candidates for Junior Certificate of Education (JCE) examination as it was phased out and, therefore, no centre should collect any fees, be it examination or ID fees, from Form Two students.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">“Examination centres are requested to submit their registration data as captured in compact discs (CDs) and other registration documents through their respective District Education Offices to Maneb before the said closing date. Maneb shall not accept CDs and hardcopies of 2017 registration submitted directly from schools or accept fresh registration after the closing date,” reads the press release.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">Maneb has f u r th e r informed all heads of school and data capturing officers that they should not indicate physical disability codes when capturing the registration data.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">“Rather, schools should submit names of Special Needs candidates and the nature of their respective disabilities in writing to: The Acting Executive Director Malawi National Examinations Board Post Office Box 191 Zomba,” goes on the release.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">Maneb has made it a point that submitting names of special needs candidates to Maneb is not registering them.</span></p>
<p style="text-align: start; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; widows: 2; -webkit-text-stroke-width: 0px; word-spacing: 0px; margin: 0in 0in 7.5pt 0in;"><span style="font-size: 10.5pt; font-family: 'Helvetica','sans-serif'; color: #333333;">“The special needs candidates should also be registered together with other candidates,” the statement reads.</span></p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://www.maravipost.com/2016/09/20/malawi-school-certificate-education-examination-fees-50/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/2016/09/20/malawi-school-certificate-education-examination-fees-50/" data-text="Malawi School Certificate of Education examination fees up by 50%" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
            <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/2016/09/20/malawi-human-rights-groups-laud-zomba-high-court-sex-workers-case/">Malawi human rights groups laud Zomba high court: Sex workers case  </a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
           
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/2016/09/20/malawi-human-rights-groups-laud-zomba-high-court-sex-workers-case/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/09/Prostitutes-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Prostitutes on cloud nine with &#039;good&#039; judgement" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/2016/09/20/malawi-human-rights-groups-laud-zomba-high-court-sex-workers-case/" rel="bookmark" title="Malawi human rights groups laud Zomba high court: Sex workers case  ">Malawi human rights groups laud Zomba high court: Sex workers case  </a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/2016/09/20/malawi-foreign-affairs-minister-kasaila-rubbishes-social-media-reports-mutharika-critically-ill/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/09/Mutharika-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Mutharika busy attending meetings in Newyork" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/2016/09/20/malawi-foreign-affairs-minister-kasaila-rubbishes-social-media-reports-mutharika-critically-ill/" rel="bookmark" title="Malawi Foreign Affairs Minister Kasaila rubbishes social media reports that Mutharika is critically ill  ">Malawi Foreign Affairs Minister Kasaila rubbishes social media reports that Mutharika is critically ill  </a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/2016/09/20/wandale-disciples-get-suspend-sentence-land-grabbing-offence/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/09/Vincent-Wandale-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Vincert Wandale" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/2016/09/20/wandale-disciples-get-suspend-sentence-land-grabbing-offence/" rel="bookmark" title="Wandale disciples get suspended sentence in Land grabbing offence">Wandale disciples get suspended sentence in Land grabbing offence</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/2016/09/19/malawi-egypt-military-cooperation/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/09/Egypt-Malawi-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Ghambi and Egyptian Ambassador to Malawi" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/2016/09/19/malawi-egypt-military-cooperation/" rel="bookmark" title="Malawi and Egypt in military cooperation">Malawi and Egypt in military cooperation</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/20/malawi-school-certificate-education-examination-fees-50/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=O79eTLuswtGJLODp" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="O79eTLuswtGJLODp" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8952' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e692171220" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>				</form>
					</div><!-- #respond -->
		</div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget"><h3 class="widget-title">Sponsored Messages</h3>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside class="adspace-widget widget">    <a href="http://eltasjobs.surveys6.hop.clickbank.net"><img src="http://d2ipzmg0avd0av.cloudfront.net/creatives/300x250_2a.gif"></a>    
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/05/02/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 110508  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/05/02/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/06/11/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 28632  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/06/11/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Malawian tanker set ablaze" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/05/31/favour-bushiri-stressing-dad-flashing-millions-face-world/' title='Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World'> Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World</a>
 <span class="block-image-viewed-views"> - 28615  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/05/31/favour-bushiri-stressing-dad-flashing-millions-face-world/" title="Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Favour; daughter to Prophet Shepherd Bushiri" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/09/07/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 27985  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/09/07/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Parents have to dig deeper into their pockets for their children to write exams this year" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/06/30/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 16507  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/06/30/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Chileka Banda" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/07/14/malawi-parliament-passes-bill-poor-malawians-pay-tax-land-inherited-ancestors/' title='Malawi Parliament passes bill to have poor Malawians pay tax for land they inherited from ancestors'> Malawi Parliament passes bill to have poor Malawians pay tax for land they inherited from ancestors</a>
 <span class="block-image-viewed-views"> - 10013  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/07/14/malawi-parliament-passes-bill-poor-malawians-pay-tax-land-inherited-ancestors/" title="Malawi Parliament passes bill to have poor Malawians pay tax for land they inherited from ancestors"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/07/Malawians-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Malawians living in such villages will be paying tax for their  land" srcset="http://www.maravipost.com/wp-content/uploads/2016/07/Malawians-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/07/Malawians-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/05/22/breaking-news-malawian-comedian-john-nyanga-aka-izeki-died/' title='BREAKING NEWS: Malawian Comedian John Nyanga aka ‘IZEKI&#8217; has died'> BREAKING NEWS: Malawian Comedian John Nyanga aka ‘IZEKI&#8217; has died</a>
 <span class="block-image-viewed-views"> - 9962  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/05/22/breaking-news-malawian-comedian-john-nyanga-aka-izeki-died/" title="BREAKING NEWS: Malawian Comedian John Nyanga aka ‘IZEKI&#8217; has died"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/John-Nyanga-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="John Nyanga" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/John-Nyanga-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/John-Nyanga-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside id="recent-comments-2" class="widget widget_recent_comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.maravipost.com' rel='external nofollow' class='url'>mahara</a></span> on <a href="http://www.maravipost.com/2016/09/19/malawi-prophet-shepherd-bushiris-miracle-money-teachings-fueling-albino-killings-abductions-presidential-aide-timothy-khoviwa/#comment-899">Malawi Prophet Shepherd Bushiri’s miracle money teachings fueling Albino killings &#038; abductions—Presidential aide Timothy Khoviwa</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo' rel='external nofollow' class='url'>Chimzimu Chonyasa</a></span> on <a href="http://www.maravipost.com/2016/09/19/malawi-prophet-shepherd-bushiris-miracle-money-teachings-fueling-albino-killings-abductions-presidential-aide-timothy-khoviwa/#comment-896">Malawi Prophet Shepherd Bushiri’s miracle money teachings fueling Albino killings &#038; abductions—Presidential aide Timothy Khoviwa</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo' rel='external nofollow' class='url'>Chimzimu Chonyasa</a></span> on <a href="http://www.maravipost.com/2016/09/18/lilongwe-business-tycoon-chigamula-build-school-block-mkomachi-primary-school/#comment-895">Lilongwe business tycoon, Chigamula to build School block at Mkomachi Primary School</a></li><li class="recentcomments"><span class="comment-author-link">spark liko</span> on <a href="http://www.maravipost.com/2016/09/17/mzuni-alumnus-frank-chibowa-releases-book-political-history-malawi/#comment-890">Mzuni Alumnus Frank Chibowa Releases Book: ‘Political History of Malawi’</a></li><li class="recentcomments"><span class="comment-author-link">jbella</span> on <a href="http://www.maravipost.com/2016/09/01/malawi-prophet-shepherd-bushiri-humiliated-moyale-barracks-gate/#comment-889">Malawi Prophet Shepherd Bushiri humiliated at Moyale Barracks gate</a></li></ul></aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="sidebar-widget-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.maravipost.com/2016/09/20/malawi-school-certificate-education-examination-fees-50/">Malawi School Certificate of Education examination fees up by 50%</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/2016/09/20/malawi-human-rights-groups-laud-zomba-high-court-sex-workers-case/">Malawi human rights groups laud Zomba high court: Sex workers case  </a>
						</li>
					<li>
				<a href="http://www.maravipost.com/2016/09/20/malawi-foreign-affairs-minister-kasaila-rubbishes-social-media-reports-mutharika-critically-ill/">Malawi Foreign Affairs Minister Kasaila rubbishes social media reports that Mutharika is critically ill  </a>
						</li>
					<li>
				<a href="http://www.maravipost.com/2016/09/20/wandale-disciples-get-suspend-sentence-land-grabbing-offence/">Wandale disciples get suspended sentence in Land grabbing offence</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/2016/09/19/malawi-egypt-military-cooperation/">Malawi and Egypt in military cooperation</a>
						</li>
				</ul>
		</aside>		<aside class="adspace-widget widget">    <p

align="center">

<a target="_blank"

href="http://eltasjobs.pureheal.hop.clickbank.net"> <img border="0"

src="http://www.purenaturalhealing.com/affiliatebanners/300x250b.gif" align="center" alt=""></a></p>    
    </aside> <aside class="magazine3_fbwidget widget">
        <iframe src="http://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fmaravipost&amp;width=400&amp;colorscheme=dark&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=270" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:400px; height: 270px;"></iframe>
 </aside>
    <aside class="adspace-widget widget">    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside class="adspace-widget widget"><h3 class="widget-title">Calling Kenya -  Habari gani</h3>    <a href="http://click.linksynergy.com/fs-bin/click?id=JykSOVB8OI0&offerid=121997.10001210&type=4&subid=0"><IMG alt="Pingo" border="0" src="http://www.pingo.com/images/affiliates/kenya-callingplans/Kenya_300_250.jpg"></a><IMG border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=JykSOVB8OI0&bids=121997.10001210&type=4&subid=0">    
    </aside><aside class="adspace-widget widget">    <a href="http://click.linksynergy.com/fs-bin/click?id=JykSOVB8OI0&offerid=280664.75&type=4&subid=0"><IMG alt="Sixt Car Rental" border="0" src="http://pvt.sixt.com/d.rfa?v=x1&aid=6774&oid=237&c1=Linkshare_US&c2=Affiliate&c3=Sixt_generic_top-offer_300x250&url=https%3A%2F%2Fad1.adfarm1.adition.com%2Fbanner%3Fsid%3D3174976%26kid%3D1307287%26bid%3D4977651%26ts%3D%5Btimestamp%5D"></a><IMG border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=JykSOVB8OI0&bids=280664.75&type=4&subid=0">    
    </aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016/09/07/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Parents have to dig deeper into their pockets for their children to write exams this year" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016/09/07/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'>Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016/07/06/memory-elita-singini-tsoka-january-29th-1978-july-1st-2016/" title="In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Elita Singini" srcset="http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016/07/06/memory-elita-singini-tsoka-january-29th-1978-july-1st-2016/' title='In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)'>In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016/08/06/neno-hospital-nurses-accused-negligence-pregnant-woman-dies-hemorrhage/" title="Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/08/Neno-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage" srcset="http://www.maravipost.com/wp-content/uploads/2016/08/Neno-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/08/Neno-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016/08/06/neno-hospital-nurses-accused-negligence-pregnant-woman-dies-hemorrhage/' title='Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage'>Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>mahara says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/2016/09/19/malawi-prophet-shepherd-bushiris-miracle-money-teachings-fueling-albino-killings-abductions-presidential-aide-timothy-khoviwa/#comment-899" title="mahara on Malawi Prophet Shepherd Bushiri’s miracle money teachings fueling Albino killings & abductions—Presidential aide Timothy Khoviwa">Just leave Bushiri Mr Apostle. i wish you should dwell on real...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/00b996d740bc7f1f04384171b0886479?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/00b996d740bc7f1f04384171b0886479?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Chimzimu Chonyasa says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/2016/09/19/malawi-prophet-shepherd-bushiris-miracle-money-teachings-fueling-albino-killings-abductions-presidential-aide-timothy-khoviwa/#comment-896" title="Chimzimu Chonyasa on Malawi Prophet Shepherd Bushiri’s miracle money teachings fueling Albino killings & abductions—Presidential aide Timothy Khoviwa">Miracle money and cashgate money are the same akulu inu! Lero mukuoneka...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/00b996d740bc7f1f04384171b0886479?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/00b996d740bc7f1f04384171b0886479?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Chimzimu Chonyasa says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/2016/09/18/lilongwe-business-tycoon-chigamula-build-school-block-mkomachi-primary-school/#comment-895" title="Chimzimu Chonyasa on Lilongwe business tycoon, Chigamula to build School block at Mkomachi Primary School">Good gesture Mr Chigamula but stop fooling people and think they do...</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href='http://www.maravipost.com/tag/acb/' class='tag-link-159 tag-link-position-1' title='12 topics' style='font-size: 8.9506172839506pt;'>ACB</a>
<a href='http://www.maravipost.com/tag/africa/' class='tag-link-1862 tag-link-position-2' title='12 topics' style='font-size: 8.9506172839506pt;'>Africa</a>
<a href='http://www.maravipost.com/tag/allan-ntata/' class='tag-link-167 tag-link-position-3' title='15 topics' style='font-size: 9.7283950617284pt;'>Allan Ntata</a>
<a href='http://www.maravipost.com/tag/astrologer/' class='tag-link-118 tag-link-position-4' title='57 topics' style='font-size: 14.567901234568pt;'>Astrologer</a>
<a href='http://www.maravipost.com/tag/bingu-wa-mutharika/' class='tag-link-2173 tag-link-position-5' title='22 topics' style='font-size: 11.111111111111pt;'>Bingu Wa Mutharika</a>
<a href='http://www.maravipost.com/tag/cashgate/' class='tag-link-2485 tag-link-position-6' title='11 topics' style='font-size: 8.6913580246914pt;'>Cashgate</a>
<a href='http://www.maravipost.com/tag/chanco/' class='tag-link-2036 tag-link-position-7' title='19 topics' style='font-size: 10.592592592593pt;'>Chanco</a>
<a href='http://www.maravipost.com/tag/dpp/' class='tag-link-1966 tag-link-position-8' title='41 topics' style='font-size: 13.358024691358pt;'>DPP</a>
<a href='http://www.maravipost.com/tag/edwin-kaunda/' class='tag-link-1939 tag-link-position-9' title='14 topics' style='font-size: 9.5555555555556pt;'>Edwin Kaunda</a>
<a href='http://www.maravipost.com/tag/felix-jumbe/' class='tag-link-2730 tag-link-position-10' title='14 topics' style='font-size: 9.5555555555556pt;'>Felix Jumbe</a>
<a href='http://www.maravipost.com/tag/george-chaponda/' class='tag-link-74 tag-link-position-11' title='19 topics' style='font-size: 10.592592592593pt;'>George Chaponda</a>
<a href='http://www.maravipost.com/tag/horoscope/' class='tag-link-175 tag-link-position-12' title='28 topics' style='font-size: 11.975308641975pt;'>Horoscope</a>
<a href='http://www.maravipost.com/tag/jessie-kabwira/' class='tag-link-105 tag-link-position-13' title='22 topics' style='font-size: 11.111111111111pt;'>Jessie Kabwira</a>
<a href='http://www.maravipost.com/tag/joyce-banda/' class='tag-link-94 tag-link-position-14' title='21 topics' style='font-size: 10.938271604938pt;'>Joyce Banda</a>
<a href='http://www.maravipost.com/tag/karonga/' class='tag-link-1995 tag-link-position-15' title='35 topics' style='font-size: 12.83950617284pt;'>Karonga</a>
<a href='http://www.maravipost.com/tag/lazarus-chakwera/' class='tag-link-153 tag-link-position-16' title='26 topics' style='font-size: 11.716049382716pt;'>Lazarus Chakwera</a>
<a href='http://www.maravipost.com/tag/lilongwe/' class='tag-link-111 tag-link-position-17' title='13 topics' style='font-size: 9.2962962962963pt;'>Lilongwe</a>
<a href='http://www.maravipost.com/tag/malawi/' class='tag-link-160 tag-link-position-18' title='418 topics' style='font-size: 22pt;'>Malawi</a>
<a href='http://www.maravipost.com/tag/malawi-news/' class='tag-link-75 tag-link-position-19' title='55 topics' style='font-size: 14.481481481481pt;'>Malawi News</a>
<a href='http://www.maravipost.com/tag/malawi-police/' class='tag-link-2150 tag-link-position-20' title='20 topics' style='font-size: 10.765432098765pt;'>Malawi Police</a>
<a href='http://www.maravipost.com/tag/malawi-politics/' class='tag-link-97 tag-link-position-21' title='21 topics' style='font-size: 10.938271604938pt;'>Malawi Politics</a>
<a href='http://www.maravipost.com/tag/malawi-president/' class='tag-link-1886 tag-link-position-22' title='28 topics' style='font-size: 11.975308641975pt;'>Malawi President</a>
<a href='http://www.maravipost.com/tag/malawi-sports/' class='tag-link-100 tag-link-position-23' title='15 topics' style='font-size: 9.7283950617284pt;'>Malawi Sports</a>
<a href='http://www.maravipost.com/tag/maneb/' class='tag-link-1962 tag-link-position-24' title='10 topics' style='font-size: 8.3456790123457pt;'>Maneb</a>
<a href='http://www.maravipost.com/tag/manisha-koushik/' class='tag-link-117 tag-link-position-25' title='21 topics' style='font-size: 10.938271604938pt;'>Manisha Koushik</a>
<a href='http://www.maravipost.com/tag/mcp/' class='tag-link-106 tag-link-position-26' title='43 topics' style='font-size: 13.530864197531pt;'>MCP</a>
<a href='http://www.maravipost.com/tag/mec/' class='tag-link-1891 tag-link-position-27' title='10 topics' style='font-size: 8.3456790123457pt;'>MEC</a>
<a href='http://www.maravipost.com/tag/nigeria/' class='tag-link-125 tag-link-position-28' title='13 topics' style='font-size: 9.2962962962963pt;'>Nigeria</a>
<a href='http://www.maravipost.com/tag/numerologist/' class='tag-link-120 tag-link-position-29' title='45 topics' style='font-size: 13.703703703704pt;'>Numerologist</a>
<a href='http://www.maravipost.com/tag/patricia-kaliati/' class='tag-link-1858 tag-link-position-30' title='19 topics' style='font-size: 10.592592592593pt;'>Patricia Kaliati</a>
<a href='http://www.maravipost.com/tag/peter-mutharika/' class='tag-link-168 tag-link-position-31' title='149 topics' style='font-size: 18.197530864198pt;'>Peter Mutharika</a>
<a href='http://www.maravipost.com/tag/prophet-shepherd-bushiri/' class='tag-link-163 tag-link-position-32' title='13 topics' style='font-size: 9.2962962962963pt;'>Prophet Shepherd Bushiri</a>
<a href='http://www.maravipost.com/tag/raphael-kasambara/' class='tag-link-3048 tag-link-position-33' title='10 topics' style='font-size: 8.3456790123457pt;'>Raphael Kasambara</a>
<a href='http://www.maravipost.com/tag/scoan/' class='tag-link-2247 tag-link-position-34' title='34 topics' style='font-size: 12.666666666667pt;'>SCOAN)</a>
<a href='http://www.maravipost.com/tag/south-africa/' class='tag-link-2276 tag-link-position-35' title='12 topics' style='font-size: 8.9506172839506pt;'>South Africa</a>
<a href='http://www.maravipost.com/tag/standard-bank/' class='tag-link-135 tag-link-position-36' title='9 topics' style='font-size: 8pt;'>Standard Bank</a>
<a href='http://www.maravipost.com/tag/tanzania/' class='tag-link-128 tag-link-position-37' title='9 topics' style='font-size: 8pt;'>Tanzania</a>
<a href='http://www.maravipost.com/tag/tarot-card-reader/' class='tag-link-119 tag-link-position-38' title='52 topics' style='font-size: 14.222222222222pt;'>Tarot Card Reader</a>
<a href='http://www.maravipost.com/tag/tb-joshua/' class='tag-link-2246 tag-link-position-39' title='20 topics' style='font-size: 10.765432098765pt;'>TB Joshua</a>
<a href='http://www.maravipost.com/tag/tnm/' class='tag-link-1896 tag-link-position-40' title='13 topics' style='font-size: 9.2962962962963pt;'>TNM</a>
<a href='http://www.maravipost.com/tag/unima/' class='tag-link-2743 tag-link-position-41' title='21 topics' style='font-size: 10.938271604938pt;'>Unima</a>
<a href='http://www.maravipost.com/tag/vastu-fengshui-consultant/' class='tag-link-121 tag-link-position-42' title='44 topics' style='font-size: 13.617283950617pt;'>Vastu &amp; Fengshui Consultant</a>
<a href='http://www.maravipost.com/tag/z-allan-ntata/' class='tag-link-1946 tag-link-position-43' title='16 topics' style='font-size: 9.9876543209877pt;'>Z Allan Ntata</a>
<a href='http://www.maravipost.com/tag/zambia/' class='tag-link-2014 tag-link-position-44' title='11 topics' style='font-size: 8.6913580246914pt;'>Zambia</a>
<a href='http://www.maravipost.com/tag/zomba/' class='tag-link-2543 tag-link-position-45' title='13 topics' style='font-size: 9.2962962962963pt;'>Zomba</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside id="archives-2" class="widget widget_archive"><div class="sidebar-widget-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.maravipost.com/2016/09/'> September 2016 &nbsp;(117)</option>
	<option value='http://www.maravipost.com/2016/08/'> August 2016 &nbsp;(230)</option>
	<option value='http://www.maravipost.com/2016/07/'> July 2016 &nbsp;(254)</option>
	<option value='http://www.maravipost.com/2016/06/'> June 2016 &nbsp;(282)</option>
	<option value='http://www.maravipost.com/2016/05/'> May 2016 &nbsp;(206)</option>
	<option value='http://www.maravipost.com/2016/04/'> April 2016 &nbsp;(142)</option>
	<option value='http://www.maravipost.com/2016/03/'> March 2016 &nbsp;(156)</option>
	<option value='http://www.maravipost.com/2016/02/'> February 2016 &nbsp;(204)</option>
	<option value='http://www.maravipost.com/2016/01/'> January 2016 &nbsp;(174)</option>
	<option value='http://www.maravipost.com/2015/12/'> December 2015 &nbsp;(171)</option>
	<option value='http://www.maravipost.com/2015/11/'> November 2015 &nbsp;(151)</option>
	<option value='http://www.maravipost.com/2015/10/'> October 2015 &nbsp;(118)</option>
	<option value='http://www.maravipost.com/2015/09/'> September 2015 &nbsp;(149)</option>
	<option value='http://www.maravipost.com/2015/08/'> August 2015 &nbsp;(203)</option>
	<option value='http://www.maravipost.com/2015/07/'> July 2015 &nbsp;(224)</option>
	<option value='http://www.maravipost.com/2015/06/'> June 2015 &nbsp;(231)</option>
	<option value='http://www.maravipost.com/2015/05/'> May 2015 &nbsp;(187)</option>
	<option value='http://www.maravipost.com/2015/04/'> April 2015 &nbsp;(222)</option>
	<option value='http://www.maravipost.com/2015/03/'> March 2015 &nbsp;(200)</option>
	<option value='http://www.maravipost.com/2015/02/'> February 2015 &nbsp;(218)</option>
	<option value='http://www.maravipost.com/2015/01/'> January 2015 &nbsp;(241)</option>
	<option value='http://www.maravipost.com/2014/12/'> December 2014 &nbsp;(213)</option>
	<option value='http://www.maravipost.com/2014/11/'> November 2014 &nbsp;(99)</option>
	<option value='http://www.maravipost.com/2014/10/'> October 2014 &nbsp;(124)</option>
	<option value='http://www.maravipost.com/2014/09/'> September 2014 &nbsp;(197)</option>
	<option value='http://www.maravipost.com/2014/08/'> August 2014 &nbsp;(82)</option>
	<option value='http://www.maravipost.com/2014/07/'> July 2014 &nbsp;(76)</option>
	<option value='http://www.maravipost.com/2014/06/'> June 2014 &nbsp;(77)</option>
	<option value='http://www.maravipost.com/2014/05/'> May 2014 &nbsp;(75)</option>
	<option value='http://www.maravipost.com/2014/04/'> April 2014 &nbsp;(79)</option>
	<option value='http://www.maravipost.com/2014/03/'> March 2014 &nbsp;(74)</option>
	<option value='http://www.maravipost.com/2014/02/'> February 2014 &nbsp;(61)</option>
	<option value='http://www.maravipost.com/2014/01/'> January 2014 &nbsp;(56)</option>
	<option value='http://www.maravipost.com/2013/12/'> December 2013 &nbsp;(54)</option>
	<option value='http://www.maravipost.com/2013/11/'> November 2013 &nbsp;(48)</option>
	<option value='http://www.maravipost.com/2013/10/'> October 2013 &nbsp;(46)</option>
	<option value='http://www.maravipost.com/2013/09/'> September 2013 &nbsp;(7)</option>

		</select>
		</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-3" class="footer-widgets-list widget_wpc_about_me_image"><div class="widget-title"><h3> </h3></div><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2016/05/mavp-300x44.png" style="" /></aside><aside class="adspace-widget widget"><h3 class="widget-title">Support The Maravi Post</h3>    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    
    </aside>      </div>
  <div class="footer-widgets">
        <aside id="list-2" class="footer-widgets-list widget_link_list"><div class="widget-title"><h3>Preferred &#038; Recomended Links</h3></div><ul  class="list">

		<li class=''><a href='http://www.africaglobalvillage.com/' target='_blank'>The Africa Global Village</a></li><li class=''><a href='http://www.malawiana.net/' target='_blank'>Malawiana - Malawi RSS Feeds</a></li><li class=''><a href='http://africamudzi.blogspot.com/'>Mudzi Wathu BlogSpot</a></li><li class=''><a href='http://www.cardealpage.com/'>Japanese used vehicles</a></li><li class=''><a href='https://www.ehic-application.com/e111-renewal/'>e111 renewal​</a></li><li class=''><a href='http://www.lindeirecpas.com'>LindeireCPAs - Tax & Accounting Services</a></li></ul></aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="list-3" class="footer-widgets-list widget_link_list"><div class="widget-title"><h3>Paid Partner Content</h3></div><ul  class="list">

		<li class=''><a href='http://8e2e17sheklgri8ev6mevhsbd6.hop.clickbank.net/'>Your Name is no accident - Learn from the Stars</a></li><li class=''><a href='http://4666ebwnqrnnie6cu5ky6ydz3r.hop.clickbank.net/'>Paid Online Surveys - hundreds of surveys available</a></li><li class=''><a href='http://007ffd0hieskhc0b-7jfti2r2v.hop.clickbank.net/'>Your Laptop can make money for you</a></li><li class=''><a href=' http://6995b2zfcisgcp0qe4t0dax6bw.hop.clickbank.net/' target='_blank'>  Business Credit: No Personal Credit And No Personal Guarantee</a></li></ul></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2010 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"59d31ad851","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='remove-style-meta-css'  href='http://www.maravipost.com/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='slf_caro_css_and_js-css'  href='http://www.maravipost.com/wp-content/plugins/simple-login-form/includes/front-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
