<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Malawi constitutional crisis: Don’t harm Vice President Chilima - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi constitutional crisis: Don’t harm Vice President Chilima - The Maravi Post" />
<meta property="og:description" content="On Thursday, news broke that some people in the ruling Democratic Progressive Party (DPP) plan to bump Vice President Saulos Chilima off so that a favourite of theirs can take over power in the event of President Peter Mutharika’s death or incapacitation. Section 87 of the Malawi constitution empowers the Vice President to take over &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:tag" content="Malawi" />
<meta property="article:tag" content="Peter Mutharika" />
<meta property="article:tag" content="Saulos Chilima" />
<meta property="article:section" content="Featured Scope" />
<meta property="article:published_time" content="2016-10-14T16:34:46+00:00" />
<meta property="article:modified_time" content="2016-10-14T16:36:12+00:00" />
<meta property="og:updated_time" content="2016-10-14T16:36:12+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2016/10/Saulos-chilima.jpg" />
<meta property="og:image:width" content="295" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Thursday, news broke that some people in the ruling Democratic Progressive Party (DPP) plan to bump Vice President Saulos Chilima off so that a favourite of theirs can take over power in the event of President Peter Mutharika’s death or incapacitation. Section 87 of the Malawi constitution empowers the Vice President to take over [&hellip;]" />
<meta name="twitter:title" content="Malawi constitutional crisis: Don’t harm Vice President Chilima - The Maravi Post" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2016/10/Saulos-chilima.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Malawi constitutional crisis: Don’t harm Vice President Chilima Comments Feed" href="http://www.maravipost.com/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.maravipost.com/?p=9357' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2F2016%2F10%2F14%2Fmalawi-constitutional-crisis-dont-harm-vice-president-chilima%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2F2016%2F10%2F14%2Fmalawi-constitutional-crisis-dont-harm-vice-president-chilima%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.49")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.maravipost.com/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/amp/" /></head>
<body class="single single-post postid-9357 single-format-standard">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2016/05/mavp.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class="mainmenu"><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li id="menu-item-6829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a></li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
<a href="http://www.tnm.co.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2016/08/TNM_01.gif" alt="Malawi TNM Mobile" height="120" width="1000" /></a></div>
</center>
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></span> &raquo; <span class="current">Malawi constitutional crisis: Don’t harm Vice President Chilima</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Malawi constitutional crisis: Don’t harm Vice President Chilima</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/henrymvula/" title=" View all posts by <a href="http://www.maravipost.com/byline/noel-nambuzi/" rel="tag">Noel Nambuzi</a>"><a href="http://www.maravipost.com/byline/noel-nambuzi/" rel="tag">Noel Nambuzi</a></a> </span> &nbsp; / &nbsp; Friday, 14 Oct 2016 04:34PM &nbsp; / &nbsp; <a href="http://www.maravipost.com/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/malawi/" rel="tag">Malawi</a>, <a href="http://www.maravipost.com/tag/peter-mutharika/" rel="tag">Peter Mutharika</a>, <a href="http://www.maravipost.com/tag/saulos-chilima/" rel="tag">Saulos Chilima</a></span>
          &nbsp; / &nbsp;<span class="m3views">  161   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                  <center>
            <div class="ad9">
            <div style="float: left; margin-top: 10px; background-color: #ff0000; width: 360px; height: 280px; margin: 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>            </div>
          </center>
                
        <div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259925">
<figure id="attachment_9358" style="width: 266px" class="wp-caption alignright"><img class="size-medium wp-image-9358" src="http://www.maravipost.com/wp-content/uploads/2016/10/Saulos-chilima-266x300.jpg" alt="Chilima" width="266" height="300" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Saulos-chilima-266x300.jpg 266w, http://www.maravipost.com/wp-content/uploads/2016/10/Saulos-chilima.jpg 295w" sizes="(max-width: 266px) 100vw, 266px" /><figcaption class="wp-caption-text">Chilima</figcaption></figure>
<p>On Thursday, news broke that some people in the ruling Democratic Progressive Party (DPP) plan to bump Vice President Saulos Chilima off so that a favourite of theirs can take over power in the event of President Peter Mutharika’s death or incapacitation.</p>
<div class="insert-post-ads"></div>
<div id="attachment_113497" class="wp-caption alignright"></div>
</div>
<p><span id="more-9357"></span></p>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259931"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259932">Section 87 of the Malawi constitution empowers the Vice President to take over if the president dies or is incapacitated.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259934"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259935"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259937"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259938">When President Bingu wa Mutharika died in 2012, DPP found itself in a quandary. Without warning, the party was faced with the grim and sober reality that power was going to slide away from its grip. And slide it did.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259940"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259941"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259943"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259944">German philosopher, Friedrich Nietzsche, floats the theory of eternal recurrence which, in short, says all existence has been recurring, and will continue to recur, in a self-similar form for an infinite number of times across infinite time or space. It seems to dawn on the DPP rank and file that events of 2012 are in the process of repeating themselves, in line with the theory of eternal recurrence.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259946"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259947"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259949"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259950">But this time they do not want to leave anything to chance. If the president gets incapacitated or dies, they will hide the news long enough until they have sorted Chilima out. Only then will they come in the open to announce the death.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259952"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259953"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259955"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259956">Why kill him? Why not simply write a letter in Mutharika’s name and dismiss him?<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259958"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259959"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259961"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259962">It’s because Chilima can only leave the position of Vice President in three ways: impeachment, resignation or death. Since impeachment is tricky and has little chance of succeeding – besides, you have to have real reasons for impeaching him or the courts will quash the decision –; and also since he is unlikely to resign – he has no reason for doing so – the only surest and quickest way to remove him is death.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259961"></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259961"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260174">Some powerful cabinet ministers regard Chilima as an intruder. One, he is not from the Lomwe tribe, the president ethnic group. And two, he does not hold any position in the party. These powerful ministers, especially from the Lomwe belt, want Chilima out of the way as quickly as possible.</span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259964"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259965"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259967"><b id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259968"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259969">Now-you-see-Mutharika-now-you-<wbr />don’t</span></b><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259970"><u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259972"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259973"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259975"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259976">For the DPP cadre to press the panic button, it started with the annual non-mandatory presidential trip to the United Nations General Assembly (UNGA). Mutharika’s departure was just as secretive as his entire stay in the United States.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259978"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259979"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259981"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259982">The government totally refused to disclose the number of people that had gone to attend the conference. We only heard through the grapevine that some – like bodyguard Paulos Chisale – allegedly took along with them girlfriends, the bill footed by the government, of course.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259984"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259985"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259987" dir="ltr"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259988">For a few days of his stay in the United States, we saw Mutharika attend some functions and make speeches here and there. For instance, a photo of the president chatting with former United States president, Bill Clinton, was widely shared, as were photos of him receiving some dubious award from a dubious Nigerian magazine.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259990"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259991"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259993"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259994">But all that came to a stop as abrupt as the black-out by the Electricity Supply Commission of Malawi.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259996"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259997"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259999"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260000">A well-placed source in New York told me: “We were all preparing to meet the president the following day. He had several other activities lined up. Then suddenly, we were told that he was unwell and that the doctor had recommended a bed rest. From that point onwards, no one was allowed to see him.”<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260002"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260003"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260005"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260006">Like that game of <i id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260007">kamwayi-kamunthu </i>or now-you-see-it-now-you-don’t, Mutharika had disappeared.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260009"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260010"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260012"><b id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260013"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260014">Dead or alive?</span></b><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260015"><u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260017"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260018"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260020"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260021">Back home, hysteria mounted. In these days of advanced technology, the country’s temperature is measured through social media. The hashtag, #bringbackourMutharika began to trend on Twitter and Facebook.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260023"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260024"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260026"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260027">The government deliberately decided to put a black-out on Mutharika’s news. The Minister of Information, Maliseni Ndau, kept saying the president was continuing with meetings in the United States. What sort of meetings, the government could not say. Had he, perhaps, taken days off to see his three children who live there? No, Ndau said. Was he seeing friends in the countryside, since he lived there for forty years? No. What then? Yada, yada, yada, Ndau huffed and puffed.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260029"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260030"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260032"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260033">Theories abound, the most plausible of which was floated by barrister Allan Ntata: President Mutharika was taken ill. It was discovered that he had a brain tumour. Doctors made a decision to operate on it, to nip the tumor in the bud as it was at its earliest stages. When the president stayed two days in a comma, the inner circle went into panic. That was the time rumours began to circulate that Mutharika had gone to meet his Maker.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260035"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260036"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260038"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260039">That was also when they decided to be highly secretive about it. They needed time to bump off the Vice President so that they could take over power and continue plundering the nation.<u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260041"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260042"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260044"><b id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260045"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260046">Let the rule of law prevail</span></b><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260047"><u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260049"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260050"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260052"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260053">It would be stupid of the DPP to think that they can kill Chilima and get away with it. The world is watching. Whether it’s through some dubious car accident or sudden disappearance or poisoning, it will no longer be a secret. One text message sent in error to a well-meaning Malawian has exposed all that. <u></u><u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260055"><span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260056"><u></u> <u></u></span></div>
<div id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_259600"> <span id="m_-6594773932866060320yui_3_16_0_ym19_1_1476291456381_260059">If Mutharika is incapacitated, let the rule of law prevail. Don’t think you’re too clever. The eye of God is watching you.</span></div>
<div></div>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://www.maravipost.com/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/" data-text="Malawi constitutional crisis: Don’t harm Vice President Chilima" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
            <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/2016/10/14/dpp-economics-choke-poor-feed-corrupt/">DPP economics: choke the poor, feed the corrupt</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
           
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/2016/10/14/dpp-economics-choke-poor-feed-corrupt/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/05/Chilima-SKC-300x179-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Mutharika (L) and Chilima: Failures" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/2016/10/14/dpp-economics-choke-poor-feed-corrupt/" rel="bookmark" title="DPP economics: choke the poor, feed the corrupt">DPP economics: choke the poor, feed the corrupt</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/2016/10/14/celebrated-law-scholar-madise-questions-legality-new-york-made-appointments-judges-malawi-pres-mutharika/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/10/Judges-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Malawi Judges" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/2016/10/14/celebrated-law-scholar-madise-questions-legality-new-york-made-appointments-judges-malawi-pres-mutharika/" rel="bookmark" title="Celebrated Law Scholar Madise questions legality of New-york made appointments of Judges by Malawi Pres.Mutharika">Celebrated Law Scholar Madise questions legality of New-york made appointments of Judges by Malawi Pres.Mutharika</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/2016/10/13/errors-ways-multi-party-politicians-conflicted-solve-countrys-problems/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/10/Bingu-wa-Mutharika-Joyce-Banda-Bakili-Muluzi-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Bingu Wa Mutharika, Joyce Banda and Bakili Muluzi" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/2016/10/13/errors-ways-multi-party-politicians-conflicted-solve-countrys-problems/" rel="bookmark" title="The Errors of Our Ways: Our Multi-Party Politicians Are Too Conflicted To Solve The Country’s Problems">The Errors of Our Ways: Our Multi-Party Politicians Are Too Conflicted To Solve The Country’s Problems</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/2016/10/09/malawi-nation-cowards/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/09/MPs-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="President Mutharika posing with Members of Parliament" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/2016/10/09/malawi-nation-cowards/" rel="bookmark" title="Malawi, a nation of cowards">Malawi, a nation of cowards</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=1edrPyTBAm67X3Z2" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="1edrPyTBAm67X3Z2" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9357' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e76b08841" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>				</form>
					</div><!-- #respond -->
		</div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget"><h3 class="widget-title">Sponsored Messages</h3>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside class="adspace-widget widget">    <a href="http://eltasjobs.surveys6.hop.clickbank.net"><img src="http://d2ipzmg0avd0av.cloudfront.net/creatives/300x250_2a.gif"></a>    
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/05/02/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 123670  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/05/02/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/05/31/favour-bushiri-stressing-dad-flashing-millions-face-world/' title='Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World'> Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World</a>
 <span class="block-image-viewed-views"> - 35993  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/05/31/favour-bushiri-stressing-dad-flashing-millions-face-world/" title="Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Favour; daughter to Prophet Shepherd Bushiri" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/09/07/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 30954  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/09/07/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2016 MSCE Exams out" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/06/11/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 30049  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/06/11/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Malawian tanker set ablaze" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/10/08/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 27262  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/10/08/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/06/30/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 21249  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/06/30/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Chileka Banda" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016/09/21/pastor-commits-suicide-sending-pictures-penis-church-whatsapp-group/' title='Pastor commits suicide after sending pictures of his penis to Church Whatsapp group'> Pastor commits suicide after sending pictures of his penis to Church Whatsapp group</a>
 <span class="block-image-viewed-views"> - 15823  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016/09/21/pastor-commits-suicide-sending-pictures-penis-church-whatsapp-group/" title="Pastor commits suicide after sending pictures of his penis to Church Whatsapp group"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/09/SURE-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Pastor commits suicide after sending pictures of his penis to Church Whatsapp group" srcset="http://www.maravipost.com/wp-content/uploads/2016/09/SURE-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/09/SURE-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside id="recent-comments-2" class="widget widget_recent_comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tati</span> on <a href="http://www.maravipost.com/2016/10/12/lhomwe-chief-claims-apm-ben-phiri-planning-free-pay-muluzi-millions/#comment-1001">Lhomwe Chief claims APM &#038; Ben Phiri planning to free &#038; pay Muluzi millions</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo' rel='external nofollow' class='url'>Chimzimu Chonyasa</a></span> on <a href="http://www.maravipost.com/2016/10/12/high-court-says-chakwera-new-nec-no-power-fire-hire-suspend-reinstates-injured-party-gurus/#comment-1000">High Court says Chakwera &#038; his ‘new’ NEC has no power to fire, hire or suspend: reinstates injured party gurus</a></li><li class="recentcomments"><span class="comment-author-link">Mbereka</span> on <a href="http://www.maravipost.com/2016/10/12/fair-26-tanzanian-scholars-barred-visiting-kayerekera-uranium-mine-site-karonga-mw-tz-lake-wrangle/#comment-999">Fair? 26 Tanzanian scholars barred from visiting Kayerekera Uranium mine site in Karonga over Mw-TZ Lake wrangle </a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo' rel='external nofollow' class='url'>Chimzimu Chonyasa</a></span> on <a href="http://www.maravipost.com/2016/10/12/lhomwe-chief-claims-apm-ben-phiri-planning-free-pay-muluzi-millions/#comment-998">Lhomwe Chief claims APM &#038; Ben Phiri planning to free &#038; pay Muluzi millions</a></li><li class="recentcomments"><span class="comment-author-link">was pa phata</span> on <a href="http://www.maravipost.com/2016/10/12/lhomwe-chief-claims-apm-ben-phiri-planning-free-pay-muluzi-millions/#comment-995">Lhomwe Chief claims APM &#038; Ben Phiri planning to free &#038; pay Muluzi millions</a></li></ul></aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="sidebar-widget-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.maravipost.com/2016/10/14/malawi-constitutional-crisis-dont-harm-vice-president-chilima/">Malawi constitutional crisis: Don’t harm Vice President Chilima</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/2016/10/14/dpp-economics-choke-poor-feed-corrupt/">DPP economics: choke the poor, feed the corrupt</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/2016/10/14/overzealous-community-security-chief-lilongwe-arrested-killing-suspected-criminal/">Overzealous Community Security Chief in Lilongwe arrested for killing suspected criminal</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/2016/10/14/joyce-banda-earns-adb-presidents-praise-attends-2016-food-prize-events-usa/">Joyce Banda earns ADB President&#8217;s praise; attends 2016 food prize events in USA</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/2016/10/14/celebrated-law-scholar-madise-questions-legality-new-york-made-appointments-judges-malawi-pres-mutharika/">Celebrated Law Scholar Madise questions legality of New-york made appointments of Judges by Malawi Pres.Mutharika</a>
						</li>
				</ul>
		</aside>		<aside class="adspace-widget widget">    <p

align="center">

<a target="_blank"

href="http://eltasjobs.pureheal.hop.clickbank.net"> <img border="0"

src="http://www.purenaturalhealing.com/affiliatebanners/300x250b.gif" align="center" alt=""></a></p>    
    </aside> <aside class="magazine3_fbwidget widget">
        <iframe src="http://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fmaravipost&amp;width=400&amp;colorscheme=dark&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=270" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:400px; height: 270px;"></iframe>
 </aside>
    <aside class="adspace-widget widget">    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside class="adspace-widget widget"><h3 class="widget-title">Calling Kenya -  Habari gani</h3>    <a href="http://click.linksynergy.com/fs-bin/click?id=JykSOVB8OI0&offerid=121997.10001210&type=4&subid=0"><IMG alt="Pingo" border="0" src="http://www.pingo.com/images/affiliates/kenya-callingplans/Kenya_300_250.jpg"></a><IMG border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=JykSOVB8OI0&bids=121997.10001210&type=4&subid=0">    
    </aside><aside class="adspace-widget widget">    <a href="http://click.linksynergy.com/fs-bin/click?id=JykSOVB8OI0&offerid=280664.75&type=4&subid=0"><IMG alt="Sixt Car Rental" border="0" src="http://pvt.sixt.com/d.rfa?v=x1&aid=6774&oid=237&c1=Linkshare_US&c2=Affiliate&c3=Sixt_generic_top-offer_300x250&url=https%3A%2F%2Fad1.adfarm1.adition.com%2Fbanner%3Fsid%3D3174976%26kid%3D1307287%26bid%3D4977651%26ts%3D%5Btimestamp%5D"></a><IMG border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=JykSOVB8OI0&bids=280664.75&type=4&subid=0">    
    </aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016/10/07/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2016 MSCE Exams out" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016/10/07/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016/09/07/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2016 MSCE Exams out" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016/09/07/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'>Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016/07/06/memory-elita-singini-tsoka-january-29th-1978-july-1st-2016/" title="In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Elita Singini" srcset="http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016/07/06/memory-elita-singini-tsoka-january-29th-1978-july-1st-2016/' title='In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)'>In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/39253608142380883beae7f32b2e470b?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/39253608142380883beae7f32b2e470b?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Tati says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/2016/10/12/lhomwe-chief-claims-apm-ben-phiri-planning-free-pay-muluzi-millions/#comment-1001" title="Tati on Lhomwe Chief claims APM & Ben Phiri planning to free & pay Muluzi millions">Spot on. Some Malawians think that all people from Mulanje and Thyolo...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/00b996d740bc7f1f04384171b0886479?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/00b996d740bc7f1f04384171b0886479?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Chimzimu Chonyasa says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/2016/10/12/high-court-says-chakwera-new-nec-no-power-fire-hire-suspend-reinstates-injured-party-gurus/#comment-1000" title="Chimzimu Chonyasa on High Court says Chakwera & his ‘new’ NEC has no power to fire, hire or suspend: reinstates injured party gurus">Sounds more like the 2014 election judgment! A default judgment and yet...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/9e6d2bde9879ec680184c6b52fba8067?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/9e6d2bde9879ec680184c6b52fba8067?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Mbereka says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/2016/10/12/fair-26-tanzanian-scholars-barred-visiting-kayerekera-uranium-mine-site-karonga-mw-tz-lake-wrangle/#comment-999" title="Mbereka on Fair? 26 Tanzanian scholars barred from visiting Kayerekera Uranium mine site in Karonga over Mw-TZ Lake wrangle ">This is very unfair. Education should not be interfered into by politics....</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href='http://www.maravipost.com/tag/acb/' class='tag-link-159 tag-link-position-1' title='13 topics' style='font-size: 8.9333333333333pt;'>ACB</a>
<a href='http://www.maravipost.com/tag/africa/' class='tag-link-1862 tag-link-position-2' title='12 topics' style='font-size: 8.5939393939394pt;'>Africa</a>
<a href='http://www.maravipost.com/tag/allan-ntata/' class='tag-link-167 tag-link-position-3' title='15 topics' style='font-size: 9.3575757575758pt;'>Allan Ntata</a>
<a href='http://www.maravipost.com/tag/astrologer/' class='tag-link-118 tag-link-position-4' title='57 topics' style='font-size: 14.109090909091pt;'>Astrologer</a>
<a href='http://www.maravipost.com/tag/bingu-wa-mutharika/' class='tag-link-2173 tag-link-position-5' title='22 topics' style='font-size: 10.715151515152pt;'>Bingu Wa Mutharika</a>
<a href='http://www.maravipost.com/tag/cashgate/' class='tag-link-2485 tag-link-position-6' title='11 topics' style='font-size: 8.3393939393939pt;'>Cashgate</a>
<a href='http://www.maravipost.com/tag/chanco/' class='tag-link-2036 tag-link-position-7' title='21 topics' style='font-size: 10.545454545455pt;'>Chanco</a>
<a href='http://www.maravipost.com/tag/dpp/' class='tag-link-1966 tag-link-position-8' title='45 topics' style='font-size: 13.260606060606pt;'>DPP</a>
<a href='http://www.maravipost.com/tag/dr-lazarus-chakwera/' class='tag-link-2273 tag-link-position-9' title='11 topics' style='font-size: 8.3393939393939pt;'>Dr Lazarus Chakwera</a>
<a href='http://www.maravipost.com/tag/edwin-kaunda/' class='tag-link-1939 tag-link-position-10' title='14 topics' style='font-size: 9.1878787878788pt;'>Edwin Kaunda</a>
<a href='http://www.maravipost.com/tag/felix-jumbe/' class='tag-link-2730 tag-link-position-11' title='14 topics' style='font-size: 9.1878787878788pt;'>Felix Jumbe</a>
<a href='http://www.maravipost.com/tag/george-chaponda/' class='tag-link-74 tag-link-position-12' title='19 topics' style='font-size: 10.206060606061pt;'>George Chaponda</a>
<a href='http://www.maravipost.com/tag/horoscope/' class='tag-link-175 tag-link-position-13' title='28 topics' style='font-size: 11.563636363636pt;'>Horoscope</a>
<a href='http://www.maravipost.com/tag/jessie-kabwira/' class='tag-link-105 tag-link-position-14' title='22 topics' style='font-size: 10.715151515152pt;'>Jessie Kabwira</a>
<a href='http://www.maravipost.com/tag/joyce-banda/' class='tag-link-94 tag-link-position-15' title='22 topics' style='font-size: 10.715151515152pt;'>Joyce Banda</a>
<a href='http://www.maravipost.com/tag/karonga/' class='tag-link-1995 tag-link-position-16' title='41 topics' style='font-size: 12.921212121212pt;'>Karonga</a>
<a href='http://www.maravipost.com/tag/lazarus-chakwera/' class='tag-link-153 tag-link-position-17' title='27 topics' style='font-size: 11.478787878788pt;'>Lazarus Chakwera</a>
<a href='http://www.maravipost.com/tag/lilongwe/' class='tag-link-111 tag-link-position-18' title='14 topics' style='font-size: 9.1878787878788pt;'>Lilongwe</a>
<a href='http://www.maravipost.com/tag/malawi/' class='tag-link-160 tag-link-position-19' title='490 topics' style='font-size: 22pt;'>Malawi</a>
<a href='http://www.maravipost.com/tag/malawi-news/' class='tag-link-75 tag-link-position-20' title='55 topics' style='font-size: 14.024242424242pt;'>Malawi News</a>
<a href='http://www.maravipost.com/tag/malawi-police/' class='tag-link-2150 tag-link-position-21' title='20 topics' style='font-size: 10.375757575758pt;'>Malawi Police</a>
<a href='http://www.maravipost.com/tag/malawi-politics/' class='tag-link-97 tag-link-position-22' title='21 topics' style='font-size: 10.545454545455pt;'>Malawi Politics</a>
<a href='http://www.maravipost.com/tag/malawi-president/' class='tag-link-1886 tag-link-position-23' title='28 topics' style='font-size: 11.563636363636pt;'>Malawi President</a>
<a href='http://www.maravipost.com/tag/malawi-sports/' class='tag-link-100 tag-link-position-24' title='15 topics' style='font-size: 9.3575757575758pt;'>Malawi Sports</a>
<a href='http://www.maravipost.com/tag/maneb/' class='tag-link-1962 tag-link-position-25' title='12 topics' style='font-size: 8.5939393939394pt;'>Maneb</a>
<a href='http://www.maravipost.com/tag/manisha-koushik/' class='tag-link-117 tag-link-position-26' title='21 topics' style='font-size: 10.545454545455pt;'>Manisha Koushik</a>
<a href='http://www.maravipost.com/tag/mcp/' class='tag-link-106 tag-link-position-27' title='48 topics' style='font-size: 13.515151515152pt;'>MCP</a>
<a href='http://www.maravipost.com/tag/mec/' class='tag-link-1891 tag-link-position-28' title='11 topics' style='font-size: 8.3393939393939pt;'>MEC</a>
<a href='http://www.maravipost.com/tag/nigeria/' class='tag-link-125 tag-link-position-29' title='14 topics' style='font-size: 9.1878787878788pt;'>Nigeria</a>
<a href='http://www.maravipost.com/tag/numerologist/' class='tag-link-120 tag-link-position-30' title='45 topics' style='font-size: 13.260606060606pt;'>Numerologist</a>
<a href='http://www.maravipost.com/tag/patricia-kaliati/' class='tag-link-1858 tag-link-position-31' title='20 topics' style='font-size: 10.375757575758pt;'>Patricia Kaliati</a>
<a href='http://www.maravipost.com/tag/peter-mutharika/' class='tag-link-168 tag-link-position-32' title='169 topics' style='font-size: 18.09696969697pt;'>Peter Mutharika</a>
<a href='http://www.maravipost.com/tag/prophet-shepherd-bushiri/' class='tag-link-163 tag-link-position-33' title='15 topics' style='font-size: 9.3575757575758pt;'>Prophet Shepherd Bushiri</a>
<a href='http://www.maravipost.com/tag/raphael-kasambara/' class='tag-link-3048 tag-link-position-34' title='11 topics' style='font-size: 8.3393939393939pt;'>Raphael Kasambara</a>
<a href='http://www.maravipost.com/tag/scoan/' class='tag-link-2247 tag-link-position-35' title='34 topics' style='font-size: 12.242424242424pt;'>SCOAN)</a>
<a href='http://www.maravipost.com/tag/south-africa/' class='tag-link-2276 tag-link-position-36' title='12 topics' style='font-size: 8.5939393939394pt;'>South Africa</a>
<a href='http://www.maravipost.com/tag/tanzania/' class='tag-link-128 tag-link-position-37' title='10 topics' style='font-size: 8pt;'>Tanzania</a>
<a href='http://www.maravipost.com/tag/tarot-card-reader/' class='tag-link-119 tag-link-position-38' title='52 topics' style='font-size: 13.769696969697pt;'>Tarot Card Reader</a>
<a href='http://www.maravipost.com/tag/tb-joshua/' class='tag-link-2246 tag-link-position-39' title='21 topics' style='font-size: 10.545454545455pt;'>TB Joshua</a>
<a href='http://www.maravipost.com/tag/tnm/' class='tag-link-1896 tag-link-position-40' title='16 topics' style='font-size: 9.6121212121212pt;'>TNM</a>
<a href='http://www.maravipost.com/tag/unima/' class='tag-link-2743 tag-link-position-41' title='21 topics' style='font-size: 10.545454545455pt;'>Unima</a>
<a href='http://www.maravipost.com/tag/vastu-fengshui-consultant/' class='tag-link-121 tag-link-position-42' title='44 topics' style='font-size: 13.175757575758pt;'>Vastu &amp; Fengshui Consultant</a>
<a href='http://www.maravipost.com/tag/z-allan-ntata/' class='tag-link-1946 tag-link-position-43' title='17 topics' style='font-size: 9.8666666666667pt;'>Z Allan Ntata</a>
<a href='http://www.maravipost.com/tag/zambia/' class='tag-link-2014 tag-link-position-44' title='11 topics' style='font-size: 8.3393939393939pt;'>Zambia</a>
<a href='http://www.maravipost.com/tag/zomba/' class='tag-link-2543 tag-link-position-45' title='15 topics' style='font-size: 9.3575757575758pt;'>Zomba</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside id="archives-2" class="widget widget_archive"><div class="sidebar-widget-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.maravipost.com/2016/10/'> October 2016 &nbsp;(67)</option>
	<option value='http://www.maravipost.com/2016/09/'> September 2016 &nbsp;(157)</option>
	<option value='http://www.maravipost.com/2016/08/'> August 2016 &nbsp;(230)</option>
	<option value='http://www.maravipost.com/2016/07/'> July 2016 &nbsp;(254)</option>
	<option value='http://www.maravipost.com/2016/06/'> June 2016 &nbsp;(282)</option>
	<option value='http://www.maravipost.com/2016/05/'> May 2016 &nbsp;(206)</option>
	<option value='http://www.maravipost.com/2016/04/'> April 2016 &nbsp;(142)</option>
	<option value='http://www.maravipost.com/2016/03/'> March 2016 &nbsp;(156)</option>
	<option value='http://www.maravipost.com/2016/02/'> February 2016 &nbsp;(204)</option>
	<option value='http://www.maravipost.com/2016/01/'> January 2016 &nbsp;(174)</option>
	<option value='http://www.maravipost.com/2015/12/'> December 2015 &nbsp;(171)</option>
	<option value='http://www.maravipost.com/2015/11/'> November 2015 &nbsp;(151)</option>
	<option value='http://www.maravipost.com/2015/10/'> October 2015 &nbsp;(118)</option>
	<option value='http://www.maravipost.com/2015/09/'> September 2015 &nbsp;(149)</option>
	<option value='http://www.maravipost.com/2015/08/'> August 2015 &nbsp;(203)</option>
	<option value='http://www.maravipost.com/2015/07/'> July 2015 &nbsp;(224)</option>
	<option value='http://www.maravipost.com/2015/06/'> June 2015 &nbsp;(231)</option>
	<option value='http://www.maravipost.com/2015/05/'> May 2015 &nbsp;(187)</option>
	<option value='http://www.maravipost.com/2015/04/'> April 2015 &nbsp;(222)</option>
	<option value='http://www.maravipost.com/2015/03/'> March 2015 &nbsp;(200)</option>
	<option value='http://www.maravipost.com/2015/02/'> February 2015 &nbsp;(218)</option>
	<option value='http://www.maravipost.com/2015/01/'> January 2015 &nbsp;(241)</option>
	<option value='http://www.maravipost.com/2014/12/'> December 2014 &nbsp;(213)</option>
	<option value='http://www.maravipost.com/2014/11/'> November 2014 &nbsp;(99)</option>
	<option value='http://www.maravipost.com/2014/10/'> October 2014 &nbsp;(124)</option>
	<option value='http://www.maravipost.com/2014/09/'> September 2014 &nbsp;(197)</option>
	<option value='http://www.maravipost.com/2014/08/'> August 2014 &nbsp;(82)</option>
	<option value='http://www.maravipost.com/2014/07/'> July 2014 &nbsp;(76)</option>
	<option value='http://www.maravipost.com/2014/06/'> June 2014 &nbsp;(77)</option>
	<option value='http://www.maravipost.com/2014/05/'> May 2014 &nbsp;(75)</option>
	<option value='http://www.maravipost.com/2014/04/'> April 2014 &nbsp;(79)</option>
	<option value='http://www.maravipost.com/2014/03/'> March 2014 &nbsp;(74)</option>
	<option value='http://www.maravipost.com/2014/02/'> February 2014 &nbsp;(61)</option>
	<option value='http://www.maravipost.com/2014/01/'> January 2014 &nbsp;(56)</option>
	<option value='http://www.maravipost.com/2013/12/'> December 2013 &nbsp;(54)</option>
	<option value='http://www.maravipost.com/2013/11/'> November 2013 &nbsp;(48)</option>
	<option value='http://www.maravipost.com/2013/10/'> October 2013 &nbsp;(46)</option>
	<option value='http://www.maravipost.com/2013/09/'> September 2013 &nbsp;(7)</option>

		</select>
		</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-3" class="footer-widgets-list widget_wpc_about_me_image"><div class="widget-title"><h3> </h3></div><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2016/05/mavp-300x44.png" style="" /></aside><aside id="meta-3" class="footer-widgets-list widget_meta"><div class="widget-title"><h3>Meta</h3></div>			<ul>
						<li><a rel="nofollow" href="http://www.maravipost.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.maravipost.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.maravipost.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="adspace-widget widget"><h3 class="widget-title">Support The Maravi Post</h3>    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    
    </aside>      </div>
  <div class="footer-widgets">
        <aside id="list-2" class="footer-widgets-list widget_link_list"><div class="widget-title"><h3>Preferred &#038; Recomended Links</h3></div><ul  class="list">

		<li class=''><a href='http://www.africaglobalvillage.com/' target='_blank'>The Africa Global Village</a></li><li class=''><a href='http://www.malawiana.net/' target='_blank'>Malawiana - Malawi RSS Feeds</a></li><li class=''><a href='http://africamudzi.blogspot.com/'>Mudzi Wathu BlogSpot</a></li><li class=''><a href='http://www.cardealpage.com/'>Japanese used vehicles</a></li><li class=''><a href='https://www.ehic-application.com/e111-renewal/'>e111 renewal​</a></li><li class=''><a href='http://www.lindeirecpas.com'>LindeireCPAs - Tax & Accounting Services</a></li></ul></aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="list-3" class="footer-widgets-list widget_link_list"><div class="widget-title"><h3>Paid Partner Content</h3></div><ul  class="list">

		<li class=''><a href='http://8e2e17sheklgri8ev6mevhsbd6.hop.clickbank.net/'>Your Name is no accident - Learn from the Stars</a></li><li class=''><a href='http://4666ebwnqrnnie6cu5ky6ydz3r.hop.clickbank.net/'>Paid Online Surveys - hundreds of surveys available</a></li><li class=''><a href='http://007ffd0hieskhc0b-7jfti2r2v.hop.clickbank.net/'>Your Laptop can make money for you</a></li><li class=''><a href=' http://6995b2zfcisgcp0qe4t0dax6bw.hop.clickbank.net/' target='_blank'>  Business Credit: No Personal Credit And No Personal Guarantee</a></li></ul></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2010 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"33aa9951c3","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='remove-style-meta-css'  href='http://www.maravipost.com/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='slf_caro_css_and_js-css'  href='http://www.maravipost.com/wp-content/plugins/simple-login-form/includes/front-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
