<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><script language=javascript></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP - The Maravi Post" />
<meta property="og:description" content="By Nenenji Mlangeni BLANTYRE-(MaraviPost)-The governing Democratic Progressive Party (DPP) Director of Elections Ben Phiri has succumbed to pressure over his silly remarks on former First Lady Shanil Dzimbiri has finally apologized to the party. Phiri has further withdrawn from campaign trail for party. Below is the statement: WITHDRAWAL FROM CAMPAIGN TRAIL AND APOLOGY TO THE &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:publisher" content="https://www.facebook.com/maravipost/" />
<meta property="article:tag" content="DPP Director of Elections Ben Phiri" />
<meta property="article:tag" content="Former First Lady Dr Patricia Shanil Dzimbir" />
<meta property="article:tag" content="human rights" />
<meta property="article:tag" content="UTM" />
<meta property="article:section" content="Elections and Democracy" />
<meta property="article:published_time" content="2019-04-19T11:03:42+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2019/04/Foulmouthed-Ben-Phiri.jpg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Nenenji Mlangeni BLANTYRE-(MaraviPost)-The governing Democratic Progressive Party (DPP) Director of Elections Ben Phiri has succumbed to pressure over his silly remarks on former First Lady Shanil Dzimbiri has finally apologized to the party. Phiri has further withdrawn from campaign trail for party. Below is the statement: WITHDRAWAL FROM CAMPAIGN TRAIL AND APOLOGY TO THE [&hellip;]" />
<meta name="twitter:title" content="Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP - The Maravi Post" />
<meta name="twitter:site" content="@maravipost" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2019/04/Foulmouthed-Ben-Phiri.jpg" />
<meta name="twitter:creator" content="@maravipost" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.maravipost.com/#organization","name":"Eltas Enterprises INC","url":"http://www.maravipost.com/","sameAs":["https://www.facebook.com/maravipost/","https://www.youtube.com/channel/UCdo1EjbdBAxYPRUsYZgDZPQ?view_as=subscriber","https://twitter.com/maravipost"],"logo":{"@type":"ImageObject","@id":"http://www.maravipost.com/#logo","url":"http://www.maravipost.com/wp-content/uploads/2016/05/logo.png","caption":"Eltas Enterprises INC"},"image":{"@id":"http://www.maravipost.com/#logo"}},{"@type":"WebSite","@id":"http://www.maravipost.com/#website","url":"http://www.maravipost.com/","name":"The Maravi Post","publisher":{"@id":"http://www.maravipost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.maravipost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#webpage","url":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/","inLanguage":"en-US","name":"Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP - The Maravi Post","isPartOf":{"@id":"http://www.maravipost.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#primaryimage","url":"http://www.maravipost.com/wp-content/uploads/2019/04/Foulmouthed-Ben-Phiri.jpg","caption":"Foulmouthed Ben Phiri"},"primaryImageOfPage":{"@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#primaryimage"},"datePublished":"2019-04-19T11:03:42+00:00","dateModified":"2019-04-19T11:03:42+00:00","breadcrumb":{"@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/","url":"http://www.maravipost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/category/national/","url":"http://www.maravipost.com/category/national/","name":"National"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/category/national/life-and-style/","url":"http://www.maravipost.com/category/national/life-and-style/","name":"Life and Style"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/category/national/life-and-style/elections-and-democracy/","url":"http://www.maravipost.com/category/national/life-and-style/elections-and-democracy/","name":"Elections and Democracy"}},{"@type":"ListItem","position":5,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/","url":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/","name":"Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP"}}]},{"@type":"Article","@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#article","isPartOf":{"@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#webpage"},"author":{"@id":"http://www.maravipost.com/author/admin/#author","name":"Our Reporter"},"publisher":{"@id":"http://www.maravipost.com/#organization"},"headline":"Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP","datePublished":"2019-04-19T11:03:42+00:00","dateModified":"2019-04-19T11:03:42+00:00","commentCount":0,"mainEntityOfPage":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#webpage","image":{"@id":"http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#primaryimage"},"keywords":"DPP Director of Elections Ben Phiri,Former First Lady Dr Patricia Shanil Dzimbir,human rights,UTM","articleSection":"Elections and Democracy,Politics"},{"@type":"Person","@id":"http://www.maravipost.com/author/admin/#author","name":"Our Reporter","image":{"@type":"ImageObject","@id":"http://www.maravipost.com/#personlogo","url":"http://2.gravatar.com/avatar/85279490246536e1bb1e2cde25c4a6b0?s=96&d=mm&r=g","caption":"Our Reporter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP Comments Feed" href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.maravipost.com/?p=41239' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Ffoulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Ffoulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Auto Adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2697372062171633",
          enable_page_level_ads: true
     });
</script>
<!-- /end HFCM by 99 Robots -->
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_3.09")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.target="popupwindow";
						ref.action=url;
						return true;
					}else{
						return false;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #dd3333 !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/><link rel="shortcut icon" type="image/x-icon" href="http://www.maravipost.com/wp-content/uploads/2017/03/mp.ico"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #e20300; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type="text/javascript" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1555684265"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-270x270.png" />
<script language=javascript></script></head>
<body class="post-template-default single single-post postid-41239 single-format-standard">
<center>
<div class="ad1">
 <a href="https://www.airtel.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2019/01/Airtel3.gif" alt="Malawi Airtel Mobile" height="120" width="1000" /></a> </div>
</center>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2017/03/logo-1.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-top-menu-container"><ul id="menu-top-menu" class="mainmenu"><li id="menu-item-16060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li id="menu-item-16061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li id="menu-item-16063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li id="menu-item-16064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li id="menu-item-16065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="http://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34729"><a href="http://www.maravipost.com/terms-of-service/">Terms of service</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li id="menu-item-37362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37362"><a href="http://www.maravipost.com/category/national/life-and-style/elections-and-democracy/">Elections and Democracy</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/sports/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news/">Top News</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="http://www.maravipost.com/category/sports/metball/">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="http://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="http://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="http://www.maravipost.com/category/education/">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://www.maravipost.com/category/district-news/">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="http://www.maravipost.com/category/religion/">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="http://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="http://www.maravipost.com/category/bizarre/">Bizarre</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="http://www.maravipost.com/category/environment/">Environment</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37361"><a href="http://www.maravipost.com/category/development/">Development</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
<a href="http://www.tnm.co.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2018/07/tnm_@_Home_Final_Flash_AD.gif" alt="Malawi TNM Mobile" height="120" width="1000" /></a>

<div align="center">
<a href="https://saiia.org.za/?s=Malawi"><img src="http://www.maravipost.com/wp-content/uploads/2019/04/SRFL.gif" alt="Rab Processors" height="120" width="1000" /></a>
 
</div></div>
</center>
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/life-and-style/elections-and-democracy/">Elections and Democracy</a></span> &raquo; <span class="current">Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/admin/" title=" View all posts by Our Reporter">Our Reporter</a> </span> &nbsp; / &nbsp; Friday, 19 Apr 2019 11:03AM &nbsp; / &nbsp; <a href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/dpp-director-of-elections-ben-phiri/" rel="tag">DPP Director of Elections Ben Phiri</a>, <a href="http://www.maravipost.com/tag/former-first-lady-dr-patricia-shanil-dzimbir/" rel="tag">Former First Lady Dr Patricia Shanil Dzimbir</a>, <a href="http://www.maravipost.com/tag/human-rights/" rel="tag">human rights</a>, <a href="http://www.maravipost.com/tag/utm/" rel="tag">UTM</a></span>
          &nbsp; / &nbsp;<span class="m3views">  30   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        <p>By Nenenji Mlangeni</p>
<p>BLANTYRE-(MaraviPost)-The governing Democratic Progressive Party (DPP) Director of Elections Ben Phiri has succumbed to pressure over his silly remarks on former First Lady Shanil Dzimbiri has finally apologized to the party.</p>
<p>Phiri has further withdrawn from campaign trail for party.</p>
<p>Below is the statement:</p>
<p> WITHDRAWAL FROM CAMPAIGN TRAIL AND APOLOGY TO THE PARTY</p>
<p>Good evening colleagues in the Mighty Democratic Progressive Party </p>
<p>As you&#8217;re aware, there is a controversy surrounding statements I made during the campaign trail particularly in the Eastern region District of Balaka in reference to former First Lady of the Republic of Malawi Dr. Shanil Dzimbiri. Despite the sincerity in my message, there is a twist to the story where it has been misinterpreted as refering to her failure in terms of sexual life. </p>
<p>Am reliably informed that the Party has come with a stand to condemn my sentiments through the media without even having to summon myself to explain my side of the story or listening to the whole analogy in it&#8217;s enterity. What is more disheartening is that the said video clip was shared by a fellow National Governing Council member. </p>
<p>I have therefore decided to apologise to the Party leadership, the Hon. Dr. Shanil Dzimbiri and all those that feel offended by the sentiments. I have further decided to withdraw my campaign activities across the country and concentrate on the constituency that I am respresenting. </p>
<p>I wish to emphasize that whatever I was doing was genuinely for the good of the party and sincerely and unconditionally I wish to extend my apologies to the Hon. Shanil Dzimbiri. I was raised by a strong woman and grew up with virtues to respect every mankind. </p>
<p>I will therefore step aside but remain loyal to the Party and it&#8217;s leadership. Be assured of my  continued service to the party in other ways. </p>
<p>Once again accept my sincere apology. </p>
<p>Ben Phiri<br />
Director of Elections</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/" data-action="like" data-size="small" data-show-faces="false" data-share="false"data-layout="button" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-share-button" data-action="share" data-href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/" data-size="small" data-mobile-iframe="true"data-layout="button"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/;src=sdkpreparse" class="fb-xfbml-parse-ignore"></a></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/" data-text="Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
             <script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='282045178';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

              <div class="social-area">
          <span> Like it? Share it! </span> 
            <!-- AddThis Button BEGIN -->
          <div class="addthis_toolbox addthis_default_style ">
            <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
             <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
            <a class="addthis_button_tweet"></a>
            <a class="addthis_counter addthis_pill_style"></a>
          </div>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
            <!-- AddThis Button END -->
            <div class="cb"></div>
        </div>
      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/concern-citizens-ask-dpp-to-stop-using-public-resources/">Concern citizens ask DPP to stop using public resources</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
           
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/concern-citizens-ask-dpp-to-stop-using-public-resources/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/04/DPP-handouts-against-Political-Act-during-elections-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/concern-citizens-ask-dpp-to-stop-using-public-resources/" rel="bookmark" title="Concern citizens ask DPP to stop using public resources">Concern citizens ask DPP to stop using public resources</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/malawi-catholic-bishop-mtumbuka-warns-crooked-politicians-ahead-may-21-polls/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/06/Bishop-Martin-Mtumbuka-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/malawi-catholic-bishop-mtumbuka-warns-crooked-politicians-ahead-may-21-polls/" rel="bookmark" title="Malawi catholic Bishop Mtumbuka warns crooked politicians ahead May 21 polls">Malawi catholic Bishop Mtumbuka warns crooked politicians ahead May 21 polls</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/why-my-vote-is-value-for-utm-party-chilima-road-to-malawis-may-21-polls/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/04/Chilima-and-Usi-in-Neno-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/why-my-vote-is-value-for-utm-party-chilima-road-to-malawis-may-21-polls/" rel="bookmark" title="Why my vote is value for UTM Party-Chilima? Road to Malawi&#8217;s May 21 polls">Why my vote is value for UTM Party-Chilima? Road to Malawi&#8217;s May 21 polls</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/desperately-dpp-operatives-caught-in-the-calabash-of-fake-president-mutharika-endorsements-latest-being-of-quadria-muslim-association/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/04/Desperately-DPP-operatives-caught-in-the-calabash-of-fake-President-Mutharika-endorsements-Latest-being-of-Quadria-Muslim-Association-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/04/Desperately-DPP-operatives-caught-in-the-calabash-of-fake-President-Mutharika-endorsements-Latest-being-of-Quadria-Muslim-Association-100x70.jpg 100w, http://www.maravipost.com/wp-content/uploads/2019/04/Desperately-DPP-operatives-caught-in-the-calabash-of-fake-President-Mutharika-endorsements-Latest-being-of-Quadria-Muslim-Association-300x208.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/04/Desperately-DPP-operatives-caught-in-the-calabash-of-fake-President-Mutharika-endorsements-Latest-being-of-Quadria-Muslim-Association.jpg 683w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/desperately-dpp-operatives-caught-in-the-calabash-of-fake-president-mutharika-endorsements-latest-being-of-quadria-muslim-association/" rel="bookmark" title="Desperately DPP operatives caught in the calabash of fake President Mutharika endorsements; Latest being of Quadria Muslim Association">Desperately DPP operatives caught in the calabash of fake President Mutharika endorsements; Latest being of Quadria Muslim Association</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=Cb05AwwOBQr9J9ho" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="Cb05AwwOBQr9J9ho" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ed955bbbf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget"><h3 class="widget-title">Advertise With MaraviPost</h3>    <a href="http://www.maravipost.com/why-advertise-with-us/" target="_blank"><img src="http://www.maravipost.com/wp-content/uploads/2019/03/300x250banner.gif
" width="300" height="225" alt="Advertise On The Maravi Post" /></a>
    
    </aside><aside id="pyre_posts-widget-2" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Latest Posts</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/" title="Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/04/Foulmouthed-Ben-Phiri-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/04/Foulmouthed-Ben-Phiri-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/04/Foulmouthed-Ben-Phiri-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/' title='Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP'>Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP</a></h2><span class="block-meta">April 19, 2019, <a href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp/#respond">No Comments<span class="screen-reader-text"> on Foulmouthed Ben Phiri withdraws from campaign trail and apologize to DPP</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/concern-citizens-ask-dpp-to-stop-using-public-resources/" title="Concern citizens ask DPP to stop using public resources"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/04/DPP-handouts-against-Political-Act-during-elections-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/04/DPP-handouts-against-Political-Act-during-elections-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/04/DPP-handouts-against-Political-Act-during-elections-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/concern-citizens-ask-dpp-to-stop-using-public-resources/' title='Concern citizens ask DPP to stop using public resources'>Concern citizens ask DPP to stop using public resources</a></h2><span class="block-meta">April 19, 2019, <a href="http://www.maravipost.com/concern-citizens-ask-dpp-to-stop-using-public-resources/#respond">No Comments<span class="screen-reader-text"> on Concern citizens ask DPP to stop using public resources</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawi-catholic-bishop-mtumbuka-warns-crooked-politicians-ahead-may-21-polls/" title="Malawi catholic Bishop Mtumbuka warns crooked politicians ahead May 21 polls"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/06/Bishop-Martin-Mtumbuka-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Bishop-Martin-Mtumbuka-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/06/Bishop-Martin-Mtumbuka-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawi-catholic-bishop-mtumbuka-warns-crooked-politicians-ahead-may-21-polls/' title='Malawi catholic Bishop Mtumbuka warns crooked politicians ahead May 21 polls'>Malawi catholic Bishop Mtumbuka warns crooked politicians ahead May 21 polls</a></h2><span class="block-meta">April 19, 2019, <a href="http://www.maravipost.com/malawi-catholic-bishop-mtumbuka-warns-crooked-politicians-ahead-may-21-polls/#respond">No Comments<span class="screen-reader-text"> on Malawi catholic Bishop Mtumbuka warns crooked politicians ahead May 21 polls</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/why-my-vote-is-value-for-utm-party-chilima-road-to-malawis-may-21-polls/" title="Why my vote is value for UTM Party-Chilima? Road to Malawi&#8217;s May 21 polls"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/04/Chilima-and-Usi-in-Neno-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/04/Chilima-and-Usi-in-Neno-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/04/Chilima-and-Usi-in-Neno-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/why-my-vote-is-value-for-utm-party-chilima-road-to-malawis-may-21-polls/' title='Why my vote is value for UTM Party-Chilima? Road to Malawi&#8217;s May 21 polls'>Why my vote is value for UTM Party-Chilima? Road to Malawi&#8217;s May 21 polls</a></h2><span class="block-meta">April 19, 2019, <a href="http://www.maravipost.com/why-my-vote-is-value-for-utm-party-chilima-road-to-malawis-may-21-polls/#respond">No Comments<span class="screen-reader-text"> on Why my vote is value for UTM Party-Chilima? Road to Malawi&#8217;s May 21 polls</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/desperately-dpp-operatives-caught-in-the-calabash-of-fake-president-mutharika-endorsements-latest-being-of-quadria-muslim-association/" title="Desperately DPP operatives caught in the calabash of fake President Mutharika endorsements; Latest being of Quadria Muslim Association"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/04/Desperately-DPP-operatives-caught-in-the-calabash-of-fake-President-Mutharika-endorsements-Latest-being-of-Quadria-Muslim-Association-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/04/Desperately-DPP-operatives-caught-in-the-calabash-of-fake-President-Mutharika-endorsements-Latest-being-of-Quadria-Muslim-Association-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/04/Desperately-DPP-operatives-caught-in-the-calabash-of-fake-President-Mutharika-endorsements-Latest-being-of-Quadria-Muslim-Association-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/desperately-dpp-operatives-caught-in-the-calabash-of-fake-president-mutharika-endorsements-latest-being-of-quadria-muslim-association/' title='Desperately DPP operatives caught in the calabash of fake President Mutharika endorsements; Latest being of Quadria Muslim Association'>Desperately DPP operatives caught in the calabash of fake President Mutharika endorsements; Latest being of Quadria Muslim Association</a></h2><span class="block-meta">April 19, 2019, <a href="http://www.maravipost.com/desperately-dpp-operatives-caught-in-the-calabash-of-fake-president-mutharika-endorsements-latest-being-of-quadria-muslim-association/#respond">No Comments<span class="screen-reader-text"> on Desperately DPP operatives caught in the calabash of fake President Mutharika endorsements; Latest being of Quadria Muslim Association</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/my-take-on-it-freedom-of-speech-fair-pay-demanded-in-mdf-peacekeeping/" title="My Take On It: Freedom of speech, fair pay demanded in MDF peacekeeping"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/04/21-Malawian-soldiers-on-military-court-trial-over-misconduct-in-DRC-mission-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/04/21-Malawian-soldiers-on-military-court-trial-over-misconduct-in-DRC-mission-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/04/21-Malawian-soldiers-on-military-court-trial-over-misconduct-in-DRC-mission-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/04/21-Malawian-soldiers-on-military-court-trial-over-misconduct-in-DRC-mission-294x300.jpg 294w, http://www.maravipost.com/wp-content/uploads/2019/04/21-Malawian-soldiers-on-military-court-trial-over-misconduct-in-DRC-mission.jpg 364w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/my-take-on-it-freedom-of-speech-fair-pay-demanded-in-mdf-peacekeeping/' title='My Take On It: Freedom of speech, fair pay demanded in MDF peacekeeping'>My Take On It: Freedom of speech, fair pay demanded in MDF peacekeeping</a></h2><span class="block-meta">April 19, 2019, <a href="http://www.maravipost.com/my-take-on-it-freedom-of-speech-fair-pay-demanded-in-mdf-peacekeeping/#respond">No Comments<span class="screen-reader-text"> on My Take On It: Freedom of speech, fair pay demanded in MDF peacekeeping</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/foulmouthed-ben-phiri-apologises-to-shanil-still-faces-pressure-from-malawi-first-lady-mutharika/" title="Foulmouthed Ben Phiri apologises to Shanil&#8230;Still faces pressure from Malawi First Lady Mutharika"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/04/Ben-Phiri-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Ben Phiri" srcset="http://www.maravipost.com/wp-content/uploads/2018/04/Ben-Phiri-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/04/Ben-Phiri-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/foulmouthed-ben-phiri-apologises-to-shanil-still-faces-pressure-from-malawi-first-lady-mutharika/' title='Foulmouthed Ben Phiri apologises to Shanil&#8230;Still faces pressure from Malawi First Lady Mutharika'>Foulmouthed Ben Phiri apologises to Shanil&#8230;Still faces pressure from Malawi First Lady Mutharika</a></h2><span class="block-meta">April 19, 2019, <a href="http://www.maravipost.com/foulmouthed-ben-phiri-apologises-to-shanil-still-faces-pressure-from-malawi-first-lady-mutharika/#respond">No Comments<span class="screen-reader-text"> on Foulmouthed Ben Phiri apologises to Shanil&#8230;Still faces pressure from Malawi First Lady Mutharika</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawwis-15-seminarians-expelled-at-kachebere/" title="Malawwi&#8217;s 15 Seminarians expelled at Kachebere"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/05/Priests-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/05/Priests-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/05/Priests-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawwis-15-seminarians-expelled-at-kachebere/' title='Malawwi&#8217;s 15 Seminarians expelled at Kachebere'>Malawwi&#8217;s 15 Seminarians expelled at Kachebere</a></h2><span class="block-meta">April 19, 2019, <a href="http://www.maravipost.com/malawwis-15-seminarians-expelled-at-kachebere/#comments">1 Comment<span class="screen-reader-text"> on Malawwi&#8217;s 15 Seminarians expelled at Kachebere</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/assan-golowa-phiri-appointed-as-new-action-aid-malawi-executive-director/" title="Assan Golowa Phiri appointed as new Action Aid Malawi Executive Director"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/04/Mr.-Assan-Golowa-Phiri-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/04/Mr.-Assan-Golowa-Phiri-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/04/Mr.-Assan-Golowa-Phiri-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/assan-golowa-phiri-appointed-as-new-action-aid-malawi-executive-director/' title='Assan Golowa Phiri appointed as new Action Aid Malawi Executive Director'>Assan Golowa Phiri appointed as new Action Aid Malawi Executive Director</a></h2><span class="block-meta">April 18, 2019, <a href="http://www.maravipost.com/assan-golowa-phiri-appointed-as-new-action-aid-malawi-executive-director/#respond">No Comments<span class="screen-reader-text"> on Assan Golowa Phiri appointed as new Action Aid Malawi Executive Director</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/north-korea-demands-removal-of-us-secretary-of-state-mike-pompeo-from-talks/" title="North Korea demands removal of US Secretary of State Mike Pompeo from talks"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/04/106507145_pomp-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/04/106507145_pomp-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/04/106507145_pomp-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/north-korea-demands-removal-of-us-secretary-of-state-mike-pompeo-from-talks/' title='North Korea demands removal of US Secretary of State Mike Pompeo from talks'>North Korea demands removal of US Secretary of State Mike Pompeo from talks</a></h2><span class="block-meta">April 18, 2019, <a href="http://www.maravipost.com/north-korea-demands-removal-of-us-secretary-of-state-mike-pompeo-from-talks/#respond">No Comments<span class="screen-reader-text"> on North Korea demands removal of US Secretary of State Mike Pompeo from talks</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 413385  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 82647  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 76231  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 47714  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 46959  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 44000  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'> 2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a>
 <span class="block-image-viewed-views"> - 32733  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='426545535';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawwis-15-seminarians-expelled-at-kachebere/comment-page-1/#comment-8078"><img alt='' src='http://0.gravatar.com/avatar/614ea519daab609da6a3276b533a2136?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/614ea519daab609da6a3276b533a2136?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawwis-15-seminarians-expelled-at-kachebere/comment-page-1/#comment-8078">bobby/waBobby:</a> Hhmmm..only beer? no 2nd chance?&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/dont-idolise-glorify-political-leaders-over-development-projects-chilima/comment-page-1/#comment-8072"><img alt='' src='http://1.gravatar.com/avatar/adb6b3df8a8f20321c23f52e9c0a5503?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/adb6b3df8a8f20321c23f52e9c0a5503?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/dont-idolise-glorify-political-leaders-over-development-projects-chilima/comment-page-1/#comment-8072">Delu:</a> The question is should we denounce the political leaders whe&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/shocking-how-prophet-t-b-joshua-met-his-wife-and-proposed-to-her-45-minutes-later/comment-page-1/#comment-8070"><img alt='' src='http://1.gravatar.com/avatar/74d63f592aa382f0cd95441211fa7e80?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74d63f592aa382f0cd95441211fa7e80?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/shocking-how-prophet-t-b-joshua-met-his-wife-and-proposed-to-her-45-minutes-later/comment-page-1/#comment-8070">Michael Tibam:</a> Good to hear that.    God Bless&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/michelle-obama-slammed-for-comparing-trump-to-divorced-dads/comment-page-1/#comment-8065"><img alt='' src='http://1.gravatar.com/avatar/4e6f69335eb84daa528a02911adac999?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e6f69335eb84daa528a02911adac999?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/michelle-obama-slammed-for-comparing-trump-to-divorced-dads/comment-page-1/#comment-8065">peter pan:</a> shut up bitch!&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/desperate-time-malawis-soldiers-beat-up-musicians-wife-for-unable-to-reveal-his-whereabouts-after-tantalizing-song/comment-page-1/#comment-8048"><img alt='' src='http://0.gravatar.com/avatar/fe4837c7ad206ef60ba41e5761b68eec?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fe4837c7ad206ef60ba41e5761b68eec?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/desperate-time-malawis-soldiers-beat-up-musicians-wife-for-unable-to-reveal-his-whereabouts-after-tantalizing-song/comment-page-1/#comment-8048">mark:</a> I HOPE ONCE FOUND HE WILL GO THROUGH THE CORRIDORS OF MILITA&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/prophet-bushiri-crowned-prince-by-ndebele-king-in-sa-for-his-work-of-charity/comment-page-1/#comment-8045"><img alt='' src='http://0.gravatar.com/avatar/c8d247423788555c45fb75f796e3ec3d?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c8d247423788555c45fb75f796e3ec3d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/prophet-bushiri-crowned-prince-by-ndebele-king-in-sa-for-his-work-of-charity/comment-page-1/#comment-8045">Raymond Williams:</a> Wonderful halilujah God is Good CONGRATULATIONS PRINCE PROPH&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/dangote-reveals-why-he-has-no-personal-house-outside-nigeria/comment-page-1/#comment-8040"><img alt='' src='http://0.gravatar.com/avatar/f9a5bbbb981a8fc7a4ea20aed03d87ab?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9a5bbbb981a8fc7a4ea20aed03d87ab?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/dangote-reveals-why-he-has-no-personal-house-outside-nigeria/comment-page-1/#comment-8040">Baloyi:</a> He is a very good thinker more people does things just to im&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/desperate-time-mbc-fires-its-lilongwe-based-video-editor-kondwani-mdoko-for-owning-company/comment-page-1/#comment-8030"><img alt='' src='http://1.gravatar.com/avatar/af5b1244c8050ecf0d8d44c61c5f6b85?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/af5b1244c8050ecf0d8d44c61c5f6b85?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/desperate-time-mbc-fires-its-lilongwe-based-video-editor-kondwani-mdoko-for-owning-company/comment-page-1/#comment-8030">Alan Rich:</a> Hye,     How are you?  We are looking to publish relevant &a&hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" title="Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/' title='Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing'>Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/swazi-parliament-allows-king-to-marry-14-year-old-virginsreduce-age-from-17/" title="Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/swazi-parliament-allows-king-to-marry-14-year-old-virginsreduce-age-from-17/' title='Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17'>Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/why-city-press-newspapers-reporter-makoba-wants-to-destroy-prophet-bushiris-ministry/" title="Why City Press Newspaper&#8217;s reporter Makoba wants to destroy Prophet Bushiri&#8217;s Ministry"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/02/prophet-Shepherd-Bushiri-the-leader-of-Enlightened-Christian-Gathering-ECG-Church-along-side-his-wife-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/02/prophet-Shepherd-Bushiri-the-leader-of-Enlightened-Christian-Gathering-ECG-Church-along-side-his-wife-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/02/prophet-Shepherd-Bushiri-the-leader-of-Enlightened-Christian-Gathering-ECG-Church-along-side-his-wife-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/02/prophet-Shepherd-Bushiri-the-leader-of-Enlightened-Christian-Gathering-ECG-Church-along-side-his-wife-400x390.jpg 400w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/why-city-press-newspapers-reporter-makoba-wants-to-destroy-prophet-bushiris-ministry/' title='Why City Press Newspaper&#8217;s reporter Makoba wants to destroy Prophet Bushiri&#8217;s Ministry'>Why City Press Newspaper&#8217;s reporter Makoba wants to destroy Prophet Bushiri&#8217;s Ministry</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'>Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/614ea519daab609da6a3276b533a2136?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/614ea519daab609da6a3276b533a2136?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>bobby/waBobby says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawwis-15-seminarians-expelled-at-kachebere/#comment-8078" title="bobby/waBobby on Malawwi's 15 Seminarians expelled at Kachebere">Hhmmm..only beer? no 2nd chance?...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/adb6b3df8a8f20321c23f52e9c0a5503?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/adb6b3df8a8f20321c23f52e9c0a5503?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Delu says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/dont-idolise-glorify-political-leaders-over-development-projects-chilima/#comment-8072" title="Delu on "Don’t idolise, glorify political leaders over development projects" - Chilima">The question is should we denounce the political leaders when they don't...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/74d63f592aa382f0cd95441211fa7e80?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74d63f592aa382f0cd95441211fa7e80?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Michael Tibam says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/shocking-how-prophet-t-b-joshua-met-his-wife-and-proposed-to-her-45-minutes-later/#comment-8070" title="Michael Tibam on SHOCKING!! How Prophet T.B Joshua met his wife and proposed to her 45 minutes later ">Good to hear that.

God Bless...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/4e6f69335eb84daa528a02911adac999?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e6f69335eb84daa528a02911adac999?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>peter pan says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/michelle-obama-slammed-for-comparing-trump-to-divorced-dads/#comment-8065" title="peter pan on Michelle Obama slammed for comparing Trump to divorced dads">shut up bitch!...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/fe4837c7ad206ef60ba41e5761b68eec?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fe4837c7ad206ef60ba41e5761b68eec?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>mark says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/desperate-time-malawis-soldiers-beat-up-musicians-wife-for-unable-to-reveal-his-whereabouts-after-tantalizing-song/#comment-8048" title="mark on Desperate time; Malawi's soldiers beat up musician’s wife for unable to reveal his whereabouts after tantalizing song">I HOPE ONCE FOUND HE WILL GO THROUGH THE CORRIDORS OF MILITARY...</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href="http://www.maravipost.com/tag/admarc/" class="tag-cloud-link tag-link-2025 tag-link-position-1" style="font-size: 8.2857142857143pt;" aria-label="ADMARC (36 items)">ADMARC</a>
<a href="http://www.maravipost.com/tag/africa/" class="tag-cloud-link tag-link-1862 tag-link-position-2" style="font-size: 8pt;" aria-label="Africa (34 items)">Africa</a>
<a href="http://www.maravipost.com/tag/arthur-peter-mutharika/" class="tag-cloud-link tag-link-3106 tag-link-position-3" style="font-size: 8.4761904761905pt;" aria-label="Arthur Peter Mutharika (38 items)">Arthur Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/astrologer/" class="tag-cloud-link tag-link-118 tag-link-position-4" style="font-size: 10.095238095238pt;" aria-label="Astrologer (57 items)">Astrologer</a>
<a href="http://www.maravipost.com/tag/bakili-muluzi/" class="tag-cloud-link tag-link-1865 tag-link-position-5" style="font-size: 8.4761904761905pt;" aria-label="Bakili Muluzi (38 items)">Bakili Muluzi</a>
<a href="http://www.maravipost.com/tag/bingu-wa-mutharika/" class="tag-cloud-link tag-link-2173 tag-link-position-6" style="font-size: 10.761904761905pt;" aria-label="Bingu Wa Mutharika (67 items)">Bingu Wa Mutharika</a>
<a href="http://www.maravipost.com/tag/blantyre/" class="tag-cloud-link tag-link-2954 tag-link-position-7" style="font-size: 8.1904761904762pt;" aria-label="Blantyre. (35 items)">Blantyre.</a>
<a href="http://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-8" style="font-size: 12.571428571429pt;" aria-label="Democratic Progressive Party (DPP) (104 items)">Democratic Progressive Party (DPP)</a>
<a href="http://www.maravipost.com/tag/donald-trump/" class="tag-cloud-link tag-link-2194 tag-link-position-9" style="font-size: 9.047619047619pt;" aria-label="Donald trump (44 items)">Donald trump</a>
<a href="http://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-10" style="font-size: 14.285714285714pt;" aria-label="DPP (156 items)">DPP</a>
<a href="http://www.maravipost.com/tag/dr-lazarus-chakwera/" class="tag-cloud-link tag-link-2273 tag-link-position-11" style="font-size: 9.2380952380952pt;" aria-label="Dr Lazarus Chakwera (46 items)">Dr Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-12" style="font-size: 12.571428571429pt;" aria-label="George Chaponda (103 items)">George Chaponda</a>
<a href="http://www.maravipost.com/tag/jessie-kabwira/" class="tag-cloud-link tag-link-105 tag-link-position-13" style="font-size: 9.2380952380952pt;" aria-label="Jessie Kabwira (46 items)">Jessie Kabwira</a>
<a href="http://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-14" style="font-size: 11.333333333333pt;" aria-label="Joyce Banda (76 items)">Joyce Banda</a>
<a href="http://www.maravipost.com/tag/kamuzu-banda/" class="tag-cloud-link tag-link-2493 tag-link-position-15" style="font-size: 9.4285714285714pt;" aria-label="Kamuzu Banda (48 items)">Kamuzu Banda</a>
<a href="http://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-16" style="font-size: 12.095238095238pt;" aria-label="Karonga (93 items)">Karonga</a>
<a href="http://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-17" style="font-size: 12.190476190476pt;" aria-label="Lazarus Chakwera (95 items)">Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/lilongwe/" class="tag-cloud-link tag-link-111 tag-link-position-18" style="font-size: 11.047619047619pt;" aria-label="Lilongwe (71 items)">Lilongwe</a>
<a href="http://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-19" style="font-size: 22pt;" aria-label="Malawi (1,028 items)">Malawi</a>
<a href="http://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-20" style="font-size: 10.380952380952pt;" aria-label="Malawi Congress Party (MCP) (60 items)">Malawi Congress Party (MCP)</a>
<a href="http://www.maravipost.com/tag/malawi-news/" class="tag-cloud-link tag-link-75 tag-link-position-21" style="font-size: 10.190476190476pt;" aria-label="Malawi News (58 items)">Malawi News</a>
<a href="http://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-22" style="font-size: 9.7142857142857pt;" aria-label="Malawi Police (52 items)">Malawi Police</a>
<a href="http://www.maravipost.com/tag/malawi-president/" class="tag-cloud-link tag-link-1886 tag-link-position-23" style="font-size: 8.5714285714286pt;" aria-label="Malawi President (39 items)">Malawi President</a>
<a href="http://www.maravipost.com/tag/malawi-president-peter-mutharika/" class="tag-cloud-link tag-link-5229 tag-link-position-24" style="font-size: 8.3809523809524pt;" aria-label="Malawi President Peter Mutharika (37 items)">Malawi President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-25" style="font-size: 13.714285714286pt;" aria-label="MCP (138 items)">MCP</a>
<a href="http://www.maravipost.com/tag/mec/" class="tag-cloud-link tag-link-1891 tag-link-position-26" style="font-size: 8pt;" aria-label="MEC (34 items)">MEC</a>
<a href="http://www.maravipost.com/tag/nicholas-dausi/" class="tag-cloud-link tag-link-3524 tag-link-position-27" style="font-size: 9.3333333333333pt;" aria-label="Nicholas Dausi (47 items)">Nicholas Dausi</a>
<a href="http://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-28" style="font-size: 8.7619047619048pt;" aria-label="Nigeria (41 items)">Nigeria</a>
<a href="http://www.maravipost.com/tag/numerologist/" class="tag-cloud-link tag-link-120 tag-link-position-29" style="font-size: 9.1428571428571pt;" aria-label="Numerologist (45 items)">Numerologist</a>
<a href="http://www.maravipost.com/tag/nyasa-big-bullets/" class="tag-cloud-link tag-link-2951 tag-link-position-30" style="font-size: 8.5714285714286pt;" aria-label="Nyasa Big Bullets (39 items)">Nyasa Big Bullets</a>
<a href="http://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-31" style="font-size: 18.666666666667pt;" aria-label="Peter Mutharika (453 items)">Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/president-mutharika/" class="tag-cloud-link tag-link-3291 tag-link-position-32" style="font-size: 8.952380952381pt;" aria-label="President Mutharika (43 items)">President Mutharika</a>
<a href="http://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 15.428571428571pt;" aria-label="President Peter Mutharika (210 items)">President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/prophet-shepherd-bushiri/" class="tag-cloud-link tag-link-163 tag-link-position-34" style="font-size: 10.190476190476pt;" aria-label="Prophet Shepherd Bushiri (58 items)">Prophet Shepherd Bushiri</a>
<a href="http://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-35" style="font-size: 10.571428571429pt;" aria-label="Saulos Chilima (64 items)">Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/scoan/" class="tag-cloud-link tag-link-2247 tag-link-position-36" style="font-size: 8.8571428571429pt;" aria-label="SCOAN) (42 items)">SCOAN)</a>
<a href="http://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-37" style="font-size: 9.8095238095238pt;" aria-label="South Africa (53 items)">South Africa</a>
<a href="http://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-38" style="font-size: 8.4761904761905pt;" aria-label="Tanzania (38 items)">Tanzania</a>
<a href="http://www.maravipost.com/tag/tarot-card-reader/" class="tag-cloud-link tag-link-119 tag-link-position-39" style="font-size: 9.7142857142857pt;" aria-label="Tarot Card Reader (52 items)">Tarot Card Reader</a>
<a href="http://www.maravipost.com/tag/tnm/" class="tag-cloud-link tag-link-1896 tag-link-position-40" style="font-size: 10.47619047619pt;" aria-label="TNM (62 items)">TNM</a>
<a href="http://www.maravipost.com/tag/vastu-fengshui-consultant/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 9.047619047619pt;" aria-label="Vastu &amp; Fengshui Consultant (44 items)">Vastu &amp; Fengshui Consultant</a>
<a href="http://www.maravipost.com/tag/vice-president-saulos-chilima/" class="tag-cloud-link tag-link-3570 tag-link-position-42" style="font-size: 9.7142857142857pt;" aria-label="Vice President Saulos Chilima (51 items)">Vice President Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/z-allan-ntata/" class="tag-cloud-link tag-link-1946 tag-link-position-43" style="font-size: 8.5714285714286pt;" aria-label="Z Allan Ntata (39 items)">Z Allan Ntata</a>
<a href="http://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-44" style="font-size: 9.6190476190476pt;" aria-label="Zambia (50 items)">Zambia</a>
<a href="http://www.maravipost.com/tag/zomba/" class="tag-cloud-link tag-link-2543 tag-link-position-45" style="font-size: 8.1904761904762pt;" aria-label="Zomba (35 items)">Zomba</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside class="adspace-widget widget">    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='426545535';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside class="adspace-widget widget">    <a href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage
"><img src="http://www.maravipost.com/wp-content/uploads/2019/03/beforward.jpg" alt="BE FORWARD AFFLIATE" height="420" width="360" /></a>    
    </aside><aside id="media_image-3" class="widget widget_media_image"><div class="sidebar-widget-title"><span>UTM 2019 Manifesto</span></div><a href="https://www.flipsnack.com/utmmanifesto/2019.html"><img width="247" height="300" src="http://www.maravipost.com/wp-content/uploads/2019/03/UTM-manifesto-247x300.jpg" class="image wp-image-40160  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.maravipost.com/wp-content/uploads/2019/03/UTM-manifesto-247x300.jpg 247w, http://www.maravipost.com/wp-content/uploads/2019/03/UTM-manifesto.jpg 366w" sizes="(max-width: 247px) 100vw, 247px" /></a></aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="http://www.maravipost.com"><img width="300" height="52" src="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" class="image wp-image-35004  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png 300w, http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="widget-title"><h3>SUPPORT INDEPENDENT MEDIA</h3></div><div class="textwidget custom-html-widget"><strong>The Maravi Post News is accessible to all FREE of charge. But that doesn't mean we can manage without money.

Our Readership community of people and Sponsors have made a commitment to share in keeping US free and independent for many years to come and for that we promise to continue to provide free and un-biased news coverage.</strong>


<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></aside><aside id="custom_html-3" class="widget_text footer-widgets-list widget_custom_html"><div class="widget-title"><h3>Recomended Links</h3></div><div class="textwidget custom-html-widget"><a href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage">Japanese Used Cars</a>
 <br />
<a href="http://www.maravipost.com/why-advertise-with-us/" target="_blank" rel="nofollow" >Advertise with Us</a>
 <br />
<a href="http://www.africaglobalvillage.com" target="_blank" rel="nofollow" >Africa Opinion News</a>
<br />
<a href="http://www.eltasjobs.com" target="_blank" rel="nofollow" >1000's #USA Jobs</a>
<br />
<a href="https://13b83-wddkweom7kxg-41796ep.hop.clickbank.net/" >Get Paid To Write Online! Brand New Writing Jobs Membership Site </a>
<a href="http://www.eltasjobs.com/?post_type=noo_job&s=&location%5B%5D=south-africa" target="_blank" rel="nofollow" >1000's #South Africa Jobs</a>
<br>
<a href="http://www.eltaszone.com">World Sports Leader</a>
 <br /></div></aside>      </div>
  <div class="footer-widgets">
        <aside id="mostpopular-2" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3>Most  Commented  Posts</h3></div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" class="barlinko">Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/#comments" class="thethingwithc">18 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.maravipost.com/why-city-press-newspapers-reporter-makoba-wants-to-destroy-prophet-bushiris-ministry/" class="barlinko">Why City Press Newspaper&#8217;s reporter Makoba wants to destroy Prophet Bushiri&#8217;s Ministry</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/why-city-press-newspapers-reporter-makoba-wants-to-destroy-prophet-bushiris-ministry/#comments" class="thethingwithc">14 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.maravipost.com/of-chakweras-irresponsible-and-insensitive-statement-on-albino-killings-why-wanting-to-end-the-vice-only-if-voted-into-power/" class="barlinko">Of Chakwera&#8217;s irresponsible and insensitive statement on albino killings; Why wanting to end the vice only if voted into power</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/of-chakweras-irresponsible-and-insensitive-statement-on-albino-killings-why-wanting-to-end-the-vice-only-if-voted-into-power/#comments" class="thethingwithc">13 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.maravipost.com/bizarre-84-year-old-former-malawi-ambassador-to-us-marries-26-years-old-woman/" class="barlinko">Bizarre; 84 year-old former Malawi ambassador to US marries 26 years old woman</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/bizarre-84-year-old-former-malawi-ambassador-to-us-marries-26-years-old-woman/#comments" class="thethingwithc">8 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.maravipost.com/mutharikas-choice-of-running-mate-shows-he-is-a-weak-leader-who-doesnt-love-malawi/" class="barlinko">Mutharika’s choice of running mate shows he is a weak leader who doesn&#8217;t love Malawi</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/mutharikas-choice-of-running-mate-shows-he-is-a-weak-leader-who-doesnt-love-malawi/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
</ul> </aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Top Menu</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="http://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34729"><a href="http://www.maravipost.com/terms-of-service/">Terms of service</a></li>
</ul></div></aside><aside id="sfsiplus_subscriber_widget-4" class="footer-widgets-list widget_sfsiplus_subscriber_widget"><div class="sfsi_plus_subscribe_Popinner">
					<form method="post" onsubmit="return sfsi_plus_processfurther(this);" action="#">
						<h5>Get new posts by email:</h5>
						<div class="sfsi_plus_subscription_form_field">
							<input type="email" name="data[Widget][email]" value="" placeholder="Enter your email"/>
						</div>
						<div class="sfsi_plus_subscription_form_field">
							<input type="hidden" name="data[Widget][feed_id]" value="Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=">
							<input type="hidden" name="data[Widget][feedtype]" value="8">
							<input type="submit" name="subscribe" value="Subscribe" />
						</div>
					</form>
				</div></aside><aside id="custom_html-2" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B0774NXY2N/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B0774NXY2N&linkCode=as2&tag=eltas2018-20&linkId=3793adc1ac2d41b0965d3c008d9b6a28">Mens Proud Malawian Woman Malawi Flag T-Shirt 3XL Black</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=eltas2018-20&l=am2&o=1&a=B0774NXY2N" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2018 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"840064a6ed","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsi_plus_outr_div" > <div class="sfsi_plus_FrntInner" style="background-color:#dd3333;border:4px solid#81d742; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsiplushidemepopup();"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/close.png" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:30px">Enjoy The MaraviPost? Please spread the word :)</h2><ul style=""><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.maravipost.com/feed/'  style='opacity:0.6' ><img alt='RSS' title='RSS' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_rss.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">20k</span></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/'  style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_subscribe.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">20k</span></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://business.facebook.com/maravipost/?business_id=736574206456921'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_fb.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">60k</span><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://business.facebook.com/maravipost/?business_id=736574206456921' target='_blank'><img alt='Facebook' title='Facebook' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><fb:like href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp" width="140" type="button"></fb:share-button></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in'   href='javascript:void(0);'  style='opacity:0.6' ><img alt='Google+' title='Google+' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_google.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script >window.___gcfg ={	lang:'en_US',parsetags: 'onload'};</script><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp">http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp</div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/maravipost'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">15k</span><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='cstmicon1'><a href='https://twitter.com/maravipost' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/@maravipost" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://www.maravipost.com/foulmouthed-ben-phiri-withdraws-from-campaign-trail-and-apologize-to-dpp" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in'   href='javascript:void(0);'  style='opacity:0.6' ><img alt='YouTube' title='YouTube' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_youtube.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href=''  style='opacity:0.6' ><img alt='INSTAGRAM' title='INSTAGRAM' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_instagram.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></li></ul></div ></div >        
     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(
				function()
				{	
					jQuery('.sfsi_plus_outr_div').css({'z-index':'1000000',opacity:1});
					jQuery('.sfsi_plus_outr_div').fadeIn();
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
				}
				,1000);
		});
	 </script>
     <link rel='stylesheet' id='wp-block-library-css'  href='http://www.maravipost.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.maravipost.com/wp-content/plugins/contact-form-plugin/css/form_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"http:\/\/www.maravipost.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"http:\/\/www.maravipost.com\/wp-admin\/","plugin_dir_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"http:\/\/www.maravipost.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
