<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers - The Maravi Post" />
<meta property="og:description" content="President Peter Mutharika on Sunday urged Malawians to respect mothers and observe the role they play in society and the country as a whole. According to a press statement signed by Presidential Press Secretary and Spokesperson Mgeme Kalilani, mothers are doing a commendable job in the country. &nbsp; The call comes as Malawi celebrates Mother’s &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:tag" content="Mgeme Kalilani" />
<meta property="article:tag" content="President Peter Mutharika" />
<meta property="article:tag" content="respect mothers" />
<meta property="article:tag" content="Women’s Day" />
<meta property="article:section" content="Life and Style" />
<meta property="article:published_time" content="2017-10-16T22:22:37+00:00" />
<meta property="article:modified_time" content="2017-10-16T22:26:09+00:00" />
<meta property="og:updated_time" content="2017-10-16T22:26:09+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2016/05/SONA.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Peter Mutharika on Sunday urged Malawians to respect mothers and observe the role they play in society and the country as a whole. According to a press statement signed by Presidential Press Secretary and Spokesperson Mgeme Kalilani, mothers are doing a commendable job in the country. &nbsp; The call comes as Malawi celebrates Mother’s [&hellip;]" />
<meta name="twitter:title" content="Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers - The Maravi Post" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2016/05/SONA.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.maravipost.com\/","name":"The Maravi Post","alternateName":"Malawi News and Breaking Headlines","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.maravipost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.maravipost.com\/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers\/","sameAs":[],"@id":"#organization","name":"Eltas Enterprises INC","logo":"http:\/\/www.maravipost.com\/wp-content\/uploads\/2016\/05\/logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers Comments Feed" href="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.maravipost.com/?p=19944' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fmalawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fmalawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers%2F&#038;format=xml" />
			<meta property="fb:pages" content="145297758853971" />
							<meta property="ia:markup_url" content="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/?ia_markup=1" />
						<link rel="amphtml" href="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/?amp_markup=1">
		    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.73")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/><link rel="shortcut icon" type="image/x-icon" href="http://www.maravipost.com/wp-content/uploads/2017/03/mp.ico"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type="text/javascript" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1508215246"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="amphtml" href="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/amp/" /><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#ff0000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers"><meta name="twitter:site" content="@maravipost"><meta name="twitter:description" content="President Peter Mutharika on Sunday urged Malawians to respect mothers and observe the role they play in society and the country as a whole. According to a press statement signed by Presidential Press Secretary and Spokesperson Mgeme Kalilani, mothers are doing a commendable job in the country. &nbsp; The call comes as Malawi celebrates Mother’s&hellip;"><meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2016/05/SONA.jpg"><meta name="twitter:image:alt" content="President Peter Mutharika">
</head>
<body class="post-template-default single single-post postid-19944 single-format-standard">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2017/03/logo-1.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-top-menu-container"><ul id="menu-top-menu" class="mainmenu"><li id="menu-item-16060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li id="menu-item-16061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li id="menu-item-16063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li id="menu-item-16064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li id="menu-item-16065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul  class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul  class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="http://www.maravipost.com/category/sports/metball/">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="http://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="http://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul  class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="http://www.maravipost.com/category/education/">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://www.maravipost.com/category/district-news/">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="http://www.maravipost.com/category/religion/">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="http://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul  class="sub-menu">
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="http://www.maravipost.com/category/environment/">Environment</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></span> &raquo; <span class="current">Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/sabsalom/" title=" View all posts by Special Absalom">Special Absalom</a> </span> &nbsp; / &nbsp; Monday, 16 Oct 2017 10:22PM &nbsp; / &nbsp; <a href="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/mgeme-kalilani/" rel="tag">Mgeme Kalilani</a>, <a href="http://www.maravipost.com/tag/president-peter-mutharika/" rel="tag">President Peter Mutharika</a>, <a href="http://www.maravipost.com/tag/respect-mothers/" rel="tag">respect mothers</a>, <a href="http://www.maravipost.com/tag/womens-day/" rel="tag">Women’s Day</a></span>
          &nbsp; / &nbsp;<span class="m3views">  11   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                  <center>
            <div class="ad9">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
          </center>
                
        
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?via=maravipost" class="twitter-share-button" data-size="large">Tweet</a></div>
<p>President Peter Mutharika on Sunday urged Malawians to respect mothers and observe the role they play in society and the country as a whole.</p>
<p>According to a press statement signed by Presidential Press Secretary and Spokesperson Mgeme Kalilani, mothers are doing a commendable job in the country.<span id="more-19944"></span></p>
<p>&nbsp;</p>
<p>The call comes as Malawi celebrates Mother’s Day and World Rural Women’s Day.</p>
<p>&nbsp;</p>
<p>Reads the statement in part: &#8220;Mothers are the pillars of society as they build families and nurture children to become productive citizens, hence it is worthwhile celebrating their roles in society.&#8221;</p>
<p>&nbsp;</p>
<p>As the country is celebrating the day, Mutharika further asked Malawians to reflect and recognise the role that women play in uplifting the status of each and every society.</p>
<p>&nbsp;</p>
<p>“This day is an important occasion for Malawi. More than 80 percent of our population lives in the rural areas and a larger section of that population is women. These are the women who till our land, feed the nation and send millions of children to school.The World Rural Women’s Day and Mother’s Day offer us an immense opportunity to reflect, recognise, and appreciate the role women play in developing this nation,&#8221; added the statement.</p>
<p>&nbsp;</p>
<p>The World Rural Women’s Day was launched in 1995 during the 4th United Nations (UN) Assembly on Women in Beijing, China</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/" data-text="Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
             <script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='282045178';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/liberian-former-football-legend-george-weah-veep-joseph-boakai-face-presidential-run-off/">Liberian former football legend &#8216;George Weah&#8217; and VEEP &#8216;Joseph Boakai&#8217; to face each other in presidential run-off</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://www.maravipost.com/mchinji-human-trafficker-gets-116-year-jail-terms-serve-12-years/">Mchinji human trafficker gets 116-year jail terms; but to serve 12 years</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/malawi-government-create-10000-jobs-youth-promises-apm/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2017/10/youth-in-malawi-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Malawi Youth" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/malawi-government-create-10000-jobs-youth-promises-apm/" rel="bookmark" title="Malawi Government to create 10,000 jobs for the youth promises APM">Malawi Government to create 10,000 jobs for the youth promises APM</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/former-president-joyce-banda-shares-thoughts-mothers-day/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/04/Joyce_Banda-2-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Joyce Banda" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/former-president-joyce-banda-shares-thoughts-mothers-day/" rel="bookmark" title="Former President Joyce Banda shares her thoughts on Mother’s day">Former President Joyce Banda shares her thoughts on Mother’s day</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/ex-myps-petition-parliament-terminal-benefits-threaten-unspecified-actions/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2017/10/Malawi-young-pioneer-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Malawi Young Pioneers" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/ex-myps-petition-parliament-terminal-benefits-threaten-unspecified-actions/" rel="bookmark" title="Ex-MYPs petition Parliament on terminal benefits; threaten unspecified actions">Ex-MYPs petition Parliament on terminal benefits; threaten unspecified actions</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/happy-mothers-day-malawi/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2017/10/MP-Happy-mothers-day-100x70.png" class="attachment-related_img size-related_img wp-post-image" alt="Happy Mothers Day Malawi" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/happy-mothers-day-malawi/" rel="bookmark" title="Happy Mother’s Day in Malawi!">Happy Mother’s Day in Malawi!</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=uTqNQi5CU7thVkx9" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="uTqNQi5CU7thVkx9" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afd6b9613b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
	</div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside id="wpc_about_me_image-5" class="widget widget_wpc_about_me_image"><div class="sidebar-widget-title"><span>Think Pink Malawi October Events</span></div><div class="wpc-widget-img-container" style="text-align: center;"><a class="image-hover" href="http://www.maravipost.com/think-pink-malawi-upcoming-events-october/"><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2017/10/Think-pink-Malawi-213x300.jpg" style="" /></a></div><div class="sidebar-caption" style="text-align:center;"><p>Think Pink Malawi, October Breast Cancer Events Calendar</p>
</div></aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="sidebar-widget-title"><span>Latest Posts</span></div>		<ul>
					<li>
				<a href="http://www.maravipost.com/winrocks-arise-malawi-coaxes-donors-eleminating-child-labor/">Winrock&#8217;s ARISE Malawi coaxes donors on eleminating child labor</a>
							<span class="post-date">October 17, 2017</span>
						</li>
					<li>
				<a href="http://www.maravipost.com/malawi-government-create-10000-jobs-youth-promises-apm/">Malawi Government to create 10,000 jobs for the youth promises APM</a>
							<span class="post-date">October 17, 2017</span>
						</li>
					<li>
				<a href="http://www.maravipost.com/u-17-fifa-world-cup-usa-thrash-paraguay/">U-17 FIFA World Cup: USA thrash Paraguay</a>
							<span class="post-date">October 17, 2017</span>
						</li>
					<li>
				<a href="http://www.maravipost.com/three-zomba-police-boys-secondary-school-hostels-burnt-ashes/">Three Zomba Police Boys Secondary School hostels burnt to ashes</a>
							<span class="post-date">October 17, 2017</span>
						</li>
					<li>
				<a href="http://www.maravipost.com/mchinji-human-trafficker-gets-116-year-jail-terms-serve-12-years/">Mchinji human trafficker gets 116-year jail terms; but to serve 12 years</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="http://www.maravipost.com/malawi-celebrates-mothers-day-mutharika-urges-malawians-respect-mothers/">Malawi celebrates Mothers Day; Mutharika urges Malawians to respect mothers</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="http://www.maravipost.com/liberian-former-football-legend-george-weah-veep-joseph-boakai-face-presidential-run-off/">Liberian former football legend &#8216;George Weah&#8217; and VEEP &#8216;Joseph Boakai&#8217; to face each other in presidential run-off</a>
							<span class="post-date">October 16, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 314845  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 75256  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 61718  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 38182  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 38057  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2017 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 35860  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'> 2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a>
 <span class="block-image-viewed-views"> - 23117  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2017 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2017 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2017 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'>Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-pres-mutharika-insults-muluzi-family-leaves-mourning-celebrates-back-back-overrated-chilima/" title="Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-pres-mutharika-insults-muluzi-family-leaves-mourning-celebrates-back-back-overrated-chilima/' title='Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima'>Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/" title="Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/11/Dead-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/' title='Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead'>Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/memory-elita-singini-tsoka-january-29th-1978-july-1st-2016/" title="In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Elita Singini" srcset="http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/memory-elita-singini-tsoka-january-29th-1978-july-1st-2016/' title='In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)'>In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/neno-hospital-nurses-accused-negligence-pregnant-woman-dies-hemorrhage/" title="Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/08/Neno-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/08/Neno-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/08/Neno-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/neno-hospital-nurses-accused-negligence-pregnant-woman-dies-hemorrhage/' title='Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage'>Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>James says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/former-president-joyce-banda-shares-thoughts-mothers-day/#comment-3381" title="James on Former President Joyce Banda shares her thoughts on Mother’s day">Very thoughtful message. Happy Mothers Day to you as well Madam Former...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>James says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/happy-mothers-day-malawi/#comment-3380" title="James on Happy Mother’s Day in Malawi!">Happy Mothers Days to All Malawi Mothers. This is a special day...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/784f406f9b0d0e26d35cbedcf8cbca04?s=50&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/784f406f9b0d0e26d35cbedcf8cbca04?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>nadie zeuzeu says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/minister-mwanamvekha-warns-bone-idle-civil-servants-improve-get-fired/#comment-3370" title="nadie zeuzeu on Minister Mwanamvekha warns ‘bone-idle’ civil servants to improve or get fired">nthawi ya ngwazi inali 0730 pano zukukanikani kaamba kadyela. ma bwananu mmangozungulila...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/8b67c42b3c947632617f4988a3500d2e?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/8b67c42b3c947632617f4988a3500d2e?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Jack says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/mutharika-pleads-positive-news-malawi-journalists-not-dwell-negative-issues/#comment-3368" title="Jack on Mutharika pleads for positive news about Malawi: ‘Journalists should not dwell on negative issues’">Yoս know what Paator Johansson instructed us on Sunday is tһat Gߋd...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/7b7f55db423398186888b1eb763966a1?s=50&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/7b7f55db423398186888b1eb763966a1?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Murupale pa Thyolo says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/explosing-nepotism-worst-corruption-president-peter-mutharika/#comment-3359" title="Murupale pa Thyolo on Explosing nepotism and worst corruption under President Peter Mutharika">If the facts are baseless then write your article which is factual....</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>James says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/explosing-nepotism-worst-corruption-president-peter-mutharika/#comment-3358" title="James on Explosing nepotism and worst corruption under President Peter Mutharika">Jumah these are baseless opinion and thought. Who ever you are I...</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href="http://www.maravipost.com/tag/acb/" class="tag-cloud-link tag-link-159 tag-link-position-1" style="font-size: 8.541935483871pt;" aria-label="ACB (31 items)">ACB</a>
<a href="http://www.maravipost.com/tag/admarc/" class="tag-cloud-link tag-link-2025 tag-link-position-2" style="font-size: 9.0838709677419pt;" aria-label="ADMARC (36 items)">ADMARC</a>
<a href="http://www.maravipost.com/tag/africa/" class="tag-cloud-link tag-link-1862 tag-link-position-3" style="font-size: 8.0903225806452pt;" aria-label="Africa (28 items)">Africa</a>
<a href="http://www.maravipost.com/tag/arthur-peter-mutharika/" class="tag-cloud-link tag-link-3106 tag-link-position-4" style="font-size: 8.6322580645161pt;" aria-label="Arthur Peter Mutharika (32 items)">Arthur Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/astrologer/" class="tag-cloud-link tag-link-118 tag-link-position-5" style="font-size: 10.8pt;" aria-label="Astrologer (57 items)">Astrologer</a>
<a href="http://www.maravipost.com/tag/bakili-muluzi/" class="tag-cloud-link tag-link-1865 tag-link-position-6" style="font-size: 8.541935483871pt;" aria-label="Bakili Muluzi (31 items)">Bakili Muluzi</a>
<a href="http://www.maravipost.com/tag/bingu-wa-mutharika/" class="tag-cloud-link tag-link-2173 tag-link-position-7" style="font-size: 10.348387096774pt;" aria-label="Bingu Wa Mutharika (50 items)">Bingu Wa Mutharika</a>
<a href="http://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-8" style="font-size: 10.709677419355pt;" aria-label="Democratic Progressive Party (DPP) (55 items)">Democratic Progressive Party (DPP)</a>
<a href="http://www.maravipost.com/tag/donald-trump/" class="tag-cloud-link tag-link-2194 tag-link-position-9" style="font-size: 8.6322580645161pt;" aria-label="Donald trump (32 items)">Donald trump</a>
<a href="http://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-10" style="font-size: 13.870967741935pt;" aria-label="DPP (124 items)">DPP</a>
<a href="http://www.maravipost.com/tag/dr-lazarus-chakwera/" class="tag-cloud-link tag-link-2273 tag-link-position-11" style="font-size: 8.3612903225806pt;" aria-label="Dr Lazarus Chakwera (30 items)">Dr Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-12" style="font-size: 12.967741935484pt;" aria-label="George Chaponda (100 items)">George Chaponda</a>
<a href="http://www.maravipost.com/tag/horoscope/" class="tag-cloud-link tag-link-175 tag-link-position-13" style="font-size: 8.0903225806452pt;" aria-label="Horoscope (28 items)">Horoscope</a>
<a href="http://www.maravipost.com/tag/jessie-kabwira/" class="tag-cloud-link tag-link-105 tag-link-position-14" style="font-size: 9.8064516129032pt;" aria-label="Jessie Kabwira (44 items)">Jessie Kabwira</a>
<a href="http://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-15" style="font-size: 10.529032258065pt;" aria-label="Joyce Banda (53 items)">Joyce Banda</a>
<a href="http://www.maravipost.com/tag/kamuzu-banda/" class="tag-cloud-link tag-link-2493 tag-link-position-16" style="font-size: 8.8129032258065pt;" aria-label="Kamuzu Banda (34 items)">Kamuzu Banda</a>
<a href="http://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-17" style="font-size: 12.154838709677pt;" aria-label="Karonga (81 items)">Karonga</a>
<a href="http://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-18" style="font-size: 12.064516129032pt;" aria-label="Lazarus Chakwera (78 items)">Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/lilongwe/" class="tag-cloud-link tag-link-111 tag-link-position-19" style="font-size: 11.070967741935pt;" aria-label="Lilongwe (61 items)">Lilongwe</a>
<a href="http://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-20" style="font-size: 22pt;" aria-label="Malawi (1,009 items)">Malawi</a>
<a href="http://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-21" style="font-size: 8.541935483871pt;" aria-label="Malawi Congress Party (MCP) (31 items)">Malawi Congress Party (MCP)</a>
<a href="http://www.maravipost.com/tag/malawi-news/" class="tag-cloud-link tag-link-75 tag-link-position-22" style="font-size: 10.8pt;" aria-label="Malawi News (57 items)">Malawi News</a>
<a href="http://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-23" style="font-size: 9.8064516129032pt;" aria-label="Malawi Police (44 items)">Malawi Police</a>
<a href="http://www.maravipost.com/tag/malawi-politics/" class="tag-cloud-link tag-link-97 tag-link-position-24" style="font-size: 8.3612903225806pt;" aria-label="Malawi Politics (30 items)">Malawi Politics</a>
<a href="http://www.maravipost.com/tag/malawi-president/" class="tag-cloud-link tag-link-1886 tag-link-position-25" style="font-size: 9.2645161290323pt;" aria-label="Malawi President (38 items)">Malawi President</a>
<a href="http://www.maravipost.com/tag/malawi-sports/" class="tag-cloud-link tag-link-100 tag-link-position-26" style="font-size: 8.6322580645161pt;" aria-label="Malawi Sports (32 items)">Malawi Sports</a>
<a href="http://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-27" style="font-size: 13.6pt;" aria-label="MCP (117 items)">MCP</a>
<a href="http://www.maravipost.com/tag/mzuzu/" class="tag-cloud-link tag-link-2076 tag-link-position-28" style="font-size: 8.3612903225806pt;" aria-label="Mzuzu (30 items)">Mzuzu</a>
<a href="http://www.maravipost.com/tag/nicholas-dausi/" class="tag-cloud-link tag-link-3524 tag-link-position-29" style="font-size: 9.5354838709677pt;" aria-label="Nicholas Dausi (41 items)">Nicholas Dausi</a>
<a href="http://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-30" style="font-size: 8.0903225806452pt;" aria-label="Nigeria (28 items)">Nigeria</a>
<a href="http://www.maravipost.com/tag/numerologist/" class="tag-cloud-link tag-link-120 tag-link-position-31" style="font-size: 9.8967741935484pt;" aria-label="Numerologist (45 items)">Numerologist</a>
<a href="http://www.maravipost.com/tag/patricia-kaliati/" class="tag-cloud-link tag-link-1858 tag-link-position-32" style="font-size: 8pt;" aria-label="Patricia Kaliati (27 items)">Patricia Kaliati</a>
<a href="http://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-33" style="font-size: 18.477419354839pt;" aria-label="Peter Mutharika (403 items)">Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-34" style="font-size: 9.4451612903226pt;" aria-label="President Peter Mutharika (40 items)">President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/prophet-shepherd-bushiri/" class="tag-cloud-link tag-link-163 tag-link-position-35" style="font-size: 8.541935483871pt;" aria-label="Prophet Shepherd Bushiri (31 items)">Prophet Shepherd Bushiri</a>
<a href="http://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-36" style="font-size: 8.541935483871pt;" aria-label="Saulos Chilima (31 items)">Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/scoan/" class="tag-cloud-link tag-link-2247 tag-link-position-37" style="font-size: 8.9935483870968pt;" aria-label="SCOAN) (35 items)">SCOAN)</a>
<a href="http://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-38" style="font-size: 9.3548387096774pt;" aria-label="South Africa (39 items)">South Africa</a>
<a href="http://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-39" style="font-size: 8.7225806451613pt;" aria-label="Tanzania (33 items)">Tanzania</a>
<a href="http://www.maravipost.com/tag/tarot-card-reader/" class="tag-cloud-link tag-link-119 tag-link-position-40" style="font-size: 10.438709677419pt;" aria-label="Tarot Card Reader (52 items)">Tarot Card Reader</a>
<a href="http://www.maravipost.com/tag/tnm/" class="tag-cloud-link tag-link-1896 tag-link-position-41" style="font-size: 10.8pt;" aria-label="TNM (56 items)">TNM</a>
<a href="http://www.maravipost.com/tag/unima/" class="tag-cloud-link tag-link-2743 tag-link-position-42" style="font-size: 8.2709677419355pt;" aria-label="Unima (29 items)">Unima</a>
<a href="http://www.maravipost.com/tag/vastu-fengshui-consultant/" class="tag-cloud-link tag-link-121 tag-link-position-43" style="font-size: 9.8064516129032pt;" aria-label="Vastu &amp; Fengshui Consultant (44 items)">Vastu &amp; Fengshui Consultant</a>
<a href="http://www.maravipost.com/tag/z-allan-ntata/" class="tag-cloud-link tag-link-1946 tag-link-position-44" style="font-size: 8.9935483870968pt;" aria-label="Z Allan Ntata (35 items)">Z Allan Ntata</a>
<a href="http://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-45" style="font-size: 9.7161290322581pt;" aria-label="Zambia (43 items)">Zambia</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside id="twitter-timeline-profile-2" class="widget widget_twitter-timeline-profile"><div class="sidebar-widget-title"><span>Latest Twitter Feed</span></div><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-width="320" data-tweet-limit="4" data-chrome="transparent" href="https://twitter.com/maravipost">Tweets by maravipost</a></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/former-president-joyce-banda-shares-thoughts-mothers-day/#comment-3381"><img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/former-president-joyce-banda-shares-thoughts-mothers-day/#comment-3381">James:</a> Very thoughtful message. Happy Mothers Day to you as well Ma&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/happy-mothers-day-malawi/#comment-3380"><img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/happy-mothers-day-malawi/#comment-3380">James:</a> Happy Mothers Days to All Malawi Mothers. This is a special &hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/minister-mwanamvekha-warns-bone-idle-civil-servants-improve-get-fired/#comment-3370"><img alt='' src='http://1.gravatar.com/avatar/784f406f9b0d0e26d35cbedcf8cbca04?s=40&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/784f406f9b0d0e26d35cbedcf8cbca04?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/minister-mwanamvekha-warns-bone-idle-civil-servants-improve-get-fired/#comment-3370">nadie zeuzeu:</a> nthawi ya ngwazi inali 0730 pano zukukanikani kaamba kadyela&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/mutharika-pleads-positive-news-malawi-journalists-not-dwell-negative-issues/#comment-3368"><img alt='' src='http://2.gravatar.com/avatar/8b67c42b3c947632617f4988a3500d2e?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/8b67c42b3c947632617f4988a3500d2e?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/mutharika-pleads-positive-news-malawi-journalists-not-dwell-negative-issues/#comment-3368">Jack:</a> Yoս know what Paator Johansson instructed us on Sunday is t&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/explosing-nepotism-worst-corruption-president-peter-mutharika/#comment-3359"><img alt='' src='http://1.gravatar.com/avatar/7b7f55db423398186888b1eb763966a1?s=40&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/7b7f55db423398186888b1eb763966a1?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/explosing-nepotism-worst-corruption-president-peter-mutharika/#comment-3359">Murupale pa Thyolo:</a> If the facts are baseless then write your article which is f&hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside><aside id="media_video-2" class="widget widget_media_video"><div class="sidebar-widget-title"><span>Trending Videos</span></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-7575-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=UIhtC7K7tg0&#038;_=1" /><a href="https://www.youtube.com/watch?v=UIhtC7K7tg0">https://www.youtube.com/watch?v=UIhtC7K7tg0</a></video></div></aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-3" class="footer-widgets-list widget_wpc_about_me_image"><div class="wpc-widget-img-container" style="text-align: center;"><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png" srcset="http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png 1x, http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png 2x" style="" /></div><div class="sidebar-caption" style="text-align:left;"><p>The Maravi Post News is accessible to all free of charge. But that doesn't mean we can manage without money.<br />
The Maravi Post readers are a special community of people who have made a commitment to share in keeping Us free and independent for many years to come</p>
</div></aside><aside id="text-3" class="footer-widgets-list widget_text"><div class="widget-title"><h3>Donate to MaraviPost</h3></div>			<div class="textwidget"><br />
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><br />
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"><br />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><br />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><br />
</form>
</div>
		</aside><aside id="archives-3" class="footer-widgets-list widget_archive"><div class="widget-title"><h3>Archived News</h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archived News</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.maravipost.com/2017/10/'> October 2017 </option>
	<option value='http://www.maravipost.com/2017/09/'> September 2017 </option>
	<option value='http://www.maravipost.com/2017/08/'> August 2017 </option>
	<option value='http://www.maravipost.com/2017/07/'> July 2017 </option>
	<option value='http://www.maravipost.com/2017/06/'> June 2017 </option>
	<option value='http://www.maravipost.com/2017/05/'> May 2017 </option>
	<option value='http://www.maravipost.com/2017/04/'> April 2017 </option>
	<option value='http://www.maravipost.com/2017/03/'> March 2017 </option>
	<option value='http://www.maravipost.com/2017/02/'> February 2017 </option>
	<option value='http://www.maravipost.com/2017/01/'> January 2017 </option>
	<option value='http://www.maravipost.com/2016/12/'> December 2016 </option>
	<option value='http://www.maravipost.com/2016/11/'> November 2016 </option>
	<option value='http://www.maravipost.com/2016/10/'> October 2016 </option>
	<option value='http://www.maravipost.com/2016/09/'> September 2016 </option>
	<option value='http://www.maravipost.com/2016/08/'> August 2016 </option>
	<option value='http://www.maravipost.com/2016/07/'> July 2016 </option>
	<option value='http://www.maravipost.com/2016/06/'> June 2016 </option>
	<option value='http://www.maravipost.com/2016/05/'> May 2016 </option>
	<option value='http://www.maravipost.com/2016/04/'> April 2016 </option>
	<option value='http://www.maravipost.com/2016/03/'> March 2016 </option>
	<option value='http://www.maravipost.com/2016/02/'> February 2016 </option>
	<option value='http://www.maravipost.com/2016/01/'> January 2016 </option>
	<option value='http://www.maravipost.com/2015/12/'> December 2015 </option>
	<option value='http://www.maravipost.com/2015/11/'> November 2015 </option>
	<option value='http://www.maravipost.com/2015/10/'> October 2015 </option>
	<option value='http://www.maravipost.com/2015/09/'> September 2015 </option>
	<option value='http://www.maravipost.com/2015/08/'> August 2015 </option>
	<option value='http://www.maravipost.com/2015/07/'> July 2015 </option>
	<option value='http://www.maravipost.com/2015/06/'> June 2015 </option>
	<option value='http://www.maravipost.com/2015/05/'> May 2015 </option>
	<option value='http://www.maravipost.com/2015/04/'> April 2015 </option>
	<option value='http://www.maravipost.com/2015/03/'> March 2015 </option>
	<option value='http://www.maravipost.com/2015/02/'> February 2015 </option>
	<option value='http://www.maravipost.com/2015/01/'> January 2015 </option>
	<option value='http://www.maravipost.com/2014/12/'> December 2014 </option>
	<option value='http://www.maravipost.com/2014/11/'> November 2014 </option>
	<option value='http://www.maravipost.com/2014/10/'> October 2014 </option>
	<option value='http://www.maravipost.com/2014/09/'> September 2014 </option>
	<option value='http://www.maravipost.com/2014/08/'> August 2014 </option>
	<option value='http://www.maravipost.com/2014/07/'> July 2014 </option>
	<option value='http://www.maravipost.com/2014/06/'> June 2014 </option>
	<option value='http://www.maravipost.com/2014/05/'> May 2014 </option>
	<option value='http://www.maravipost.com/2014/04/'> April 2014 </option>
	<option value='http://www.maravipost.com/2014/03/'> March 2014 </option>
	<option value='http://www.maravipost.com/2014/02/'> February 2014 </option>
	<option value='http://www.maravipost.com/2014/01/'> January 2014 </option>
	<option value='http://www.maravipost.com/2013/12/'> December 2013 </option>
	<option value='http://www.maravipost.com/2013/11/'> November 2013 </option>
	<option value='http://www.maravipost.com/2013/10/'> October 2013 </option>
	<option value='http://www.maravipost.com/2013/09/'> September 2013 </option>

		</select>
		</aside>      </div>
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-4" class="footer-widgets-list widget_wpc_about_me_image"><div class="widget-title"><h3>Web Hosting Services</h3></div><div class="wpc-widget-img-container" style="text-align: center;"><a class="image-hover" href="http://www.maravipost.com/malawi-company-offers-domain-registrationweb-hosting-without-worry-forex/"><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2017/08/webhosting-forex-free-300x178.jpg" style="" /></a></div><div class="sidebar-caption" style="text-align:left;"><p>A Malawi and US based company Eltas EnterPrises INC has partnered with Giant US based Company Godaddy to provide Domain registration and web hosting FREE to Malawians of Forex exchanges as all monetary transactions will be conducted locally in Malawi.</p>
</div></aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Top Menu</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul></div></aside><aside id="sfsiplus_subscriber_widget-4" class="footer-widgets-list widget_sfsiplus_subscriber_widget"><div class="sfsi_plus_subscribe_Popinner">
					<form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/8/">
						<h5>Get new posts by email:</h5>
						<div class="sfsi_plus_subscription_form_field">
							<input type="email" name="data[Widget][email]" value="" placeholder="Enter your email"/>
						</div>
						<div class="sfsi_plus_subscription_form_field">
							<input type="hidden" name="data[Widget][feed_id]" value="Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=">
							<input type="hidden" name="data[Widget][feedtype]" value="8">
							<input type="submit" name="subscribe" value="Subscribe" />
						</div>
					</form>
				</div></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2010 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"b38d305ade","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	        
     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(
				function()
				{	
					jQuery('.sfsi_plus_outr_div').css({'z-index':'1000000',opacity:1});
					jQuery('.sfsi_plus_outr_div').fadeIn();
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
				}
				,1000);
		});
	 </script>
     <link rel='stylesheet' id='remove-style-meta-css'  href='http://www.maravipost.com/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.maravipost.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.maravipost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.maravipost.com/wp-content/plugins/contact-form-plugin/css/form_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.maravipost.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.maravipost.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='slf_caro_css_and_js-css'  href='http://www.maravipost.com/wp-content/plugins/simple-login-form/includes/front-style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","postID":"19944","nonce":"47701ec08f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
