<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Malawi parliament dismisses “Brazilian maize scam” dogging agriculture minister Chaponda: No material evidence - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi parliament dismisses “Brazilian maize scam” dogging agriculture minister Chaponda: No material evidence - The Maravi Post" />
<meta property="og:description" content="MZUZU-(MaraviPost)—Malawi minister of agriculture George Chaponda, who has been making headlines in the country’s media following reports that he was masterminding corrupt maize deal, is now in the comfort zone as the opposition law makers have failed to bring evidence against him on the same in parliament. Chaponda together with the Malawi diplomat in Washington &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:tag" content="Chilenje" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2016-11-22T18:15:20+00:00" />
<meta property="article:modified_time" content="2016-11-22T18:23:53+00:00" />
<meta property="og:updated_time" content="2016-11-22T18:23:53+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2016/11/George-Chaponda.jpg" />
<meta property="og:image:width" content="307" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MZUZU-(MaraviPost)—Malawi minister of agriculture George Chaponda, who has been making headlines in the country’s media following reports that he was masterminding corrupt maize deal, is now in the comfort zone as the opposition law makers have failed to bring evidence against him on the same in parliament. Chaponda together with the Malawi diplomat in Washington [&hellip;]" />
<meta name="twitter:title" content="Malawi parliament dismisses “Brazilian maize scam” dogging agriculture minister Chaponda: No material evidence - The Maravi Post" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2016/11/George-Chaponda.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Malawi parliament dismisses “Brazilian maize scam” dogging agriculture minister Chaponda: No material evidence Comments Feed" href="http://www.maravipost.com/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.maravipost.com/?p=10224' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fmalawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fmalawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.51")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.maravipost.com/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/amp/" /></head>
<body class="single single-post postid-10224 single-format-standard">
<center>
<div class="ad1">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
</center>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2016/05/mavp.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class="mainmenu"><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li id="menu-item-6829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a></li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
<a href="http://www.tnm.co.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2016/08/TNM_01.gif" alt="Malawi TNM Mobile" height="120" width="1000" /></a></div>
</center>
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/politics/">Politics</a></span> &raquo; <span class="current">Malawi parliament dismisses “Brazilian maize scam” dogging agriculture minister Chaponda: No material evidence</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Malawi parliament dismisses “Brazilian maize scam” dogging agriculture minister Chaponda: No material evidence</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/henrymvula/" title=" View all posts by Maravi Post correspondent">Maravi Post correspondent</a> </span> &nbsp; / &nbsp; Tuesday, 22 Nov 2016 06:15PM &nbsp; / &nbsp; <a href="http://www.maravipost.com/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/chilenje/" rel="tag">Chilenje</a></span>
          &nbsp; / &nbsp;<span class="m3views">  35   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                  <center>
            <div class="ad9">
             <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom_mara -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="8334560261"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
          </center>
                
        <p><strong>MZUZU-(MaraviPost)—</strong>Malawi minister of agriculture George Chaponda, who has been making headlines in the country’s media following reports that he was masterminding corrupt maize deal, is now in the comfort zone as the opposition law makers have failed to bring evidence against him on the same in parliament.</p>
<figure id="attachment_10116" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-10116" src="http://www.maravipost.com/wp-content/uploads/2016/11/George-Chaponda-300x220.jpg" alt="Chaponda: At the center of Brazilian maize scam" width="300" height="220" srcset="http://www.maravipost.com/wp-content/uploads/2016/11/George-Chaponda-300x220.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/11/George-Chaponda.jpg 307w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Chaponda: At the center of Brazilian maize scam</figcaption></figure>
<p>Chaponda together with the Malawi diplomat in Washington DC, Edward Sawerengera are allegedly to have plotted to loot the already shrinking government pulse through a dubious $24 million Brazilian maize deal.</p>
<p>On Monday, the first day of the four-week parliament sitting, Rumphi east member of parliament Kamlepo Kaluwa alleged that Chaponda is very much involved in the scam and the speaker ordered him to bring evidence by today 9:30 am.</p>
<p>However, on Tuesday, the deputy speaker of Parliament Mcheka Chilenje dismissed the evidence brought by the outspoken legislator against Chaponda saying it was unreliable.</p>
<p>Kamlepo presented his one-page document evidence to the deputy speaker through the Sergeant at Arm in the early minutes before the start of the house businesses.</p>
<p>However, Chilenje ruled Kamlepo out of order saying &#8220;the evidence you bring is out of context to the accusation you raised against the Agricultural minister.&#8221;</p>
<p>The development brought chaos between members in the house who demanded the speaker to read or circulate the document because the matter concerns the public.</p>
<p>Chilenje however rebuffed the members claiming the document was private.</p>
<p>&#8220;The information is in this document is the communication between former Malawi ambassador in New York Bola and Chaponda. There is nothing against the Brazilian maize deal as claimed by the Rumphi east MP. Therefore I cannot circulate or read it to the house,&#8221; ruled Chilenje.</p>
<p>According to the Brazilian maize deal allegation, Chaponda put aside 10 percent of  the purchasing cash into his pocket out of 24 million USA dollars.</p>
<p>&nbsp;</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://www.maravipost.com/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/" data-text="Malawi parliament dismisses “Brazilian maize scam” dogging agriculture minister Chaponda: No material evidence" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
            <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/22-million-malawi-kwacha-lost-truck-carrying-bags-fertilizer-burns-ashes-mzuzu/">22 million Malawi kwacha lost as truck carrying bags of fertilizer burns to ashes in Mzuzu</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
           
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/malawi-nationalist-wandale-appeals-conviction/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/11/Wandale-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Wandale; makes an appeal" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/malawi-nationalist-wandale-appeals-conviction/" rel="bookmark" title="Malawi nationalist Wandale appeals against conviction">Malawi nationalist Wandale appeals against conviction</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/malawi-parliament-outspoken-kamlepo-kalua-attacks-george-chaponda-brazilian-maize-scam/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/05/Chaponda-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="George Chaponda" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/malawi-parliament-outspoken-kamlepo-kalua-attacks-george-chaponda-brazilian-maize-scam/" rel="bookmark" title="Malawi parliament: outspoken Kamlepo Kalua Attacks George Chaponda over Brazilian maize scam">Malawi parliament: outspoken Kamlepo Kalua Attacks George Chaponda over Brazilian maize scam</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/harsh-treatment-face-malawians-working-tanzania-without-documentation/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/11/MWTZ-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Malawi Navy Patrol" srcset="http://www.maravipost.com/wp-content/uploads/2016/11/MWTZ-100x70.jpg 100w, http://www.maravipost.com/wp-content/uploads/2016/11/MWTZ-300x214.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/11/MWTZ-768x548.jpg 768w, http://www.maravipost.com/wp-content/uploads/2016/11/MWTZ.jpg 561w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/harsh-treatment-face-malawians-working-tanzania-without-documentation/" rel="bookmark" title="Harsh Treatment face Malawians working in Tanzania without documentation">Harsh Treatment face Malawians working in Tanzania without documentation</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/malawi-president-mutharika-led-malawians-remembrance-day/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/11/mutharika-rememberance-day-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Remembarance Day in Malawi" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/malawi-president-mutharika-led-malawians-remembrance-day/" rel="bookmark" title="Malawi President Mutharika Led Malawians On Remembrance Day">Malawi President Mutharika Led Malawians On Remembrance Day</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=RqxRne6uygsKrMwM" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="RqxRne6uygsKrMwM" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10224' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5330f91694" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>				</form>
					</div><!-- #respond -->
		</div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
			<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="sidebar-widget-title"><span>Latest Posts</span></div>		<ul>
					<li>
				<a href="http://www.maravipost.com/malawi-parliament-dismisses-brazilian-maize-scam-dogging-agriculture-minister-chaponda-no-material-evidence/">Malawi parliament dismisses “Brazilian maize scam” dogging agriculture minister Chaponda: No material evidence</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/22-million-malawi-kwacha-lost-truck-carrying-bags-fertilizer-burns-ashes-mzuzu/">22 million Malawi kwacha lost as truck carrying bags of fertilizer burns to ashes in Mzuzu</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/malawi-nationalist-wandale-appeals-conviction/">Malawi nationalist Wandale appeals against conviction</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/malawi-academic-crisis-education-minister-fabiano-denies-responsibility-parliament/">Malawi academic crisis: education minister Fabiano denies responsibility in parliament</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/sana-crowned-tnms-national-cricket-champions/">Sana crowned TNM’s National Cricket Champions</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/malawi-government-take-stern-action-public-works-programme-fund-abusers/">Malawi Government to take stern action against Public Works Programme fund abusers</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/petroleum-importers-limited-donates-medical-equipment-bwaira-hospital/">Petroleum Importers Limited donates medical equipment to Bwaira hospital</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/mutharikas-national-address-dodges-academic-crisis/">Mutharika’s national address dodges “academic crisis”</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/malawi-pres-peter-mutharikas-address/">Malawi Pres. Peter Mutharika&#8217;s address</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/malawis-nche-fire-questionable-criteria-accrediting-colleges/">Malawi’s NCHE under fire over its “questionable” criteria of accrediting colleges</a>
						</li>
				</ul>
		</aside>		<aside class="adspace-widget widget"><h3 class="widget-title">Sponsored Message</h3>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 135525  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/favour-bushiri-stressing-dad-flashing-millions-face-world/' title='Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World'> Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World</a>
 <span class="block-image-viewed-views"> - 41584  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/favour-bushiri-stressing-dad-flashing-millions-face-world/" title="Favour Bushiri &#8216;stressing&#8217; while Dad is flashing millions to the face of the World"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Favour; daughter to Prophet Shepherd Bushiri" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Bushiri-1-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 32456  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2016 MSCE Exams out" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 31688  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Fuel tanker en route to Malawi explodes, 73 Mozambicans killed" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 29547  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 29362  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Chileka Banda" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/pastor-commits-suicide-sending-pictures-penis-church-whatsapp-group/' title='Pastor commits suicide after sending pictures of his penis to Church Whatsapp group'> Pastor commits suicide after sending pictures of his penis to Church Whatsapp group</a>
 <span class="block-image-viewed-views"> - 18498  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/pastor-commits-suicide-sending-pictures-penis-church-whatsapp-group/" title="Pastor commits suicide after sending pictures of his penis to Church Whatsapp group"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/09/SURE-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Pastor commits suicide after sending pictures of his penis to Church Whatsapp group" srcset="http://www.maravipost.com/wp-content/uploads/2016/09/SURE-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/09/SURE-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside id="recent-comments-2" class="widget widget_recent_comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Majiga Shad</span> on <a href="http://www.maravipost.com/exposed-malawi-veep-saulos-chilima-championing-mismanagement-public-resources/#comment-1258">Exposed! Malawi Veep Saulos Chilima championing mismanagement of public resources</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://malawiana.net/heavy-rains-cause-havoc-in-salima-m1-road-closed/' rel='external nofollow' class='url'>Heavy rains cause havoc in Salima; M1 road closed | Malawiana,net</a></span> on <a href="http://www.maravipost.com/heavy-rains-cause-havoc-salima-m1-road-closed/#comment-1257">Heavy rains cause havoc in Salima; M1 road closed</a></li><li class="recentcomments"><span class="comment-author-link">Mini Fabi</span> on <a href="http://www.maravipost.com/malawi-academic-crisis-education-minister-fabiano-denies-responsibility-parliament/#comment-1256">Malawi academic crisis: education minister Fabiano denies responsibility in parliament</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://malawiana.net/mzuni-plan-massive-demo/' rel='external nofollow' class='url'>Mzuni &#038; Poly students regret having Peter Mutharika as Malawi president; plan massive demo | Malawiana,net</a></span> on <a href="http://www.maravipost.com/mzuni-plan-massive-demo/#comment-1252">Mzuni &#038; Poly students regret having Peter Mutharika as Malawi president; plan massive demo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://malawiana.net/z-allan-ntatas-uncommon-sense-is-impeachment-an-option/' rel='external nofollow' class='url'>Z Allan Ntata’s Uncommon Sense: IS IMPEACHMENT AN OPTION? | Malawiana,net</a></span> on <a href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-impeachment-option/#comment-1251">Z Allan Ntata’s Uncommon Sense: IS IMPEACHMENT AN OPTION?</a></li></ul></aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside> <aside class="magazine3_fbwidget widget">
        <iframe src="http://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fmaravipost&amp;width=336&amp;colorscheme=dark&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:336px; height: 600px;"></iframe>
 </aside>
    <aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2016 MSCE Exams out" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2016 MSCE Exams out" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'>Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/" title="Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Late Kudontoni on the spot" srcset="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/11/Dead-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/' title='Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead'>Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/886b23123513c6155fbb95bba479095f?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/886b23123513c6155fbb95bba479095f?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Majiga Shad says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/exposed-malawi-veep-saulos-chilima-championing-mismanagement-public-resources/#comment-1258" title="Majiga Shad on Exposed! Malawi Veep Saulos Chilima championing mismanagement of public resources">Clients deposit money at NBS bank at RTD (road traffic) themselves, this...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/7642f9463308d100bc29bfb9d7642009?s=50&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/7642f9463308d100bc29bfb9d7642009?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Mini Fabi says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawi-academic-crisis-education-minister-fabiano-denies-responsibility-parliament/#comment-1256" title="Mini Fabi on Malawi academic crisis: education minister Fabiano denies responsibility in parliament">Minister Fabi has declared UNIMA/LUANAR/MUST/MZUNI as indepents. make own decisions on policies,...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/ff81d72989e7046fe065d860bb631898?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/ff81d72989e7046fe065d860bb631898?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Mussa Makawa says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawians-want-lawmakers-focus-blackouts-corruption-cash-gate/#comment-1249" title="Mussa Makawa on Malawians want lawmakers to focus on blackouts, corruption and cash-gate">Parliament must discuss about the blackouts please we are tired of this....</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href='http://www.maravipost.com/tag/acb/' class='tag-link-159 tag-link-position-1' title='14 topics' style='font-size: 8.5833333333333pt;'>ACB</a>
<a href='http://www.maravipost.com/tag/africa/' class='tag-link-1862 tag-link-position-2' title='12 topics' style='font-size: 8pt;'>Africa</a>
<a href='http://www.maravipost.com/tag/allan-ntata/' class='tag-link-167 tag-link-position-3' title='16 topics' style='font-size: 9pt;'>Allan Ntata</a>
<a href='http://www.maravipost.com/tag/astrologer/' class='tag-link-118 tag-link-position-4' title='57 topics' style='font-size: 13.416666666667pt;'>Astrologer</a>
<a href='http://www.maravipost.com/tag/bingu-wa-mutharika/' class='tag-link-2173 tag-link-position-5' title='26 topics' style='font-size: 10.666666666667pt;'>Bingu Wa Mutharika</a>
<a href='http://www.maravipost.com/tag/chanco/' class='tag-link-2036 tag-link-position-6' title='22 topics' style='font-size: 10.083333333333pt;'>Chanco</a>
<a href='http://www.maravipost.com/tag/donald-trump/' class='tag-link-2194 tag-link-position-7' title='12 topics' style='font-size: 8pt;'>Donald trump</a>
<a href='http://www.maravipost.com/tag/dpp/' class='tag-link-1966 tag-link-position-8' title='56 topics' style='font-size: 13.416666666667pt;'>DPP</a>
<a href='http://www.maravipost.com/tag/edwin-kaunda/' class='tag-link-1939 tag-link-position-9' title='16 topics' style='font-size: 9pt;'>Edwin Kaunda</a>
<a href='http://www.maravipost.com/tag/felix-jumbe/' class='tag-link-2730 tag-link-position-10' title='15 topics' style='font-size: 8.75pt;'>Felix Jumbe</a>
<a href='http://www.maravipost.com/tag/george-chaponda/' class='tag-link-74 tag-link-position-11' title='25 topics' style='font-size: 10.5pt;'>George Chaponda</a>
<a href='http://www.maravipost.com/tag/horoscope/' class='tag-link-175 tag-link-position-12' title='28 topics' style='font-size: 10.916666666667pt;'>Horoscope</a>
<a href='http://www.maravipost.com/tag/jessie-kabwira/' class='tag-link-105 tag-link-position-13' title='24 topics' style='font-size: 10.416666666667pt;'>Jessie Kabwira</a>
<a href='http://www.maravipost.com/tag/joyce-banda/' class='tag-link-94 tag-link-position-14' title='23 topics' style='font-size: 10.25pt;'>Joyce Banda</a>
<a href='http://www.maravipost.com/tag/karonga/' class='tag-link-1995 tag-link-position-15' title='45 topics' style='font-size: 12.583333333333pt;'>Karonga</a>
<a href='http://www.maravipost.com/tag/lazarus-chakwera/' class='tag-link-153 tag-link-position-16' title='31 topics' style='font-size: 11.333333333333pt;'>Lazarus Chakwera</a>
<a href='http://www.maravipost.com/tag/lilongwe/' class='tag-link-111 tag-link-position-17' title='16 topics' style='font-size: 9pt;'>Lilongwe</a>
<a href='http://www.maravipost.com/tag/malawi/' class='tag-link-160 tag-link-position-18' title='610 topics' style='font-size: 22pt;'>Malawi</a>
<a href='http://www.maravipost.com/tag/malawi-news/' class='tag-link-75 tag-link-position-19' title='56 topics' style='font-size: 13.416666666667pt;'>Malawi News</a>
<a href='http://www.maravipost.com/tag/malawi-police/' class='tag-link-2150 tag-link-position-20' title='21 topics' style='font-size: 9.9166666666667pt;'>Malawi Police</a>
<a href='http://www.maravipost.com/tag/malawi-politics/' class='tag-link-97 tag-link-position-21' title='21 topics' style='font-size: 9.9166666666667pt;'>Malawi Politics</a>
<a href='http://www.maravipost.com/tag/malawi-president/' class='tag-link-1886 tag-link-position-22' title='32 topics' style='font-size: 11.416666666667pt;'>Malawi President</a>
<a href='http://www.maravipost.com/tag/malawi-sports/' class='tag-link-100 tag-link-position-23' title='17 topics' style='font-size: 9.25pt;'>Malawi Sports</a>
<a href='http://www.maravipost.com/tag/maneb/' class='tag-link-1962 tag-link-position-24' title='12 topics' style='font-size: 8pt;'>Maneb</a>
<a href='http://www.maravipost.com/tag/manisha-koushik/' class='tag-link-117 tag-link-position-25' title='21 topics' style='font-size: 9.9166666666667pt;'>Manisha Koushik</a>
<a href='http://www.maravipost.com/tag/mcp/' class='tag-link-106 tag-link-position-26' title='61 topics' style='font-size: 13.666666666667pt;'>MCP</a>
<a href='http://www.maravipost.com/tag/mec/' class='tag-link-1891 tag-link-position-27' title='13 topics' style='font-size: 8.3333333333333pt;'>MEC</a>
<a href='http://www.maravipost.com/tag/mzuzu/' class='tag-link-2076 tag-link-position-28' title='14 topics' style='font-size: 8.5833333333333pt;'>Mzuzu</a>
<a href='http://www.maravipost.com/tag/nigeria/' class='tag-link-125 tag-link-position-29' title='15 topics' style='font-size: 8.75pt;'>Nigeria</a>
<a href='http://www.maravipost.com/tag/numerologist/' class='tag-link-120 tag-link-position-30' title='45 topics' style='font-size: 12.583333333333pt;'>Numerologist</a>
<a href='http://www.maravipost.com/tag/patricia-kaliati/' class='tag-link-1858 tag-link-position-31' title='20 topics' style='font-size: 9.75pt;'>Patricia Kaliati</a>
<a href='http://www.maravipost.com/tag/peter-mutharika/' class='tag-link-168 tag-link-position-32' title='219 topics' style='font-size: 18.25pt;'>Peter Mutharika</a>
<a href='http://www.maravipost.com/tag/prophet-shepherd-bushiri/' class='tag-link-163 tag-link-position-33' title='17 topics' style='font-size: 9.25pt;'>Prophet Shepherd Bushiri</a>
<a href='http://www.maravipost.com/tag/saulos-chilima/' class='tag-link-1985 tag-link-position-34' title='18 topics' style='font-size: 9.4166666666667pt;'>Saulos Chilima</a>
<a href='http://www.maravipost.com/tag/scoan/' class='tag-link-2247 tag-link-position-35' title='34 topics' style='font-size: 11.583333333333pt;'>SCOAN)</a>
<a href='http://www.maravipost.com/tag/south-africa/' class='tag-link-2276 tag-link-position-36' title='14 topics' style='font-size: 8.5833333333333pt;'>South Africa</a>
<a href='http://www.maravipost.com/tag/tanzania/' class='tag-link-128 tag-link-position-37' title='13 topics' style='font-size: 8.3333333333333pt;'>Tanzania</a>
<a href='http://www.maravipost.com/tag/tarot-card-reader/' class='tag-link-119 tag-link-position-38' title='52 topics' style='font-size: 13.083333333333pt;'>Tarot Card Reader</a>
<a href='http://www.maravipost.com/tag/tb-joshua/' class='tag-link-2246 tag-link-position-39' title='22 topics' style='font-size: 10.083333333333pt;'>TB Joshua</a>
<a href='http://www.maravipost.com/tag/tnm/' class='tag-link-1896 tag-link-position-40' title='27 topics' style='font-size: 10.833333333333pt;'>TNM</a>
<a href='http://www.maravipost.com/tag/unima/' class='tag-link-2743 tag-link-position-41' title='22 topics' style='font-size: 10.083333333333pt;'>Unima</a>
<a href='http://www.maravipost.com/tag/vastu-fengshui-consultant/' class='tag-link-121 tag-link-position-42' title='44 topics' style='font-size: 12.5pt;'>Vastu &amp; Fengshui Consultant</a>
<a href='http://www.maravipost.com/tag/z-allan-ntata/' class='tag-link-1946 tag-link-position-43' title='20 topics' style='font-size: 9.75pt;'>Z Allan Ntata</a>
<a href='http://www.maravipost.com/tag/zambia/' class='tag-link-2014 tag-link-position-44' title='15 topics' style='font-size: 8.75pt;'>Zambia</a>
<a href='http://www.maravipost.com/tag/zomba/' class='tag-link-2543 tag-link-position-45' title='17 topics' style='font-size: 9.25pt;'>Zomba</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.maravipost.com/2016/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://www.maravipost.com/2016/11/01/" aria-label="Posts published on November 1, 2016">1</a></td><td><a href="http://www.maravipost.com/2016/11/02/" aria-label="Posts published on November 2, 2016">2</a></td><td><a href="http://www.maravipost.com/2016/11/03/" aria-label="Posts published on November 3, 2016">3</a></td><td><a href="http://www.maravipost.com/2016/11/04/" aria-label="Posts published on November 4, 2016">4</a></td><td><a href="http://www.maravipost.com/2016/11/05/" aria-label="Posts published on November 5, 2016">5</a></td><td><a href="http://www.maravipost.com/2016/11/06/" aria-label="Posts published on November 6, 2016">6</a></td>
	</tr>
	<tr>
		<td><a href="http://www.maravipost.com/2016/11/07/" aria-label="Posts published on November 7, 2016">7</a></td><td><a href="http://www.maravipost.com/2016/11/08/" aria-label="Posts published on November 8, 2016">8</a></td><td><a href="http://www.maravipost.com/2016/11/09/" aria-label="Posts published on November 9, 2016">9</a></td><td><a href="http://www.maravipost.com/2016/11/10/" aria-label="Posts published on November 10, 2016">10</a></td><td><a href="http://www.maravipost.com/2016/11/11/" aria-label="Posts published on November 11, 2016">11</a></td><td><a href="http://www.maravipost.com/2016/11/12/" aria-label="Posts published on November 12, 2016">12</a></td><td><a href="http://www.maravipost.com/2016/11/13/" aria-label="Posts published on November 13, 2016">13</a></td>
	</tr>
	<tr>
		<td><a href="http://www.maravipost.com/2016/11/14/" aria-label="Posts published on November 14, 2016">14</a></td><td><a href="http://www.maravipost.com/2016/11/15/" aria-label="Posts published on November 15, 2016">15</a></td><td><a href="http://www.maravipost.com/2016/11/16/" aria-label="Posts published on November 16, 2016">16</a></td><td><a href="http://www.maravipost.com/2016/11/17/" aria-label="Posts published on November 17, 2016">17</a></td><td><a href="http://www.maravipost.com/2016/11/18/" aria-label="Posts published on November 18, 2016">18</a></td><td><a href="http://www.maravipost.com/2016/11/19/" aria-label="Posts published on November 19, 2016">19</a></td><td><a href="http://www.maravipost.com/2016/11/20/" aria-label="Posts published on November 20, 2016">20</a></td>
	</tr>
	<tr>
		<td><a href="http://www.maravipost.com/2016/11/21/" aria-label="Posts published on November 21, 2016">21</a></td><td id="today"><a href="http://www.maravipost.com/2016/11/22/" aria-label="Posts published on November 22, 2016">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="archives-2" class="widget widget_archive"><div class="sidebar-widget-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.maravipost.com/2016/11/'> November 2016 &nbsp;(161)</option>
	<option value='http://www.maravipost.com/2016/10/'> October 2016 &nbsp;(148)</option>
	<option value='http://www.maravipost.com/2016/09/'> September 2016 &nbsp;(157)</option>
	<option value='http://www.maravipost.com/2016/08/'> August 2016 &nbsp;(230)</option>
	<option value='http://www.maravipost.com/2016/07/'> July 2016 &nbsp;(254)</option>
	<option value='http://www.maravipost.com/2016/06/'> June 2016 &nbsp;(282)</option>
	<option value='http://www.maravipost.com/2016/05/'> May 2016 &nbsp;(206)</option>
	<option value='http://www.maravipost.com/2016/04/'> April 2016 &nbsp;(142)</option>
	<option value='http://www.maravipost.com/2016/03/'> March 2016 &nbsp;(156)</option>
	<option value='http://www.maravipost.com/2016/02/'> February 2016 &nbsp;(204)</option>
	<option value='http://www.maravipost.com/2016/01/'> January 2016 &nbsp;(174)</option>
	<option value='http://www.maravipost.com/2015/12/'> December 2015 &nbsp;(171)</option>
	<option value='http://www.maravipost.com/2015/11/'> November 2015 &nbsp;(151)</option>
	<option value='http://www.maravipost.com/2015/10/'> October 2015 &nbsp;(118)</option>
	<option value='http://www.maravipost.com/2015/09/'> September 2015 &nbsp;(149)</option>
	<option value='http://www.maravipost.com/2015/08/'> August 2015 &nbsp;(203)</option>
	<option value='http://www.maravipost.com/2015/07/'> July 2015 &nbsp;(224)</option>
	<option value='http://www.maravipost.com/2015/06/'> June 2015 &nbsp;(231)</option>
	<option value='http://www.maravipost.com/2015/05/'> May 2015 &nbsp;(187)</option>
	<option value='http://www.maravipost.com/2015/04/'> April 2015 &nbsp;(222)</option>
	<option value='http://www.maravipost.com/2015/03/'> March 2015 &nbsp;(200)</option>
	<option value='http://www.maravipost.com/2015/02/'> February 2015 &nbsp;(218)</option>
	<option value='http://www.maravipost.com/2015/01/'> January 2015 &nbsp;(241)</option>
	<option value='http://www.maravipost.com/2014/12/'> December 2014 &nbsp;(213)</option>
	<option value='http://www.maravipost.com/2014/11/'> November 2014 &nbsp;(99)</option>
	<option value='http://www.maravipost.com/2014/10/'> October 2014 &nbsp;(124)</option>
	<option value='http://www.maravipost.com/2014/09/'> September 2014 &nbsp;(197)</option>
	<option value='http://www.maravipost.com/2014/08/'> August 2014 &nbsp;(82)</option>
	<option value='http://www.maravipost.com/2014/07/'> July 2014 &nbsp;(76)</option>
	<option value='http://www.maravipost.com/2014/06/'> June 2014 &nbsp;(77)</option>
	<option value='http://www.maravipost.com/2014/05/'> May 2014 &nbsp;(75)</option>
	<option value='http://www.maravipost.com/2014/04/'> April 2014 &nbsp;(79)</option>
	<option value='http://www.maravipost.com/2014/03/'> March 2014 &nbsp;(74)</option>
	<option value='http://www.maravipost.com/2014/02/'> February 2014 &nbsp;(61)</option>
	<option value='http://www.maravipost.com/2014/01/'> January 2014 &nbsp;(56)</option>
	<option value='http://www.maravipost.com/2013/12/'> December 2013 &nbsp;(54)</option>
	<option value='http://www.maravipost.com/2013/11/'> November 2013 &nbsp;(48)</option>
	<option value='http://www.maravipost.com/2013/10/'> October 2013 &nbsp;(46)</option>
	<option value='http://www.maravipost.com/2013/09/'> September 2013 &nbsp;(7)</option>

		</select>
		</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-3" class="footer-widgets-list widget_wpc_about_me_image"><div class="widget-title"><h3> </h3></div><div class="wpc-widget-img-container" style="text-align: center;"><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2016/05/mavp-300x44.png" style="" /></div></aside><aside class="adspace-widget widget"><h3 class="widget-title">Support The Maravi Post</h3>    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    
    </aside>      </div>
  <div class="footer-widgets">
        <aside id="list-2" class="footer-widgets-list widget_link_list"><div class="widget-title"><h3>Preferred &#038; Recomended Links</h3></div><ul  class="list">

		<li class=''><a href='http://www.africaglobalvillage.com/' target='_blank'>The Africa Global Village</a></li><li class=''><a href='http://www.malawiana.net/' target='_blank'>Malawiana - Malawi RSS Feeds</a></li><li class=''><a href='http://africamudzi.blogspot.com/'>Mudzi Wathu BlogSpot</a></li><li class=''><a href='http://www.cardealpage.com/'>Japanese used vehicles</a></li><li class=''><a href='https://www.ehic-application.com/e111-renewal/'>e111 renewal​</a></li><li class=''><a href='http://www.lindeirecpas.com'>LindeireCPAs - Tax & Accounting Services</a></li></ul></aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="list-3" class="footer-widgets-list widget_link_list"><div class="widget-title"><h3>Paid Partner Content</h3></div><ul  class="list">

		<li class=''><a href='http://8e2e17sheklgri8ev6mevhsbd6.hop.clickbank.net/'>Your Name is no accident - Learn from the Stars</a></li><li class=''><a href='http://4666ebwnqrnnie6cu5ky6ydz3r.hop.clickbank.net/'>Paid Online Surveys - hundreds of surveys available</a></li><li class=''><a href='http://007ffd0hieskhc0b-7jfti2r2v.hop.clickbank.net/'>Your Laptop can make money for you</a></li><li class=''><a href=' http://6995b2zfcisgcp0qe4t0dax6bw.hop.clickbank.net/' target='_blank'>  Business Credit: No Personal Credit And No Personal Guarantee</a></li></ul></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2010 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"72813fdb8d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='remove-style-meta-css'  href='http://www.maravipost.com/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='slf_caro_css_and_js-css'  href='http://www.maravipost.com/wp-content/plugins/simple-login-form/includes/front-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
