<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mutharika jets off to Europe, optimistic to bring back home deals  - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/mutharika-jets-off-europe-optimistic-bring-back-home-deals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mutharika jets off to Europe, optimistic to bring back home deals  - The Maravi Post" />
<meta property="og:description" content="President Arthur Peter Mutharika on Monday left the country on a two nation visit to Europe, where he is expected to engage in a number of meetings with European leaders, and addressing university students. His first visit will be Brussels, Belgium, where he will hold a number of meetings before proceeding to Britain. Mutharika, who &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/mutharika-jets-off-europe-optimistic-bring-back-home-deals/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:tag" content="DPP" />
<meta property="article:tag" content="Peter Mutharika" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2017-06-06T19:15:26+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2017/02/peter.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Arthur Peter Mutharika on Monday left the country on a two nation visit to Europe, where he is expected to engage in a number of meetings with European leaders, and addressing university students. His first visit will be Brussels, Belgium, where he will hold a number of meetings before proceeding to Britain. Mutharika, who [&hellip;]" />
<meta name="twitter:title" content="Mutharika jets off to Europe, optimistic to bring back home deals  - The Maravi Post" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2017/02/peter.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Mutharika jets off to Europe, optimistic to bring back home deals  Comments Feed" href="http://www.maravipost.com/mutharika-jets-off-europe-optimistic-bring-back-home-deals/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.maravipost.com/?p=15722' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fmutharika-jets-off-europe-optimistic-bring-back-home-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fmutharika-jets-off-europe-optimistic-bring-back-home-deals%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.63")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/><link rel="shortcut icon" type="image/x-icon" href="http://www.maravipost.com/wp-content/uploads/2017/03/mp.ico"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type="text/javascript" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1496813305"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="amphtml" href="http://www.maravipost.com/mutharika-jets-off-europe-optimistic-bring-back-home-deals/amp/" /></head>
<body class="post-template-default single single-post postid-15722 single-format-standard">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2017/03/logo-1.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class="mainmenu"><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="http://www.maravipost.com/category/sports/metball/">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="http://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="http://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://www.maravipost.com/category/district-news/">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="http://www.maravipost.com/category/religion/">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="http://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-12186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12186"><a href="http://www.maravipost.com/category/environment/">Environment</a></li>
</ul>
</li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="http://www.maravipost.com/category/sports/metball/">Netball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="http://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="http://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://www.maravipost.com/category/district-news/">District News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="http://www.maravipost.com/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="http://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12186"><a href="http://www.maravipost.com/category/environment/">Environment</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
<a href="http://www.tnm.co.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2017/01/4G-Lite-Flash-ad-1.gif" alt="Malawi TNM Mobile" height="90" width="930" /></a></div>
</center>
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span class="current">Mutharika jets off to Europe, optimistic to bring back home deals </span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Mutharika jets off to Europe, optimistic to bring back home deals </h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/henrymvula/" title=" View all posts by <a href="http://www.maravipost.com/byline/mana/" rel="tag">MANA</a>"><a href="http://www.maravipost.com/byline/mana/" rel="tag">MANA</a></a> </span> &nbsp; / &nbsp; Tuesday, 06 Jun 2017 07:15PM &nbsp; / &nbsp; <a href="http://www.maravipost.com/mutharika-jets-off-europe-optimistic-bring-back-home-deals/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/dpp/" rel="tag">DPP</a>, <a href="http://www.maravipost.com/tag/peter-mutharika/" rel="tag">Peter Mutharika</a></span>
          &nbsp; / &nbsp;<span class="m3views">  200   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                  <center>
            <div class="ad9">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
          </center>
                
        <div id="yui_3_16_0_1_1496762527576_18582" class="body undoreset" tabindex="0">
<div id="yui_3_16_0_1_1496762527576_18581" class="email-wrapped">
<div id="yiv5311388114">
<div id="yiv5311388114compose-container">
<div id="yui_3_16_0_1_1496762527576_18580">
<div id="yui_3_16_0_1_1496762527576_18579">
<figure id="attachment_12260" style="width: 342px" class="wp-caption alignright"><img class=" wp-image-12260" src="http://www.maravipost.com/wp-content/uploads/2017/02/peter.jpg" alt="Peter Mutharika" width="342" height="227" srcset="http://www.maravipost.com/wp-content/uploads/2017/02/peter.jpg 275w, http://www.maravipost.com/wp-content/uploads/2017/02/peter-84x55.jpg 84w" sizes="(max-width: 342px) 100vw, 342px" /><figcaption class="wp-caption-text">Malawi President Peter Mutharika</figcaption></figure>
<p>President Arthur Peter Mutharika on Monday left the country on a two nation visit to Europe, where he is expected to engage in a number of meetings with European leaders, and addressing university students.</p></div>
<div></div>
<div id="yui_3_16_0_1_1496762527576_20272">His first visit will be Brussels, Belgium, where he will hold a number of meetings before proceeding to Britain.</div>
<div></div>
<div>Mutharika, who departed from the Kamuzu International Airport (KIA), said among other engagements, he was hopeful of three agreements that he is expected to sign while in Europe.</div>
<div></div>
<div id="yui_3_16_0_1_1496762527576_20285">Said Mutharika: “I will attend a two-day annual meeting for the European Union, secondly I will have bilateral talks with the Director-General of United Nations, the Commissioner of Trade, as well as the Managing Director of the International Monetary Fund (IMF).”</div>
<div></div>
<div id="yui_3_16_0_1_1496762527576_20287">“ Apart from all these, Malawi is also expected to sign agreements that will see the country getting finance on issues of agriculture, nutrition as well as issues of women and the youth,” added Mutharika.</div>
<div id="yui_3_16_0_1_1496762527576_20289"></div>
<div id="yui_3_16_0_1_1496762527576_20290">President Mutharika will then ‪on Friday, 9 June 2017‬, make an address at the glamorous Oxford University in the United Kingdom</div>
</div>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://www.maravipost.com/mutharika-jets-off-europe-optimistic-bring-back-home-deals/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/mutharika-jets-off-europe-optimistic-bring-back-home-deals/" data-text="Mutharika jets off to Europe, optimistic to bring back home deals " ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
             <script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='282045178';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/dpp-accuses-pac-plotting-riots/">DPP accuses PAC of plotting riots </a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://www.maravipost.com/apam-to-commemorate-international-albinism-awareness-day/">APAM to commemorate International Albinism Awareness Day</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/dowa-man-arrested-impersonating-police-officer/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/12/Malawi-police-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Malawi Police" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/dowa-man-arrested-impersonating-police-officer/" rel="bookmark" title="Dowa man arrested for impersonating police officer">Dowa man arrested for impersonating police officer</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/parents-meet-president-mutharika-chancellor-college-closure/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/11/Chanco-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/parents-meet-president-mutharika-chancellor-college-closure/" rel="bookmark" title="Parents to meet President Mutharika on Chancellor College closure ">Parents to meet President Mutharika on Chancellor College closure </a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/teleza-ndanga-becomes-namisa-chairperson-2/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2017/06/Ndanga2-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="Teleza Ndanga" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/teleza-ndanga-becomes-namisa-chairperson-2/" rel="bookmark" title="Teleza Ndanga becomes NAMISA chairperson">Teleza Ndanga becomes NAMISA chairperson</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/nigerian-former-minister-head-unfpa-babatunde-osotimehin-dead/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2017/06/Nigeria-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/nigerian-former-minister-head-unfpa-babatunde-osotimehin-dead/" rel="bookmark" title="Nigerian former minister, head of UNFPA, Babatunde Osotimehin, is dead ">Nigerian former minister, head of UNFPA, Babatunde Osotimehin, is dead </a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mutharika-jets-off-europe-optimistic-bring-back-home-deals/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=vvTfbBqp2pga0TDB" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="vvTfbBqp2pga0TDB" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15722' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7285dea98e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	</div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
			<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="sidebar-widget-title"><span>Latest Posts</span></div>		<ul>
					<li>
				<a href="http://www.maravipost.com/apam-to-commemorate-international-albinism-awareness-day/">APAM to commemorate International Albinism Awareness Day</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/mutharika-jets-off-europe-optimistic-bring-back-home-deals/">Mutharika jets off to Europe, optimistic to bring back home deals </a>
						</li>
					<li>
				<a href="http://www.maravipost.com/dpp-accuses-pac-plotting-riots/">DPP accuses PAC of plotting riots </a>
						</li>
					<li>
				<a href="http://www.maravipost.com/dowa-man-arrested-impersonating-police-officer/">Dowa man arrested for impersonating police officer</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/food-nay-tobacco-thought/">Food, nay tobacco, for thought </a>
						</li>
					<li>
				<a href="http://www.maravipost.com/parents-meet-president-mutharika-chancellor-college-closure/">Parents to meet President Mutharika on Chancellor College closure </a>
						</li>
					<li>
				<a href="http://www.maravipost.com/teleza-ndanga-becomes-namisa-chairperson-2/">Teleza Ndanga becomes NAMISA chairperson</a>
						</li>
					<li>
				<a href="http://www.maravipost.com/nigerian-former-minister-head-unfpa-babatunde-osotimehin-dead/">Nigerian former minister, head of UNFPA, Babatunde Osotimehin, is dead </a>
						</li>
					<li>
				<a href="http://www.maravipost.com/afrobarometer-results-force-politicians-join-mcp-wakuda-kamanga-kandodo-banda-list/">Afrobarometer results force politicians to join MCP; Wakuda Kamanga and Kandodo Banda on the list  </a>
						</li>
					<li>
				<a href="http://www.maravipost.com/sonyezo-releases-lokolo-rebrands/">Sonyezo releases Lokolo, and rebrands </a>
						</li>
				</ul>
		</aside>		<aside class="adspace-widget widget"><h3 class="widget-title"> </h3>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="8334560261"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 217932  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 63257  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 50067  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 35917  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 35692  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 33792  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'> 2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a>
 <span class="block-image-viewed-views"> - 20999  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='625189156';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'>Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-pres-mutharika-insults-muluzi-family-leaves-mourning-celebrates-back-back-overrated-chilima/" title="Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-pres-mutharika-insults-muluzi-family-leaves-mourning-celebrates-back-back-overrated-chilima/' title='Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima'>Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/" title="Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/11/Dead-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/' title='Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead'>Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/memory-elita-singini-tsoka-january-29th-1978-july-1st-2016/" title="In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Elita Singini" srcset="http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/07/Elita-Tsoka07012016-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/memory-elita-singini-tsoka-january-29th-1978-july-1st-2016/' title='In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)'>In Memory of Elita Singini Tsoka (January 29th 1978 &#8211; July 1st 2016)</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/neno-hospital-nurses-accused-negligence-pregnant-woman-dies-hemorrhage/" title="Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/08/Neno-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/08/Neno-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/08/Neno-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/neno-hospital-nurses-accused-negligence-pregnant-woman-dies-hemorrhage/' title='Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage'>Neno hospital nurses accused of negligence as pregnant woman dies of hemorrhage</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>James says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/israels-occupation-morally-indefensible/#comment-3006" title="James on Israel's occupation is morally indefensible">what is the alternative. Live in a perpetual state of war over...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/e29952d1d5a65f1d4c19e83b8d3a286f?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/e29952d1d5a65f1d4c19e83b8d3a286f?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>beer baron says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/israels-occupation-morally-indefensible/#comment-2999" title="beer baron on Israel's occupation is morally indefensible">This author is a renowned anti-Israel lunatic.

Israelis understand that there’s no rational...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>mahara says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2979" title="mahara on Chiefs reject the Kyungu support on the relocation of refugee camp, amid fears of cultural distortion">To  honourable chief kyungu,  pliz chief ask the DPP govt...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>mahara says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2978" title="mahara on Chiefs reject the Kyungu support on the relocation of refugee camp, amid fears of cultural distortion">To  honourable chief kyungu,  pliz chief ask the DPP govt...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/7f05a93c1884eb10a96498e9a3fe58ed?s=50&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/7f05a93c1884eb10a96498e9a3fe58ed?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>luza says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2968" title="luza on Chiefs reject the Kyungu support on the relocation of refugee camp, amid fears of cultural distortion">Educated savage...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/c613fa2883fec8de67da1a851cecdda1?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/c613fa2883fec8de67da1a851cecdda1?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>C Banda says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawi-govt-appeal-stiffer-sentences-35-convicted-foreigners-lengwe-encroachment-2/#comment-2965" title="C Banda on Malawi Govt to appeal for stiffer sentences on 35 convicted foreigners over Lengwe encroachment">" ... we are planning to appeal for more years in jail...</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href='http://www.maravipost.com/tag/acb/' class='tag-link-159 tag-link-position-1' title='27 topics' style='font-size: 8.9506172839506pt;'>ACB</a>
<a href='http://www.maravipost.com/tag/admarc/' class='tag-link-2025 tag-link-position-2' title='33 topics' style='font-size: 9.641975308642pt;'>ADMARC</a>
<a href='http://www.maravipost.com/tag/africa/' class='tag-link-1862 tag-link-position-3' title='21 topics' style='font-size: 8pt;'>Africa</a>
<a href='http://www.maravipost.com/tag/astrologer/' class='tag-link-118 tag-link-position-4' title='57 topics' style='font-size: 11.62962962963pt;'>Astrologer</a>
<a href='http://www.maravipost.com/tag/bakili-muluzi/' class='tag-link-1865 tag-link-position-5' title='25 topics' style='font-size: 8.6049382716049pt;'>Bakili Muluzi</a>
<a href='http://www.maravipost.com/tag/bingu-wa-mutharika/' class='tag-link-2173 tag-link-position-6' title='46 topics' style='font-size: 10.851851851852pt;'>Bingu Wa Mutharika</a>
<a href='http://www.maravipost.com/tag/chanco/' class='tag-link-2036 tag-link-position-7' title='23 topics' style='font-size: 8.3456790123457pt;'>Chanco</a>
<a href='http://www.maravipost.com/tag/democratic-progressive-party-dpp/' class='tag-link-3310 tag-link-position-8' title='49 topics' style='font-size: 11.111111111111pt;'>Democratic Progressive Party (DPP)</a>
<a href='http://www.maravipost.com/tag/donald-trump/' class='tag-link-2194 tag-link-position-9' title='26 topics' style='font-size: 8.7777777777778pt;'>Donald trump</a>
<a href='http://www.maravipost.com/tag/dpp/' class='tag-link-1966 tag-link-position-10' title='103 topics' style='font-size: 13.876543209877pt;'>DPP</a>
<a href='http://www.maravipost.com/tag/george-chaponda/' class='tag-link-74 tag-link-position-11' title='95 topics' style='font-size: 13.530864197531pt;'>George Chaponda</a>
<a href='http://www.maravipost.com/tag/horoscope/' class='tag-link-175 tag-link-position-12' title='28 topics' style='font-size: 9.037037037037pt;'>Horoscope</a>
<a href='http://www.maravipost.com/tag/jessie-kabwira/' class='tag-link-105 tag-link-position-13' title='32 topics' style='font-size: 9.5555555555556pt;'>Jessie Kabwira</a>
<a href='http://www.maravipost.com/tag/joyce-banda/' class='tag-link-94 tag-link-position-14' title='45 topics' style='font-size: 10.765432098765pt;'>Joyce Banda</a>
<a href='http://www.maravipost.com/tag/kamuzu-banda/' class='tag-link-2493 tag-link-position-15' title='29 topics' style='font-size: 9.2098765432099pt;'>Kamuzu Banda</a>
<a href='http://www.maravipost.com/tag/karonga/' class='tag-link-1995 tag-link-position-16' title='64 topics' style='font-size: 12.061728395062pt;'>Karonga</a>
<a href='http://www.maravipost.com/tag/lazarus-chakwera/' class='tag-link-153 tag-link-position-17' title='61 topics' style='font-size: 11.888888888889pt;'>Lazarus Chakwera</a>
<a href='http://www.maravipost.com/tag/lilongwe/' class='tag-link-111 tag-link-position-18' title='25 topics' style='font-size: 8.6049382716049pt;'>Lilongwe</a>
<a href='http://www.maravipost.com/tag/malawi/' class='tag-link-160 tag-link-position-19' title='907 topics' style='font-size: 22pt;'>Malawi</a>
<a href='http://www.maravipost.com/tag/malawi-congress-party-mcp/' class='tag-link-4338 tag-link-position-20' title='26 topics' style='font-size: 8.7777777777778pt;'>Malawi Congress Party (MCP)</a>
<a href='http://www.maravipost.com/tag/malawi-news/' class='tag-link-75 tag-link-position-21' title='57 topics' style='font-size: 11.62962962963pt;'>Malawi News</a>
<a href='http://www.maravipost.com/tag/malawi-police/' class='tag-link-2150 tag-link-position-22' title='38 topics' style='font-size: 10.16049382716pt;'>Malawi Police</a>
<a href='http://www.maravipost.com/tag/malawi-politics/' class='tag-link-97 tag-link-position-23' title='26 topics' style='font-size: 8.7777777777778pt;'>Malawi Politics</a>
<a href='http://www.maravipost.com/tag/malawi-president/' class='tag-link-1886 tag-link-position-24' title='36 topics' style='font-size: 9.9876543209877pt;'>Malawi President</a>
<a href='http://www.maravipost.com/tag/malawi-sports/' class='tag-link-100 tag-link-position-25' title='27 topics' style='font-size: 8.9506172839506pt;'>Malawi Sports</a>
<a href='http://www.maravipost.com/tag/manisha-koushik/' class='tag-link-117 tag-link-position-26' title='21 topics' style='font-size: 8pt;'>Manisha Koushik</a>
<a href='http://www.maravipost.com/tag/mcp/' class='tag-link-106 tag-link-position-27' title='92 topics' style='font-size: 13.444444444444pt;'>MCP</a>
<a href='http://www.maravipost.com/tag/nicholas-dausi/' class='tag-link-3524 tag-link-position-28' title='26 topics' style='font-size: 8.7777777777778pt;'>Nicholas Dausi</a>
<a href='http://www.maravipost.com/tag/nigeria/' class='tag-link-125 tag-link-position-29' title='27 topics' style='font-size: 8.9506172839506pt;'>Nigeria</a>
<a href='http://www.maravipost.com/tag/numerologist/' class='tag-link-120 tag-link-position-30' title='45 topics' style='font-size: 10.765432098765pt;'>Numerologist</a>
<a href='http://www.maravipost.com/tag/patricia-kaliati/' class='tag-link-1858 tag-link-position-31' title='27 topics' style='font-size: 8.9506172839506pt;'>Patricia Kaliati</a>
<a href='http://www.maravipost.com/tag/peter-mutharika/' class='tag-link-168 tag-link-position-32' title='363 topics' style='font-size: 18.543209876543pt;'>Peter Mutharika</a>
<a href='http://www.maravipost.com/tag/president-peter-mutharika/' class='tag-link-2199 tag-link-position-33' title='23 topics' style='font-size: 8.3456790123457pt;'>President Peter Mutharika</a>
<a href='http://www.maravipost.com/tag/prophet-shepherd-bushiri/' class='tag-link-163 tag-link-position-34' title='26 topics' style='font-size: 8.7777777777778pt;'>Prophet Shepherd Bushiri</a>
<a href='http://www.maravipost.com/tag/saulos-chilima/' class='tag-link-1985 tag-link-position-35' title='29 topics' style='font-size: 9.2098765432099pt;'>Saulos Chilima</a>
<a href='http://www.maravipost.com/tag/scoan/' class='tag-link-2247 tag-link-position-36' title='35 topics' style='font-size: 9.9012345679012pt;'>SCOAN)</a>
<a href='http://www.maravipost.com/tag/south-africa/' class='tag-link-2276 tag-link-position-37' title='27 topics' style='font-size: 8.9506172839506pt;'>South Africa</a>
<a href='http://www.maravipost.com/tag/tanzania/' class='tag-link-128 tag-link-position-38' title='29 topics' style='font-size: 9.2098765432099pt;'>Tanzania</a>
<a href='http://www.maravipost.com/tag/tarot-card-reader/' class='tag-link-119 tag-link-position-39' title='52 topics' style='font-size: 11.283950617284pt;'>Tarot Card Reader</a>
<a href='http://www.maravipost.com/tag/tb-joshua/' class='tag-link-2246 tag-link-position-40' title='25 topics' style='font-size: 8.6049382716049pt;'>TB Joshua</a>
<a href='http://www.maravipost.com/tag/tnm/' class='tag-link-1896 tag-link-position-41' title='40 topics' style='font-size: 10.333333333333pt;'>TNM</a>
<a href='http://www.maravipost.com/tag/unima/' class='tag-link-2743 tag-link-position-42' title='27 topics' style='font-size: 8.9506172839506pt;'>Unima</a>
<a href='http://www.maravipost.com/tag/vastu-fengshui-consultant/' class='tag-link-121 tag-link-position-43' title='44 topics' style='font-size: 10.679012345679pt;'>Vastu &amp; Fengshui Consultant</a>
<a href='http://www.maravipost.com/tag/z-allan-ntata/' class='tag-link-1946 tag-link-position-44' title='32 topics' style='font-size: 9.5555555555556pt;'>Z Allan Ntata</a>
<a href='http://www.maravipost.com/tag/zambia/' class='tag-link-2014 tag-link-position-45' title='30 topics' style='font-size: 9.2962962962963pt;'>Zambia</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside> <aside class="magazine3_fbwidget widget">
        <iframe src="http://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fmaravipost&amp;width=336&amp;colorscheme=dark&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:336px; height: 600px;"></iframe>
 </aside>
    <aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/israels-occupation-morally-indefensible/#comment-3006"><img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/israels-occupation-morally-indefensible/#comment-3006">James:</a> what is the alternative. Live in a perpetual state of war ov&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/israels-occupation-morally-indefensible/#comment-2999"><img alt='' src='http://2.gravatar.com/avatar/e29952d1d5a65f1d4c19e83b8d3a286f?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/e29952d1d5a65f1d4c19e83b8d3a286f?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/israels-occupation-morally-indefensible/#comment-2999">beer baron:</a> This author is a renowned anti-Israel lunatic.    Israelis u&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2979"><img alt='' src='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2979">mahara:</a> To  honourable chief kyungu,  pliz chief ask the DPP govt to&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2978"><img alt='' src='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/237b3548596eac9528278f61344afc61?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2978">mahara:</a> To  honourable chief kyungu,  pliz chief ask the DPP govt to&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2968"><img alt='' src='http://1.gravatar.com/avatar/7f05a93c1884eb10a96498e9a3fe58ed?s=40&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/7f05a93c1884eb10a96498e9a3fe58ed?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/chiefs-reject-kyungu-support-relocation-refugee-camp-amid-fears-cultural-distortion/#comment-2968">luza:</a> Educated savage&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawi-govt-appeal-stiffer-sentences-35-convicted-foreigners-lengwe-encroachment-2/#comment-2965"><img alt='' src='http://0.gravatar.com/avatar/c613fa2883fec8de67da1a851cecdda1?s=40&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/c613fa2883fec8de67da1a851cecdda1?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawi-govt-appeal-stiffer-sentences-35-convicted-foreigners-lengwe-encroachment-2/#comment-2965">C Banda:</a> " ... we are planning to appeal for more years in jail ... "&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawi-govt-appeal-stiffer-sentences-35-convicted-foreigners-lengwe-encroachment-2/#comment-2959"><img alt='' src='http://1.gravatar.com/avatar/73aa15635fb1ad5dedb1d867d3541341?s=40&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/73aa15635fb1ad5dedb1d867d3541341?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawi-govt-appeal-stiffer-sentences-35-convicted-foreigners-lengwe-encroachment-2/#comment-2959">Stewart Harding:</a> Great blog my friend :-)&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawian-bishop-joe-manguluti-arrested-for-raping-adopted-daughter/#comment-2947"><img alt='' src='http://2.gravatar.com/avatar/8a31443bf66086896113760d83aa01f7?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/8a31443bf66086896113760d83aa01f7?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawian-bishop-joe-manguluti-arrested-for-raping-adopted-daughter/#comment-2947">MaraviPost:</a> We standby the picture&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawian-bishop-joe-manguluti-arrested-for-raping-adopted-daughter/#comment-2946"><img alt='' src='http://0.gravatar.com/avatar/0ea1ae19bd499f8ce1f714833fab968a?s=40&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/0ea1ae19bd499f8ce1f714833fab968a?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawian-bishop-joe-manguluti-arrested-for-raping-adopted-daughter/#comment-2946">ZELEZA MANDA:</a> The picture you are using is not for Bishop Manguluti. The f&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/failing-arrest-george-chaponda-setting-bad-precedence/#comment-2940"><img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=80&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/failing-arrest-george-chaponda-setting-bad-precedence/#comment-2940">James:</a> Even If he is arrested he will just post Bail. As much as I &hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside><aside class="googleplus_wrapper widget"><script type="text/javascript">(function(){var po = document.createElement("script");po.type = "text/javascript";po.async = true;po.src = "https://apis.google.com/js/plusone.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(po, s);})();</script> <g:plus href="https://plus.google.com/113928813109093607467" size="badge"></g:plus></aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-3" class="footer-widgets-list widget_wpc_about_me_image"><div class="wpc-widget-img-container" style="text-align: center;"><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png" srcset="http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png 1x, http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png 2x" style="" /></div></aside><aside id="text-3" class="footer-widgets-list widget_text"><div class="widget-title"><h3>Donate to MaraviPost</h3></div>			<div class="textwidget"><p> <img src="http://www.maravipost.com/wp-content/uploads/2017/05/contribute_AGV.jpg" alt="Contribute" height="76" width="336"></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><br />
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"><br />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><br />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><br />
</form>
</div>
		</aside><aside id="archives-3" class="footer-widgets-list widget_archive"><div class="widget-title"><h3>Archived News</h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archived News</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.maravipost.com/2017/06/'> June 2017 </option>
	<option value='http://www.maravipost.com/2017/05/'> May 2017 </option>
	<option value='http://www.maravipost.com/2017/04/'> April 2017 </option>
	<option value='http://www.maravipost.com/2017/03/'> March 2017 </option>
	<option value='http://www.maravipost.com/2017/02/'> February 2017 </option>
	<option value='http://www.maravipost.com/2017/01/'> January 2017 </option>
	<option value='http://www.maravipost.com/2016/12/'> December 2016 </option>
	<option value='http://www.maravipost.com/2016/11/'> November 2016 </option>
	<option value='http://www.maravipost.com/2016/10/'> October 2016 </option>
	<option value='http://www.maravipost.com/2016/09/'> September 2016 </option>
	<option value='http://www.maravipost.com/2016/08/'> August 2016 </option>
	<option value='http://www.maravipost.com/2016/07/'> July 2016 </option>
	<option value='http://www.maravipost.com/2016/06/'> June 2016 </option>
	<option value='http://www.maravipost.com/2016/05/'> May 2016 </option>
	<option value='http://www.maravipost.com/2016/04/'> April 2016 </option>
	<option value='http://www.maravipost.com/2016/03/'> March 2016 </option>
	<option value='http://www.maravipost.com/2016/02/'> February 2016 </option>
	<option value='http://www.maravipost.com/2016/01/'> January 2016 </option>
	<option value='http://www.maravipost.com/2015/12/'> December 2015 </option>
	<option value='http://www.maravipost.com/2015/11/'> November 2015 </option>
	<option value='http://www.maravipost.com/2015/10/'> October 2015 </option>
	<option value='http://www.maravipost.com/2015/09/'> September 2015 </option>
	<option value='http://www.maravipost.com/2015/08/'> August 2015 </option>
	<option value='http://www.maravipost.com/2015/07/'> July 2015 </option>
	<option value='http://www.maravipost.com/2015/06/'> June 2015 </option>
	<option value='http://www.maravipost.com/2015/05/'> May 2015 </option>
	<option value='http://www.maravipost.com/2015/04/'> April 2015 </option>
	<option value='http://www.maravipost.com/2015/03/'> March 2015 </option>
	<option value='http://www.maravipost.com/2015/02/'> February 2015 </option>
	<option value='http://www.maravipost.com/2015/01/'> January 2015 </option>
	<option value='http://www.maravipost.com/2014/12/'> December 2014 </option>
	<option value='http://www.maravipost.com/2014/11/'> November 2014 </option>
	<option value='http://www.maravipost.com/2014/10/'> October 2014 </option>
	<option value='http://www.maravipost.com/2014/09/'> September 2014 </option>
	<option value='http://www.maravipost.com/2014/08/'> August 2014 </option>
	<option value='http://www.maravipost.com/2014/07/'> July 2014 </option>
	<option value='http://www.maravipost.com/2014/06/'> June 2014 </option>
	<option value='http://www.maravipost.com/2014/05/'> May 2014 </option>
	<option value='http://www.maravipost.com/2014/04/'> April 2014 </option>
	<option value='http://www.maravipost.com/2014/03/'> March 2014 </option>
	<option value='http://www.maravipost.com/2014/02/'> February 2014 </option>
	<option value='http://www.maravipost.com/2014/01/'> January 2014 </option>
	<option value='http://www.maravipost.com/2013/12/'> December 2013 </option>
	<option value='http://www.maravipost.com/2013/11/'> November 2013 </option>
	<option value='http://www.maravipost.com/2013/10/'> October 2013 </option>
	<option value='http://www.maravipost.com/2013/09/'> September 2013 </option>

		</select>
		</aside>      </div>
  <div class="footer-widgets">
        <aside id="list-2" class="footer-widgets-list widget_link_list"><div class="widget-title"><h3>Preferred &#038; Recomended Links</h3></div><ul  class="list">

		<li class=''><a href='http://www.africaglobalvillage.com/' target='_blank'>The Africa Global Village</a></li><li class=''><a href='http://www.malawiana.net/' target='_blank'>Malawiana - Malawi RSS Feeds</a></li><li class=''><a href='http://africamudzi.blogspot.com/'>Mudzi Wathu BlogSpot</a></li><li class=''><a href='http://www.cardealpage.com/'>Japanese used vehicles</a></li><li class=''><a href='https://www.ehic-application.com/e111-renewal/'>e111 renewal​</a></li><li class=''><a href='http://www.lindeirecpas.com'>LindeireCPAs - Tax & Accounting Services</a></li><li class=''><a href=' http://www.maravipost.com/why-advertise-with-us/'>Advertise </a></li></ul></aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="list-4" class="footer-widgets-list widget_link_list"><div class="widget-title"><h3>Promotional Links</h3></div><ul  class="list">

		<li class=''><a href='http://www.eltasjobs.com/'>EltasJobs</a></li><li class=''><a href='http://f651e4ndbflcer38ss253m9m0d.hop.clickbank.net/'>Monbukagakusho Research Scholarship </a></li><li class=''><a href='http://accc49xgnnv8qpafhayf-ksycw.hop.clickbank.net/'>Legit Online Jobs</a></li><li class=''><a href='http://448749yoormljddkjf4hph0mnw.hop.clickbank.net/'>Digital Marketing Career</a></li><li class=''><a href='http://e9ec21tilqnldda3x02gp7e8bw.hop.clickbank.net/'>Amazing Cover Letters</a></li><li class=''><a href='http://fe156zslfhqlnf8uy64du5jbym.hop.clickbank.net/'>Write for a living</a></li></ul></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2010 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"a26078096a","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	        
     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(
				function()
				{	
					jQuery('.sfsi_plus_outr_div').css({'z-index':'1000000',opacity:1});
					jQuery('.sfsi_plus_outr_div').fadeIn();
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
				}
				,1000);
		});
	 </script>
     <script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='remove-style-meta-css'  href='http://www.maravipost.com/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.maravipost.com/wp-content/plugins/contact-form-plugin/css/form_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='slf_caro_css_and_js-css'  href='http://www.maravipost.com/wp-content/plugins/simple-login-form/includes/front-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
