<!DOCTYPE html>
<html lang="en-US">
<head><script language=javascript></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" href="http://www.maravipost.com/wp-content/cache/minify/a85ff.x43667.css" media="all" />

<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.x43667.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>RSA&#039;s pathless Zodwa Wabantu is back on market for serious guys - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RSA&#039;s pathless Zodwa Wabantu is back on market for serious guys - The Maravi Post" />
<meta property="og:description" content="&nbsp; By Nenenji Mlangeni JOHANNESBURG-(MaraviPost)&#8211;Zodwa Wabantu is the country&#8217;s fave party girl! The star is loved for both her voshos and her big heart. The country was elated to hear that Zodwa had bagged her dream boy when she proposed to her boyfriend Ntobeko. source: Zodwa Wabantu TwitterThe lovebirds seem to be riding on a love &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:publisher" content="https://www.facebook.com/maravipost/" />
<meta property="article:tag" content="RSA&#039;s pathless Zodwa Wabantu is back on market for serious guys" />
<meta property="article:section" content="Life and Style" />
<meta property="article:published_time" content="2019-07-30T16:27:24+00:00" />
<meta property="article:modified_time" content="2019-07-30T16:51:51+00:00" />
<meta property="og:updated_time" content="2019-07-30T16:51:51+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="546" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; By Nenenji Mlangeni JOHANNESBURG-(MaraviPost)&#8211;Zodwa Wabantu is the country&#8217;s fave party girl! The star is loved for both her voshos and her big heart. The country was elated to hear that Zodwa had bagged her dream boy when she proposed to her boyfriend Ntobeko. source: Zodwa Wabantu TwitterThe lovebirds seem to be riding on a love [&hellip;]" />
<meta name="twitter:title" content="RSA&#039;s pathless Zodwa Wabantu is back on market for serious guys - The Maravi Post" />
<meta name="twitter:site" content="@maravipost" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1.jpg" />
<meta name="twitter:creator" content="@maravipost" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.maravipost.com/#organization","name":"Eltas Enterprises INC","url":"http://www.maravipost.com/","sameAs":["https://www.facebook.com/maravipost/","https://www.youtube.com/channel/UCdo1EjbdBAxYPRUsYZgDZPQ?view_as=subscriber","https://twitter.com/maravipost"],"logo":{"@type":"ImageObject","@id":"http://www.maravipost.com/#logo","url":"http://www.maravipost.com/wp-content/uploads/2016/05/logo.png","width":401,"height":65,"caption":"Eltas Enterprises INC"},"image":{"@id":"http://www.maravipost.com/#logo"}},{"@type":"WebSite","@id":"http://www.maravipost.com/#website","url":"http://www.maravipost.com/","name":"The Maravi Post","publisher":{"@id":"http://www.maravipost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.maravipost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#primaryimage","url":"http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1.jpg","width":720,"height":546},{"@type":"WebPage","@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#webpage","url":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/","inLanguage":"en-US","name":"RSA&#039;s pathless Zodwa Wabantu is back on market for serious guys - The Maravi Post","isPartOf":{"@id":"http://www.maravipost.com/#website"},"primaryImageOfPage":{"@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#primaryimage"},"datePublished":"2019-07-30T16:27:24+00:00","dateModified":"2019-07-30T16:51:51+00:00","breadcrumb":{"@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/","url":"http://www.maravipost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/category/national/","url":"http://www.maravipost.com/category/national/","name":"National"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/category/national/life-and-style/","url":"http://www.maravipost.com/category/national/life-and-style/","name":"Life and Style"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/","url":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/","name":"RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys"}}]},{"@type":"Article","@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#article","isPartOf":{"@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#webpage"},"author":{"@id":"http://www.maravipost.com/#/schema/person/1398e4219145e96062097fac6a0e69b3"},"headline":"RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys","datePublished":"2019-07-30T16:27:24+00:00","dateModified":"2019-07-30T16:51:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#webpage"},"publisher":{"@id":"http://www.maravipost.com/#organization"},"image":{"@id":"http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#primaryimage"},"keywords":"RSA's pathless Zodwa Wabantu is back on market for serious guys","articleSection":"Life and Style,SADC,Top News"},{"@type":["Person"],"@id":"http://www.maravipost.com/#/schema/person/1398e4219145e96062097fac6a0e69b3","name":"Our Reporter","image":{"@type":"ImageObject","@id":"http://www.maravipost.com/#authorlogo","url":"http://2.gravatar.com/avatar/85279490246536e1bb1e2cde25c4a6b0?s=96&d=mm&r=g","caption":"Our Reporter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys Comments Feed" href="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://www.maravipost.com/?p=45431' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Frsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Frsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Auto Adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2697372062171633",
          enable_page_level_ads: true
     });
</script>
<!-- /end HFCM by 99 Robots -->
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_3.18")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.target="popupwindow";
						ref.action=url;
						return true;
					}else{
						return false;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style >
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #dd3333 !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/>		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="shortcut icon" type="image/x-icon" href="http://www.maravipost.com/wp-content/uploads/2017/03/mp.x43667.ico"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #e20300; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script src="http://www.maravipost.com/wp-content/cache/minify/01ccb.x43667.js"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-32x32.x43667.png" sizes="32x32" />
<link rel="icon" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-192x192.x43667.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-180x180.x43667.png" />
<meta name="msapplication-TileImage" content="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-270x270.png" />
<script language=javascript></script></head>
<body class="post-template-default single single-post postid-45431 single-format-standard">
<center>
<div class="ad1">


<a href="https://www.airtel.mw/"><img  alt="Malawi Airtel Mobile" height="120" width="1000" data-src="http://www.maravipost.com/wp-content/uploads/2019/05/Airtel2.x43667.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.maravipost.com/wp-content/uploads/2019/05/Airtel2.x43667.gif" alt="Malawi Airtel Mobile" height="120" width="1000" /></noscript></a> </div>
</center>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img  alt="The Maravi Post" data-src="http://www.maravipost.com/wp-content/uploads/2017/03/logo-1.x43667.png" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.maravipost.com/wp-content/uploads/2017/03/logo-1.x43667.png" alt="The Maravi Post" /></noscript></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-top-menu-container"><ul id="menu-top-menu" class="mainmenu"><li id="menu-item-16060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li id="menu-item-16061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li id="menu-item-16063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li id="menu-item-16064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li id="menu-item-16065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="http://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="http://www.maravipost.com/terms-of-service/">Terms of service</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li id="menu-item-37362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37362"><a href="http://www.maravipost.com/category/national/life-and-style/elections-and-democracy/">Elections and Democracy</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/sports/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news/">Top News</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="http://www.maravipost.com/category/sports/metball/">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="http://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="http://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="http://www.maravipost.com/category/education/">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://www.maravipost.com/category/district-news/">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="http://www.maravipost.com/category/religion/">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="http://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="http://www.maravipost.com/category/bizarre/">Bizarre</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="http://www.maravipost.com/category/environment/">Environment</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37361"><a href="http://www.maravipost.com/category/development/">Development</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
  <a href="http://www.tnm.co.mw/"><img  alt="Malawi TNM Mobile" height="120" width="1000" data-src="http://www.maravipost.com/wp-content/uploads/2018/07/tnm_@_Home_Final_Flash_AD.x43667.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.maravipost.com/wp-content/uploads/2018/07/tnm_@_Home_Final_Flash_AD.x43667.gif" alt="Malawi TNM Mobile" height="120" width="1000" /></noscript></a></div>
</center>
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></span> &raquo; <span class="current">RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/admin/" title=" View all posts by Our Reporter">Our Reporter</a> </span> &nbsp; / &nbsp; Tuesday, 30 Jul 2019 04:27PM &nbsp; / &nbsp; <a href="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/" rel="tag">RSA's pathless Zodwa Wabantu is back on market for serious guys</a></span>
          &nbsp; / &nbsp;<span class="m3views">  18   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                  <center>
            <div class="ad9">
            <script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "452265744";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU182VE1"></script>            </div>
          </center>
                
        <div dir="auto"><img data-src="https://ci6.googleusercontent.com/proxy/54rFtY4E03-DY2TQOfUqHYhApRpLSkTLbqDBckmMtOR3Q8IhMS8o_2o-HBrH6PEPgWVNuSdzsbbeym3sdf6oN02w4X81ef1OQHOEs9M-sdLe9xcdSpPwepuk5LAVq7SoZ4JgNlDro94UBX5Iy_5WI5l8Jcz-cqWKxqLTudSpNAbJyq6gXlwAnpIsEw=s0-d-e1-ft#http://img2.transcoder.opera.com/assets/v2/824275d31089eca5f585939a4c9b4f4c?source=nlp&amp;quality=og&amp;format=webp&amp;resize=720" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://ci6.googleusercontent.com/proxy/54rFtY4E03-DY2TQOfUqHYhApRpLSkTLbqDBckmMtOR3Q8IhMS8o_2o-HBrH6PEPgWVNuSdzsbbeym3sdf6oN02w4X81ef1OQHOEs9M-sdLe9xcdSpPwepuk5LAVq7SoZ4JgNlDro94UBX5Iy_5WI5l8Jcz-cqWKxqLTudSpNAbJyq6gXlwAnpIsEw=s0-d-e1-ft#http://img2.transcoder.opera.com/assets/v2/824275d31089eca5f585939a4c9b4f4c?source=nlp&amp;quality=og&amp;format=webp&amp;resize=720" /></noscript></div>
<div dir="auto">
<p>&nbsp;</p>
<p><strong>By Nenenji Mlangeni</strong></p>
<p><strong>JOHANNESBURG-(MaraviPost)</strong>&#8211;<a href="https://zalebs.com/whats-hot/is-it-a-break-or-break-up" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://zalebs.com/whats-hot/is-it-a-break-or-break-up&amp;source=gmail&amp;ust=1564586466844000&amp;usg=AFQjCNFMQw7CUfEiOnygcJAavL72RBMZAg">Zodwa Wabantu</a> is the country&#8217;s fave party girl! The star is loved for both her voshos and her big heart.</p>
<p>The country was elated to hear that Zodwa had bagged her dream boy when she proposed to her boyfriend Ntobeko.</p>
<div><img data-src="https://ci4.googleusercontent.com/proxy/jpILZNlMcoex8-tTc8fL1KWsVtH-bBHoidbqqYOwsSPnbJSeC9zz9w155iQ15PBr6jDD896yIcELUJ02uNa_rHpskK7wZp1mpVAzfmAtja1lCZyrn1jbaXDE5muD95XNv_GI-pGMRa3wYskt7Cx8B8lw3cuQ6agUkKGPNQADGJaHm9bXZA3ftAQ9tB0r=s0-d-e1-ft#http://img2.transcoder.opera.com/assets/v2/824275d31089eca5f585939a4c9b4f4c-1?source=nlp&amp;quality=og&amp;format=webp&amp;resize=720" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://ci4.googleusercontent.com/proxy/jpILZNlMcoex8-tTc8fL1KWsVtH-bBHoidbqqYOwsSPnbJSeC9zz9w155iQ15PBr6jDD896yIcELUJ02uNa_rHpskK7wZp1mpVAzfmAtja1lCZyrn1jbaXDE5muD95XNv_GI-pGMRa3wYskt7Cx8B8lw3cuQ6agUkKGPNQADGJaHm9bXZA3ftAQ9tB0r=s0-d-e1-ft#http://img2.transcoder.opera.com/assets/v2/824275d31089eca5f585939a4c9b4f4c-1?source=nlp&amp;quality=og&amp;format=webp&amp;resize=720" /></noscript></div>
<p><em><strong>source: Zodwa Wabantu Twitter</strong></em>The lovebirds seem to be riding on a love high as the whole country weighed in on their courtship.</p>
<p>The then 23 year-old boyfriend became an overnight sensation when he started dating Zodwa.</p>
<p>But things suddenly got quiet after Zodwa got down on one knee.</p>
<p>According to zelebs.com, after months of prep, fans started wondering why the usual open Zodwa was being so closed off about her wedding planning. Rumours started circulating about the state of Zodwa&#8217;s relationship.</p>
<p>Zodwa&#8217;s indecisiveness hasn&#8217;t helped fans make sense of the situation either.</p>
<p>Last month, Zodwa first hinted at trouble in paradise by announcing that the wedding was off.</p>
<p>She later admitted to having cold feet but said the nuptials were back on.</p>
<p>The assumption was that she was being a &#8220;Bridezilla&#8221; but as it tuns out that the socialite was just nursing a broken heart!</p>
<p>The star confirmed to TshisaLIVE on Monday that her wedding is officially off &#8220;for good&#8221;! Speaking to the publication, she shared made it clear:</p>
<p>&#8220;I cancelled the wedding. I am no longer getting married. Me and Ntobeko are finished. We have split.&#8221;</p>
</div>
<div dir="auto">
<p>Zodwa also shared that the real reason they have had issues is because of her growing fame. She also shared with TshisaLive that the couple separated about a month ago!</p>
<p>&#8220;I took a break from him and thought he would fight for me. But he was just quiet. I took that as a sign and so it&#8217;s off now.&#8221;</p>
</div>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img data-src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.x43667.png" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.x43667.png" /></noscript></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/" data-action="like" data-size="small" data-show-faces="false" data-share="false"data-layout="button" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-share-button" data-action="share" data-href="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/" data-size="small" data-mobile-iframe="true"data-layout="button"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/;src=sdkpreparse" class="fb-xfbml-parse-ignore"></a></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="https://twitter.com/intent/tweet" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/" data-text="RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
             <script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='282045178';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

              <div class="social-area">
          <span> Like it? Share it! </span> 
            <!-- AddThis Button BEGIN -->
          <div class="addthis_toolbox addthis_default_style ">
            <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
             <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
            <a class="addthis_button_tweet"></a>
            <a class="addthis_counter addthis_pill_style"></a>
          </div>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
            <!-- AddThis Button END -->
            <div class="cb"></div>
        </div>
      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/malawis-vp-chimulirenji-involved-in-road-accident/">Malawi&#8217;s VP Chimulirenji involved in road accident</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
           
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/malawis-vp-chimulirenji-involved-in-road-accident/"><img width="100" height="70"   alt="" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-1-2-100x70.x43667.jpg" data-sizes="auto" class="attachment-related_img size-related_img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-1-2-100x70.x43667.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /></noscript> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/malawis-vp-chimulirenji-involved-in-road-accident/" rel="bookmark" title="Malawi&#8217;s VP Chimulirenji involved in road accident">Malawi&#8217;s VP Chimulirenji involved in road accident</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/"><img width="100" height="70"   alt="" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-100x70.x43667.jpg" data-sizes="auto" class="attachment-related_img size-related_img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-100x70.x43667.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /></noscript> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" rel="bookmark" title="Very rich Sugar mommy in UK needs a young man">Very rich Sugar mommy in UK needs a young man</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/netherlandss-conjoined-twin-sister-defeats-doctor-prediction-that-will-die-at-10-are-now-18-year/"><img width="100" height="70"   alt="" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-2-2-100x70.x43667.jpg" data-sizes="auto" class="attachment-related_img size-related_img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-2-2-100x70.x43667.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /></noscript> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/netherlandss-conjoined-twin-sister-defeats-doctor-prediction-that-will-die-at-10-are-now-18-year/" rel="bookmark" title="Netherlands&#8217;s conjoined twin sister defeats doctor prediction that will die at 10&#8230;are now 18 year">Netherlands&#8217;s conjoined twin sister defeats doctor prediction that will die at 10&#8230;are now 18 year</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/fnd-pens-mesn-over-hrdc-chair-mtambos-resignation/"><img width="100" height="70"   alt="" data-src="http://www.maravipost.com/wp-content/uploads/2019/02/FND-national-coordinator-Fryson-Chodzi-along-side-his-national-chair-Bright-Kampaundi-addresing-the-news-conference-1-100x70.x43667.jpg" data-sizes="auto" class="attachment-related_img size-related_img wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/02/FND-national-coordinator-Fryson-Chodzi-along-side-his-national-chair-Bright-Kampaundi-addresing-the-news-conference-1-100x70.x43667.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /></noscript> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/fnd-pens-mesn-over-hrdc-chair-mtambos-resignation/" rel="bookmark" title="FND pens MESN over HRDC Chair Mtambo’s resignation">FND pens MESN over HRDC Chair Mtambo’s resignation</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>


<div class="si_captcha_small"><img id="si_image_com"  width="132" height="45" alt="CAPTCHA" title="CAPTCHA" data-src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=eIv4S1bRubZAGJIV" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img id="si_image_com" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=eIv4S1bRubZAGJIV" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" /></noscript>
    <input id="si_code_com" name="si_code_com" type="hidden"  value="eIv4S1bRubZAGJIV" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img   width="22" height="20" alt="Refresh" onclick="this.blur();" data-src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.x43667.png" data-sizes="auto" class="si_captcha_refresh lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="si_captcha_refresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.x43667.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></noscript></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45431' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0acb918657" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget">    <a href="https://unicafuniversity.ac.mw/news/executive-training-seminar-managing-human-capital-effectively/"><img  alt="Unicaf Executive Seminar" height="300" width="320" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/Unicaf-banner.x43667.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.maravipost.com/wp-content/uploads/2019/07/Unicaf-banner.x43667.jpg" alt="Unicaf Executive Seminar" height="300" width="320" /></noscript></a>    
    </aside><aside class="adspace-widget widget">    <a href="https://www.facebook.com/UTMSouthAfricaSKC/"><img src="http://www.maravipost.com/wp-content/uploads/2019/07/UTM-Fundraiser.jpg

" alt="BE FORWARD AFFLIATE" height="350" width="453" /></a>    
    </aside><aside class="adspace-widget widget">    <a href = "http://eltasjobs.writpay.hop.clickbank.net"><img src = "http://www.writingpaychecks.com/banners/globe-336X280.jpg"></a>

 
    
    </aside><aside id="pyre_posts-widget-2" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Latest Posts</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/" title="RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-4-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/' title='RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys'>RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/rsas-pathless-zodwa-wabantu-is-back-on-market-for-serious-guys/#respond">No Comments<span class="screen-reader-text"> on RSA&#8217;s pathless Zodwa Wabantu is back on market for serious guys</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawis-vp-chimulirenji-involved-in-road-accident/" title="Malawi&#8217;s VP Chimulirenji involved in road accident"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-1-2-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-1-2-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-1-2-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-1-2-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-1-2-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-1-2-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawis-vp-chimulirenji-involved-in-road-accident/' title='Malawi&#8217;s VP Chimulirenji involved in road accident'>Malawi&#8217;s VP Chimulirenji involved in road accident</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/malawis-vp-chimulirenji-involved-in-road-accident/#respond">No Comments<span class="screen-reader-text"> on Malawi&#8217;s VP Chimulirenji involved in road accident</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg 474w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg 474w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/' title='Very rich Sugar mommy in UK needs a young man'>Very rich Sugar mommy in UK needs a young man</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/#respond">No Comments<span class="screen-reader-text"> on Very rich Sugar mommy in UK needs a young man</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/netherlandss-conjoined-twin-sister-defeats-doctor-prediction-that-will-die-at-10-are-now-18-year/" title="Netherlands&#8217;s conjoined twin sister defeats doctor prediction that will die at 10&#8230;are now 18 year"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-2-2-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-2-2-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-2-2-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-2-2-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-2-2-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/unnamed-2-2-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/netherlandss-conjoined-twin-sister-defeats-doctor-prediction-that-will-die-at-10-are-now-18-year/' title='Netherlands&#8217;s conjoined twin sister defeats doctor prediction that will die at 10&#8230;are now 18 year'>Netherlands&#8217;s conjoined twin sister defeats doctor prediction that will die at 10&#8230;are now 18 year</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/netherlandss-conjoined-twin-sister-defeats-doctor-prediction-that-will-die-at-10-are-now-18-year/#respond">No Comments<span class="screen-reader-text"> on Netherlands&#8217;s conjoined twin sister defeats doctor prediction that will die at 10&#8230;are now 18 year</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/fnd-pens-mesn-over-hrdc-chair-mtambos-resignation/" title="FND pens MESN over HRDC Chair Mtambo’s resignation"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/02/FND-national-coordinator-Fryson-Chodzi-along-side-his-national-chair-Bright-Kampaundi-addresing-the-news-conference-1-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/02/FND-national-coordinator-Fryson-Chodzi-along-side-his-national-chair-Bright-Kampaundi-addresing-the-news-conference-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/02/FND-national-coordinator-Fryson-Chodzi-along-side-his-national-chair-Bright-Kampaundi-addresing-the-news-conference-1-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/02/FND-national-coordinator-Fryson-Chodzi-along-side-his-national-chair-Bright-Kampaundi-addresing-the-news-conference-1-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/02/FND-national-coordinator-Fryson-Chodzi-along-side-his-national-chair-Bright-Kampaundi-addresing-the-news-conference-1-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/02/FND-national-coordinator-Fryson-Chodzi-along-side-his-national-chair-Bright-Kampaundi-addresing-the-news-conference-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/fnd-pens-mesn-over-hrdc-chair-mtambos-resignation/' title='FND pens MESN over HRDC Chair Mtambo’s resignation'>FND pens MESN over HRDC Chair Mtambo’s resignation</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/fnd-pens-mesn-over-hrdc-chair-mtambos-resignation/#respond">No Comments<span class="screen-reader-text"> on FND pens MESN over HRDC Chair Mtambo’s resignation</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawis-tractorgate-case-two-gvt-principal-secretaries-chiunda-nyandule-phiri-found-contempt-of-court/" title="Malawi&#8217;s tractorgate case; Two Gvt principal secretaries Chiunda, Nyandule Phiri found contempt of court"><img width="50" height="50"   alt="Tractorgate in Malawi" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/11/Malawi-tractorgate-50x50.png 50w, http://www.maravipost.com/wp-content/uploads/2016/11/Malawi-tractorgate-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2016/11/Malawi-tractorgate-50x50.x43667.png" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/11/Malawi-tractorgate-50x50.x43667.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Tractorgate in Malawi" srcset="http://www.maravipost.com/wp-content/uploads/2016/11/Malawi-tractorgate-50x50.png 50w, http://www.maravipost.com/wp-content/uploads/2016/11/Malawi-tractorgate-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawis-tractorgate-case-two-gvt-principal-secretaries-chiunda-nyandule-phiri-found-contempt-of-court/' title='Malawi&#8217;s tractorgate case; Two Gvt principal secretaries Chiunda, Nyandule Phiri found contempt of court'>Malawi&#8217;s tractorgate case; Two Gvt principal secretaries Chiunda, Nyandule Phiri found contempt of court</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/malawis-tractorgate-case-two-gvt-principal-secretaries-chiunda-nyandule-phiri-found-contempt-of-court/#respond">No Comments<span class="screen-reader-text"> on Malawi&#8217;s tractorgate case; Two Gvt principal secretaries Chiunda, Nyandule Phiri found contempt of court</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawis-majete-wildlife-reserve-gets-four-cheetahs-to-boost-tourism/" title="Malawi&#8217;s Majete Wildlife Reserve gets four cheetahs&#8230;to boost tourism "><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/download-1-1-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/download-1-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/download-1-1-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/download-1-1-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/download-1-1-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/download-1-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawis-majete-wildlife-reserve-gets-four-cheetahs-to-boost-tourism/' title='Malawi&#8217;s Majete Wildlife Reserve gets four cheetahs&#8230;to boost tourism '>Malawi&#8217;s Majete Wildlife Reserve gets four cheetahs&#8230;to boost tourism </a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/malawis-majete-wildlife-reserve-gets-four-cheetahs-to-boost-tourism/#respond">No Comments<span class="screen-reader-text"> on Malawi&#8217;s Majete Wildlife Reserve gets four cheetahs&#8230;to boost tourism </span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/video-top-10-richest-countries-in-africa-in-gdp-2018/" title="Video: Top 10 Richest Countries in Africa In GDP 2018"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/lagos-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/lagos-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/lagos-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/lagos-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/lagos-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/lagos-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/video-top-10-richest-countries-in-africa-in-gdp-2018/' title='Video: Top 10 Richest Countries in Africa In GDP 2018'>Video: Top 10 Richest Countries in Africa In GDP 2018</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/video-top-10-richest-countries-in-africa-in-gdp-2018/#respond">No Comments<span class="screen-reader-text"> on Video: Top 10 Richest Countries in Africa In GDP 2018</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/rsa-zodwa-wabantu-cancels-her-wedding-to-ben-10-boyfriend-ntobeko-linda-they-broke-up-last-month/" title="RSA&#8217; Zodwa Wabantu cancels her wedding to Ben 10 boyfriend Ntobeko Linda… They broke up last month?"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/Zodwa-Wabantu-getting-married-to-Ntobeko-Linda-1-50x50.png 50w, http://www.maravipost.com/wp-content/uploads/2019/07/Zodwa-Wabantu-getting-married-to-Ntobeko-Linda-1-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/Zodwa-Wabantu-getting-married-to-Ntobeko-Linda-1-50x50.x43667.png" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/Zodwa-Wabantu-getting-married-to-Ntobeko-Linda-1-50x50.x43667.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/Zodwa-Wabantu-getting-married-to-Ntobeko-Linda-1-50x50.png 50w, http://www.maravipost.com/wp-content/uploads/2019/07/Zodwa-Wabantu-getting-married-to-Ntobeko-Linda-1-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/rsa-zodwa-wabantu-cancels-her-wedding-to-ben-10-boyfriend-ntobeko-linda-they-broke-up-last-month/' title='RSA&#8217; Zodwa Wabantu cancels her wedding to Ben 10 boyfriend Ntobeko Linda… They broke up last month?'>RSA&#8217; Zodwa Wabantu cancels her wedding to Ben 10 boyfriend Ntobeko Linda… They broke up last month?</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/rsa-zodwa-wabantu-cancels-her-wedding-to-ben-10-boyfriend-ntobeko-linda-they-broke-up-last-month/#respond">No Comments<span class="screen-reader-text"> on RSA&#8217; Zodwa Wabantu cancels her wedding to Ben 10 boyfriend Ntobeko Linda… They broke up last month?</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawi-chief-ngolongoliwa-funeral-budget-pegged-at-mk13-million-govt-departments-forced-to-contribute/" title="Malawi Chief Ngolongoliwa funeral budget pegged at MK13 million&#8230;&#8230;Govt departments forced to contribute"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-300x300.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-768x768.jpg 768w, http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9.jpg 960w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-300x300.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9-768x768.jpg 768w, http://www.maravipost.com/wp-content/uploads/2019/07/cb4b2257-3e44-4a4a-95cf-156f4b9b90d9.jpg 960w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawi-chief-ngolongoliwa-funeral-budget-pegged-at-mk13-million-govt-departments-forced-to-contribute/' title='Malawi Chief Ngolongoliwa funeral budget pegged at MK13 million&#8230;&#8230;Govt departments forced to contribute'>Malawi Chief Ngolongoliwa funeral budget pegged at MK13 million&#8230;&#8230;Govt departments forced to contribute</a></h2><span class="block-meta">July 30, 2019, <a href="http://www.maravipost.com/malawi-chief-ngolongoliwa-funeral-budget-pegged-at-mk13-million-govt-departments-forced-to-contribute/#respond">No Comments<span class="screen-reader-text"> on Malawi Chief Ngolongoliwa funeral budget pegged at MK13 million&#8230;&#8230;Govt departments forced to contribute</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 418543  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55"   alt="African Women Who Question Religion" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" data-src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.x43667.jpg" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.x43667.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 84375  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55"   alt="" data-src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.x43667.jpg" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.x43667.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 80430  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55"   alt="Lazarus Chakwera" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" sizes="(max-width: 84px) 100vw, 84px" data-src="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.x43667.png" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.x43667.png" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" sizes="(max-width: 84px) 100vw, 84px" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 50599  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" data-src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.x43667.jpg" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.x43667.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 49269  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55"   alt="2018 MSCE Exams" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" data-src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.x43667.jpg" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55"   alt="2018 MSCE Exams" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" data-src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.x43667.jpg" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.x43667.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></noscript></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 45908  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" data-src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.x43667.jpg" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.x43667.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'> 2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a>
 <span class="block-image-viewed-views"> - 35509  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"> <img width="84" height="55"   alt="2018 MSCE Exams" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" data-src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.x43667.jpg" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55"   alt="2018 MSCE Exams" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" data-src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.x43667.jpg" data-sizes="auto" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.x43667.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></noscript></noscript></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='426545535';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9374"><img alt=''  data-srcset='http://0.gravatar.com/avatar/03912985f84d1626bd87ea801c6c406d?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' data-src="http://0.gravatar.com/avatar/03912985f84d1626bd87ea801c6c406d?s=40&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/03912985f84d1626bd87ea801c6c406d?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/03912985f84d1626bd87ea801c6c406d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>      <a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9374">Naomi:</a> For all I know and have seen, The SCOAN is the only Ministry&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9372"><img alt=''  data-srcset='http://0.gravatar.com/avatar/0f0f4b14ac898e73f363dadbc8c3f786?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' data-src="http://0.gravatar.com/avatar/0f0f4b14ac898e73f363dadbc8c3f786?s=40&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/0f0f4b14ac898e73f363dadbc8c3f786?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f0f4b14ac898e73f363dadbc8c3f786?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>      <a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9372">Delma Baker:</a> The devil is angry at you T b Joshua because you are his ene&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/paramount-chief-ngolongoliwa-to-be-buried-with-military-honours/comment-page-1/#comment-9371"><img alt=''  data-srcset='http://0.gravatar.com/avatar/059b9d1dafb4a42f619a4a05b1a5b9da?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' data-src="http://0.gravatar.com/avatar/059b9d1dafb4a42f619a4a05b1a5b9da?s=40&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/059b9d1dafb4a42f619a4a05b1a5b9da?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/059b9d1dafb4a42f619a4a05b1a5b9da?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>      <a href="http://www.maravipost.com/paramount-chief-ngolongoliwa-to-be-buried-with-military-honours/comment-page-1/#comment-9371">Keen Observer:</a> I think that he was a lucky guy cos there are lots of Tradit&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9370"><img alt=''  data-srcset='http://1.gravatar.com/avatar/4c9367c09d37e448926305ef52b33b0d?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' data-src="http://1.gravatar.com/avatar/4c9367c09d37e448926305ef52b33b0d?s=40&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://1.gravatar.com/avatar/4c9367c09d37e448926305ef52b33b0d?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c9367c09d37e448926305ef52b33b0d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>      <a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9370">Kofi Asamoah:</a> Revelation 12:10-12 reads: Then I heard a loud voice in heav&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/remember-how-to-recover-deleted-files-from-an-sd-card-on-mac/comment-page-1/#comment-9367"><img alt=''  data-srcset='http://2.gravatar.com/avatar/59c750901edabe3ce620719a01db63c1?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' data-src="http://2.gravatar.com/avatar/59c750901edabe3ce620719a01db63c1?s=40&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://2.gravatar.com/avatar/59c750901edabe3ce620719a01db63c1?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/59c750901edabe3ce620719a01db63c1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>      <a href="http://www.maravipost.com/remember-how-to-recover-deleted-files-from-an-sd-card-on-mac/comment-page-1/#comment-9367">windows defender error 577:</a> Recently I update my device and after the upgrade, I lost my&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9364"><img alt=''  data-srcset='http://1.gravatar.com/avatar/4c7343ddc7a99c80069aa3116157d0b1?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' data-src="http://1.gravatar.com/avatar/4c7343ddc7a99c80069aa3116157d0b1?s=40&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://1.gravatar.com/avatar/4c7343ddc7a99c80069aa3116157d0b1?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c7343ddc7a99c80069aa3116157d0b1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>      <a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9364">Fred Akin-Nolan:</a> It's very shameful that Joshua will sink so low to using thi&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9363"><img alt=''  data-srcset='http://0.gravatar.com/avatar/c5e0ba863953f798e3387d9cefdf42bb?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' data-src="http://0.gravatar.com/avatar/c5e0ba863953f798e3387d9cefdf42bb?s=40&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/c5e0ba863953f798e3387d9cefdf42bb?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c5e0ba863953f798e3387d9cefdf42bb?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>      <a href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/comment-page-1/#comment-9363">George Linga:</a> To the writer. Thanks for the story on Stephen. Yes, the sto&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/rsa-father-beats-daughter-to-death-for-spending-three-nights-away-from-home/comment-page-1/#comment-9362"><img alt=''  data-srcset='http://0.gravatar.com/avatar/012050094638ad841b83b0a6536e6aaa?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' data-src="http://0.gravatar.com/avatar/012050094638ad841b83b0a6536e6aaa?s=40&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/012050094638ad841b83b0a6536e6aaa?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/012050094638ad841b83b0a6536e6aaa?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript></a></div>      <a href="http://www.maravipost.com/rsa-father-beats-daughter-to-death-for-spending-three-nights-away-from-home/comment-page-1/#comment-9362">Fedupwppl:</a> Wth is wrong with ppl?i hope her sorry azz mother is in ther&hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American"><img width="50" height="50"   alt="Leah Hanrahan" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg 720w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Leah Hanrahan" srcset="http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg 720w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/' title='TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American'>TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" title="Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/' title='Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing'>Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/i-saw-tb-joshua-in-heaven-american-pastor/" title="“I SAW TB JOSHUA IN HEAVEN” – AMERICAN PASTOR"><img width="50" height="50"   alt="Pastor Daphne Patoir" data-srcset="http://www.maravipost.com/wp-content/uploads/2019/07/Pastor-Daphne-Patoir-USA-50x50.png 50w, http://www.maravipost.com/wp-content/uploads/2019/07/Pastor-Daphne-Patoir-USA-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2019/07/Pastor-Daphne-Patoir-USA-50x50.x43667.png" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/07/Pastor-Daphne-Patoir-USA-50x50.x43667.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Pastor Daphne Patoir" srcset="http://www.maravipost.com/wp-content/uploads/2019/07/Pastor-Daphne-Patoir-USA-50x50.png 50w, http://www.maravipost.com/wp-content/uploads/2019/07/Pastor-Daphne-Patoir-USA-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/i-saw-tb-joshua-in-heaven-american-pastor/' title='“I SAW TB JOSHUA IN HEAVEN” – AMERICAN PASTOR'>“I SAW TB JOSHUA IN HEAVEN” – AMERICAN PASTOR</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50"   alt="2018 MSCE Exams" data-srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/swazi-parliament-allows-king-to-marry-14-year-old-virginsreduce-age-from-17/" title="Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17"><img width="50" height="50"   alt="" data-srcset="http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" data-src="http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-50x50.x43667.jpg" data-sizes="auto" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-50x50.x43667.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/swazi-parliament-allows-king-to-marry-14-year-old-virginsreduce-age-from-17/' title='Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17'>Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt=''  data-srcset='http://0.gravatar.com/avatar/03912985f84d1626bd87ea801c6c406d?s=100&#038;d=mm&#038;r=g 2x'  height='50' width='50' data-src="http://0.gravatar.com/avatar/03912985f84d1626bd87ea801c6c406d?s=50&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-50 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/03912985f84d1626bd87ea801c6c406d?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/03912985f84d1626bd87ea801c6c406d?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>            </div>    <div class="block-image-r">
                              <h2>Naomi says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/#comment-9374" title="Naomi on TB Joshua Accuser (BISOLA JOHNSON) Exposed as Fraudster by American Businessman!">For all I know and have seen, The SCOAN is the only...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt=''  data-srcset='http://0.gravatar.com/avatar/0f0f4b14ac898e73f363dadbc8c3f786?s=100&#038;d=mm&#038;r=g 2x'  height='50' width='50' data-src="http://0.gravatar.com/avatar/0f0f4b14ac898e73f363dadbc8c3f786?s=50&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-50 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/0f0f4b14ac898e73f363dadbc8c3f786?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f0f4b14ac898e73f363dadbc8c3f786?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>            </div>    <div class="block-image-r">
                              <h2>Delma Baker says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/#comment-9372" title="Delma Baker on TB Joshua Accuser (BISOLA JOHNSON) Exposed as Fraudster by American Businessman!">The devil is angry at you T b Joshua because you are...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt=''  data-srcset='http://0.gravatar.com/avatar/059b9d1dafb4a42f619a4a05b1a5b9da?s=100&#038;d=mm&#038;r=g 2x'  height='50' width='50' data-src="http://0.gravatar.com/avatar/059b9d1dafb4a42f619a4a05b1a5b9da?s=50&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-50 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/059b9d1dafb4a42f619a4a05b1a5b9da?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/059b9d1dafb4a42f619a4a05b1a5b9da?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>            </div>    <div class="block-image-r">
                              <h2>Keen Observer says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/paramount-chief-ngolongoliwa-to-be-buried-with-military-honours/#comment-9371" title="Keen Observer on Paramount Chief Ngolongoliwa, to be buried with Military honours">I think that he was a lucky guy cos there are lots...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt=''  data-srcset='http://1.gravatar.com/avatar/4c9367c09d37e448926305ef52b33b0d?s=100&#038;d=mm&#038;r=g 2x'  height='50' width='50' data-src="http://1.gravatar.com/avatar/4c9367c09d37e448926305ef52b33b0d?s=50&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-50 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://1.gravatar.com/avatar/4c9367c09d37e448926305ef52b33b0d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c9367c09d37e448926305ef52b33b0d?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>            </div>    <div class="block-image-r">
                              <h2>Kofi Asamoah says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/tb-joshua-accuser-bisola-johnson-exposed-as-fraudster-by-american-businessman/#comment-9370" title="Kofi Asamoah on TB Joshua Accuser (BISOLA JOHNSON) Exposed as Fraudster by American Businessman!">Revelation 12:10-12 reads: Then I heard a loud voice in heaven say:...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt=''  data-srcset='http://2.gravatar.com/avatar/59c750901edabe3ce620719a01db63c1?s=100&#038;d=mm&#038;r=g 2x'  height='50' width='50' data-src="http://2.gravatar.com/avatar/59c750901edabe3ce620719a01db63c1?s=50&#038;d=mm&#038;r=g" data-sizes="auto" class="avatar avatar-50 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://2.gravatar.com/avatar/59c750901edabe3ce620719a01db63c1?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/59c750901edabe3ce620719a01db63c1?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>            </div>    <div class="block-image-r">
                              <h2>windows defender error 577 says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/remember-how-to-recover-deleted-files-from-an-sd-card-on-mac/#comment-9367" title="windows defender error 577 on Remember How to Recover Deleted Files from an SD Card on Mac">Recently I update my device and after the upgrade, I lost my...</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href="http://www.maravipost.com/tag/admarc/" class="tag-cloud-link tag-link-2025 tag-link-position-1" style="font-size: 8.0965517241379pt;" aria-label="ADMARC (36 items)">ADMARC</a>
<a href="http://www.maravipost.com/tag/arthur-peter-mutharika/" class="tag-cloud-link tag-link-3106 tag-link-position-2" style="font-size: 8.6758620689655pt;" aria-label="Arthur Peter Mutharika (42 items)">Arthur Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/astrologer/" class="tag-cloud-link tag-link-118 tag-link-position-3" style="font-size: 9.9310344827586pt;" aria-label="Astrologer (57 items)">Astrologer</a>
<a href="http://www.maravipost.com/tag/bakili-muluzi/" class="tag-cloud-link tag-link-1865 tag-link-position-4" style="font-size: 8.4827586206897pt;" aria-label="Bakili Muluzi (40 items)">Bakili Muluzi</a>
<a href="http://www.maravipost.com/tag/bingu-wa-mutharika/" class="tag-cloud-link tag-link-2173 tag-link-position-5" style="font-size: 10.8pt;" aria-label="Bingu Wa Mutharika (69 items)">Bingu Wa Mutharika</a>
<a href="http://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-6" style="font-size: 12.537931034483pt;" aria-label="Democratic Progressive Party (DPP) (105 items)">Democratic Progressive Party (DPP)</a>
<a href="http://www.maravipost.com/tag/donald-trump/" class="tag-cloud-link tag-link-2194 tag-link-position-7" style="font-size: 8.8689655172414pt;" aria-label="Donald trump (44 items)">Donald trump</a>
<a href="http://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-8" style="font-size: 14.275862068966pt;" aria-label="DPP (160 items)">DPP</a>
<a href="http://www.maravipost.com/tag/dr-lazarus-chakwera/" class="tag-cloud-link tag-link-2273 tag-link-position-9" style="font-size: 9.448275862069pt;" aria-label="Dr Lazarus Chakwera (50 items)">Dr Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-10" style="font-size: 12.441379310345pt;" aria-label="George Chaponda (104 items)">George Chaponda</a>
<a href="http://www.maravipost.com/tag/jessie-kabwira/" class="tag-cloud-link tag-link-105 tag-link-position-11" style="font-size: 9.0620689655172pt;" aria-label="Jessie Kabwira (46 items)">Jessie Kabwira</a>
<a href="http://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-12" style="font-size: 11.28275862069pt;" aria-label="Joyce Banda (79 items)">Joyce Banda</a>
<a href="http://www.maravipost.com/tag/kamuzu-banda/" class="tag-cloud-link tag-link-2493 tag-link-position-13" style="font-size: 9.351724137931pt;" aria-label="Kamuzu Banda (49 items)">Kamuzu Banda</a>
<a href="http://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-14" style="font-size: 12.055172413793pt;" aria-label="Karonga (94 items)">Karonga</a>
<a href="http://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-15" style="font-size: 12.537931034483pt;" aria-label="Lazarus Chakwera (105 items)">Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/lilongwe/" class="tag-cloud-link tag-link-111 tag-link-position-16" style="font-size: 10.896551724138pt;" aria-label="Lilongwe (72 items)">Lilongwe</a>
<a href="http://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-17" style="font-size: 22pt;" aria-label="Malawi (1,030 items)">Malawi</a>
<a href="http://www.maravipost.com/tag/malawi-congress-party/" class="tag-cloud-link tag-link-152 tag-link-position-18" style="font-size: 8.0965517241379pt;" aria-label="Malawi Congress Party (36 items)">Malawi Congress Party</a>
<a href="http://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-19" style="font-size: 10.31724137931pt;" aria-label="Malawi Congress Party (MCP) (62 items)">Malawi Congress Party (MCP)</a>
<a href="http://www.maravipost.com/tag/malawi-news/" class="tag-cloud-link tag-link-75 tag-link-position-20" style="font-size: 10.027586206897pt;" aria-label="Malawi News (58 items)">Malawi News</a>
<a href="http://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-21" style="font-size: 9.7379310344828pt;" aria-label="Malawi Police (54 items)">Malawi Police</a>
<a href="http://www.maravipost.com/tag/malawi-president/" class="tag-cloud-link tag-link-1886 tag-link-position-22" style="font-size: 8.5793103448276pt;" aria-label="Malawi President (41 items)">Malawi President</a>
<a href="http://www.maravipost.com/tag/malawi-president-peter-mutharika/" class="tag-cloud-link tag-link-5229 tag-link-position-23" style="font-size: 9.1586206896552pt;" aria-label="Malawi President Peter Mutharika (47 items)">Malawi President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-24" style="font-size: 13.6pt;" aria-label="MCP (138 items)">MCP</a>
<a href="http://www.maravipost.com/tag/mec/" class="tag-cloud-link tag-link-1891 tag-link-position-25" style="font-size: 8.0965517241379pt;" aria-label="MEC (36 items)">MEC</a>
<a href="http://www.maravipost.com/tag/nicholas-dausi/" class="tag-cloud-link tag-link-3524 tag-link-position-26" style="font-size: 9.2551724137931pt;" aria-label="Nicholas Dausi (48 items)">Nicholas Dausi</a>
<a href="http://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-27" style="font-size: 8.6758620689655pt;" aria-label="Nigeria (42 items)">Nigeria</a>
<a href="http://www.maravipost.com/tag/numerologist/" class="tag-cloud-link tag-link-120 tag-link-position-28" style="font-size: 8.9655172413793pt;" aria-label="Numerologist (45 items)">Numerologist</a>
<a href="http://www.maravipost.com/tag/nyasa-big-bullets/" class="tag-cloud-link tag-link-2951 tag-link-position-29" style="font-size: 8.4827586206897pt;" aria-label="Nyasa Big Bullets (40 items)">Nyasa Big Bullets</a>
<a href="http://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-30" style="font-size: 18.71724137931pt;" aria-label="Peter Mutharika (468 items)">Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/president-mutharika/" class="tag-cloud-link tag-link-3291 tag-link-position-31" style="font-size: 9.448275862069pt;" aria-label="President Mutharika (50 items)">President Mutharika</a>
<a href="http://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-32" style="font-size: 16.013793103448pt;" aria-label="President Peter Mutharika (245 items)">President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/prophet-shepherd-bushiri/" class="tag-cloud-link tag-link-163 tag-link-position-33" style="font-size: 10.124137931034pt;" aria-label="Prophet Shepherd Bushiri (59 items)">Prophet Shepherd Bushiri</a>
<a href="http://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-34" style="font-size: 10.8pt;" aria-label="Saulos Chilima (70 items)">Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/scoan/" class="tag-cloud-link tag-link-2247 tag-link-position-35" style="font-size: 8.8689655172414pt;" aria-label="SCOAN) (44 items)">SCOAN)</a>
<a href="http://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-36" style="font-size: 9.8344827586207pt;" aria-label="South Africa (55 items)">South Africa</a>
<a href="http://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-37" style="font-size: 8.2896551724138pt;" aria-label="Tanzania (38 items)">Tanzania</a>
<a href="http://www.maravipost.com/tag/tarot-card-reader/" class="tag-cloud-link tag-link-119 tag-link-position-38" style="font-size: 9.5448275862069pt;" aria-label="Tarot Card Reader (52 items)">Tarot Card Reader</a>
<a href="http://www.maravipost.com/tag/tb-joshua/" class="tag-cloud-link tag-link-2246 tag-link-position-39" style="font-size: 8.0965517241379pt;" aria-label="TB Joshua (36 items)">TB Joshua</a>
<a href="http://www.maravipost.com/tag/tnm/" class="tag-cloud-link tag-link-1896 tag-link-position-40" style="font-size: 10.413793103448pt;" aria-label="TNM (63 items)">TNM</a>
<a href="http://www.maravipost.com/tag/vastu-fengshui-consultant/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 8.8689655172414pt;" aria-label="Vastu &amp; Fengshui Consultant (44 items)">Vastu &amp; Fengshui Consultant</a>
<a href="http://www.maravipost.com/tag/vice-president-saulos-chilima/" class="tag-cloud-link tag-link-3570 tag-link-position-42" style="font-size: 9.7379310344828pt;" aria-label="Vice President Saulos Chilima (54 items)">Vice President Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/z-allan-ntata/" class="tag-cloud-link tag-link-1946 tag-link-position-43" style="font-size: 8.3862068965517pt;" aria-label="Z Allan Ntata (39 items)">Z Allan Ntata</a>
<a href="http://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-44" style="font-size: 9.5448275862069pt;" aria-label="Zambia (51 items)">Zambia</a>
<a href="http://www.maravipost.com/tag/zomba/" class="tag-cloud-link tag-link-2543 tag-link-position-45" style="font-size: 8pt;" aria-label="Zomba (35 items)">Zomba</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside class="adspace-widget widget">    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='426545535';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside class="adspace-widget widget">    <a href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage
"><img  alt="BE FORWARD AFFLIATE" height="320" width="320" data-src="http://www.maravipost.com/wp-content/uploads/2019/05/106985-concept_11.x43667.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.maravipost.com/wp-content/uploads/2019/05/106985-concept_11.x43667.jpg" alt="BE FORWARD AFFLIATE" height="320" width="320" /></noscript></a>    
    </aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="http://www.maravipost.com"><img width="300" height="52"   alt="" style="max-width: 100%; height: auto;" data-srcset="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png 300w, http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png 350w" sizes="(max-width: 300px) 100vw, 300px" data-src="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.x43667.png" data-sizes="auto" class="image wp-image-35004  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="52" src="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.x43667.png" class="image wp-image-35004  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png 300w, http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png 350w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="color:white;">Help The Maravi Post deliver the independent journalism the world needs</h3>

<b>The Publishers of The Maravi Post are editorially independent, meaning we set our own agenda. Our journalism is free from commercial bias and not influenced by Rich People politicians or shareholders. No one edits our editor. No one steers our opinion. This is important as it enables us to give a voice to those less heard, challenge the powerful and hold them to account. It’s what makes us different to so many others in the Malawi media, at a time when factual, honest reporting is crucial. Your support is critical for the future of The Maravi Post believable journalism.</b><br>


<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0"  width="1" height="1" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div></aside><aside id="custom_html-3" class="widget_text footer-widgets-list widget_custom_html"><div class="widget-title"><h3>Recomended Links</h3></div><div class="textwidget custom-html-widget"><a href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage">Japanese Used Cars</a>
 <br />
<a href="http://www.maravipost.com/why-advertise-with-us/" target="_blank" rel="nofollow noopener noreferrer" >Advertise with Us</a>
 <br />
<a href="http://www.africaglobalvillage.com" target="_blank" rel="nofollow noopener noreferrer" >Africa Opinion News</a>
<br />
<a href="http://www.eltasjobs.com" target="_blank" rel="nofollow noopener noreferrer" >1000's #USA Jobs</a>
<br />
<a href="https://13b83-wddkweom7kxg-41796ep.hop.clickbank.net/" >Get Paid To Write Online! Brand New Writing Jobs Membership Site </a>
<a href="http://www.eltasjobs.com/?post_type=noo_job&s=&location%5B%5D=south-africa" target="_blank" rel="nofollow noopener noreferrer" >1000's #South Africa Jobs</a>
<br>
<a href="http://www.eltaszone.com">World Sports Leader</a>
 <br /></div></aside>      </div>
  <div class="footer-widgets">
        <aside id="mostpopular-2" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3> Most Commented Last 30 Days</h3></div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.maravipost.com/i-saw-tb-joshua-in-heaven-american-pastor/" class="barlinko">“I SAW TB JOSHUA IN HEAVEN” – AMERICAN PASTOR</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/i-saw-tb-joshua-in-heaven-american-pastor/#comments" class="thethingwithc">17 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/" class="barlinko">Be warned: Six deadly diseases that are transmitted by kissing</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/#comments" class="thethingwithc">16 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.maravipost.com/uebert-angel-son-perform-miracles-at-prophet-bushiri-church/" class="barlinko">Uebert Angel son perform miracles at Prophet Bushiri church</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/uebert-angel-son-perform-miracles-at-prophet-bushiri-church/#comments" class="thethingwithc">13 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.maravipost.com/top-10-powerful-pastors-in-the-world-surprisingly-tb-joshua-bushiri-miss-out/" class="barlinko">Top 10 powerful pastors in the world&#8230;.surprisingly TB Joshua, Bushiri miss out</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/top-10-powerful-pastors-in-the-world-surprisingly-tb-joshua-bushiri-miss-out/#comments" class="thethingwithc">12 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.maravipost.com/the-angels-in-gucci-prophet-bushiri-magaya-and-the-gospel-of-prosperity/" class="barlinko">The angels in ‘Gucci’: Prophet Bushiri, Magaya and the gospel of prosperity</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/the-angels-in-gucci-prophet-bushiri-magaya-and-the-gospel-of-prosperity/#comments" class="thethingwithc">10 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color5"><a href="http://www.maravipost.com/afcon-2019-nigeria-vs-south-africa-who-is-tb-joshua-supporting/" class="barlinko">AFCON 2019: NIGERIA vs SOUTH AFRICA   – WHO IS TB JOSHUA SUPPORTING?</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/afcon-2019-nigeria-vs-south-africa-who-is-tb-joshua-supporting/#comments" class="thethingwithc">7 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color6"><a href="http://www.maravipost.com/shocking-indonesias-zoo-keeper-impregnates-female-orangutan-baboon/" class="barlinko">Shocking! Indonesia&#8217;s Zoo keeper impregnates female orangutan-baboon</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/shocking-indonesias-zoo-keeper-impregnates-female-orangutan-baboon/#comments" class="thethingwithc">6 comments</a></span><span class="cb"></span></span></li>
</ul> </aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Top Menu</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="http://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="http://www.maravipost.com/terms-of-service/">Terms of service</a></li>
</ul></div></aside><aside id="sfsiplus_subscriber_widget-4" class="footer-widgets-list widget_sfsiplus_subscriber_widget"><div class="sfsi_plus_subscribe_Popinner">
					<form method="post" onsubmit="return sfsi_plus_processfurther(this);" action="#">
						<h5>Get new posts by email:</h5>
						<div class="sfsi_plus_subscription_form_field">
							<input type="email" name="data[Widget][email]" value="" placeholder="Enter your email"/>
						</div>
						<div class="sfsi_plus_subscription_form_field">
							<input type="hidden" name="data[Widget][feed_id]" value="Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=">
							<input type="hidden" name="data[Widget][feedtype]" value="8">
							<input type="submit" name="subscribe" value="Subscribe" />
						</div>
					</form>
				</div></aside><aside id="custom_html-2" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B0774NXY2N/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B0774NXY2N&linkCode=as2&tag=eltas2018-20&linkId=3793adc1ac2d41b0965d3c008d9b6a28" rel="noopener noreferrer">Mens Proud Malawian Woman Malawi Flag T-Shirt 3XL Black</a><img  width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" data-src="//ir-na.amazon-adsystem.com/e/ir?t=eltas2018-20&l=am2&o=1&a=B0774NXY2N" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//ir-na.amazon-adsystem.com/e/ir?t=eltas2018-20&l=am2&o=1&a=B0774NXY2N" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript></div></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2018 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->






<script src="http://www.maravipost.com/wp-content/cache/minify/065a5.x43667.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"95992be54c","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src="http://www.maravipost.com/wp-content/cache/minify/8fc7a.x43667.js"></script>

			<!--facebook like and share js -->                   
			<div id="fb-root"></div>
			
			<script>
			(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!-- twitter JS End -->
			<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
		        
     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(
				function()
				{	
					jQuery('.sfsi_plus_outr_div').css({'z-index':'1000000',opacity:1});
					jQuery('.sfsi_plus_outr_div').fadeIn();
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
				}
				,1000);
		});
	 </script>
     
<div class="ccw_plugin chatbot" style="bottom:10px; right:10px;">
    <!-- style 9  logo -->
    <div class="ccw_style9 animated no-animation ccw-no-hover-an">
        <a target="_blank" href="https://chat.whatsapp.com/LOiWlYWiRVn8Em26jpPQWh" class="img-icon-a nofocus">   
            <img  id="style-9" data-ccw="style-9" style="height: 48px;"  alt="WhatsApp chat" data-src="http://www.maravipost.com/wp-content/plugins/click-to-chat-for-whatsapp/./assets/img/whatsapp-icon-square.x43667.svg" data-sizes="auto" class="img-icon ccw-analytics lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="img-icon ccw-analytics" id="style-9" data-ccw="style-9" style="height: 48px;" src="http://www.maravipost.com/wp-content/plugins/click-to-chat-for-whatsapp/./assets/img/whatsapp-icon-square.x43667.svg" alt="WhatsApp chat"></noscript>
        </a>
    </div>
</div><link rel="stylesheet" href="http://www.maravipost.com/wp-content/cache/minify/127f8.x43667.css" media="all" />






<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.maravipost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel="stylesheet" href="http://www.maravipost.com/wp-content/cache/minify/b7466.x43667.css" media="all" />

<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var ht_ccw_var = {"page_title":"RSA\u2019s pathless Zodwa Wabantu is back on market for serious guys","google_analytics":"true","ga_category":"Click to Chat for WhatsApp","ga_action":"Click","ga_label":"{{url}}","fb_analytics":"","fb_event_name":"","p1_value":"","p2_value":"","p3_value":"","p1_name":"","p2_name":"","p3_name":""};
/* ]]> */
</script>





<script src="http://www.maravipost.com/wp-content/cache/minify/1bb54.x43667.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"http:\/\/www.maravipost.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"http:\/\/www.maravipost.com\/wp-admin\/","plugin_dir_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"http:\/\/www.maravipost.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script src="http://www.maravipost.com/wp-content/cache/minify/0ca05.x43667.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="http://www.maravipost.com/wp-content/cache/minify/e0a8b.x43667.js"></script>

<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

//page is optimized for fast onload event
lazySizesConfig.loadMode = 1;
</script>
<script src="http://www.maravipost.com/wp-content/cache/minify/dfacc.x43667.js"></script>

<script type='text/javascript'>
lazySizes.init();
</script>


<script src="http://www.maravipost.com/wp-content/cache/minify/2251f.x43667.js"></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 352/490 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 9/68 queries in 0.735 seconds using disk

Served from: www.maravipost.com @ 2019-07-30 18:57:54 by W3 Total Cache
-->