<!DOCTYPE html>
<html lang="en-US">
<head><script language=javascript></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>TB Joshua Sends Millions of Congregants to Their Neighbors in the UK - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TB Joshua Sends Millions of Congregants to Their Neighbors in the UK - The Maravi Post" />
<meta property="og:description" content="Submitted BY: Ihechukwu Njoku On June 1st 2019, more than 15,000 gathered in the prestigious FlyDSA Arena in Sheffield, UK for an event dubbed the ‘Emmanuel TV UK Revival’. In events of such nature, it is customary for attendees to pay a ticket fee and for the minister to also announce an offering &#8211; oftentimes &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:publisher" content="https://www.facebook.com/maravipost/" />
<meta property="article:tag" content="‘Emmanuel TV UK Revival" />
<meta property="article:tag" content="FlyDSA Arena in Sheffield" />
<meta property="article:tag" content="neighbour in need" />
<meta property="article:tag" content="TB Joshua" />
<meta property="article:tag" content="UK" />
<meta property="article:section" content="Life and Style" />
<meta property="article:published_time" content="2019-06-07T15:21:04+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Submitted BY: Ihechukwu Njoku On June 1st 2019, more than 15,000 gathered in the prestigious FlyDSA Arena in Sheffield, UK for an event dubbed the ‘Emmanuel TV UK Revival’. In events of such nature, it is customary for attendees to pay a ticket fee and for the minister to also announce an offering &#8211; oftentimes [&hellip;]" />
<meta name="twitter:title" content="TB Joshua Sends Millions of Congregants to Their Neighbors in the UK - The Maravi Post" />
<meta name="twitter:site" content="@maravipost" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk.jpg" />
<meta name="twitter:creator" content="@maravipost" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.maravipost.com/#organization","name":"Eltas Enterprises INC","url":"http://www.maravipost.com/","sameAs":["https://www.facebook.com/maravipost/","https://www.youtube.com/channel/UCdo1EjbdBAxYPRUsYZgDZPQ?view_as=subscriber","https://twitter.com/maravipost"],"logo":{"@type":"ImageObject","@id":"http://www.maravipost.com/#logo","url":"http://www.maravipost.com/wp-content/uploads/2016/05/logo.png","width":401,"height":65,"caption":"Eltas Enterprises INC"},"image":{"@id":"http://www.maravipost.com/#logo"}},{"@type":"WebSite","@id":"http://www.maravipost.com/#website","url":"http://www.maravipost.com/","name":"The Maravi Post","publisher":{"@id":"http://www.maravipost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.maravipost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#webpage","url":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/","inLanguage":"en-US","name":"TB Joshua Sends Millions of Congregants to Their Neighbors in the UK - The Maravi Post","isPartOf":{"@id":"http://www.maravipost.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#primaryimage","url":"http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk.jpg","width":1200,"height":800,"caption":"TB Joshua in UK"},"primaryImageOfPage":{"@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#primaryimage"},"datePublished":"2019-06-07T15:21:04+00:00","dateModified":"2019-06-07T15:21:04+00:00","breadcrumb":{"@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/","url":"http://www.maravipost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/category/national/","url":"http://www.maravipost.com/category/national/","name":"National"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/category/national/life-and-style/","url":"http://www.maravipost.com/category/national/life-and-style/","name":"Life and Style"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/","url":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/","name":"TB Joshua Sends Millions of Congregants to Their Neighbors in the UK"}}]},{"@type":"Article","@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#article","isPartOf":{"@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#webpage"},"author":{"@id":"http://www.maravipost.com/author/admin/#author"},"headline":"TB Joshua Sends Millions of Congregants to Their Neighbors in the UK","datePublished":"2019-06-07T15:21:04+00:00","dateModified":"2019-06-07T15:21:04+00:00","commentCount":0,"mainEntityOfPage":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#webpage","publisher":{"@id":"http://www.maravipost.com/#organization"},"image":{"@id":"http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#primaryimage"},"keywords":"\u2018Emmanuel TV UK Revival,FlyDSA Arena in Sheffield,neighbour in need,TB Joshua,UK","articleSection":"Life and Style,Religion"},{"@type":["Person"],"@id":"http://www.maravipost.com/author/admin/#author","name":"Our Reporter","image":{"@type":"ImageObject","@id":"http://www.maravipost.com/#authorlogo","url":"http://2.gravatar.com/avatar/85279490246536e1bb1e2cde25c4a6b0?s=96&d=mm&r=g","caption":"Our Reporter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; TB Joshua Sends Millions of Congregants to Their Neighbors in the UK Comments Feed" href="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='http://www.maravipost.com/?p=43136' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Ftb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Ftb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Auto Adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2697372062171633",
          enable_page_level_ads: true
     });
</script>
<!-- /end HFCM by 99 Robots -->
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_3.16")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.target="popupwindow";
						ref.action=url;
						return true;
					}else{
						return false;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style >
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #dd3333 !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/><link rel="shortcut icon" type="image/x-icon" href="http://www.maravipost.com/wp-content/uploads/2017/03/mp.ico"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #e20300; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type="text/javascript" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1559954990"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.maravipost.com/wp-content/uploads/2018/12/cropped-maravinews-270x270.png" />
<script language=javascript></script></head>
<body class="post-template-default single single-post postid-43136 single-format-standard">
<center>
<div class="ad1">


<a href="https://www.airtel.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2019/05/Airtel2.gif" alt="Malawi Airtel Mobile" height="120" width="1000" /></a> </div>
</center>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2017/03/logo-1.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-top-menu-container"><ul id="menu-top-menu" class="mainmenu"><li id="menu-item-16060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li id="menu-item-16061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li id="menu-item-16063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li id="menu-item-16064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li id="menu-item-16065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="http://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="http://www.maravipost.com/terms-of-service/">Terms of service</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li id="menu-item-37362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37362"><a href="http://www.maravipost.com/category/national/life-and-style/elections-and-democracy/">Elections and Democracy</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/sports/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news/">Top News</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="http://www.maravipost.com/category/sports/metball/">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="http://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="http://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="http://www.maravipost.com/category/education/">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://www.maravipost.com/category/district-news/">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12423"><a href="http://www.maravipost.com/category/religion/">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="http://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="http://www.maravipost.com/category/bizarre/">Bizarre</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="http://www.maravipost.com/category/environment/">Environment</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37361"><a href="http://www.maravipost.com/category/development/">Development</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
  <a href="http://www.tnm.co.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2018/07/tnm_@_Home_Final_Flash_AD.gif" alt="Malawi TNM Mobile" height="120" width="1000" /></a></div>
</center>
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a></span> &raquo; <span class="current">TB Joshua Sends Millions of Congregants to Their Neighbors in the UK</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>TB Joshua Sends Millions of Congregants to Their Neighbors in the UK</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/admin/" title=" View all posts by Our Reporter">Our Reporter</a> </span> &nbsp; / &nbsp; Friday, 07 Jun 2019 03:21PM &nbsp; / &nbsp; <a href="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/emmanuel-tv-uk-revival/" rel="tag">‘Emmanuel TV UK Revival</a>, <a href="http://www.maravipost.com/tag/flydsa-arena-in-sheffield/" rel="tag">FlyDSA Arena in Sheffield</a>, <a href="http://www.maravipost.com/tag/neighbour-in-need/" rel="tag">neighbour in need</a>, <a href="http://www.maravipost.com/tag/tb-joshua/" rel="tag">TB Joshua</a>, <a href="http://www.maravipost.com/tag/uk/" rel="tag">UK</a></span>
          &nbsp; / &nbsp;<span class="m3views">  84   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        <figure id="attachment_43137" aria-describedby="caption-attachment-43137" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-43137" src="http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk.jpg" alt="TB Joshua in UK" width="1200" height="800" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk.jpg 1200w, http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk-768x512.jpg 768w, http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk-1024x683.jpg 1024w, http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk-84x55.jpg 84w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-43137" class="wp-caption-text">A YouTube video from unconventional Nigerian prophet, T.B. Joshua, has surfaced, showing what it calls “the largest church offering never collected”.</figcaption></figure>
<p>Submitted BY: Ihechukwu Njoku</p>
<p>On June 1st 2019, more than 15,000 gathered in the prestigious FlyDSA Arena in Sheffield, UK for an event dubbed the ‘Emmanuel TV UK Revival’.</p>
<p>In events of such nature, it is customary for attendees to pay a ticket fee and for the minister to also announce an offering &#8211; oftentimes more than once &#8211; in order to accrue financial support.</p>
<p>Joshua, however, broke the protocol. Although he was not physically present at the event, one of his ministers asked all present at the packed-out indoor stadium to rise in anticipation of a large-scale offering.</p>
<p>&nbsp;</p>
<p><em>“It is true there is need for your offering here,”</em> he said, adding that such acts did have Biblical backing. <em>“But there are some of your neighbours who need this offering more than we do.”</em></p>
<p>To the bewilderment of the multinational congregants, he then asked everyone to rather use their intended offering to help a neighbour in need, stressing that such love should not be discriminatory but freely rendered to all “<em>irrespective of religion, race, background or ethnicity.”</em></p>
<p><em>“See your contribution to others daily as an assignment from God… God measures our lives by our love for our neighbour,”</em> he stressed, in a sermon titled ‘The Core Of God’s Message To Mankind’. <em>“We are what we do, not only what we say &#8211; so match your actions with your words.”</em></p>
<p>The event, held at one of the UK’s primary sport and entertainment arenas, was free-entry &#8211; the first time in the venue’s history for organisers to make such a rare move.</p>
<p><em>“If you pay a fee to enter the event today, whatever you claim to receive is not from the love of God because healing, deliverance and miracles cannot be exchanged with whatever,”</em> the minister from The SCOAN emphasised, as overflow crowds swarmed outside.</p>
<figure id="attachment_43138" aria-describedby="caption-attachment-43138" style="width: 720px" class="wp-caption aligncenter"><img class="size-full wp-image-43138" src="http://www.maravipost.com/wp-content/uploads/2019/06/TB-Joshua-2.jpg" alt="TB Joshua" width="720" height="443" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/TB-Joshua-2.jpg 720w, http://www.maravipost.com/wp-content/uploads/2019/06/TB-Joshua-2-300x185.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption id="caption-attachment-43138" class="wp-caption-text">TB JOSHUA SENDS MILLIONS OF CONGREGANTS<br />TO THEIR NEIGHBOURS IN THE UK</figcaption></figure>
<p>If, he added, any attendee still wished to provide support to the ministry, that decision should be <em>“carefully examined in the light of God’s Word because love is a relationship”</em> and not simply offered because of attendance at the event.</p>
<p><em>“Let it come from your heart,”</em> he pointedly told the sombre audience – many of whom had travelled from as far as the Americas, Asia and Australia to participate.</p>
<p>The uncommon message, coupled with the remarkable miracles that unfolded thereafter, elicited lots of reactions on social media.</p>
<p><em>“I have NEVER seen a pastor refuse to collect an offering, most especially one in such a large event in a country like England, which would probably bring in millions,”</em> Phil, a British attendee at the event, reflected on Instagram.</p>
<p><em>“For all pastors who act like businessmen in the ministry and preach more about prosperity than salvation, this is a big wake-up call,”</em> Judith opined on Facebook, lamenting the intertwining of ministry and money-making which has led to scepticism and cynicism towards evangelical Christianity in many quarters.</p>
<p>The ‘revival’, streamed live on YouTube and Facebook, has already been viewed by over 250,000 people.</p>
<p>Joshua’s next meeting is scheduled for Nazareth, Israel – the historic hometown of Jesus Christ – on June 23<sup>rd</sup> and 24<sup>th</sup> 2019.</p>
<iframe  id="_ytid_91532" width="480" height="270"  data-origwidth="480" data-origheight="270"  src="https://www.youtube.com/embed/-IpU_8KBMB0?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=2&" class="__youtube_prefs__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/" data-action="like" data-size="small" data-show-faces="false" data-share="false"data-layout="button" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-share-button" data-action="share" data-href="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/" data-size="small" data-mobile-iframe="true"data-layout="button"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/;src=sdkpreparse" class="fb-xfbml-parse-ignore"></a></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="https://twitter.com/intent/tweet" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/" data-text="TB Joshua Sends Millions of Congregants to Their Neighbors in the UK" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
             <script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='282045178';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

              <div class="social-area">
          <span> Like it? Share it! </span> 
            <!-- AddThis Button BEGIN -->
          <div class="addthis_toolbox addthis_default_style ">
            <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
             <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
            <a class="addthis_button_tweet"></a>
            <a class="addthis_counter addthis_pill_style"></a>
          </div>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
            <!-- AddThis Button END -->
            <div class="cb"></div>
        </div>
      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/malawi-flames-into-cosafa-plate-final-against-bafana/">Malawi Flames into Cosafa plate final against Bafana </a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://www.maravipost.com/macadamia-another-promising-export-basket-crop-for-malawi/">Macadamia, another promising export basket crop for Malawi</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/my-take-on-it-ode-to-dr-margaret-asalele-mbilizi-sawerengera-of-magzeentha-promotions/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/06/maggie5-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/my-take-on-it-ode-to-dr-margaret-asalele-mbilizi-sawerengera-of-magzeentha-promotions/" rel="bookmark" title="My Take on It: Ode to Dr. Margaret Asalele Mbilizi Sawerengera, of MagZeenTha Promotions">My Take on It: Ode to Dr. Margaret Asalele Mbilizi Sawerengera, of MagZeenTha Promotions</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/malawi-former-cabinet-minister-harry-thomson-dies/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/06/Malawi-Former-cabinet-minister-Harry-Thomson-dies-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/malawi-former-cabinet-minister-harry-thomson-dies/" rel="bookmark" title="Malawi Former cabinet minister Harry Thomson dies">Malawi Former cabinet minister Harry Thomson dies</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/bizzare-nigerian-visual-impaired-man-in-imo-state-grinding-pepper-to-make-a-living-video/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/06/Blind-man-in-Imo-State-grinding-pepper-to-make-a-living-Video-lailasnews-1152x768-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/bizzare-nigerian-visual-impaired-man-in-imo-state-grinding-pepper-to-make-a-living-video/" rel="bookmark" title="Bizzare: Nigerian visual impaired man in Imo State grinding pepper to make a living (Video)">Bizzare: Nigerian visual impaired man in Imo State grinding pepper to make a living (Video)</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/top-10-marijuana-consuming-countries-in-africa-report/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2019/06/15c1f22b-4a5a-4271-b80f-52600320017c-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/top-10-marijuana-consuming-countries-in-africa-report/" rel="bookmark" title="Top 10 marijuana consuming countries in Africa- Report">Top 10 marijuana consuming countries in Africa- Report</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=NPf6pmtoCoOvnL8l" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="NPf6pmtoCoOvnL8l" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43136' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="177839f159" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget"><h3 class="widget-title">ADVERTISER: BE FORWARD JAPANESE CARS</h3>    <a href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage
"><img src="http://www.maravipost.com/wp-content/uploads/2019/05/106985-concept_11.jpg" alt="BE FORWARD AFFLIATE" height="320" width="320" /></a>    
    </aside><aside id="pyre_posts-widget-2" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Latest Posts</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/wvm-calls-for-durable-solutions-relocation-process/" title="WVM calls for durable solutions relocation process"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/Flood-Survivors-camp-in-Chikwawa-pic-by-Charles-Kabena-WVM-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/Flood-Survivors-camp-in-Chikwawa-pic-by-Charles-Kabena-WVM-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/Flood-Survivors-camp-in-Chikwawa-pic-by-Charles-Kabena-WVM-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/wvm-calls-for-durable-solutions-relocation-process/' title='WVM calls for durable solutions relocation process'>WVM calls for durable solutions relocation process</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/wvm-calls-for-durable-solutions-relocation-process/#respond">No Comments<span class="screen-reader-text"> on WVM calls for durable solutions relocation process</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/good-neighbors-for-improved-children-welfare-in-kasungu/" title="Good Neighbors for improved children welfare in Kasungu"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/56a9e379-cfae-4cac-8fd8-7fa348f5ca18-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/56a9e379-cfae-4cac-8fd8-7fa348f5ca18-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/56a9e379-cfae-4cac-8fd8-7fa348f5ca18-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/good-neighbors-for-improved-children-welfare-in-kasungu/' title='Good Neighbors for improved children welfare in Kasungu'>Good Neighbors for improved children welfare in Kasungu</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/good-neighbors-for-improved-children-welfare-in-kasungu/#respond">No Comments<span class="screen-reader-text"> on Good Neighbors for improved children welfare in Kasungu</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/chewa-heritage-rebukes-central-region-chiefs-for-siding-with-mutharika-govt-against-post-elections-demo/" title="Chewa Heritage rebukes central region chiefs for siding with Mutharika Govt against post elections demo"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/Chefo’s-Secretary-General-Richard-Mdyetseni-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/Chefo’s-Secretary-General-Richard-Mdyetseni-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/Chefo’s-Secretary-General-Richard-Mdyetseni-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/chewa-heritage-rebukes-central-region-chiefs-for-siding-with-mutharika-govt-against-post-elections-demo/' title='Chewa Heritage rebukes central region chiefs for siding with Mutharika Govt against post elections demo'>Chewa Heritage rebukes central region chiefs for siding with Mutharika Govt against post elections demo</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/chewa-heritage-rebukes-central-region-chiefs-for-siding-with-mutharika-govt-against-post-elections-demo/#respond">No Comments<span class="screen-reader-text"> on Chewa Heritage rebukes central region chiefs for siding with Mutharika Govt against post elections demo</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/gay-couple-beaten-after-refusing-to-kiss-on-london-bus/" title="Gay couple beaten after refusing to kiss on London bus"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/Gay-couple-beaten-after-refusing-to-kiss-on-London-bus-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/Gay-couple-beaten-after-refusing-to-kiss-on-London-bus-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/Gay-couple-beaten-after-refusing-to-kiss-on-London-bus-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/gay-couple-beaten-after-refusing-to-kiss-on-london-bus/' title='Gay couple beaten after refusing to kiss on London bus'>Gay couple beaten after refusing to kiss on London bus</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/gay-couple-beaten-after-refusing-to-kiss-on-london-bus/#respond">No Comments<span class="screen-reader-text"> on Gay couple beaten after refusing to kiss on London bus</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/macadamia-another-promising-export-basket-crop-for-malawi/" title="Macadamia, another promising export basket crop for Malawi"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/particpants-to-this-years-MITC-Exporters-Seminar-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/particpants-to-this-years-MITC-Exporters-Seminar-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/particpants-to-this-years-MITC-Exporters-Seminar-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/macadamia-another-promising-export-basket-crop-for-malawi/' title='Macadamia, another promising export basket crop for Malawi'>Macadamia, another promising export basket crop for Malawi</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/macadamia-another-promising-export-basket-crop-for-malawi/#respond">No Comments<span class="screen-reader-text"> on Macadamia, another promising export basket crop for Malawi</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/" title="TB Joshua Sends Millions of Congregants to Their Neighbors in the UK"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="TB Joshua in UK" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/tb-joshua-uk-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/' title='TB Joshua Sends Millions of Congregants to Their Neighbors in the UK'>TB Joshua Sends Millions of Congregants to Their Neighbors in the UK</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/tb-joshua-sends-millions-of-congregants-to-their-neighbors-in-the-uk/#respond">No Comments<span class="screen-reader-text"> on TB Joshua Sends Millions of Congregants to Their Neighbors in the UK</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawi-flames-into-cosafa-plate-final-against-bafana/" title="Malawi Flames into Cosafa plate final against Bafana "><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/Malawi-Flames-into-Cosafa-plate-final-against-Bafana--50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/Malawi-Flames-into-Cosafa-plate-final-against-Bafana--50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/Malawi-Flames-into-Cosafa-plate-final-against-Bafana--150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawi-flames-into-cosafa-plate-final-against-bafana/' title='Malawi Flames into Cosafa plate final against Bafana '>Malawi Flames into Cosafa plate final against Bafana </a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/malawi-flames-into-cosafa-plate-final-against-bafana/#respond">No Comments<span class="screen-reader-text"> on Malawi Flames into Cosafa plate final against Bafana </span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/chilima-tells-mutharika-is-malawis-illegitimate-president-demands-mec-chair-ansah-resignation-within-five-days/" title="Chilima tells Mutharika is Malawi&#8217;s illegitimate President&#8230;Demands Mec Chair Ansah resignation within five days"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/Chilima-tells-Mutharika-is-a-illegitimate-Malawi-President-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/Chilima-tells-Mutharika-is-a-illegitimate-Malawi-President-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/Chilima-tells-Mutharika-is-a-illegitimate-Malawi-President-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/chilima-tells-mutharika-is-malawis-illegitimate-president-demands-mec-chair-ansah-resignation-within-five-days/' title='Chilima tells Mutharika is Malawi&#8217;s illegitimate President&#8230;Demands Mec Chair Ansah resignation within five days'>Chilima tells Mutharika is Malawi&#8217;s illegitimate President&#8230;Demands Mec Chair Ansah resignation within five days</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/chilima-tells-mutharika-is-malawis-illegitimate-president-demands-mec-chair-ansah-resignation-within-five-days/#respond">No Comments<span class="screen-reader-text"> on Chilima tells Mutharika is Malawi&#8217;s illegitimate President&#8230;Demands Mec Chair Ansah resignation within five days</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawi2019votes-au-denounces-malawi-polices-force-usage-to-contain-post-elections-demos/" title="#Malawi2019Votes: AU denounces Malawi police&#8217;s force usage to contain post elections demos"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/06/Malawi-police-fires-teargas-canisters-to-disperse-MCP-supporterss-demos-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/06/Malawi-police-fires-teargas-canisters-to-disperse-MCP-supporterss-demos-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/06/Malawi-police-fires-teargas-canisters-to-disperse-MCP-supporterss-demos-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawi2019votes-au-denounces-malawi-polices-force-usage-to-contain-post-elections-demos/' title='#Malawi2019Votes: AU denounces Malawi police&#8217;s force usage to contain post elections demos'>#Malawi2019Votes: AU denounces Malawi police&#8217;s force usage to contain post elections demos</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/malawi2019votes-au-denounces-malawi-polices-force-usage-to-contain-post-elections-demos/#respond">No Comments<span class="screen-reader-text"> on #Malawi2019Votes: AU denounces Malawi police&#8217;s force usage to contain post elections demos</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/desperate-time-macra-suspends-local-radios-phone-in-programs-amid-ant-may-21-polls-protest/" title="Desperate time; Macra suspends local radios&#8217; phone in programs amid ant-May 21 polls protest"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/05/Remove-term-Beleaguered-Malawi-Communication-Regulatory-Authority-Macra-Director-General-Godfrey-Itaye-Beleaguered-Malawi-Communication-Regulatory-Authority-Macra-Director-General-Godfrey-Itaye-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/05/Remove-term-Beleaguered-Malawi-Communication-Regulatory-Authority-Macra-Director-General-Godfrey-Itaye-Beleaguered-Malawi-Communication-Regulatory-Authority-Macra-Director-General-Godfrey-Itaye-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/05/Remove-term-Beleaguered-Malawi-Communication-Regulatory-Authority-Macra-Director-General-Godfrey-Itaye-Beleaguered-Malawi-Communication-Regulatory-Authority-Macra-Director-General-Godfrey-Itaye-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/desperate-time-macra-suspends-local-radios-phone-in-programs-amid-ant-may-21-polls-protest/' title='Desperate time; Macra suspends local radios&#8217; phone in programs amid ant-May 21 polls protest'>Desperate time; Macra suspends local radios&#8217; phone in programs amid ant-May 21 polls protest</a></h2><span class="block-meta">June 7, 2019, <a href="http://www.maravipost.com/desperate-time-macra-suspends-local-radios-phone-in-programs-amid-ant-may-21-polls-protest/#respond">No Comments<span class="screen-reader-text"> on Desperate time; Macra suspends local radios&#8217; phone in programs amid ant-May 21 polls protest</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 416052  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 83458  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 78183  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 49114  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 48150  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 44955  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'> 2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a>
 <span class="block-image-viewed-views"> - 34083  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='426545535';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/chilimas-quest-to-rid-malawi-of-mediocrity-takes-a-detour/comment-page-1/#comment-8775"><img alt='' src='http://2.gravatar.com/avatar/e13813a5ad48382ce871d9b4d1416fa4?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e13813a5ad48382ce871d9b4d1416fa4?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/chilimas-quest-to-rid-malawi-of-mediocrity-takes-a-detour/comment-page-1/#comment-8775">Chamunorwa:</a> Patsuka I think you are delusional. You call this shoddy pie&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawi-president-peter-mutharika-unedited-response-to-election-protestors/comment-page-1/#comment-8774"><img alt='' src='http://1.gravatar.com/avatar/dd93258b2542c0fc2544a296bdc3cfb7?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dd93258b2542c0fc2544a296bdc3cfb7?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawi-president-peter-mutharika-unedited-response-to-election-protestors/comment-page-1/#comment-8774">Vinthumfumbenge:</a> Mr President can you prove to the nation as to when and wher&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/comment-page-3/#comment-8773"><img alt='' src='http://0.gravatar.com/avatar/9744184ff5bb307b47e9489aa543bf62?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9744184ff5bb307b47e9489aa543bf62?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/comment-page-3/#comment-8773">Williams:</a> HELLO BRETHREN TB JOSHUA SCOAN HQ LAGOS NIGERIA wish to info&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/chilimas-quest-to-rid-malawi-of-mediocrity-takes-a-detour/comment-page-1/#comment-8772"><img alt='' src='http://0.gravatar.com/avatar/36b6f007d5b4f2c541972ea053b067b1?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/36b6f007d5b4f2c541972ea053b067b1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/chilimas-quest-to-rid-malawi-of-mediocrity-takes-a-detour/comment-page-1/#comment-8772">Tariq:</a> Balderdash!     What are you? Lovers?&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawi-president-peter-mutharika-unedited-response-to-election-protestors/comment-page-1/#comment-8770"><img alt='' src='http://0.gravatar.com/avatar/36b6f007d5b4f2c541972ea053b067b1?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/36b6f007d5b4f2c541972ea053b067b1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawi-president-peter-mutharika-unedited-response-to-election-protestors/comment-page-1/#comment-8770">Tariq:</a> This stupid idiot steals an election and talks about justice&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawi-president-peter-mutharika-unedited-response-to-election-protestors/comment-page-1/#comment-8769"><img alt='' src='http://0.gravatar.com/avatar/9847e5e1e94e671b568ca3ebd43dee50?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9847e5e1e94e671b568ca3ebd43dee50?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawi-president-peter-mutharika-unedited-response-to-election-protestors/comment-page-1/#comment-8769">Mbava za Dpp:</a> Mr President Sir, what about tipped. Chakwera is not incitin&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/central-region-chiefs-breathe-fire-against-mcp-violence/comment-page-1/#comment-8768"><img alt='' src='http://1.gravatar.com/avatar/4ab621a05d171030b6755109b60227f3?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4ab621a05d171030b6755109b60227f3?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/central-region-chiefs-breathe-fire-against-mcp-violence/comment-page-1/#comment-8768">Arnold:</a> Mbuzi zamafumu akudyetsani tochepa eti inu simudzidziwa kuti&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawi-govt-provides-heavy-security-to-mec-chairperson-ansah-amid-anti-may-21-polls-results/comment-page-1/#comment-8767"><img alt='' src='http://2.gravatar.com/avatar/2b8518cf09d5dbd31630787777cb7869?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2b8518cf09d5dbd31630787777cb7869?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawi-govt-provides-heavy-security-to-mec-chairperson-ansah-amid-anti-may-21-polls-results/comment-page-1/#comment-8767">Kholowa Mkabudula:</a> Mkokanyela komwe akumakhalanso ndi police escort? Nanga kumu&hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Leah Hanrahan" srcset="http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg 300w, http://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg 720w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/' title='TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American'>TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" title="Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/' title='Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing'>Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/swazi-parliament-allows-king-to-marry-14-year-old-virginsreduce-age-from-17/" title="Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/12/King-Mswati-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/swazi-parliament-allows-king-to-marry-14-year-old-virginsreduce-age-from-17/' title='Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17'>Swazi Parliament allows King to marry 14 year old virgins,Reduce age from 17</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/why-city-press-newspapers-reporter-makoba-wants-to-destroy-prophet-bushiris-ministry/" title="Why City Press Newspaper&#8217;s reporter Makoba wants to destroy Prophet Bushiri&#8217;s Ministry"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2019/02/prophet-Shepherd-Bushiri-the-leader-of-Enlightened-Christian-Gathering-ECG-Church-along-side-his-wife-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2019/02/prophet-Shepherd-Bushiri-the-leader-of-Enlightened-Christian-Gathering-ECG-Church-along-side-his-wife-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2019/02/prophet-Shepherd-Bushiri-the-leader-of-Enlightened-Christian-Gathering-ECG-Church-along-side-his-wife-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2019/02/prophet-Shepherd-Bushiri-the-leader-of-Enlightened-Christian-Gathering-ECG-Church-along-side-his-wife-400x390.jpg 400w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/why-city-press-newspapers-reporter-makoba-wants-to-destroy-prophet-bushiris-ministry/' title='Why City Press Newspaper&#8217;s reporter Makoba wants to destroy Prophet Bushiri&#8217;s Ministry'>Why City Press Newspaper&#8217;s reporter Makoba wants to destroy Prophet Bushiri&#8217;s Ministry</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/e13813a5ad48382ce871d9b4d1416fa4?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e13813a5ad48382ce871d9b4d1416fa4?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Chamunorwa says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/chilimas-quest-to-rid-malawi-of-mediocrity-takes-a-detour/#comment-8775" title="Chamunorwa on Chilima’s quest to rid Malawi of mediocrity takes a detour">Patsuka I think you are delusional. You call this shoddy piece of...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/dd93258b2542c0fc2544a296bdc3cfb7?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dd93258b2542c0fc2544a296bdc3cfb7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Vinthumfumbenge says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawi-president-peter-mutharika-unedited-response-to-election-protestors/#comment-8774" title="Vinthumfumbenge on Malawi President Peter Mutharika unedited response to Election protestors">Mr President can you prove to the nation as to when and...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/9744184ff5bb307b47e9489aa543bf62?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9744184ff5bb307b47e9489aa543bf62?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Williams says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/#comment-8773" title="Williams on TB Joshua is The World’s “MOST POWERFUL MINISTER” - American">HELLO BRETHREN TB JOSHUA SCOAN HQ LAGOS NIGERIA wish to inform the...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/36b6f007d5b4f2c541972ea053b067b1?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/36b6f007d5b4f2c541972ea053b067b1?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Tariq says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/chilimas-quest-to-rid-malawi-of-mediocrity-takes-a-detour/#comment-8772" title="Tariq on Chilima’s quest to rid Malawi of mediocrity takes a detour">Balderdash! 

What are you? Lovers?...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/36b6f007d5b4f2c541972ea053b067b1?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/36b6f007d5b4f2c541972ea053b067b1?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Tariq says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawi-president-peter-mutharika-unedited-response-to-election-protestors/#comment-8770" title="Tariq on Malawi President Peter Mutharika unedited response to Election protestors">This stupid idiot steals an election and talks about justice. Tic-toc....</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href="http://www.maravipost.com/tag/admarc/" class="tag-cloud-link tag-link-2025 tag-link-position-1" style="font-size: 8.2857142857143pt;" aria-label="ADMARC (36 items)">ADMARC</a>
<a href="http://www.maravipost.com/tag/arthur-peter-mutharika/" class="tag-cloud-link tag-link-3106 tag-link-position-2" style="font-size: 8.6666666666667pt;" aria-label="Arthur Peter Mutharika (40 items)">Arthur Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/astrologer/" class="tag-cloud-link tag-link-118 tag-link-position-3" style="font-size: 10.095238095238pt;" aria-label="Astrologer (57 items)">Astrologer</a>
<a href="http://www.maravipost.com/tag/bakili-muluzi/" class="tag-cloud-link tag-link-1865 tag-link-position-4" style="font-size: 8.6666666666667pt;" aria-label="Bakili Muluzi (40 items)">Bakili Muluzi</a>
<a href="http://www.maravipost.com/tag/bingu-wa-mutharika/" class="tag-cloud-link tag-link-2173 tag-link-position-5" style="font-size: 10.857142857143pt;" aria-label="Bingu Wa Mutharika (68 items)">Bingu Wa Mutharika</a>
<a href="http://www.maravipost.com/tag/blantyre/" class="tag-cloud-link tag-link-2954 tag-link-position-6" style="font-size: 8.1904761904762pt;" aria-label="Blantyre. (35 items)">Blantyre.</a>
<a href="http://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-7" style="font-size: 12.571428571429pt;" aria-label="Democratic Progressive Party (DPP) (104 items)">Democratic Progressive Party (DPP)</a>
<a href="http://www.maravipost.com/tag/donald-trump/" class="tag-cloud-link tag-link-2194 tag-link-position-8" style="font-size: 9.047619047619pt;" aria-label="Donald trump (44 items)">Donald trump</a>
<a href="http://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-9" style="font-size: 14.285714285714pt;" aria-label="DPP (158 items)">DPP</a>
<a href="http://www.maravipost.com/tag/dr-lazarus-chakwera/" class="tag-cloud-link tag-link-2273 tag-link-position-10" style="font-size: 9.5238095238095pt;" aria-label="Dr Lazarus Chakwera (49 items)">Dr Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-11" style="font-size: 12.571428571429pt;" aria-label="George Chaponda (104 items)">George Chaponda</a>
<a href="http://www.maravipost.com/tag/jessie-kabwira/" class="tag-cloud-link tag-link-105 tag-link-position-12" style="font-size: 9.2380952380952pt;" aria-label="Jessie Kabwira (46 items)">Jessie Kabwira</a>
<a href="http://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-13" style="font-size: 11.428571428571pt;" aria-label="Joyce Banda (79 items)">Joyce Banda</a>
<a href="http://www.maravipost.com/tag/kamuzu-banda/" class="tag-cloud-link tag-link-2493 tag-link-position-14" style="font-size: 9.5238095238095pt;" aria-label="Kamuzu Banda (49 items)">Kamuzu Banda</a>
<a href="http://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-15" style="font-size: 12.095238095238pt;" aria-label="Karonga (93 items)">Karonga</a>
<a href="http://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-16" style="font-size: 12.47619047619pt;" aria-label="Lazarus Chakwera (102 items)">Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/lilongwe/" class="tag-cloud-link tag-link-111 tag-link-position-17" style="font-size: 11.047619047619pt;" aria-label="Lilongwe (71 items)">Lilongwe</a>
<a href="http://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-18" style="font-size: 22pt;" aria-label="Malawi (1,028 items)">Malawi</a>
<a href="http://www.maravipost.com/tag/malawi-congress-party/" class="tag-cloud-link tag-link-152 tag-link-position-19" style="font-size: 8pt;" aria-label="Malawi Congress Party (34 items)">Malawi Congress Party</a>
<a href="http://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-20" style="font-size: 10.47619047619pt;" aria-label="Malawi Congress Party (MCP) (62 items)">Malawi Congress Party (MCP)</a>
<a href="http://www.maravipost.com/tag/malawi-news/" class="tag-cloud-link tag-link-75 tag-link-position-21" style="font-size: 10.190476190476pt;" aria-label="Malawi News (58 items)">Malawi News</a>
<a href="http://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-22" style="font-size: 9.8095238095238pt;" aria-label="Malawi Police (53 items)">Malawi Police</a>
<a href="http://www.maravipost.com/tag/malawi-president/" class="tag-cloud-link tag-link-1886 tag-link-position-23" style="font-size: 8.6666666666667pt;" aria-label="Malawi President (40 items)">Malawi President</a>
<a href="http://www.maravipost.com/tag/malawi-president-peter-mutharika/" class="tag-cloud-link tag-link-5229 tag-link-position-24" style="font-size: 9.047619047619pt;" aria-label="Malawi President Peter Mutharika (44 items)">Malawi President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-25" style="font-size: 13.714285714286pt;" aria-label="MCP (138 items)">MCP</a>
<a href="http://www.maravipost.com/tag/mec/" class="tag-cloud-link tag-link-1891 tag-link-position-26" style="font-size: 8.1904761904762pt;" aria-label="MEC (35 items)">MEC</a>
<a href="http://www.maravipost.com/tag/nicholas-dausi/" class="tag-cloud-link tag-link-3524 tag-link-position-27" style="font-size: 9.4285714285714pt;" aria-label="Nicholas Dausi (48 items)">Nicholas Dausi</a>
<a href="http://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-28" style="font-size: 8.7619047619048pt;" aria-label="Nigeria (41 items)">Nigeria</a>
<a href="http://www.maravipost.com/tag/numerologist/" class="tag-cloud-link tag-link-120 tag-link-position-29" style="font-size: 9.1428571428571pt;" aria-label="Numerologist (45 items)">Numerologist</a>
<a href="http://www.maravipost.com/tag/nyasa-big-bullets/" class="tag-cloud-link tag-link-2951 tag-link-position-30" style="font-size: 8.5714285714286pt;" aria-label="Nyasa Big Bullets (39 items)">Nyasa Big Bullets</a>
<a href="http://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-31" style="font-size: 18.666666666667pt;" aria-label="Peter Mutharika (461 items)">Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/president-mutharika/" class="tag-cloud-link tag-link-3291 tag-link-position-32" style="font-size: 9.3333333333333pt;" aria-label="President Mutharika (47 items)">President Mutharika</a>
<a href="http://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 15.809523809524pt;" aria-label="President Peter Mutharika (229 items)">President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/prophet-shepherd-bushiri/" class="tag-cloud-link tag-link-163 tag-link-position-34" style="font-size: 10.190476190476pt;" aria-label="Prophet Shepherd Bushiri (58 items)">Prophet Shepherd Bushiri</a>
<a href="http://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-35" style="font-size: 10.952380952381pt;" aria-label="Saulos Chilima (69 items)">Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/scoan/" class="tag-cloud-link tag-link-2247 tag-link-position-36" style="font-size: 8.8571428571429pt;" aria-label="SCOAN) (42 items)">SCOAN)</a>
<a href="http://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-37" style="font-size: 9.8095238095238pt;" aria-label="South Africa (53 items)">South Africa</a>
<a href="http://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-38" style="font-size: 8.4761904761905pt;" aria-label="Tanzania (38 items)">Tanzania</a>
<a href="http://www.maravipost.com/tag/tarot-card-reader/" class="tag-cloud-link tag-link-119 tag-link-position-39" style="font-size: 9.7142857142857pt;" aria-label="Tarot Card Reader (52 items)">Tarot Card Reader</a>
<a href="http://www.maravipost.com/tag/tnm/" class="tag-cloud-link tag-link-1896 tag-link-position-40" style="font-size: 10.47619047619pt;" aria-label="TNM (62 items)">TNM</a>
<a href="http://www.maravipost.com/tag/vastu-fengshui-consultant/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 9.047619047619pt;" aria-label="Vastu &amp; Fengshui Consultant (44 items)">Vastu &amp; Fengshui Consultant</a>
<a href="http://www.maravipost.com/tag/vice-president-saulos-chilima/" class="tag-cloud-link tag-link-3570 tag-link-position-42" style="font-size: 9.9047619047619pt;" aria-label="Vice President Saulos Chilima (54 items)">Vice President Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/z-allan-ntata/" class="tag-cloud-link tag-link-1946 tag-link-position-43" style="font-size: 8.5714285714286pt;" aria-label="Z Allan Ntata (39 items)">Z Allan Ntata</a>
<a href="http://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-44" style="font-size: 9.6190476190476pt;" aria-label="Zambia (50 items)">Zambia</a>
<a href="http://www.maravipost.com/tag/zomba/" class="tag-cloud-link tag-link-2543 tag-link-position-45" style="font-size: 8.1904761904762pt;" aria-label="Zomba (35 items)">Zomba</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside class="adspace-widget widget">    <script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='426545535';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>     
    </aside><aside class="adspace-widget widget">    <a href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage
"><img src="http://www.maravipost.com/wp-content/uploads/2019/05/106985-concept_11.jpg" alt="BE FORWARD AFFLIATE" height="320" width="320" /></a>    
    </aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="http://www.maravipost.com"><img width="300" height="52" src="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" class="image wp-image-35004  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png 300w, http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h1>Help The Maravi Post deliver the independent journalism the world needs</h1>

<b>The Publishers of The Maravi Post are editorially independent, meaning we set our own agenda. Our journalism is free from commercial bias and not influenced by Rich People politicians or shareholders. No one edits our editor. No one steers our opinion. This is important as it enables us to give a voice to those less heard, challenge the powerful and hold them to account. It’s what makes us different to so many others in the Malawi media, at a time when factual, honest reporting is crucial. Your support is critical for the future of The Maravi Post believable journalism.</b><br>


<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></aside><aside id="custom_html-3" class="widget_text footer-widgets-list widget_custom_html"><div class="widget-title"><h3>Recomended Links</h3></div><div class="textwidget custom-html-widget"><a href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage">Japanese Used Cars</a>
 <br />
<a href="http://www.maravipost.com/why-advertise-with-us/" target="_blank" rel="nofollow noopener noreferrer" >Advertise with Us</a>
 <br />
<a href="http://www.africaglobalvillage.com" target="_blank" rel="nofollow noopener noreferrer" >Africa Opinion News</a>
<br />
<a href="http://www.eltasjobs.com" target="_blank" rel="nofollow noopener noreferrer" >1000's #USA Jobs</a>
<br />
<a href="https://13b83-wddkweom7kxg-41796ep.hop.clickbank.net/" >Get Paid To Write Online! Brand New Writing Jobs Membership Site </a>
<a href="http://www.eltasjobs.com/?post_type=noo_job&s=&location%5B%5D=south-africa" target="_blank" rel="nofollow noopener noreferrer" >1000's #South Africa Jobs</a>
<br>
<a href="http://www.eltaszone.com">World Sports Leader</a>
 <br /></div></aside>      </div>
  <div class="footer-widgets">
        <aside id="mostpopular-2" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3>Most  Commented  Posts</h3></div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" class="barlinko">TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/#comments" class="thethingwithc">42 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.maravipost.com/why-city-press-newspapers-reporter-makoba-wants-to-destroy-prophet-bushiris-ministry/" class="barlinko">Why City Press Newspaper&#8217;s reporter Makoba wants to destroy Prophet Bushiri&#8217;s Ministry</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/why-city-press-newspapers-reporter-makoba-wants-to-destroy-prophet-bushiris-ministry/#comments" class="thethingwithc">14 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.maravipost.com/who-are-you-going-to-vote-for-on-may-21st-2019-for-malawi-president/" class="barlinko">Who are you going to vote for on May 21st, 2019 for Malawi President?</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/who-are-you-going-to-vote-for-on-may-21st-2019-for-malawi-president/#comments" class="thethingwithc">11 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.maravipost.com/questionable-malawi-elections-results-court-case-scares-president-mutharika-cancels-njamba-dpp-victory-rally/" class="barlinko">Questionable Malawi elections results court case scares President Mutharika&#8230; cancels Njamba DPP victory rally</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/questionable-malawi-elections-results-court-case-scares-president-mutharika-cancels-njamba-dpp-victory-rally/#comments" class="thethingwithc">9 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.maravipost.com/bizarre-84-year-old-former-malawi-ambassador-to-us-marries-26-years-old-woman/" class="barlinko">Bizarre; 84 year-old former Malawi ambassador to US marries 26 years old woman</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/bizarre-84-year-old-former-malawi-ambassador-to-us-marries-26-years-old-woman/#comments" class="thethingwithc">8 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color5"><a href="http://www.maravipost.com/margaret-asalele-mbilizi-sawerengera-has-died/" class="barlinko">Margaret Asalele Mbilizi-Sawerengera has died</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/margaret-asalele-mbilizi-sawerengera-has-died/#comments" class="thethingwithc">7 comments</a></span><span class="cb"></span></span></li>
</ul> </aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Top Menu</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="http://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="http://www.maravipost.com/terms-of-service/">Terms of service</a></li>
</ul></div></aside><aside id="sfsiplus_subscriber_widget-4" class="footer-widgets-list widget_sfsiplus_subscriber_widget"><div class="sfsi_plus_subscribe_Popinner">
					<form method="post" onsubmit="return sfsi_plus_processfurther(this);" action="#">
						<h5>Get new posts by email:</h5>
						<div class="sfsi_plus_subscription_form_field">
							<input type="email" name="data[Widget][email]" value="" placeholder="Enter your email"/>
						</div>
						<div class="sfsi_plus_subscription_form_field">
							<input type="hidden" name="data[Widget][feed_id]" value="Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=">
							<input type="hidden" name="data[Widget][feedtype]" value="8">
							<input type="submit" name="subscribe" value="Subscribe" />
						</div>
					</form>
				</div></aside><aside id="custom_html-2" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B0774NXY2N/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B0774NXY2N&linkCode=as2&tag=eltas2018-20&linkId=3793adc1ac2d41b0965d3c008d9b6a28" rel="noopener noreferrer">Mens Proud Malawian Woman Malawi Flag T-Shirt 3XL Black</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=eltas2018-20&l=am2&o=1&a=B0774NXY2N" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2018 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"30e9eab877","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--pinit js -->
		<script src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	        
     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(
				function()
				{	
					jQuery('.sfsi_plus_outr_div').css({'z-index':'1000000',opacity:1});
					jQuery('.sfsi_plus_outr_div').fadeIn();
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
				}
				,1000);
		});
	 </script>
     <link rel='stylesheet' id='wp-block-library-css'  href='http://www.maravipost.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.maravipost.com/wp-content/plugins/contact-form-plugin/css/form_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.maravipost.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.maravipost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/qrcode.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"http:\/\/www.maravipost.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"http:\/\/www.maravipost.com\/wp-admin\/","plugin_dir_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"http:\/\/www.maravipost.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
