<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><head><script language=javascript></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="generator" content="Magazine3 Framework" /><link rel="pingback" href="https://www.maravipost.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www-maravipost-com.exactdn.com/wp-content/themes/localedition/js/html5.js"></script> <![endif]--> <script type="text/javascript">!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.maravipost.com\/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/css/autoptimize_d9ffa0c14b74b983e9de8b7c951477d3.css" rel="stylesheet" /><title>#Malawi&#039;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths - The Maravi Post</title><meta name="description" content="#Malawi&#039;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths Health - The Maravi Post" /><link rel="canonical" href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#Malawi&#039;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths - The Maravi Post" /><meta property="og:description" content="#Malawi&#039;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths Health - The Maravi Post" /><meta property="og:url" content="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/" /><meta property="og:site_name" content="The Maravi Post" /><meta property="article:publisher" content="https://www.facebook.com/maravipost/" /><meta property="article:author" content="https://business.facebook.com/maravipost/?business_id=736574206456921" /><meta property="article:published_time" content="2021-09-07T04:38:17+00:00" /><meta property="article:modified_time" content="2021-09-07T04:38:48+00:00" /><meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="866" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@maravipost" /><meta name="twitter:site" content="@maravipost" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="MaraviPost" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www-maravipost-com.exactdn.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='preconnect' href='//www-maravipost-com.exactdn.com' /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; #Malawi&#8217;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths Comments Feed" href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www-maravipost-com.exactdn.com\/wp-includes\/js\/wp-emoji-release.min.js?m=624"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/106515" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www-maravipost-com.exactdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://www.maravipost.com/?p=106515' /><link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Site Kit by Google 1.40.0" /><script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script> <meta property="og:title" content="#Malawi&#039;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&amp;lossy=1&amp;fit=300%2C254&amp;ssl=1" /><meta property="og:url" content="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/" /><meta property="og:description" content="LILONGWE-(MaraviPost)-In the past 24 hours, Malawi has registered 31 new COVID-19 cases, 199 new recoveries and seven new deaths. All cases are locally transmitted: 10 from Mzimba North, nine from Lilongwe, three from Mzimba South, two each from Karonga, Mulanje, and Salima, and one each from Blantyre, Mwanza, Nkhotakota, and Ntcheu Districts. Seven new deaths [...]" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="The Maravi Post" /><meta property="twitter:card" content="summary" /><meta property="article:tag" content="#Malawi&#039;s Covid-19 Update" /><meta property="article:published_time" content="2021-09-07T04:38:17+00:00" /><meta property="article:author:first_name" content="Editor" /><meta property="article:author:last_name" content="MaraviPost" /><meta property="article:author:username" content="mp-admin" /><link rel="shortcut icon" type="image/x-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/> <script defer type="text/javascript" src="https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_f2432c6f616dc10ddc81d72c8541897e.js?ver=1630991513"></script>  <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2697372062171633","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <script>( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-PR3X7PN' );</script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/amp/"><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />  <script language=javascript></script></head><body class="post-template-default single single-post postid-106515 single-format-standard">
<script>var ewww_webp_supported=false;</script><center><div class="ad1"> <a  href="https://bit.ly/3n1oCIp"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAAB4AQMAAABb40p5AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACVJREFUGBntwTEBAAAAwiD7p14ND2AAAAAAAAAAAAAAAAAAAHAsOxAAAYRSSfcAAAAASUVORK5CYII=" alt="Pay for Electricity using airtel Money" height="120" width="1000" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/Maravi-Post-1000_90.gif?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/Maravi-Post-1000_90.gif?strip=all&lossy=1&ssl=1" alt="Pay for Electricity using airtel Money" height="120" width="1000" data-eio="l" /></noscript></a> <br style = “line-height:200px;”></div></center><header class="header"><div class="header-container"><div class="logo-container"><div class="search-bar"><form id="searchform"> <input id="s" class="search_input" type="search" name="s" value=""> <input class="searchbutton" type="submit" value=""></form></div><div class="logo"> <a href="https://www.maravipost.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaYAAABLAQMAAAABErGoAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABtJREFUGBntwQENAAAAwiD7p34ON2AAAADAoQAP0gABr2bQjgAAAABJRU5ErkJggg==" alt="The Maravi Post" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" width="422" height="75" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" alt="The Maravi Post" data-eio="l" /></noscript></a></div><div class="top-bar"><ul id="nav" class="right"><nav class="top-nav"><div class="example"><ul id="nav"><li class="second"><a class="social-networks"> Follow <span class="caret"></span></a><div class="subs"><div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div><ul class="social"><li><a href="https://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li><li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank">youtube</a></li><li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li><li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank">facebook</a></li></ul></div></div></li></ul></div></nav></ul></div><div class="cb"></div></div><div class="primary-menu-holder"><div class="primary-menu-container"><div class="responsivemenu"><nav id="mobile-menu" role="navigation"></nav></div><nav class="primary-menu main-menu"><nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/">Home</a></li><li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/national/">National</a><ul class="sub-menu"><li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/national/politics/">Politics</a></li><li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://www.maravipost.com/category/national/editorials/">Featured Scope</a></li><li id="menu-item-37362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37362"><a href="https://www.maravipost.com/category/national/elections-and-democracy/">Elections and Democracy</a></li></ul></li><li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="https://www.maravipost.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.maravipost.com/why-advertise-with-us/">Advertise</a></li></ul></li><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/world/">World</a><ul class="sub-menu"><li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.maravipost.com/category/sports/world-sports/">World Sports</a></li><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/world/sadc/">SADC</a></li><li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="https://www.maravipost.com/category/world/gwinnett-county/">Gwinnett News</a></li><li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/world/top-news/">Top News</a></li><li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/world/ama/">AMA</a></li><li id="menu-item-95503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95503"><a href="https://www.maravipost.com/category/world/african-news-agency/">ANA</a></li><li id="menu-item-86545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86545"><a href="https://www.maravipost.com/category/world/tragedy/">Tragedy</a></li></ul></li><li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://www.maravipost.com/category/opinion/">SCOPE</a></li><li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/">Netball</a></li><li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/">Boxing</a></li><li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="https://www.maravipost.com/category/sports/golf/">Golf</a></li><li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li><li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li></ul></li><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/national/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/">Education</a></li><li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/">District News</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6844"><a href="https://www.maravipost.com/category/national/health/">Health</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/">Travel &amp; Tourism</a></li><li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/">Law and order</a></li><li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/">Religion</a></li><li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/">Obituaries</a></li><li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/">Entertainment</a></li><li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://www.maravipost.com/category/bizarre/">Bizarre</a></li></ul></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/">Technology</a><ul class="sub-menu"><li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="https://www.maravipost.com/category/environment/">Environment</a></li><li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.maravipost.com/category/technology/innovation/">Innovation</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/">Sponsored</a></li><li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37361"><a href="https://www.maravipost.com/category/development/">Development</a></li></ul></li><li id="menu-item-67486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67486"><a href="https://www.maravipost.com/category/national/health/covid-19/">COVID-19</a></li></ul></nav></nav></div></div><div class="cb"></div></div></header><div id="main"><p id="breadcrumbs"> You are here: <span><span><a href="https://www.maravipost.com/">Home</a> » <span><a href="https://www.maravipost.com/category/national/">National</a> » <span><a href="https://www.maravipost.com/category/national/health/">Health</a> » <strong class="breadcrumb_last" aria-current="page">#Malawi&#8217;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths</strong></span></span></span></span></p><div class="single-title-holder"><div class="singlepage-title"><h1>#Malawi&#8217;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths</h1></div><div class="meta-holder"> <span>By </span> <span class="author-name"> <a href="https://www.maravipost.com/author/mp-admin/" title=" View all posts by MaraviPost">MaraviPost</a> </span> &nbsp; / &nbsp; Tuesday, 07 Sep 2021 04:38AM &nbsp; / &nbsp; <a href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/?noamp=mobile#respond">Leave a Comment</a> &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/malawis-covid-19-update/" rel="tag">#Malawi's Covid-19 Update</a></span> &nbsp; / &nbsp;<span class="m3views"> 30    views </span></div></div><div class="main-holder"><div class="content"><div class="post-content"><figure class="wp-block-image size-full"><img width="1024" height="866" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABAAAAANiAQMAAADFSCkfAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAIJJREFUGBntwQEBAAAAgqD+r3ZIwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAO4FtHEAAVNlNuQAAAAASUVORK5CYII=" alt="" class="wp-image-106519 lazyload"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&lossy=1&resize=1024%2C866&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&amp;lossy=1&amp;ssl=1 1024w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-300x254.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-768x650.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="1024" height="866" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&lossy=1&resize=1024%2C866&ssl=1" alt="" class="wp-image-106519" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&amp;lossy=1&amp;ssl=1 1024w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-300x254.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-768x650.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 1024px) 100vw, 1024px" data-eio="l" /></noscript></figure><p><strong>LILONGWE-(MaraviPost)-</strong>In the past 24 hours, Malawi has registered 31 new COVID-19 cases, 199 new recoveries and seven new deaths. All cases are locally transmitted: 10 from Mzimba North, nine from Lilongwe, three from Mzimba South, two each from Karonga, Mulanje, and Salima, and one each from Blantyre, Mwanza, Nkhotakota, and Ntcheu Districts.</p><p>Seven new deaths were registered in the past 24 hours: three from Zomba, two from Chitipa, and one each from<br>Blantyre and Nkhotakota Districts. All the new deaths registered in the past 24 hours had never received any COVID-19 vaccine.</p><p>To the families that have lost their loved ones during this pandemic, may you find peace, hope and love during this difficult time. May the souls of the departed rest in peace.</p><p>Cumulatively, Malawi has recorded 60,852 cases including 2,217 deaths (Case Fatality Rate is at 3.64%). Of these cases, 2,611 are imported infections and 58,241 are locally transmitted.</p><p>Cumulatively, 49,374 cases have now recovered (recovery rate of 81.1%) and 232 were lost to follow-up. This brings the total number of active cases to 9,029.</p><p>In the past 24 hours, there were eight new admissions (all new admissions are not vaccinated) in the treatment units while 15 cases were discharged.</p><p>Currently, a total of 96 active cases are currently hospitalised (of these, 15 are in critical condition of which 14 are not vaccinated while one is fully vaccinated): 23 in Lilongwe, 13 in Blanntyre, 12 in Mzimba North, 11 in Zomba, five each in Karonga and Thyolo, four in Chiradzulu, three each from Mangochi, Salima, and Mulanje, two each in Dowa, Neno, Phalombe, and Chitipa, and one each in Mchinji, Mzimba South, Balaka, Ntcheu, Chikwawa, and Nsanje Districts.</p><p>On testing, in the past 24 hours, 687 COVID-19 tests were conducted. Of these, 350 tests were through SARS-CoV-2 Antigen Rapid Diagnostic test while the rest were through RT-PCR.</p><p>The positive cases out of the total number tested (past 24 hours) translates to a positivity rate of 4.5% while a weekly positivity rate (seven days moving average) is at 7%.</p><p>Cumulatively, 391,691 tests have been conducted in the country so far. On COVID-19 vaccination, a total of 911,292 vaccine doses has been administered in the country so far.</p><p>Cumulatively 479,104 and 218,720 people have received the first dose and second dose of AstraZeneca vaccine<br>respectively while 213,468 people have received Johnson and Johnson vaccine.</p><p>Over the past 24 hours, four and 261 people have received first dose and second of AstraZeneca vaccine<br>respectively while 680 people have received Johnson and Johnson vaccine. Cumulatively, 432,188 people are fully vaccinated.</p><p>I would like to commend all people who are continuing to practice COVID-19 preventive and containment behaviours, which is contributing to the reduction in the number of new COVID19 infections, admissions and deaths that is being observed in our country in the past few weeks.</p><p>This is very commendable and I would like to request each one of us to continue strictly adhering to the preventive and containment measures in order to reduce and supress further the COVID-19 transmission. The low numbers being reported should not be cause for anybody to lax. While the numbers of new cases are low, the risk remains high as we still have over 9,000 active cases and we are still recording new cases on a daily basis.</p><p>In order to further suppress the COVID-19 infections in our country, everyone needs to practice all the preventive and containment measures.</p><p>Further to adherence to the preventive measures, those aged 18 years and above should ensure that they have received the COVID19 vaccine to reduce the risk of severe disease, hospitalization and deaths due to COVID-19.</p><p><br>This is not the time to lower our guard, COVID-19 is still here as evidenced by the new confirmed cases being reported on daily basis. Everyone needs to;<br>1. wash hands regularly with soap and water or use alcohol based sanitizer,<br>2. always wear a mask when in public places as mask helps reduce the risk and masks are<br>only valuable when used correctly by covering your mouth and nose<br>3. maintain physical distance of at least 1 metre between yourself and others<br>4. avoid mass gatherings as any mass gathering has risks associated with it, outdoors is<br>better than indoors – follow the allowable maximum limits for the gatherings (50 for<br>indoors and 100 for outdoors) and importantly the venue should allow physical<br>distancing of at least one meter between delegates and ensure adequate hand<br>washing/sanitizing stations.<br>5. practice cough and sneeze etiquette<br>6. getting vaccinated for those that are aged 18 years and above.</p><p>No one is safe until everyone else is safe. Get Fully Vaccinated! Wear Face Mask! Protect yourself. Protect your loved ones. Protect everyone. Call toll free 929.</p><p>Hon. Khumbize Kandodo Chiponda, MP, MINISTER OF HEALTH<br>CO-CHAIRPERSON – PRESDENTIAL TASKFORCE</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/" data-a2a-title="#Malawi’s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&amp;linkname=%23Malawi%E2%80%99s%20Covid-19%20Update%2C%20September%206%2C%202021%3A%2031%20new%20cases%2C%207%20deaths" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&amp;linkname=%23Malawi%E2%80%99s%20Covid-19%20Update%2C%20September%206%2C%202021%3A%2031%20new%20cases%2C%207%20deaths" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&amp;linkname=%23Malawi%E2%80%99s%20Covid-19%20Update%2C%20September%206%2C%202021%3A%2031%20new%20cases%2C%207%20deaths" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&amp;linkname=%23Malawi%E2%80%99s%20Covid-19%20Update%2C%20September%206%2C%202021%3A%2031%20new%20cases%2C%207%20deaths" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/" data-text="#Malawi’s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'><h3>Related posts:</h3><div class="yarpp-thumbnails-horizontal"> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/malawis-covid-19-update-september-3-2021-65-new-cases-8-deaths/' title='#Malawi&#8217;s Covid-19 Update, September 3, 2021: 65 new cases, 8 deaths'> <img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHgAAAB4AQMAAAADqqSRAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkYB3QEAB4AAAQ8AAjsAAAAASUVORK5CYII=" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021.jpg?strip=all&lossy=1&resize=120%2C120&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-3-2021.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">#Malawi&#8217;s Covid-19 Update, September 3, 2021: 65 new cases, 8 deaths</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/malawis-covid-19-update-september-1-2021-89-new-cases-8-deaths/' title='#Malawi&#8217;s Covid-19 Update, September 1, 2021: 89 new cases, 8 deaths'> <img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHgAAAB4AQMAAAADqqSRAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkYB3QEAB4AAAQ8AAjsAAAAASUVORK5CYII=" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021.jpg?strip=all&lossy=1&resize=120%2C120&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-1-2021.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">#Malawi&#8217;s Covid-19 Update, September 1, 2021: 89 new cases, 8 deaths</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/malawi-covid-19-update-september-5-2021-18-new-cases-four-deaths/' title='#Malawi Covid-19 Update, September 5, 2021: 18 new cases, four deaths'> <img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHgAAAB4AQMAAAADqqSRAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkYB3QEAB4AAAQ8AAjsAAAAASUVORK5CYII=" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021.jpg?strip=all&lossy=1&resize=120%2C120&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawi-Covid-19-Update-September-5-2021.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">#Malawi Covid-19 Update, September 5, 2021: 18 new cases, four deaths</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/malawis-covid-19-update-september-4-2021-75-new-cases-3-death/' title='#Malawi&#8217;s Covid-19 update: September 4, 2021: 75 new cases, 3 death'> <img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHgAAAB4AQMAAAADqqSRAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkYB3QEAB4AAAQ8AAjsAAAAASUVORK5CYII=" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update.jpg?strip=all&lossy=1&resize=120%2C120&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-update.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">#Malawi&#8217;s Covid-19 update: September 4, 2021: 75 new cases, 3 death</span></a></div></div><center><div class="ad10"> <a  href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAxYAAABaAQMAAAAfAlJuAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB5JREFUGBntwQEBAAAAgqD+r3ZIwAAAAAAAAAAA4EAjKAABs401tQAAAABJRU5ErkJggg==" alt="NBS Bank Your Caring Bank" height="90" width="790" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" alt="NBS Bank Your Caring Bank" height="90" width="790" data-eio="l" /></noscript></a></div></center></div><div class="single-pagi"><div class="prev_post"> <a href="https://www.maravipost.com/taliban-cover-murals-on-the-security-wall-around-kabul/">Taliban cover murals on the security wall around Kabul</a> </br> <span class="previous_post_nav"> &lt; Previous </span></div><div class="next_post"> <a href="https://www.maravipost.com/dynamos-airborne-overturn-table-in-central-region-league/">Dynamos, Airborne overturn table in central region league</a></br><span class="next_post_nav"> Next &gt; </span></div><div class="cb"></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.maravipost.com/log-in/?redirect_to=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F">logged in</a> to post a comment.</p></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="primary-sidebar"><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="sidebar-widget-title"><span>Receive News Updates on Phone</span></div><div class="tnp tnp-widget"><form method="post" action="https://www.maravipost.com/?na=s"> <input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-name">First name or full name</label> <input class="tnp-name" type="text" name="nn" value=""></div><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label> <input class="tnp-email" type="email" name="ne" value="" required></div><div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" ></div></form></div></aside><aside class="adspace-widget widget"><h3 class="widget-title">Apply For CapitalOne Credit</h3> <a href="https://capital.one/2QwMeZU"> <img alt="Capitalone Credit Cards" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAW0AAADcAQMAAACBLmIFAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACFJREFUGBntwYEAAAAAw6D7U0/gCNUAAAAAAAAAAAAAjgAoZAABV1a9CgAAAABJRU5ErkJggg==" 
 width="365" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" 
 width="365" height="220" data-eio="l"></noscript> </a></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="sidebar-widget-title"><span>Move With NBS Bank</span></div><div class="textwidget custom-html-widget"><a  href="https://nbs.mw/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUoAAAFAAQMAAADgfKcgAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACRJREFUGBntwTEBAAAAwiD7p14KP2AAAAAAAAAAAAAAAAAAXAQ1wAABhMx4IAAAAABJRU5ErkJggg==" alt="NBS Bank Your Caring Bank" height="320" width="330" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/e207dbda-9e53-4cc0-a659-3a3595cfc28f.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/e207dbda-9e53-4cc0-a659-3a3595cfc28f.jpg?strip=all&lossy=1&ssl=1" alt="NBS Bank Your Caring Bank" height="320" width="330" data-eio="l" /></noscript></a></div></aside><aside class="adspace-widget widget"><h3 class="widget-title">Premier Betting-Sports Betting</h3> <a href="https://media.premierbetpartners.com/redirect.aspx?pid=20490&bid=3438"> <img alt="Premier Betting Malawi" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAV4AAADKAQMAAADXZbq4AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB9JREFUGBntwTEBAAAAwiD7p14IX2AAAAAAAAAAAMAhI4IAAQzSgVYAAAAASUVORK5CYII=" 
 width="350" height="202" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Premier Betting Malawi" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" 
 width="350" height="202" data-eio="l"></noscript> </a></aside><aside id="pyre_posts-widget-2" class="widget pyre_posts"><div class="sidebar-widget-title"><span>Latest Maravi Post News</span></div><div class="m3-recent-post-wrapper"><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/dynamos-airborne-overturn-table-in-central-region-league/" title="Dynamos, Airborne overturn table in central region league"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Dynamos-Airborne-overturn-table-in-central-region-league.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Dynamos-Airborne-overturn-table-in-central-region-league-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Dynamos-Airborne-overturn-table-in-central-region-league-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Dynamos-Airborne-overturn-table-in-central-region-league-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Dynamos-Airborne-overturn-table-in-central-region-league.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Dynamos-Airborne-overturn-table-in-central-region-league-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Dynamos-Airborne-overturn-table-in-central-region-league-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Dynamos-Airborne-overturn-table-in-central-region-league-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/dynamos-airborne-overturn-table-in-central-region-league/' title='Dynamos, Airborne overturn table in central region league'>Dynamos, Airborne overturn table in central region league</a></h2><span class="block-meta">September 7, 2021, <a href="https://www.maravipost.com/dynamos-airborne-overturn-table-in-central-region-league/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Dynamos, Airborne overturn table in central region league</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/" title="#Malawi&#8217;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Malawis-Covid-19-Update-September-6-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/' title='#Malawi&#8217;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths'>#Malawi&#8217;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths</a></h2><span class="block-meta">September 7, 2021, <a href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on #Malawi&#8217;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/taliban-cover-murals-on-the-security-wall-around-kabul/" title="Taliban cover murals on the security wall around Kabul"><img width="45" height="45" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC0AAAAtAQAAAAASYd83AAAAAnRSTlMAAHaTzTgAAAAMSURBVBgZYxgF5AIAATsAAa2ZqLAAAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/taliban-cover-murals-on-the-security-wall-around-kabul.png?strip=all&lossy=1&resize=45%2C45&ssl=1" loading="lazy" /><noscript><img width="45" height="45" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/taliban-cover-murals-on-the-security-wall-around-kabul.png?strip=all&amp;lossy=1&amp;resize=45%2C45&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/taliban-cover-murals-on-the-security-wall-around-kabul/' title='Taliban cover murals on the security wall around Kabul'>Taliban cover murals on the security wall around Kabul</a></h2><span class="block-meta">September 7, 2021, <a href="https://www.maravipost.com/taliban-cover-murals-on-the-security-wall-around-kabul/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Taliban cover murals on the security wall around Kabul</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/footballer-who-stayed-in-coma-for-39-years-dies/" title="Footballer who stayed in coma for 39 years dies"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/footballer-who-stayed-in-coma-for-39-years-dies.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/footballer-who-stayed-in-coma-for-39-years-dies-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/footballer-who-stayed-in-coma-for-39-years-dies-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/footballer-who-stayed-in-coma-for-39-years-dies-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/footballer-who-stayed-in-coma-for-39-years-dies.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/footballer-who-stayed-in-coma-for-39-years-dies-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/footballer-who-stayed-in-coma-for-39-years-dies-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/footballer-who-stayed-in-coma-for-39-years-dies-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/footballer-who-stayed-in-coma-for-39-years-dies/' title='Footballer who stayed in coma for 39 years dies'>Footballer who stayed in coma for 39 years dies</a></h2><span class="block-meta">September 7, 2021, <a href="https://www.maravipost.com/footballer-who-stayed-in-coma-for-39-years-dies/?noamp=mobile#comments">2 Comments<span class="screen-reader-text"> on Footballer who stayed in coma for 39 years dies</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa/" title="Sketching Nigeria’s Tomorrow With JAMB By Owei Lakemfa"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa/' title='Sketching Nigeria’s Tomorrow With JAMB By Owei Lakemfa'>Sketching Nigeria’s Tomorrow With JAMB By Owei Lakemfa</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/sketching-nigerias-tomorrow-with-jamb-by-owei-lakemfa/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Sketching Nigeria’s Tomorrow With JAMB By Owei Lakemfa</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/china-to-import-more-african-agricultural-products/" title="China to import more African agricultural products"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/china-to-import-more-african-agricultural-products-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/china-to-import-more-african-agricultural-products-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/china-to-import-more-african-agricultural-products-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/china-to-import-more-african-agricultural-products-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/china-to-import-more-african-agricultural-products-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/china-to-import-more-african-agricultural-products-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/china-to-import-more-african-agricultural-products-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/china-to-import-more-african-agricultural-products-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/china-to-import-more-african-agricultural-products/' title='China to import more African agricultural products'>China to import more African agricultural products</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/china-to-import-more-african-agricultural-products/?noamp=mobile#comments">2 Comments<span class="screen-reader-text"> on China to import more African agricultural products</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawians-lose-visa-free-entry-into-south-africa-as-relations-sour-since-chakweras-presidency/" title="Malawians lose Visa-free entry into South Africa as relations sour since Chakwera&#8217;s Presidency"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Lazarus-Chakwera-Ramaphosa.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Lazarus-Chakwera-Ramaphosa-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Lazarus-Chakwera-Ramaphosa-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Lazarus-Chakwera-Ramaphosa-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Lazarus-Chakwera-Ramaphosa.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Lazarus-Chakwera-Ramaphosa-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Lazarus-Chakwera-Ramaphosa-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Lazarus-Chakwera-Ramaphosa-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawians-lose-visa-free-entry-into-south-africa-as-relations-sour-since-chakweras-presidency/' title='Malawians lose Visa-free entry into South Africa as relations sour since Chakwera&#8217;s Presidency'>Malawians lose Visa-free entry into South Africa as relations sour since Chakwera&#8217;s Presidency</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/malawians-lose-visa-free-entry-into-south-africa-as-relations-sour-since-chakweras-presidency/?noamp=mobile#comments">2 Comments<span class="screen-reader-text"> on Malawians lose Visa-free entry into South Africa as relations sour since Chakwera&#8217;s Presidency</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/ghana-investigates-bird-strike-that-disrupted-a-klm-flight/" title="Ghana investigates bird strike that disrupted a KLM flight"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/ghana-investigates-bird-strike-that-disrupted-a-klm-flight.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/ghana-investigates-bird-strike-that-disrupted-a-klm-flight-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/ghana-investigates-bird-strike-that-disrupted-a-klm-flight-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/ghana-investigates-bird-strike-that-disrupted-a-klm-flight-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/ghana-investigates-bird-strike-that-disrupted-a-klm-flight.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/ghana-investigates-bird-strike-that-disrupted-a-klm-flight-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/ghana-investigates-bird-strike-that-disrupted-a-klm-flight-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/ghana-investigates-bird-strike-that-disrupted-a-klm-flight-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/ghana-investigates-bird-strike-that-disrupted-a-klm-flight/' title='Ghana investigates bird strike that disrupted a KLM flight'>Ghana investigates bird strike that disrupted a KLM flight</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/ghana-investigates-bird-strike-that-disrupted-a-klm-flight/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Ghana investigates bird strike that disrupted a KLM flight</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/guinea-heavy-gunfire-near-presidential-palace-in-conakry/" title="Guinea: Heavy gunfire near presidential palace in Conakry"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-heavy-gunfire-near-presidential-palace-in-conakry.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-heavy-gunfire-near-presidential-palace-in-conakry-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-heavy-gunfire-near-presidential-palace-in-conakry-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-heavy-gunfire-near-presidential-palace-in-conakry-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-heavy-gunfire-near-presidential-palace-in-conakry.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-heavy-gunfire-near-presidential-palace-in-conakry-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-heavy-gunfire-near-presidential-palace-in-conakry-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-heavy-gunfire-near-presidential-palace-in-conakry-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/guinea-heavy-gunfire-near-presidential-palace-in-conakry/' title='Guinea: Heavy gunfire near presidential palace in Conakry'>Guinea: Heavy gunfire near presidential palace in Conakry</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/guinea-heavy-gunfire-near-presidential-palace-in-conakry/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Guinea: Heavy gunfire near presidential palace in Conakry</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/guinea-coup-leaders-must-protect-the-rights-of-all-population/" title="Guinea: Coup leaders must protect the rights of all population"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-must-protect-the-rights-of-all-population.png?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-must-protect-the-rights-of-all-population-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-must-protect-the-rights-of-all-population-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-must-protect-the-rights-of-all-population-120x120.png?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-must-protect-the-rights-of-all-population.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-must-protect-the-rights-of-all-population-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-must-protect-the-rights-of-all-population-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-must-protect-the-rights-of-all-population-120x120.png?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/guinea-coup-leaders-must-protect-the-rights-of-all-population/' title='Guinea: Coup leaders must protect the rights of all population'>Guinea: Coup leaders must protect the rights of all population</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/guinea-coup-leaders-must-protect-the-rights-of-all-population/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Guinea: Coup leaders must protect the rights of all population</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/nigeria-kills-again-by-dele-farotimi/" title="Nigeria Kills. Again. By Dele Farotimi"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi.jpg?strip=all&amp;lossy=1&amp;ssl=1 500w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi.jpg?strip=all&amp;lossy=1&amp;ssl=1 500w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/nigeria-kills-again-by-dele-farotimi.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/nigeria-kills-again-by-dele-farotimi/' title='Nigeria Kills. Again. By Dele Farotimi'>Nigeria Kills. Again. By Dele Farotimi</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/nigeria-kills-again-by-dele-farotimi/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Nigeria Kills. Again. By Dele Farotimi</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-john-magufuli/" title="List of prominent COVID-19 deniers who have died &#8211; John Magufuli"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/magufuli-2.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/magufuli-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/magufuli-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/magufuli-2-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/magufuli-2.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/magufuli-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/magufuli-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/magufuli-2-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-john-magufuli/' title='List of prominent COVID-19 deniers who have died &#8211; John Magufuli'>List of prominent COVID-19 deniers who have died &#8211; John Magufuli</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-john-magufuli/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on List of prominent COVID-19 deniers who have died &#8211; John Magufuli</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/guinea-did-alpha-conde-bite-off-more-than-he-could-chew/" title="Guinea: Did Alpha Conde bite off more than he could chew?"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-did-alpha-conde-bite-off-more-than-he-could-chew-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-did-alpha-conde-bite-off-more-than-he-could-chew-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-did-alpha-conde-bite-off-more-than-he-could-chew-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-did-alpha-conde-bite-off-more-than-he-could-chew-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-did-alpha-conde-bite-off-more-than-he-could-chew-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-did-alpha-conde-bite-off-more-than-he-could-chew-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-did-alpha-conde-bite-off-more-than-he-could-chew-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-did-alpha-conde-bite-off-more-than-he-could-chew-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/guinea-did-alpha-conde-bite-off-more-than-he-could-chew/' title='Guinea: Did Alpha Conde bite off more than he could chew?'>Guinea: Did Alpha Conde bite off more than he could chew?</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/guinea-did-alpha-conde-bite-off-more-than-he-could-chew/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Guinea: Did Alpha Conde bite off more than he could chew?</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-stephen-harmon/" title="List of prominent COVID-19 deniers who have died &#8211; Stephen Harmon"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="steven harmon"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/steven-harmon.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/steven-harmon-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/steven-harmon-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/steven-harmon-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/steven-harmon.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="steven harmon" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/steven-harmon-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/steven-harmon-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/steven-harmon-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-stephen-harmon/' title='List of prominent COVID-19 deniers who have died &#8211; Stephen Harmon'>List of prominent COVID-19 deniers who have died &#8211; Stephen Harmon</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-stephen-harmon/?noamp=mobile#comments">2 Comments<span class="screen-reader-text"> on List of prominent COVID-19 deniers who have died &#8211; Stephen Harmon</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-hans-gaarder/" title="List of prominent COVID-19 deniers who have died &#8211; Hans Gaarder"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/conspiracy-theorist-hans-kristian-gaarder-dies.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/conspiracy-theorist-hans-kristian-gaarder-dies-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/conspiracy-theorist-hans-kristian-gaarder-dies-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/conspiracy-theorist-hans-kristian-gaarder-dies-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/conspiracy-theorist-hans-kristian-gaarder-dies.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/conspiracy-theorist-hans-kristian-gaarder-dies-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/conspiracy-theorist-hans-kristian-gaarder-dies-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/conspiracy-theorist-hans-kristian-gaarder-dies-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-hans-gaarder/' title='List of prominent COVID-19 deniers who have died &#8211; Hans Gaarder'>List of prominent COVID-19 deniers who have died &#8211; Hans Gaarder</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died-hans-gaarder/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on List of prominent COVID-19 deniers who have died &#8211; Hans Gaarder</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died/" title="List of prominent COVID-19 deniers who have died"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Philip Valentine"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/philvalentine-2.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/philvalentine-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/philvalentine-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/philvalentine-2-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/philvalentine-2.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Philip Valentine" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/philvalentine-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/philvalentine-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/philvalentine-2-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died/' title='List of prominent COVID-19 deniers who have died'>List of prominent COVID-19 deniers who have died</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died/?noamp=mobile#comments">3 Comments<span class="screen-reader-text"> on List of prominent COVID-19 deniers who have died</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/gambia-rejects-its-own-citizens-deported-from-germany/" title="Gambia rejects its own citizens deported from Germany"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gambia-rejects-its-own-citizens-deported-from-germany.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gambia-rejects-its-own-citizens-deported-from-germany-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gambia-rejects-its-own-citizens-deported-from-germany-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gambia-rejects-its-own-citizens-deported-from-germany-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gambia-rejects-its-own-citizens-deported-from-germany.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gambia-rejects-its-own-citizens-deported-from-germany-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gambia-rejects-its-own-citizens-deported-from-germany-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gambia-rejects-its-own-citizens-deported-from-germany-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/gambia-rejects-its-own-citizens-deported-from-germany/' title='Gambia rejects its own citizens deported from Germany'>Gambia rejects its own citizens deported from Germany</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/gambia-rejects-its-own-citizens-deported-from-germany/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Gambia rejects its own citizens deported from Germany</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting/" title="Guinea coup leaders impose curfew, order ministers for a meeting"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting/' title='Guinea coup leaders impose curfew, order ministers for a meeting'>Guinea coup leaders impose curfew, order ministers for a meeting</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/guinea-coup-leaders-impose-curfew-order-ministers-for-a-meeting/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Guinea coup leaders impose curfew, order ministers for a meeting</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/gaddafis-son-freed-from-prison-flies-directly-to-turkey/" title="Gaddafi&#8217;s son freed from prison, flies directly to Turkey"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gaddafis-son-freed-from-prison-flies-directly-to-turkey-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gaddafis-son-freed-from-prison-flies-directly-to-turkey-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gaddafis-son-freed-from-prison-flies-directly-to-turkey-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gaddafis-son-freed-from-prison-flies-directly-to-turkey-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gaddafis-son-freed-from-prison-flies-directly-to-turkey-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gaddafis-son-freed-from-prison-flies-directly-to-turkey-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gaddafis-son-freed-from-prison-flies-directly-to-turkey-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/gaddafis-son-freed-from-prison-flies-directly-to-turkey-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/gaddafis-son-freed-from-prison-flies-directly-to-turkey/' title='Gaddafi&#8217;s son freed from prison, flies directly to Turkey'>Gaddafi&#8217;s son freed from prison, flies directly to Turkey</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/gaddafis-son-freed-from-prison-flies-directly-to-turkey/?noamp=mobile#comments">2 Comments<span class="screen-reader-text"> on Gaddafi&#8217;s son freed from prison, flies directly to Turkey</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/nbm-supports-mubas-symposia-with-mk2-8-million/" title="NBM supports MUBAS symposia with MK2.8 million"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Mwazani-left-presents-the-dummy-cheque-to-Dr-Kamndaya.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Mwazani-left-presents-the-dummy-cheque-to-Dr-Kamndaya-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Mwazani-left-presents-the-dummy-cheque-to-Dr-Kamndaya-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Mwazani-left-presents-the-dummy-cheque-to-Dr-Kamndaya-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Mwazani-left-presents-the-dummy-cheque-to-Dr-Kamndaya.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Mwazani-left-presents-the-dummy-cheque-to-Dr-Kamndaya-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Mwazani-left-presents-the-dummy-cheque-to-Dr-Kamndaya-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/09/Mwazani-left-presents-the-dummy-cheque-to-Dr-Kamndaya-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/nbm-supports-mubas-symposia-with-mk2-8-million/' title='NBM supports MUBAS symposia with MK2.8 million'>NBM supports MUBAS symposia with MK2.8 million</a></h2><span class="block-meta">September 6, 2021, <a href="https://www.maravipost.com/nbm-supports-mubas-symposia-with-mk2-8-million/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on NBM supports MUBAS symposia with MK2.8 million</span></a></span></div></div></div></aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular Posts</span></div><div class="block-item-small-view popularviewbg"><ol><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a> <span class="block-image-viewed-views"> - 432076  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="African Women Who Question Religion"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a> <span class="block-image-viewed-views"> - 109370  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="Lazarus Chakwera"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a> <span class="block-image-viewed-views"> - 88934  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/' title='National addressing project is making strides in it&#8217;s first phase-Macra'> National addressing project is making strides in it&#8217;s first phase-Macra</a> <span class="block-image-viewed-views"> - 64541  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 277w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 277w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a> <span class="block-image-viewed-views"> - 57727  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a> <span class="block-image-viewed-views"> - 54263  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="2018 MSCE Exams"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a> <span class="block-image-viewed-views"> - 51696  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1 435w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1 435w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li></ol></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list"><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12336">Ufulu:</a> It is definetly False News&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12292">Elsa Neely:</a> This better be false news because if it's true, Bill Gates w&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12271">Ufulu:</a> This cannot be true. Bill Gates is the inventor of the Covid&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-president-appoints-new-attorney-general-thabo-chakaka-nyirenda/comment-page-1/#comment-12219">Ufulu:</a> Clueless Chakwera has found his YES BOY&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/chronological-order-of-missteps-that-should-sink-the-presidency-of-lazarus-chakwera-jack-banda/comment-page-1/#comment-12200">Ufulu:</a> Lazarus as you leave don't let the door hit you. You had to &hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawian-law-professor-tiyanjana-maluwa-elected-member-of-the-institute-of-international-law/comment-page-1/#comment-12199">Ufulu:</a> Congratulation Tiyanjana you make Malawians and fellow Mzedi&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/tributes-pouring-in-after-death-of-former-chief-justice-lovemore-munlo-burial-saturday/comment-page-1/#comment-12114">Ufulu:</a> Rest In Peace Mr. Munlo, You job on earth is done&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/tributes-pouring-in-after-death-of-former-chief-justice-lovemore-munlo-burial-saturday/comment-page-1/#comment-12113">Ufulu:</a> Dear Mr. M’bwana, In your article on the passing away of M&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-turning-into-police-state-as-nsundwe-battalion-general-kathunda-executed-activist-sylvester-namiwa-arrest/comment-page-1/#comment-12046">Ufulu:</a> So shameful so many decades after hard fought multiparty thi&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/politicians-appointing-cronies-to-malawis-foreign-missions-the-case-of-biblical-speck-in-your-eye/comment-page-1/#comment-12043">Finley Mbella:</a> Citing names of people, relatives or not does not solve matt&hellip;<div class="clear"></div></li></ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#tab1">Popular</a></li><li><a href="#tab2">Comments</a></li><li><a href="#tab3">Tags</a></li></ul><div class="tabs_container"><div id="tab1" class="tab_content"><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/' title='Mike Tyson gives out US$10millions to any man to marry his daughter'>Mike Tyson gives out US$10millions to any man to marry his daughter</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 474w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 474w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/' title='Very rich Sugar mommy in UK needs a young man'>Very rich Sugar mommy in UK needs a young man</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Leah Hanrahan"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1 720w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Leah Hanrahan" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1 720w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/' title='TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American'>TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tb-joshua-finally-exposed/' title='TB Joshua Finally Exposed?'>TB Joshua Finally Exposed?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/' title='Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua'>Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/' title='Exposing TB Joshua’s Deception, Once and for all'>Exposing TB Joshua’s Deception, Once and for all</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/' title='Is TB Joshua not another religious fraudster?'>Is TB Joshua not another religious fraudster?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/' title='Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!'>Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/' title='BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN'>BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/' title='SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH'>SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/" title="Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/' title='Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy'>Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/" title="Boko Haram threatens to kill South Africans over Xenophobic attacks"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/' title='Boko Haram threatens to kill South Africans over Xenophobic attacks'>Boko Haram threatens to kill South Africans over Xenophobic attacks</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/" title="Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/' title='Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19'>Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/" title="Prince Harry snaps: &#8216;I want to go home!&#8217;"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/' title='Prince Harry snaps: &#8216;I want to go home!&#8217;'>Prince Harry snaps: &#8216;I want to go home!&#8217;</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/" title="Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Prince Harry and Wife Megan"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1 750w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-298x300.png?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Prince Harry and Wife Megan" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1 750w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-298x300.png?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/' title='Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree'>Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" title="Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/' title='Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing'>Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/" title="Meet Kenyan man who made history in 2019 by impregnating three biological sisters"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/' title='Meet Kenyan man who made history in 2019 by impregnating three biological sisters'>Meet Kenyan man who made history in 2019 by impregnating three biological sisters</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/" title="American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/' title='American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive'>American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/" title="Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-205x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 205w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-205x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 205w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/' title='Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends'>Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/" title="Be warned: Six deadly diseases that are transmitted by kissing"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/' title='Be warned: Six deadly diseases that are transmitted by kissing'>Be warned: Six deadly diseases that are transmitted by kissing</a></h2></div></div></div><div id="tab2" class="tab_content"></div><div id="tab3" class="tab_content"><p class='tag_cloud'> <a href="https://www.maravipost.com/tag/afdb/" class="tag-cloud-link tag-link-2905 tag-link-position-1" style="font-size: 16.047244094488pt;" aria-label="AfDB (452 items)">AfDB</a> <a href="https://www.maravipost.com/tag/africa-development-bank/" class="tag-cloud-link tag-link-32858 tag-link-position-2" style="font-size: 15.937007874016pt;" aria-label="africa development bank (446 items)">africa development bank</a> <a href="https://www.maravipost.com/tag/africa-development-news/" class="tag-cloud-link tag-link-32859 tag-link-position-3" style="font-size: 15.937007874016pt;" aria-label="Africa development News (445 items)">Africa development News</a> <a href="https://www.maravipost.com/tag/africa-investment/" class="tag-cloud-link tag-link-32860 tag-link-position-4" style="font-size: 15.937007874016pt;" aria-label="Africa Investment (445 items)">Africa Investment</a> <a href="https://www.maravipost.com/tag/africa-news/" class="tag-cloud-link tag-link-32846 tag-link-position-5" style="font-size: 22pt;" aria-label="Africa News (1,584 items)">Africa News</a> <a href="https://www.maravipost.com/tag/africanews/" class="tag-cloud-link tag-link-32854 tag-link-position-6" style="font-size: 21.007874015748pt;" aria-label="africanews (1,288 items)">africanews</a> <a href="https://www.maravipost.com/tag/african-headlines/" class="tag-cloud-link tag-link-32863 tag-link-position-7" style="font-size: 14.724409448819pt;" aria-label="African headlines (346 items)">African headlines</a> <a href="https://www.maravipost.com/tag/africa-political-news/" class="tag-cloud-link tag-link-32851 tag-link-position-8" style="font-size: 18.913385826772pt;" aria-label="Africa Political News (827 items)">Africa Political News</a> <a href="https://www.maravipost.com/tag/business/" class="tag-cloud-link tag-link-7284 tag-link-position-9" style="font-size: 10.755905511811pt;" aria-label="Business (149 items)">Business</a> <a href="https://www.maravipost.com/tag/coronavirus/" class="tag-cloud-link tag-link-28142 tag-link-position-10" style="font-size: 13.181102362205pt;" aria-label="Coronavirus (249 items)">Coronavirus</a> <a href="https://www.maravipost.com/tag/covid-19/" class="tag-cloud-link tag-link-28915 tag-link-position-11" style="font-size: 15.606299212598pt;" aria-label="COVID-19 (419 items)">COVID-19</a> <a href="https://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-12" style="font-size: 9.7637795275591pt;" aria-label="Democratic Progressive Party (DPP) (122 items)">Democratic Progressive Party (DPP)</a> <a href="https://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-13" style="font-size: 13.181102362205pt;" aria-label="DPP (251 items)">DPP</a> <a href="https://www.maravipost.com/tag/east-africa/" class="tag-cloud-link tag-link-3395 tag-link-position-14" style="font-size: 10.204724409449pt;" aria-label="East Africa (134 items)">East Africa</a> <a href="https://www.maravipost.com/tag/english-news-releases/" class="tag-cloud-link tag-link-35254 tag-link-position-15" style="font-size: 10.645669291339pt;" aria-label="English News Releases (147 items)">English News Releases</a> <a href="https://www.maravipost.com/tag/featured/" class="tag-cloud-link tag-link-25459 tag-link-position-16" style="font-size: 9.5433070866142pt;" aria-label="FEATURED (117 items)">FEATURED</a> <a href="https://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-17" style="font-size: 9.2125984251969pt;" aria-label="George Chaponda (109 items)">George Chaponda</a> <a href="https://www.maravipost.com/tag/ghana/" class="tag-cloud-link tag-link-2068 tag-link-position-18" style="font-size: 10.866141732283pt;" aria-label="Ghana (154 items)">Ghana</a> <a href="https://www.maravipost.com/tag/health-news/" class="tag-cloud-link tag-link-32861 tag-link-position-19" style="font-size: 17.259842519685pt;" aria-label="health News (587 items)">health News</a> <a href="https://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-20" style="font-size: 9.1023622047244pt;" aria-label="Joyce Banda (105 items)">Joyce Banda</a> <a href="https://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-21" style="font-size: 8.7716535433071pt;" aria-label="Karonga (98 items)">Karonga</a> <a href="https://www.maravipost.com/tag/latest-from-africa/" class="tag-cloud-link tag-link-32855 tag-link-position-22" style="font-size: 21.007874015748pt;" aria-label="Latest from Africa (1,288 items)">Latest from Africa</a> <a href="https://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-23" style="font-size: 15.385826771654pt;" aria-label="Lazarus Chakwera (400 items)">Lazarus Chakwera</a> <a href="https://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-24" style="font-size: 20.456692913386pt;" aria-label="Malawi (1,156 items)">Malawi</a> <a href="https://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-25" style="font-size: 8.2204724409449pt;" aria-label="Malawi Congress Party (MCP) (88 items)">Malawi Congress Party (MCP)</a> <a href="https://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-26" style="font-size: 8.5511811023622pt;" aria-label="Malawi Police (94 items)">Malawi Police</a> <a href="https://www.maravipost.com/tag/maravipost/" class="tag-cloud-link tag-link-2030 tag-link-position-27" style="font-size: 18.472440944882pt;" aria-label="Maravipost (757 items)">Maravipost</a> <a href="https://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 12.51968503937pt;" aria-label="MCP (217 items)">MCP</a> <a href="https://www.maravipost.com/tag/news/" class="tag-cloud-link tag-link-32852 tag-link-position-29" style="font-size: 15.496062992126pt;" aria-label="News (407 items)">News</a> <a href="https://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-30" style="font-size: 19.354330708661pt;" aria-label="Nigeria (904 items)">Nigeria</a> <a href="https://www.maravipost.com/tag/opinion/" class="tag-cloud-link tag-link-32845 tag-link-position-31" style="font-size: 18.472440944882pt;" aria-label="Opinion (756 items)">Opinion</a> <a href="https://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 17.48031496063pt;" aria-label="Peter Mutharika (609 items)">Peter Mutharika</a> <a href="https://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 13.622047244094pt;" aria-label="President Peter Mutharika (272 items)">President Peter Mutharika</a> <a href="https://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-34" style="font-size: 10.755905511811pt;" aria-label="Saulos Chilima (151 items)">Saulos Chilima</a> <a href="https://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-35" style="font-size: 10.094488188976pt;" aria-label="South Africa (132 items)">South Africa</a> <a href="https://www.maravipost.com/tag/southern-africa/" class="tag-cloud-link tag-link-3034 tag-link-position-36" style="font-size: 8pt;" aria-label="Southern Africa (85 items)">Southern Africa</a> <a href="https://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-37" style="font-size: 8.2204724409449pt;" aria-label="Tanzania (89 items)">Tanzania</a> <a href="https://www.maravipost.com/tag/top-africa-news/" class="tag-cloud-link tag-link-32856 tag-link-position-38" style="font-size: 21.007874015748pt;" aria-label="Top africa news (1,288 items)">Top africa news</a> <a href="https://www.maravipost.com/tag/un/" class="tag-cloud-link tag-link-3012 tag-link-position-39" style="font-size: 14.834645669291pt;" aria-label="UN (350 items)">UN</a> <a href="https://www.maravipost.com/tag/united-nations-news/" class="tag-cloud-link tag-link-32862 tag-link-position-40" style="font-size: 14.724409448819pt;" aria-label="United Nations News (346 items)">United Nations News</a> <a href="https://www.maravipost.com/tag/west-africa/" class="tag-cloud-link tag-link-3132 tag-link-position-41" style="font-size: 14.062992125984pt;" aria-label="West Africa (302 items)">West Africa</a> <a href="https://www.maravipost.com/tag/who/" class="tag-cloud-link tag-link-2914 tag-link-position-42" style="font-size: 12.299212598425pt;" aria-label="WHO (207 items)">WHO</a> <a href="https://www.maravipost.com/tag/world/" class="tag-cloud-link tag-link-14917 tag-link-position-43" style="font-size: 8.5511811023622pt;" aria-label="World (95 items)">World</a> <a href="https://www.maravipost.com/tag/world-health-news/" class="tag-cloud-link tag-link-32864 tag-link-position-44" style="font-size: 14.614173228346pt;" aria-label="World Health News (340 items)">World Health News</a> <a href="https://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-45" style="font-size: 8.3307086614173pt;" aria-label="Zambia (91 items)">Zambia</a></p></div></div></div></aside></div><div class="cb"></div></div></div><footer><div class="footer"><div class="footercontainer"><div class="footer-widgets"><aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="https://www.maravipost.com"><img width="300" height="52" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAA0AQMAAAAKQZd0AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBsAYAB+wAAcMPatUAAAAASUVORK5CYII=" class="image wp-image-35004  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&lossy=1&fit=300%2C52&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1 350w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?strip=all&amp;lossy=1&amp;ssl=1 300w" data-sizes="auto" /><noscript><img width="300" height="52" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;fit=300%2C52&amp;ssl=1" class="image wp-image-35004  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1 350w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?strip=all&amp;lossy=1&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Help The Maravi Post deliver the independent journalism Africa needs</h2> <b>Support credible reporting in incredible times  Worth knowing. Worth supporting 
 Your support is critical for the future of The Maravi Post believable journalism.</b><br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt="" border="0" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="1" height="1" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" loading="lazy" class="lazyload"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-eio="l"></noscript></form></div></aside><aside id="custom_html-6" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Recomended Resources</h2><div style="color:blue;font-size:18px;"><ul style="list-style-type:square"><li><a href="https://www.africaglobalvillage.com/">African OP-EDs</a></li><li><a href="https://www.eltaszone.com/">Sports News</a></li><li><a href="https://www.eltasjobs.com/">US - Canada Jobs</a></li><li><a href="https://www.malawidiaspora.com/">Be Part of Malawi Diaspora</a></li></ul></div> <br><div style="color:blue;font-size:18px;"><h2 style="color:white;">Recomended Services</h2><ul style="list-style-type:square"><li><a href="https://www.mandowarealestate.com/">Mandowa Real Estate</a></li><li><a href="https://www.lindeirecpa.com/">Lindeire Accounting Services</a></li></ul> <a href="https://capital.one/2QwMeZU"> <img alt="Capitalone Credit Cards" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAADcAQMAAABnB6lBAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACBJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAADALSeIAAHKMY03AAAAAElFTkSuQmCC" 
 width="360" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" 
 width="360" height="220" data-eio="l"></noscript> </a></div></div></aside></div><div class="footer-widgets"><aside id="mostpopular-3" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3>Most Popular Posts</h3></div><ul class="mostpopular"><li class="mostpopular_li color0"><a href="https://www.maravipost.com/150-presentation-topic-ideas-for-students/" class="barlinko">150+ Presentation Topic Ideas For Students</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/150-presentation-topic-ideas-for-students/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li><li class="mostpopular_li color1"><a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died/" class="barlinko">List of prominent COVID-19 deniers who have died</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/list-of-prominent-covid-19-deniers-who-have-died/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li><li class="mostpopular_li color2"><a href="https://www.maravipost.com/malawi-cso-dares-chakweras-tonse-on-mota-engils-mk48bn-contract-award-amid-questionable-competences/" class="barlinko">Malawi CSO dares Chakwera&#8217;s Tonse on Mota Engil&#8217;s MK48bn contract award amid questionable competences</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/malawi-cso-dares-chakweras-tonse-on-mota-engils-mk48bn-contract-award-amid-questionable-competences/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li></ul></aside><aside id="a2a_share_save_widget-2" class="footer-widgets-list widget_a2a_share_save_widget"><div class="widget-title"><h3>Share</h3></div><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&amp;linkname=%23Malawi%26%23039%3Bs%20Covid-19%20Update%2C%20September%206%2C%202021%3A%2031%20new%20cases%2C%207%20deaths%20-%20The%20Maravi%20Post" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&amp;linkname=%23Malawi%26%23039%3Bs%20Covid-19%20Update%2C%20September%206%2C%202021%3A%2031%20new%20cases%2C%207%20deaths%20-%20The%20Maravi%20Post" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&amp;linkname=%23Malawi%26%23039%3Bs%20Covid-19%20Update%2C%20September%206%2C%202021%3A%2031%20new%20cases%2C%207%20deaths%20-%20The%20Maravi%20Post" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-covid-19-update-september-6-2021-31-new-cases-7-deaths%2F&amp;linkname=%23Malawi%26%23039%3Bs%20Covid-19%20Update%2C%20September%206%2C%202021%3A%2031%20new%20cases%2C%207%20deaths%20-%20The%20Maravi%20Post" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/" data-text="#Malawi&#039;s Covid-19 Update, September 6, 2021: 31 new cases, 7 deaths - The Maravi Post"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></aside></div><div class="footer-widgets last-widget"><aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/">Editorial Policy</a></li><li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/">Terms of service</a></li><li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63431"><a href="https://www.maravipost.com/contact-us/">Contact Us</a><ul class="sub-menu"><li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/">Share Information</a></li></ul></li><li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/">Log In</a></li><li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/">My Account</a></li><li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/">My Profile</a></li></ul></div></aside><aside class="adspace-widget widget"> <a href="https://media.premierbetpartners.com/redirect.aspx?pid=20490&bid=3438"> <img alt="Premier Betting Malawi" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAV4AAADKAQMAAADXZbq4AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB9JREFUGBntwTEBAAAAwiD7p14IX2AAAAAAAAAAAMAhI4IAAQzSgVYAAAAASUVORK5CYII=" 
 width="350" height="202" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Premier Betting Malawi" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" 
 width="350" height="202" data-eio="l"></noscript> </a></aside></div><div class="cb"></div></div><div class="copyright-wrapper"><div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div></div></footer>  <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/wp-embed.min.js?m=624' id='wp-embed-js'></script> <script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery.min.js?m=624' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?m=624' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_072bf99e86c1f879a7b0fcded81bb19f.js?m=1622740416' id='m3scriptsjs-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/add-to-any/addtoany.min.js?m=1628090303' id='addtoany-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?m=1630639104' id='ppress-flatpickr-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?m=1630639104' id='ppress-select2-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_5727a714b698e8114955b7825c5e822c.js?m=1625339360' id='js-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js?m=1625339360' id='flexslider-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.maravipost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15883295-2", {"anonymize_ip":true});</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script>  <noscript> <iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" class="lazyload"></iframe> </noscript><div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://www.maravipost.com/malawis-covid-19-update-september-6-2021-31-new-cases-7-deaths/amp/"> Go to mobile version </a></div><link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.8' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Gentium+Book+Basic%3A400%2C700%2C400i%2C700i&#038;display=swap&#038;ver=3.0.3' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"www-maravipost-com.exactdn.com","skip_autoscale":0,"threshold":0};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?m=1630423105' id='eio-lazy-load-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>var pp_ajax_form = {"ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"34039f0722","disable_ajax_form":"false"};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?m=1630639105' id='ppress-frontend-script-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/comment-reply.min.js?m=624' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?m=1629155211' id='litespeed-cache-js'></script> </body></html><!-- Easy IO processing time: 0.061126947402954 seconds -->
<!-- Page supported by LiteSpeed Cache 4.3 on 2021-09-07 05:11:54 -->