<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head><script language=javascript></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>  Germany returns over 20 looted Benin Bronzes to Nigeria</title> 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="https://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title=" The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" The Maravi Post &raquo; Germany returns over 20 looted Benin Bronzes to Nigeria Comments Feed" href="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/176980" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.maravipost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/" />
<link rel='shortlink' href='https://www.maravipost.com/?p=176980' />
<link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.0" /><script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script>
<link rel="alternate" href="https://www.maravipost.com/" hreflang="en" />
<link rel="alternate" href="https://www.maravipost.com/en-gb/" hreflang="en-gb" />
<link rel="alternate" href="https://www.maravipost.com/en-au/" hreflang="en-au" />
<link rel="alternate" href="https://www.maravipost.com/en-us/" hreflang="en-us" /> 	<style>img#wpstats{display:none}</style>
		<meta property="og:title" content="Germany returns over 20 looted Benin Bronzes to Nigeria" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.maravipost.com/wp-content/uploads/2022/12/germany-returns-over-20-looted-benin-bronzes-to-nigeria-300x169.jpg" />
<meta property="og:url" content="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/" />
<meta property="og:description" content="Germany has returned over 20 Benin Bronzes stolen from Nigeria to the West African nation. German Foreign Minister Annalena Baerbock confirmed this on Tuesday as Germany joins other European countries to return stolen cultural artefacts to where they belong. British soldiers seized thousands of metal castings and sculptures during a raid on the then-separate Kingdom [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content=" The Maravi Post" />
<meta property="twitter:card" content="summary" />
<meta property="article:tag" content="Africa News" />
<meta property="article:tag" content="Africa Political News" />
<meta property="article:tag" content="Benin Bronze" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:tag" content="Religion &amp; Culture" />
<meta property="article:tag" content="West Africa" />
<meta property="article:published_time" content="2022-12-21T12:03:38+00:00" />
<meta property="article:author:first_name" content="Maravi Post" />
<meta property="article:author:last_name" content="Reporter" />
<meta property="article:author:username" content="admin" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.maravipost.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #000000; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: #252fea; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<script type="text/javascript" src="https://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1671658749"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2697372062171633&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PR3X7PN' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Germany returns over 20 looted Benin Bronzes to Nigeria" />
<meta property="og:url" content="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/" />
<meta property="og:description" content="Germany has returned over 20 Benin Bronzes stolen from Nigeria to the West African nation. German Foreign Minister Annalena Baerbock confirmed this on Tuesday as Germany joins other European countr…" />
<meta property="article:published_time" content="2022-12-21T12:03:38+00:00" />
<meta property="article:modified_time" content="2022-12-21T12:03:38+00:00" />
<meta property="og:site_name" content=" The Maravi Post" />
<meta property="og:image" content="https://www.maravipost.com/wp-content/uploads/2022/12/germany-returns-over-20-looted-benin-bronzes-to-nigeria.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="577" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Germany returns over 20 looted Benin Bronzes to Nigeria" />
<meta name="twitter:image" content="https://www.maravipost.com/wp-content/uploads/2022/12/germany-returns-over-20-looted-benin-bronzes-to-nigeria.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-270x270.png" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Helvetica Neue, Helvetica, Arial, sans-serif;
--font-headings: Old Standard TT;
--font-input: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: Helvetica Neue, Helvetica, Arial, sans-serif;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title, .elementor-heading-title {
font-family: "Old Standard TT";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a, .wp-block-site-title, .wp-block-site-title a {
font-family: Consolas, monaco, monospace;
 }
#site-description, .site-description, #site-tagline, .site-tagline, .wp-block-site-tagline {
font-family: "Antic Didone";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p, .wp-block-post-content, .wp-block-post-excerpt, .elementor, .elementor p {
font-family: Helvetica Neue, Helvetica, Arial, sans-serif;
 }
.wp-block-post-title, .wp-block-post-title a, .entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1, .elementor h1 {
font-family: Courier New, Courier, Lucida Sans Typewriter, Lucida Typewriter, monospace;
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2, .elementor h2 {
font-family: Futura, Trebuchet MS, Arial, sans-serif;
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3, .elementor h3 {
font-family: Calibri, Candara, Segoe, Segoe UI, Optima, Arial, sans-serif;
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4, .elementor h4 {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5, .elementor h5 {
font-family: Calibri, Candara, Segoe, Segoe UI, Optima, Arial, sans-serif;
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6, .elementor h6 {
font-family: Courier New, Courier, Lucida Sans Typewriter, Lucida Typewriter, monospace;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<script language=javascript></script></head>
<body class="post-template-default single single-post postid-176980 single-format-standard wp-custom-logo">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>
<center>
<div class="ad1">
<a href="https://bit.ly/3n1oCIp" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAABIAQAAAAAmRKxvAAAAAnRSTlMAAHaTzTgAAAAeSURBVFjD7cExAQAAAMKg9U9tBn+gAAAAAAAAAD4DHGgAATeY26UAAAAASUVORK5CYII=" alt="Airtel Malawi" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/10/airtel1.jpeg" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/10/airtel1.jpeg" alt="Airtel Malawi" height="120" width="1000" data-eio="l" /></noscript></a> 

</div>
</center>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="https://www.maravipost.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaYAAABLAQMAAAABErGoAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABtJREFUGBntwQENAAAAwiD7p34ON2AAAADAoQAP0gABr2bQjgAAAABJRU5ErkJggg==" alt=" The Maravi Post" data-src="https://www.maravipost.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg" decoding="async" class="lazyload" width="422" height="75" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg" alt=" The Maravi Post" data-eio="l" /></noscript></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="https://www.maravipost.com/feed" class="rss" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">rss</a></li>
                                                                                    <li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">youtube</a></li>
                                                                      <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">gplus</a></li>
                                          <li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">facebook</a></li>
                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">world</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/malawi-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Malawi</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/malawi-news/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6834"><a href="https://www.maravipost.com/category/business/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business</a></li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/regional-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Regional</a>
<ul class="sub-menu">
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/regional-news/sadc/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SADC</a></li>
	<li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="https://www.maravipost.com/category/regional-news/gwinnett-county/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Gwinnett News</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/regional-news/top-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top News</a></li>
	<li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/regional-news/ama/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">AMA</a></li>
	<li id="menu-item-95503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95503"><a href="https://www.maravipost.com/category/regional-news/african-news-agency/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ANA</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://www.maravipost.com/category/opinion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Boxing</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/lifestyle/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="https://www.maravipost.com/category/malawi-news/health/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &amp; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-170845" class="menu-item menu-item-type-post_type menu-item-object-jetpack-testimonial menu-item-170845"><a href="https://www.maravipost.com/testimonial/james-wood/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">James Wood</a></li>
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="https://www.maravipost.com/category/environment/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Environment</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sponsored</a></li>
	<li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37361"><a href="https://www.maravipost.com/category/development/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Development</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
<a href="https://study.unicaf.org/3tKDIqH" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAABaAQAAAAADMkGqAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAI8GLEwAATghhwAAAAAASUVORK5CYII=" alt="UNICAF Apply for a Scholarship" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/06/Unicaforg.jpeg" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/06/Unicaforg.jpeg" alt="UNICAF Apply for a Scholarship" height="120" width="1000" data-eio="l" /></noscript></a></div>
</center>
<div id="main"> <!--main start-->
           <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Germany returns over 20 looted Benin Bronzes to Nigeria</h1>
        </div>
       <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="https://www.maravipost.com/author/admin/" title=" View all posts by Maravi Post Reporter" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Maravi Post Reporter</a> </span> &nbsp; / &nbsp; Wednesday, 21 Dec 2022 12:03PM &nbsp; / &nbsp; <a href="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/#respond" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/africa-news/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Africa News</a>, <a href="https://www.maravipost.com/tag/africa-political-news/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Africa Political News</a>, <a href="https://www.maravipost.com/tag/benin-bronze/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Benin Bronze</a>, <a href="https://www.maravipost.com/tag/germany/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Germany</a>, <a href="https://www.maravipost.com/tag/news/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">News</a>, <a href="https://www.maravipost.com/tag/nigeria/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Nigeria</a>, <a href="https://www.maravipost.com/tag/religion-culture/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Religion &amp; Culture</a>, <a href="https://www.maravipost.com/tag/west-africa/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">West Africa</a></span>	     &nbsp; / &nbsp;<span class="m3views">  326    views  </span>  
		   
            
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        <div><img decoding="async" src="https://www.maravipost.com/wp-content/uploads/2022/12/germany-returns-over-20-looted-benin-bronzes-to-nigeria.jpg" class="ff-og-image-inserted jetpack-lazy-image" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2022/12/germany-returns-over-20-looted-benin-bronzes-to-nigeria.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" src="https://www.maravipost.com/wp-content/uploads/2022/12/germany-returns-over-20-looted-benin-bronzes-to-nigeria.jpg" class="ff-og-image-inserted" /></noscript></div>
<div class="tdb-block-inner td-fix-index" readability="38.936241610738">
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__full_width__ekUdw body__large_body__FV5_X article-body__element__2p5pI" data-testid="paragraph-0"><a href="https://africafeeds.com/2021/03/25/germany-considers-returning-nigerias-stolen-artefacts/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Germany</a> has returned over 20 Benin Bronzes stolen from Nigeria to the West African nation.</p>
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__full_width__ekUdw body__large_body__FV5_X article-body__element__2p5pI" data-testid="paragraph-0">German Foreign Minister Annalena Baerbock confirmed this on Tuesday as Germany joins other European countries to return stolen cultural artefacts to where they belong.</p>
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__full_width__ekUdw body__large_body__FV5_X article-body__element__2p5pI" data-testid="paragraph-6">British soldiers seized thousands of metal castings and sculptures during a raid on the then-separate Kingdom of Benin in 1897.</p>
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__full_width__ekUdw body__large_body__FV5_X article-body__element__2p5pI" data-testid="paragraph-7">The Bronze’s were auctioned off and then spread among institutions from New Zealand to Germany and the United States, with the biggest collection in London.</p>
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__full_width__ekUdw body__large_body__FV5_X article-body__element__2p5pI" data-testid="paragraph-1">Last year, Germany said it would hand over these artefacts taken away from Africa by Europeans during the colonial period. It was keeping them in its museums.</p>
<p><span class="td-adspot-title">&#8211; Advertisement &#8211;</span><br />
<ins class="adsbygoogle" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8418745309882975" data-ad-slot="5078940166"></ins>
</p>
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__full_width__ekUdw body__large_body__FV5_X article-body__element__2p5pI" data-testid="paragraph-2">Germany had signed a declaration with Nigeria earlier this year to release all 1,130 Benin Bronzes in German public museums.</p>
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__full_width__ekUdw body__large_body__FV5_X article-body__element__2p5pI" data-testid="paragraph-3">Nigerian foreign minister Geoffrey Onyeama and information minister Lai Mohammed, Germany’s minister for culture and media Claudia Roth as well as directors of museums in Germany were present at the handover event.</p>
<p data-testid="paragraph-3">“Today we are taking a step that was long overdue: We are returning 20 Benin bronzes from German museums to where they belong, to their homeland,” Baerbock told reporters in Abuja.</p>
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__full_width__ekUdw body__large_body__FV5_X article-body__element__2p5pI" data-testid="paragraph-9">Nigeria’s information minister called on the British Museum to release the more than 900 Benin Bronzes it has.</p>
<blockquote class="wp-embedded-content" data-secret="kN4fHKCHz7" readability="0"><p><a href="https://africafeeds.com/2020/09/10/patrice-lumumbas-tooth-taken-from-corpse-to-be-returned-to-family/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Patrice Lumumba’s tooth taken from corpse to be returned to family</a></p>
</blockquote>
<p data-testid="paragraph-9"><strong>Source: Africafeeds.com / additional material from Reuters</strong>
</div>
<p><a href="https://africafeeds.com/2022/12/21/germany-returns-over-20-looted-benin-bronzes-to-nigeria/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Source:  Africa Feeds</a></p>
<div class="winp-text-snippet-container"><strong>The Maravi Post</strong> <span style="font-family: 'book antiqua', palatino;"><em>has over one <strong>billion</strong> views since its inception in December of 2009. Viewed in over 100 countries</em></span>

<strong><span style="font-size: 14pt;">Follow US:</span></strong>

Twitter @maravipost
Facebook Page : <a href="https://www.facebook.com/maravipost" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">maravipost</a>
Instagram: maravipost

&nbsp;

&nbsp;</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-176980" class="share-twitter sd-button share-icon" href="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-176980" class="share-facebook sd-button share-icon" href="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-197527848-176980-63a37cfdb2581' data-src='https://widgets.wp.com/likes/#blog_id=197527848&amp;post_id=176980&amp;origin=www.maravipost.com&amp;obj_id=197527848-176980-63a37cfdb2581' data-name='like-post-frame-197527848-176980-63a37cfdb2581' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/" data-a2a-title="Germany returns over 20 looted Benin Bronzes to Nigeria"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F&amp;linkname=Germany%20returns%20over%2020%20looted%20Benin%20Bronzes%20to%20Nigeria" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F&amp;linkname=Germany%20returns%20over%2020%20looted%20Benin%20Bronzes%20to%20Nigeria" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F&amp;linkname=Germany%20returns%20over%2020%20looted%20Benin%20Bronzes%20to%20Nigeria" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F&amp;linkname=Germany%20returns%20over%2020%20looted%20Benin%20Bronzes%20to%20Nigeria" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/" data-text="Germany returns over 20 looted Benin Bronzes to Nigeria"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></a></div></div>
                  <center>
            <div class="ad10">
             <div id="179431542">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("179431542", "300x250", "179431542");
            });
        }
        catch (error) {}
    </script>
</div>            </div>
          </center>
        
      </div>

              <div class="social-area">
          <span> Like it? Share it! </span> 
            <!-- AddThis Button BEGIN -->
          <div class="addthis_toolbox addthis_default_style ">
            <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
             <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
            <a class="addthis_button_tweet"></a>
            <a class="addthis_counter addthis_pill_style"></a>
          </div>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
            <!-- AddThis Button END -->
            <div class="cb"></div>
        </div>
      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="https://www.maravipost.com/fdh-bank-touts-its-civil-servants-loan-facility/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">FDH Bank touts its Civil Servants loan facility</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="https://www.maravipost.com/ethiopia-the-dire-dawa-circus-training-delinquent-young-people/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ethiopia: The Dire Dawa Circus training delinquent young people</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="https://www.maravipost.com/rsa-woman-gives-birth-in-shopping-centre-stabs-newborn-to-death/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="100" height="70" src="https://www.maravipost.com/wp-content/uploads/2021/12/woman-arrested3-100x70.jpg" class="attachment-related_img size-related_img wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="125901" data-permalink="https://www.maravipost.com/weird-south-africa-wife-kills-husband-over-salary/woman-arrested3/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2021/12/woman-arrested3.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Woman jailed/arrested" data-image-description data-image-caption="&lt;p&gt; Woman arrested&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2021/12/woman-arrested3-300x173.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2021/12/woman-arrested3.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2021/12/woman-arrested3-100x70.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div>
		  <div class="recomended_txt"> <a href="https://www.maravipost.com/rsa-woman-gives-birth-in-shopping-centre-stabs-newborn-to-death/" rel="bookmark noopener noreferrer" title="RSA woman gives birth in shopping centre, stabs newborn to death" data-wpel-link="internal" target="_self">RSA woman gives birth in shopping centre, stabs newborn to death</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="https://www.maravipost.com/gambia-arrests-four-soldiers-over-foiled-coup-attempt/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="100" height="70" src="https://www.maravipost.com/wp-content/uploads/2022/12/gambia-arrests-four-soldiers-over-foiled-coup-attempt-100x70.jpg" class="attachment-related_img size-related_img wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="177003" data-permalink="https://www.maravipost.com/gambia-arrests-four-soldiers-over-foiled-coup-attempt/gambia-arrests-four-soldiers-over-foiled-coup-attempt-2/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2022/12/gambia-arrests-four-soldiers-over-foiled-coup-attempt.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gambia arrests four soldiers over foiled coup attempt" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2022/12/gambia-arrests-four-soldiers-over-foiled-coup-attempt-300x169.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2022/12/gambia-arrests-four-soldiers-over-foiled-coup-attempt.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2022/12/gambia-arrests-four-soldiers-over-foiled-coup-attempt-100x70.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div>
		  <div class="recomended_txt"> <a href="https://www.maravipost.com/gambia-arrests-four-soldiers-over-foiled-coup-attempt/" rel="bookmark noopener noreferrer" title="Gambia arrests four soldiers over foiled coup attempt" data-wpel-link="internal" target="_self">Gambia arrests four soldiers over foiled coup attempt</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="https://www.maravipost.com/somalia-urgent-support-needed-for-rural-communities-facing-famine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="100" height="70" src="https://www.maravipost.com/wp-content/uploads/2022/12/somalia-urgent-support-needed-for-rural-communities-facing-famine-1-100x70.jpg" class="attachment-related_img size-related_img wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="176911" data-permalink="https://www.maravipost.com/somalia-urgent-support-needed-for-rural-communities-facing-famine/somalia-urgent-support-needed-for-rural-communities-facing-famine-2/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2022/12/somalia-urgent-support-needed-for-rural-communities-facing-famine-1.jpg" data-orig-size="770,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Somalia: Urgent support needed for rural communities facing famine" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2022/12/somalia-urgent-support-needed-for-rural-communities-facing-famine-1-300x164.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2022/12/somalia-urgent-support-needed-for-rural-communities-facing-famine-1.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2022/12/somalia-urgent-support-needed-for-rural-communities-facing-famine-1-100x70.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div>
		  <div class="recomended_txt"> <a href="https://www.maravipost.com/somalia-urgent-support-needed-for-rural-communities-facing-famine/" rel="bookmark noopener noreferrer" title="Somalia: Urgent support needed for rural communities facing famine" data-wpel-link="internal" target="_self">Somalia: Urgent support needed for rural communities facing famine</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="https://www.maravipost.com/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="100" height="70" src="https://www.maravipost.com/wp-content/uploads/2022/12/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping-1-100x70.jpg" class="attachment-related_img size-related_img wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="176891" data-permalink="https://www.maravipost.com/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping-2/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2022/12/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping-1.jpg" data-orig-size="770,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grant to UN Mission in Mali boosts inclusivity for women in peacekeeping" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2022/12/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping-1-300x164.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2022/12/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping-1.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2022/12/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping-1-100x70.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </a></div>
		  <div class="recomended_txt"> <a href="https://www.maravipost.com/grant-to-un-mission-in-mali-boosts-inclusivity-for-women-in-peacekeeping/" rel="bookmark noopener noreferrer" title="Grant to UN Mission in Mali boosts inclusivity for women in peacekeeping" data-wpel-link="internal" target="_self">Grant to UN Mission in Mali boosts inclusivity for women in peacekeeping</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/germany-returns-over-20-looted-benin-bronzes-to-nigeria/#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
				 
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
									 class="jetpack_remote_comment lazyload"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=197527848&#038;postid=176980&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=8058b0ce21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e7ee73481329d2c05a1b355094799d664c0a4de1#parent=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside id="top-posts-3" class="widget widget_top-posts"><div class="sidebar-widget-title"><span>Top Posts This week</span></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.maravipost.com/french-hookers-to-offer-free-sex-if-france-beat-argentina-on-sunday/" title="French hookers to offer free sex if France beat Argentina on Sunday" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="French hookers to offer free sex if France beat Argentina on Sunday" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/12/IMG-20221216-WA0110.jpg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/12/IMG-20221216-WA0110.jpg?resize=40%2C40&#038;ssl=1" alt="French hookers to offer free sex if France beat Argentina on Sunday" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/french-hookers-to-offer-free-sex-if-france-beat-argentina-on-sunday/" title="French hookers to offer free sex if France beat Argentina on Sunday" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French hookers to offer free sex if France beat Argentina on Sunday</a>
							</div>
							</li><li><a href="https://www.maravipost.com/nigerian-daniel-frank-chinedu-busted-for-taxi-drivers-poisoning-vehicles-theft-in-lilongwe/" title="Nigerian Daniel Frank Chinedu busted for taxi drivers poisoning, vehicles theft in Lilongwe" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="Nigerian Daniel Frank Chinedu busted for taxi drivers poisoning, vehicles theft in Lilongwe" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/12/IMG-20221220-WA0110.jpg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/12/IMG-20221220-WA0110.jpg?resize=40%2C40&#038;ssl=1" alt="Nigerian Daniel Frank Chinedu busted for taxi drivers poisoning, vehicles theft in Lilongwe" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/nigerian-daniel-frank-chinedu-busted-for-taxi-drivers-poisoning-vehicles-theft-in-lilongwe/" title="Nigerian Daniel Frank Chinedu busted for taxi drivers poisoning, vehicles theft in Lilongwe" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigerian Daniel Frank Chinedu busted for taxi drivers poisoning, vehicles theft in Lilongwe</a>
							</div>
							</li><li><a href="https://www.maravipost.com/list-of-5-famous-people-who-died-soon-after-mocking-god-marilyn-monroe/" title="List of 5 Famous People Who Died Soon After Mocking God; Marilyn Monroe" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="List of 5 Famous People Who Died Soon After Mocking God; Marilyn Monroe" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/19xp-monroe-superJumbo.jpg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/19xp-monroe-superJumbo.jpg?resize=40%2C40&#038;ssl=1" alt="List of 5 Famous People Who Died Soon After Mocking God; Marilyn Monroe" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/list-of-5-famous-people-who-died-soon-after-mocking-god-marilyn-monroe/" title="List of 5 Famous People Who Died Soon After Mocking God; Marilyn Monroe" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">List of 5 Famous People Who Died Soon After Mocking God; Marilyn Monroe</a>
							</div>
							</li><li><a href="https://www.maravipost.com/what-is-a-bish-why-was-lionel-messi-wearing-it-at-the-world-cup/" title="What is a bisht? why was Lionel Messi wearing it at the World Cup?" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="What is a bisht? why was Lionel Messi wearing it at the World Cup?" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/12/IMG-20221219-WA0019.jpg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/12/IMG-20221219-WA0019.jpg?resize=40%2C40&#038;ssl=1" alt="What is a bisht? why was Lionel Messi wearing it at the World Cup?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/what-is-a-bish-why-was-lionel-messi-wearing-it-at-the-world-cup/" title="What is a bisht? why was Lionel Messi wearing it at the World Cup?" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">What is a bisht? why was Lionel Messi wearing it at the World Cup?</a>
							</div>
							</li><li><a href="https://www.maravipost.com/meet-world-famous-people-who-mocked-god-jesus-read-what-happened-to-them/" title="Meet world famous people who mocked God, Jesus, read what happened to them" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="Meet world famous people who mocked God, Jesus, read what happened to them" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/tancredo-neves-presidente.jpeg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/tancredo-neves-presidente.jpeg?resize=40%2C40&#038;ssl=1" alt="Meet world famous people who mocked God, Jesus, read what happened to them" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/meet-world-famous-people-who-mocked-god-jesus-read-what-happened-to-them/" title="Meet world famous people who mocked God, Jesus, read what happened to them" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Meet world famous people who mocked God, Jesus, read what happened to them</a>
							</div>
							</li><li><a href="https://www.maravipost.com/chakweras-tonse-releases-mk500-million-for-mega-farms-implementation/" title="Chakwera&#039;s Tonse releases MK500 million for Mega farms implementation" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="Chakwera&#039;s Tonse releases MK500 million for Mega farms implementation" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/04/Chakwera-on-fish-farming.jpg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/04/Chakwera-on-fish-farming.jpg?resize=40%2C40&#038;ssl=1" alt="Chakwera&#039;s Tonse releases MK500 million for Mega farms implementation" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/chakweras-tonse-releases-mk500-million-for-mega-farms-implementation/" title="Chakwera&#039;s Tonse releases MK500 million for Mega farms implementation" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Chakwera&#039;s Tonse releases MK500 million for Mega farms implementation</a>
							</div>
							</li><li><a href="https://www.maravipost.com/billy-gama-rejects-chakweras-lwb-board-director-offer/" title="Billy Gama rejects Chakwera&#039;s LWB board director offer" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="Billy Gama rejects Chakwera&#039;s LWB board director offer" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/03/Billy-Gama.webp?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/03/Billy-Gama.webp?resize=40%2C40&#038;ssl=1" alt="Billy Gama rejects Chakwera&#039;s LWB board director offer" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/billy-gama-rejects-chakweras-lwb-board-director-offer/" title="Billy Gama rejects Chakwera&#039;s LWB board director offer" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Billy Gama rejects Chakwera&#039;s LWB board director offer</a>
							</div>
							</li><li><a href="https://www.maravipost.com/meet-namibia-himba-tribe-whose-women-offer-free-sex-to-visitors-cousins/" title="Meet Namibia Himba tribe whose women offer free sex to visitors, cousins" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="Meet Namibia Himba tribe whose women offer free sex to visitors, cousins" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/03/Namibia-Himba-tribe-whose-women-offer-free-sex-to-visitors-cousins.jpg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/03/Namibia-Himba-tribe-whose-women-offer-free-sex-to-visitors-cousins.jpg?resize=40%2C40&#038;ssl=1" alt="Meet Namibia Himba tribe whose women offer free sex to visitors, cousins" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/meet-namibia-himba-tribe-whose-women-offer-free-sex-to-visitors-cousins/" title="Meet Namibia Himba tribe whose women offer free sex to visitors, cousins" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Meet Namibia Himba tribe whose women offer free sex to visitors, cousins</a>
							</div>
							</li><li><a href="https://www.maravipost.com/jbs-peoples-party-dares-mutharika-on-uncivilised-politics/" title="JB&#039;s People&#039;s Party dares Mutharika on uncivilised politics" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="JB&#039;s People&#039;s Party dares Mutharika on uncivilised politics" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/213a10a4-7561-4303-934a-b15260a34da3.jpg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/213a10a4-7561-4303-934a-b15260a34da3.jpg?resize=40%2C40&#038;ssl=1" alt="JB&#039;s People&#039;s Party dares Mutharika on uncivilised politics" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/jbs-peoples-party-dares-mutharika-on-uncivilised-politics/" title="JB&#039;s People&#039;s Party dares Mutharika on uncivilised politics" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">JB&#039;s People&#039;s Party dares Mutharika on uncivilised politics</a>
							</div>
							</li><li><a href="https://www.maravipost.com/prayers-yes-but-malawi-needs-insightful-leadership-on-social-ills-cdedi-dares-chakwera/" title="&quot;Prayers yes, but Malawi needs insightful leadership on social ills&quot;- CDEDI dares Chakwera" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="40" height="40" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQAAAACkhYXAAAAAAnRSTlMAAHaTzTgAAAALSURBVAgdYxhhAAAA8AABIQhGtwAAAABJRU5ErkJggg==" alt="&quot;Prayers yes, but Malawi needs insightful leadership on social ills&quot;- CDEDI dares Chakwera" data-pin-nopin="true" class="widgets-list-layout-blavatar lazyload" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/11/Chakwera.jpg?resize=40%2C40&ssl=1" decoding="async" /><noscript><img width="40" height="40" src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/11/Chakwera.jpg?resize=40%2C40&#038;ssl=1" alt="&quot;Prayers yes, but Malawi needs insightful leadership on social ills&quot;- CDEDI dares Chakwera" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-eio="l" /></noscript></a><div class="widgets-list-layout-links">
								<a href="https://www.maravipost.com/prayers-yes-but-malawi-needs-insightful-leadership-on-social-ills-cdedi-dares-chakwera/" title="&quot;Prayers yes, but Malawi needs insightful leadership on social ills&quot;- CDEDI dares Chakwera" class="bump-view" data-bump-view="tp" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&quot;Prayers yes, but Malawi needs insightful leadership on social ills&quot;- CDEDI dares Chakwera</a>
							</div>
							</li></ul>
</aside><aside id="magazine3_randompostwidget-4" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span> </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 451765  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="African Women Who Question Religion" decoding="async" data-attachment-id="4480" data-permalink="https://www.maravipost.com/search-african-women-question-religion/women-religion/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg" data-orig-size="711,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women and religion" data-image-description="&lt;p&gt;In Search of African Women Who Question Religion&lt;/p&gt;
" data-image-caption="&lt;p&gt;African Women Who Question Religion&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-300x169.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-1024x576.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> National addressing project is making strides in it&#8217;s first phase-Macra</a>
 <span class="block-image-viewed-views"> - 128965  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="11713" data-permalink="https://www.maravipost.com/times-group-jinxed-macra-pounces-illegal-tv-radio-program-formants-changes-given-seven-days-respond/download-5/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-orig-size="277,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description data-image-caption="&lt;p&gt;MACRA&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg 277w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 123702  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="Lazarus Chakwera" decoding="async" data-attachment-id="10769" data-permalink="https://www.maravipost.com/chakwera-activists-talk-tough-corruption-mutharikas-arrogance-foiling-anti-corruption-battle/lazarus-chakwera-b/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-orig-size="479,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCP President Chakwera" data-image-description="&lt;p&gt;Lazarus Chakwera: &lt;/p&gt;
" data-image-caption="&lt;p&gt; File Photo: Lazarus Chakwera&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-300x250.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 94320  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="6356" data-permalink="https://www.maravipost.com/malawis-csos-petition-parliament-social-economic-ills-affecting-citizens/pix-banda/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-orig-size="200,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People living with Albinism demand strong houses from Malawi government for their safety" data-image-description data-image-caption="&lt;p&gt;Chileka Banda&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/national-aids-commission-board-meets-on-beam-funding-no-sanctions-against-beam/" title="National Aids Commission board meets on Beam funding : No sanctions against BEAM" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> National Aids Commission board meets on Beam funding : No sanctions against BEAM</a>
 <span class="block-image-viewed-views"> - 66482  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-aids-commission-board-meets-on-beam-funding-no-sanctions-against-beam/" title="National Aids Commission board meets on Beam funding : No sanctions against BEAM" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="First Lady Professor Gertrude Mutharika" decoding="async" data-attachment-id="28766" data-permalink="https://www.maravipost.com/first-lady-gertrude-mutharika-says-hygiene-is-godliness/g-mutharika/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika.jpg" data-orig-size="448,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="g-Mutharika" data-image-description="&lt;p&gt;Madam Getrude Mutharika poses with Chisapi Secondary School students champions of the My Clean School, My Pride competition by BEAM Trust &#8211; Pic by Mayamiko Wallace&lt;/p&gt;
" data-image-caption="&lt;p&gt;Madam Getrude Mutharika poses with Chisapi Secondary School students champions of the My Clean School, My Pride competition by BEAM Trust &#8211; Pic by Mayamiko Wallace&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-300x210.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 64444  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="5777" data-permalink="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/tanker/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fuel tanker en route to Malawi explodes, 73 Mozambicans killed" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-300x225.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 61195  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="2018 MSCE Exams" decoding="async" data-attachment-id="4871" data-permalink="https://www.maravipost.com/malawi-police-arrest-five-primary-school-national-examination-malpractices/exams/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-orig-size="851,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Malawi School Certificate of Education examination results out with high pass rate of 68.74%" data-image-description="&lt;p&gt;onma.org/d.js&#8217; type=&#8217;text/javascript&#8217;&gt;&lt;/script&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;File Photo: 2018 MSCE Exams out&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-300x111.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside>
		<aside id="recent-posts-8" class="widget widget_recent_entries">
		<div class="sidebar-widget-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://www.maravipost.com/airtel-money-conducts-first-draw-in-agent-asanje-promo/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Airtel Money conducts first draw in Agent Asanje promo</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/rsa-woman-gives-birth-in-shopping-centre-stabs-newborn-to-death/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">RSA woman gives birth in shopping centre, stabs newborn to death</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/mim-donates-food-medical-supplies-items-to-nambuma-health-center/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MIM donates food, medical supplies items to Nambuma health center</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/parliamentary-committee-in-gambia-blames-indian-pharma-company/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Parliamentary committee in Gambia blames Indian pharma company</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/gambia-arrests-four-soldiers-over-foiled-coup-attempt/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Gambia arrests four soldiers over foiled coup attempt</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/global-c-pop-artist-tia-lee-lee-yu-fen-selects-teens-key-as-the-first-empowerher-beneficiary-organization-following-resounding-success-of-goodbye-princess/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Global C-pop Artist Tia Lee (Lee Yu Fen) Selects Teen’s Key as the First #EmpowerHer Beneficiary Organization  Following Resounding Success of “Goodbye Princess” MV  </a>
									</li>
											<li>
					<a href="https://www.maravipost.com/nbm-hikes-mo626-college-basketball-sponsorship-to-mk450-million/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">NBM hikes Mo626 College Basketball sponsorship to MK450 million</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/malawi-supreme-court-dismisses-norman-chisales-forfeiture-stay-application-case/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Malawi Supreme Court dismisses Norman Chisale&#8217;s forfeiture stay application case</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/ethiopia-the-dire-dawa-circus-training-delinquent-young-people/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ethiopia: The Dire Dawa Circus training delinquent young people</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/" aria-current="page" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Germany returns over 20 looted Benin Bronzes to Nigeria</a>
									</li>
					</ul>

		</aside><aside id="jetpack_display_posts_widget-7" class="widget widget_jetpack_display_posts_widget"><div class="sidebar-widget-title"><span>Recent Posts: Africa Global Village</span></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.africaglobalvillage.com/malawi-child-trafficking-and-forced-labour-push-thousands-to-work-on-tobacco-farms/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Malawi: Child trafficking and forced labour push thousands to work on tobacco farms</a></h4>
<a title="Malawi: Child trafficking and forced labour push thousands to work on tobacco farms" href="https://www.africaglobalvillage.com/malawi-child-trafficking-and-forced-labour-push-thousands-to-work-on-tobacco-farms/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Malawi: Child trafficking and forced labour push thousands to work on tobacco farms" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/malawi-child-trafficking-and-forced-labour-push-thousands-to-work-on-tobacco-farms-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/malawi-child-trafficking-and-forced-labour-push-thousands-to-work-on-tobacco-farms-1.jpg?ssl=1" alt="Malawi: Child trafficking and forced labour push thousands to work on tobacco farms" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/livespot-x-festival-closes-out-nigerias-first-ever-entertainment-week-lagos-heres-how-it-went/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Livespot X Festival Closes Out Nigeria’s First Ever Entertainment Week Lagos | Here’s How It Went</a></h4>
<a title="Livespot X Festival Closes Out Nigeria’s First Ever Entertainment Week Lagos | Here’s How It Went" href="https://www.africaglobalvillage.com/livespot-x-festival-closes-out-nigerias-first-ever-entertainment-week-lagos-heres-how-it-went/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Livespot X Festival Closes Out Nigeria’s First Ever Entertainment Week Lagos | Here’s How It Went" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/livespot-x-festival-closes-out-nigerias-first-ever-entertainment-week-lagos-heres-how-it-went.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/livespot-x-festival-closes-out-nigerias-first-ever-entertainment-week-lagos-heres-how-it-went.jpg?ssl=1" alt="Livespot X Festival Closes Out Nigeria’s First Ever Entertainment Week Lagos | Here’s How It Went" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/new-music-kelly-bran-feat-young-eno-single/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">New Music: Kelly Bran feat. Young Eno – Single</a></h4>
<a title="New Music: Kelly Bran feat. Young Eno – Single" href="https://www.africaglobalvillage.com/new-music-kelly-bran-feat-young-eno-single/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="New Music: Kelly Bran feat. Young Eno – Single" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/new-music-kelly-bran-feat-young-eno-single.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/new-music-kelly-bran-feat-young-eno-single.png?ssl=1" alt="New Music: Kelly Bran feat. Young Eno – Single" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/south-africas-drakensberg-boys-school-choir-performs-live/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">South Africa&#8217;s Drakensberg Boys School Choir performs live</a></h4>
<a title="South Africa&#8217;s Drakensberg Boys School Choir performs live" href="https://www.africaglobalvillage.com/south-africas-drakensberg-boys-school-choir-performs-live/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="South Africa&#8217;s Drakensberg Boys School Choir performs live" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/south-africas-drakensberg-boys-school-choir-performs-live-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/south-africas-drakensberg-boys-school-choir-performs-live-1.jpg?ssl=1" alt="South Africa&#8217;s Drakensberg Boys School Choir performs live" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/gambia-government-arrests-four-involved-in-alleged-military-coup/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Gambia government arrests four involved in alleged military coup</a></h4>
<a title="Gambia government arrests four involved in alleged military coup" href="https://www.africaglobalvillage.com/gambia-government-arrests-four-involved-in-alleged-military-coup/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gambia government arrests four involved in alleged military coup" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/gambia-government-arrests-four-involved-in-alleged-military-coup-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/12/gambia-government-arrests-four-involved-in-alleged-military-coup-1.jpg?ssl=1" alt="Gambia government arrests four involved in alleged military coup" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="jetpack_display_posts_widget-8" class="widget widget_jetpack_display_posts_widget"><div class="sidebar-widget-title"><span>Recent Posts: Malawi Diaspora</span></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.malawidiaspora.com/thoughts-for-2023-promoting-innovation-new-technologies/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Thoughts for 2023: Promoting Innovation &amp; New Technologies</a></h4>
<a title="Thoughts for 2023: Promoting Innovation &amp; New Technologies" href="https://www.malawidiaspora.com/thoughts-for-2023-promoting-innovation-new-technologies/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Thoughts for 2023: Promoting Innovation &amp; New Technologies" data-src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/thoughts-for-2023-promoting-innovation-new-technologies.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/thoughts-for-2023-promoting-innovation-new-technologies.jpg?ssl=1" alt="Thoughts for 2023: Promoting Innovation &amp; New Technologies" data-eio="l" /></noscript></a><h4><a href="https://www.malawidiaspora.com/biodiversity-agreement-historic-but-difficult-to-implement/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Biodiversity Agreement Historic But Difficult to Implement</a></h4>
<a title="Biodiversity Agreement Historic But Difficult to Implement" href="https://www.malawidiaspora.com/biodiversity-agreement-historic-but-difficult-to-implement/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Biodiversity Agreement Historic But Difficult to Implement" data-src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/biodiversity-agreement-historic-but-difficult-to-implement.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/biodiversity-agreement-historic-but-difficult-to-implement.jpg?ssl=1" alt="Biodiversity Agreement Historic But Difficult to Implement" data-eio="l" /></noscript></a><h4><a href="https://www.malawidiaspora.com/digital-treatment-of-genetic-resources-shakes-up-cop15/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Digital Treatment of Genetic Resources Shakes Up COP15</a></h4>
<a title="Digital Treatment of Genetic Resources Shakes Up COP15" href="https://www.malawidiaspora.com/digital-treatment-of-genetic-resources-shakes-up-cop15/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Digital Treatment of Genetic Resources Shakes Up COP15" data-src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/digital-treatment-of-genetic-resources-shakes-up-cop15.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/digital-treatment-of-genetic-resources-shakes-up-cop15.jpg?ssl=1" alt="Digital Treatment of Genetic Resources Shakes Up COP15" data-eio="l" /></noscript></a><h4><a href="https://www.malawidiaspora.com/us-africa-summit-opens-with-bet-on-youth-55-billion-pledge-but-security-a-concern/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">US Africa summit opens with bet on youth, $55 billion pledge but security a concern</a></h4>
<a title="US Africa summit opens with bet on youth, $55 billion pledge but security a concern" href="https://www.malawidiaspora.com/us-africa-summit-opens-with-bet-on-youth-55-billion-pledge-but-security-a-concern/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="US Africa summit opens with bet on youth, $55 billion pledge but security a concern" data-src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/us-africa-summit-opens-with-bet-on-youth-55-billion-pledge-but-security-a-concern.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/us-africa-summit-opens-with-bet-on-youth-55-billion-pledge-but-security-a-concern.jpg?ssl=1" alt="US Africa summit opens with bet on youth, $55 billion pledge but security a concern" data-eio="l" /></noscript></a><h4><a href="https://www.malawidiaspora.com/secretary-antony-j-blinken-at-the-african-and-diaspora-young-leaders-forum/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Secretary Antony J. Blinken At the African and Diaspora Young Leaders Forum</a></h4>
<a title="Secretary Antony J. Blinken At the African and Diaspora Young Leaders Forum" href="https://www.malawidiaspora.com/secretary-antony-j-blinken-at-the-african-and-diaspora-young-leaders-forum/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Secretary Antony J. Blinken At the African and Diaspora Young Leaders Forum" data-src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/secretary-antony-j-blinken-at-the-african-and-diaspora-young-leaders-forum.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.malawidiaspora.com/wp-content/uploads/2022/12/secretary-antony-j-blinken-at-the-african-and-diaspora-young-leaders-forum.jpg?ssl=1" alt="Secretary Antony J. Blinken At the African and Diaspora Young Leaders Forum" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Editorial Policy</a></li>
<li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of service</a></li>
<li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63431"><a href="https://www.maravipost.com/contact-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Share Information</a></li>
<li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Log In</a></li>
<li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Profile</a></li>
</ul></div></aside><aside id="blog_subscription-2" class="footer-widgets-list widget_blog_subscription jetpack_subscription_widget"><div class="widget-title"><h3>Subscribe</h3></div>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to subscribe to The Maravi Post and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.maravipost.com/germany-returns-over-20-looted-benin-bronzes-to-nigeria/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 104,919 other subscribers				</div>
						</div>
			
</aside>      </div>
  <div class="footer-widgets">
        <aside id="jetpack_display_posts_widget-6" class="footer-widgets-list widget_jetpack_display_posts_widget"></aside><aside id="magazine3_randompostwidget-3" class="footer-widgets-list magazine3_RandomPostWidget"><div class="widget-title"><h3>Popular Posts</h3></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 451765  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="African Women Who Question Religion" decoding="async" data-attachment-id="4480" data-permalink="https://www.maravipost.com/search-african-women-question-religion/women-religion/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg" data-orig-size="711,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women and religion" data-image-description="&lt;p&gt;In Search of African Women Who Question Religion&lt;/p&gt;
" data-image-caption="&lt;p&gt;African Women Who Question Religion&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-300x169.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-1024x576.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> National addressing project is making strides in it&#8217;s first phase-Macra</a>
 <span class="block-image-viewed-views"> - 128965  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="11713" data-permalink="https://www.maravipost.com/times-group-jinxed-macra-pounces-illegal-tv-radio-program-formants-changes-given-seven-days-respond/download-5/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-orig-size="277,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description data-image-caption="&lt;p&gt;MACRA&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg 277w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 123702  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="Lazarus Chakwera" decoding="async" data-attachment-id="10769" data-permalink="https://www.maravipost.com/chakwera-activists-talk-tough-corruption-mutharikas-arrogance-foiling-anti-corruption-battle/lazarus-chakwera-b/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-orig-size="479,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCP President Chakwera" data-image-description="&lt;p&gt;Lazarus Chakwera: &lt;/p&gt;
" data-image-caption="&lt;p&gt; File Photo: Lazarus Chakwera&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-300x250.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 94320  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="6356" data-permalink="https://www.maravipost.com/malawis-csos-petition-parliament-social-economic-ills-affecting-citizens/pix-banda/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-orig-size="200,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People living with Albinism demand strong houses from Malawi government for their safety" data-image-description data-image-caption="&lt;p&gt;Chileka Banda&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/national-aids-commission-board-meets-on-beam-funding-no-sanctions-against-beam/" title="National Aids Commission board meets on Beam funding : No sanctions against BEAM" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> National Aids Commission board meets on Beam funding : No sanctions against BEAM</a>
 <span class="block-image-viewed-views"> - 66482  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-aids-commission-board-meets-on-beam-funding-no-sanctions-against-beam/" title="National Aids Commission board meets on Beam funding : No sanctions against BEAM" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="First Lady Professor Gertrude Mutharika" decoding="async" data-attachment-id="28766" data-permalink="https://www.maravipost.com/first-lady-gertrude-mutharika-says-hygiene-is-godliness/g-mutharika/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika.jpg" data-orig-size="448,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="g-Mutharika" data-image-description="&lt;p&gt;Madam Getrude Mutharika poses with Chisapi Secondary School students champions of the My Clean School, My Pride competition by BEAM Trust &#8211; Pic by Mayamiko Wallace&lt;/p&gt;
" data-image-caption="&lt;p&gt;Madam Getrude Mutharika poses with Chisapi Secondary School students champions of the My Clean School, My Pride competition by BEAM Trust &#8211; Pic by Mayamiko Wallace&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-300x210.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2018/05/g-Mutharika-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 64444  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="5777" data-permalink="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/tanker/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fuel tanker en route to Malawi explodes, 73 Mozambicans killed" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-300x225.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 61195  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="2018 MSCE Exams" decoding="async" data-attachment-id="4871" data-permalink="https://www.maravipost.com/malawi-police-arrest-five-primary-school-national-examination-malpractices/exams/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-orig-size="851,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Malawi School Certificate of Education examination results out with high pass rate of 68.74%" data-image-description="&lt;p&gt;onma.org/d.js&#8217; type=&#8217;text/javascript&#8217;&gt;&lt;/script&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;File Photo: 2018 MSCE Exams out&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-300x111.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="twitter_timeline-3" class="footer-widgets-list widget_twitter_timeline"><div class="widget-title"><h3>Follow Us on Twitter</h3></div><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#f0f0f1" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="transparent noscrollbar" href="https://twitter.com/@maravipost" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">My Tweets</a></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/akismet/_inc/akismet-frontend.js' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js' id='m3scriptsjs-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.maravipost.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"176980"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.maravipost.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js' id='js-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js' id='flexslider-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.maravipost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15883295-2", {"anonymize_ip":true});
gtag("config", "G-F3XDRZW3YP");
</script>

<!-- End Google Analytics snippet added by Site Kit -->


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.maravipost.com\/germany-returns-over-20-looted-benin-bronzes-to-nigeria\/":176980};
	</script>
				<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css' href='https://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.maravipost.com/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.maravipost.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%2C400ii%2C700i%7CAntic+Didone%3A400%2C400i&#038;display=swap&#038;ver=3.2.6' type='text/css' media='all' />
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"5bb8613b77","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js' id='si_captcha-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202251#ver=202251" class="lazyload"></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=197527848&postid=176980&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&jetpack_comments_nonce=8058b0ce21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7ee73481329d2c05a1b355094799d664c0a4de1#parent=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=197527848&postid=176980&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&jetpack_comments_nonce=8058b0ce21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7ee73481329d2c05a1b355094799d664c0a4de1#parent=https%3A%2F%2Fwww.maravipost.com%2Fgermany-returns-over-20-looted-benin-bronzes-to-nigeria%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'197527848',post:'176980',tz:'0',srv:'www.maravipost.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '197527848', '176980' ]);
	</script>
  


</body>
</html>
