<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><head><script defer src="data:text/javascript;base64,"></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="generator" content="Magazine3 Framework" /><link rel="pingback" href="https://www.maravipost.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script> <![endif]--> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.maravipost.com\/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ --><link media="all" href="https://www.maravipost.com/wp-content/cache/autoptimize/css/autoptimize_3bc68141a0da87c059a8aa756def98c9.css" rel="stylesheet" /><title>My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth? - The Maravi Post</title><meta name="description" content="My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth? - The Maravi Post" /><link rel="canonical" href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth? - The Maravi Post" /><meta property="og:description" content="My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth? - The Maravi Post" /><meta property="og:url" content="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/" /><meta property="og:site_name" content="The Maravi Post" /><meta property="article:publisher" content="https://www.facebook.com/maravipost/" /><meta property="article:author" content="https://www.facebook.com/JayZedKay" /><meta property="article:published_time" content="2022-08-13T06:48:23+00:00" /><meta property="article:modified_time" content="2022-08-13T06:49:23+00:00" /><meta property="og:image" content="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement.jpg" /><meta property="og:image:width" content="302" /><meta property="og:image:height" content="167" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Janet Karim" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@janet_zeenat" /><meta name="twitter:site" content="@maravipost" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Janet Karim" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth? Comments Feed" href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/feed/" /><link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/165358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.maravipost.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><link rel='shortlink' href='https://www.maravipost.com/?p=165358' /><link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fmy-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fmy-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth%2F&amp;format=xml" /><meta name="generator" content="Site Kit by Google 1.80.0" /><script defer src="data:text/javascript;base64,DQogICAgd2luZG93Ll9tTkhhbmRsZSA9IHdpbmRvdy5fbU5IYW5kbGUgfHwge307DQogICAgd2luZG93Ll9tTkhhbmRsZS5xdWV1ZSA9IHdpbmRvdy5fbU5IYW5kbGUucXVldWUgfHwgW107DQogICAgbWVkaWFuZXRfdmVyc2lvbklkID0gIjMxMjExOTkiOw0K"></script> <script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script> <link rel="alternate" href="https://www.maravipost.com/" hreflang="en" /><link rel="alternate" href="https://www.maravipost.com/en-gb/" hreflang="en-gb" /><link rel="alternate" href="https://www.maravipost.com/en-au/" hreflang="en-au" /><link rel="alternate" href="https://www.maravipost.com/en-us/" hreflang="en-us" /><meta property="og:title" content="My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth?" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement-300x166.jpg" /><meta property="og:url" content="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/" /><meta property="og:description" content="&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6&nbsp;&lsquo;If anyone causes one of these little ones&nbsp;&ndash; those who believe in me&nbsp;&ndash; to stumble, it would be better for them to have a large millstone hung round their neck and to be drowned in the depths of the sea.&nbsp;7&nbsp;Woe to the world because of the things that cause people to stumble! Such things [...]" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="The Maravi Post" /><meta property="twitter:card" content="summary" /><meta property="article:tag" content="ACP-EU Agreement" /><meta property="article:published_time" content="2022-08-13T06:48:23+00:00" /><meta property="article:author:first_name" content="Janet" /><meta property="article:author:last_name" content="Karim" /><meta property="article:author:username" content="editor1" /><link rel="shortcut icon" type="image/x-icon" href="https://www.maravipost.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --> <script defer type="text/javascript" src="https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_f2432c6f616dc10ddc81d72c8541897e.js?ver=1660423744"></script> <!-- begin SI CAPTCHA Anti-Spam - login/register form style --> <!-- end SI CAPTCHA Anti-Spam - login/register form style --> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/amp/"> <script defer src="data:text/javascript;base64,CgkJCQlkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xhc3NMaXN0LmFkZCgKCQkJCQknamV0cGFjay1sYXp5LWltYWdlcy1qcy1lbmFibGVkJwoJCQkJKTsKCQkJ"></script> <!-- Google AdSense snippet added by Site Kit --> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2697372062171633" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --> <!-- Google Tag Manager snippet added by Site Kit --> <script defer src="data:text/javascript;base64,CgkJCSggZnVuY3Rpb24oIHcsIGQsIHMsIGwsIGkgKSB7CgkJCQl3W2xdID0gd1tsXSB8fCBbXTsKCQkJCXdbbF0ucHVzaCggeydndG0uc3RhcnQnOiBuZXcgRGF0ZSgpLmdldFRpbWUoKSwgZXZlbnQ6ICdndG0uanMnfSApOwoJCQkJdmFyIGYgPSBkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCBzIClbMF0sCgkJCQkJaiA9IGQuY3JlYXRlRWxlbWVudCggcyApLCBkbCA9IGwgIT0gJ2RhdGFMYXllcicgPyAnJmw9JyArIGwgOiAnJzsKCQkJCWouYXN5bmMgPSB0cnVlOwoJCQkJai5zcmMgPSAnaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScgKyBpICsgZGw7CgkJCQlmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKCBqLCBmICk7CgkJCX0gKSggd2luZG93LCBkb2N1bWVudCwgJ3NjcmlwdCcsICdkYXRhTGF5ZXInLCAnR1RNLVBSM1g3UE4nICk7CgkJCQo="></script> <!-- End Google Tag Manager snippet added by Site Kit --><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/amp/"><link rel="icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-180x180.png" /><meta name="msapplication-TileImage" content="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-270x270.png" /> <!-- Fonts Plugin CSS - https://fontsplugin.com/ --> <!-- Fonts Plugin CSS --> <script defer src="data:text/javascript;base64,"></script></head><body class="post-template-default single single-post postid-165358 single-format-standard">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script><center><div class="ad1"> <a href="https://bit.ly/3n1oCIp" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAABaAQAAAAADMkGqAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAI8GLEwAATghhwAAAAAASUVORK5CYII=" alt="Airtel Malawi" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/05/PocketWiFi-1000_90.png" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/05/PocketWiFi-1000_90.png" alt="Airtel Malawi" height="120" width="1000" data-eio="l" /></noscript></a> <br style = “line-height:200px;”> <a href="https://study.unicaf.org/3tKDIqH" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAABaAQAAAAADMkGqAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAI8GLEwAATghhwAAAAAASUVORK5CYII=" alt="UNICAF Apply for a Scholarship" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/06/Unicaforg.jpeg" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/06/Unicaforg.jpeg" alt="UNICAF Apply for a Scholarship" height="120" width="1000" data-eio="l" /></noscript></a></div></center><header class="header"><div class="header-container"><div class="logo-container"><div class="search-bar"><form id="searchform"> <input id="s" class="search_input" type="search" name="s" value=""> <input class="searchbutton" type="submit" value=""></form></div><div class="logo"> <a href="https://www.maravipost.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaYAAABLAQMAAAABErGoAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABtJREFUGBntwQENAAAAwiD7p34ON2AAAADAoQAP0gABr2bQjgAAAABJRU5ErkJggg==" alt="The Maravi Post" data-src="https://www.maravipost.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg" decoding="async" class="lazyload" width="422" height="75" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg" alt="The Maravi Post" data-eio="l" /></noscript></a></div><div class="top-bar"><ul id="nav" class="right"><nav class="top-nav"><div class="example"><ul id="nav"><li class="second"><a class="social-networks"> Follow <span class="caret"></span></a><div class="subs"><div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div><ul class="social"><li><a href="https://www.maravipost.com/feed" class="rss" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">rss</a></li><li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">youtube</a></li><li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">gplus</a></li><li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">facebook</a></li></ul></div></div></li></ul></div></nav></ul></div><div class="cb"></div></div> <!--primary-menu Start--><div class="primary-menu-holder"><div class="primary-menu-container"><div class="responsivemenu"><!-- responsivemenu begins --><nav id="mobile-menu" role="navigation"></nav></div> <!-- responsivemenu ends --><nav class="primary-menu main-menu"><nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">world</a></li><li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/malawi-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Malawi</a><ul class="sub-menu"><li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/malawi-news/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li></ul></li><li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6834"><a href="https://www.maravipost.com/category/business/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business</a></li><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/regional-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Regional</a><ul class="sub-menu"><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/regional-news/sadc/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SADC</a></li><li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="https://www.maravipost.com/category/regional-news/gwinnett-county/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Gwinnett News</a></li><li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/regional-news/top-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top News</a></li><li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/regional-news/ama/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">AMA</a></li><li id="menu-item-95503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95503"><a href="https://www.maravipost.com/category/regional-news/african-news-agency/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ANA</a></li></ul></li><li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6831"><a href="https://www.maravipost.com/category/opinion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion</a></li><li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sports</a><ul class="sub-menu"><li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Netball</a></li><li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Boxing</a></li><li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Other Sports</a></li><li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TNM Super League</a></li></ul></li><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/lifestyle/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lifestyle</a><ul class="sub-menu"><li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Education</a></li><li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">District News</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="https://www.maravipost.com/category/malawi-news/health/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Health</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel & Tourism</a></li><li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Law and order</a></li><li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Religion</a></li><li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Obituaries</a></li><li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Entertainment</a></li></ul></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Technology</a><ul class="sub-menu"><li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="https://www.maravipost.com/category/environment/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Environment</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sponsored</a></li><li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37361"><a href="https://www.maravipost.com/category/development/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Development</a></li></ul></li></ul></nav></nav></div></div><div class="cb"></div> <!--primary-menu End--></div></header> <!--Header End--><center><div class="ad2"> <a href="https://www.tnm.co.mw/#/personal/bundles/pamtsetse" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAAB4AQMAAABb40p5AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACVJREFUGBntwTEBAAAAwiD7p14ND2AAAAAAAAAAAAAAAAAAAHAsOxAAAYRSSfcAAAAASUVORK5CYII=" alt="TNM Pamtsetse" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/02/TNM-BANNER.1000x90.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/02/TNM-BANNER.1000x90.jpg
" alt="TNM Pamtsetse" height="120" width="1000" data-eio="l" /></noscript></a></div></center><div id="main"> <!--main start--><p id="breadcrumbs"> You are here: <span><span><a href="https://www.maravipost.com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Home</a> » <span><a href="https://www.maravipost.com/category/opinion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion</a> » <strong class="breadcrumb_last" aria-current="page">My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth?</strong></span></span></span></p><div class="single-title-holder"><div class="singlepage-title"><h1>My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth?</h1></div><div class="meta-holder"> <span>By </span> <span class="author-name"> <a href="https://www.maravipost.com/author/editor1/" title=" View all posts by Janet Karim" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Janet Karim</a> </span>   /   Saturday, 13 Aug 2022 06:48AM   /   <a href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/?noamp=mobile#respond" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Leave a Comment</a>   /   <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/acp-eu-agreement/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">ACP-EU Agreement</a></span>   /  <span class="m3views"> 83    views </span></div></div><div class="main-holder"><div class="content"><div class="post-content"><p>                                                                        </p><p><strong><em><sup>6 </sup></em></strong><em>‘If anyone causes one of these little ones – those who believe in me – to stumble, it would be better for them to have a large millstone hung round their neck and to be drowned in the depths of the sea. </em><strong><em><sup>7 </sup></em></strong><em>Woe to the world because of the things that cause people to stumble! Such things must come, but woe to the person through whom they come!</em> – Matthew 18:6-7</p><p>Apart from attempting to steal the sovereignty of the 79 African, Caribbean, and Pacific member states of the new ACP-EU Agreement, the European Union is using local civil society and human rights organizations in sexualizing the youth of the three regions. As with the bait being used to make the ACPs give up their voting rights by using money as the incentive, the non-governmental organizations are being heaped with bucketloads of money to advance foreign ideals and values. Again, the strategy is to put human rights in front of a value, and the attempt is made to make the ACP nation states bow down to the foreign value systems.</p><figure class="wp-block-image size-full"><img data-attachment-id="162918" data-permalink="https://www.maravipost.com/my-take-on-it-acp-unity-is-essential-in-going-forward-with-acp-eu-agreement/acp-eu-agreement2/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg" data-orig-size="200,252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ACP-EU-Agreement2" data-image-description data-image-caption="&lt;p&gt;ACP-EU Agreement&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg" width="200" height="252" src="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg" alt class="wp-image-162918 jetpack-lazy-image" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="162918" data-permalink="https://www.maravipost.com/my-take-on-it-acp-unity-is-essential-in-going-forward-with-acp-eu-agreement/acp-eu-agreement2/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg" data-orig-size="200,252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ACP-EU-Agreement2" data-image-description="" data-image-caption="&lt;p&gt;ACP-EU Agreement&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg" width="200" height="252" src="https://www.maravipost.com/wp-content/uploads/2022/07/ACP-EU-Agreement2.jpg" alt="" class="wp-image-162918" /></noscript><figcaption>ACP-EU Agreement</figcaption></figure><p>One foreign and abhorrent value system is the introduction of harmful comprehensive sexuality education (CSE) to very young children. According to research, there are 15 very harmful elements that are in CSE curricula. All of these have the potential to cause long-term negative effects on the health and well-being of children, and inherently society. Despite this, many civil society and human rights organizations are advancing these and presenting them in local schools. All this is done in exchange for the financing of their organizations. These brief case human rights and civil society organizations are short-changing the hard-won freedoms of the ACPs.</p><p><strong>Fifteen harmful CSE elements</strong></p><p>1. SEXUALIZES CHILDREN. Normalizes child sex or desensitizes children to sexual things. May give examples of children having sex or imply many of their peers are sexually active; glamorize sex, use graphic materials, teach explicit sexual vocabulary, or encourage discussion of sexual experiences, attractions, fantasies, or desires.</p><p> 2. TEACHES CHILDREN TO CONSENT TO SEX. May teach children how to negotiate sexual encounters or how to ask for or get “consent” from other children to engage in sexual acts with them. Why are children being encouraged to get “Consent” when with adults it is under the banner of sexual abuse prevention?</p><p>3. NORMALIZES ANAL & ORAL SEX, which are high-risk sexual behaviors & may omit vital medical facts, such as the extremely high STI infection rates (i.e., HIV and HPV).</p><p>4. PROMOTES HOMOSEXUAL / BISEXUAL BEHAVIOR, normalizing, promoting acceptance, or exploring diverse sexual orientations, sometimes in violation of national education laws. May omit vital health information and/or may provide medically inaccurate information about homosexuality or homosexual sex.</p><p>5. PROMOTES SEXUAL PLEASURE. Instructs children they are entitled to or have a “right” to sexual pleasure or encourages children to seek out sexual pleasure. Fails to present data on the multiple negative potential outcomes for sexually active children.</p><p>6. PROMOTES SOLO &/OR MUTUAL MASTURBATION. While masturbation can be part of normal child development, encourages masturbation at young ages, which may make children more vulnerable to pornography use, sexual addictions, or sexual exploitation. May instruct children on how to masturbate. May also encourage children to engage in mutual masturbation.</p><p>7. PROMOTES CONDOM USE IN INAPPROPRIATE WAYS. May inappropriately eroticize condom use (e.g., emphasizing sexual pleasure or “fun” with condoms) or use sexually explicit methods (i.e., penis and vagina models, seductive role plays, etc.) to promote condom use to children. May provide medically inaccurate information on condom effectiveness & omit or deemphasize failure rates.</p><p>8. PROMOTES EARLY SEXUAL AUTONOMY. Instructs children they can choose to have sex when they feel they are ready or when they find a trusted partner. Fails to provide data about the well-documented negative consequences of early sexual debut. Fails to encourage sexually active children to return to abstinence.</p><p>9. FAILS TO ESTABLISH ABSTINENCE AS THE EXPECTED STANDARD for all school-age children. May mention abstinence only in passing. May teach children that all sexual activity—other than “unprotected” vaginal and oral sex—is acceptable, and even healthy.</p><p>10. PROMOTES TRANSGENDER IDEOLOGY. Promotes affirmation of and/or exploration of diverse gender identities. May instruct children they can change their gender or identify as multiple genders or may present other unscientific and medically inaccurate theories.</p><p>11. PROMOTES CONTRACEPTION / ABORTION TO CHILDREN. Presents abortion as a safe or positive option while omitting data on the many potential negative physical & mental health consequences. May instruct children they have a right to abortion and refer them to abortion providers.</p><p>12. PROMOTES PEER-TO-PEER SEX ED OR SEXUAL RIGHTS ADVOCACY. May train children to instruct other children about sex or sexual pleasure, through peer-to-peer initiatives. May recruit children as spokespeople to advocate for controversial sexual rights (including a right to CSE itself) or to promote abortion.</p><p>13. UNDERMINES TRADITIONAL VALUES & BELIEFS. May encourage children to question their parents’ beliefs,  and their cultural, or religious values regarding early sex, sexual orientation, or gender identity.</p><p>14. UNDERMINES PARENTS OR PARENTAL RIGHTS. May instruct children they have rights to confidentiality & privacy from their parents. May instruct children about accessing sexual commodities or services, including abortion, without parental consent. May instruct children not to tell their parents what they are being taught about sex in school.</p><p>15. REFERS CHILDREN TO HARMFUL RESOURCES such as harmful websites, materials, or outside entities. May also specifically refer children to abortion organizations or their affiliates or partners for their lucrative services or commodities (such as sexual counseling, condoms, contraceptives, gender hormones, STI testing & treatment, abortions, etc.).</p><p> <em>ACP member states must take note that there is a conflict of interest whenever an entity that profits from sexualizing children engages in creating or implementing sex education programs.</em> (Captured from <a href="https://alexwesigye.blogspot.com/2021/03/comprehensive-sexuality-education.html?m=1" target="_blank" rel="noreferrer noopener external" data-wpel-link="external">https://alexwesigye.blogspot.com/2021/03/comprehensive-sexuality-education.html?m=1</a> on August 3, 2022)</p><p>CIVIL SOCIETY & HUMAN RIGHTS ORGANISATIONS, PLEASE SAY NO TO CSE IN THE ACP COUNTRIES!</p><div class="winp-text-snippet-container"><strong>The Maravi Post</strong> <span style="font-family: 'book antiqua', palatino;"><em>has over one <strong>billion</strong> views since its inception in December of 2009. Viewed in over 100 countries</em></span> <strong><span style="font-size: 14pt;">Follow US:</span></strong> Twitter @maravipost
Facebook Page : <a href="https://www.facebook.com/maravipost" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">maravipost</a> Instagram: maravipost      </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-165358" class="share-twitter sd-button share-icon" href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-165358" class="share-facebook sd-button share-icon" href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/" data-a2a-title="My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmy-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth%2F&amp;linkname=My%20Take%20On%20It%3A%20Are%20civil%20societies%20and%20human%20rights%20agencies%20helping%20the%20EU%20sexualize%20ACP%20youth%3F" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmy-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth%2F&amp;linkname=My%20Take%20On%20It%3A%20Are%20civil%20societies%20and%20human%20rights%20agencies%20helping%20the%20EU%20sexualize%20ACP%20youth%3F" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmy-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth%2F&amp;linkname=My%20Take%20On%20It%3A%20Are%20civil%20societies%20and%20human%20rights%20agencies%20helping%20the%20EU%20sexualize%20ACP%20youth%3F" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmy-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth%2F&amp;linkname=My%20Take%20On%20It%3A%20Are%20civil%20societies%20and%20human%20rights%20agencies%20helping%20the%20EU%20sexualize%20ACP%20youth%3F" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/" data-text="My Take On It: Are civil societies and human rights agencies helping the EU sexualize ACP youth?"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></a></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-197527848-165358-62f80e4021c20' data-src='https://widgets.wp.com/likes/#blog_id=197527848&amp;post_id=165358&amp;origin=www.maravipost.com&amp;obj_id=197527848-165358-62f80e4021c20' data-name='like-post-frame-197527848-165358-62f80e4021c20' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><center><div class="ad10"><div id="179431542"> <script defer src="data:text/javascript;base64,CiAgICAgICAgdHJ5IHsKICAgICAgICAgICAgd2luZG93Ll9tTkhhbmRsZS5xdWV1ZS5wdXNoKGZ1bmN0aW9uICgpIHsKICAgICAgICAgICAgICAgIHdpbmRvdy5fbU5EZXRhaWxzLmxvYWRUYWcoIjE3OTQzMTU0MiIsICIzMDB4MjUwIiwgIjE3OTQzMTU0MiIpOwogICAgICAgICAgICB9KTsKICAgICAgICB9CiAgICAgICAgY2F0Y2ggKGVycm9yKSB7fQogICAg"></script> </div></div></center></div><div class="social-area"> <span> Like it? Share it! </span> <!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style "> <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a> <a class="addthis_button_google_plusone" g:plusone:size="medium"></a> <a class="addthis_button_tweet"></a> <a class="addthis_counter addthis_pill_style"></a></div> <script defer type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script> <!-- AddThis Button END --><div class="cb"></div></div><div class="single-pagi"><div class="prev_post"> <a href="https://www.maravipost.com/five-nbm-plc-customers-win-vip-kizz-daniel-concert-tickets/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Five NBM plc customers win VIP Kizz Daniel concert tickets</a> </br> <span class="previous_post_nav"> < Previous </span></div><div class="next_post"> <a href="https://www.maravipost.com/malawi-central-bank-fia-dared-to-suspend-victoria-forex-bureau-over-money-laundering-scam/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Malawi Central Bank, FIA dared to suspend Victoria Forex Bureau over money laundering scam</a></br><span class="next_post_nav"> Next > </span></div><div class="cb"></div></div><div id="comments" class="comments-area"><p class="must-log-in">You must <a href="https://www.maravipost.com/log-in/?redirect_to=https%3A%2F%2Fwww.maravipost.com%2Fmy-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth%2F%23respond" data-wpel-link="internal" target="_self" rel="noopener noreferrer">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p></div></div> <!--primary-sidebar--><div class="primary-sidebar"><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="379766640"> <script defer src="data:text/javascript;base64,DQogICAgICAgIHRyeSB7DQogICAgICAgICAgICB3aW5kb3cuX21OSGFuZGxlLnF1ZXVlLnB1c2goZnVuY3Rpb24gKCkgew0KICAgICAgICAgICAgICAgIHdpbmRvdy5fbU5EZXRhaWxzLmxvYWRUYWcoIjM3OTc2NjY0MCIsICIzMzZ4MjgwIiwgIjM3OTc2NjY0MCIpOw0KICAgICAgICAgICAgfSk7DQogICAgICAgIH0NCiAgICAgICAgY2F0Y2ggKGVycm9yKSB7fQ0KICAgIA=="></script> </div></div></aside><aside id="recent-posts-2" class="widget widget_recent_entries"><div class="sidebar-widget-title"><span>Latest News From Malawi</span></div><ul><li> <a href="https://www.maravipost.com/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus</a></li><li> <a href="https://www.maravipost.com/sierra-leone-president-accuses-opposition-of-insurrection/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sierra Leone president accuses opposition of insurrection</a></li><li> <a href="https://www.maravipost.com/sierra-leones-president-says-protests-were-to-overthrow-his-government/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sierra Leone’s President says protests were to overthrow his government</a></li><li> <a href="https://www.maravipost.com/top-leading-south-african-online-casino-guide-negotiates-r500-no-deposit-bonus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top leading south African online casino guide Negotiates R500 no deposit bonus</a></li><li> <a href="https://www.maravipost.com/how-to-read-mt5-chart/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How to read MT5 chart</a></li><li> <a href="https://www.maravipost.com/burkina-junta-says-army-to-win-back-areas-lost-to-insurgents/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Burkina junta says army to win back areas lost to insurgents</a></li><li> <a href="https://www.maravipost.com/tnm-products-services-up-by-20/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TNM products, services up by 20%</a></li><li> <a href="https://www.maravipost.com/five-malawis-mangochi-men-arrested-over-two-pangolins-possession/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Five Malawi’s Mangochi men arrested over two pangolins possession</a></li><li> <a href="https://www.maravipost.com/malawi-in-economic-crisis-needs-serious-rescue-remedy-kondwani-nankhumwa/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">“Malawi in economic crisis, needs serious rescue remedy”-Kondwani Nankhumwa</a></li><li> <a href="https://www.maravipost.com/fireworks-in-fisd-international-volleyball-tourney-opener/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Fireworks in FISD International Volleyball Tourney opener</a></li></ul></aside><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><div class="sidebar-widget-title"><span>Headlines  From: The Maravi Post</span></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.maravipost.com/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus</a></h4> <a title="Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus" href="https://www.maravipost.com/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus.png?ssl=1" alt="Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/sierra-leone-president-accuses-opposition-of-insurrection/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Sierra Leone president accuses opposition of insurrection</a></h4> <a title="Sierra Leone president accuses opposition of insurrection" href="https://www.maravipost.com/sierra-leone-president-accuses-opposition-of-insurrection/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Sierra Leone president accuses opposition of insurrection" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/sierra-leone-president-accuses-opposition-of-insurrection.webp?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/sierra-leone-president-accuses-opposition-of-insurrection.webp?ssl=1" alt="Sierra Leone president accuses opposition of insurrection" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/sierra-leones-president-says-protests-were-to-overthrow-his-government/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Sierra Leone’s President says protests were to overthrow his government</a></h4> <a title="Sierra Leone&rsquo;s President says protests were to overthrow his government" href="https://www.maravipost.com/sierra-leones-president-says-protests-were-to-overthrow-his-government/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Sierra Leone&rsquo;s President says protests were to overthrow his government" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/sierra-leones-president-says-protests-were-to-overthrow-his-government.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/sierra-leones-president-says-protests-were-to-overthrow-his-government.jpg?ssl=1" alt="Sierra Leone&rsquo;s President says protests were to overthrow his government" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/top-leading-south-african-online-casino-guide-negotiates-r500-no-deposit-bonus/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Top leading south African online casino guide Negotiates R500 no deposit bonus</a></h4> <a title="Top leading south African online casino guide Negotiates R500 no deposit bonus" href="https://www.maravipost.com/top-leading-south-african-online-casino-guide-negotiates-r500-no-deposit-bonus/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Top leading south African online casino guide Negotiates R500 no deposit bonus" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/top-leading-south-african-online-casino-guide-negotiates-r500-no-deposit-bonus.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/top-leading-south-african-online-casino-guide-negotiates-r500-no-deposit-bonus.png?ssl=1" alt="Top leading south African online casino guide Negotiates R500 no deposit bonus" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/how-to-read-mt5-chart/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">How to read MT5 chart</a></h4> <a title="How to read MT5 chart" href="https://www.maravipost.com/how-to-read-mt5-chart/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="How to read MT5 chart" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/Charts-settings-1.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/Charts-settings-1.png?ssl=1" alt="How to read MT5 chart" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/burkina-junta-says-army-to-win-back-areas-lost-to-insurgents/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Burkina junta says army to win back areas lost to insurgents</a></h4> <a title="Burkina junta says army to win back areas lost to insurgents" href="https://www.maravipost.com/burkina-junta-says-army-to-win-back-areas-lost-to-insurgents/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Burkina junta says army to win back areas lost to insurgents" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/burkina-junta-says-army-to-win-back-areas-lost-to-insurgents.webp?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/burkina-junta-says-army-to-win-back-areas-lost-to-insurgents.webp?ssl=1" alt="Burkina junta says army to win back areas lost to insurgents" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/tnm-products-services-up-by-20/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">TNM products, services up by 20%</a></h4> <a title="TNM products, services up by 20%" href="https://www.maravipost.com/tnm-products-services-up-by-20/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="TNM products, services up by 20%" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/TNM-Thematic-Ndizotheka-Socio-9.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/TNM-Thematic-Ndizotheka-Socio-9.jpg?ssl=1" alt="TNM products, services up by 20%" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/five-malawis-mangochi-men-arrested-over-two-pangolins-possession/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Five Malawi’s Mangochi men arrested over two pangolins possession</a></h4> <a title="Five Malawi&rsquo;s Mangochi men arrested over two pangolins possession" href="https://www.maravipost.com/five-malawis-mangochi-men-arrested-over-two-pangolins-possession/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Five Malawi&rsquo;s Mangochi men arrested over two pangolins possession" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/Five-Malawis-Mangochi-men-arrested-over-two-pangolins-possession.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/Five-Malawis-Mangochi-men-arrested-over-two-pangolins-possession.jpg?ssl=1" alt="Five Malawi&rsquo;s Mangochi men arrested over two pangolins possession" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/malawi-in-economic-crisis-needs-serious-rescue-remedy-kondwani-nankhumwa/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">“Malawi in economic crisis, needs serious rescue remedy”-Kondwani Nankhumwa</a></h4> <a title="&ldquo;Malawi in economic crisis, needs serious rescue remedy&rdquo;-Kondwani Nankhumwa" href="https://www.maravipost.com/malawi-in-economic-crisis-needs-serious-rescue-remedy-kondwani-nankhumwa/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&ldquo;Malawi in economic crisis, needs serious rescue remedy&rdquo;-Kondwani Nankhumwa" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/05/Chakwera-mess-up-at-RBM.jpeg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/05/Chakwera-mess-up-at-RBM.jpeg?ssl=1" alt="&ldquo;Malawi in economic crisis, needs serious rescue remedy&rdquo;-Kondwani Nankhumwa" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/fireworks-in-fisd-international-volleyball-tourney-opener/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Fireworks in FISD International Volleyball Tourney opener</a></h4> <a title="Fireworks in FISD International Volleyball Tourney opener" href="https://www.maravipost.com/fireworks-in-fisd-international-volleyball-tourney-opener/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Fireworks in FISD International Volleyball Tourney opener" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/Zambias-Prison-Leopards-against-Blue-Eagles.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/08/Zambias-Prison-Leopards-against-Blue-Eagles.jpg?ssl=1" alt="Fireworks in FISD International Volleyball Tourney opener" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="sidebar-widget-title"><span>Subscribe</span></div><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to the widely circulated Maravi Post and receive notifications of new posts by email..   Get High Quality Journalism. Types: Culture, Business, Science, Style, Health & Wellness, Politics and Opinions from respected Africa Opinion shapers</p></div><div class="jetpack-subscribe-count"><p> Join 105,065 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-3"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular Posts</span></div><div class="block-item-small-view popularviewbg"><ol><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> In Search of African Women Who Question Religion</a> <span class="block-image-viewed-views"> - 445204  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="African Women Who Question Religion" data-attachment-id="4480" data-permalink="https://www.maravipost.com/search-african-women-question-religion/women-religion/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg" data-orig-size="711,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women and religion" data-image-description="&lt;p&gt;In Search of African Women Who Question Religion&lt;/p&gt;
" data-image-caption="&lt;p&gt;African Women Who Question Religion&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-300x169.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-1024x576.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a> <span class="block-image-viewed-views"> - 118065  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="Lazarus Chakwera" data-attachment-id="10769" data-permalink="https://www.maravipost.com/chakwera-activists-talk-tough-corruption-mutharikas-arrogance-foiling-anti-corruption-battle/lazarus-chakwera-b/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-orig-size="479,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCP President Chakwera" data-image-description="&lt;p&gt;Lazarus Chakwera: &lt;/p&gt;
" data-image-caption="&lt;p&gt; File Photo: Lazarus Chakwera&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-300x250.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> People living with Albinism demand strong houses from Malawi government for their safety</a> <span class="block-image-viewed-views"> - 92815  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="6356" data-permalink="https://www.maravipost.com/malawis-csos-petition-parliament-social-economic-ills-affecting-citizens/pix-banda/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-orig-size="200,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People living with Albinism demand strong houses from Malawi government for their safety" data-image-description data-image-caption="&lt;p&gt;Chileka Banda&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&rsquo;s first phase-Macra" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> National addressing project is making strides in it’s first phase-Macra</a> <span class="block-image-viewed-views"> - 74182  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&rsquo;s first phase-Macra" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="11713" data-permalink="https://www.maravipost.com/times-group-jinxed-macra-pounces-illegal-tv-radio-program-formants-changes-given-seven-days-respond/download-5/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-orig-size="277,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description data-image-caption="&lt;p&gt;MACRA&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg 277w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a> <span class="block-image-viewed-views"> - 62373  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="5777" data-permalink="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/tanker/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fuel tanker en route to Malawi explodes, 73 Mozambicans killed" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-300x225.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &amp; JCE examination results &ndash; Posted" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Malawi Ministry of Education releases PSLCE & JCE examination results – Posted</a> <span class="block-image-viewed-views"> - 59051  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &amp; JCE examination results &ndash; Posted" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="2018 MSCE Exams" data-attachment-id="4871" data-permalink="https://www.maravipost.com/malawi-police-arrest-five-primary-school-national-examination-malpractices/exams/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-orig-size="851,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Malawi School Certificate of Education examination results out with high pass rate of 68.74%" data-image-description="&lt;p&gt;onma.org/d.js&rsquo; type=&rsquo;text/javascript&rsquo;&gt;&lt;/script&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;File Photo: 2018 MSCE Exams out&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-300x111.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Mike Tyson gives out US$10millions to any man to marry his daughter</a> <span class="block-image-viewed-views"> - 55376  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="55354" data-permalink="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/unnamed-3-62/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-orig-size="640,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Tyson and her daughter Mitchell" data-image-description data-image-caption="&lt;p&gt; Mike Tyson and her daughter Mitchell  &lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-300x209.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span></li></ol></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list"><li> <a href="https://www.maravipost.com/malawi-lawyer-jivason-kadzipatike-questions-british-ncas-court-document-legality-circulating-on-social-media/comment-page-1/#comment-12798" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> YES the truth will soon come out…<div class="clear"></div></li><li> <a href="https://www.maravipost.com/monkeypox-outbreak-can-still-be-contained-insists-un-health-agency/comment-page-1/#comment-12794" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> It is good to know there is a cure…<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-lawmaker-chomanika-against-mike-tysons-appointment-as-cannabis-brand-ambassador-over-sex-offence/comment-page-1/#comment-12744" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> This is what we get after 50 Years of independance…<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-parliament-thumbs-up-kondwani-nankhumwa-thumbs-down-noisy-richard-chimwendo-banda/comment-page-1/#comment-12743" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> Chakwera is Shaitan pretending to be a man of GOD. So much s…<div class="clear"></div></li><li> <a href="https://www.maravipost.com/debunked-bill-gates-did-not-call-for-the-withdrawal-of-covid-19-vaccines/comment-page-1/#comment-12674" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> According to article posted on reputed CNBC Billionaire Bill…<div class="clear"></div></li></ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> <!-- BEGIN WIDGET --><div class="tabs-wrapper"><ul class="tabs"><li><a href="#tab1">Popular</a></li><li><a href="#tab2">Comments</a></li><li><a href="#tab3">Tags</a></li></ul><div class="tabs_container"><div id="tab1" class="tab_content"><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="55354" data-permalink="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/unnamed-3-62/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-orig-size="640,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Tyson and her daughter Mitchell" data-image-description data-image-caption="&lt;p&gt; Mike Tyson and her daughter Mitchell  &lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-300x209.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Mike Tyson gives out US$10millions to any man to marry his daughter</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45430" data-permalink="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/unnamed-3-4/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg" data-orig-size="474,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (3)" data-image-description data-image-caption="&lt;p&gt;sugar mami in UK&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg 150w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg 300w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg 474w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Very rich Sugar mommy in UK needs a young man</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World&rsquo;s &ldquo;MOST POWERFUL MINISTER&rdquo; &ndash; American" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="Leah Hanrahan" data-attachment-id="42452" data-permalink="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/american-most-powerful-minister/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AMERICAN &ndash; MOST-POWERFUL-MINISTER" data-image-description="&lt;p&gt;&ldquo;If you don&rsquo;t know who T.B. Joshua is, you are missing out on the ministry of possibly the most powerful minister to this earth since the days of Jesus Christ,&rdquo; wrote Leah Hanrahan&lt;/p&gt;
" data-image-caption="&lt;p&gt;&ldquo;If you don&rsquo;t know who T.B. Joshua is, you are missing out on the ministry of possibly the most powerful minister to this earth since the days of Jesus Christ,&rdquo; wrote Leah Hanrahan&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg 150w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg 300w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg 720w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World&rsquo;s &ldquo;MOST POWERFUL MINISTER&rdquo; &ndash; American" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TB Joshua is The World’s “MOST POWERFUL MINISTER” – American</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45703" data-permalink="https://www.maravipost.com/tb-joshua-finally-exposed/tb-joshua-finally-exposed-photo/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg" data-orig-size="1024,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TB Joshua Finally Exposed Photo" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-300x163.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-1024x555.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TB Joshua Finally Exposed?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45508" data-permalink="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/sunday-adelaja-1/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg" data-orig-size="1000,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sunday-Adelaja-1" data-image-description="&lt;p&gt;Adelaja&lt;/p&gt;
" data-image-caption="&lt;p&gt;Adelaja&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-300x158.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua&rsquo;s Deception, Once and for all" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45847" data-permalink="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/prophet-tb-joshua-1-300x187/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg" data-orig-size="900,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PROPHET-TB-JOSHUA-1-300&times;187" data-image-description="&lt;p&gt;T.B Joshua&lt;/p&gt;
" data-image-caption="&lt;p&gt;T.B Joshua&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-300x187.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua&rsquo;s Deception, Once and for all" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Exposing TB Joshua’s Deception, Once and for all</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="46280" data-permalink="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/20414026_1550572915063479_4748288056852942219_o/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg" data-orig-size="1024,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20414026_1550572915063479_4748288056852942219_o" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-300x178.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-1024x609.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Is TB Joshua not another religious fraudster?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&rsquo;s September 2019 prophetic words; &ldquo;The way out for you has come!" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="47511" data-permalink="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/unnamed-6-9/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg" data-orig-size="720,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prophet TB Joshua&rsquo;s September 2019 prophetic words; &ldquo;The way out for you has come!" data-image-description data-image-caption="&lt;p&gt;Prophet TB Joshua&rsquo;s September 2019 prophetic words; &ldquo;The way out for you has come!&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-300x233.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&rsquo;s September 2019 prophetic words; &ldquo;The way out for you has come!" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Prophet TB Joshua’s September 2019 prophetic words; “The way out for you has come!</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL &ndash; TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="46512" data-permalink="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/capture3/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3.png" data-orig-size="1024,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture3" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-300x121.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-1024x412.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png 50w, https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-150x150.png 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL &ndash; TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN" data-wpel-link="internal" target="_self" rel="noopener noreferrer">BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&rsquo;S CHURCH" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45703" data-permalink="https://www.maravipost.com/tb-joshua-finally-exposed/tb-joshua-finally-exposed-photo/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg" data-orig-size="1024,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TB Joshua Finally Exposed Photo" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-300x163.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-1024x555.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&rsquo;S CHURCH" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SECURITY ALERT AT TB JOSHUA’S CHURCH</a></h2></div></div></div><div id="tab2" class="tab_content"></div><div id="tab3" class="tab_content"><p class='tag_cloud'> <a href="https://www.maravipost.com/tag/malawis-covid-19-update/" class="tag-cloud-link tag-link-36777 tag-link-position-1" style="font-size: 8.304347826087pt;" aria-label="#Malawi's Covid-19 Update (119 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">#Malawi's Covid-19 Update</a> <a href="https://www.maravipost.com/tag/2021/" class="tag-cloud-link tag-link-36797 tag-link-position-2" style="font-size: 8pt;" aria-label="2021 (111 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">2021</a> <a href="https://www.maravipost.com/tag/afdb/" class="tag-cloud-link tag-link-2905 tag-link-position-3" style="font-size: 17.434782608696pt;" aria-label="AfDB (952 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">AfDB</a> <a href="https://www.maravipost.com/tag/africa/" class="tag-cloud-link tag-link-1862 tag-link-position-4" style="font-size: 8.4057971014493pt;" aria-label="Africa (123 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa</a> <a href="https://www.maravipost.com/tag/africa-development-bank/" class="tag-cloud-link tag-link-32858 tag-link-position-5" style="font-size: 17.434782608696pt;" aria-label="africa development bank (945 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">africa development bank</a> <a href="https://www.maravipost.com/tag/africa-development-news/" class="tag-cloud-link tag-link-32859 tag-link-position-6" style="font-size: 17.434782608696pt;" aria-label="Africa development News (944 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa development News</a> <a href="https://www.maravipost.com/tag/africa-investment/" class="tag-cloud-link tag-link-32860 tag-link-position-7" style="font-size: 17.434782608696pt;" aria-label="Africa Investment (944 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa Investment</a> <a href="https://www.maravipost.com/tag/africa-news/" class="tag-cloud-link tag-link-32846 tag-link-position-8" style="font-size: 21.898550724638pt;" aria-label="Africa News (2,652 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa News</a> <a href="https://www.maravipost.com/tag/africanews/" class="tag-cloud-link tag-link-32854 tag-link-position-9" style="font-size: 22pt;" aria-label="africanews (2,693 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">africanews</a> <a href="https://www.maravipost.com/tag/african-headlines/" class="tag-cloud-link tag-link-32863 tag-link-position-10" style="font-size: 14.289855072464pt;" aria-label="African headlines (468 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">African headlines</a> <a href="https://www.maravipost.com/tag/africa-political-news/" class="tag-cloud-link tag-link-32851 tag-link-position-11" style="font-size: 18.550724637681pt;" aria-label="Africa Political News (1,230 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa Political News</a> <a href="https://www.maravipost.com/tag/business/" class="tag-cloud-link tag-link-7284 tag-link-position-12" style="font-size: 13.275362318841pt;" aria-label="Business (370 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business</a> <a href="https://www.maravipost.com/tag/coronavirus/" class="tag-cloud-link tag-link-28142 tag-link-position-13" style="font-size: 13.478260869565pt;" aria-label="Coronavirus (390 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Coronavirus</a> <a href="https://www.maravipost.com/tag/covid-19/" class="tag-cloud-link tag-link-28915 tag-link-position-14" style="font-size: 15.202898550725pt;" aria-label="COVID-19 (577 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COVID-19</a> <a href="https://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-15" style="font-size: 8.7101449275362pt;" aria-label="Democratic Progressive Party (DPP) (130 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Democratic Progressive Party (DPP)</a> <a href="https://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-16" style="font-size: 12.565217391304pt;" aria-label="DPP (316 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">DPP</a> <a href="https://www.maravipost.com/tag/east-africa/" class="tag-cloud-link tag-link-3395 tag-link-position-17" style="font-size: 9.8260869565217pt;" aria-label="East Africa (169 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">East Africa</a> <a href="https://www.maravipost.com/tag/english-news-releases/" class="tag-cloud-link tag-link-35254 tag-link-position-18" style="font-size: 13.985507246377pt;" aria-label="English News Releases (434 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">English News Releases</a> <a href="https://www.maravipost.com/tag/featured/" class="tag-cloud-link tag-link-25459 tag-link-position-19" style="font-size: 9.5217391304348pt;" aria-label="FEATURED (158 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">FEATURED</a> <a href="https://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-20" style="font-size: 8.1014492753623pt;" aria-label="George Chaponda (113 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">George Chaponda</a> <a href="https://www.maravipost.com/tag/ghana/" class="tag-cloud-link tag-link-2068 tag-link-position-21" style="font-size: 11.449275362319pt;" aria-label="Ghana (243 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ghana</a> <a href="https://www.maravipost.com/tag/health-news/" class="tag-cloud-link tag-link-32861 tag-link-position-22" style="font-size: 16.31884057971pt;" aria-label="health News (744 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">health News</a> <a href="https://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-23" style="font-size: 8pt;" aria-label="Joyce Banda (110 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Joyce Banda</a> <a href="https://www.maravipost.com/tag/latest-from-africa/" class="tag-cloud-link tag-link-32855 tag-link-position-24" style="font-size: 22pt;" aria-label="Latest from Africa (2,693 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest from Africa</a> <a href="https://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-25" style="font-size: 15.101449275362pt;" aria-label="Lazarus Chakwera (567 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lazarus Chakwera</a> <a href="https://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-26" style="font-size: 18.347826086957pt;" aria-label="Malawi (1,166 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Malawi</a> <a href="https://www.maravipost.com/tag/maravipost/" class="tag-cloud-link tag-link-2030 tag-link-position-27" style="font-size: 19.159420289855pt;" aria-label="Maravipost (1,425 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Maravipost</a> <a href="https://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 11.855072463768pt;" aria-label="MCP (271 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MCP</a> <a href="https://www.maravipost.com/tag/news/" class="tag-cloud-link tag-link-32852 tag-link-position-29" style="font-size: 15.710144927536pt;" aria-label="News (645 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a> <a href="https://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-30" style="font-size: 19.768115942029pt;" aria-label="Nigeria (1,603 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigeria</a> <a href="https://www.maravipost.com/tag/opinion/" class="tag-cloud-link tag-link-32845 tag-link-position-31" style="font-size: 19.159420289855pt;" aria-label="Opinion (1,422 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion</a> <a href="https://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 15.710144927536pt;" aria-label="Peter Mutharika (638 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Peter Mutharika</a> <a href="https://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 11.855072463768pt;" aria-label="President Peter Mutharika (271 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">President Peter Mutharika</a> <a href="https://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-34" style="font-size: 10.739130434783pt;" aria-label="Saulos Chilima (210 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Saulos Chilima</a> <a href="https://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-35" style="font-size: 9.6231884057971pt;" aria-label="South Africa (162 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">South Africa</a> <a href="https://www.maravipost.com/tag/southern-africa/" class="tag-cloud-link tag-link-3034 tag-link-position-36" style="font-size: 8.4057971014493pt;" aria-label="Southern Africa (122 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Southern Africa</a> <a href="https://www.maravipost.com/tag/sports/" class="tag-cloud-link tag-link-2436 tag-link-position-37" style="font-size: 8.2028985507246pt;" aria-label="Sports (116 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sports</a> <a href="https://www.maravipost.com/tag/technology/" class="tag-cloud-link tag-link-1991 tag-link-position-38" style="font-size: 10.434782608696pt;" aria-label="Technology (192 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Technology</a> <a href="https://www.maravipost.com/tag/top-africa-news/" class="tag-cloud-link tag-link-32856 tag-link-position-39" style="font-size: 22pt;" aria-label="Top africa news (2,694 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top africa news</a> <a href="https://www.maravipost.com/tag/un/" class="tag-cloud-link tag-link-3012 tag-link-position-40" style="font-size: 13.884057971014pt;" aria-label="UN (426 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UN</a> <a href="https://www.maravipost.com/tag/united-nations-news/" class="tag-cloud-link tag-link-32862 tag-link-position-41" style="font-size: 14.289855072464pt;" aria-label="United Nations News (468 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">United Nations News</a> <a href="https://www.maravipost.com/tag/west-africa/" class="tag-cloud-link tag-link-3132 tag-link-position-42" style="font-size: 14.391304347826pt;" aria-label="West Africa (475 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">West Africa</a> <a href="https://www.maravipost.com/tag/who/" class="tag-cloud-link tag-link-2914 tag-link-position-43" style="font-size: 13.072463768116pt;" aria-label="WHO (354 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">WHO</a> <a href="https://www.maravipost.com/tag/world/" class="tag-cloud-link tag-link-14917 tag-link-position-44" style="font-size: 8.5072463768116pt;" aria-label="World (125 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">World</a> <a href="https://www.maravipost.com/tag/world-health-news/" class="tag-cloud-link tag-link-32864 tag-link-position-45" style="font-size: 13.782608695652pt;" aria-label="World Health News (413 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">World Health News</a></p></div></div></div> <!-- END WIDGET --></aside></div><div class="cb"></div></div></div> <!--main Ends--> <!-- footer start --><footer><div class="footer"><div class="footercontainer"><div class="footer-widgets"><aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="https://www.maravipost.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="300" height="52" src="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" class="image wp-image-35004  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="35004" data-permalink="https://www.maravipost.com/maravipost-botto/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png" data-orig-size="350,61" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maravipost-botto" data-image-description="" data-image-caption="" data-medium-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png 300w, https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png 350w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Help The Maravi Post deliver the independent journalism Africa needs</h2> <b>Support credible reporting in incredible times  Worth knowing. Worth supporting 
 Your support is critical for the future of The Maravi Post believable journalism.</b><br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript></form></div></aside><aside id="custom_html-6" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Recomended Resources</h2><div style="color:blue;font-size:18px;"><ul style="list-style-type:square"><li><a href="https://www.africaglobalvillage.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">African OP-EDs</a></li><li><a href="https://www.eltaszone.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Sports News</a></li><li><a href="https://www.eltasjobs.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">US - Canada Jobs</a></li><li><a href="https://www.malawidiaspora.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Be Part of Malawi Diaspora</a></li></ul></div> <br><div style="color:blue;font-size:18px;"><h2 style="color:white;">Recomended Services</h2><ul style="list-style-type:square"><li><a href="https://www.mandowarealestate.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Mandowa Real Estate</a></li><li><a href="https://www.lindeirecpa.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Lindeire Accounting Services</a></li></ul></div></div></aside></div><div class="footer-widgets"><aside id="jetpack_display_posts_widget-4" class="footer-widgets-list widget_jetpack_display_posts_widget"><div class="widget-title"><h3>Africa Roundup: Africa Global Village</h3></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.africaglobalvillage.com/south-africa-tourists-learn-about-elephants-on-world-elephant-day/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">South Africa: Tourists learn about elephants on World Elephant Day</a></h4> <a title="South Africa: Tourists learn about elephants on World Elephant Day" href="https://www.africaglobalvillage.com/south-africa-tourists-learn-about-elephants-on-world-elephant-day/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="South Africa: Tourists learn about elephants on World Elephant Day" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/south-africa-tourists-learn-about-elephants-on-world-elephant-day.webp?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/south-africa-tourists-learn-about-elephants-on-world-elephant-day.webp?ssl=1" alt="South Africa: Tourists learn about elephants on World Elephant Day" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/sierra-leone-president-accuses-opposition-of-insurrection/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Sierra Leone president accuses opposition of insurrection</a></h4> <a title="Sierra Leone president accuses opposition of insurrection" href="https://www.africaglobalvillage.com/sierra-leone-president-accuses-opposition-of-insurrection/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Sierra Leone president accuses opposition of insurrection" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/sierra-leone-president-accuses-opposition-of-insurrection.webp?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/sierra-leone-president-accuses-opposition-of-insurrection.webp?ssl=1" alt="Sierra Leone president accuses opposition of insurrection" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus</a></h4> <a title="Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus" href="https://www.africaglobalvillage.com/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/top-south-african-online-casino-guide-southafricancasinos-co-za-negotiates-no-deposit-bonus.png?ssl=1" alt="Top South African Online Casino Guide SouthAfricanCasinos.co.za Negotiates No Deposit Bonus" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/here-are-the-highlights-from-nigerian-gospel-singer-mercy-chinwos-traditional-wedding/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Here are the highlights from Nigerian gospel singer, Mercy Chinwo’s Traditional Wedding</a></h4> <a title="Here are the highlights from Nigerian gospel singer, Mercy Chinwo&rsquo;s Traditional Wedding" href="https://www.africaglobalvillage.com/here-are-the-highlights-from-nigerian-gospel-singer-mercy-chinwos-traditional-wedding/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Here are the highlights from Nigerian gospel singer, Mercy Chinwo&rsquo;s Traditional Wedding" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/here-are-the-highlights-from-nigerian-gospel-singer-mercy-chinwos-traditional-wedding.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/here-are-the-highlights-from-nigerian-gospel-singer-mercy-chinwos-traditional-wedding.png?ssl=1" alt="Here are the highlights from Nigerian gospel singer, Mercy Chinwo&rsquo;s Traditional Wedding" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/nigeria-electricity-report-2021-energy-billed-revenue-generated-and-customers-by-discos/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Nigeria Electricity Report 2021: Energy Billed, Revenue Generated And Customers By DISCOS</a></h4> <a title="Nigeria Electricity Report 2021: Energy Billed, Revenue Generated And Customers By DISCOS" href="https://www.africaglobalvillage.com/nigeria-electricity-report-2021-energy-billed-revenue-generated-and-customers-by-discos/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Nigeria Electricity Report 2021: Energy Billed, Revenue Generated And Customers By DISCOS" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/nigeria-electricity-report-2021-energy-billed-revenue-generated-and-customers-by-discos.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/08/nigeria-electricity-report-2021-energy-billed-revenue-generated-and-customers-by-discos.png?ssl=1" alt="Nigeria Electricity Report 2021: Energy Billed, Revenue Generated And Customers By DISCOS" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside></div><div class="footer-widgets last-widget"><aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Editorial Policy</a></li><li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of service</a></li><li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63431"><a href="https://www.maravipost.com/contact-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a><ul class="sub-menu"><li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Share Information</a></li></ul></li><li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Log In</a></li><li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li><li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Profile</a></li></ul></div></aside><aside id="blog_subscription-2" class="footer-widgets-list widget_blog_subscription jetpack_subscription_widget"><div class="widget-title"><h3>Subscribe</h3></div><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to The Maravi Post and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 105,065 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="eu_cookie_law_widget-2" class="footer-widgets-list widget_eu_cookie_law_widget"><div
 class="hide-on-button negative"
 data-hide-timeout="30"
 data-consent-expiration="180"
 id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy & Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.maravipost.com/terms-of-service/" rel="noopener noreferrer" data-wpel-link="internal" target="_self"> Cookie Policy </a></div></aside></div><div class="cb"></div></div><div class="copyright-wrapper"><div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div></div></footer> <!-- footer end --> <script defer id="jetpack_related-posts-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcmVsYXRlZF9wb3N0c19qc19vcHRpb25zID0geyJwb3N0X2hlYWRpbmciOiJoNCJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script defer id="jetpack-carousel-js-extra" src="data:text/javascript;base64,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"></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script> <script type='text/javascript' src='https://www.maravipost.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_072bf99e86c1f879a7b0fcded81bb19f.js' id='m3scriptsjs-js'></script> <script defer id="addtoany-core-js-before" src="data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9OwphMmFfY29uZmlnLm9uY2xpY2s9MTsK"></script> <script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script> <script type='text/javascript' async src='https://www.maravipost.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_5727a714b698e8114955b7825c5e822c.js' id='js-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js' id='flexslider-js'></script> <script defer id="media-video-jwt-bridge-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgdmlkZW9wcmVzc0FqYXggPSB7ImFqYXhVcmwiOiJodHRwczpcL1wvd3d3Lm1hcmF2aXBvc3QuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJicmlkZ2VVcmwiOiJodHRwczpcL1wvd3d3Lm1hcmF2aXBvc3QuY29tXC93cC1jb250ZW50XC9wbHVnaW5zXC9qZXRwYWNrXC9tb2R1bGVzXC92aWRlb3ByZXNzXC9qc1wvdmlkZW9wcmVzcy10b2tlbi1icmlkZ2UuanMiLCJwb3N0X2lkIjoiMTY1MzU4In07Ci8qIF1dPiAqLwo="></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_1a75a1adeffcd055a8be8798c05f4bb2.js' id='media-video-jwt-bridge-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script> <script defer id="google_gtagjs-js-after" src="data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJ3d3cubWFyYXZpcG9zdC5jb20iXX0gKTsKZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0xNTg4MzI5NS0yIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK"></script> <!-- End Google Analytics snippet added by Site Kit --> <!-- Schema & Structured Data For WP v1.9.100 - --> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <!-- Google Tag Manager (noscript) snippet added by Site Kit --> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <!-- End Google Tag Manager (noscript) snippet added by Site Kit --><div id="amp-mobile-version-switcher" hidden> <a rel="noopener noreferrer" href="https://www.maravipost.com/my-take-on-it-are-civil-societies-and-human-rights-agencies-helping-the-eu-sexualize-acp-youth/amp/" data-wpel-link="internal" target="_self"> Go to mobile version </a></div><div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading"> </span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"> <!-- The Carousel Swiper --><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 
 ><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div> <!-- The main close buton --><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div> <!-- Image info, comments and meta --><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" ></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script defer src="data:text/javascript;base64,CgkJd2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzID0geyJodHRwczpcL1wvd3d3Lm1hcmF2aXBvc3QuY29tXC9teS10YWtlLW9uLWl0LWFyZS1jaXZpbC1zb2NpZXRpZXMtYW5kLWh1bWFuLXJpZ2h0cy1hZ2VuY2llcy1oZWxwaW5nLXRoZS1ldS1zZXh1YWxpemUtYWNwLXlvdXRoXC8iOjE2NTM1OH07Cgk="></script>  <script defer id="eio-lazy-load-js-before" src="data:text/javascript;base64,CnZhciBlaW9fbGF6eV92YXJzID0geyJleGFjdGRuX2RvbWFpbiI6IiIsInNraXBfYXV0b3NjYWxlIjowLCJ0aHJlc2hvbGQiOjB9Owo="></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js'></script> <script defer id="ppress-frontend-script-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcHBfYWpheF9mb3JtID0geyJhamF4dXJsIjoiaHR0cHM6XC9cL3d3dy5tYXJhdmlwb3N0LmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiY29uZmlybV9kZWxldGUiOiJBcmUgeW91IHN1cmU/IiwiZGVsZXRpbmdfdGV4dCI6IkRlbGV0aW5nLi4uIiwiZGVsZXRpbmdfZXJyb3IiOiJBbiBlcnJvciBvY2N1cnJlZC4gUGxlYXNlIHRyeSBhZ2Fpbi4iLCJub25jZSI6ImE1ODhjYTIyMDUiLCJkaXNhYmxlX2FqYXhfZm9ybSI6ImZhbHNlIiwiaXNfY2hlY2tvdXQiOiIwIiwiaXNfY2hlY2tvdXRfdGF4X2VuYWJsZWQiOiIwIn07Ci8qIF1dPiAqLwo="></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_ed3b4417df0895e4cf8465d32b69adc6.js?minify=false&amp;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script defer id="jetpack-lazy-images-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgamV0cGFja0xhenlJbWFnZXNMMTBuID0geyJsb2FkaW5nX3dhcm5pbmciOiJJbWFnZXMgYXJlIHN0aWxsIGxvYWRpbmcuIFBsZWFzZSBjYW5jZWwgeW91ciBwcmludCBhbmQgdHJ5IGFnYWluLiJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_168b9e73ae0afd819b60016837864cec.js?minify=false&amp;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script> <script defer id="sharing-js-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgc2hhcmluZ19qc19vcHRpb25zID0geyJsYW5nIjoiZW4iLCJjb3VudHMiOiIxIiwiaXNfc3RhdHNfYWN0aXZlIjoiMSJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script defer id="sharing-js-js-after" src="data:text/javascript;base64,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"></script> <iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202232#ver=202232" class="lazyload"></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script defer src="data:text/javascript;base64,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"></script> <script src='https://stats.wp.com/e-202232.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'197527848',post:'165358',tz:'0',srv:'www.maravipost.com'} ]);
	_stq.push([ 'clickTrackerInit', '197527848', '165358' ]);</script> </body></html>