<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><head><script language=javascript></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="generator" content="Magazine3 Framework" /><link rel="pingback" href="https://www.maravipost.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script> <![endif]--> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.maravipost.com\/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ --><link media="all" href="https://www.maravipost.com/wp-content/cache/autoptimize/css/autoptimize_0eae5279f7e99d1dd11b0d3c62cde290.css" rel="stylesheet" /><title>Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la... - The Maravi Post</title><meta name="description" content="Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la... - The Maravi Post" /><link rel="canonical" href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la... - The Maravi Post" /><meta property="og:description" content="Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la... - The Maravi Post" /><meta property="og:url" content="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/" /><meta property="og:site_name" content="The Maravi Post" /><meta property="article:publisher" content="https://www.facebook.com/maravipost/" /><meta property="article:author" content="https://www.facebook.com/maravipost" /><meta property="article:published_time" content="2022-06-11T06:12:23+00:00" /><meta property="og:image" content="https://www.maravipost.com/wp-content/uploads/2022/06/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@maravipost" /><meta name="twitter:site" content="@maravipost" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Maravi Post Reporter" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la&#8230; Comments Feed" href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/159598" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.maravipost.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0" /><link rel='shortlink' href='https://www.maravipost.com/?p=159598' /><link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fsahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fsahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.75.0" /><link rel="alternate" href="https://www.maravipost.com/" hreflang="en" /><link rel="alternate" href="https://www.maravipost.com/en-gb/" hreflang="en-gb" /><link rel="alternate" href="https://www.maravipost.com/en-au/" hreflang="en-au" /><link rel="alternate" href="https://www.maravipost.com/en-us/" hreflang="en-us" /> <script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script> <meta property="og:title" content="Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la..." /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.maravipost.com/wp-content/uploads/2022/06/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la-300x145.jpg" /><meta property="og:url" content="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/" /><meta property="og:description" content="La Banque africaine de développement a organisé en partenariat avec le secrétariat exécutif du G5 Sahel, les 30 et 31 mai 2022, à Nouakchott, un atelier de consultation sur les résultats préliminaires de l’étude sur le profil genre dans la région du Sahel. Le G5 Sahel regroupe le Burkina Faso, le Mali, la Mauritanie, le [...]" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="The Maravi Post" /><meta property="twitter:card" content="summary" /><meta property="article:tag" content="AfDB" /><meta property="article:tag" content="africa development bank" /><meta property="article:tag" content="Africa development News" /><meta property="article:tag" content="Africa Investment" /><meta property="article:published_time" content="2022-06-11T06:12:23+00:00" /><meta property="article:author:first_name" content="Maravi Post" /><meta property="article:author:last_name" content="Reporter" /><meta property="article:author:username" content="admin" /><link rel="shortcut icon" type="image/x-icon" href="https://www.maravipost.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --> <script defer type="text/javascript" src="https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_f2432c6f616dc10ddc81d72c8541897e.js?ver=1654965016"></script> <!-- begin SI CAPTCHA Anti-Spam - login/register form style --> <!-- end SI CAPTCHA Anti-Spam - login/register form style --> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/amp/"> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <!-- Google AdSense snippet added by Site Kit --> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2697372062171633" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --> <!-- Google Tag Manager snippet added by Site Kit --> <script type="text/javascript">( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PR3X7PN' );</script> <!-- End Google Tag Manager snippet added by Site Kit --><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/amp/"><link rel="icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-180x180.png" /><meta name="msapplication-TileImage" content="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-270x270.png" /> <!-- Fonts Plugin CSS - https://fontsplugin.com/ --> <!-- Fonts Plugin CSS --> <script language=javascript></script></head><body class="post-template-default single single-post postid-159598 single-format-standard">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script><center><div class="ad1"> <a href="https://bit.ly/3n1oCIp" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAABaAQAAAAADMkGqAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAI8GLEwAATghhwAAAAAASUVORK5CYII=" alt="Airtel Malawi" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/05/PocketWiFi-1000_90.png" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/05/PocketWiFi-1000_90.png" alt="Airtel Malawi" height="120" width="1000" data-eio="l" /></noscript></a> <br style = “line-height:200px;”></div></center><header class="header"><div class="header-container"><div class="logo-container"><div class="search-bar"><form id="searchform"> <input id="s" class="search_input" type="search" name="s" value=""> <input class="searchbutton" type="submit" value=""></form></div><div class="logo"> <a href="https://www.maravipost.com" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaYAAABLAQMAAAABErGoAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABtJREFUGBntwQENAAAAwiD7p34ON2AAAADAoQAP0gABr2bQjgAAAABJRU5ErkJggg==" alt="The Maravi Post" data-src="https://www.maravipost.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg" decoding="async" class="lazyload" width="422" height="75" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg" alt="The Maravi Post" data-eio="l" /></noscript></a></div><div class="top-bar"><ul id="nav" class="right"><nav class="top-nav"><div class="example"><ul id="nav"><li class="second"><a class="social-networks"> Follow <span class="caret"></span></a><div class="subs"><div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div><ul class="social"><li><a href="https://www.maravipost.com/feed" class="rss" target="_blank" data-wpel-link="internal" rel="nofollow noopener noreferrer">rss</a></li><li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">youtube</a></li><li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">gplus</a></li><li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">facebook</a></li></ul></div></div></li></ul></div></nav></ul></div><div class="cb"></div></div> <!--primary-menu Start--><div class="primary-menu-holder"><div class="primary-menu-container"><div class="responsivemenu"><!-- responsivemenu begins --><nav id="mobile-menu" role="navigation"></nav></div> <!-- responsivemenu ends --><nav class="primary-menu main-menu"><nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">world</a></li><li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/malawi-news/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Malawi</a><ul class="sub-menu"><li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/malawi-news/politics/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Politics</a></li></ul></li><li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6834"><a href="https://www.maravipost.com/category/business/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Business</a></li><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/regional-news/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Regional</a><ul class="sub-menu"><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/regional-news/sadc/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">SADC</a></li><li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="https://www.maravipost.com/category/regional-news/gwinnett-county/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Gwinnett News</a></li><li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/regional-news/top-news/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Top News</a></li><li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/regional-news/ama/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">AMA</a></li><li id="menu-item-95503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95503"><a href="https://www.maravipost.com/category/regional-news/african-news-agency/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">ANA</a></li></ul></li><li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://www.maravipost.com/category/opinion/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Opinion</a></li><li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Sports</a><ul class="sub-menu"><li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Netball</a></li><li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Boxing</a></li><li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Other Sports</a></li><li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">TNM Super League</a></li></ul></li><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/lifestyle/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Lifestyle</a><ul class="sub-menu"><li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Education</a></li><li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">District News</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="https://www.maravipost.com/category/malawi-news/health/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Health</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Travel &amp; Tourism</a></li><li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Law and order</a></li><li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Religion</a></li><li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Obituaries</a></li><li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Entertainment</a></li></ul></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Technology</a><ul class="sub-menu"><li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="https://www.maravipost.com/category/environment/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Environment</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Sponsored</a></li><li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37361"><a href="https://www.maravipost.com/category/development/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Development</a></li></ul></li></ul></nav></nav></div></div><div class="cb"></div> <!--primary-menu End--></div></header> <!--Header End--><center><div class="ad2"> <a href="https://www.tnm.co.mw/#/personal/bundles/pamtsetse" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAAB4AQMAAABb40p5AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACVJREFUGBntwTEBAAAAwiD7p14ND2AAAAAAAAAAAAAAAAAAAHAsOxAAAYRSSfcAAAAASUVORK5CYII=" alt="TNM Pamtsetse" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/02/TNM-BANNER.1000x90.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/02/TNM-BANNER.1000x90.jpg
" alt="TNM Pamtsetse" height="120" width="1000" data-eio="l" /></noscript></a> <br style = “line-height:200px;”></div></center><div id="main"> <!--main start--><p id="breadcrumbs"> You are here: <span><span><a href="https://www.maravipost.com/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Home</a> » <span><a href="https://www.maravipost.com/category/business/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Business</a> » <strong class="breadcrumb_last" aria-current="page">Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la&#8230;</strong></span></span></span></p><div class="single-title-holder"><div class="singlepage-title"><h1>Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la&#8230;</h1></div><div class="meta-holder"> <span>By </span> <span class="author-name"> <a href="https://www.maravipost.com/author/admin/" title=" View all posts by Maravi Post Reporter" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Maravi Post Reporter</a> </span> &nbsp; / &nbsp; Saturday, 11 Jun 2022 06:12AM &nbsp; / &nbsp; <a href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/?noamp=mobile#respond" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Leave a Comment</a> &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/afdb/" rel="tag nofollow noopener noreferrer" data-wpel-link="internal" target="_self">AfDB</a>, <a href="https://www.maravipost.com/tag/africa-development-bank/" rel="tag nofollow noopener noreferrer" data-wpel-link="internal" target="_self">africa development bank</a>, <a href="https://www.maravipost.com/tag/africa-development-news/" rel="tag nofollow noopener noreferrer" data-wpel-link="internal" target="_self">Africa development News</a>, <a href="https://www.maravipost.com/tag/africa-investment/" rel="tag nofollow noopener noreferrer" data-wpel-link="internal" target="_self">Africa Investment</a></span> &nbsp; / &nbsp;<span class="m3views"> 52    views </span></div></div><div class="main-holder"><div class="content"><div class="post-content"><p>La Banque africaine de développement a organisé en partenariat avec le secrétariat exécutif du G5 Sahel, les 30 et 31 mai 2022, à Nouakchott, un atelier de consultation sur les résultats préliminaires de l’étude sur le profil genre dans la région du Sahel. Le G5 Sahel regroupe le Burkina Faso, le Mali, la Mauritanie, le Niger et le Tchad.</p><p>Une cinquantaine d’acteurs, représentant la Banque africaine de développement, la Plateforme des femmes du G5 Sahel (un regroupement d’associations féminines des pays du G5 Sahel), les départements ministériels des pays du G5 Sahel concernés par le sujet, notamment les ministères chargés du genre, les instituts nationaux de statistiques ainsi que les associations de la société civile intervenant dans la région, ont pris part à l’atelier. L’objectif était de partager les résultats préliminaires de l’étude sur le profil genre au Sahel et de recueillir les observations des parties prenantes en vue de parvenir à des résultats définitifs et sensiblement alignés aux réalités régionales.</p><p>Les thématiques abordées portaient sur les facteurs de fragilité, les dynamiques de genre&nbsp;et les leviers de renforcement de la résilience des populations du Sahel, notamment les femmes. Il était surtout question d’examiner et de fournir des recommandations portant sur les principaux chapitres du rapport préliminaire.</p><p>«&nbsp;S’il est vrai qu&#8217;elles sont confrontées à de nombreux défis et qu&#8217;elles subissent le poids des disparités sociales, les femmes sahéliennes doivent être considérées au-delà de leur situation de vulnérabilité&nbsp;», a déclaré, Esther Dassanou, coordinatrice du programme Affirmative Finance Action for Women in Africa (AFAWA, Initiative pour favoriser l’accès des femmes au financement en Afrique).</p><p>Elle a rappelé que la Banque soutenait les petites et moyennes entreprises portées par les femmes africaines à travers l’Initiative AFAWA.</p><p>«&nbsp;Un demi-milliard de dollars a été approuvé, dans le cadre du programme AFAWA, pour soutenir les petites et moyennes entreprises féminines dans 23 pays africains dont la Mauritanie et le Burkina, via des institutions financières », a-t-elle souligné.</p><p>Le secrétaire exécutif du G5 Sahel Éric Tiaré a insisté sur&nbsp;l’importance de l’égalité de genre et l’autonomisation des femmes et des filles. «&nbsp;Les pays de l’espace G5 Sahel sont confrontés à des défis communs et multidimensionnels causés dans une large mesure par la montée de l’extrémisme violent et de l’insécurité. Et face à ces défis, nous avons besoin d’apporter des réponses adéquates difficiles à obtenir si les femmes ne sont pas impliquées&nbsp;».</p><p>Les participants ont examiné le rapport préliminaire et formulé des recommandations portant notamment sur l’adoption de stratégies pour la production et l’uniformisation des données sur le genre, à travers une synergie entre la Banque et les pays de la région.</p><p>Les participants ont par ailleurs, adopté les conclusions générales et validé le rapport préliminaire sur le profil régional genre du Sahel.</p><p><img alt class="img-responsive jetpack-lazy-image" src="https://www.maravipost.com/wp-content/uploads/2022/06/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2022/06/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt class="img-responsive" src="https://www.maravipost.com/wp-content/uploads/2022/06/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la.jpg"></noscript></p><p>Une des participantes faisant ses observations sur les principales conclusions du rapport préliminaire sur le profil genre dans la région du Sahel. Nouakchott, 31 mai 2022.</p><p><a href="https://www.afdb.org/en/news-and-events/press-releases/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la-region-du-sahel-52383" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Source African Development Bank Group</a></p><div class="winp-text-snippet-container"><strong>The Maravi Post</strong> <span style="font-family: 'book antiqua', palatino;"><em>has over one <strong>billion</strong> views since its inception in December of 2009. Viewed in over 100 countries</em></span> <strong><span style="font-size: 14pt;">Follow US:</span></strong> Twitter @maravipost
Facebook Page : <a href="https://www.facebook.com/maravipost" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">maravipost</a> Instagram: maravipost  &nbsp;  &nbsp;</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-159598" class="share-twitter sd-button share-icon" href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-159598" class="share-facebook sd-button share-icon" href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/" data-a2a-title="Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la…"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fsahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la%2F&amp;linkname=Sahel%20%3A%20la%20Banque%20africaine%20de%20d%C3%A9veloppement%20organise%20un%20atelier%20de%20validation%20des%20r%C3%A9sultats%20pr%C3%A9liminaires%20de%20l%E2%80%99%C3%A9tude%20sur%20le%20profil%20genre%20dans%20la%E2%80%A6" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fsahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la%2F&amp;linkname=Sahel%20%3A%20la%20Banque%20africaine%20de%20d%C3%A9veloppement%20organise%20un%20atelier%20de%20validation%20des%20r%C3%A9sultats%20pr%C3%A9liminaires%20de%20l%E2%80%99%C3%A9tude%20sur%20le%20profil%20genre%20dans%20la%E2%80%A6" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fsahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la%2F&amp;linkname=Sahel%20%3A%20la%20Banque%20africaine%20de%20d%C3%A9veloppement%20organise%20un%20atelier%20de%20validation%20des%20r%C3%A9sultats%20pr%C3%A9liminaires%20de%20l%E2%80%99%C3%A9tude%20sur%20le%20profil%20genre%20dans%20la%E2%80%A6" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fsahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la%2F&amp;linkname=Sahel%20%3A%20la%20Banque%20africaine%20de%20d%C3%A9veloppement%20organise%20un%20atelier%20de%20validation%20des%20r%C3%A9sultats%20pr%C3%A9liminaires%20de%20l%E2%80%99%C3%A9tude%20sur%20le%20profil%20genre%20dans%20la%E2%80%A6" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/" data-text="Sahel : la Banque africaine de développement organise un atelier de validation des résultats préliminaires de l’étude sur le profil genre dans la…"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></a></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-197527848-159598-62a4c3188b658' data-src='https://widgets.wp.com/likes/#blog_id=197527848&amp;post_id=159598&amp;origin=www.maravipost.com&amp;obj_id=197527848-159598-62a4c3188b658' data-name='like-post-frame-197527848-159598-62a4c3188b658' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><center><div class="ad10"> <a href="https://www.beforward.jp/stocklist?refer_bfs=1069853&amp;utm_source=sns&amp;utm_medium=social&amp;utm_term=BFS_Share&amp;utm_content=sharelink&amp;utm_campaign=supporters_profilepage" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAxYAAABeAQAAAACWJr+WAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAvgYkuAAB8GeJuAAAAABJRU5ErkJggg==" alt="NBS Bank Your Caring Bank" height="90" width="790" data-src="https://www.maravipost.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg" alt="NBS Bank Your Caring Bank" height="90" width="790" data-eio="l" /></noscript></a></div></center></div><div class="social-area"> <span> Like it? Share it! </span> <!-- AddThis Button BEGIN --><div class="addthis_toolbox addthis_default_style "> <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a> <a class="addthis_button_google_plusone" g:plusone:size="medium"></a> <a class="addthis_button_tweet"></a> <a class="addthis_counter addthis_pill_style"></a></div> <script defer type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script> <!-- AddThis Button END --><div class="cb"></div></div><div class="single-pagi"><div class="prev_post"> <a href="https://www.maravipost.com/kenya-to-restart-khat-exports-to-somalia-after-two-years/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Kenya to restart khat exports to Somalia after two years</a> </br> <span class="previous_post_nav"> &lt; Previous </span></div><div class="next_post"> <a href="https://www.maravipost.com/african-development-bank-to-invest-e10-million-in-reinsurance-firm-cica-re/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">African Development Bank to invest €10 million in reinsurance firm CICA-Re</a></br><span class="next_post_nav"> Next &gt; </span></div><div class="cb"></div></div><div id="comments" class="comments-area"><p class="must-log-in">You must <a href="https://www.maravipost.com/log-in/?redirect_to=https%3A%2F%2Fwww.maravipost.com%2Fsahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la%2F%23respond" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p></div></div> <!--primary-sidebar--><div class="primary-sidebar"><aside id="recent-posts-2" class="widget widget_recent_entries"><div class="sidebar-widget-title"><span>Latest News from Maravi Post</span></div><ul><li> <a href="https://www.maravipost.com/exposed-tonse-alliance-helped-martha-chizuma-to-bribe-panelists-in-acb-director-interviews/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Exposed! Tonse Alliance helped Martha Chizuma to bribe panelists in ACB Director interviews</a></li><li> <a href="https://www.maravipost.com/chakwera-muntharika-managerial-leadership-styles-not-appealing/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Chakwera, Muntharika&#8217; managerial, leadership styles not appealing</a></li><li> <a href="https://www.maravipost.com/mangochi-couple-arrested-for-forcing-15-year-old-girl-into-marriage/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Mangochi couple arrested for forcing 15-year-old girl into marriage</a></li><li> <a href="https://www.maravipost.com/lilongwe-man-hangs-himself-over-fiancee-fight-with-sex-worker/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Lilongwe man hangs himself over fiancee&#8217; fight with sex worker</a></li><li> <a href="https://www.maravipost.com/canadian-singer-justin-bieber-suffers-face-paralysis/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Canadian singer Justin Bieber suffers face paralysis</a></li><li> <a href="https://www.maravipost.com/the-development-of-the-pan-african-payment-system/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">The development of the Pan-African payment system</a></li><li> <a href="https://www.maravipost.com/la-banque-africaine-de-developpement-et-madagascar-signent-des-accords-de-financement-pour-reduire-la-pauvrete-et-ameliorer-la-securite-alimentaire/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">La Banque africaine de développement et Madagascar signent des accords de financement pour réduire la pauvreté et améliorer la sécurité alimentaire&#8230;</a></li><li> <a href="https://www.maravipost.com/ghana-economy-shows-signs-of-rebound-but-covid-19-and-the-ukraine-russia-crisis-will-test-resilience-and-inclusivity-report/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Ghana: Economy shows signs of rebound, but Covid-19 and the Ukraine-Russia crisis will test resilience and inclusivity &#8212; report</a></li><li> <a href="https://www.maravipost.com/cama-calls-for-further-austerity-measures-cabinet-minsters-allowances-be-removed/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">CAMA calls for further austerity measures: Cabinet Minsters&#8217; allowances be removed</a></li><li> <a href="https://www.maravipost.com/malawi-agri-business-expert-tamani-nkhono-sees-market-opportunities-for-local-farmers-in-mega-farms/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Malawi agri-business expert Tamani Nkhono sees market opportunities for local farmers in mega farms</a></li></ul></aside><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><div class="sidebar-widget-title"><span>Recent Posts: The Maravi Post</span></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.maravipost.com/s-a-no-rest-for-ramaphosa-over-corruption-allegations-opposition-vows/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">S.A: &#8220;No rest&#8221; for Ramaphosa over corruption allegations, opposition vows</a></h4> <a title="S.A: &#8220;No rest&#8221; for Ramaphosa over corruption allegations, opposition vows" href="https://www.maravipost.com/s-a-no-rest-for-ramaphosa-over-corruption-allegations-opposition-vows/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="S.A: &#8220;No rest&#8221; for Ramaphosa over corruption allegations, opposition vows" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/s-a-no-rest-for-ramaphosa-over-corruption-allegations-opposition-vows-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/s-a-no-rest-for-ramaphosa-over-corruption-allegations-opposition-vows-1.jpg?ssl=1" alt="S.A: &#8220;No rest&#8221; for Ramaphosa over corruption allegations, opposition vows" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/malawi-to-adopt-ugandan-governance-policy-unity-minister-mtambo/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">&#8220;Malawi to adopt Ugandan governance policy&#8221;-Unity Minister Mtambo</a></h4> <a title="&#8220;Malawi to adopt Ugandan governance policy&#8221;-Unity Minister Mtambo" href="https://www.maravipost.com/malawi-to-adopt-ugandan-governance-policy-unity-minister-mtambo/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8220;Malawi to adopt Ugandan governance policy&#8221;-Unity Minister Mtambo" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/Mtambo.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/Mtambo.jpg?ssl=1" alt="&#8220;Malawi to adopt Ugandan governance policy&#8221;-Unity Minister Mtambo" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/prosecutor-busisiwe-mkhwebane-suspended-for-investigating-rsa-president-ramaphosa-on-phala-phala-loot/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">Prosecutor Busisiwe Mkhwebane suspended for investigating RSA President Ramaphosa on Phala Phala loot</a></h4> <a title="Prosecutor Busisiwe Mkhwebane suspended for investigating RSA President Ramaphosa on Phala Phala loot" href="https://www.maravipost.com/prosecutor-busisiwe-mkhwebane-suspended-for-investigating-rsa-president-ramaphosa-on-phala-phala-loot/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Prosecutor Busisiwe Mkhwebane suspended for investigating RSA President Ramaphosa on Phala Phala loot" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/Prosecutor-Busisiwe-Mkhwebane.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/Prosecutor-Busisiwe-Mkhwebane.jpg?ssl=1" alt="Prosecutor Busisiwe Mkhwebane suspended for investigating RSA President Ramaphosa on Phala Phala loot" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/the-malawi-chess-open-cometh/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">The Malawi Chess Open, cometh!</a></h4> <a title="The Malawi Chess Open, cometh!" href="https://www.maravipost.com/the-malawi-chess-open-cometh/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Malawi Chess Open, cometh!" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/Chimthere.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/Chimthere.jpg?ssl=1" alt="The Malawi Chess Open, cometh!" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/national-elephants-put-flames-down-as-walias-breaks-33-years-jinx-over-pharaohs/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">National Elephants put Flames down: As Walias Breaks 33 years Jinx over Pharaohs</a></h4> <a title="National Elephants put Flames down: As Walias Breaks 33 years Jinx over Pharaohs" href="https://www.maravipost.com/national-elephants-put-flames-down-as-walias-breaks-33-years-jinx-over-pharaohs/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="National Elephants put Flames down: As Walias Breaks 33 years Jinx over Pharaohs" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/01/Malawis-flames-in-green.jpeg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/01/Malawis-flames-in-green.jpeg?ssl=1" alt="National Elephants put Flames down: As Walias Breaks 33 years Jinx over Pharaohs" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/chakwera-orders-agriculture-ministry-to-produce-results/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">Chakwera orders Agriculture Ministry to produce results</a></h4> <a title="Chakwera orders Agriculture Ministry to produce results" href="https://www.maravipost.com/chakwera-orders-agriculture-ministry-to-produce-results/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Chakwera orders Agriculture Ministry to produce results" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/04/Chakwera-on-fish-farming-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/04/Chakwera-on-fish-farming-1.jpg?ssl=1" alt="Chakwera orders Agriculture Ministry to produce results" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/atiku-tinubu-should-embrace-south-east-and-end-the-apartheid-by-fredrick-nwabufo/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">Atiku, Tinubu Should Embrace South-east And End The Apartheid, By Fredrick Nwabufo</a></h4> <a title="Atiku, Tinubu Should Embrace South-east And End The Apartheid, By Fredrick Nwabufo" href="https://www.maravipost.com/atiku-tinubu-should-embrace-south-east-and-end-the-apartheid-by-fredrick-nwabufo/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Atiku, Tinubu Should Embrace South-east And End The Apartheid, By Fredrick Nwabufo" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/atiku-tinubu-should-embrace-south-east-and-end-the-apartheid-by-fredrick-nwabufo.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/atiku-tinubu-should-embrace-south-east-and-end-the-apartheid-by-fredrick-nwabufo.jpg?ssl=1" alt="Atiku, Tinubu Should Embrace South-east And End The Apartheid, By Fredrick Nwabufo" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/somalia-swears-in-hassan-sheikh-mohamud-as-president/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">Somalia swears in Hassan Sheikh Mohamud as President</a></h4> <a title="Somalia swears in Hassan Sheikh Mohamud as President" href="https://www.maravipost.com/somalia-swears-in-hassan-sheikh-mohamud-as-president/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Somalia swears in Hassan Sheikh Mohamud as President" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/somalia-swears-in-hassan-sheikh-mohamud-as-president-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/somalia-swears-in-hassan-sheikh-mohamud-as-president-1.jpg?ssl=1" alt="Somalia swears in Hassan Sheikh Mohamud as President" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/sri-lanka-un-appeals-for-47-million-for-life-saving-aid-to-1-7-million-people/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">Sri Lanka: UN appeals for $47 million for life-saving aid to 1.7 million people</a></h4> <a title="Sri Lanka: UN appeals for $47 million for life-saving aid to 1.7 million people" href="https://www.maravipost.com/sri-lanka-un-appeals-for-47-million-for-life-saving-aid-to-1-7-million-people/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Sri Lanka: UN appeals for $47 million for life-saving aid to 1.7 million people" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/sri-lanka-un-appeals-for-47-million-for-life-saving-aid-to-1-7-million-people-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/sri-lanka-un-appeals-for-47-million-for-life-saving-aid-to-1-7-million-people-1.jpg?ssl=1" alt="Sri Lanka: UN appeals for $47 million for life-saving aid to 1.7 million people" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/tinubu-back-story-and-the-morning-after-by-azu-ishiekwene/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal">Tinubu: Back Story and the Morning After, By Azu Ishiekwene</a></h4> <a title="Tinubu: Back Story and the Morning After, By Azu Ishiekwene" href="https://www.maravipost.com/tinubu-back-story-and-the-morning-after-by-azu-ishiekwene/" target="_blank" rel="noopener nofollow noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Tinubu: Back Story and the Morning After, By Azu Ishiekwene" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/tinubu-back-story-and-the-morning-after-by-azu-ishiekwene.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/06/tinubu-back-story-and-the-morning-after-by-azu-ishiekwene.jpg?ssl=1" alt="Tinubu: Back Story and the Morning After, By Azu Ishiekwene" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="sidebar-widget-title"><span>Subscribe</span></div><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to the widely circulated Maravi Post and receive notifications of new posts by email..   Get High Quality Journalism. Types: Culture, Business, Science, Style, Health &amp; Wellness, Politics and Opinions from respected Africa Opinion shapers</p></div><div class="jetpack-subscribe-count"><p> Join 105,307 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-3"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside class="adspace-widget widget"><h3 class="widget-title">Apply For CapitalOne Credit</h3> <a href="https://capital.one/2QwMeZU" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> <img alt="Capitalone Refer a friend" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAADiAQAAAABLwmByAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAH4GKJwAAY9YG8kAAAAASUVORK5CYII=" 
 width="300" height="220" data-src="https://www.maravipost.com/wp-content/uploads/2021/11/refer-a-friend.png" decoding="async" class="lazyload"><noscript><img alt="Capitalone Refer a friend" src="https://www.maravipost.com/wp-content/uploads/2021/11/refer-a-friend.png" 
 width="300" height="220" data-eio="l"></noscript> </a></aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular Posts</span></div><div class="block-item-small-view popularviewbg"><ol><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> In Search of African Women Who Question Religion</a> <span class="block-image-viewed-views"> - 443528  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="African Women Who Question Religion" loading="lazy" data-attachment-id="4480" data-permalink="https://www.maravipost.com/search-african-women-question-religion/women-religion/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg" data-orig-size="711,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women and religion" data-image-description="&lt;p&gt;In Search of African Women Who Question Religion&lt;/p&gt;
" data-image-caption="&lt;p&gt;African Women Who Question Religion&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-300x169.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-1024x576.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a> <span class="block-image-viewed-views"> - 116933  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="Lazarus Chakwera" loading="lazy" data-attachment-id="10769" data-permalink="https://www.maravipost.com/chakwera-activists-talk-tough-corruption-mutharikas-arrogance-foiling-anti-corruption-battle/lazarus-chakwera-b/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-orig-size="479,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCP President Chakwera" data-image-description="&lt;p&gt;Lazarus Chakwera: &lt;/p&gt;
" data-image-caption="&lt;p&gt; File Photo: Lazarus Chakwera&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-300x250.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> People living with Albinism demand strong houses from Malawi government for their safety</a> <span class="block-image-viewed-views"> - 92352  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6356" data-permalink="https://www.maravipost.com/malawis-csos-petition-parliament-social-economic-ills-affecting-citizens/pix-banda/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-orig-size="200,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People living with Albinism demand strong houses from Malawi government for their safety" data-image-description="" data-image-caption="&lt;p&gt;Chileka Banda&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> National addressing project is making strides in it&#8217;s first phase-Macra</a> <span class="block-image-viewed-views"> - 72787  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11713" data-permalink="https://www.maravipost.com/times-group-jinxed-macra-pounces-illegal-tv-radio-program-formants-changes-given-seven-days-respond/download-5/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-orig-size="277,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-image-caption="&lt;p&gt;MACRA&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg 277w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a> <span class="block-image-viewed-views"> - 61746  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="5777" data-permalink="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/tanker/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fuel tanker en route to Malawi explodes, 73 Mozambicans killed" data-image-description="" data-image-caption="" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-300x225.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a> <span class="block-image-viewed-views"> - 58399  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="2018 MSCE Exams" loading="lazy" data-attachment-id="4871" data-permalink="https://www.maravipost.com/malawi-police-arrest-five-primary-school-national-examination-malpractices/exams/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-orig-size="851,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Malawi School Certificate of Education examination results out with high pass rate of 68.74%" data-image-description="&lt;p&gt;onma.org/d.js&#8217; type=&#8217;text/javascript&#8217;&gt;&lt;/script&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;File Photo: 2018 MSCE Exams out&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-300x111.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> Mike Tyson gives out US$10millions to any man to marry his daughter</a> <span class="block-image-viewed-views"> - 51863  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="55354" data-permalink="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/unnamed-3-62/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-orig-size="640,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Tyson and her daughter Mitchell" data-image-description="" data-image-caption="&lt;p&gt; Mike Tyson and her daughter Mitchell  &lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-300x209.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li></ol></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list"><li> <a href="https://www.maravipost.com/malawi-lawyer-jivason-kadzipatike-questions-british-ncas-court-document-legality-circulating-on-social-media/comment-page-1/#comment-12798" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Ufulu:</a> YES the truth will soon come out&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/monkeypox-outbreak-can-still-be-contained-insists-un-health-agency/comment-page-1/#comment-12794" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Ufulu:</a> It is good to know there is a cure&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-lawmaker-chomanika-against-mike-tysons-appointment-as-cannabis-brand-ambassador-over-sex-offence/comment-page-1/#comment-12744" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Ufulu:</a> This is what we get after 50 Years of independance&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-parliament-thumbs-up-kondwani-nankhumwa-thumbs-down-noisy-richard-chimwendo-banda/comment-page-1/#comment-12743" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Ufulu:</a> Chakwera is Shaitan pretending to be a man of GOD. So much s&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/debunked-bill-gates-did-not-call-for-the-withdrawal-of-covid-19-vaccines/comment-page-1/#comment-12674" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Ufulu:</a> According to article posted on reputed CNBC Billionaire Bill&hellip;<div class="clear"></div></li></ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> <!-- BEGIN WIDGET --><div class="tabs-wrapper"><ul class="tabs"><li><a href="#tab1">Popular</a></li><li><a href="#tab2">Comments</a></li><li><a href="#tab3">Tags</a></li></ul><div class="tabs_container"><div id="tab1" class="tab_content"><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="55354" data-permalink="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/unnamed-3-62/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-orig-size="640,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Tyson and her daughter Mitchell" data-image-description="" data-image-caption="&lt;p&gt; Mike Tyson and her daughter Mitchell  &lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-300x209.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Mike Tyson gives out US$10millions to any man to marry his daughter</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45430" data-permalink="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/unnamed-3-4/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg" data-orig-size="474,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (3)" data-image-description="" data-image-caption="&lt;p&gt;sugar mami in UK&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg 150w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg 300w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg 474w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Very rich Sugar mommy in UK needs a young man</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="Leah Hanrahan" loading="lazy" data-attachment-id="42452" data-permalink="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/american-most-powerful-minister/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AMERICAN &#8211; MOST-POWERFUL-MINISTER" data-image-description="&lt;p&gt;“If you don’t know who T.B. Joshua is, you are missing out on the ministry of possibly the most powerful minister to this earth since the days of Jesus Christ,” wrote Leah Hanrahan&lt;/p&gt;
" data-image-caption="&lt;p&gt;“If you don’t know who T.B. Joshua is, you are missing out on the ministry of possibly the most powerful minister to this earth since the days of Jesus Christ,” wrote Leah Hanrahan&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg 150w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg 300w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg 720w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45703" data-permalink="https://www.maravipost.com/tb-joshua-finally-exposed/tb-joshua-finally-exposed-photo/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg" data-orig-size="1024,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TB Joshua Finally Exposed Photo" data-image-description="" data-image-caption="" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-300x163.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-1024x555.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">TB Joshua Finally Exposed?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45508" data-permalink="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/sunday-adelaja-1/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg" data-orig-size="1000,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sunday-Adelaja-1" data-image-description="&lt;p&gt;Adelaja&lt;/p&gt;
" data-image-caption="&lt;p&gt;Adelaja&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-300x158.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45847" data-permalink="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/prophet-tb-joshua-1-300x187/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg" data-orig-size="900,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PROPHET-TB-JOSHUA-1-300&#215;187" data-image-description="&lt;p&gt;T.B Joshua&lt;/p&gt;
" data-image-caption="&lt;p&gt;T.B Joshua&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-300x187.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Exposing TB Joshua’s Deception, Once and for all</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46280" data-permalink="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/20414026_1550572915063479_4748288056852942219_o/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg" data-orig-size="1024,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20414026_1550572915063479_4748288056852942219_o" data-image-description="" data-image-caption="" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-300x178.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-1024x609.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Is TB Joshua not another religious fraudster?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="47511" data-permalink="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/unnamed-6-9/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg" data-orig-size="720,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!" data-image-description="" data-image-caption="&lt;p&gt;Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-300x233.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46512" data-permalink="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/capture3/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3.png" data-orig-size="1024,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture3" data-image-description="" data-image-caption="" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-300x121.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-1024x412.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png 50w, https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-150x150.png 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45703" data-permalink="https://www.maravipost.com/tb-joshua-finally-exposed/tb-joshua-finally-exposed-photo/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg" data-orig-size="1024,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TB Joshua Finally Exposed Photo" data-image-description="" data-image-caption="" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-300x163.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-1024x555.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH</a></h2></div></div></div><div id="tab2" class="tab_content"></div><div id="tab3" class="tab_content"><p class='tag_cloud'> <a href="https://www.maravipost.com/tag/malawis-covid-19-update/" class="tag-cloud-link tag-link-36777 tag-link-position-1" style="font-size: 8.6131386861314pt;" aria-label="#Malawi&#039;s Covid-19 Update (119 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">#Malawi&#039;s Covid-19 Update</a> <a href="https://www.maravipost.com/tag/2021/" class="tag-cloud-link tag-link-36797 tag-link-position-2" style="font-size: 8.3065693430657pt;" aria-label="2021 (111 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">2021</a> <a href="https://www.maravipost.com/tag/afdb/" class="tag-cloud-link tag-link-2905 tag-link-position-3" style="font-size: 17.094890510949pt;" aria-label="AfDB (809 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">AfDB</a> <a href="https://www.maravipost.com/tag/africa/" class="tag-cloud-link tag-link-1862 tag-link-position-4" style="font-size: 8.3065693430657pt;" aria-label="Africa (112 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Africa</a> <a href="https://www.maravipost.com/tag/africa-development-bank/" class="tag-cloud-link tag-link-32858 tag-link-position-5" style="font-size: 16.992700729927pt;" aria-label="africa development bank (802 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">africa development bank</a> <a href="https://www.maravipost.com/tag/africa-development-news/" class="tag-cloud-link tag-link-32859 tag-link-position-6" style="font-size: 16.992700729927pt;" aria-label="Africa development News (801 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Africa development News</a> <a href="https://www.maravipost.com/tag/africa-investment/" class="tag-cloud-link tag-link-32860 tag-link-position-7" style="font-size: 16.992700729927pt;" aria-label="Africa Investment (801 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Africa Investment</a> <a href="https://www.maravipost.com/tag/africa-news/" class="tag-cloud-link tag-link-32846 tag-link-position-8" style="font-size: 22pt;" aria-label="Africa News (2,473 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Africa News</a> <a href="https://www.maravipost.com/tag/africanews/" class="tag-cloud-link tag-link-32854 tag-link-position-9" style="font-size: 22pt;" aria-label="africanews (2,428 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">africanews</a> <a href="https://www.maravipost.com/tag/african-headlines/" class="tag-cloud-link tag-link-32863 tag-link-position-10" style="font-size: 14.029197080292pt;" aria-label="African headlines (408 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">African headlines</a> <a href="https://www.maravipost.com/tag/africa-political-news/" class="tag-cloud-link tag-link-32851 tag-link-position-11" style="font-size: 18.525547445255pt;" aria-label="Africa Political News (1,128 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Africa Political News</a> <a href="https://www.maravipost.com/tag/business/" class="tag-cloud-link tag-link-7284 tag-link-position-12" style="font-size: 12.700729927007pt;" aria-label="Business (300 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Business</a> <a href="https://www.maravipost.com/tag/coronavirus/" class="tag-cloud-link tag-link-28142 tag-link-position-13" style="font-size: 13.416058394161pt;" aria-label="Coronavirus (353 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Coronavirus</a> <a href="https://www.maravipost.com/tag/covid-19/" class="tag-cloud-link tag-link-28915 tag-link-position-14" style="font-size: 15.255474452555pt;" aria-label="COVID-19 (539 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">COVID-19</a> <a href="https://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-15" style="font-size: 8.8175182481752pt;" aria-label="Democratic Progressive Party (DPP) (126 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Democratic Progressive Party (DPP)</a> <a href="https://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-16" style="font-size: 12.802919708029pt;" aria-label="DPP (306 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">DPP</a> <a href="https://www.maravipost.com/tag/east-africa/" class="tag-cloud-link tag-link-3395 tag-link-position-17" style="font-size: 9.8394160583942pt;" aria-label="East Africa (157 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">East Africa</a> <a href="https://www.maravipost.com/tag/english-news-releases/" class="tag-cloud-link tag-link-35254 tag-link-position-18" style="font-size: 13.518248175182pt;" aria-label="English News Releases (366 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">English News Releases</a> <a href="https://www.maravipost.com/tag/featured/" class="tag-cloud-link tag-link-25459 tag-link-position-19" style="font-size: 9.6350364963504pt;" aria-label="FEATURED (149 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">FEATURED</a> <a href="https://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-20" style="font-size: 8.2043795620438pt;" aria-label="George Chaponda (109 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">George Chaponda</a> <a href="https://www.maravipost.com/tag/ghana/" class="tag-cloud-link tag-link-2068 tag-link-position-21" style="font-size: 11.576642335766pt;" aria-label="Ghana (232 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Ghana</a> <a href="https://www.maravipost.com/tag/health-news/" class="tag-cloud-link tag-link-32861 tag-link-position-22" style="font-size: 16.175182481752pt;" aria-label="health News (663 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">health News</a> <a href="https://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-23" style="font-size: 8.3065693430657pt;" aria-label="Joyce Banda (110 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Joyce Banda</a> <a href="https://www.maravipost.com/tag/latest-from-africa/" class="tag-cloud-link tag-link-32855 tag-link-position-24" style="font-size: 22pt;" aria-label="Latest from Africa (2,428 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Latest from Africa</a> <a href="https://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-25" style="font-size: 15.255474452555pt;" aria-label="Lazarus Chakwera (542 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Lazarus Chakwera</a> <a href="https://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-26" style="font-size: 18.729927007299pt;" aria-label="Malawi (1,164 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Malawi</a> <a href="https://www.maravipost.com/tag/maravipost/" class="tag-cloud-link tag-link-2030 tag-link-position-27" style="font-size: 19.343065693431pt;" aria-label="Maravipost (1,348 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Maravipost</a> <a href="https://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 12.087591240876pt;" aria-label="MCP (264 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">MCP</a> <a href="https://www.maravipost.com/tag/news/" class="tag-cloud-link tag-link-32852 tag-link-position-29" style="font-size: 15.664233576642pt;" aria-label="News (593 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">News</a> <a href="https://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-30" style="font-size: 19.85401459854pt;" aria-label="Nigeria (1,517 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Nigeria</a> <a href="https://www.maravipost.com/tag/opinion/" class="tag-cloud-link tag-link-32845 tag-link-position-31" style="font-size: 19.343065693431pt;" aria-label="Opinion (1,345 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Opinion</a> <a href="https://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 15.970802919708pt;" aria-label="Peter Mutharika (631 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Peter Mutharika</a> <a href="https://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 12.189781021898pt;" aria-label="President Peter Mutharika (271 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">President Peter Mutharika</a> <a href="https://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-34" style="font-size: 10.759124087591pt;" aria-label="Saulos Chilima (195 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Saulos Chilima</a> <a href="https://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-35" style="font-size: 9.7372262773723pt;" aria-label="South Africa (154 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">South Africa</a> <a href="https://www.maravipost.com/tag/southern-africa/" class="tag-cloud-link tag-link-3034 tag-link-position-36" style="font-size: 8.4087591240876pt;" aria-label="Southern Africa (114 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Southern Africa</a> <a href="https://www.maravipost.com/tag/sports/" class="tag-cloud-link tag-link-2436 tag-link-position-37" style="font-size: 8pt;" aria-label="Sports (104 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Sports</a> <a href="https://www.maravipost.com/tag/technology/" class="tag-cloud-link tag-link-1991 tag-link-position-38" style="font-size: 9.7372262773723pt;" aria-label="Technology (155 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Technology</a> <a href="https://www.maravipost.com/tag/top-africa-news/" class="tag-cloud-link tag-link-32856 tag-link-position-39" style="font-size: 22pt;" aria-label="Top africa news (2,429 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Top africa news</a> <a href="https://www.maravipost.com/tag/un/" class="tag-cloud-link tag-link-3012 tag-link-position-40" style="font-size: 13.722627737226pt;" aria-label="UN (379 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">UN</a> <a href="https://www.maravipost.com/tag/united-nations-news/" class="tag-cloud-link tag-link-32862 tag-link-position-41" style="font-size: 14.029197080292pt;" aria-label="United Nations News (408 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">United Nations News</a> <a href="https://www.maravipost.com/tag/west-africa/" class="tag-cloud-link tag-link-3132 tag-link-position-42" style="font-size: 14.335766423358pt;" aria-label="West Africa (436 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">West Africa</a> <a href="https://www.maravipost.com/tag/who/" class="tag-cloud-link tag-link-2914 tag-link-position-43" style="font-size: 12.905109489051pt;" aria-label="WHO (314 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">WHO</a> <a href="https://www.maravipost.com/tag/world/" class="tag-cloud-link tag-link-14917 tag-link-position-44" style="font-size: 8.5109489051095pt;" aria-label="World (116 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">World</a> <a href="https://www.maravipost.com/tag/world-health-news/" class="tag-cloud-link tag-link-32864 tag-link-position-45" style="font-size: 13.620437956204pt;" aria-label="World Health News (369 items)" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">World Health News</a></p></div></div></div> <!-- END WIDGET --></aside><aside id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="sidebar-widget-title"><span>Recent Sports News: ELTASZONE</span></div><div class="jetpack-display-remote-posts"><h4><a href="https://eltaszone.com/transfer-talk-ilkay-gundogan-weighs-barcelona-and-juventus/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Transfer Talk: Ilkay Gundogan weighs Barcelona and Juventus</a></h4> <a title="Transfer Talk: Ilkay Gundogan weighs Barcelona and Juventus" href="https://eltaszone.com/transfer-talk-ilkay-gundogan-weighs-barcelona-and-juventus/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Transfer Talk: Ilkay Gundogan weighs Barcelona and Juventus" data-src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/transfer-talk-ilkay-gundogan-weighs-barcelona-and-juventus.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/transfer-talk-ilkay-gundogan-weighs-barcelona-and-juventus.png?ssl=1" alt="Transfer Talk: Ilkay Gundogan weighs Barcelona and Juventus" data-eio="l" /></noscript></a><h4><a href="https://eltaszone.com/messis-next-move-back-to-barca-try-premier-league-mls-stay-at-psg/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Messi&#8217;s next move: Back to Barca? Try Premier League, MLS? Stay at PSG?</a></h4> <a title="Messi&#8217;s next move: Back to Barca? Try Premier League, MLS? Stay at PSG?" href="https://eltaszone.com/messis-next-move-back-to-barca-try-premier-league-mls-stay-at-psg/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Messi&#8217;s next move: Back to Barca? Try Premier League, MLS? Stay at PSG?" data-src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/messis-next-move-back-to-barca-try-premier-league-mls-stay-at-psg.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/messis-next-move-back-to-barca-try-premier-league-mls-stay-at-psg.jpg?ssl=1" alt="Messi&#8217;s next move: Back to Barca? Try Premier League, MLS? Stay at PSG?" data-eio="l" /></noscript></a><h4><a href="https://eltaszone.com/nations-league-ian-baraclough-says-he-understands-chants-of-cheerio-from-ni-fans/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Nations League: Ian Baraclough says he understands chants of &#8216;cheerio&#8217; from NI fans</a></h4> <a title="Nations League: Ian Baraclough says he understands chants of &#8216;cheerio&#8217; from NI fans" href="https://eltaszone.com/nations-league-ian-baraclough-says-he-understands-chants-of-cheerio-from-ni-fans/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Nations League: Ian Baraclough says he understands chants of &#8216;cheerio&#8217; from NI fans" data-src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/nations-league-ian-baraclough-says-he-understands-chants-of-cheerio-from-ni-fans.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/nations-league-ian-baraclough-says-he-understands-chants-of-cheerio-from-ni-fans.jpg?ssl=1" alt="Nations League: Ian Baraclough says he understands chants of &#8216;cheerio&#8217; from NI fans" data-eio="l" /></noscript></a><h4><a href="https://eltaszone.com/premier-league-transfer-window-opens-who-could-be-on-move-this-summer/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Premier League transfer window opens &#8211; who could be on move this summer?</a></h4> <a title="Premier League transfer window opens &#8211; who could be on move this summer?" href="https://eltaszone.com/premier-league-transfer-window-opens-who-could-be-on-move-this-summer/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Premier League transfer window opens &#8211; who could be on move this summer?" data-src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/premier-league-transfer-window-opens-who-could-be-on-move-this-summer.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/premier-league-transfer-window-opens-who-could-be-on-move-this-summer.jpg?ssl=1" alt="Premier League transfer window opens &#8211; who could be on move this summer?" data-eio="l" /></noscript></a><h4><a href="https://eltaszone.com/grandson-of-michigan-great-lloyd-carr-picks-n-d/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Grandson of Michigan great Lloyd Carr picks N.D.</a></h4> <a title="Grandson of Michigan great Lloyd Carr picks N.D." href="https://eltaszone.com/grandson-of-michigan-great-lloyd-carr-picks-n-d/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Grandson of Michigan great Lloyd Carr picks N.D." data-src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/grandson-of-michigan-great-lloyd-carr-picks-n-d.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/grandson-of-michigan-great-lloyd-carr-picks-n-d.jpg?ssl=1" alt="Grandson of Michigan great Lloyd Carr picks N.D." data-eio="l" /></noscript></a><h4><a href="https://eltaszone.com/thomas-not-100-percent-doubtful-for-saints-minicamp/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Thomas not &#8216;100 percent,&#8217; doubtful for Saints minicamp</a></h4> <a title="Thomas not &#8216;100 percent,&#8217; doubtful for Saints minicamp" href="https://eltaszone.com/thomas-not-100-percent-doubtful-for-saints-minicamp/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Thomas not &#8216;100 percent,&#8217; doubtful for Saints minicamp" data-src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/thomas-not-100-percent-doubtful-for-saints-minicamp.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/eltaszone.com/wp-content/uploads/2022/06/thomas-not-100-percent-doubtful-for-saints-minicamp.png?ssl=1" alt="Thomas not &#8216;100 percent,&#8217; doubtful for Saints minicamp" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside></div><div class="cb"></div></div></div> <!--main Ends--> <!-- footer start --><footer><div class="footer"><div class="footercontainer"><div class="footer-widgets"><aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="https://www.maravipost.com" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer"><img width="300" height="52" src="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" class="image wp-image-35004  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="35004" data-permalink="https://www.maravipost.com/maravipost-botto/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png" data-orig-size="350,61" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maravipost-botto" data-image-description="" data-image-caption="" data-medium-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png 300w, https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png 350w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Help The Maravi Post deliver the independent journalism Africa needs</h2> <b>Support credible reporting in incredible times  Worth knowing. Worth supporting 
 Your support is critical for the future of The Maravi Post believable journalism.</b><br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript></form></div></aside><aside id="custom_html-6" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Recomended Resources</h2><div style="color:blue;font-size:18px;"><ul style="list-style-type:square"><li><a href="https://www.africaglobalvillage.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">African OP-EDs</a></li><li><a href="https://www.eltaszone.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Sports News</a></li><li><a href="https://www.eltasjobs.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">US - Canada Jobs</a></li><li><a href="https://www.malawidiaspora.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Be Part of Malawi Diaspora</a></li></ul></div> <br><div style="color:blue;font-size:18px;"><h2 style="color:white;">Recomended Services</h2><ul style="list-style-type:square"><li><a href="https://www.mandowarealestate.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Mandowa Real Estate</a></li><li><a href="https://www.lindeirecpa.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Lindeire Accounting Services</a></li></ul></div></div></aside></div><div class="footer-widgets"><aside id="jetpack_display_posts_widget-4" class="footer-widgets-list widget_jetpack_display_posts_widget"><div class="widget-title"><h3>Africa Roundup: Africa Global Village</h3></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.africaglobalvillage.com/nigerians-reacts-as-osinbajo-congratulates-tinubu/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Nigerians Reacts As Osinbajo Congratulates Tinubu</a></h4> <a title="Nigerians Reacts As Osinbajo Congratulates Tinubu" href="https://www.africaglobalvillage.com/nigerians-reacts-as-osinbajo-congratulates-tinubu/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Nigerians Reacts As Osinbajo Congratulates Tinubu" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/nigerians-reacts-as-osinbajo-congratulates-tinubu.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/nigerians-reacts-as-osinbajo-congratulates-tinubu.jpg?ssl=1" alt="Nigerians Reacts As Osinbajo Congratulates Tinubu" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/why-we-want-private-wedding-singer-mr-eazi-temi-otedola/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Why we want private wedding – Singer Mr Eazi, Temi Otedola</a></h4> <a title="Why we want private wedding – Singer Mr Eazi, Temi Otedola" href="https://www.africaglobalvillage.com/why-we-want-private-wedding-singer-mr-eazi-temi-otedola/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Why we want private wedding – Singer Mr Eazi, Temi Otedola" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/why-we-want-private-wedding-singer-mr-eazi-temi-otedola.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/why-we-want-private-wedding-singer-mr-eazi-temi-otedola.png?ssl=1" alt="Why we want private wedding – Singer Mr Eazi, Temi Otedola" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/algeria-and-venezuela-seek-to-reinforce-their-economic-cooperation/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Algeria and Venezuela seek to reinforce their economic cooperation</a></h4> <a title="Algeria and Venezuela seek to reinforce their economic cooperation" href="https://www.africaglobalvillage.com/algeria-and-venezuela-seek-to-reinforce-their-economic-cooperation/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Algeria and Venezuela seek to reinforce their economic cooperation" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/algeria-and-venezuela-seek-to-reinforce-their-economic-cooperation-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/algeria-and-venezuela-seek-to-reinforce-their-economic-cooperation-1.jpg?ssl=1" alt="Algeria and Venezuela seek to reinforce their economic cooperation" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/s-a-no-rest-for-ramaphosa-over-corruption-allegations-opposition-vows/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">S.A: &#8220;No rest&#8221; for Ramaphosa over corruption allegations, opposition vows</a></h4> <a title="S.A: &#8220;No rest&#8221; for Ramaphosa over corruption allegations, opposition vows" href="https://www.africaglobalvillage.com/s-a-no-rest-for-ramaphosa-over-corruption-allegations-opposition-vows/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="S.A: &#8220;No rest&#8221; for Ramaphosa over corruption allegations, opposition vows" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/s-a-no-rest-for-ramaphosa-over-corruption-allegations-opposition-vows-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/s-a-no-rest-for-ramaphosa-over-corruption-allegations-opposition-vows-1.jpg?ssl=1" alt="S.A: &#8220;No rest&#8221; for Ramaphosa over corruption allegations, opposition vows" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/britains-hiring-spree-threatens-to-leave-zimbabwe-without-nurses/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Britain&#8217;s hiring spree threatens to leave Zimbabwe without nurses</a></h4> <a title="Britain&#8217;s hiring spree threatens to leave Zimbabwe without nurses" href="https://www.africaglobalvillage.com/britains-hiring-spree-threatens-to-leave-zimbabwe-without-nurses/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Britain&#8217;s hiring spree threatens to leave Zimbabwe without nurses" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/britains-hiring-spree-threatens-to-leave-zimbabwe-without-nurses-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/06/britains-hiring-spree-threatens-to-leave-zimbabwe-without-nurses-1.jpg?ssl=1" alt="Britain&#8217;s hiring spree threatens to leave Zimbabwe without nurses" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside></div><div class="footer-widgets last-widget"><aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Editorial Policy</a></li><li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Terms of service</a></li><li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63431"><a href="https://www.maravipost.com/contact-us/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Contact Us</a><ul class="sub-menu"><li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Share Information</a></li></ul></li><li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">Log In</a></li><li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">My Account</a></li><li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/" data-wpel-link="internal" target="_self" rel="nofollow noopener noreferrer">My Profile</a></li></ul></div></aside><aside id="blog_subscription-2" class="footer-widgets-list widget_blog_subscription jetpack_subscription_widget"><div class="widget-title"><h3>Subscribe</h3></div><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to The Maravi Post and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 105,307 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="eu_cookie_law_widget-2" class="footer-widgets-list widget_eu_cookie_law_widget"><div
 class="hide-on-button negative"
 data-hide-timeout="30"
 data-consent-expiration="180"
 id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.maravipost.com/terms-of-service/" rel="nofollow noopener noreferrer" data-wpel-link="internal" target="_self"> Cookie Policy </a></div></aside></div><div class="cb"></div></div><div class="copyright-wrapper"><div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div></div></footer> <!-- footer end --> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script type='text/javascript' src='https://www.maravipost.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_072bf99e86c1f879a7b0fcded81bb19f.js' id='m3scriptsjs-js'></script> <script type='text/javascript' id='addtoany-core-js-before'>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;</script> <script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script> <script type='text/javascript' async src='https://www.maravipost.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_5727a714b698e8114955b7825c5e822c.js' id='js-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js' id='flexslider-js'></script> <script type='text/javascript' id='media-video-jwt-bridge-js-extra'>/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.maravipost.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"159598"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_1a75a1adeffcd055a8be8798c05f4bb2.js' id='media-video-jwt-bridge-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.maravipost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15883295-2", {"anonymize_ip":true});</script> <!-- End Google Analytics snippet added by Site Kit --> <!-- Schema & Structured Data For WP v1.9.98.1 - --> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <!-- Google Tag Manager (noscript) snippet added by Site Kit --> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <!-- End Google Tag Manager (noscript) snippet added by Site Kit --><div id="amp-mobile-version-switcher" hidden> <a rel="nofollow noopener noreferrer" href="https://www.maravipost.com/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la/amp/" data-wpel-link="internal" target="_self"> Go to mobile version </a></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.maravipost.com\/sahel-la-banque-africaine-de-developpement-organise-un-atelier-de-validation-des-resultats-preliminaires-de-letude-sur-le-profil-genre-dans-la\/":159598};</script> <link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=6.0' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700%2C400i%2C700i%7CAntic+Didone%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.0.20' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"eb058761c4","disable_ajax_form":"false"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_ed3b4417df0895e4cf8465d32b69adc6.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/cache/autoptimize/js/autoptimize_single_9855fb5d7dee948d776d7e36ede8a2c9.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();</script> <iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202223#ver=202223" class="lazyload"></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();</script> <script src='https://stats.wp.com/e-202223.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'197527848',post:'159598',tz:'0',srv:'www.maravipost.com'} ]);
	_stq.push([ 'clickTrackerInit', '197527848', '159598' ]);</script> </body></html>