<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head><script language=javascript></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="https://www-maravipost-com.exactdn.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www-maravipost-com.exactdn.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->
<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.maravipost.com\/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19 - The Maravi Post</title>
	<meta name="description" content="African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19 - The Maravi Post" />
	<link rel="canonical" href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19 - The Maravi Post" />
	<meta property="og:description" content="African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19 - The Maravi Post" />
	<meta property="og:url" content="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/" />
	<meta property="og:site_name" content="The Maravi Post" />
	<meta property="article:publisher" content="https://www.facebook.com/maravipost/" />
	<meta property="article:author" content="https://www.facebook.com/maravipost" />
	<meta property="article:published_time" content="2021-06-26T14:21:58+00:00" />
	<meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@maravipost" />
	<meta name="twitter:site" content="@maravipost" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Maravi Post Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www-maravipost-com.exactdn.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='preconnect' href='//www-maravipost-com.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19 Comments Feed" href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www-maravipost-com.exactdn.com\/wp-includes\/js\/wp-emoji-release.min.js?m=618.0"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/95442" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www-maravipost-com.exactdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.maravipost.com/?p=95442' />
<link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.35.0" /><script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script>


<meta property="og:title" content="African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19.jpg?strip=all&amp;lossy=1&amp;fit=300%2C123&amp;ssl=1" />
<meta property="og:url" content="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/" />
<meta property="og:description" content="The African Development Bank Group’s shareholders have shown strong support for the Bank’s proposals to tackle the Covid-19 pandemic, and this as the continent faces the possibility of a third wave of infection amid poor vaccine access.This emerged from the 56th Annual Meetings of the Bank Group. The three-day event, which ended on Friday, included [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="twitter:card" content="summary" />
<meta property="article:tag" content="AfDB" />
<meta property="article:tag" content="africa development bank" />
<meta property="article:tag" content="Africa development News" />
<meta property="article:tag" content="Africa Investment" />
<meta property="article:published_time" content="2021-06-26T14:21:58+00:00" />
<meta property="article:author:first_name" content="Maravi Post" />
<meta property="article:author:last_name" content="Reporter" />
<meta property="article:author:username" content="admin" />
<link rel="shortcut icon" type="image/x-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #000000; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: #252fea; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type="text/javascript" src="https://www-maravipost-com.exactdn.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1624730346"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2697372062171633","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-PR3X7PN' );
</script>
<!-- End Google Tag Manager -->
		<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/amp/"><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Helvetica Neue, Helvetica, Arial, sans-serif;
--font-headings: Gentium Book Basic;
--font-input: Helvetica Neue, Helvetica, Arial, sans-serif;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: Helvetica Neue, Helvetica, Arial, sans-serif;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Gentium Book Basic";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: Helvetica Neue, Helvetica, Arial, sans-serif;
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
#site-description, .site-description {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: Helvetica Neue, Helvetica, Arial, sans-serif;
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: Courier New, Courier, Lucida Sans Typewriter, Lucida Typewriter, monospace;
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: Futura, Trebuchet MS, Arial, sans-serif;
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: Calibri, Candara, Segoe, Segoe UI, Optima, Arial, sans-serif;
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: Calibri, Candara, Segoe, Segoe UI, Optima, Arial, sans-serif;
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: Courier New, Courier, Lucida Sans Typewriter, Lucida Typewriter, monospace;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<script language=javascript></script></head>
<body class="post-template-default single single-post postid-95442 single-format-standard">
<center>
<div class="ad1">
<a  href="https://bit.ly/3n1oCIp"><img src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-1000x120.png" alt="Pay for Electricity using airtel Money" height="120" width="1000" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/Maravi-Post-1000_90.gif?strip=all&lossy=1&ssl=1" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/Maravi-Post-1000_90.gif?strip=all&lossy=1&ssl=1" alt="Pay for Electricity using airtel Money" height="120" width="1000" data-eio="l" /></noscript></a> 
<br style = “line-height:200px;”></div>
</center>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="https://www.maravipost.com"><img src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-422x75.png" alt="The Maravi Post" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" class="lazyload" width="422" height="75" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" alt="The Maravi Post" data-eio="l" /></noscript></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="https://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                    <li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank">youtube</a></li>
                                                                      <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                          <li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank">facebook</a></li>
                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
	<li id="menu-item-37362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37362"><a href="https://www.maravipost.com/category/national/elections-and-democracy/">Elections and Democracy</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6834"><a href="https://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.maravipost.com/category/sports/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/world/top-news/">Top News</a></li>
	<li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/world/ama/">AMA</a></li>
	<li id="menu-item-86545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86545"><a href="https://www.maravipost.com/category/world/tragedy/">Tragedy</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="https://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/national/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="https://www.maravipost.com/category/national/health/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/">Travel &amp; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://www.maravipost.com/category/bizarre/">Bizarre</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="https://www.maravipost.com/category/environment/">Environment</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37361"><a href="https://www.maravipost.com/category/development/">Development</a></li>
</ul>
</li>
<li id="menu-item-67486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67486"><a href="https://www.maravipost.com/category/national/health/covid-19/">COVID-19</a></li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<div id="main"> <!--main start-->
<p id="breadcrumbs">	You are here:
<span><span><a href="https://www.maravipost.com/">Home</a> » <span><a href="https://www.maravipost.com/category/business/">Business</a> » <strong class="breadcrumb_last" aria-current="page">African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19</strong></span></span></span></p>           <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19</h1>
        </div>
       <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="https://www.maravipost.com/author/admin/" title=" View all posts by Maravi Post Reporter">Maravi Post Reporter</a> </span> &nbsp; / &nbsp; Saturday, 26 Jun 2021 02:21PM &nbsp; / &nbsp; <a href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/?noamp=mobile#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/afdb/" rel="tag">AfDB</a>, <a href="https://www.maravipost.com/tag/africa-development-bank/" rel="tag">africa development bank</a>, <a href="https://www.maravipost.com/tag/africa-development-news/" rel="tag">Africa development News</a>, <a href="https://www.maravipost.com/tag/africa-investment/" rel="tag">Africa Investment</a></span>	     &nbsp; / &nbsp;<span class="m3views">  49    views  </span>  
		   
            
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        <div><img src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-1500x617.png" class="ff-og-image-inserted lazyload" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19.jpg?strip=all&lossy=1&w=1920&ssl=1" width="1500" height="617"><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19.jpg?strip=all&lossy=1&w=1920&ssl=1" class="ff-og-image-inserted" data-eio="l"></noscript></div>
<p>The African Development Bank Group’s shareholders have shown strong support for the Bank’s proposals to tackle the Covid-19 pandemic, and this as the continent faces the possibility of a third wave of infection amid poor vaccine access.</p>
<p>This emerged from the 56th Annual Meetings of the Bank Group. The three-day event, which ended on Friday, included the 47th meeting of the Governors of the African Development Fund, the Bank’s concessional lending arm. Part of the proposal is that the Bank, the continent’s only development finance institution with a AAA credit rating, act as a conduit for International Monetary Fund (IMF) special drawing rights, which it would then on-lend to African countries.</p>
<p>African Development Bank Group President Dr. Akinwumi A. Adesina proposed an African stability mechanism, modeled on a European one, to act as a firewall against external shocks. Adesina also pledged that the Bank would strengthen support to African countries as they tackle the pandemic’s economic and health impacts.</p>
<p>Looking ahead, Adesina said the Bank would invest heavily in domestic vaccine manufacturing and in Africa’s healthcare system, noting that only 51% of public health facilities have basic water and sanitation, and only 31% of healthcare facilities have electricity. The president underlined the fact that Africa imports 60-70% of its pharmaceutical drugs.</p>
<p>On the final day of the meetings, Adesina said: “The lives of 1.2 billion people in Africa are at risk… we must give hope to the poor, the vulnerable, by ensuring that every African, regardless of their income level, gets access to quality healthcare, as well as health insurance and social protection.”</p>
<p>Kenneth Ofori-Atta, Ghana’s Finance Minister and Chairperson of the African Development Bank Board of Governors, cautioned at the start of the meetings that Africa risked being left behind as a result of the pandemic and was “staring down the possibility of a lost decade, where its economic trajectory pulls further away from that of the rest of the world.” He said the African Development Bank should take a leading role in the continent’s recovery.</p>
<p>“Our bank, distinct in its role, has to be at the center of Africa’s build-back through targeted support to tackle Africa’s development challenges and lay the foundation to respond to future challenges,” Ofori-Atta said.</p>
<p>To date, less than 1% of Africa’s adult population has been fully vaccinated against Covid-19, even as Africa confronts new variants and fast rising cases while the continent’s health and economic responses are hampered by tightening fiscal constraints.</p>
<p>The meetings comprised closed-door discussions between the governors (finance ministers and central bank governors of the regional and non-regional member countries of the Bank), and knowledge events on healthcare, debt sustainability and climate change. In attendance were IMF Managing Director Kristalina Georgieva, World Trade Organization Director General Ngozi Okonjo-Iweala, and United Nations Deputy Secretary General Amina Mohammed. Former United Nations Secretary-General Ban Ki-moon, who is President and Chairperson of the Global Green Growth Institute, was also among the panelists.</p>
<p>Green growth was high on the agenda. In a panel discussion, Alok Sharma, British Member of Parliament and Conference of the Parties (COP) 26 President, said it was vital that developed countries deliver on a $100 billion commitment to tackling climate change. Patrick Verkooijen, CEO of the Global Center on Adaptation (GCA), lauded the Africa Adaptation Acceleration Program, a joint initiative between the GCA and the African Development Bank to mobilize $25 billion to accelerate climate change adaptation across Africa.</p>
<p>For the second successive year, the Bank’s 81 member countries met virtually, a poignant illustration of how the pandemic continues to disrupt daily life and work. Ghana will host the next Annual Meetings in 2022.</p>
<p><a href="https://www.afdb.org/en/news-and-events/press-releases/african-development-bank-2021-annual-meetings-members-show-support-plan-tackle-covid-19-44389">Source African Development Bank Group</a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/" data-a2a-title="African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&amp;linkname=African%20Development%20Bank%202021%20Annual%20Meetings%3A%20Members%20show%20support%20for%20plan%20to%20tackle%20Covid-19" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&amp;linkname=African%20Development%20Bank%202021%20Annual%20Meetings%3A%20Members%20show%20support%20for%20plan%20to%20tackle%20Covid-19" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&amp;linkname=African%20Development%20Bank%202021%20Annual%20Meetings%3A%20Members%20show%20support%20for%20plan%20to%20tackle%20Covid-19" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&amp;linkname=African%20Development%20Bank%202021%20Annual%20Meetings%3A%20Members%20show%20support%20for%20plan%20to%20tackle%20Covid-19" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/" data-text="African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021/' title='African Development Bank Group to hold Annual Meetings virtually from 23 to 25 June 2021'>
<img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-group-to-hold-annual-meetings-virtually-from-23-to-25-june-2021-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">African Development Bank Group to hold Annual Meetings virtually from 23 to 25 June 2021</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings/' title='Strong partnerships, boldness needed to tackle Covid-19 challenges, Ghanaian President Akufo-Addo says at African Development Bank Annual Meetings'>
<img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/strong-partnerships-boldness-needed-to-tackle-covid-19-challenges-ghanaian-president-akufo-addo-says-at-african-development-bank-annual-meetings.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">Strong partnerships, boldness needed to tackle Covid-19 challenges, Ghanaian President Akufo-Addo says at African Development Bank Annual Meetings</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021/' title='African Development Bank Group to hold virtual Annual Meetings from 23-25 June 2021'>
<img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/african-development-bank-group-to-hold-virtual-annual-meetings-from-23-25-june-2021.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">African Development Bank Group to hold virtual Annual Meetings from 23-25 June 2021</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings/' title='Africa should produce vaccines on the continent, African Development Bank Group head says on eve of the group’s 2021 Annual Meetings'>
<img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/africa-should-produce-vaccines-on-the-continent-african-development-bank-group-head-says-on-eve-of-the-groups-2021-annual-meetings.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">Africa should produce vaccines on the continent, African Development Bank Group head says on eve of the group’s 2021 Annual Meetings</span></a>
</div>
</div>

                  <center>
            <div class="ad10">
             <a  href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage"><img src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-790x90.png" alt="NBS Bank Your Caring Bank" height="90" width="790" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" alt="NBS Bank Your Caring Bank" height="90" width="790" data-eio="l" /></noscript></a>             </div>
          </center>
        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="https://www.maravipost.com/ungrateful-nigeria-okada-rider-abandons-wife-at-hospital-after-giving-birth-to-twins/">Ungrateful Nigeria Okada rider abandons wife at hospital after giving birth to twins</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic/">African Development Bank 2021 Annual Meetings: Investment in healthcare will help prepare for the next pandemic</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.maravipost.com/log-in/?redirect_to=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="sidebar-widget-title"><span>Receive News Updates on Phone</span></div><div class="tnp tnp-widget"><form method="post" action="https://www.maravipost.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-name">First name or full name</label>
<input class="tnp-name" type="text" name="nn" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></aside><aside class="adspace-widget widget"><h3 class="widget-title">Apply For CapitalOne Credit</h3>    <a href="https://capital.one/2QwMeZU">
  <img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-365x220.png" 
   width="365" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" class="lazyload"><noscript><img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" 
   width="365" height="220" data-eio="l"></noscript>
</a>
    
    </aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="sidebar-widget-title"><span>Move With NBS Bank</span></div><div class="textwidget custom-html-widget"><a  href="https://nbs.mw/"><img src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-330x320.png" alt="NBS Bank Your Caring Bank" height="320" width="330" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/e207dbda-9e53-4cc0-a659-3a3595cfc28f.jpg?strip=all&lossy=1&ssl=1" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/e207dbda-9e53-4cc0-a659-3a3595cfc28f.jpg?strip=all&lossy=1&ssl=1" alt="NBS Bank Your Caring Bank" height="320" width="330" data-eio="l" /></noscript></a> </div></aside><aside class="adspace-widget widget"><h3 class="widget-title">Premier Betting-Sports Betting</h3>    <a href="https://media.premierbetpartners.com/redirect.aspx?pid=20490&bid=3438">
  <img alt="Premier Betting Malawi" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-350x202.png" 
   width="350" height="202" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" class="lazyload"><noscript><img alt="Premier Betting Malawi" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" 
   width="350" height="202" data-eio="l"></noscript>
</a>    
    </aside><aside id="pyre_posts-widget-2" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Latest Maravi Post News</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/blacks-republicans-and-battle-over-voting-by-chido-nwangwu/" title="Blacks, Republicans And Battle Over Voting By Chido Nwangwu"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/blacks-republicans-and-battle-over-voting-by-chido-nwangwu.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/blacks-republicans-and-battle-over-voting-by-chido-nwangwu-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/blacks-republicans-and-battle-over-voting-by-chido-nwangwu-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/blacks-republicans-and-battle-over-voting-by-chido-nwangwu-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/blacks-republicans-and-battle-over-voting-by-chido-nwangwu.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/blacks-republicans-and-battle-over-voting-by-chido-nwangwu-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/blacks-republicans-and-battle-over-voting-by-chido-nwangwu-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/blacks-republicans-and-battle-over-voting-by-chido-nwangwu-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/blacks-republicans-and-battle-over-voting-by-chido-nwangwu/' title='Blacks, Republicans And Battle Over Voting By Chido Nwangwu'>Blacks, Republicans And Battle Over Voting By Chido Nwangwu</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/blacks-republicans-and-battle-over-voting-by-chido-nwangwu/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Blacks, Republicans And Battle Over Voting By Chido Nwangwu</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic/" title="African Development Bank 2021 Annual Meetings: Investment in healthcare will help prepare for the next pandemic"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic/' title='African Development Bank 2021 Annual Meetings: Investment in healthcare will help prepare for the next pandemic'>African Development Bank 2021 Annual Meetings: Investment in healthcare will help prepare for the next pandemic</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-investment-in-healthcare-will-help-prepare-for-the-next-pandemic/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on African Development Bank 2021 Annual Meetings: Investment in healthcare will help prepare for the next pandemic</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/" title="African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/' title='African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19'>African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/ungrateful-nigeria-okada-rider-abandons-wife-at-hospital-after-giving-birth-to-twins/" title="Ungrateful Nigeria Okada rider abandons wife at hospital after giving birth to twins"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Twins.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Twins-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Twins-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Twins-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Twins.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Twins-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Twins-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Twins-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/ungrateful-nigeria-okada-rider-abandons-wife-at-hospital-after-giving-birth-to-twins/' title='Ungrateful Nigeria Okada rider abandons wife at hospital after giving birth to twins'>Ungrateful Nigeria Okada rider abandons wife at hospital after giving birth to twins</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/ungrateful-nigeria-okada-rider-abandons-wife-at-hospital-after-giving-birth-to-twins/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Ungrateful Nigeria Okada rider abandons wife at hospital after giving birth to twins</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/kaliati-unhappy-with-law-enforcers-for-seating-sexual-assault-cases/" title="Kaliati unhappy with law enforcers for seating sexual assault cases"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Kaliati-laws-should-protect-women-and-gilrs-from-abuses-pic-by-Tione-Andsen-Mana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Kaliati-laws-should-protect-women-and-gilrs-from-abuses-pic-by-Tione-Andsen-Mana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Kaliati-laws-should-protect-women-and-gilrs-from-abuses-pic-by-Tione-Andsen-Mana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Kaliati-laws-should-protect-women-and-gilrs-from-abuses-pic-by-Tione-Andsen-Mana-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Kaliati-laws-should-protect-women-and-gilrs-from-abuses-pic-by-Tione-Andsen-Mana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Kaliati-laws-should-protect-women-and-gilrs-from-abuses-pic-by-Tione-Andsen-Mana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Kaliati-laws-should-protect-women-and-gilrs-from-abuses-pic-by-Tione-Andsen-Mana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Kaliati-laws-should-protect-women-and-gilrs-from-abuses-pic-by-Tione-Andsen-Mana-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/kaliati-unhappy-with-law-enforcers-for-seating-sexual-assault-cases/' title='Kaliati unhappy with law enforcers for seating sexual assault cases'>Kaliati unhappy with law enforcers for seating sexual assault cases</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/kaliati-unhappy-with-law-enforcers-for-seating-sexual-assault-cases/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Kaliati unhappy with law enforcers for seating sexual assault cases</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/nigerian-pastor-in-pain-as-wife-divorces-to-marry-wealthy-church-member/" title="Nigerian pastor in pain as wife divorces to marry wealthy church member"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring.jpg?strip=all&amp;lossy=1&amp;ssl=1 590w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring.jpg?strip=all&amp;lossy=1&amp;ssl=1 590w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/Engagement-and-wedding-ring.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/nigerian-pastor-in-pain-as-wife-divorces-to-marry-wealthy-church-member/' title='Nigerian pastor in pain as wife divorces to marry wealthy church member'>Nigerian pastor in pain as wife divorces to marry wealthy church member</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/nigerian-pastor-in-pain-as-wife-divorces-to-marry-wealthy-church-member/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Nigerian pastor in pain as wife divorces to marry wealthy church member</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/airtel-yabeba-promotions-winners-salivate-for-business-ventures/" title="Airtel Yabeba promotion&#8217;s winners salivate for business ventures"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers.jpg?strip=all&amp;lossy=1&amp;ssl=1 960w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-768x768.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers.jpg?strip=all&amp;lossy=1&amp;ssl=1 960w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-768x768.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/First-weekely-draw-of-Airtel-YABEBA-with-Norra-Chirwa-from-right-pointing-at-winners-numbers.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/airtel-yabeba-promotions-winners-salivate-for-business-ventures/' title='Airtel Yabeba promotion&#8217;s winners salivate for business ventures'>Airtel Yabeba promotion&#8217;s winners salivate for business ventures</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/airtel-yabeba-promotions-winners-salivate-for-business-ventures/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Airtel Yabeba promotion&#8217;s winners salivate for business ventures</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/building-technology-that-caters-for-africans-inspire-africa/" title="Building technology that caters for Africans {INSPIRE AFRICA}"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/building-technology-that-caters-for-africans-inspire-africa-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/building-technology-that-caters-for-africans-inspire-africa-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/building-technology-that-caters-for-africans-inspire-africa-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/building-technology-that-caters-for-africans-inspire-africa-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/building-technology-that-caters-for-africans-inspire-africa-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/building-technology-that-caters-for-africans-inspire-africa-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/building-technology-that-caters-for-africans-inspire-africa-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/building-technology-that-caters-for-africans-inspire-africa-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/building-technology-that-caters-for-africans-inspire-africa/' title='Building technology that caters for Africans {INSPIRE AFRICA}'>Building technology that caters for Africans {INSPIRE AFRICA}</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/building-technology-that-caters-for-africans-inspire-africa/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Building technology that caters for Africans {INSPIRE AFRICA}</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/the-big-mouthed-one-year-gone-no-one-million-jobs-offered-to-malawians-what-next-mr-chakwera/" title="The Big-Mouthed: One year gone; no one million jobs offered to Malawians&#8230;.What next Mr Chakwera?"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Lazarus Chakwera"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/09/Chakwera-e1473349670761.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/09/Chakwera-e1473349670761.jpg?strip=all&amp;lossy=1&amp;zoom=1&amp;resize=50%2C50&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/09/Chakwera-e1473349670761.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/09/Chakwera-e1473349670761.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=50%2C50&amp;ssl=1 150w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/09/Chakwera-e1473349670761.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Lazarus Chakwera" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/09/Chakwera-e1473349670761.jpg?strip=all&amp;lossy=1&amp;zoom=1&amp;resize=50%2C50&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/09/Chakwera-e1473349670761.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/09/Chakwera-e1473349670761.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=50%2C50&amp;ssl=1 150w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/the-big-mouthed-one-year-gone-no-one-million-jobs-offered-to-malawians-what-next-mr-chakwera/' title='The Big-Mouthed: One year gone; no one million jobs offered to Malawians&#8230;.What next Mr Chakwera?'>The Big-Mouthed: One year gone; no one million jobs offered to Malawians&#8230;.What next Mr Chakwera?</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/the-big-mouthed-one-year-gone-no-one-million-jobs-offered-to-malawians-what-next-mr-chakwera/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on The Big-Mouthed: One year gone; no one million jobs offered to Malawians&#8230;.What next Mr Chakwera?</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/covid-19-7-7-billion-loss-for-african-aviation-in-2020/" title="Covid-19: $7.7 billion loss for African aviation in 2020"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-7-7-billion-loss-for-african-aviation-in-2020-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-7-7-billion-loss-for-african-aviation-in-2020-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-7-7-billion-loss-for-african-aviation-in-2020-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-7-7-billion-loss-for-african-aviation-in-2020-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-7-7-billion-loss-for-african-aviation-in-2020-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-7-7-billion-loss-for-african-aviation-in-2020-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-7-7-billion-loss-for-african-aviation-in-2020-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-7-7-billion-loss-for-african-aviation-in-2020-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/covid-19-7-7-billion-loss-for-african-aviation-in-2020/' title='Covid-19: $7.7 billion loss for African aviation in 2020'>Covid-19: $7.7 billion loss for African aviation in 2020</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/covid-19-7-7-billion-loss-for-african-aviation-in-2020/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Covid-19: $7.7 billion loss for African aviation in 2020</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/the-gift-of-queer-and-trans-ghanaian-activists/" title="The gift of queer and trans* Ghanaian activists"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists.jpg?strip=all&amp;lossy=1&amp;ssl=1 600w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists.jpg?strip=all&amp;lossy=1&amp;ssl=1 600w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/the-gift-of-queer-and-trans-ghanaian-activists.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/the-gift-of-queer-and-trans-ghanaian-activists/' title='The gift of queer and trans* Ghanaian activists'>The gift of queer and trans* Ghanaian activists</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/the-gift-of-queer-and-trans-ghanaian-activists/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on The gift of queer and trans* Ghanaian activists</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/school-in-nigeria-to-accept-fees-in-cryptocurrencies/" title="School in Nigeria to accept fees in cryptocurrencies"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/school-in-nigeria-to-accept-fees-in-cryptocurrencies.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/school-in-nigeria-to-accept-fees-in-cryptocurrencies-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/school-in-nigeria-to-accept-fees-in-cryptocurrencies-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/school-in-nigeria-to-accept-fees-in-cryptocurrencies-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/school-in-nigeria-to-accept-fees-in-cryptocurrencies.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/school-in-nigeria-to-accept-fees-in-cryptocurrencies-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/school-in-nigeria-to-accept-fees-in-cryptocurrencies-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/school-in-nigeria-to-accept-fees-in-cryptocurrencies-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/school-in-nigeria-to-accept-fees-in-cryptocurrencies/' title='School in Nigeria to accept fees in cryptocurrencies'>School in Nigeria to accept fees in cryptocurrencies</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/school-in-nigeria-to-accept-fees-in-cryptocurrencies/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on School in Nigeria to accept fees in cryptocurrencies</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi/" title="In Defense Of Andy Uba&#8230; Serves Heritage Bank Right! By Bayo Oluwasanmi"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi-120x120.png?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi-120x120.png?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi/' title='In Defense Of Andy Uba&#8230; Serves Heritage Bank Right! By Bayo Oluwasanmi'>In Defense Of Andy Uba&#8230; Serves Heritage Bank Right! By Bayo Oluwasanmi</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/in-defense-of-andy-uba-serves-heritage-bank-right-by-bayo-oluwasanmi/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on In Defense Of Andy Uba&#8230; Serves Heritage Bank Right! By Bayo Oluwasanmi</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/uganda-arrests-street-vendors-defying-virus-lockdown/" title="Uganda arrests street vendors defying virus lockdown"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/uganda-arrests-street-vendors-defying-virus-lockdown-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/uganda-arrests-street-vendors-defying-virus-lockdown-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/uganda-arrests-street-vendors-defying-virus-lockdown-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/uganda-arrests-street-vendors-defying-virus-lockdown-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/uganda-arrests-street-vendors-defying-virus-lockdown-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/uganda-arrests-street-vendors-defying-virus-lockdown-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/uganda-arrests-street-vendors-defying-virus-lockdown-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/uganda-arrests-street-vendors-defying-virus-lockdown-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/uganda-arrests-street-vendors-defying-virus-lockdown/' title='Uganda arrests street vendors defying virus lockdown'>Uganda arrests street vendors defying virus lockdown</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/uganda-arrests-street-vendors-defying-virus-lockdown/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Uganda arrests street vendors defying virus lockdown</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/nigerians-in-ghana-cry-foul-over-criminal-tag/" title="Nigerians in Ghana cry foul over criminal tag"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/nigerians-in-ghana-cry-foul-over-criminal-tag.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/nigerians-in-ghana-cry-foul-over-criminal-tag-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/nigerians-in-ghana-cry-foul-over-criminal-tag-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/nigerians-in-ghana-cry-foul-over-criminal-tag-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/nigerians-in-ghana-cry-foul-over-criminal-tag.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/nigerians-in-ghana-cry-foul-over-criminal-tag-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/nigerians-in-ghana-cry-foul-over-criminal-tag-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/nigerians-in-ghana-cry-foul-over-criminal-tag-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/nigerians-in-ghana-cry-foul-over-criminal-tag/' title='Nigerians in Ghana cry foul over criminal tag'>Nigerians in Ghana cry foul over criminal tag</a></h2><span class="block-meta">June 26, 2021, <a href="https://www.maravipost.com/nigerians-in-ghana-cry-foul-over-criminal-tag/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Nigerians in Ghana cry foul over criminal tag</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially/" title="COVID-19 Delta variant has potential to make ‘epidemic curve exponentially’ "><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially/' title='COVID-19 Delta variant has potential to make ‘epidemic curve exponentially’ '>COVID-19 Delta variant has potential to make ‘epidemic curve exponentially’ </a></h2><span class="block-meta">June 25, 2021, <a href="https://www.maravipost.com/covid-19-delta-variant-has-potential-to-make-epidemic-curve-exponentially/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on COVID-19 Delta variant has potential to make ‘epidemic curve exponentially’ </span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19/" title="En Tunisie, Souk At-Tanmia libère le potentiel des entrepreneurs et renforce leur résilience face à la pandémie de Covid-19."><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19/' title='En Tunisie, Souk At-Tanmia libère le potentiel des entrepreneurs et renforce leur résilience face à la pandémie de Covid-19.'>En Tunisie, Souk At-Tanmia libère le potentiel des entrepreneurs et renforce leur résilience face à la pandémie de Covid-19.</a></h2><span class="block-meta">June 25, 2021, <a href="https://www.maravipost.com/en-tunisie-souk-at-tanmia-libere-le-potentiel-des-entrepreneurs-et-renforce-leur-resilience-face-a-la-pandemie-de-covid-19/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on En Tunisie, Souk At-Tanmia libère le potentiel des entrepreneurs et renforce leur résilience face à la pandémie de Covid-19.</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa/" title="Thousands march to demand faster vaccine rollout in South Africa"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa/' title='Thousands march to demand faster vaccine rollout in South Africa'>Thousands march to demand faster vaccine rollout in South Africa</a></h2><span class="block-meta">June 25, 2021, <a href="https://www.maravipost.com/thousands-march-to-demand-faster-vaccine-rollout-in-south-africa/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Thousands march to demand faster vaccine rollout in South Africa</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/critical-thinking-workshops-preparing-african-school-children-for-future-jobs/" title="Critical Thinking Workshops: Preparing African School Children for Future Jobs"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Africa&#039;s Youth"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/1624565117434blob.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/1624565117434blob-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/1624565117434blob-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/1624565117434blob-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/1624565117434blob.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Africa&#039;s Youth" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/1624565117434blob-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/1624565117434blob-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/1624565117434blob-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/critical-thinking-workshops-preparing-african-school-children-for-future-jobs/' title='Critical Thinking Workshops: Preparing African School Children for Future Jobs'>Critical Thinking Workshops: Preparing African School Children for Future Jobs</a></h2><span class="block-meta">June 25, 2021, <a href="https://www.maravipost.com/critical-thinking-workshops-preparing-african-school-children-for-future-jobs/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Critical Thinking Workshops: Preparing African School Children for Future Jobs</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.maravipost.com/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students/" title="Prevention, only ‘sustainable solution’ to conflict, deputy UN chief tells Nigerian law students"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/06/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.maravipost.com/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students/' title='Prevention, only ‘sustainable solution’ to conflict, deputy UN chief tells Nigerian law students'>Prevention, only ‘sustainable solution’ to conflict, deputy UN chief tells Nigerian law students</a></h2><span class="block-meta">June 25, 2021, <a href="https://www.maravipost.com/prevention-only-sustainable-solution-to-conflict-deputy-un-chief-tells-nigerian-law-students/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Prevention, only ‘sustainable solution’ to conflict, deputy UN chief tells Nigerian law students</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular Posts</span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 427716  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="African Women Who Question Religion"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 93012  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="Lazarus Chakwera"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 88051  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 56600  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 53254  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="2018 MSCE Exams"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 50571  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1 435w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1 435w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='https://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'> 2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a>
 <span class="block-image-viewed-views"> - 40455  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="2018 MSCE Exams"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
            <a href="https://www.maravipost.com/nigerian-man-in-pain-over-fiance-hes-sponsoring-in-uk-gets-pregnant-for-another-man/comment-page-1/#comment-12009">Ufulu:</a> What a shame. Life will throw you a curve ball sometimes&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/meet-the-worlds-youngest-ugandan-king-oyo-nyimba-who-started-ruling-at-3-years/comment-page-1/#comment-12006">Ufulu:</a> Long live the king&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/chakweras-one-year-of-empty-promises/comment-page-1/#comment-12005">Ufulu:</a> An empty vessel our Lazarus Chakwera&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/amazing-prophet-tb-joshua-daughter-serah-gives-birth-to-baby-boy-on-her-father-posthumous-birthday/comment-page-1/#comment-12001">neilson williams:</a> l expect Serah Oyindamola Joshua to feel ashamed of herself,&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/gunmen-abduct-students-of-government-college-in-nigeria/comment-page-1/#comment-11998">Ufulu:</a> Cry Nigeria&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/malawi-closes-borders-amid-third-wave-of-covid-19/comment-page-1/#comment-11993">Ufulu:</a> What was Chakwera doing holding a Super Spreader event in Ma&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/ziona-chana-head-of-worlds-largest-family-dies-in-indias-mizoram-state/comment-page-1/#comment-11991">Ufulu:</a> May his soul Rest in Peace&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/south-africa-govt-expels-malawi-rwanda-guinea-lesotho-burundi-diplomats-for-tax-invasion/comment-page-1/#comment-11986">Ufulu:</a> Shaming the country... just goes against the whole diplomati&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/sundays-with-cedrick-malawian-clergy-are-sometimes-the-problem-not-the-solution/comment-page-1/#comment-11985">Ufulu:</a> This is well argued&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/88-victims-of-northwest-nigeria-attack-laid-to-rest/comment-page-1/#comment-11981">Ufulu:</a> Cry my Beautiful Africa.&hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/' title='Mike Tyson gives out US$10millions to any man to marry his daughter'>Mike Tyson gives out US$10millions to any man to marry his daughter</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 474w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 474w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/' title='Very rich Sugar mommy in UK needs a young man'>Very rich Sugar mommy in UK needs a young man</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Leah Hanrahan"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1 720w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Leah Hanrahan" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1 720w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/' title='TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American'>TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/tb-joshua-finally-exposed/' title='TB Joshua Finally Exposed?'>TB Joshua Finally Exposed?</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/' title='Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua'>Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/' title='Exposing TB Joshua’s Deception, Once and for all'>Exposing TB Joshua’s Deception, Once and for all</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/' title='Is TB Joshua not another religious fraudster?'>Is TB Joshua not another religious fraudster?</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/' title='Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!'>Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/' title='BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN'>BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/' title='SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH'>SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/" title="Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/' title='Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy'>Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/" title="Boko Haram threatens to kill South Africans over Xenophobic attacks"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/' title='Boko Haram threatens to kill South Africans over Xenophobic attacks'>Boko Haram threatens to kill South Africans over Xenophobic attacks</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/" title="Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Prince Harry and Wife Megan"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1 750w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-298x300.png?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Prince Harry and Wife Megan" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1 750w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-298x300.png?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/' title='Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree'>Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/" title="Prince Harry snaps: &#8216;I want to go home!&#8217;"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/' title='Prince Harry snaps: &#8216;I want to go home!&#8217;'>Prince Harry snaps: &#8216;I want to go home!&#8217;</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/" title="Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/' title='Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19'>Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" title="Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/' title='Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing'>Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/" title="Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-205x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 205w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-205x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 205w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/' title='Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends'>Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/" title="American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/' title='American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive'>American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/" title="Meet Kenyan man who made history in 2019 by impregnating three biological sisters"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/' title='Meet Kenyan man who made history in 2019 by impregnating three biological sisters'>Meet Kenyan man who made history in 2019 by impregnating three biological sisters</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/weird-i-cant-stop-sleeping-with-my-father-confesses-nigerian-14yr-old-girl/" title="Weird!! &#8220;I can&#8217;t stop sleeping with my father&#8221;,- confesses Nigerian 14yr old girl"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/unnamed-7-2.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/unnamed-7-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/unnamed-7-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/unnamed-7-2.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/unnamed-7-2.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/unnamed-7-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/unnamed-7-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/unnamed-7-2.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div>
            <div class="block-image-r">      
              <h2><a href='https://www.maravipost.com/weird-i-cant-stop-sleeping-with-my-father-confesses-nigerian-14yr-old-girl/' title='Weird!! &#8220;I can&#8217;t stop sleeping with my father&#8221;,- confesses Nigerian 14yr old girl'>Weird!! &#8220;I can&#8217;t stop sleeping with my father&#8221;,- confesses Nigerian 14yr old girl</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href="https://www.maravipost.com/tag/afdb/" class="tag-cloud-link tag-link-2905 tag-link-position-1" style="font-size: 16.166666666667pt;" aria-label="AfDB (399 items)">AfDB</a>
<a href="https://www.maravipost.com/tag/africa-development-bank/" class="tag-cloud-link tag-link-32858 tag-link-position-2" style="font-size: 16.166666666667pt;" aria-label="africa development bank (393 items)">africa development bank</a>
<a href="https://www.maravipost.com/tag/africa-development-news/" class="tag-cloud-link tag-link-32859 tag-link-position-3" style="font-size: 16.05pt;" aria-label="Africa development News (392 items)">Africa development News</a>
<a href="https://www.maravipost.com/tag/africa-investment/" class="tag-cloud-link tag-link-32860 tag-link-position-4" style="font-size: 16.05pt;" aria-label="Africa Investment (392 items)">Africa Investment</a>
<a href="https://www.maravipost.com/tag/africa-news/" class="tag-cloud-link tag-link-32846 tag-link-position-5" style="font-size: 22pt;" aria-label="Africa News (1,263 items)">Africa News</a>
<a href="https://www.maravipost.com/tag/africanews/" class="tag-cloud-link tag-link-32854 tag-link-position-6" style="font-size: 20.716666666667pt;" aria-label="africanews (983 items)">africanews</a>
<a href="https://www.maravipost.com/tag/african-headlines/" class="tag-cloud-link tag-link-32863 tag-link-position-7" style="font-size: 14.65pt;" aria-label="African headlines (295 items)">African headlines</a>
<a href="https://www.maravipost.com/tag/africa-political-news/" class="tag-cloud-link tag-link-32851 tag-link-position-8" style="font-size: 18.966666666667pt;" aria-label="Africa Political News (690 items)">Africa Political News</a>
<a href="https://www.maravipost.com/tag/bingu-wa-mutharika/" class="tag-cloud-link tag-link-2173 tag-link-position-9" style="font-size: 8.1166666666667pt;" aria-label="Bingu Wa Mutharika (80 items)">Bingu Wa Mutharika</a>
<a href="https://www.maravipost.com/tag/business/" class="tag-cloud-link tag-link-7284 tag-link-position-10" style="font-size: 9.9833333333333pt;" aria-label="Business (116 items)">Business</a>
<a href="https://www.maravipost.com/tag/coronavirus/" class="tag-cloud-link tag-link-28142 tag-link-position-11" style="font-size: 13.6pt;" aria-label="Coronavirus (241 items)">Coronavirus</a>
<a href="https://www.maravipost.com/tag/covid-19/" class="tag-cloud-link tag-link-28915 tag-link-position-12" style="font-size: 16.283333333333pt;" aria-label="COVID-19 (403 items)">COVID-19</a>
<a href="https://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-13" style="font-size: 10.1pt;" aria-label="Democratic Progressive Party (DPP) (118 items)">Democratic Progressive Party (DPP)</a>
<a href="https://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-14" style="font-size: 13.483333333333pt;" aria-label="DPP (235 items)">DPP</a>
<a href="https://www.maravipost.com/tag/east-africa/" class="tag-cloud-link tag-link-3395 tag-link-position-15" style="font-size: 10.216666666667pt;" aria-label="East Africa (123 items)">East Africa</a>
<a href="https://www.maravipost.com/tag/english-news-releases/" class="tag-cloud-link tag-link-35254 tag-link-position-16" style="font-size: 8.5833333333333pt;" aria-label="English News Releases (89 items)">English News Releases</a>
<a href="https://www.maravipost.com/tag/featured/" class="tag-cloud-link tag-link-25459 tag-link-position-17" style="font-size: 9.2833333333333pt;" aria-label="FEATURED (101 items)">FEATURED</a>
<a href="https://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-18" style="font-size: 9.6333333333333pt;" aria-label="George Chaponda (109 items)">George Chaponda</a>
<a href="https://www.maravipost.com/tag/ghana/" class="tag-cloud-link tag-link-2068 tag-link-position-19" style="font-size: 10.566666666667pt;" aria-label="Ghana (131 items)">Ghana</a>
<a href="https://www.maravipost.com/tag/health-news/" class="tag-cloud-link tag-link-32861 tag-link-position-20" style="font-size: 16.983333333333pt;" aria-label="health News (470 items)">health News</a>
<a href="https://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-21" style="font-size: 9.1666666666667pt;" aria-label="Joyce Banda (99 items)">Joyce Banda</a>
<a href="https://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-22" style="font-size: 9.1666666666667pt;" aria-label="Karonga (98 items)">Karonga</a>
<a href="https://www.maravipost.com/tag/latest-from-africa/" class="tag-cloud-link tag-link-32855 tag-link-position-23" style="font-size: 20.716666666667pt;" aria-label="Latest from Africa (983 items)">Latest from Africa</a>
<a href="https://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-24" style="font-size: 15.233333333333pt;" aria-label="Lazarus Chakwera (331 items)">Lazarus Chakwera</a>
<a href="https://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-25" style="font-size: 21.416666666667pt;" aria-label="Malawi (1,134 items)">Malawi</a>
<a href="https://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-26" style="font-size: 8.1166666666667pt;" aria-label="Malawi Congress Party (MCP) (81 items)">Malawi Congress Party (MCP)</a>
<a href="https://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-27" style="font-size: 8.7pt;" aria-label="Malawi Police (91 items)">Malawi Police</a>
<a href="https://www.maravipost.com/tag/maravipost/" class="tag-cloud-link tag-link-2030 tag-link-position-28" style="font-size: 18.033333333333pt;" aria-label="Maravipost (574 items)">Maravipost</a>
<a href="https://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-29" style="font-size: 12.666666666667pt;" aria-label="MCP (200 items)">MCP</a>
<a href="https://www.maravipost.com/tag/news/" class="tag-cloud-link tag-link-32852 tag-link-position-30" style="font-size: 15.233333333333pt;" aria-label="News (328 items)">News</a>
<a href="https://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-31" style="font-size: 19.083333333333pt;" aria-label="Nigeria (709 items)">Nigeria</a>
<a href="https://www.maravipost.com/tag/opinion/" class="tag-cloud-link tag-link-32845 tag-link-position-32" style="font-size: 18.033333333333pt;" aria-label="Opinion (573 items)">Opinion</a>
<a href="https://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-33" style="font-size: 18.266666666667pt;" aria-label="Peter Mutharika (602 items)">Peter Mutharika</a>
<a href="https://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-34" style="font-size: 14.183333333333pt;" aria-label="President Peter Mutharika (271 items)">President Peter Mutharika</a>
<a href="https://www.maravipost.com/tag/prophet-shepherd-bushiri/" class="tag-cloud-link tag-link-163 tag-link-position-35" style="font-size: 8pt;" aria-label="Prophet Shepherd Bushiri (78 items)">Prophet Shepherd Bushiri</a>
<a href="https://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-36" style="font-size: 10.683333333333pt;" aria-label="Saulos Chilima (133 items)">Saulos Chilima</a>
<a href="https://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-37" style="font-size: 9.8666666666667pt;" aria-label="South Africa (115 items)">South Africa</a>
<a href="https://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-38" style="font-size: 8.35pt;" aria-label="Tanzania (85 items)">Tanzania</a>
<a href="https://www.maravipost.com/tag/top-africa-news/" class="tag-cloud-link tag-link-32856 tag-link-position-39" style="font-size: 20.716666666667pt;" aria-label="Top africa news (983 items)">Top africa news</a>
<a href="https://www.maravipost.com/tag/un/" class="tag-cloud-link tag-link-3012 tag-link-position-40" style="font-size: 14.65pt;" aria-label="UN (293 items)">UN</a>
<a href="https://www.maravipost.com/tag/united-nations-news/" class="tag-cloud-link tag-link-32862 tag-link-position-41" style="font-size: 14.65pt;" aria-label="United Nations News (295 items)">United Nations News</a>
<a href="https://www.maravipost.com/tag/west-africa/" class="tag-cloud-link tag-link-3132 tag-link-position-42" style="font-size: 13.833333333333pt;" aria-label="West Africa (248 items)">West Africa</a>
<a href="https://www.maravipost.com/tag/who/" class="tag-cloud-link tag-link-2914 tag-link-position-43" style="font-size: 12.666666666667pt;" aria-label="WHO (200 items)">WHO</a>
<a href="https://www.maravipost.com/tag/world/" class="tag-cloud-link tag-link-14917 tag-link-position-44" style="font-size: 8.1166666666667pt;" aria-label="World (80 items)">World</a>
<a href="https://www.maravipost.com/tag/world-health-news/" class="tag-cloud-link tag-link-32864 tag-link-position-45" style="font-size: 14.416666666667pt;" aria-label="World Health News (284 items)">World Health News</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="https://www.maravipost.com"><img width="300" height="52" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-300x52.png" class="image wp-image-35004  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;fit=300%2C52&amp;ssl=1" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1 350w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?strip=all&amp;lossy=1&amp;ssl=1 300w" data-sizes="auto" /><noscript><img width="300" height="52" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;fit=300%2C52&amp;ssl=1" class="image wp-image-35004  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1 350w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?strip=all&amp;lossy=1&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Help The Maravi Post deliver the independent journalism Africa needs</h2>

<b>Support credible reporting in incredible times 

Worth knowing. Worth supporting  
 Your support is critical for the future of The Maravi Post believable journalism.</b><br>


<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="1" height="1" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" class="lazyload"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-eio="l"></noscript>
</form>
</div></aside><aside id="custom_html-6" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Recomended Resources</h2>
<div style="color:blue;font-size:18px;">
<ul style="list-style-type:square">
 <li><a href="https://www.africaglobalvillage.com/">African OP-EDs</a></li>
 <li><a href="https://www.eltaszone.com/">Sports News</a> </li> 
 <li><a href="https://www.eltasjobs.com/">US - Canada Jobs</a> </li> 
 <li><a href="https://www.malawidiaspora.com/">Be Part of Malawi Diaspora</a> </li>  
</ul>
</div>
<br>
<div style="color:blue;font-size:18px;">
<h2 style="color:white;">Recomended Services</h2> 
<ul style="list-style-type:square">
 <li><a href="https://www.mandowarealestate.com/">Mandowa Real Estate</a> </li>
 <li><a href="https://www.lindeirecpa.com/">Lindeire Accounting Services</a> </li>
</ul>
 <a href="https://capital.one/2QwMeZU">
  <img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-360x220.png" 
   width="360" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" class="lazyload"><noscript><img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" 
   width="360" height="220" data-eio="l"></noscript>
</a>

</div>
 </div></aside>      </div>
  <div class="footer-widgets">
        <aside id="mostpopular-3" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3>Most Popular Posts</h3></div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="https://www.maravipost.com/popular-nigerian-cleric-t-b-joshua-dies-at-57-read-his-last-words/" class="barlinko">Popular Nigerian cleric T.B. Joshua dies at 57: Read his last words</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/popular-nigerian-cleric-t-b-joshua-dies-at-57-read-his-last-words/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="https://www.maravipost.com/south-africa-govt-expels-malawi-rwanda-guinea-lesotho-burundi-diplomats-for-tax-invasion/" class="barlinko">South Africa Govt expels Malawi, Rwanda, Guinea, Lesotho, Burundi diplomats for tax invasion</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/south-africa-govt-expels-malawi-rwanda-guinea-lesotho-burundi-diplomats-for-tax-invasion/#comments" class="thethingwithc">2 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="https://www.maravipost.com/tributes-pour-for-prophet-tb-joshua-a-man-of-god-who-gave-to-the-poor-say-followers/" class="barlinko">Tributes pour for Prophet TB Joshua: A &#8216;Man of God&#8217; who gave to the poor, say followers</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/tributes-pour-for-prophet-tb-joshua-a-man-of-god-who-gave-to-the-poor-say-followers/#comments" class="thethingwithc">2 comments</a></span><span class="cb"></span></span></li>
</ul> </aside><aside id="a2a_share_save_widget-2" class="footer-widgets-list widget_a2a_share_save_widget"><div class="widget-title"><h3>Share</h3></div><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&amp;linkname=African%20Development%20Bank%202021%20Annual%20Meetings%3A%20Members%20show%20support%20for%20plan%20to%20tackle%20Covid-19%20-%20The%20Maravi%20Post" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&amp;linkname=African%20Development%20Bank%202021%20Annual%20Meetings%3A%20Members%20show%20support%20for%20plan%20to%20tackle%20Covid-19%20-%20The%20Maravi%20Post" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&amp;linkname=African%20Development%20Bank%202021%20Annual%20Meetings%3A%20Members%20show%20support%20for%20plan%20to%20tackle%20Covid-19%20-%20The%20Maravi%20Post" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fafrican-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19%2F&amp;linkname=African%20Development%20Bank%202021%20Annual%20Meetings%3A%20Members%20show%20support%20for%20plan%20to%20tackle%20Covid-19%20-%20The%20Maravi%20Post" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/" data-text="African Development Bank 2021 Annual Meetings: Members show support for plan to tackle Covid-19 - The Maravi Post"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/">Terms of service</a></li>
<li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63431"><a href="https://www.maravipost.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/">Share Information</a></li>
</ul>
</li>
<li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/">Log In</a></li>
<li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/">My Account</a></li>
<li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/">My Profile</a></li>
</ul></div></aside><aside class="adspace-widget widget">     <a href="https://media.premierbetpartners.com/redirect.aspx?pid=20490&bid=3438">
  <img alt="Premier Betting Malawi" src="https://www-maravipost-com.exactdn.com/wp-content/ewww/lazy/placeholder-350x202.png" 
   width="350" height="202" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" class="lazyload"><noscript><img alt="Premier Betting Malawi" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" 
   width="350" height="202" data-eio="l"></noscript>
</a>
    
    </aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/wp-embed.min.js?m=618.0' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery.min.js?m=618.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?m=618.0' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/magazine3-widgets/script.js?m=1622740416' id='m3scriptsjs-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/add-to-any/addtoany.min.js?m=1622739759' id='addtoany-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?m=1624464841' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?m=1624464841' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/themes/localedition-codebase/js/js.js?m=1624046961' id='js-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js?m=1624046961' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.maravipost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15883295-2", {"anonymize_ip":true});
</script>

<!-- Schema & Structured Data For WP v1.9.80 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.maravipost.com/african-development-bank-2021-annual-meetings-members-show-support-for-plan-to-tackle-covid-19/amp/">
				Go to mobile version			</a>
		</div>

				<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www-maravipost-com.exactdn.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?m=1624540684' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css'  href='https://www-maravipost-com.exactdn.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?m=1624540684' type='text/css' media='all' />
<style id='yarpp-thumbnails-inline-css' type='text/css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 130px;height: 170px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 120px;height: 120px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 120px;}.yarpp-thumbnail-default > img {min-height: 120px;min-width: 120px;}
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 130px;height: 170px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 120px;height: 120px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 120px;}.yarpp-thumbnail-default > img {min-height: 120px;min-width: 120px;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www-maravipost-com.exactdn.com/wp-includes/css/dist/block-library/style.min.css?m=618.0' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://www-maravipost-com.exactdn.com/wp-content/plugins/magazine3-widgets/w.css?m=1622740416' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?m=1624464841' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?m=1624464841' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?m=1624464841' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www-maravipost-com.exactdn.com/wp-content/plugins/newsletter/style.css?m=1623690310' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www-maravipost-com.exactdn.com/wp-content/plugins/add-to-any/addtoany.min.css?m=1622739759' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Gentium+Book+Basic%3A400%2C700%2C400i%2C700i&#038;display=swap&#038;ver=2.5.9' type='text/css' media='all' />
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"www-maravipost-com.exactdn.com","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?m=1624638537' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"7836647bbc","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?m=1624464842' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/comment-reply.min.js?m=618.0' id='comment-reply-js'></script>

  


</body>
</html>
<!-- Easy IO processing time: 0.061361074447632 seconds -->