<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><head><script language=javascript></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="generator" content="Magazine3 Framework" /><link rel="pingback" href="https://www.maravipost.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www-maravipost-com.exactdn.com/wp-content/themes/localedition/js/html5.js"></script> <![endif]--> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.maravipost.com\/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/css/autoptimize_40b62e06d8c21bf476bc1cc49b640258.css" rel="stylesheet" /><title>Malawi&#039;s local NGO NutureKit embarks on environmental rehab in schools - The Maravi Post</title><meta name="description" content="Malawi&#039;s local NGO NutureKit embarks on environmental rehab in schools Environment - The Maravi Post" /><link rel="canonical" href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Malawi&#039;s local NGO NutureKit embarks on environmental rehab in schools - The Maravi Post" /><meta property="og:description" content="Malawi&#039;s local NGO NutureKit embarks on environmental rehab in schools Environment - The Maravi Post" /><meta property="og:url" content="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/" /><meta property="og:site_name" content="The Maravi Post" /><meta property="article:publisher" content="https://www.facebook.com/maravipost/" /><meta property="article:author" content="https://www.facebook.com/maravipost" /><meta property="article:published_time" content="2022-02-07T06:56:49+00:00" /><meta property="article:modified_time" content="2022-02-07T06:57:21+00:00" /><meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="750" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@maravipost" /><meta name="twitter:site" content="@maravipost" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Maravi Post Reporter" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//www-maravipost-com.exactdn.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='preconnect' href='//www-maravipost-com.exactdn.com' /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Malawi&#8217;s local NGO NutureKit embarks on environmental rehab in schools Comments Feed" href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www-maravipost-com.exactdn.com\/wp-includes\/js\/wp-emoji-release.min.js?m=640.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/132526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www-maravipost-com.exactdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel='shortlink' href='https://www.maravipost.com/?p=132526' /><link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.50.0" /><script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script> <meta property="og:title" content="Malawi&#039;s local NGO NutureKit embarks on environmental rehab in schools" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;fit=300%2C225&amp;ssl=1" /><meta property="og:url" content="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/" /><meta property="og:description" content="By Chisomo Phiri BLANTYRE-(MaraviPost)-In an effort to conserve the environment in the country,a Kasungu-based non-governmental organization NutureKit has embarked on a 10,000 tree seedlings distribution exercise targeting schools in Kasungu schools. Speaking on Thursday when distributing the seedlings at Chathope Community Day Secondary School in the area of Sub-Traditional Authority (T.A) Chisinga in Kasungu, the [...]" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="The Maravi Post" /><meta property="twitter:card" content="summary" /><meta property="article:tag" content="NutureKit" /><meta property="article:published_time" content="2022-02-07T06:56:49+00:00" /><meta property="article:author:first_name" content="Maravi Post" /><meta property="article:author:last_name" content="Reporter" /><meta property="article:author:username" content="admin" /><link rel="shortcut icon" type="image/x-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">  <script defer type="text/javascript" src="https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_f2432c6f616dc10ddc81d72c8541897e.js?ver=1644251829"></script>  <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/amp/"> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2697372062171633" crossorigin="anonymous" type="text/javascript"></script>    <script type="text/javascript">( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PR3X7PN' );</script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/amp/"><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />  <script language=javascript></script></head><body class="post-template-default single single-post postid-132526 single-format-standard">
<script data-cfasync="false">var ewww_webp_supported=false;</script><center><div class="ad1"> <a  href="https://bit.ly/3n1oCIp"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAABaAQAAAAADMkGqAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAI8GLEwAATghhwAAAAAASUVORK5CYII=" alt="Airtel Malawi" height="120" width="1000" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/CONVENIENCE-1000_90.png?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/CONVENIENCE-1000_90.png?strip=all&lossy=1&ssl=1" alt="Airtel Malawi" height="120" width="1000" data-eio="l" /></noscript></a> <br style = “line-height:200px;”></div></center><header class="header"><div class="header-container"><div class="logo-container"><div class="search-bar"><form id="searchform"> <input id="s" class="search_input" type="search" name="s" value=""> <input class="searchbutton" type="submit" value=""></form></div><div class="logo"> <a href="https://www.maravipost.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaYAAABLAQMAAAABErGoAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABtJREFUGBntwQENAAAAwiD7p34ON2AAAADAoQAP0gABr2bQjgAAAABJRU5ErkJggg==" alt="The Maravi Post" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" width="422" height="75" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" alt="The Maravi Post" data-eio="l" /></noscript></a></div><div class="top-bar"><ul id="nav" class="right"><nav class="top-nav"><div class="example"><ul id="nav"><li class="second"><a class="social-networks"> Follow <span class="caret"></span></a><div class="subs"><div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div><ul class="social"><li><a href="https://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li><li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank">youtube</a></li><li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li><li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank">facebook</a></li></ul></div></div></li></ul></div></nav></ul></div><div class="cb"></div></div><div class="primary-menu-holder"><div class="primary-menu-container"><div class="responsivemenu"><nav id="mobile-menu" role="navigation"></nav></div><nav class="primary-menu main-menu"><nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/">Home</a></li><li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/national/">National</a><ul class="sub-menu"><li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/national/politics/">Politics</a></li><li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://www.maravipost.com/category/national/editorials/">Featured Scope</a></li><li id="menu-item-37362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37362"><a href="https://www.maravipost.com/category/national/elections-and-democracy/">Elections and Democracy</a></li></ul></li><li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="https://www.maravipost.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.maravipost.com/why-advertise-with-us/">Advertise</a></li></ul></li><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/world/">World</a><ul class="sub-menu"><li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.maravipost.com/category/sports/world-sports/">World Sports</a></li><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/world/sadc/">SADC</a></li><li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="https://www.maravipost.com/category/world/gwinnett-county/">Gwinnett News</a></li><li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/world/top-news/">Top News</a></li><li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/world/ama/">AMA</a></li><li id="menu-item-95503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95503"><a href="https://www.maravipost.com/category/world/african-news-agency/">ANA</a></li><li id="menu-item-86545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86545"><a href="https://www.maravipost.com/category/world/tragedy/">Tragedy</a></li></ul></li><li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://www.maravipost.com/category/opinion/">SCOPE</a></li><li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/">Netball</a></li><li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/">Boxing</a></li><li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="https://www.maravipost.com/category/sports/golf/">Golf</a></li><li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li><li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li></ul></li><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/national/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/">Education</a></li><li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/">District News</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="https://www.maravipost.com/category/national/health/">Health</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/">Travel &amp; Tourism</a></li><li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/">Law and order</a></li><li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/">Religion</a></li><li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/">Obituaries</a></li><li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/">Entertainment</a></li><li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://www.maravipost.com/category/bizarre/">Bizarre</a></li></ul></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/">Technology</a><ul class="sub-menu"><li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16049"><a href="https://www.maravipost.com/category/environment/">Environment</a></li><li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.maravipost.com/category/technology/innovation/">Innovation</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/">Sponsored</a></li><li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37361"><a href="https://www.maravipost.com/category/development/">Development</a></li></ul></li><li id="menu-item-67486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67486"><a href="https://www.maravipost.com/category/national/health/covid-19/">COVID-19</a></li></ul></nav></nav></div></div><div class="cb"></div></div></header><center><div class="ad2"> <a  href="https://www.tnm.co.mw/#/personal/value-added-services/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAAB4AQMAAABb40p5AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACVJREFUGBntwTEBAAAAwiD7p14ND2AAAAAAAAAAAAAAAAAAAHAsOxAAAYRSSfcAAAAASUVORK5CYII=" alt="TNM Pamtsetse" height="120" width="1000" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/TNM-BANNER.1000x90.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/TNM-BANNER.1000x90.jpg
" alt="TNM Pamtsetse" height="120" width="1000" data-eio="l" /></noscript></a> <br style = “line-height:200px;”></div></center><div id="main"><p id="breadcrumbs"> You are here: <span><span><a href="https://www.maravipost.com/">Home</a> » <span><a href="https://www.maravipost.com/category/environment/">Environment</a> » <strong class="breadcrumb_last" aria-current="page">Malawi&#8217;s local NGO NutureKit embarks on environmental rehab in schools</strong></span></span></span></p><div class="single-title-holder"><div class="singlepage-title"><h1>Malawi&#8217;s local NGO NutureKit embarks on environmental rehab in schools</h1></div><div class="meta-holder"> <span>By </span> <span class="author-name"> <a href="https://www.maravipost.com/author/admin/" title=" View all posts by Maravi Post Reporter">Maravi Post Reporter</a> </span> &nbsp; / &nbsp; Monday, 07 Feb 2022 06:56AM &nbsp; / &nbsp; <a href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/?noamp=mobile#respond">Leave a Comment</a> &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/nuturekit/" rel="tag">NutureKit</a></span> &nbsp; / &nbsp;<span class="m3views"> 80    views </span></div></div><div class="main-holder"><div class="content"><div class="post-content"><p></p><p><strong>By Chisomo Phiri</strong></p><p><strong>BLANTYRE-(MaraviPost)-</strong>In an effort to conserve the environment in the country,a Kasungu-based non-governmental organization NutureKit has embarked on a 10,000 tree seedlings distribution exercise targeting schools in Kasungu schools.</p><p>Speaking on Thursday when distributing the seedlings at Chathope Community Day Secondary School in the area of Sub-Traditional Authority (T.A) Chisinga in Kasungu, the Organization&#8217;s Director Steve Makumba said that as an organization has decided to engage schools in the exercise so as to make sure that the youths are part of those who are conserving the environment in the country.</p><figure class="wp-block-image size-full"><img data-attachment-id="132539" data-permalink="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/nuturekit-embarks-on-environmental-rehab-in-schools/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NutureKit-embarks-on-environmental-rehab-in-schools" data-image-description data-image-caption data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;fit=300%2C225&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;ssl=1" width="1000" height="750" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;resize=1000%2C750&amp;ssl=1" alt class="wp-image-132539 jetpack-lazy-image" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;ssl=1 1000w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools-300x225.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools-768x576.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;resize=1000%2C750&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="132539" data-permalink="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/nuturekit-embarks-on-environmental-rehab-in-schools/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NutureKit-embarks-on-environmental-rehab-in-schools" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;fit=300%2C225&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;ssl=1" width="1000" height="750" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&lossy=1&resize=1000%2C750&ssl=1" alt="" class="wp-image-132539" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;ssl=1 1000w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools-300x225.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools-768x576.jpeg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></figure><p>&#8220;We want the youths to be part of those who are conserving the environment. That is why we have decided to engage the schools where these youths are easily found.</p><p>&#8220;We want them to know the ways of how best they can deal with deforestation. This will help them to have responsibility of taking care of trees, hence promoting the environmental conservation,&#8221; said Makumba.</p><p>He said they have plans to distribute 10, 000 tree seedlings to various schools in Kasungu district and that so far, 5,000 seedlings have been distributed to schools.</p><p>&#8220;We have plans to distribute 10,000 tree seedlings to various schools within Kasungu District. So far, we have distributed 5,000 seedlings to Nkhanga Primary School, Kambala Primary School, Kavizinde, Mpapa, Kanyengelera, Ntchenda and Chathope Community Day Secondary School just to mention a few,&#8221; he said.</p><p>Makumba urged other organizations to play a tremendous role in conserving and rehabilitating the environment.</p><p>He said NatureKit&#8217;s team is to reach out several schools in the district with the exercise.</p><p>In his remarks after receiving the tree seedlings, the head teacher for Chathope Community Day Secondary School Henry Leman expressed his gratitude to the organization for the tree seedlings at the school saying these will play significant roles such as beautifying the school premises and providing shade to students.</p><p>&#8220;We are very glad and very thankful to NatureKit for the tree seedlings. Now we will have shades which will be used as studying places for our students. The trees will also make our school look beautiful&#8221;, said Leman.</p><p>Leman urged community members around the school to emulate what the organization has done at the school by planting more trees at the school as well as in their homes so as to conserve the environment.He said the trees will be well taken care of so as they grow well.</p><p>The initiative is being supported by Umuntu Movement Switzerland and is being implemented in the time span of National Tree Planting Season which is expected to end on 15 April this year.</p><div class="winp-text-snippet-container"><strong>The Maravi Post</strong> <span style="font-family: 'book antiqua', palatino;"><em>has over one <strong>billion</strong> views since its inception in December of 2009. Viewed in over 100 countries</em></span> <strong><span style="font-size: 14pt;">Follow US:</span></strong> Twitter @maravipost
Facebook Page : <a href="https://www.facebook.com/maravipost">maravipost</a> Instagram: maravipost  &nbsp;  &nbsp;</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-132526" class="share-twitter sd-button share-icon" href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-132526" class="share-facebook sd-button share-icon" href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/" data-a2a-title="Malawi’s local NGO NutureKit embarks on environmental rehab in schools"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&amp;linkname=Malawi%E2%80%99s%20local%20NGO%20NutureKit%20embarks%20on%20environmental%20rehab%20in%20schools" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&amp;linkname=Malawi%E2%80%99s%20local%20NGO%20NutureKit%20embarks%20on%20environmental%20rehab%20in%20schools" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&amp;linkname=Malawi%E2%80%99s%20local%20NGO%20NutureKit%20embarks%20on%20environmental%20rehab%20in%20schools" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&amp;linkname=Malawi%E2%80%99s%20local%20NGO%20NutureKit%20embarks%20on%20environmental%20rehab%20in%20schools" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/" data-text="Malawi’s local NGO NutureKit embarks on environmental rehab in schools"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-197527848-132526-62014ab538293' data-src='https://widgets.wp.com/likes/#blog_id=197527848&amp;post_id=132526&amp;origin=www.maravipost.com&amp;obj_id=197527848-132526-62014ab538293' data-name='like-post-frame-197527848-132526-62014ab538293' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><center><div class="ad10"> <a  href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAxYAAABeAQAAAACWJr+WAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAvgYkuAAB8GeJuAAAAABJRU5ErkJggg==" alt="NBS Bank Your Caring Bank" height="90" width="790" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" alt="NBS Bank Your Caring Bank" height="90" width="790" data-eio="l" /></noscript></a></div></center></div><div class="single-pagi"><div class="prev_post"> <a href="https://www.maravipost.com/urea-fert-scarcity-forces-agriculture-ministry-offering-aip-beneficiaries-two-bags-of-npk/">UREA Fert scarcity forces Agriculture ministry offering AIP beneficiaries two bags of NPK</a> </br> <span class="previous_post_nav"> &lt; Previous </span></div><div class="next_post"> <a href="https://www.maravipost.com/senegal-president-declares-public-holiday-after-afcon-win/">Senegal President declares public holiday after AFCON win</a></br><span class="next_post_nav"> Next &gt; </span></div><div class="cb"></div></div><div id="comments" class="comments-area"><p class="must-log-in">You must <a href="https://www.maravipost.com/log-in/?redirect_to=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="primary-sidebar"><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="sidebar-widget-title"><span>Subscribe to MaraviPost </span></div><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to the widely circulated Maravi Post and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 105,747 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-3"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside class="adspace-widget widget"><h3 class="widget-title">Apply For CapitalOne Credit</h3> <a href="https://capital.one/2QwMeZU"> <img alt="Capitalone Refer a friend" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAADiAQAAAABLwmByAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAH4GKJwAAY9YG8kAAAAASUVORK5CYII=" 
 width="300" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/11/refer-a-friend.png?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Capitalone Refer a friend" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/11/refer-a-friend.png?strip=all&lossy=1&ssl=1" 
 width="300" height="220" data-eio="l"></noscript> </a></aside><aside id="pyre_posts-widget-2" class="widget pyre_posts"><div class="sidebar-widget-title"><span>Latest Maravi Post News</span></div><div class="m3-recent-post-wrapper"><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline/" title="Fast-spreading HIV variant doubles rate of immune system decline"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132578" data-permalink="https://www.maravipost.com/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fast-spreading HIV variant doubles rate of immune system decline" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C136&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline/' title='Fast-spreading HIV variant doubles rate of immune system decline'>Fast-spreading HIV variant doubles rate of immune system decline</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/fast-spreading-hiv-variant-doubles-rate-of-immune-system-decline/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Fast-spreading HIV variant doubles rate of immune system decline</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/tunisia-judges-to-challenge-the-closure-of-their-offices/" title="Tunisia: Judges to challenge the closure of their offices"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/tunisia-judges-to-challenge-the-closure-of-their-offices-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132576" data-permalink="https://www.maravipost.com/tunisia-judges-to-challenge-the-closure-of-their-offices/tunisia-judges-to-challenge-the-closure-of-their-offices-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/tunisia-judges-to-challenge-the-closure-of-their-offices-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tunisia: Judges to challenge the closure of their offices" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/tunisia-judges-to-challenge-the-closure-of-their-offices-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C158&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/tunisia-judges-to-challenge-the-closure-of-their-offices-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/tunisia-judges-to-challenge-the-closure-of-their-offices-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/tunisia-judges-to-challenge-the-closure-of-their-offices-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/tunisia-judges-to-challenge-the-closure-of-their-offices-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/tunisia-judges-to-challenge-the-closure-of-their-offices-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tunisia-judges-to-challenge-the-closure-of-their-offices/' title='Tunisia: Judges to challenge the closure of their offices'>Tunisia: Judges to challenge the closure of their offices</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/tunisia-judges-to-challenge-the-closure-of-their-offices/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Tunisia: Judges to challenge the closure of their offices</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo/" title="Igba Boi, Ekekwe &amp; BBC’s Distortion Of Igbo Apprentice Scheme, By Rudolf Ogoo Okonkwo"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132574" data-permalink="https://www.maravipost.com/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo.png?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="796,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Igba Boi, Ekekwe &amp;amp; BBC’s Distortion Of Igbo Apprentice Scheme, By Rudolf Ogoo Okonkwo" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo.png?strip=all&amp;lossy=1&amp;fit=300%2C201&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo.png?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo/' title='Igba Boi, Ekekwe &amp; BBC’s Distortion Of Igbo Apprentice Scheme, By Rudolf Ogoo Okonkwo'>Igba Boi, Ekekwe &amp; BBC’s Distortion Of Igbo Apprentice Scheme, By Rudolf Ogoo Okonkwo</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/igba-boi-ekekwe-bbcs-distortion-of-igbo-apprentice-scheme-by-rudolf-ogoo-okonkwo/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Igba Boi, Ekekwe &amp; BBC’s Distortion Of Igbo Apprentice Scheme, By Rudolf Ogoo Okonkwo</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawi-labour-minister-kamtukule-backs-chakweras-997423-job-creation-claims/" title="Malawi labour Minister Kamtukule backs Chakwera&#8217;s 997,423 job creation claims"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule.jpeg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132565" data-permalink="https://www.maravipost.com/malawi-labour-minister-kamtukule-backs-chakweras-997423-job-creation-claims/labour-minister-kamtukule/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="480,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Labour-Minister-Kamtukule" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule.jpeg?strip=all&amp;lossy=1&amp;fit=300%2C295&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule.jpeg?strip=all&amp;lossy=1&amp;ssl=1 480w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule-300x295.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule-150x150.jpeg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule-50x50.jpeg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Labour-Minister-Kamtukule.jpeg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawi-labour-minister-kamtukule-backs-chakweras-997423-job-creation-claims/' title='Malawi labour Minister Kamtukule backs Chakwera&#8217;s 997,423 job creation claims'>Malawi labour Minister Kamtukule backs Chakwera&#8217;s 997,423 job creation claims</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/malawi-labour-minister-kamtukule-backs-chakweras-997423-job-creation-claims/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Malawi labour Minister Kamtukule backs Chakwera&#8217;s 997,423 job creation claims</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/guterres-says-africa-is-source-of-hope-for-the-world%ef%bf%bc%ef%bf%bc%ef%bf%bc%ef%bf%bc/" title="Guterres says Africa is ‘source of hope’ for the world￼￼￼￼"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/guterres-says-africa-is-source-of-hope-for-the-worldefbfbcefbfbcefbfbcefbfbc.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132564" data-permalink="https://www.maravipost.com/guterres-says-africa-is-source-of-hope-for-the-world%ef%bf%bc%ef%bf%bc%ef%bf%bc%ef%bf%bc/guterres-says-africa-is-source-of-hope-for-the-world%ef%bf%bc%ef%bf%bc%ef%bf%bc%ef%bf%bc-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/guterres-says-africa-is-source-of-hope-for-the-worldefbfbcefbfbcefbfbcefbfbc.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="560,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Guterres says Africa is ‘source of hope’ for the world￼￼￼￼" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/guterres-says-africa-is-source-of-hope-for-the-worldefbfbcefbfbcefbfbcefbfbc.jpg?strip=all&amp;lossy=1&amp;fit=300%2C182&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/guterres-says-africa-is-source-of-hope-for-the-worldefbfbcefbfbcefbfbcefbfbc.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/guterres-says-africa-is-source-of-hope-for-the-worldefbfbcefbfbcefbfbcefbfbc-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/guterres-says-africa-is-source-of-hope-for-the-worldefbfbcefbfbcefbfbcefbfbc-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/guterres-says-africa-is-source-of-hope-for-the-worldefbfbcefbfbcefbfbcefbfbc.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/guterres-says-africa-is-source-of-hope-for-the-worldefbfbcefbfbcefbfbcefbfbc.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/guterres-says-africa-is-source-of-hope-for-the-world%ef%bf%bc%ef%bf%bc%ef%bf%bc%ef%bf%bc/' title='Guterres says Africa is ‘source of hope’ for the world￼￼￼￼'>Guterres says Africa is ‘source of hope’ for the world￼￼￼￼</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/guterres-says-africa-is-source-of-hope-for-the-world%ef%bf%bc%ef%bf%bc%ef%bf%bc%ef%bf%bc/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Guterres says Africa is ‘source of hope’ for the world￼￼￼￼</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawi-police-arrest-three-in-connection-with-dedza-mra-officer-bonongwes-death/" title="Malawi Police arrest three in connection with Dedza MRA officer Bonongwe&#8217;s death"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe.jpeg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132340" data-permalink="https://www.maravipost.com/malawis-dedza-mra-station-manager-alinafe-bonongwe-brutally-murdered/alinafe-bonongwe/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alinafe-Bonongwe" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe.jpeg?strip=all&amp;lossy=1&amp;fit=300%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe.jpeg?strip=all&amp;lossy=1&amp;ssl=1 480w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe-300x300.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe-150x150.jpeg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe-50x50.jpeg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe.jpeg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Alinafe-Bonongwe.jpeg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawi-police-arrest-three-in-connection-with-dedza-mra-officer-bonongwes-death/' title='Malawi Police arrest three in connection with Dedza MRA officer Bonongwe&#8217;s death'>Malawi Police arrest three in connection with Dedza MRA officer Bonongwe&#8217;s death</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/malawi-police-arrest-three-in-connection-with-dedza-mra-officer-bonongwes-death/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Malawi Police arrest three in connection with Dedza MRA officer Bonongwe&#8217;s death</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/dpp-leadership-crisis-ngc-members-demand-new-recruits-nullification/" title="DPP leadership crisis: NGC members demand new recruits&#8217; nullification"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/DPP-PRESIDENTIAL-HOPEFULS.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="124038" data-permalink="https://www.maravipost.com/dpp-infighting-not-over-yet/dpp-presidential-hopefuls/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/DPP-PRESIDENTIAL-HOPEFULS.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DPP PRESIDENTIAL HOPEFULS" data-image-description="" data-image-caption="&lt;p&gt;DPP presidential aspirants after a meeting with APM&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/DPP-PRESIDENTIAL-HOPEFULS.jpg?strip=all&amp;lossy=1&amp;fit=300%2C169&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/DPP-PRESIDENTIAL-HOPEFULS.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/DPP-PRESIDENTIAL-HOPEFULS-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/DPP-PRESIDENTIAL-HOPEFULS-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/DPP-PRESIDENTIAL-HOPEFULS.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/12/DPP-PRESIDENTIAL-HOPEFULS.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/dpp-leadership-crisis-ngc-members-demand-new-recruits-nullification/' title='DPP leadership crisis: NGC members demand new recruits&#8217; nullification'>DPP leadership crisis: NGC members demand new recruits&#8217; nullification</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/dpp-leadership-crisis-ngc-members-demand-new-recruits-nullification/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on DPP leadership crisis: NGC members demand new recruits&#8217; nullification</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/mchinji-businessman-wyson-mtemula-wins-motorcycle-in-technos-blue-x-mass-promo/" title="Mchinji businessman Wyson Mtemula wins Motorcycle in Techno&#8217;s Blue X-Mass promo"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw.jpeg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132549" data-permalink="https://www.maravipost.com/mchinji-businessman-wyson-mtemula-wins-motorcycle-in-technos-blue-x-mass-promo/luntha-tv-reporter-bridget-mwanoka-picking-lucky-number-during-the-draw/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw.jpeg?strip=all&amp;lossy=1&amp;fit=300%2C225&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw-150x150.jpeg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw-50x50.jpeg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw.jpeg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Luntha-TV-reporter-Bridget-Mwanoka-picking-lucky-number-during-the-draw.jpeg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/mchinji-businessman-wyson-mtemula-wins-motorcycle-in-technos-blue-x-mass-promo/' title='Mchinji businessman Wyson Mtemula wins Motorcycle in Techno&#8217;s Blue X-Mass promo'>Mchinji businessman Wyson Mtemula wins Motorcycle in Techno&#8217;s Blue X-Mass promo</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/mchinji-businessman-wyson-mtemula-wins-motorcycle-in-technos-blue-x-mass-promo/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Mchinji businessman Wyson Mtemula wins Motorcycle in Techno&#8217;s Blue X-Mass promo</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title/" title="AFCON 2021 final: A sad night for Egyptian fans as Senegal wins title"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132547" data-permalink="https://www.maravipost.com/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFCON 2021 final: A sad night for Egyptian fans as Senegal wins title" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C158&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title/' title='AFCON 2021 final: A sad night for Egyptian fans as Senegal wins title'>AFCON 2021 final: A sad night for Egyptian fans as Senegal wins title</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/afcon-2021-final-a-sad-night-for-egyptian-fans-as-senegal-wins-title/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on AFCON 2021 final: A sad night for Egyptian fans as Senegal wins title</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/senegal-president-declares-public-holiday-after-afcon-win/" title="Senegal President declares public holiday after AFCON win"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-president-declares-public-holiday-after-afcon-win.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132544" data-permalink="https://www.maravipost.com/senegal-president-declares-public-holiday-after-afcon-win/senegal-president-declares-public-holiday-after-afcon-win-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-president-declares-public-holiday-after-afcon-win.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Senegal President declares public holiday after AFCON win" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-president-declares-public-holiday-after-afcon-win.jpg?strip=all&amp;lossy=1&amp;fit=300%2C200&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-president-declares-public-holiday-after-afcon-win.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-president-declares-public-holiday-after-afcon-win-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-president-declares-public-holiday-after-afcon-win-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-president-declares-public-holiday-after-afcon-win.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-president-declares-public-holiday-after-afcon-win.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/senegal-president-declares-public-holiday-after-afcon-win/' title='Senegal President declares public holiday after AFCON win'>Senegal President declares public holiday after AFCON win</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/senegal-president-declares-public-holiday-after-afcon-win/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Senegal President declares public holiday after AFCON win</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/" title="Malawi&#8217;s local NGO NutureKit embarks on environmental rehab in schools"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132539" data-permalink="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/nuturekit-embarks-on-environmental-rehab-in-schools/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NutureKit-embarks-on-environmental-rehab-in-schools" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;fit=300%2C225&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools-150x150.jpeg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools-50x50.jpeg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/NutureKit-embarks-on-environmental-rehab-in-schools.jpeg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/' title='Malawi&#8217;s local NGO NutureKit embarks on environmental rehab in schools'>Malawi&#8217;s local NGO NutureKit embarks on environmental rehab in schools</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Malawi&#8217;s local NGO NutureKit embarks on environmental rehab in schools</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/urea-fert-scarcity-forces-agriculture-ministry-offering-aip-beneficiaries-two-bags-of-npk/" title="UREA Fert scarcity forces Agriculture ministry offering AIP beneficiaries two bags of NPK"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/President-Chakwera-launches-Affordable-Input-ProgramAIP.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="66868" data-permalink="https://www.maravipost.com/malawians-can-now-buy-fertilizer-at-mk4495-00-president-chakwera/president-chakwera-launches-affordable-input-programaip/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/President-Chakwera-launches-Affordable-Input-ProgramAIP.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="612,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President-Chakwera-launches-Affordable-Input-ProgramAIP" data-image-description="" data-image-caption="&lt;p&gt;President Chakwera launches Affordable Input Program(AIP)&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/President-Chakwera-launches-Affordable-Input-ProgramAIP.jpg?strip=all&amp;lossy=1&amp;fit=225%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/President-Chakwera-launches-Affordable-Input-ProgramAIP.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/President-Chakwera-launches-Affordable-Input-ProgramAIP-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/President-Chakwera-launches-Affordable-Input-ProgramAIP-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/President-Chakwera-launches-Affordable-Input-ProgramAIP-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/President-Chakwera-launches-Affordable-Input-ProgramAIP.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/urea-fert-scarcity-forces-agriculture-ministry-offering-aip-beneficiaries-two-bags-of-npk/' title='UREA Fert scarcity forces Agriculture ministry offering AIP beneficiaries two bags of NPK'>UREA Fert scarcity forces Agriculture ministry offering AIP beneficiaries two bags of NPK</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/urea-fert-scarcity-forces-agriculture-ministry-offering-aip-beneficiaries-two-bags-of-npk/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on UREA Fert scarcity forces Agriculture ministry offering AIP beneficiaries two bags of NPK</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/mzuzu-youth-caucus-demands-chakweras-job-creation-claims-evidence/" title="Mzuzu youth caucus demands Chakwera&#8217;s job creation claims evidence"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-on-Chakweras-head.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="102391" data-permalink="https://www.maravipost.com/lilongwe-council-stops-cdedi-vigil-at-parliament-over-smuggled-loan-bill/cdedi-on-chakweras-head-5/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-on-Chakweras-head.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="999,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CDEDI-on-Chakweras-head" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-on-Chakweras-head.jpg?strip=all&amp;lossy=1&amp;fit=300%2C169&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-on-Chakweras-head.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-on-Chakweras-head-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-on-Chakweras-head-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-on-Chakweras-head-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-on-Chakweras-head.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/mzuzu-youth-caucus-demands-chakweras-job-creation-claims-evidence/' title='Mzuzu youth caucus demands Chakwera&#8217;s job creation claims evidence'>Mzuzu youth caucus demands Chakwera&#8217;s job creation claims evidence</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/mzuzu-youth-caucus-demands-chakweras-job-creation-claims-evidence/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Mzuzu youth caucus demands Chakwera&#8217;s job creation claims evidence</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/afcon-2021-historic-win-for-senegal-in-final-against-egypt/" title="AFCON 2021: Historic win for Senegal in final against Egypt"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-historic-win-for-senegal-in-final-against-egypt-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132516" data-permalink="https://www.maravipost.com/afcon-2021-historic-win-for-senegal-in-final-against-egypt/afcon-2021-historic-win-for-senegal-in-final-against-egypt-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-historic-win-for-senegal-in-final-against-egypt-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFCON 2021: Historic win for Senegal in final against Egypt" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-historic-win-for-senegal-in-final-against-egypt-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C158&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-historic-win-for-senegal-in-final-against-egypt-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-historic-win-for-senegal-in-final-against-egypt-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-historic-win-for-senegal-in-final-against-egypt-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-historic-win-for-senegal-in-final-against-egypt-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/afcon-2021-historic-win-for-senegal-in-final-against-egypt-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/afcon-2021-historic-win-for-senegal-in-final-against-egypt/' title='AFCON 2021: Historic win for Senegal in final against Egypt'>AFCON 2021: Historic win for Senegal in final against Egypt</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/afcon-2021-historic-win-for-senegal-in-final-against-egypt/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on AFCON 2021: Historic win for Senegal in final against Egypt</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/senegal-beat-egypt-to-win-afcon-2021-title/" title="Senegal beat Egypt to win AFCON 2021 title"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-beat-egypt-to-win-afcon-2021-title.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132514" data-permalink="https://www.maravipost.com/senegal-beat-egypt-to-win-afcon-2021-title/senegal-beat-egypt-to-win-afcon-2021-title-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-beat-egypt-to-win-afcon-2021-title.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Senegal beat Egypt to win AFCON 2021 title" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-beat-egypt-to-win-afcon-2021-title.jpg?strip=all&amp;lossy=1&amp;fit=300%2C135&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-beat-egypt-to-win-afcon-2021-title.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-beat-egypt-to-win-afcon-2021-title-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-beat-egypt-to-win-afcon-2021-title-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-beat-egypt-to-win-afcon-2021-title.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/senegal-beat-egypt-to-win-afcon-2021-title.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/senegal-beat-egypt-to-win-afcon-2021-title/' title='Senegal beat Egypt to win AFCON 2021 title'>Senegal beat Egypt to win AFCON 2021 title</a></h2><span class="block-meta">February 7, 2022, <a href="https://www.maravipost.com/senegal-beat-egypt-to-win-afcon-2021-title/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Senegal beat Egypt to win AFCON 2021 title</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/70-foot-high-autobahn-bridge-in-germany-demolished/" title="70 foot-high Autobahn bridge in Germany demolished"><img width="45" height="45" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/70-foot-high-autobahn-bridge-in-germany-demolished.png?strip=all&amp;lossy=1&amp;resize=45%2C45&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132500" data-permalink="https://www.maravipost.com/70-foot-high-autobahn-bridge-in-germany-demolished/70-foot-high-autobahn-bridge-in-germany-demolished-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/70-foot-high-autobahn-bridge-in-germany-demolished.png?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="45,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="70 foot-high Autobahn bridge in Germany demolished" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/70-foot-high-autobahn-bridge-in-germany-demolished.png?strip=all&amp;lossy=1&amp;fit=45%2C45&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/70-foot-high-autobahn-bridge-in-germany-demolished.png?strip=all&amp;lossy=1&amp;fit=45%2C45&amp;ssl=1" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/70-foot-high-autobahn-bridge-in-germany-demolished.png?strip=all&amp;lossy=1&amp;resize=45%2C45&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/70-foot-high-autobahn-bridge-in-germany-demolished/' title='70 foot-high Autobahn bridge in Germany demolished'>70 foot-high Autobahn bridge in Germany demolished</a></h2><span class="block-meta">February 6, 2022, <a href="https://www.maravipost.com/70-foot-high-autobahn-bridge-in-germany-demolished/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on 70 foot-high Autobahn bridge in Germany demolished</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/amp_validated_url/9e52ec9fc2e40f672bdafb7b8e92b954/" title="https://www.maravipost.com/member-directory/"></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/amp_validated_url/9e52ec9fc2e40f672bdafb7b8e92b954/' title='https://www.maravipost.com/member-directory/'>https://www.maravipost.com/member-directory/</a></h2><span class="block-meta">February 6, 2022, <span>Comments Off<span class="screen-reader-text"> on https://www.maravipost.com/member-directory/</span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/facebook-owner-mark-zuckerberg-falls-from-worlds-top-10-rich-persons/" title="Facebook owner Mark Zuckerberg falls from World&#8217;s top 10 rich-persons"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132496" data-permalink="https://www.maravipost.com/facebook-owner-mark-zuckerberg-falls-from-worlds-top-10-rich-persons/mark-zuckerberg/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="768,771" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mark-Zuckerberg" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg.jpg?strip=all&amp;lossy=1&amp;fit=300%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Mark-Zuckerberg.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/facebook-owner-mark-zuckerberg-falls-from-worlds-top-10-rich-persons/' title='Facebook owner Mark Zuckerberg falls from World&#8217;s top 10 rich-persons'>Facebook owner Mark Zuckerberg falls from World&#8217;s top 10 rich-persons</a></h2><span class="block-meta">February 6, 2022, <a href="https://www.maravipost.com/facebook-owner-mark-zuckerberg-falls-from-worlds-top-10-rich-persons/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Facebook owner Mark Zuckerberg falls from World&#8217;s top 10 rich-persons</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/ukraines-deadliest-female-sniper-olena-bilozerska-dares-putin-if-he-orders-russian-troops-invading/" title="Ukraine&#8217;s deadliest female sniper Olena Bilozerska dares Putin if he orders Russian troops invading"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Ukraine-sniper-Olena-Bilozerska1-603x1024-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="132493" data-permalink="https://www.maravipost.com/ukraines-deadliest-female-sniper-olena-bilozerska-dares-putin-if-he-orders-russian-troops-invading/ukraine-sniper-olena-bilozerska1-603x1024/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Ukraine-sniper-Olena-Bilozerska1-603x1024-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="603,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ukraine-sniper-Olena-Bilozerska1-603&#215;1024" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Ukraine-sniper-Olena-Bilozerska1-603x1024-1.jpg?strip=all&amp;lossy=1&amp;fit=177%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Ukraine-sniper-Olena-Bilozerska1-603x1024-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Ukraine-sniper-Olena-Bilozerska1-603x1024-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Ukraine-sniper-Olena-Bilozerska1-603x1024-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Ukraine-sniper-Olena-Bilozerska1-603x1024-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2022/02/Ukraine-sniper-Olena-Bilozerska1-603x1024-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/ukraines-deadliest-female-sniper-olena-bilozerska-dares-putin-if-he-orders-russian-troops-invading/' title='Ukraine&#8217;s deadliest female sniper Olena Bilozerska dares Putin if he orders Russian troops invading'>Ukraine&#8217;s deadliest female sniper Olena Bilozerska dares Putin if he orders Russian troops invading</a></h2><span class="block-meta">February 6, 2022, <a href="https://www.maravipost.com/ukraines-deadliest-female-sniper-olena-bilozerska-dares-putin-if-he-orders-russian-troops-invading/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Ukraine&#8217;s deadliest female sniper Olena Bilozerska dares Putin if he orders Russian troops invading</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/south-africa-father-arrested-for-brutally-defiling-20-month-old-baby-to-death/" title="South Africa father arrested for brutally defiling 20-month-old baby to death"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/defile.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11391" data-permalink="https://www.maravipost.com/malawi-court-mwanza-slaps-man-14-years-jail-defiling-friends-daughter/defile/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/defile.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="268,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mangochi security guard jailed seven years for raping mentally challenged girl" data-image-description="&lt;p&gt;Archive: Police arrest 40-year old man for defiling his two step-daughters over get-rich rituals&lt;/p&gt;
" data-image-caption="&lt;p&gt;Archive: Police arrest 40-year old man for defiling his two step-daughters over get-rich rituals&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/defile.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/defile.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/defile-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/defile-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/defile.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/defile.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/south-africa-father-arrested-for-brutally-defiling-20-month-old-baby-to-death/' title='South Africa father arrested for brutally defiling 20-month-old baby to death'>South Africa father arrested for brutally defiling 20-month-old baby to death</a></h2><span class="block-meta">February 6, 2022, <a href="https://www.maravipost.com/south-africa-father-arrested-for-brutally-defiling-20-month-old-baby-to-death/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on South Africa father arrested for brutally defiling 20-month-old baby to death</span></a></span></div></div></div></aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular Posts</span></div><div class="block-item-small-view popularviewbg"><ol><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a> <span class="block-image-viewed-views"> - 439897  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="African Women Who Question Religion" loading="lazy" data-attachment-id="4480" data-permalink="https://www.maravipost.com/search-african-women-question-religion/women-religion/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="711,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women and religion" data-image-description="&lt;p&gt;In Search of African Women Who Question Religion&lt;/p&gt;
" data-image-caption="&lt;p&gt;African Women Who Question Religion&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;fit=300%2C169&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a> <span class="block-image-viewed-views"> - 114016  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="Lazarus Chakwera" loading="lazy" data-attachment-id="10769" data-permalink="https://www.maravipost.com/chakwera-activists-talk-tough-corruption-mutharikas-arrogance-foiling-anti-corruption-battle/lazarus-chakwera-b/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="479,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCP President Chakwera" data-image-description="&lt;p&gt;Lazarus Chakwera: &lt;/p&gt;
" data-image-caption="&lt;p&gt; File Photo: Lazarus Chakwera&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;fit=300%2C250&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a> <span class="block-image-viewed-views"> - 91041  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6356" data-permalink="https://www.maravipost.com/malawis-csos-petition-parliament-social-economic-ills-affecting-citizens/pix-banda/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="200,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People living with Albinism demand strong houses from Malawi government for their safety" data-image-description="" data-image-caption="&lt;p&gt;Chileka Banda&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/' title='National addressing project is making strides in it&#8217;s first phase-Macra'> National addressing project is making strides in it&#8217;s first phase-Macra</a> <span class="block-image-viewed-views"> - 69339  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11713" data-permalink="https://www.maravipost.com/times-group-jinxed-macra-pounces-illegal-tv-radio-program-formants-changes-given-seven-days-respond/download-5/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="277,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-image-caption="&lt;p&gt;MACRA&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 277w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a> <span class="block-image-viewed-views"> - 60220  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="5777" data-permalink="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/tanker/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fuel tanker en route to Malawi explodes, 73 Mozambicans killed" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;fit=300%2C225&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a> <span class="block-image-viewed-views"> - 56861  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="2018 MSCE Exams" loading="lazy" data-attachment-id="4871" data-permalink="https://www.maravipost.com/malawi-police-arrest-five-primary-school-national-examination-malpractices/exams/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="851,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Malawi School Certificate of Education examination results out with high pass rate of 68.74%" data-image-description="&lt;p&gt;onma.org/d.js&#8217; type=&#8217;text/javascript&#8217;&gt;&lt;/script&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;File Photo: 2018 MSCE Exams out&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;fit=300%2C111&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a> <span class="block-image-viewed-views"> - 54170  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="9248" data-permalink="https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/results/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="435,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shame: 75% CHAM students fail nurse midwifery examinations, many unable to speak or write in English" data-image-description="" data-image-caption="&lt;p&gt;Shame: 75% CHAM students fail nurse midwifery examinations, many unable to speak or write in English &lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;fit=300%2C200&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1 435w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </span></li></ol></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list"><li> <a href="https://www.maravipost.com/malawi-lawmaker-chomanika-against-mike-tysons-appointment-as-cannabis-brand-ambassador-over-sex-offence/comment-page-1/#comment-12744">Ufulu:</a> This is what we get after 50 Years of independance&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-parliament-thumbs-up-kondwani-nankhumwa-thumbs-down-noisy-richard-chimwendo-banda/comment-page-1/#comment-12743">Ufulu:</a> Chakwera is Shaitan pretending to be a man of GOD. So much s&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/debunked-bill-gates-did-not-call-for-the-withdrawal-of-covid-19-vaccines/comment-page-1/#comment-12674">Ufulu:</a> According to article posted on reputed CNBC Billionaire Bill&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-university-education-not-for-the-poor-from-one-quota-system-to-another-quota-system/comment-page-1/#comment-12483">Ufulu:</a> This is very impressive and needs to be sent to the Presiden&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12336">Ufulu:</a> It is definetly False News&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12292">Elsa Neely:</a> This better be false news because if it's true, Bill Gates w&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12271">Ufulu:</a> This cannot be true. Bill Gates is the inventor of the Covid&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-president-appoints-new-attorney-general-thabo-chakaka-nyirenda/comment-page-1/#comment-12219">Ufulu:</a> Clueless Chakwera has found his YES BOY&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/chronological-order-of-missteps-that-should-sink-the-presidency-of-lazarus-chakwera-jack-banda/comment-page-1/#comment-12200">Ufulu:</a> Lazarus as you leave don't let the door hit you. You had to &hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawian-law-professor-tiyanjana-maluwa-elected-member-of-the-institute-of-international-law/comment-page-1/#comment-12199">Ufulu:</a> Congratulation Tiyanjana you make Malawians and fellow Mzedi&hellip;<div class="clear"></div></li></ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#tab1">Popular</a></li><li><a href="#tab2">Comments</a></li><li><a href="#tab3">Tags</a></li></ul><div class="tabs_container"><div id="tab1" class="tab_content"><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="55354" data-permalink="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/unnamed-3-62/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="640,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Tyson and her daughter Mitchell" data-image-description="" data-image-caption="&lt;p&gt; Mike Tyson and her daughter Mitchell  &lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;fit=300%2C209&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/' title='Mike Tyson gives out US$10millions to any man to marry his daughter'>Mike Tyson gives out US$10millions to any man to marry his daughter</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45430" data-permalink="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/unnamed-3-4/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="474,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (3)" data-image-description="" data-image-caption="&lt;p&gt;sugar mami in UK&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 474w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/' title='Very rich Sugar mommy in UK needs a young man'>Very rich Sugar mommy in UK needs a young man</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="Leah Hanrahan" loading="lazy" data-attachment-id="42452" data-permalink="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/american-most-powerful-minister/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AMERICAN &#8211; MOST-POWERFUL-MINISTER" data-image-description="&lt;p&gt;“If you don’t know who T.B. Joshua is, you are missing out on the ministry of possibly the most powerful minister to this earth since the days of Jesus Christ,” wrote Leah Hanrahan&lt;/p&gt;
" data-image-caption="&lt;p&gt;“If you don’t know who T.B. Joshua is, you are missing out on the ministry of possibly the most powerful minister to this earth since the days of Jesus Christ,” wrote Leah Hanrahan&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;fit=300%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1 720w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/' title='TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American'>TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45703" data-permalink="https://www.maravipost.com/tb-joshua-finally-exposed/tb-joshua-finally-exposed-photo/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TB Joshua Finally Exposed Photo" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;fit=300%2C163&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tb-joshua-finally-exposed/' title='TB Joshua Finally Exposed?'>TB Joshua Finally Exposed?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45508" data-permalink="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/sunday-adelaja-1/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1000,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sunday-Adelaja-1" data-image-description="&lt;p&gt;Adelaja&lt;/p&gt;
" data-image-caption="&lt;p&gt;Adelaja&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C158&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/' title='Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua'>Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45847" data-permalink="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/prophet-tb-joshua-1-300x187/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="900,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PROPHET-TB-JOSHUA-1-300&#215;187" data-image-description="&lt;p&gt;T.B Joshua&lt;/p&gt;
" data-image-caption="&lt;p&gt;T.B Joshua&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;fit=300%2C187&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/' title='Exposing TB Joshua’s Deception, Once and for all'>Exposing TB Joshua’s Deception, Once and for all</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46280" data-permalink="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/20414026_1550572915063479_4748288056852942219_o/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20414026_1550572915063479_4748288056852942219_o" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;fit=300%2C178&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/' title='Is TB Joshua not another religious fraudster?'>Is TB Joshua not another religious fraudster?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="47511" data-permalink="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/unnamed-6-9/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="720,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!" data-image-description="" data-image-caption="&lt;p&gt;Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;fit=300%2C233&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/' title='Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!'>Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46512" data-permalink="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/capture3/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture3" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;fit=300%2C121&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/' title='BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN'>BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="45703" data-permalink="https://www.maravipost.com/tb-joshua-finally-exposed/tb-joshua-finally-exposed-photo/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1024,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TB Joshua Finally Exposed Photo" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;fit=300%2C163&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/' title='SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH'>SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/" title="Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="54745" data-permalink="https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/unnamed-3-60/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="345,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy" data-image-description="" data-image-caption="&lt;p&gt;Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;fit=222%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/' title='Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy'>Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/" title="Boko Haram threatens to kill South Africans over Xenophobic attacks"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="47600" data-permalink="https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/unnamed-12-4/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="720,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boko Haram threatens to Kill South Africans over Xenophobic attacks" data-image-description="" data-image-caption="&lt;p&gt;Boko Haram threatens to Kill South Africans over Xenophobic attacks&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;fit=300%2C156&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/' title='Boko Haram threatens to kill South Africans over Xenophobic attacks'>Boko Haram threatens to kill South Africans over Xenophobic attacks</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/" title="Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="62546" data-permalink="https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/southern-africa-religious-leaders-speak-out/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="1280,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Southern Africa Religious Leaders Speak Out" data-image-description="&lt;p&gt;Southern Africa Religious Leaders Speak Out&lt;/p&gt;
" data-image-caption="&lt;p&gt;Southern Africa Religious Leaders Speak Out &lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;fit=300%2C175&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;fit=1024%2C597&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/' title='Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19'>Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/" title="Prince Harry snaps: &#8216;I want to go home!&#8217;"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="54354" data-permalink="https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/unnamed-101/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="720,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prince Harry is said to be struggling with the move" data-image-description="" data-image-caption="&lt;p&gt;Prince Harry is said to be struggling with the move&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C160&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/' title='Prince Harry snaps: &#8216;I want to go home!&#8217;'>Prince Harry snaps: &#8216;I want to go home!&#8217;</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/" title="Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="Prince Harry and Wife Megan" loading="lazy" data-attachment-id="53008" data-permalink="https://www.maravipost.com/did-tb-joshua-predict-prince-harrys-resignation-from-uk-royal-family/prince-harry-2/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="750,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prince Harry" data-image-description="&lt;p&gt;Prince Harry and Meghan Markle Announce Shocking Move to &#8216;Step Back as Senior Members of Royal Family&#8217;&lt;/p&gt;
" data-image-caption="&lt;p&gt;Prince Harry and Meghan Markle Announce Shocking Move to &#8216;Step Back as Senior Members of Royal Family&#8217;&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;fit=298%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1 750w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-298x300.png?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/' title='Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree'>Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" title="Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="38744" data-permalink="https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/fetish-priest-nana-kwaku-bonsam-of-ghana/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="640,359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fetish priest Nana Kwaku Bonsam of Ghana" data-image-description="" data-image-caption="&lt;p&gt;fetish priest Nana Kwaku Bonsam of Ghana&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;fit=300%2C168&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/' title='Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing'>Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/" title="Meet Kenyan man who made history in 2019 by impregnating three biological sisters"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="55519" data-permalink="https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/unnamed-11-14/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="631,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kenyan man made history for impregnating three sisters" data-image-description="" data-image-caption="&lt;p&gt;Kenyan man made history for impregnating three sisters&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C174&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/' title='Meet Kenyan man who made history in 2019 by impregnating three biological sisters'>Meet Kenyan man who made history in 2019 by impregnating three biological sisters</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/" title="American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="55726" data-permalink="https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/unnamed-3-65/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="540,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="American rapper Jay-Z" data-image-description="" data-image-caption="&lt;p&gt;American rapper Jay-Z&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;fit=285%2C300&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/' title='American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive'>American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/" title="Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49460" data-permalink="https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/download-90/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="205,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Sugar mam wants one" data-image-description="" data-image-caption="&lt;p&gt;Chicago Sugar mam wants one &lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-205x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 205w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/' title='Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends'>Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/" title="Be warned: Six deadly diseases that are transmitted by kissing"><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="44665" data-permalink="https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/ca02b516-9a30-4692-b920-251b89a7a41b-1/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="425,223" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Six deadly diseases that are transmitted by kissing" data-image-description="" data-image-caption="&lt;p&gt;Six deadly diseases that are transmitted by kissing&lt;/p&gt;
" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C157&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/' title='Be warned: Six deadly diseases that are transmitted by kissing'>Be warned: Six deadly diseases that are transmitted by kissing</a></h2></div></div></div><div id="tab2" class="tab_content"></div><div id="tab3" class="tab_content"><p class='tag_cloud'> <a href="https://www.maravipost.com/tag/malawis-covid-19-update/" class="tag-cloud-link tag-link-36777 tag-link-position-1" style="font-size: 8.8421052631579pt;" aria-label="#Malawi&#039;s Covid-19 Update (119 items)">#Malawi&#039;s Covid-19 Update</a> <a href="https://www.maravipost.com/tag/2021/" class="tag-cloud-link tag-link-36797 tag-link-position-2" style="font-size: 8.5263157894737pt;" aria-label="2021 (111 items)">2021</a> <a href="https://www.maravipost.com/tag/afdb/" class="tag-cloud-link tag-link-2905 tag-link-position-3" style="font-size: 16.315789473684pt;" aria-label="AfDB (611 items)">AfDB</a> <a href="https://www.maravipost.com/tag/africa-development-bank/" class="tag-cloud-link tag-link-32858 tag-link-position-4" style="font-size: 16.210526315789pt;" aria-label="africa development bank (605 items)">africa development bank</a> <a href="https://www.maravipost.com/tag/africa-development-news/" class="tag-cloud-link tag-link-32859 tag-link-position-5" style="font-size: 16.210526315789pt;" aria-label="Africa development News (604 items)">Africa development News</a> <a href="https://www.maravipost.com/tag/africa-investment/" class="tag-cloud-link tag-link-32860 tag-link-position-6" style="font-size: 16.210526315789pt;" aria-label="Africa Investment (604 items)">Africa Investment</a> <a href="https://www.maravipost.com/tag/africanews/" class="tag-cloud-link tag-link-32854 tag-link-position-7" style="font-size: 21.473684210526pt;" aria-label="africanews (1,926 items)">africanews</a> <a href="https://www.maravipost.com/tag/africa-news/" class="tag-cloud-link tag-link-32846 tag-link-position-8" style="font-size: 22pt;" aria-label="Africa News (2,129 items)">Africa News</a> <a href="https://www.maravipost.com/tag/african-headlines/" class="tag-cloud-link tag-link-32863 tag-link-position-9" style="font-size: 15.368421052632pt;" aria-label="African headlines (503 items)">African headlines</a> <a href="https://www.maravipost.com/tag/africa-political-news/" class="tag-cloud-link tag-link-32851 tag-link-position-10" style="font-size: 18.631578947368pt;" aria-label="Africa Political News (1,018 items)">Africa Political News</a> <a href="https://www.maravipost.com/tag/business/" class="tag-cloud-link tag-link-7284 tag-link-position-11" style="font-size: 12.210526315789pt;" aria-label="Business (249 items)">Business</a> <a href="https://www.maravipost.com/tag/coronavirus/" class="tag-cloud-link tag-link-28142 tag-link-position-12" style="font-size: 13.052631578947pt;" aria-label="Coronavirus (301 items)">Coronavirus</a> <a href="https://www.maravipost.com/tag/covid-19/" class="tag-cloud-link tag-link-28915 tag-link-position-13" style="font-size: 15.157894736842pt;" aria-label="COVID-19 (481 items)">COVID-19</a> <a href="https://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-14" style="font-size: 9.0526315789474pt;" aria-label="Democratic Progressive Party (DPP) (125 items)">Democratic Progressive Party (DPP)</a> <a href="https://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-15" style="font-size: 12.736842105263pt;" aria-label="DPP (278 items)">DPP</a> <a href="https://www.maravipost.com/tag/east-africa/" class="tag-cloud-link tag-link-3395 tag-link-position-16" style="font-size: 9.6842105263158pt;" aria-label="East Africa (143 items)">East Africa</a> <a href="https://www.maravipost.com/tag/english-news-releases/" class="tag-cloud-link tag-link-35254 tag-link-position-17" style="font-size: 12.842105263158pt;" aria-label="English News Releases (290 items)">English News Releases</a> <a href="https://www.maravipost.com/tag/featured/" class="tag-cloud-link tag-link-25459 tag-link-position-18" style="font-size: 9.3684210526316pt;" aria-label="FEATURED (135 items)">FEATURED</a> <a href="https://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-19" style="font-size: 8.4210526315789pt;" aria-label="George Chaponda (109 items)">George Chaponda</a> <a href="https://www.maravipost.com/tag/ghana/" class="tag-cloud-link tag-link-2068 tag-link-position-20" style="font-size: 11.263157894737pt;" aria-label="Ghana (205 items)">Ghana</a> <a href="https://www.maravipost.com/tag/health-news/" class="tag-cloud-link tag-link-32861 tag-link-position-21" style="font-size: 18.315789473684pt;" aria-label="health News (959 items)">health News</a> <a href="https://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-22" style="font-size: 8.4210526315789pt;" aria-label="Joyce Banda (108 items)">Joyce Banda</a> <a href="https://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-23" style="font-size: 8pt;" aria-label="Karonga (98 items)">Karonga</a> <a href="https://www.maravipost.com/tag/latest-from-africa/" class="tag-cloud-link tag-link-32855 tag-link-position-24" style="font-size: 21.473684210526pt;" aria-label="Latest from Africa (1,926 items)">Latest from Africa</a> <a href="https://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-25" style="font-size: 15.368421052632pt;" aria-label="Lazarus Chakwera (503 items)">Lazarus Chakwera</a> <a href="https://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-26" style="font-size: 19.263157894737pt;" aria-label="Malawi (1,166 items)">Malawi</a> <a href="https://www.maravipost.com/tag/maravipost/" class="tag-cloud-link tag-link-2030 tag-link-position-27" style="font-size: 19.052631578947pt;" aria-label="Maravipost (1,114 items)">Maravipost</a> <a href="https://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 12.210526315789pt;" aria-label="MCP (251 items)">MCP</a> <a href="https://www.maravipost.com/tag/news/" class="tag-cloud-link tag-link-32852 tag-link-position-29" style="font-size: 15.473684210526pt;" aria-label="News (517 items)">News</a> <a href="https://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-30" style="font-size: 19.578947368421pt;" aria-label="Nigeria (1,269 items)">Nigeria</a> <a href="https://www.maravipost.com/tag/opinion/" class="tag-cloud-link tag-link-32845 tag-link-position-31" style="font-size: 19.052631578947pt;" aria-label="Opinion (1,111 items)">Opinion</a> <a href="https://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 16.421052631579pt;" aria-label="Peter Mutharika (626 items)">Peter Mutharika</a> <a href="https://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 12.631578947368pt;" aria-label="President Peter Mutharika (272 items)">President Peter Mutharika</a> <a href="https://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-34" style="font-size: 10.736842105263pt;" aria-label="Saulos Chilima (180 items)">Saulos Chilima</a> <a href="https://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-35" style="font-size: 9.8947368421053pt;" aria-label="South Africa (150 items)">South Africa</a> <a href="https://www.maravipost.com/tag/southern-africa/" class="tag-cloud-link tag-link-3034 tag-link-position-36" style="font-size: 8.1052631578947pt;" aria-label="Southern Africa (102 items)">Southern Africa</a> <a href="https://www.maravipost.com/tag/technology/" class="tag-cloud-link tag-link-1991 tag-link-position-37" style="font-size: 8.6315789473684pt;" aria-label="Technology (113 items)">Technology</a> <a href="https://www.maravipost.com/tag/top-africa-news/" class="tag-cloud-link tag-link-32856 tag-link-position-38" style="font-size: 21.473684210526pt;" aria-label="Top africa news (1,926 items)">Top africa news</a> <a href="https://www.maravipost.com/tag/un/" class="tag-cloud-link tag-link-3012 tag-link-position-39" style="font-size: 15.157894736842pt;" aria-label="UN (477 items)">UN</a> <a href="https://www.maravipost.com/tag/united-nations-news/" class="tag-cloud-link tag-link-32862 tag-link-position-40" style="font-size: 15.368421052632pt;" aria-label="United Nations News (503 items)">United Nations News</a> <a href="https://www.maravipost.com/tag/us-world-health-news/" class="tag-cloud-link tag-link-37386 tag-link-position-41" style="font-size: 12.210526315789pt;" aria-label="US &amp; world health News (250 items)">US &amp; world health News</a> <a href="https://www.maravipost.com/tag/west-africa/" class="tag-cloud-link tag-link-3132 tag-link-position-42" style="font-size: 14.315789473684pt;" aria-label="West Africa (393 items)">West Africa</a> <a href="https://www.maravipost.com/tag/who/" class="tag-cloud-link tag-link-2914 tag-link-position-43" style="font-size: 12.421052631579pt;" aria-label="WHO (260 items)">WHO</a> <a href="https://www.maravipost.com/tag/world/" class="tag-cloud-link tag-link-14917 tag-link-position-44" style="font-size: 8.3157894736842pt;" aria-label="World (107 items)">World</a> <a href="https://www.maravipost.com/tag/world-health-news/" class="tag-cloud-link tag-link-32864 tag-link-position-45" style="font-size: 15.052631578947pt;" aria-label="World Health News (467 items)">World Health News</a></p></div></div></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="sidebar-widget-title"><span><a href="https://www.facebook.com/maravipost">JoinUS on Facebook</a></span></div><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/maravipost" data-width="340"  data-height="450" data-hide-cover="true" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/maravipost"><a href="https://www.facebook.com/maravipost">JoinUS on Facebook</a></blockquote></div></div></aside></div><div class="cb"></div></div></div><footer><div class="footer"><div class="footercontainer"><div class="footer-widgets"><aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="https://www.maravipost.com"><img width="300" height="52" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;fit=300%2C52&amp;ssl=1" class="image wp-image-35004  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="35004" data-permalink="https://www.maravipost.com/maravipost-botto/" data-orig-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1" data-orig-size="350,61" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maravipost-botto" data-image-description="" data-image-caption="" data-medium-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;fit=300%2C52&amp;ssl=1" data-large-file="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1" data-lazy-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1 350w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?strip=all&amp;lossy=1&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;fit=300%2C52&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Help The Maravi Post deliver the independent journalism Africa needs</h2> <b>Support credible reporting in incredible times  Worth knowing. Worth supporting 
 Your support is critical for the future of The Maravi Post believable journalism.</b><br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript></form></div></aside><aside id="custom_html-6" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Recomended Resources</h2><div style="color:blue;font-size:18px;"><ul style="list-style-type:square"><li><a href="https://www.africaglobalvillage.com/">African OP-EDs</a></li><li><a href="https://www.eltaszone.com/">Sports News</a></li><li><a href="https://www.eltasjobs.com/">US - Canada Jobs</a></li><li><a href="https://www.malawidiaspora.com/">Be Part of Malawi Diaspora</a></li></ul></div> <br><div style="color:blue;font-size:18px;"><h2 style="color:white;">Recomended Services</h2><ul style="list-style-type:square"><li><a href="https://www.mandowarealestate.com/">Mandowa Real Estate</a></li><li><a href="https://www.lindeirecpa.com/">Lindeire Accounting Services</a></li></ul></div></div></aside></div><div class="footer-widgets"><aside id="mostpopular-3" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3>Most Popular Posts</h3></div><ul class="mostpopular"><li class="mostpopular_li color0"><a href="https://www.maravipost.com/leadership-is-difficult-because-governance-is-very-stubborn-by-owei-lakemfa/" class="barlinko">Leadership Is Difficult Because Governance Is Very Stubborn, By Owei Lakemfa</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/leadership-is-difficult-because-governance-is-very-stubborn-by-owei-lakemfa/#comments" class="thethingwithc">8 comments</a></span><span class="cb"></span></span></li><li class="mostpopular_li color1"><a href="https://www.maravipost.com/malawi-police-hunting-bon-kalindo-for-insulting-chakwera/" class="barlinko">Malawi Police hunting Bon Kalindo for insulting Chakwera</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/malawi-police-hunting-bon-kalindo-for-insulting-chakwera/#comments" class="thethingwithc">2 comments</a></span><span class="cb"></span></span></li><li class="mostpopular_li color2"><a href="https://www.maravipost.com/forex-trading-for-beginners/" class="barlinko">Forex Trading for Beginners</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/forex-trading-for-beginners/#comments" class="thethingwithc">1 comments</a></span><span class="cb"></span></span></li></ul></aside><aside id="a2a_share_save_widget-2" class="footer-widgets-list widget_a2a_share_save_widget"><div class="widget-title"><h3>Share</h3></div><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&amp;linkname=Malawi%26%23039%3Bs%20local%20NGO%20NutureKit%20embarks%20on%20environmental%20rehab%20in%20schools%20-%20The%20Maravi%20Post" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&amp;linkname=Malawi%26%23039%3Bs%20local%20NGO%20NutureKit%20embarks%20on%20environmental%20rehab%20in%20schools%20-%20The%20Maravi%20Post" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&amp;linkname=Malawi%26%23039%3Bs%20local%20NGO%20NutureKit%20embarks%20on%20environmental%20rehab%20in%20schools%20-%20The%20Maravi%20Post" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F&amp;linkname=Malawi%26%23039%3Bs%20local%20NGO%20NutureKit%20embarks%20on%20environmental%20rehab%20in%20schools%20-%20The%20Maravi%20Post" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/" data-text="Malawi&#039;s local NGO NutureKit embarks on environmental rehab in schools - The Maravi Post"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></aside><aside id="custom_html-7" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://capital.one/2QwMeZU"> <img alt="Capitalone Refer a friend" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/11/refer-a-friend.png?strip=all&lossy=1&ssl=1" width="300" height="220" data-lazy-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/11/refer-a-friend.png?strip=all&lossy=1&ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Capitalone Refer a friend" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAADiAQAAAABLwmByAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAH4GKJwAAY9YG8kAAAAASUVORK5CYII=" 
 width="300" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/11/refer-a-friend.png?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Capitalone Refer a friend" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/11/refer-a-friend.png?strip=all&lossy=1&ssl=1" 
 width="300" height="220" data-eio="l"></noscript></noscript> </a></div></aside></div><div class="footer-widgets last-widget"><aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/">Editorial Policy</a></li><li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/">Terms of service</a></li><li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63431"><a href="https://www.maravipost.com/contact-us/">Contact Us</a><ul class="sub-menu"><li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/">Share Information</a></li></ul></li><li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/">Log In</a></li><li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/">My Account</a></li><li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/">My Profile</a></li></ul></div></aside><aside id="blog_subscription-2" class="footer-widgets-list widget_blog_subscription jetpack_subscription_widget"><div class="widget-title"><h3>Subscribe  via Email</h3></div><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to The Maravi Post and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 105,747 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-2"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/> <button type="submit"
 class="wp-block-button__link"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></aside><aside id="custom_html-8" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"> <a  <a href="https://news.google.com/publications/CAAiEJSMlJspSwf6gvwEAXmumu0qFAgKIhCUjJSbKUsH-oL8BAF5rprt?ceid=US:en&oc=3"> <button type="button" style="color: red; bold 20px Arial; ">Get US in Google News</button> </a></div></aside></div><div class="cb"></div></div><div class="copyright-wrapper"><div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div></div></footer>  <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1643753187' id='jetpack_related-posts-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackSwiperLibraryPath = {"url":"https:\/\/www.maravipost.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","nonce":"c471a75144","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.maravipost.com\/log-in\/?redirect_to=https%3A%2F%2Fwww.maravipost.com%2Fmalawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?m=1643753186' id='jetpack-carousel-js'></script> <script type='text/javascript' id='jetpack-facebook-embed-js-extra'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?m=1643753187' id='jetpack-facebook-embed-js'></script> <script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery.min.js?m=640.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?m=640.0' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_072bf99e86c1f879a7b0fcded81bb19f.js?m=1643210989' id='m3scriptsjs-js'></script> <script type='text/javascript' id='addtoany-core-js-before'>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;</script> <script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script> <script type='text/javascript' async src='https://www-maravipost-com.exactdn.com/wp-content/plugins/add-to-any/addtoany.min.js?m=1643080704' id='addtoany-jquery-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?m=1642648705' id='ppress-flatpickr-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?m=1642648705' id='ppress-select2-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_5727a714b698e8114955b7825c5e822c.js?m=1643234664' id='js-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js?m=1643234664' id='flexslider-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.maravipost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15883295-2", {"anonymize_ip":true});</script>    <script type="application/ld+json" class="saswp-schema-markup-output">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</script>  <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript><div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://www.maravipost.com/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools/amp/"> Go to mobile version </a></div><div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 
 ><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" ></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.maravipost.com\/malawis-local-ngo-nuturekit-embarks-on-environmental-rehab-in-schools\/":132526};</script> <link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.9' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Bodoni+Moda%3A400%2C500%2C600%2C700%2C800%2C900%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CAntic+Didone%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.0.12' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"www-maravipost-com.exactdn.com","skip_autoscale":0,"threshold":0};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?m=1642735107' id='eio-lazy-load-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>var pp_ajax_form = {"ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"116641467b","disable_ajax_form":"false"};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?m=1642648705' id='ppress-frontend-script-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?m=1643753186' id='jetpack_likes_queuehandler-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/comment-reply.min.js?m=640.0' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?m=1641996924' id='litespeed-cache-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_ed3b4417df0895e4cf8465d32b69adc6.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_a1b4fb962926f4e0715d0c1ea40a1ac5.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?m=1643753187' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();</script> <iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202206#ver=202206" class="lazyload"></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();</script> <script src='https://stats.wp.com/e-202206.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'197527848',post:'132526',tz:'0',srv:'www.maravipost.com'} ]);
	_stq.push([ 'clickTrackerInit', '197527848', '132526' ]);</script> </body></html><!-- Easy IO processing time: 0.092702627182007 seconds -->
<!-- Page supported by LiteSpeed Cache 4.4.7 on 2022-02-07 16:37:10 -->