<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head><script language=javascript></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="https://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Malawi finds mass grave of suspected Ethiopian migrants - The Maravi Post</title>
	<meta name="description" content="Malawi finds mass grave of suspected Ethiopian migrants - The Maravi Post" />
	<link rel="canonical" href="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Malawi finds mass grave of suspected Ethiopian migrants - The Maravi Post" />
	<meta property="og:description" content="Malawi finds mass grave of suspected Ethiopian migrants - The Maravi Post" />
	<meta property="og:url" content="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/" />
	<meta property="og:site_name" content="The Maravi Post" />
	<meta property="article:publisher" content="https://www.facebook.com/maravipost/" />
	<meta property="article:author" content="https://www.facebook.com/maravipost" />
	<meta property="article:published_time" content="2022-10-20T19:02:46+00:00" />
	<meta property="og:image" content="https://www.maravipost.com/wp-content/uploads/2022/10/malawi-finds-mass-grave-of-suspected-ethiopian-migrants.webp" />
	<meta name="author" content="Maravi Post Reporter" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@maravipost" />
	<meta name="twitter:site" content="@maravipost" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Maravi Post Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Malawi finds mass grave of suspected Ethiopian migrants Comments Feed" href="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/171533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.maravipost.com/?p=171533' />
<link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script>
<link rel="alternate" href="https://www.maravipost.com/" hreflang="en" />
<link rel="alternate" href="https://www.maravipost.com/en-gb/" hreflang="en-gb" />
<link rel="alternate" href="https://www.maravipost.com/en-au/" hreflang="en-au" />
<link rel="alternate" href="https://www.maravipost.com/en-us/" hreflang="en-us" /> <style>img#wpstats{display:none}</style>
	<meta property="og:title" content="Malawi finds mass grave of suspected Ethiopian migrants" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.maravipost.com/wp-content/uploads/2022/10/malawi-finds-mass-grave-of-suspected-ethiopian-migrants-300x158.webp" />
<meta property="og:url" content="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/" />
<meta property="og:description" content="Malawi has discovered a mass grave in the north of the country containing the remains of 25 people suspected to be migrants from Ethiopia, police said on Wednesday. &quot;The grave was discovered late on Tuesday but we cordoned it off and started exhuming today. So far, we have discovered 25 bodies,&quot; police spokesman said. Police [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="twitter:card" content="summary" />
<meta property="article:tag" content="africanews" />
<meta property="article:tag" content="Latest from Africa" />
<meta property="article:tag" content="Top africa news" />
<meta property="article:published_time" content="2022-10-20T19:02:46+00:00" />
<meta property="article:author:first_name" content="Maravi Post" />
<meta property="article:author:last_name" content="Reporter" />
<meta property="article:author:username" content="admin" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.maravipost.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #000000; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: #252fea; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<script type="text/javascript" src="https://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1666296274"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2697372062171633" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PR3X7PN' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.maravipost.com/wp-content/uploads/2021/02/cropped-mara-FB-270x270.png" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Helvetica Neue, Helvetica, Arial, sans-serif;
--font-headings: Old Standard TT;
--font-input: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: Helvetica Neue, Helvetica, Arial, sans-serif;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Old Standard TT";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a, .wp-block-site-title, .wp-block-site-title a {
font-family: Consolas, monaco, monospace;
 }
#site-description, .site-description, #site-tagline, .site-tagline, .wp-block-site-tagline {
font-family: "Antic Didone";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p, .wp-block-post-content, .wp-block-post-excerpt {
font-family: Helvetica Neue, Helvetica, Arial, sans-serif;
 }
.wp-block-post-title, .wp-block-post-title a, .entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: Courier New, Courier, Lucida Sans Typewriter, Lucida Typewriter, monospace;
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: Futura, Trebuchet MS, Arial, sans-serif;
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: Calibri, Candara, Segoe, Segoe UI, Optima, Arial, sans-serif;
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: Calibri, Candara, Segoe, Segoe UI, Optima, Arial, sans-serif;
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: Courier New, Courier, Lucida Sans Typewriter, Lucida Typewriter, monospace;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: Century Gothic, CenturyGothic, AppleGothic, sans-serif;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<script language=javascript></script></head>
<body class="post-template-default single single-post postid-171533 single-format-standard">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>
<center>
<div class="ad1">
<a href="https://bit.ly/3n1oCIp" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAABIAQAAAAAmRKxvAAAAAnRSTlMAAHaTzTgAAAAeSURBVFjD7cExAQAAAMKg9U9tBn+gAAAAAAAAAD4DHGgAATeY26UAAAAASUVORK5CYII=" alt="Airtel Malawi" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/10/airtel1.jpeg" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/10/airtel1.jpeg" alt="Airtel Malawi" height="120" width="1000" data-eio="l" /></noscript></a> 

</div>
</center>
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="https://www.maravipost.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaYAAABLAQMAAAABErGoAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABtJREFUGBntwQENAAAAwiD7p34ON2AAAADAoQAP0gABr2bQjgAAAABJRU5ErkJggg==" alt="The Maravi Post" data-src="https://www.maravipost.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg" decoding="async" class="lazyload" width="422" height="75" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg" alt="The Maravi Post" data-eio="l" /></noscript></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="https://www.maravipost.com/feed" class="rss" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">rss</a></li>
                                                                                    <li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">youtube</a></li>
                                                                      <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">gplus</a></li>
                                          <li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">facebook</a></li>
                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">world</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/malawi-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Malawi</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/malawi-news/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6834"><a href="https://www.maravipost.com/category/business/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business</a></li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/regional-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Regional</a>
<ul class="sub-menu">
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/regional-news/sadc/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SADC</a></li>
	<li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="https://www.maravipost.com/category/regional-news/gwinnett-county/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Gwinnett News</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/regional-news/top-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top News</a></li>
	<li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/regional-news/ama/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">AMA</a></li>
	<li id="menu-item-95503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95503"><a href="https://www.maravipost.com/category/regional-news/african-news-agency/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ANA</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://www.maravipost.com/category/opinion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Boxing</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/lifestyle/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="https://www.maravipost.com/category/malawi-news/health/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &amp; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-170845" class="menu-item menu-item-type-post_type menu-item-object-jetpack-testimonial menu-item-170845"><a href="https://www.maravipost.com/testimonial/james-wood/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">James Wood</a></li>
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="https://www.maravipost.com/category/environment/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Environment</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sponsored</a></li>
	<li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37361"><a href="https://www.maravipost.com/category/development/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Development</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
<a href="https://study.unicaf.org/3tKDIqH" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAABaAQAAAAADMkGqAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAI8GLEwAATghhwAAAAAASUVORK5CYII=" alt="UNICAF Apply for a Scholarship" height="120" width="1000" data-src="https://www.maravipost.com/wp-content/uploads/2022/06/Unicaforg.jpeg" decoding="async" class="lazyload" /><noscript><img src="https://www.maravipost.com/wp-content/uploads/2022/06/Unicaforg.jpeg" alt="UNICAF Apply for a Scholarship" height="120" width="1000" data-eio="l" /></noscript></a></div>
</center>
<div id="main"> <!--main start-->
<p id="breadcrumbs">	You are here:
<span><span><a href="https://www.maravipost.com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Home</a> » <span><a href="https://www.maravipost.com/category/lifestyle/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lifestyle</a> » <strong class="breadcrumb_last" aria-current="page">Malawi finds mass grave of suspected Ethiopian migrants</strong></span></span></span></p>           <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Malawi finds mass grave of suspected Ethiopian migrants</h1>
        </div>
       <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="https://www.maravipost.com/author/admin/" title=" View all posts by Maravi Post Reporter" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Maravi Post Reporter</a> </span> &nbsp; / &nbsp; Thursday, 20 Oct 2022 07:02PM &nbsp; / &nbsp; <a href="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/#respond" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/africanews/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">africanews</a>, <a href="https://www.maravipost.com/tag/latest-from-africa/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Latest from Africa</a>, <a href="https://www.maravipost.com/tag/top-africa-news/" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Top africa news</a></span>	     &nbsp; / &nbsp;<span class="m3views">  98    views  </span>  
		   
            
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        <div><img src="https://www.maravipost.com/wp-content/uploads/2022/10/malawi-finds-mass-grave-of-suspected-ethiopian-migrants.webp" class="ff-og-image-inserted jetpack-lazy-image" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2022/10/malawi-finds-mass-grave-of-suspected-ethiopian-migrants.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://www.maravipost.com/wp-content/uploads/2022/10/malawi-finds-mass-grave-of-suspected-ethiopian-migrants.webp" class="ff-og-image-inserted" /></noscript></div>
<p>Malawi has discovered a mass grave in the north of the country containing the remains of 25 people suspected to be migrants from Ethiopia, police said on Wednesday.</p>
<p>&#8220;The grave was discovered late on Tuesday but we cordoned it off and started exhuming today. So far, we have discovered 25 bodies,&#8221; police spokesman said.</p>
<p>Police were alerted by villagers in the Mzimba area, about 250 kilometres (155 miles) north of the capital Lilongwe, who stumbled on the grave while collecting wild honey in a forest.</p>
<p>The bodies appear to have been buried &#8220;probably not more than a month&#8221; ago, he said.</p>
<p>Malawi is a popular route for illegal immigrants from East Africa being smuggled to South Africa &#8212; the continent&#8217;s most industrialised country and a magnet for poor migrants from elsewhere on the continent.</p>
<p>Police often catch trucks transporting migrants passing through the country en route to South Africa, via Mozambique.</p>
<p>Kalaya said that between January and September this year, authorities had intercepted 221 illegal immigrants, 186 of whom were Ethiopians.</p>
<p>Two years ago immigration authorities in neighbouring Mozambique made a grim discovery, finding 64 migrants from Ethiopia dead inside a freight container loaded on a truck.</p>
<p>They were presumed to have died from suffocation. A few survivors were among the group.</p>
<p>The International Organization for Migration (IOM) chief in Malawi Nomagugu Ncube said they were still gathering information about the latest incident.</p>
<p><img src="https://www.maravipost.com/wp-content/uploads/2022/10/malawi-finds-mass-grave-of-suspected-ethiopian-migrants.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2022/10/malawi-finds-mass-grave-of-suspected-ethiopian-migrants.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.maravipost.com/wp-content/uploads/2022/10/malawi-finds-mass-grave-of-suspected-ethiopian-migrants.jpg" /></noscript><a href="http://www.africanews.com/2022/10/20/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Source: Africanews</a></p>
<div class="winp-text-snippet-container"><strong>The Maravi Post</strong> <span style="font-family: 'book antiqua', palatino;"><em>has over one <strong>billion</strong> views since its inception in December of 2009. Viewed in over 100 countries</em></span>

<strong><span style="font-size: 14pt;">Follow US:</span></strong>

Twitter @maravipost
Facebook Page : <a href="https://www.facebook.com/maravipost" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">maravipost</a>
Instagram: maravipost

&nbsp;

&nbsp;</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-171533" class="share-twitter sd-button share-icon" href="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-171533" class="share-facebook sd-button share-icon" href="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-197527848-171533-6351a9d2bf917' data-src='https://widgets.wp.com/likes/#blog_id=197527848&amp;post_id=171533&amp;origin=www.maravipost.com&amp;obj_id=197527848-171533-6351a9d2bf917' data-name='like-post-frame-197527848-171533-6351a9d2bf917' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/" data-a2a-title="Malawi finds mass grave of suspected Ethiopian migrants"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F&amp;linkname=Malawi%20finds%20mass%20grave%20of%20suspected%20Ethiopian%20migrants" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F&amp;linkname=Malawi%20finds%20mass%20grave%20of%20suspected%20Ethiopian%20migrants" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F&amp;linkname=Malawi%20finds%20mass%20grave%20of%20suspected%20Ethiopian%20migrants" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F&amp;linkname=Malawi%20finds%20mass%20grave%20of%20suspected%20Ethiopian%20migrants" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/" data-text="Malawi finds mass grave of suspected Ethiopian migrants"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></a></div></div>
                  <center>
            <div class="ad10">
             <div id="179431542">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("179431542", "300x250", "179431542");
            });
        }
        catch (error) {}
    </script>
</div>            </div>
          </center>
        
      </div>

              <div class="social-area">
          <span> Like it? Share it! </span> 
            <!-- AddThis Button BEGIN -->
          <div class="addthis_toolbox addthis_default_style ">
            <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
             <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
            <a class="addthis_button_tweet"></a>
            <a class="addthis_counter addthis_pill_style"></a>
          </div>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
            <!-- AddThis Button END -->
            <div class="cb"></div>
        </div>
      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="https://www.maravipost.com/children-in-africa-five-times-less-likely-to-learn-basics-new-report/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Children in Africa five times less likely to learn basics: New report</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
           
        </div>  
        <div class="cb"></div>
      </div>

      
      
      <div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
				 
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
									 class="jetpack_remote_comment lazyload"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				 data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=197527848&#038;postid=171533&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=9b4c39e13e&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9bf6664116fa0181179a5b38689a17b24a695874#parent=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="379766640">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("379766640", "336x280", "379766640");
            });
        }
        catch (error) {}
    </script>
</div></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<div class="sidebar-widget-title"><span>Latest News From Malawi</span></div>
		<ul>
											<li>
					<a href="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/" aria-current="page" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Malawi finds mass grave of suspected Ethiopian migrants</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/children-in-africa-five-times-less-likely-to-learn-basics-new-report/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Children in Africa five times less likely to learn basics: New report</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/afawa-and-alliance-for-financial-inclusion-urge-african-finance-ministers-central-bank-governors-to-boost-financial-inclusion-for-africas-women-led/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">AFAWA and Alliance for Financial Inclusion urge African Finance Ministers, Central Bank Governors to boost financial inclusion for Africa’s women-led&#8230;</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/facts-about-the-africa-palm-oil-initiative/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Facts about the Africa Palm Oil Initiative</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/ethiopia-new-date-set-for-tigray-peace-talks-in-south-africa/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ethiopia: New date set for Tigray peace talks in South Africa</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/youthful-pakistan-businessperson-hussein-patel-donates-towards-region-5-games-preps/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Youthful Pakistan businessperson Hussein Patel donates towards Region 5 Games Preps</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/mera-closes-down-salima-turn-off-petroda-service-station-for-overcharging-jerrycans-users/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MERA closes down Salima Turn-off Petroda service station for overcharging jerrycans users</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/robin-lowe-must-resign-or-fired-as-agriculture-minister-amid-aip-committee-fall-out-duped-mk750m/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Robin Lowe must resign or fired as Agriculture minister amid AIP committee fall out, duped MK750m</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/nico-life-insurance-launches-sapota-funeral-cover/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">NICO Life insurance launches Sapota funeral cover</a>
									</li>
											<li>
					<a href="https://www.maravipost.com/british-prime-minister-liz-truss-steps-down-after-failed-economic-plan/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">British Prime Minister Liz Truss steps down after failed economic plan</a>
									</li>
					</ul>

		</aside><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><div class="sidebar-widget-title"><span>Headlines  From: The Maravi Post</span></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.maravipost.com/ebola-outbreak-in-uganda-17-confirmed-dead/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Ebola outbreak in Uganda: 17 confirmed dead</a></h4>
<a title="Ebola outbreak in Uganda: 17 confirmed dead" href="https://www.maravipost.com/ebola-outbreak-in-uganda-17-confirmed-dead/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Ebola outbreak in Uganda: 17 confirmed dead" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/ebola-outbreak-in-uganda-17-confirmed-dead-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/ebola-outbreak-in-uganda-17-confirmed-dead-1.jpg?ssl=1" alt="Ebola outbreak in Uganda: 17 confirmed dead" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/nder-the-high-patronage-of-his-majesty-king-mohammed-vi-ausim-the-reference-association-in-the-field-of-information-systems-and-digital-in-morocco-under-the-theme-of-digital-nation-unleas/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">nder the High Patronage of His Majesty King Mohammed VI, AUSIM, The Reference Association In the field of Information Systems and Digital in Morocco, Under the theme of “Digital Nation, Unleash the potential ” is holding the 6th edition of “les Assises de l’AUSIM”.</a></h4>
<a title="nder the High Patronage of His Majesty King Mohammed VI, AUSIM, The Reference Association In the field of Information Systems and Digital in Morocco, Under the theme of “Digital Nation, Unleash the potential ” is holding the 6th edition of “les Assises de l’AUSIM”." href="https://www.maravipost.com/nder-the-high-patronage-of-his-majesty-king-mohammed-vi-ausim-the-reference-association-in-the-field-of-information-systems-and-digital-in-morocco-under-the-theme-of-digital-nation-unleas/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="nder the High Patronage of His Majesty King Mohammed VI, AUSIM, The Reference Association In the field of Information Systems and Digital in Morocco, Under the theme of “Digital Nation, Unleash the potential ” is holding the 6th edition of “les Assises de l’AUSIM”." data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/nder-the-high-patronage-of-his-majesty-king-mohammed-vi-ausim-the-reference-association-in-the-field-of-information-systems-and-digital-in-morocco-under-the-theme-of-digital-nation-unleas.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/nder-the-high-patronage-of-his-majesty-king-mohammed-vi-ausim-the-reference-association-in-the-field-of-information-systems-and-digital-in-morocco-under-the-theme-of-digital-nation-unleas.jpg?ssl=1" alt="nder the High Patronage of His Majesty King Mohammed VI, AUSIM, The Reference Association In the field of Information Systems and Digital in Morocco, Under the theme of “Digital Nation, Unleash the potential ” is holding the 6th edition of “les Assises de l’AUSIM”." data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/webinar-presentation-of-african-economic-outlook-2022-to-asian-audiences/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Webinar: Presentation of African Economic Outlook 2022 to Asian Audiences</a></h4>
<a title="Webinar: Presentation of African Economic Outlook 2022 to Asian Audiences" href="https://www.maravipost.com/webinar-presentation-of-african-economic-outlook-2022-to-asian-audiences/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Webinar: Presentation of African Economic Outlook 2022 to Asian Audiences" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/webinar-presentation-of-african-economic-outlook-2022-to-asian-audiences.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/webinar-presentation-of-african-economic-outlook-2022-to-asian-audiences.jpg?ssl=1" alt="Webinar: Presentation of African Economic Outlook 2022 to Asian Audiences" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/nexusguard-research-shows-total-number-of-ddos-attacks-increased-during-first-half-of-2022-while-maximum-attack-size-decreased-compared-to-second-half-of-2021/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Nexusguard Research Shows Total Number of DDoS Attacks Increased during First Half of 2022 While Maximum Attack Size Decreased Compared to Second Half of 2021</a></h4>
<a title="Nexusguard Research Shows Total Number of DDoS Attacks Increased during First Half of 2022 While Maximum Attack Size Decreased Compared to Second Half of 2021" href="https://www.maravipost.com/nexusguard-research-shows-total-number-of-ddos-attacks-increased-during-first-half-of-2022-while-maximum-attack-size-decreased-compared-to-second-half-of-2021/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Nexusguard Research Shows Total Number of DDoS Attacks Increased during First Half of 2022 While Maximum Attack Size Decreased Compared to Second Half of 2021" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/nexusguard-research-shows-total-number-of-ddos-attacks-increased-during-first-half-of-2022-while-maximum-attack-size-decreased-compared-to-second-half-of-2021.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/nexusguard-research-shows-total-number-of-ddos-attacks-increased-during-first-half-of-2022-while-maximum-attack-size-decreased-compared-to-second-half-of-2021.jpg?ssl=1" alt="Nexusguard Research Shows Total Number of DDoS Attacks Increased during First Half of 2022 While Maximum Attack Size Decreased Compared to Second Half of 2021" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/ethiopian-president-sahle-work-zewde-calls-for-negotiations-to-end-the-civil-war/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Ethiopian president Sahle-work Zewde calls for negotiations to end the civil war</a></h4>
<a title="Ethiopian president Sahle-work Zewde calls for negotiations to end the civil war" href="https://www.maravipost.com/ethiopian-president-sahle-work-zewde-calls-for-negotiations-to-end-the-civil-war/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Ethiopian president Sahle-work Zewde calls for negotiations to end the civil war" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/ethiopian-president-sahle-work-zewde-calls-for-negotiations-to-end-the-civil-war.webp?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/ethiopian-president-sahle-work-zewde-calls-for-negotiations-to-end-the-civil-war.webp?ssl=1" alt="Ethiopian president Sahle-work Zewde calls for negotiations to end the civil war" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/dowa-hammers-win-mk6-million-plan-international-bonanza/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Dowa Hammers win MK6 million Plan International Bonanza</a></h4>
<a title="Dowa Hammers win MK6 million Plan International Bonanza" href="https://www.maravipost.com/dowa-hammers-win-mk6-million-plan-international-bonanza/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Dowa Hammers win MK6 million Plan International Bonanza" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Dowa-Hammers.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Dowa-Hammers.jpg?ssl=1" alt="Dowa Hammers win MK6 million Plan International Bonanza" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/chakweras-tonse-alliance-fails-to-disclose-unga-trip-costs/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Chakwera&#8217;s Tonse Alliance fails to disclose UNGA trip costs</a></h4>
<a title="Chakwera&#8217;s Tonse Alliance fails to disclose UNGA trip costs" href="https://www.maravipost.com/chakweras-tonse-alliance-fails-to-disclose-unga-trip-costs/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Chakwera&#8217;s Tonse Alliance fails to disclose UNGA trip costs" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Chakwera-is-back.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Chakwera-is-back.jpg?ssl=1" alt="Chakwera&#8217;s Tonse Alliance fails to disclose UNGA trip costs" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/mulhako-wa-alhomwe-still-a-cultural-fallacy/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Mulhako wa Alhomwe still a cultural fallacy</a></h4>
<a title="Mulhako wa Alhomwe still a cultural fallacy" href="https://www.maravipost.com/mulhako-wa-alhomwe-still-a-cultural-fallacy/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Mulhako wa Alhomwe still a cultural fallacy" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Mulakho-wa-Lhomwe.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Mulakho-wa-Lhomwe.jpg?ssl=1" alt="Mulhako wa Alhomwe still a cultural fallacy" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/zambias-brighton-midfielder-enock-mwepu-on-forced-football-retirement-over-heart-conditions/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Zambia&#8217;s Brighton midfielder Enock Mwepu on forced football retirement   over heart conditions</a></h4>
<a title="Zambia&#8217;s Brighton midfielder Enock Mwepu on forced football retirement   over heart conditions" href="https://www.maravipost.com/zambias-brighton-midfielder-enock-mwepu-on-forced-football-retirement-over-heart-conditions/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Zambia&#8217;s Brighton midfielder Enock Mwepu on forced football retirement   over heart conditions" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Zambias-Brighton-midfielder-Enock-Mwepu-forced-to-retire-football-carrier-over-heart-conditions.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Zambias-Brighton-midfielder-Enock-Mwepu-forced-to-retire-football-carrier-over-heart-conditions.jpg?ssl=1" alt="Zambia&#8217;s Brighton midfielder Enock Mwepu on forced football retirement   over heart conditions" data-eio="l" /></noscript></a><h4><a href="https://www.maravipost.com/hrdc-dares-chakweras-tonse-alliance-to-respect-ombudsmans-determination-on-kachaje-buluma/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">HRDC dares Chakwera&#8217;s Tonse Alliance to respect Ombudsman&#8217;s determination on Kachaje, Buluma</a></h4>
<a title="HRDC dares Chakwera&#8217;s Tonse Alliance to respect Ombudsman&#8217;s determination on Kachaje, Buluma" href="https://www.maravipost.com/hrdc-dares-chakweras-tonse-alliance-to-respect-ombudsmans-determination-on-kachaje-buluma/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="HRDC dares Chakwera&#8217;s Tonse Alliance to respect Ombudsman&#8217;s determination on Kachaje, Buluma" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Kachaje-and-Buluma-be-fired.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2022/10/Kachaje-and-Buluma-be-fired.jpg?ssl=1" alt="HRDC dares Chakwera&#8217;s Tonse Alliance to respect Ombudsman&#8217;s determination on Kachaje, Buluma" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="sidebar-widget-title"><span>Subscribe</span></div>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to the widely circulated Maravi Post and receive notifications of new posts by email..   Get High Quality Journalism. Types: Culture, Business, Science, Style, Health &amp; Wellness, Politics and Opinions from respected Africa Opinion shapers</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 104,915 other subscribers				</div>
						</div>
			
</aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular Posts</span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 447722  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="African Women Who Question Religion" data-attachment-id="4480" data-permalink="https://www.maravipost.com/search-african-women-question-religion/women-religion/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg" data-orig-size="711,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women and religion" data-image-description="&lt;p&gt;In Search of African Women Who Question Religion&lt;/p&gt;
" data-image-caption="&lt;p&gt;African Women Who Question Religion&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-300x169.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-1024x576.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 119795  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="Lazarus Chakwera" data-attachment-id="10769" data-permalink="https://www.maravipost.com/chakwera-activists-talk-tough-corruption-mutharikas-arrogance-foiling-anti-corruption-battle/lazarus-chakwera-b/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-orig-size="479,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCP President Chakwera" data-image-description="&lt;p&gt;Lazarus Chakwera: &lt;/p&gt;
" data-image-caption="&lt;p&gt; File Photo: Lazarus Chakwera&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-300x250.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> National addressing project is making strides in it&#8217;s first phase-Macra</a>
 <span class="block-image-viewed-views"> - 95919  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="11713" data-permalink="https://www.maravipost.com/times-group-jinxed-macra-pounces-illegal-tv-radio-program-formants-changes-given-seven-days-respond/download-5/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-orig-size="277,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description data-image-caption="&lt;p&gt;MACRA&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg 277w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2017/01/download-3-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 93417  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="6356" data-permalink="https://www.maravipost.com/malawis-csos-petition-parliament-social-economic-ills-affecting-citizens/pix-banda/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-orig-size="200,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People living with Albinism demand strong houses from Malawi government for their safety" data-image-description data-image-caption="&lt;p&gt;Chileka Banda&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 63222  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="5777" data-permalink="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/tanker/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fuel tanker en route to Malawi explodes, 73 Mozambicans killed" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-300x225.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 60096  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt="2018 MSCE Exams" data-attachment-id="4871" data-permalink="https://www.maravipost.com/malawi-police-arrest-five-primary-school-national-examination-malpractices/exams/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-orig-size="851,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Malawi School Certificate of Education examination results out with high pass rate of 68.74%" data-image-description="&lt;p&gt;onma.org/d.js&#8217; type=&#8217;text/javascript&#8217;&gt;&lt;/script&gt;&lt;/p&gt;
" data-image-caption="&lt;p&gt;File Photo: 2018 MSCE Exams out&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-300x111.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> Mike Tyson gives out US$10millions to any man to marry his daughter</a>
 <span class="block-image-viewed-views"> - 58795  views</span></span> 
 <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="noopener noreferrer"> <img width="84" height="55" src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="55354" data-permalink="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/unnamed-3-62/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-orig-size="640,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Tyson and her daughter Mitchell" data-image-description data-image-caption="&lt;p&gt; Mike Tyson and her daughter Mitchell  &lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-300x209.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg 84w, https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-310x200.jpg 310w" data-lazy-sizes="(max-width: 84px) 100vw, 84px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-84x55.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
            <a href="https://www.maravipost.com/zambia-kwacha-hakainde-hichilema-soars/#comment-12856" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> When he run for President he did not need the money he was a&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/kenya-election-2022-sixteen-lessons-for-malawi/#comment-12855" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> This is a well thought of post and Malawi Judiciary take not&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/malawi-lawyer-jivason-kadzipatike-questions-british-ncas-court-document-legality-circulating-on-social-media/#comment-12798" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> YES the truth will soon come out&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/monkeypox-outbreak-can-still-be-contained-insists-un-health-agency/#comment-12794" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> It is good to know there is a cure&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
            <a href="https://www.maravipost.com/malawi-lawmaker-chomanika-against-mike-tysons-appointment-as-cannabis-brand-ambassador-over-sex-offence/#comment-12744" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ufulu:</a> This is what we get after 50 Years of independance&hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="55354" data-permalink="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/unnamed-3-62/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-orig-size="640,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Tyson and her daughter Mitchell" data-image-description data-image-caption="&lt;p&gt; Mike Tyson and her daughter Mitchell  &lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-300x209.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Mike Tyson gives out US$10millions to any man to marry his daughter</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45430" data-permalink="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/unnamed-3-4/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg" data-orig-size="474,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (3)" data-image-description data-image-caption="&lt;p&gt;sugar mami in UK&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg 150w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg 300w, https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg 474w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Very rich Sugar mommy in UK needs a young man</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt="Leah Hanrahan" data-attachment-id="42452" data-permalink="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/american-most-powerful-minister/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AMERICAN &#8211; MOST-POWERFUL-MINISTER" data-image-description="&lt;p&gt;“If you don’t know who T.B. Joshua is, you are missing out on the ministry of possibly the most powerful minister to this earth since the days of Jesus Christ,” wrote Leah Hanrahan&lt;/p&gt;
" data-image-caption="&lt;p&gt;“If you don’t know who T.B. Joshua is, you are missing out on the ministry of possibly the most powerful minister to this earth since the days of Jesus Christ,” wrote Leah Hanrahan&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg 150w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg 300w, https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg 720w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45703" data-permalink="https://www.maravipost.com/tb-joshua-finally-exposed/tb-joshua-finally-exposed-photo/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg" data-orig-size="1024,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TB Joshua Finally Exposed Photo" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-300x163.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-1024x555.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TB Joshua Finally Exposed?</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45508" data-permalink="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/sunday-adelaja-1/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg" data-orig-size="1000,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sunday-Adelaja-1" data-image-description="&lt;p&gt;Adelaja&lt;/p&gt;
" data-image-caption="&lt;p&gt;Adelaja&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-300x158.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45847" data-permalink="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/prophet-tb-joshua-1-300x187/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg" data-orig-size="900,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PROPHET-TB-JOSHUA-1-300&#215;187" data-image-description="&lt;p&gt;T.B Joshua&lt;/p&gt;
" data-image-caption="&lt;p&gt;T.B Joshua&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-300x187.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Exposing TB Joshua’s Deception, Once and for all</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="46280" data-permalink="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/20414026_1550572915063479_4748288056852942219_o/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg" data-orig-size="1024,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20414026_1550572915063479_4748288056852942219_o" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-300x178.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-1024x609.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Is TB Joshua not another religious fraudster?</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="47511" data-permalink="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/unnamed-6-9/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg" data-orig-size="720,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!" data-image-description data-image-caption="&lt;p&gt;Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!&lt;/p&gt;
" data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-300x233.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="46512" data-permalink="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/capture3/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3.png" data-orig-size="1024,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture3" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-300x121.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-1024x412.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png 50w, https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-150x150.png 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/Capture3-50x50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN" data-wpel-link="internal" target="_self" rel="noopener noreferrer">BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="50" height="50" src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image jetpack-lazy-image" alt data-attachment-id="45703" data-permalink="https://www.maravipost.com/tb-joshua-finally-exposed/tb-joshua-finally-exposed-photo/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg" data-orig-size="1024,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TB Joshua Finally Exposed Photo" data-image-description data-image-caption data-medium-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-300x163.jpg" data-large-file="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-1024x555.jpg" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg 50w, https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg 150w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div>
            <div class="block-image-r">      
              <h2><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href="https://www.maravipost.com/tag/malawis-covid-19-update/" class="tag-cloud-link tag-link-36777 tag-link-position-1" style="font-size: 8.1985815602837pt;" aria-label="#Malawi&#039;s Covid-19 Update (119 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">#Malawi&#039;s Covid-19 Update</a>
<a href="https://www.maravipost.com/tag/afdb/" class="tag-cloud-link tag-link-2905 tag-link-position-2" style="font-size: 17.730496453901pt;" aria-label="AfDB (1,083 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">AfDB</a>
<a href="https://www.maravipost.com/tag/africa/" class="tag-cloud-link tag-link-1862 tag-link-position-3" style="font-size: 8.5957446808511pt;" aria-label="Africa (130 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa</a>
<a href="https://www.maravipost.com/tag/africa-development-bank/" class="tag-cloud-link tag-link-32858 tag-link-position-4" style="font-size: 17.631205673759pt;" aria-label="africa development bank (1,076 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">africa development bank</a>
<a href="https://www.maravipost.com/tag/africa-development-news/" class="tag-cloud-link tag-link-32859 tag-link-position-5" style="font-size: 17.631205673759pt;" aria-label="Africa development News (1,075 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa development News</a>
<a href="https://www.maravipost.com/tag/africa-investment/" class="tag-cloud-link tag-link-32860 tag-link-position-6" style="font-size: 17.631205673759pt;" aria-label="Africa Investment (1,075 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa Investment</a>
<a href="https://www.maravipost.com/tag/africanews/" class="tag-cloud-link tag-link-32854 tag-link-position-7" style="font-size: 22pt;" aria-label="africanews (2,975 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">africanews</a>
<a href="https://www.maravipost.com/tag/africa-news/" class="tag-cloud-link tag-link-32846 tag-link-position-8" style="font-size: 21.702127659574pt;" aria-label="Africa News (2,753 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa News</a>
<a href="https://www.maravipost.com/tag/african-headlines/" class="tag-cloud-link tag-link-32863 tag-link-position-9" style="font-size: 14.652482269504pt;" aria-label="African headlines (542 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">African headlines</a>
<a href="https://www.maravipost.com/tag/africa-political-news/" class="tag-cloud-link tag-link-32851 tag-link-position-10" style="font-size: 18.624113475177pt;" aria-label="Africa Political News (1,334 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Africa Political News</a>
<a href="https://www.maravipost.com/tag/business/" class="tag-cloud-link tag-link-7284 tag-link-position-11" style="font-size: 13.858156028369pt;" aria-label="Business (448 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business</a>
<a href="https://www.maravipost.com/tag/coronavirus/" class="tag-cloud-link tag-link-28142 tag-link-position-12" style="font-size: 13.460992907801pt;" aria-label="Coronavirus (406 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Coronavirus</a>
<a href="https://www.maravipost.com/tag/covid-19/" class="tag-cloud-link tag-link-28915 tag-link-position-13" style="font-size: 15.049645390071pt;" aria-label="COVID-19 (594 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COVID-19</a>
<a href="https://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-14" style="font-size: 8.7943262411348pt;" aria-label="Democratic Progressive Party (DPP) (137 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Democratic Progressive Party (DPP)</a>
<a href="https://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-15" style="font-size: 12.468085106383pt;" aria-label="DPP (320 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">DPP</a>
<a href="https://www.maravipost.com/tag/east-africa/" class="tag-cloud-link tag-link-3395 tag-link-position-16" style="font-size: 10.184397163121pt;" aria-label="East Africa (189 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">East Africa</a>
<a href="https://www.maravipost.com/tag/english-news-releases/" class="tag-cloud-link tag-link-35254 tag-link-position-17" style="font-size: 14.45390070922pt;" aria-label="English News Releases (516 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">English News Releases</a>
<a href="https://www.maravipost.com/tag/featured/" class="tag-cloud-link tag-link-25459 tag-link-position-18" style="font-size: 9.7872340425532pt;" aria-label="FEATURED (172 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">FEATURED</a>
<a href="https://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-19" style="font-size: 8pt;" aria-label="George Chaponda (113 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">George Chaponda</a>
<a href="https://www.maravipost.com/tag/ghana/" class="tag-cloud-link tag-link-2068 tag-link-position-20" style="font-size: 11.475177304965pt;" aria-label="Ghana (257 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ghana</a>
<a href="https://www.maravipost.com/tag/health-news/" class="tag-cloud-link tag-link-32861 tag-link-position-21" style="font-size: 16.340425531915pt;" aria-label="health News (789 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">health News</a>
<a href="https://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-22" style="font-size: 8pt;" aria-label="Joyce Banda (113 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Joyce Banda</a>
<a href="https://www.maravipost.com/tag/kondwani-nankhumwa/" class="tag-cloud-link tag-link-3110 tag-link-position-23" style="font-size: 8pt;" aria-label="Kondwani Nankhumwa (113 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Kondwani Nankhumwa</a>
<a href="https://www.maravipost.com/tag/latest-from-africa/" class="tag-cloud-link tag-link-32855 tag-link-position-24" style="font-size: 22pt;" aria-label="Latest from Africa (2,975 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest from Africa</a>
<a href="https://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-25" style="font-size: 15.148936170213pt;" aria-label="Lazarus Chakwera (608 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lazarus Chakwera</a>
<a href="https://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-26" style="font-size: 18.028368794326pt;" aria-label="Malawi (1,167 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Malawi</a>
<a href="https://www.maravipost.com/tag/maravipost/" class="tag-cloud-link tag-link-2030 tag-link-position-27" style="font-size: 18.822695035461pt;" aria-label="Maravipost (1,422 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Maravipost</a>
<a href="https://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 11.673758865248pt;" aria-label="MCP (271 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MCP</a>
<a href="https://www.maravipost.com/tag/news/" class="tag-cloud-link tag-link-32852 tag-link-position-29" style="font-size: 15.843971631206pt;" aria-label="News (708 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<a href="https://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-30" style="font-size: 19.418439716312pt;" aria-label="Nigeria (1,614 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigeria</a>
<a href="https://www.maravipost.com/tag/opinion/" class="tag-cloud-link tag-link-32845 tag-link-position-31" style="font-size: 18.822695035461pt;" aria-label="Opinion (1,419 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Opinion</a>
<a href="https://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 15.446808510638pt;" aria-label="Peter Mutharika (644 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Peter Mutharika</a>
<a href="https://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 11.673758865248pt;" aria-label="President Peter Mutharika (271 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">President Peter Mutharika</a>
<a href="https://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-34" style="font-size: 10.68085106383pt;" aria-label="Saulos Chilima (215 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Saulos Chilima</a>
<a href="https://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-35" style="font-size: 9.7872340425532pt;" aria-label="South Africa (172 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">South Africa</a>
<a href="https://www.maravipost.com/tag/southern-africa/" class="tag-cloud-link tag-link-3034 tag-link-position-36" style="font-size: 8.7943262411348pt;" aria-label="Southern Africa (137 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Southern Africa</a>
<a href="https://www.maravipost.com/tag/sports/" class="tag-cloud-link tag-link-2436 tag-link-position-37" style="font-size: 8.4964539007092pt;" aria-label="Sports (128 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sports</a>
<a href="https://www.maravipost.com/tag/technology/" class="tag-cloud-link tag-link-1991 tag-link-position-38" style="font-size: 11.276595744681pt;" aria-label="Technology (243 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Technology</a>
<a href="https://www.maravipost.com/tag/top-africa-news/" class="tag-cloud-link tag-link-32856 tag-link-position-39" style="font-size: 22pt;" aria-label="Top africa news (2,975 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Top africa news</a>
<a href="https://www.maravipost.com/tag/un/" class="tag-cloud-link tag-link-3012 tag-link-position-40" style="font-size: 13.957446808511pt;" aria-label="UN (456 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UN</a>
<a href="https://www.maravipost.com/tag/united-nations-news/" class="tag-cloud-link tag-link-32862 tag-link-position-41" style="font-size: 14.652482269504pt;" aria-label="United Nations News (542 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">United Nations News</a>
<a href="https://www.maravipost.com/tag/west-africa/" class="tag-cloud-link tag-link-3132 tag-link-position-42" style="font-size: 14.354609929078pt;" aria-label="West Africa (505 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">West Africa</a>
<a href="https://www.maravipost.com/tag/who/" class="tag-cloud-link tag-link-2914 tag-link-position-43" style="font-size: 13.063829787234pt;" aria-label="WHO (373 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">WHO</a>
<a href="https://www.maravipost.com/tag/world/" class="tag-cloud-link tag-link-14917 tag-link-position-44" style="font-size: 8.9929078014184pt;" aria-label="World (144 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">World</a>
<a href="https://www.maravipost.com/tag/world-health-news/" class="tag-cloud-link tag-link-32864 tag-link-position-45" style="font-size: 13.858156028369pt;" aria-label="World Health News (442 items)" data-wpel-link="internal" target="_self" rel="noopener noreferrer">World Health News</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside id="jetpack_display_posts_widget-5" class="widget widget_jetpack_display_posts_widget"><div class="sidebar-widget-title"><span>Recent Posts: EltasJobs</span></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.eltasjobs.com/a-seat-at-the-table-all-you-need-to-know-to-foster-dei-in-the-workplace/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">A Seat at the Table: All You Need to Know to Foster DEI in the Workplace</a></h4>
<h4><a href="https://www.eltasjobs.com/ilab-at-75-a-new-era-of-global-action-on-labor-rights-2/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">ILAB at 75: A New Era of Global Action on Labor Rights</a></h4>
<h4><a href="https://www.eltasjobs.com/ilab-at-75-a-new-era-of-global-action-on-labor-rights/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">ILAB at 75: A New Era of Global Action on Labor Rights</a></h4>
<h4><a href="https://www.eltasjobs.com/september-2022-jobs-report-strong-and-steady-2/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">September 2022 Jobs Report: Strong and Steady</a></h4>
<h4><a href="https://www.eltasjobs.com/september-2022-jobs-report-strong-and-steady/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">September 2022 Jobs Report: Strong and Steady</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="rss_links-2" class="widget widget_rss_links"><div class="sidebar-widget-title"><span>Feeds</span></div><ul><li><a target="_self" href="https://www.maravipost.com/feed/" title="Subscribe to posts" data-wpel-link="internal" rel="noopener noreferrer">RSS - Posts</a></li><li><a target="_self" href="https://www.maravipost.com/comments/feed/" title="Subscribe to comments" data-wpel-link="internal" rel="noopener noreferrer">RSS - Comments</a></li></ul>
</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="https://www.maravipost.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="300" height="52" src="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" class="image wp-image-35004  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="35004" data-permalink="https://www.maravipost.com/maravipost-botto/" data-orig-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png" data-orig-size="350,61" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maravipost-botto" data-image-description="" data-image-caption="" data-medium-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" data-large-file="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png" data-lazy-srcset="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png 300w, https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png 350w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Help The Maravi Post deliver the independent journalism Africa needs</h2>

<b>Support credible reporting in incredible times 

Worth knowing. Worth supporting  
 Your support is critical for the future of The Maravi Post believable journalism.</b><br>


<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
</div></aside><aside id="custom_html-6" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Recomended Resources</h2>
<div style="color:blue;font-size:18px;">
<ul style="list-style-type:square">
 <li><a href="https://www.africaglobalvillage.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">African OP-EDs</a></li>
 <li><a href="https://www.eltaszone.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Sports News</a> </li> 
 <li><a href="https://www.eltasjobs.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">US - Canada Jobs</a> </li> 
 <li><a href="https://www.malawidiaspora.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Be Part of Malawi Diaspora</a> </li>  
</ul>
</div>
<br>
<div style="color:blue;font-size:18px;">
<h2 style="color:white;">Recomended Services</h2> 
<ul style="list-style-type:square">
 <li><a href="https://www.mandowarealestate.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Mandowa Real Estate</a> </li>
 <li><a href="https://www.lindeirecpa.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Lindeire Accounting Services</a> </li>
</ul>
</div>
 </div></aside>      </div>
  <div class="footer-widgets">
        <aside id="jetpack_display_posts_widget-4" class="footer-widgets-list widget_jetpack_display_posts_widget"><div class="widget-title"><h3>Africa Roundup: Africa Global Village</h3></div><div class="jetpack-display-remote-posts"><h4><a href="https://www.africaglobalvillage.com/food-shortages-and-rising-food-prices-hit-tunisia/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Food shortages and rising food prices hit Tunisia</a></h4>
<a title="Food shortages and rising food prices hit Tunisia" href="https://www.africaglobalvillage.com/food-shortages-and-rising-food-prices-hit-tunisia/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Food shortages and rising food prices hit Tunisia" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/food-shortages-and-rising-food-prices-hit-tunisia-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/food-shortages-and-rising-food-prices-hit-tunisia-1.jpg?ssl=1" alt="Food shortages and rising food prices hit Tunisia" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/heatwaves-will-make-entire-regions-uninhabitable-within-decades-un-red-cross/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">&#8220;Heatwaves will make entire regions uninhabitable within decades&#8221; -UN, Red Cross</a></h4>
<a title="&#8220;Heatwaves will make entire regions uninhabitable within decades&#8221; -UN, Red Cross" href="https://www.africaglobalvillage.com/heatwaves-will-make-entire-regions-uninhabitable-within-decades-un-red-cross/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8220;Heatwaves will make entire regions uninhabitable within decades&#8221; -UN, Red Cross" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/heatwaves-will-make-entire-regions-uninhabitable-within-decades-un-red-cross.webp?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/heatwaves-will-make-entire-regions-uninhabitable-within-decades-un-red-cross.webp?ssl=1" alt="&#8220;Heatwaves will make entire regions uninhabitable within decades&#8221; -UN, Red Cross" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/rising-nigerian-star-asake-storms-new-york-with-mr-money-with-the-vibe-tour-concert-review/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Rising Nigerian Star Asake Storms New York With ‘Mr. Money With the Vibe’ Tour: Concert Review</a></h4>
<a title="Rising Nigerian Star Asake Storms New York With ‘Mr. Money With the Vibe’ Tour: Concert Review" href="https://www.africaglobalvillage.com/rising-nigerian-star-asake-storms-new-york-with-mr-money-with-the-vibe-tour-concert-review/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Rising Nigerian Star Asake Storms New York With ‘Mr. Money With the Vibe’ Tour: Concert Review" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/rising-nigerian-star-asake-storms-new-york-with-mr-money-with-the-vibe-tour-concert-review.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/rising-nigerian-star-asake-storms-new-york-with-mr-money-with-the-vibe-tour-concert-review.jpg?ssl=1" alt="Rising Nigerian Star Asake Storms New York With ‘Mr. Money With the Vibe’ Tour: Concert Review" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/inovativ-offers-up-to-20-off-products-for-industry-day-sale/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">INOVATIV Offers Up to 20% Off Products for Industry Day Sale</a></h4>
<a title="INOVATIV Offers Up to 20% Off Products for Industry Day Sale" href="https://www.africaglobalvillage.com/inovativ-offers-up-to-20-off-products-for-industry-day-sale/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="INOVATIV Offers Up to 20% Off Products for Industry Day Sale" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/inovativ-offers-up-to-20-off-products-for-industry-day-sale.png?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/inovativ-offers-up-to-20-off-products-for-industry-day-sale.png?ssl=1" alt="INOVATIV Offers Up to 20% Off Products for Industry Day Sale" data-eio="l" /></noscript></a><h4><a href="https://www.africaglobalvillage.com/investing-in-girls-is-investing-in-our-common-future-un-chief/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">‘Investing in girls is investing in our common future’: UN chief</a></h4>
<a title="‘Investing in girls is investing in our common future’: UN chief" href="https://www.africaglobalvillage.com/investing-in-girls-is-investing-in-our-common-future-un-chief/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="‘Investing in girls is investing in our common future’: UN chief" data-src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/investing-in-girls-is-investing-in-our-common-future-un-chief-1.jpg?ssl=1" decoding="async" class="lazyload" /><noscript><img src="https://i0.wp.com/www.africaglobalvillage.com/wp-content/uploads/2022/10/investing-in-girls-is-investing-in-our-common-future-un-chief-1.jpg?ssl=1" alt="‘Investing in girls is investing in our common future’: UN chief" data-eio="l" /></noscript></a></div><!-- .jetpack-display-remote-posts --></aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Editorial Policy</a></li>
<li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of service</a></li>
<li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63431"><a href="https://www.maravipost.com/contact-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Share Information</a></li>
<li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Log In</a></li>
<li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Profile</a></li>
</ul></div></aside><aside id="blog_subscription-2" class="footer-widgets-list widget_blog_subscription jetpack_subscription_widget"><div class="widget-title"><h3>Subscribe</h3></div>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to subscribe to The Maravi Post and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.maravipost.com/malawi-finds-mass-grave-of-suspected-ethiopian-migrants/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 104,915 other subscribers				</div>
						</div>
			
</aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/akismet/_inc/akismet-frontend.js' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js' id='m3scriptsjs-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.maravipost.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js' id='js-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js' id='flexslider-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.maravipost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15883295-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script data-cfasync="false" type="text/javascript" id="clever-core">
                                    /* <![CDATA[ */
                                    (function (document, window) {
                                        var a, c = document.createElement("script"), f = window.frameElement;

                                        c.id = "CleverCoreLoader63285";
                                        c.src = "//scripts.cleverwebserver.com/b22f0d30be04ae75fa1f8126f91b11ed.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name || (f && f.getAttribute("id")));
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                    /* ]]> */
                                </script>                     

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.maravipost.com\/malawi-finds-mass-grave-of-suspected-ethiopian-migrants\/":171533};
	</script>
				<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.maravipost.com/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.maravipost.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700%2C400i%2C700i%7CAntic+Didone%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.2.0' type='text/css' media='all' />
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a73c6f1c55","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js' id='si_captcha-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202242#ver=202242" class="lazyload"></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=197527848&postid=171533&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&jetpack_comments_nonce=9b4c39e13e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9bf6664116fa0181179a5b38689a17b24a695874#parent=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=197527848&postid=171533&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&jetpack_comments_nonce=9b4c39e13e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9bf6664116fa0181179a5b38689a17b24a695874#parent=https%3A%2F%2Fwww.maravipost.com%2Fmalawi-finds-mass-grave-of-suspected-ethiopian-migrants%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'197527848',post:'171533',tz:'0',srv:'www.maravipost.com'} ]);
	_stq.push([ 'clickTrackerInit', '197527848', '171533' ]);
</script>

  


</body>
</html>
