<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><head><script language=javascript></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="generator" content="Magazine3 Framework" /><link rel="pingback" href="https://www.maravipost.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www-maravipost-com.exactdn.com/wp-content/themes/localedition/js/html5.js"></script> <![endif]--> <script type="text/javascript">!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.maravipost.com\/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/css/autoptimize_d50d35610e888bb7137f005e200d2a66.css" rel="stylesheet" /><title>UN chief ‘deeply concerned’ at reported air strikes on Tigray capital  - The Maravi Post</title><meta name="description" content="UN chief ‘deeply concerned’ at reported air strikes on Tigray capital  - The Maravi Post" /><link rel="canonical" href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UN chief ‘deeply concerned’ at reported air strikes on Tigray capital  - The Maravi Post" /><meta property="og:description" content="UN chief ‘deeply concerned’ at reported air strikes on Tigray capital  - The Maravi Post" /><meta property="og:url" content="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/" /><meta property="og:site_name" content="The Maravi Post" /><meta property="article:publisher" content="https://www.facebook.com/maravipost/" /><meta property="article:author" content="https://www.facebook.com/maravipost" /><meta property="article:published_time" content="2021-10-18T21:32:02+00:00" /><meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-2.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@maravipost" /><meta name="twitter:site" content="@maravipost" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Maravi Post Reporter" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//www-maravipost-com.exactdn.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='preconnect' href='//www-maravipost-com.exactdn.com' /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; UN chief ‘deeply concerned’ at reported air strikes on Tigray capital  Comments Feed" href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www-maravipost-com.exactdn.com\/wp-includes\/js\/wp-emoji-release.min.js?m=630"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/112816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www-maravipost-com.exactdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://www.maravipost.com/?p=112816' /><link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Site Kit by Google 1.43.0" /><script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script> <meta property="og:title" content="UN chief ‘deeply concerned’ at reported air strikes on Tigray capital " /><meta property="og:type" content="article" /><meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C182&amp;ssl=1" /><meta property="og:url" content="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/" /><meta property="og:description" content="Speaking to reporters in New York,&nbsp;the UN Spokesperson said&nbsp;the&nbsp;Organization&nbsp;was&nbsp;still trying to verify the details,&nbsp;but&nbsp;it is&nbsp;worried&nbsp;about the potential impact on civilians who reside or work in the affected areas.&nbsp;According to Stéphane Dujarric, the Secretary-General is&nbsp;“deeply concerned”&nbsp;over the escalation of the conflict in northern Ethiopia.&nbsp; Fighting erupted in Tigray nearly a year ago between the Ethiopian military [...]" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="The Maravi Post" /><meta property="twitter:card" content="summary" /><meta property="article:tag" content="African headlines" /><meta property="article:tag" content="United Nations News" /><meta property="article:published_time" content="2021-10-18T21:32:02+00:00" /><meta property="article:author:first_name" content="Maravi Post" /><meta property="article:author:last_name" content="Reporter" /><meta property="article:author:username" content="admin" /><link rel="shortcut icon" type="image/x-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">  <script defer type="text/javascript" src="https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_f2432c6f616dc10ddc81d72c8541897e.js?ver=1634604314"></script>  <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/amp/">  <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2697372062171633" crossorigin="anonymous" type="text/javascript"></script>    <script type="text/javascript">( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PR3X7PN' );</script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/amp/"><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />  <script language=javascript></script></head><body class="post-template-default single single-post postid-112816 single-format-standard">
<script data-cfasync="false">var ewww_webp_supported=false;</script><center><div class="ad1"> <a  href="https://bit.ly/3n1oCIp"><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/Maravi-Post-1000_90.gif?strip=all&lossy=1&ssl=1" alt="Pay for Electricity using airtel Money" height="120" width="1000" /></a> <br style = “line-height:200px;”></div></center><header class="header"><div class="header-container"><div class="logo-container"><div class="search-bar"><form id="searchform"> <input id="s" class="search_input" type="search" name="s" value=""> <input class="searchbutton" type="submit" value=""></form></div><div class="logo"> <a href="https://www.maravipost.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaYAAABLAQMAAAABErGoAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABtJREFUGBntwQENAAAAwiD7p34ON2AAAADAoQAP0gABr2bQjgAAAABJRU5ErkJggg==" alt="The Maravi Post" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" width="422" height="75" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" alt="The Maravi Post" data-eio="l" /></noscript></a></div><div class="top-bar"><ul id="nav" class="right"><nav class="top-nav"><div class="example"><ul id="nav"><li class="second"><a class="social-networks"> Follow <span class="caret"></span></a><div class="subs"><div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div><ul class="social"><li><a href="https://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li><li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank">youtube</a></li><li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li><li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank">facebook</a></li></ul></div></div></li></ul></div></nav></ul></div><div class="cb"></div></div><div class="primary-menu-holder"><div class="primary-menu-container"><div class="responsivemenu"><nav id="mobile-menu" role="navigation"></nav></div><nav class="primary-menu main-menu"><nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/">Home</a></li><li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/national/">National</a><ul class="sub-menu"><li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/national/politics/">Politics</a></li><li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://www.maravipost.com/category/national/editorials/">Featured Scope</a></li><li id="menu-item-37362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37362"><a href="https://www.maravipost.com/category/national/elections-and-democracy/">Elections and Democracy</a></li></ul></li><li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="https://www.maravipost.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.maravipost.com/why-advertise-with-us/">Advertise</a></li></ul></li><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/world/">World</a><ul class="sub-menu"><li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.maravipost.com/category/sports/world-sports/">World Sports</a></li><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/world/sadc/">SADC</a></li><li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="https://www.maravipost.com/category/world/gwinnett-county/">Gwinnett News</a></li><li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/world/top-news/">Top News</a></li><li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/world/ama/">AMA</a></li><li id="menu-item-95503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95503"><a href="https://www.maravipost.com/category/world/african-news-agency/">ANA</a></li><li id="menu-item-86545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86545"><a href="https://www.maravipost.com/category/world/tragedy/">Tragedy</a></li></ul></li><li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://www.maravipost.com/category/opinion/">SCOPE</a></li><li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/">Netball</a></li><li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/">Boxing</a></li><li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="https://www.maravipost.com/category/sports/golf/">Golf</a></li><li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li><li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li></ul></li><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/national/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/">Education</a></li><li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/">District News</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="https://www.maravipost.com/category/national/health/">Health</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/">Travel &amp; Tourism</a></li><li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/">Law and order</a></li><li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/">Religion</a></li><li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/">Obituaries</a></li><li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/">Entertainment</a></li><li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://www.maravipost.com/category/bizarre/">Bizarre</a></li></ul></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/">Technology</a><ul class="sub-menu"><li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="https://www.maravipost.com/category/environment/">Environment</a></li><li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.maravipost.com/category/technology/innovation/">Innovation</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/">Sponsored</a></li><li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37361"><a href="https://www.maravipost.com/category/development/">Development</a></li></ul></li><li id="menu-item-67486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67486"><a href="https://www.maravipost.com/category/national/health/covid-19/">COVID-19</a></li></ul></nav></nav></div></div><div class="cb"></div></div></header><div id="main"><p id="breadcrumbs"> You are here: <span><span><a href="https://www.maravipost.com/">Home</a> » <span><a href="https://www.maravipost.com/category/development/">Development</a> » <strong class="breadcrumb_last" aria-current="page">UN chief ‘deeply concerned’ at reported air strikes on Tigray capital </strong></span></span></span></p><div class="single-title-holder"><div class="singlepage-title"><h1>UN chief ‘deeply concerned’ at reported air strikes on Tigray capital </h1></div><div class="meta-holder"> <span>By </span> <span class="author-name"> <a href="https://www.maravipost.com/author/admin/" title=" View all posts by Maravi Post Reporter">Maravi Post Reporter</a> </span> &nbsp; / &nbsp; Monday, 18 Oct 2021 09:32PM &nbsp; / &nbsp; <a href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/?noamp=mobile#respond">Leave a Comment</a> &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/african-headlines/" rel="tag">African headlines</a>, <a href="https://www.maravipost.com/tag/united-nations-news/" rel="tag">United Nations News</a></span> &nbsp; / &nbsp;<span class="m3views"> 50    views </span></div></div><div class="main-holder"><div class="content"><div class="post-content"><p>Speaking to reporters in New York,&nbsp;<a href="https://www.un.org/sg/en/content/noon-briefing-highlight" rel="noreferrer noopener" target="_blank">the UN Spokesperson said</a>&nbsp;the&nbsp;Organization&nbsp;was&nbsp;still trying to verify the details,&nbsp;but&nbsp;it is&nbsp;worried&nbsp;about the potential impact on civilians who reside or work in the affected areas.&nbsp;</p><p>According to Stéphane Dujarric, the Secretary-General is&nbsp;“deeply concerned”&nbsp;over the escalation of the conflict in northern Ethiopia.&nbsp;</p><div class="dnd-widget-wrapper context-un_news_default type-image atom-align-right"><div class="dnd-atom-rendered"> <!--[if IE 9]&gt;<video>&lt;![endif]--></p><p> <!--[if IE 9]&gt;</video>&lt;![endif]--> <img class="img-responsive lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAjAAAAE7AQMAAAD5EClyAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACxJREFUGBntwQENAAAAwiD7p34ON2AAAAAAAAAAAAAAAAAAAAAAAAAAAADwJlddAAHuL/PyAAAAAElFTkSuQmCC" title="Food is unloaded from a truck at a WFP distribution site in Zelazle in the north of Tigray. " alt="Food is unloaded from a truck at a WFP distribution site in Zelazle in the north of Tigray. " width="560 px" height="315 px" data-recalc-dims="1" data-src="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-2.jpg?resize=560%2C315&ssl=1" loading="lazy"><noscript><img class="img-responsive" src="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-2.jpg?resize=560%2C315&#038;ssl=1" title="Food is unloaded from a truck at a WFP distribution site in Zelazle in the north of Tigray. " alt="Food is unloaded from a truck at a WFP distribution site in Zelazle in the north of Tigray. " width="560 px" height="315 px" data-recalc-dims="1" data-eio="l"></noscript></div></p></div><p>Fighting erupted in Tigray nearly a year ago between the Ethiopian military and&nbsp;forces of the&nbsp;Tigrayan People’s Liberation Front (TPLF), the main political&nbsp;force&nbsp;in&nbsp;region. Thousands&nbsp;are feared killed&nbsp;amidst allegations of widespread human rights abuses, with&nbsp;more than two million&nbsp;forced&nbsp;to flee their homes.&nbsp;&nbsp;</p><p>Over the past&nbsp;few&nbsp;months, humanitarian needs have grown, amid killings, looting and destruction of health centres and farming infrastructure, including irrigation systems that are vital to&nbsp;the production effort.&nbsp;</p><h2>Civilians harmed&nbsp;</h2><p>According to&nbsp;Mr. Dujarric, António Guterres&nbsp;is stressing&nbsp;that all parties must avoid the targeting of civilians or civilian&nbsp;infrastructure,&nbsp;and&nbsp;reiterated&nbsp;his call for all hostilities to stop.&nbsp;</p><p>“He urges the parties to prioritize the welfare of the people and to provide the necessary support for critical humanitarian assistance to flow, including facilitating the movement of fuel and medicines”, Mr. Dujarric said.&nbsp;&nbsp;</p><p>The lack of essential supplies, especially cash and fuel, is severely disrupting aid operations in Tigray, where at least 400,000 people are&nbsp;now&nbsp;facing famine-like conditions.&nbsp;</p><p>Under international humanitarian law,&nbsp;all parties&nbsp;have an&nbsp;obligation to protect civilians and civilian infrastructure. This includes hundreds of humanitarian workers who are working tirelessly to&nbsp;aid&nbsp;millions of civilians.&nbsp;</p><p>Civilians&nbsp;are&nbsp;being&nbsp;“caught up in the fighting and the fighting itself is forcing us to reduce life-saving operations when people need them most, including food distributions, water distribution and health services”, Mr. Dujarric&nbsp;said.&nbsp;&nbsp;</p><h2>Humanitarian aid&nbsp;</h2><p>The conflict has spilled into&nbsp;the&nbsp;neighbouring&nbsp;regions of&nbsp;Amhara and Afar,&nbsp;where the&nbsp;ability to reach people in dire need of assistance,&nbsp;has&nbsp;also&nbsp;been hampered.&nbsp;&nbsp;</p><p>In the three regions&nbsp;–&nbsp;Tigray, Amhara and Afar&nbsp;–&nbsp;up to seven million people are now in dire need of food assistance, according to the World Food Programme (WFP).&nbsp;The majority of&nbsp;them, around 5.2 million&nbsp;are&nbsp;in Tigray.&nbsp;</p><p>The UN is calling&nbsp;on all parties to&nbsp;urgently&nbsp;allow and facilitate the rapid and unimpeded passage of relief supplies and aid personnel,&nbsp;to all areas with humanitarian needs, including those affected by the recent fighting.&nbsp;</p><p>This&nbsp;includes&nbsp;fuel and cash,&nbsp;“without which humanitarians cannot do their work, and medicines, so our colleagues can reach people who desperately need assistance”, added Mr. Dujarric.&nbsp;</p><p><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-recalc-dims="1" data-src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital.jpg?ssl=1" class="lazyload"><noscript><img src="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital.jpg?ssl=1" data-recalc-dims="1" data-eio="l"></noscript><a href="https://news.un.org/feed/view/en/story/2021/10/1103372">Sourced from United Nations Africa Pages</a></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/" data-a2a-title="UN chief ‘deeply concerned’ at reported air strikes on Tigray capital "><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&amp;linkname=UN%20chief%C2%A0%E2%80%98deeply%20concerned%E2%80%99%C2%A0at%20reported%20air%20strikes%20on%20Tigray%20capital%C2%A0" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&amp;linkname=UN%20chief%C2%A0%E2%80%98deeply%20concerned%E2%80%99%C2%A0at%20reported%20air%20strikes%20on%20Tigray%20capital%C2%A0" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&amp;linkname=UN%20chief%C2%A0%E2%80%98deeply%20concerned%E2%80%99%C2%A0at%20reported%20air%20strikes%20on%20Tigray%20capital%C2%A0" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&amp;linkname=UN%20chief%C2%A0%E2%80%98deeply%20concerned%E2%80%99%C2%A0at%20reported%20air%20strikes%20on%20Tigray%20capital%C2%A0" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/" data-text="UN chief ‘deeply concerned’ at reported air strikes on Tigray capital "></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><center><div class="ad10"> <a  href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAxYAAABeAQAAAACWJr+WAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAvgYkuAAB8GeJuAAAAABJRU5ErkJggg==" alt="NBS Bank Your Caring Bank" height="90" width="790" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" alt="NBS Bank Your Caring Bank" height="90" width="790" data-eio="l" /></noscript></a></div></center></div><div class="single-pagi"><div class="prev_post"> <a href="https://www.maravipost.com/group-of-anti-coup-prisoners-released-in-myanmar/">Group of anti-coup prisoners released in Myanmar</a> </br> <span class="previous_post_nav"> &lt; Previous </span></div><div class="next_post"> <a href="https://www.maravipost.com/positive-momentum-in-central-african-republic-must-be-maintained/">Positive momentum in Central African Republic must be maintained</a></br><span class="next_post_nav"> Next &gt; </span></div><div class="cb"></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.maravipost.com/log-in/?redirect_to=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F">logged in</a> to post a comment.</p></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="primary-sidebar"><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="sidebar-widget-title"><span>Receive News Updates on Phone</span></div><div class="tnp tnp-widget"><form method="post" action="https://www.maravipost.com/?na=s"> <input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-name">First name or full name</label> <input class="tnp-name" type="text" name="nn" value=""></div><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label> <input class="tnp-email" type="email" name="ne" value="" required></div><div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" ></div></form></div></aside><aside class="adspace-widget widget"><h3 class="widget-title">Apply For CapitalOne Credit</h3> <a href="https://capital.one/2QwMeZU"> <img alt="Capitalone Credit Cards" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAADKAQAAAACgPecpAAAAAnRSTlMAAHaTzTgAAAAeSURBVGje7cEBAQAAAICQ/q/uCAoAAAAAAAAAAKAGJEwAAcER1owAAAAASUVORK5CYII=" 
 width="365" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" 
 width="365" height="220" data-eio="l"></noscript> </a></aside><aside id="pyre_posts-widget-2" class="widget pyre_posts"><div class="sidebar-widget-title"><span>Latest Maravi Post News</span></div><div class="m3-recent-post-wrapper"><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/f41a7be023e1cc1f0cc0346df38c9758/" title=""></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/f41a7be023e1cc1f0cc0346df38c9758/' title=''></a></h2><span class="block-meta">October 18, 2021, <span>Comments Off<span class="screen-reader-text"> on </span></span></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/tyson-fury-rules-the-heavyweight-roost-once-more/" title="Tyson Fury Rules The Heavyweight Roost Once More"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/tyson-fury-wilder-demolition.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/tyson-fury-wilder-demolition.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/tyson-fury-wilder-demolition.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/tyson-fury-wilder-demolition.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/tyson-fury-wilder-demolition.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/tyson-fury-wilder-demolition.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/tyson-fury-wilder-demolition.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/tyson-fury-wilder-demolition.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tyson-fury-rules-the-heavyweight-roost-once-more/' title='Tyson Fury Rules The Heavyweight Roost Once More'>Tyson Fury Rules The Heavyweight Roost Once More</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/tyson-fury-rules-the-heavyweight-roost-once-more/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Tyson Fury Rules The Heavyweight Roost Once More</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/positive-momentum-in-central-african-republic-must-be-maintained/" title="Positive momentum in Central African Republic must be maintained"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/positive-momentum-in-central-african-republic-must-be-maintained.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/positive-momentum-in-central-african-republic-must-be-maintained.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/positive-momentum-in-central-african-republic-must-be-maintained.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/positive-momentum-in-central-african-republic-must-be-maintained.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/positive-momentum-in-central-african-republic-must-be-maintained.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/positive-momentum-in-central-african-republic-must-be-maintained.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/positive-momentum-in-central-african-republic-must-be-maintained.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/positive-momentum-in-central-african-republic-must-be-maintained.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/positive-momentum-in-central-african-republic-must-be-maintained/' title='Positive momentum in Central African Republic must be maintained'>Positive momentum in Central African Republic must be maintained</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/positive-momentum-in-central-african-republic-must-be-maintained/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Positive momentum in Central African Republic must be maintained</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/" title="UN chief ‘deeply concerned’ at reported air strikes on Tigray capital "><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/' title='UN chief ‘deeply concerned’ at reported air strikes on Tigray capital '>UN chief ‘deeply concerned’ at reported air strikes on Tigray capital </a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on UN chief ‘deeply concerned’ at reported air strikes on Tigray capital </span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/group-of-anti-coup-prisoners-released-in-myanmar/" title="Group of anti-coup prisoners released in Myanmar"><img width="45" height="45" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC0AAAAtAQAAAAASYd83AAAAAnRSTlMAAHaTzTgAAAAMSURBVBgZYxgF5AIAATsAAa2ZqLAAAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/group-of-anti-coup-prisoners-released-in-myanmar.png?strip=all&lossy=1&resize=45%2C45&ssl=1" loading="lazy" /><noscript><img width="45" height="45" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/group-of-anti-coup-prisoners-released-in-myanmar.png?strip=all&amp;lossy=1&amp;resize=45%2C45&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/group-of-anti-coup-prisoners-released-in-myanmar/' title='Group of anti-coup prisoners released in Myanmar'>Group of anti-coup prisoners released in Myanmar</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/group-of-anti-coup-prisoners-released-in-myanmar/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Group of anti-coup prisoners released in Myanmar</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi/" title="No Elections in 2023 With Abusive And Defective 1999 Constitution By Bayo Oluwasanmi"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi/' title='No Elections in 2023 With Abusive And Defective 1999 Constitution By Bayo Oluwasanmi'>No Elections in 2023 With Abusive And Defective 1999 Constitution By Bayo Oluwasanmi</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/no-elections-in-2023-with-abusive-and-defective-1999-constitution-by-bayo-oluwasanmi/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on No Elections in 2023 With Abusive And Defective 1999 Constitution By Bayo Oluwasanmi</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/no-country-like-nigeria-by-owei-lakemfa/" title="No Country Like Nigeria By Owei Lakemfa"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/no-country-like-nigeria-by-owei-lakemfa.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-country-like-nigeria-by-owei-lakemfa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-country-like-nigeria-by-owei-lakemfa.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-country-like-nigeria-by-owei-lakemfa.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/no-country-like-nigeria-by-owei-lakemfa.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-country-like-nigeria-by-owei-lakemfa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-country-like-nigeria-by-owei-lakemfa.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/no-country-like-nigeria-by-owei-lakemfa.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/no-country-like-nigeria-by-owei-lakemfa/' title='No Country Like Nigeria By Owei Lakemfa'>No Country Like Nigeria By Owei Lakemfa</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/no-country-like-nigeria-by-owei-lakemfa/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on No Country Like Nigeria By Owei Lakemfa</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month/" title="Taliban backs WHO polio vaccination campaign across Afghanistan next month"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month/' title='Taliban backs WHO polio vaccination campaign across Afghanistan next month'>Taliban backs WHO polio vaccination campaign across Afghanistan next month</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/taliban-backs-who-polio-vaccination-campaign-across-afghanistan-next-month/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Taliban backs WHO polio vaccination campaign across Afghanistan next month</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador/" title="Football star Didier Drogba signs with WHO, as new Goodwill Ambassador  "><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador/' title='Football star Didier Drogba signs with WHO, as new Goodwill Ambassador  '>Football star Didier Drogba signs with WHO, as new Goodwill Ambassador  </a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/football-star-didier-drogba-signs-with-who-as-new-goodwill-ambassador/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Football star Didier Drogba signs with WHO, as new Goodwill Ambassador  </span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/guilty-of-being-nigerian-in-ghana/" title="Guilty of Being Nigerian in Ghana"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/45817447.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/45817447.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/45817447.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/45817447.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/45817447.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/45817447.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/45817447.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/45817447.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/guilty-of-being-nigerian-in-ghana/' title='Guilty of Being Nigerian in Ghana'>Guilty of Being Nigerian in Ghana</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/guilty-of-being-nigerian-in-ghana/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Guilty of Being Nigerian in Ghana</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/eswatini-transport-strike-for-release-of-pro-democracy-mps/" title="Eswatini transport strike for release of pro-democracy MPs"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/eswatini-transport-strike-for-release-of-pro-democracy-mps-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/eswatini-transport-strike-for-release-of-pro-democracy-mps-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/eswatini-transport-strike-for-release-of-pro-democracy-mps-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/eswatini-transport-strike-for-release-of-pro-democracy-mps-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/eswatini-transport-strike-for-release-of-pro-democracy-mps-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/eswatini-transport-strike-for-release-of-pro-democracy-mps-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/eswatini-transport-strike-for-release-of-pro-democracy-mps-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/eswatini-transport-strike-for-release-of-pro-democracy-mps-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/eswatini-transport-strike-for-release-of-pro-democracy-mps/' title='Eswatini transport strike for release of pro-democracy MPs'>Eswatini transport strike for release of pro-democracy MPs</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/eswatini-transport-strike-for-release-of-pro-democracy-mps/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Eswatini transport strike for release of pro-democracy MPs</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/sudans-political-transition-in-crisis-amid-pro-military-protests/" title="Sudan’s political transition in crisis amid pro-military protests"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/sudans-political-transition-in-crisis-amid-pro-military-protests.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/sudans-political-transition-in-crisis-amid-pro-military-protests.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/sudans-political-transition-in-crisis-amid-pro-military-protests.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/sudans-political-transition-in-crisis-amid-pro-military-protests.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/sudans-political-transition-in-crisis-amid-pro-military-protests.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/sudans-political-transition-in-crisis-amid-pro-military-protests.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/sudans-political-transition-in-crisis-amid-pro-military-protests.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2021/10/sudans-political-transition-in-crisis-amid-pro-military-protests.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/sudans-political-transition-in-crisis-amid-pro-military-protests/' title='Sudan’s political transition in crisis amid pro-military protests'>Sudan’s political transition in crisis amid pro-military protests</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/sudans-political-transition-in-crisis-amid-pro-military-protests/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Sudan’s political transition in crisis amid pro-military protests</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/chakwera-optimistic-of-fixing-malawis-mechanical-fault/" title="Chakwera optimistic of fixing Malawi&#8217;s &#8220;Mechanical fault&#8221;"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/Chakwera.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Chakwera.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Chakwera.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Chakwera.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/Chakwera.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Chakwera.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Chakwera.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Chakwera.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/chakwera-optimistic-of-fixing-malawis-mechanical-fault/' title='Chakwera optimistic of fixing Malawi&#8217;s &#8220;Mechanical fault&#8221;'>Chakwera optimistic of fixing Malawi&#8217;s &#8220;Mechanical fault&#8221;</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/chakwera-optimistic-of-fixing-malawis-mechanical-fault/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Chakwera optimistic of fixing Malawi&#8217;s &#8220;Mechanical fault&#8221;</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/powerful-tanzanian-ex-official-lengai-ole-sabaya-jailed-for-armed-robbery/" title="Powerful Tanzanian ex-official Lengai Ole Sabaya jailed for armed robbery"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/Lengai-Ole-Sabaya.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Lengai-Ole-Sabaya.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Lengai-Ole-Sabaya.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Lengai-Ole-Sabaya.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/Lengai-Ole-Sabaya.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Lengai-Ole-Sabaya.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Lengai-Ole-Sabaya.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Lengai-Ole-Sabaya.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/powerful-tanzanian-ex-official-lengai-ole-sabaya-jailed-for-armed-robbery/' title='Powerful Tanzanian ex-official Lengai Ole Sabaya jailed for armed robbery'>Powerful Tanzanian ex-official Lengai Ole Sabaya jailed for armed robbery</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/powerful-tanzanian-ex-official-lengai-ole-sabaya-jailed-for-armed-robbery/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Powerful Tanzanian ex-official Lengai Ole Sabaya jailed for armed robbery</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/ecowas-delegation-visits-mali-seeks-assurance-on-elections/" title="ECOWAS delegation visits Mali, seeks assurance on elections"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/ecowas-delegation-visits-mali-seeks-assurance-on-elections-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/ecowas-delegation-visits-mali-seeks-assurance-on-elections-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/ecowas-delegation-visits-mali-seeks-assurance-on-elections-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/ecowas-delegation-visits-mali-seeks-assurance-on-elections-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/ecowas-delegation-visits-mali-seeks-assurance-on-elections-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/ecowas-delegation-visits-mali-seeks-assurance-on-elections-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/ecowas-delegation-visits-mali-seeks-assurance-on-elections-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/10/ecowas-delegation-visits-mali-seeks-assurance-on-elections-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/ecowas-delegation-visits-mali-seeks-assurance-on-elections/' title='ECOWAS delegation visits Mali, seeks assurance on elections'>ECOWAS delegation visits Mali, seeks assurance on elections</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/ecowas-delegation-visits-mali-seeks-assurance-on-elections/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on ECOWAS delegation visits Mali, seeks assurance on elections</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/all-is-set-for-ziyara-parade-on-tuesday/" title="All is set for Ziyara Parade on Tuesday"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/Muslims.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Muslims.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Muslims.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Muslims.jpg?zoom=3&amp;resize=50%2C50&amp;ssl=1 150w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/Muslims.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Muslims.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Muslims.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2021/10/Muslims.jpg?zoom=3&amp;resize=50%2C50&amp;ssl=1 150w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/all-is-set-for-ziyara-parade-on-tuesday/' title='All is set for Ziyara Parade on Tuesday'>All is set for Ziyara Parade on Tuesday</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/all-is-set-for-ziyara-parade-on-tuesday/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on All is set for Ziyara Parade on Tuesday</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/chanco-student-drown-in-river-while-on-evangelism-campaign/" title="Chanco student drown in river while on evangelism campaign"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/04/drowning.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/04/drowning.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/04/drowning.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/04/drowning.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/04/drowning.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/04/drowning.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/04/drowning.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/04/drowning.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/chanco-student-drown-in-river-while-on-evangelism-campaign/' title='Chanco student drown in river while on evangelism campaign'>Chanco student drown in river while on evangelism campaign</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/chanco-student-drown-in-river-while-on-evangelism-campaign/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Chanco student drown in river while on evangelism campaign</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawis-mangochi-clinician-george-gwagwala-jailed-19-years-for-raping-patient/" title="Malawi&#8217;s Mangochi Clinician George Gwagwala jailed 19 years for raping patient"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/11/Jailed.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/11/Jailed.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/11/Jailed.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/11/Jailed.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/11/Jailed.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/11/Jailed.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/11/Jailed.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/11/Jailed.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawis-mangochi-clinician-george-gwagwala-jailed-19-years-for-raping-patient/' title='Malawi&#8217;s Mangochi Clinician George Gwagwala jailed 19 years for raping patient'>Malawi&#8217;s Mangochi Clinician George Gwagwala jailed 19 years for raping patient</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/malawis-mangochi-clinician-george-gwagwala-jailed-19-years-for-raping-patient/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Malawi&#8217;s Mangochi Clinician George Gwagwala jailed 19 years for raping patient</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/flame-rehearsal-in-greece-for-beijing-winter-games/" title="Flame rehearsal in Greece for Beijing Winter Games"><img width="45" height="45" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC0AAAAtAQAAAAASYd83AAAAAnRSTlMAAHaTzTgAAAAMSURBVBgZYxgF5AIAATsAAa2ZqLAAAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/flame-rehearsal-in-greece-for-beijing-winter-games.png?strip=all&lossy=1&resize=45%2C45&ssl=1" loading="lazy" /><noscript><img width="45" height="45" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/flame-rehearsal-in-greece-for-beijing-winter-games.png?strip=all&amp;lossy=1&amp;resize=45%2C45&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/flame-rehearsal-in-greece-for-beijing-winter-games/' title='Flame rehearsal in Greece for Beijing Winter Games'>Flame rehearsal in Greece for Beijing Winter Games</a></h2><span class="block-meta">October 18, 2021, <a href="https://www.maravipost.com/flame-rehearsal-in-greece-for-beijing-winter-games/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Flame rehearsal in Greece for Beijing Winter Games</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/models-pose-nude-for-spencer-tunick-shoot-in-israel/" title="Models pose nude for Spencer Tunick shoot in Israel"><img width="45" height="45" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC0AAAAtAQAAAAASYd83AAAAAnRSTlMAAHaTzTgAAAAMSURBVBgZYxgF5AIAATsAAa2ZqLAAAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/models-pose-nude-for-spencer-tunick-shoot-in-israel.png?strip=all&lossy=1&resize=45%2C45&ssl=1" loading="lazy" /><noscript><img width="45" height="45" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/10/models-pose-nude-for-spencer-tunick-shoot-in-israel.png?strip=all&amp;lossy=1&amp;resize=45%2C45&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/models-pose-nude-for-spencer-tunick-shoot-in-israel/' title='Models pose nude for Spencer Tunick shoot in Israel'>Models pose nude for Spencer Tunick shoot in Israel</a></h2><span class="block-meta">October 17, 2021, <a href="https://www.maravipost.com/models-pose-nude-for-spencer-tunick-shoot-in-israel/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Models pose nude for Spencer Tunick shoot in Israel</span></a></span></div></div></div></aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular Posts</span></div><div class="block-item-small-view popularviewbg"><ol><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a> <span class="block-image-viewed-views"> - 434581  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="African Women Who Question Religion"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg?resize=84%2C55&amp;ssl=1 84w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg?resize=310%2C200&amp;ssl=1 310w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg?zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg?resize=84%2C55&amp;ssl=1 84w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg?resize=310%2C200&amp;ssl=1 310w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/women-religion.jpg?zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a> <span class="block-image-viewed-views"> - 110647  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="Lazarus Chakwera"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?resize=84%2C55&amp;ssl=1 84w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?resize=310%2C200&amp;ssl=1 310w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?resize=84%2C55&amp;ssl=1 84w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?resize=310%2C200&amp;ssl=1 310w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a> <span class="block-image-viewed-views"> - 89477  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg?resize=84%2C55&amp;ssl=1 84w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg?resize=84%2C55&amp;ssl=1 84w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/pix-banda.jpg?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/' title='National addressing project is making strides in it&#8217;s first phase-Macra'> National addressing project is making strides in it&#8217;s first phase-Macra</a> <span class="block-image-viewed-views"> - 65820  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg?w=277&amp;ssl=1 277w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg?resize=84%2C55&amp;ssl=1 84w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg?w=277&amp;ssl=1 277w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2017/01/download-3.jpg?resize=84%2C55&amp;ssl=1 84w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a> <span class="block-image-viewed-views"> - 58397  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg?resize=84%2C55&amp;ssl=1 84w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg?resize=310%2C200&amp;ssl=1 310w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg?zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg?resize=84%2C55&amp;ssl=1 84w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg?resize=310%2C200&amp;ssl=1 310w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2016/06/Tanker.jpg?zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a> <span class="block-image-viewed-views"> - 54890  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="2018 MSCE Exams"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg?resize=84%2C55&amp;ssl=1 84w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg?resize=310%2C200&amp;ssl=1 310w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg?zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg?resize=84%2C55&amp;ssl=1 84w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg?resize=310%2C200&amp;ssl=1 310w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg?zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2016/05/Exams.jpg?zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a> <span class="block-image-viewed-views"> - 52304  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2016/10/Results.jpg?w=435&amp;ssl=1 435w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2016/10/Results.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2016/10/Results.jpg?resize=84%2C55&amp;ssl=1 84w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2016/10/Results.jpg?resize=310%2C200&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2016/10/Results.jpg?w=435&amp;ssl=1 435w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2016/10/Results.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2016/10/Results.jpg?resize=84%2C55&amp;ssl=1 84w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2016/10/Results.jpg?resize=310%2C200&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li></ol></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list"><li> <a href="https://www.maravipost.com/debunked-bill-gates-did-not-call-for-the-withdrawal-of-covid-19-vaccines/comment-page-1/#comment-12674">Ufulu:</a> According to article posted on reputed CNBC Billionaire Bill&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-university-education-not-for-the-poor-from-one-quota-system-to-another-quota-system/comment-page-1/#comment-12483">Ufulu:</a> This is very impressive and needs to be sent to the Presiden&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12336">Ufulu:</a> It is definetly False News&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12292">Elsa Neely:</a> This better be false news because if it's true, Bill Gates w&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/shocking-bill-gates-calls-for-the-withdrawal-of-all-covid-19-vaccines-the-vaccines-are-far-more-dangerous-than-anyone-imagined/comment-page-1/#comment-12271">Ufulu:</a> This cannot be true. Bill Gates is the inventor of the Covid&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawi-president-appoints-new-attorney-general-thabo-chakaka-nyirenda/comment-page-1/#comment-12219">Ufulu:</a> Clueless Chakwera has found his YES BOY&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/chronological-order-of-missteps-that-should-sink-the-presidency-of-lazarus-chakwera-jack-banda/comment-page-1/#comment-12200">Ufulu:</a> Lazarus as you leave don't let the door hit you. You had to &hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawian-law-professor-tiyanjana-maluwa-elected-member-of-the-institute-of-international-law/comment-page-1/#comment-12199">Ufulu:</a> Congratulation Tiyanjana you make Malawians and fellow Mzedi&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/tributes-pouring-in-after-death-of-former-chief-justice-lovemore-munlo-burial-saturday/comment-page-1/#comment-12114">Ufulu:</a> Rest In Peace Mr. Munlo, You job on earth is done&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/tributes-pouring-in-after-death-of-former-chief-justice-lovemore-munlo-burial-saturday/comment-page-1/#comment-12113">Ufulu:</a> Dear Mr. M’bwana, In your article on the passing away of M&hellip;<div class="clear"></div></li></ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#tab1">Popular</a></li><li><a href="#tab2">Comments</a></li><li><a href="#tab3">Tags</a></li></ul><div class="tabs_container"><div id="tab1" class="tab_content"><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/' title='Mike Tyson gives out US$10millions to any man to marry his daughter'>Mike Tyson gives out US$10millions to any man to marry his daughter</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?w=474&amp;ssl=1 474w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?w=474&amp;ssl=1 474w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/' title='Very rich Sugar mommy in UK needs a young man'>Very rich Sugar mommy in UK needs a young man</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Leah Hanrahan"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?resize=50%2C50&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Leah Hanrahan" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?resize=50%2C50&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/' title='TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American'>TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tb-joshua-finally-exposed/' title='TB Joshua Finally Exposed?'>TB Joshua Finally Exposed?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/' title='Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua'>Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/' title='Exposing TB Joshua’s Deception, Once and for all'>Exposing TB Joshua’s Deception, Once and for all</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/' title='Is TB Joshua not another religious fraudster?'>Is TB Joshua not another religious fraudster?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-6.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/' title='Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!'>Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Capture3.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Capture3.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Capture3.png?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Capture3.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Capture3.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/08/Capture3.png?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/' title='BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN'>BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/' title='SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH'>SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/" title="Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/' title='Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy'>Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/" title="Boko Haram threatens to kill South Africans over Xenophobic attacks"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-12.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-12.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-12.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-12.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-12.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/09/unnamed-12.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/' title='Boko Haram threatens to kill South Africans over Xenophobic attacks'>Boko Haram threatens to kill South Africans over Xenophobic attacks</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/" title="Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/' title='Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19'>Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/" title="Prince Harry snaps: &#8216;I want to go home!&#8217;"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/' title='Prince Harry snaps: &#8216;I want to go home!&#8217;'>Prince Harry snaps: &#8216;I want to go home!&#8217;</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/" title="Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Prince Harry and Wife Megan"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/01/Prince-Harry.png?w=750&amp;ssl=1 750w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/01/Prince-Harry.png?resize=298%2C300&amp;ssl=1 298w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/01/Prince-Harry.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/01/Prince-Harry.png?resize=50%2C50&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Prince Harry and Wife Megan" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/01/Prince-Harry.png?w=750&amp;ssl=1 750w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/01/Prince-Harry.png?resize=298%2C300&amp;ssl=1 298w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/01/Prince-Harry.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/01/Prince-Harry.png?resize=50%2C50&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/' title='Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree'>Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" title="Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/' title='Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing'>Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/" title="Meet Kenyan man who made history in 2019 by impregnating three biological sisters"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.maravipost.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/' title='Meet Kenyan man who made history in 2019 by impregnating three biological sisters'>Meet Kenyan man who made history in 2019 by impregnating three biological sisters</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/" title="American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/' title='American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive'>American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/" title="Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/10/download.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/10/download.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/10/download.jpg?resize=205%2C200&amp;ssl=1 205w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/10/download.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/10/download.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/10/download.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/10/download.jpg?resize=205%2C200&amp;ssl=1 205w, https://i0.wp.com/www.maravipost.com/wp-content/uploads/2019/10/download.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/' title='Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends'>Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/" title="Be warned: Six deadly diseases that are transmitted by kissing"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/' title='Be warned: Six deadly diseases that are transmitted by kissing'>Be warned: Six deadly diseases that are transmitted by kissing</a></h2></div></div></div><div id="tab2" class="tab_content"></div><div id="tab3" class="tab_content"><p class='tag_cloud'> <a href="https://www.maravipost.com/tag/afdb/" class="tag-cloud-link tag-link-2905 tag-link-position-1" style="font-size: 16.139534883721pt;" aria-label="AfDB (495 items)">AfDB</a> <a href="https://www.maravipost.com/tag/africa-development-bank/" class="tag-cloud-link tag-link-32858 tag-link-position-2" style="font-size: 16.031007751938pt;" aria-label="africa development bank (489 items)">africa development bank</a> <a href="https://www.maravipost.com/tag/africa-development-news/" class="tag-cloud-link tag-link-32859 tag-link-position-3" style="font-size: 16.031007751938pt;" aria-label="Africa development News (488 items)">Africa development News</a> <a href="https://www.maravipost.com/tag/africa-investment/" class="tag-cloud-link tag-link-32860 tag-link-position-4" style="font-size: 16.031007751938pt;" aria-label="Africa Investment (488 items)">Africa Investment</a> <a href="https://www.maravipost.com/tag/africanews/" class="tag-cloud-link tag-link-32854 tag-link-position-5" style="font-size: 21.131782945736pt;" aria-label="africanews (1,460 items)">africanews</a> <a href="https://www.maravipost.com/tag/africa-news/" class="tag-cloud-link tag-link-32846 tag-link-position-6" style="font-size: 22pt;" aria-label="Africa News (1,750 items)">Africa News</a> <a href="https://www.maravipost.com/tag/african-headlines/" class="tag-cloud-link tag-link-32863 tag-link-position-7" style="font-size: 14.945736434109pt;" aria-label="African headlines (390 items)">African headlines</a> <a href="https://www.maravipost.com/tag/africa-political-news/" class="tag-cloud-link tag-link-32851 tag-link-position-8" style="font-size: 18.744186046512pt;" aria-label="Africa Political News (879 items)">Africa Political News</a> <a href="https://www.maravipost.com/tag/business/" class="tag-cloud-link tag-link-7284 tag-link-position-9" style="font-size: 11.364341085271pt;" aria-label="Business (180 items)">Business</a> <a href="https://www.maravipost.com/tag/coronavirus/" class="tag-cloud-link tag-link-28142 tag-link-position-10" style="font-size: 12.992248062016pt;" aria-label="Coronavirus (255 items)">Coronavirus</a> <a href="https://www.maravipost.com/tag/covid-19/" class="tag-cloud-link tag-link-28915 tag-link-position-11" style="font-size: 15.37984496124pt;" aria-label="COVID-19 (427 items)">COVID-19</a> <a href="https://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-12" style="font-size: 9.5193798449612pt;" aria-label="Democratic Progressive Party (DPP) (123 items)">Democratic Progressive Party (DPP)</a> <a href="https://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-13" style="font-size: 12.992248062016pt;" aria-label="DPP (258 items)">DPP</a> <a href="https://www.maravipost.com/tag/east-africa/" class="tag-cloud-link tag-link-3395 tag-link-position-14" style="font-size: 10.062015503876pt;" aria-label="East Africa (138 items)">East Africa</a> <a href="https://www.maravipost.com/tag/english-news-releases/" class="tag-cloud-link tag-link-35254 tag-link-position-15" style="font-size: 11.581395348837pt;" aria-label="English News Releases (191 items)">English News Releases</a> <a href="https://www.maravipost.com/tag/featured/" class="tag-cloud-link tag-link-25459 tag-link-position-16" style="font-size: 9.5193798449612pt;" aria-label="FEATURED (123 items)">FEATURED</a> <a href="https://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-17" style="font-size: 8.9767441860465pt;" aria-label="George Chaponda (109 items)">George Chaponda</a> <a href="https://www.maravipost.com/tag/ghana/" class="tag-cloud-link tag-link-2068 tag-link-position-18" style="font-size: 11.038759689922pt;" aria-label="Ghana (167 items)">Ghana</a> <a href="https://www.maravipost.com/tag/health-news/" class="tag-cloud-link tag-link-32861 tag-link-position-19" style="font-size: 17.550387596899pt;" aria-label="health News (675 items)">health News</a> <a href="https://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-20" style="font-size: 8.8682170542636pt;" aria-label="Joyce Banda (105 items)">Joyce Banda</a> <a href="https://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-21" style="font-size: 8.5426356589147pt;" aria-label="Karonga (98 items)">Karonga</a> <a href="https://www.maravipost.com/tag/latest-from-africa/" class="tag-cloud-link tag-link-32855 tag-link-position-22" style="font-size: 21.131782945736pt;" aria-label="Latest from Africa (1,460 items)">Latest from Africa</a> <a href="https://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-23" style="font-size: 15.37984496124pt;" aria-label="Lazarus Chakwera (422 items)">Lazarus Chakwera</a> <a href="https://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-24" style="font-size: 20.15503875969pt;" aria-label="Malawi (1,162 items)">Malawi</a> <a href="https://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-25" style="font-size: 8pt;" aria-label="Malawi Congress Party (MCP) (89 items)">Malawi Congress Party (MCP)</a> <a href="https://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-26" style="font-size: 8.3255813953488pt;" aria-label="Malawi Police (94 items)">Malawi Police</a> <a href="https://www.maravipost.com/tag/maravipost/" class="tag-cloud-link tag-link-2030 tag-link-position-27" style="font-size: 18.744186046512pt;" aria-label="Maravipost (873 items)">Maravipost</a> <a href="https://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 12.449612403101pt;" aria-label="MCP (226 items)">MCP</a> <a href="https://www.maravipost.com/tag/news/" class="tag-cloud-link tag-link-32852 tag-link-position-29" style="font-size: 15.488372093023pt;" aria-label="News (440 items)">News</a> <a href="https://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-30" style="font-size: 19.503875968992pt;" aria-label="Nigeria (1,024 items)">Nigeria</a> <a href="https://www.maravipost.com/tag/opinion/" class="tag-cloud-link tag-link-32845 tag-link-position-31" style="font-size: 18.744186046512pt;" aria-label="Opinion (871 items)">Opinion</a> <a href="https://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 17.116279069767pt;" aria-label="Peter Mutharika (612 items)">Peter Mutharika</a> <a href="https://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 13.317829457364pt;" aria-label="President Peter Mutharika (272 items)">President Peter Mutharika</a> <a href="https://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-34" style="font-size: 10.713178294574pt;" aria-label="Saulos Chilima (159 items)">Saulos Chilima</a> <a href="https://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-35" style="font-size: 9.953488372093pt;" aria-label="South Africa (133 items)">South Africa</a> <a href="https://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-36" style="font-size: 8pt;" aria-label="Tanzania (89 items)">Tanzania</a> <a href="https://www.maravipost.com/tag/top-africa-news/" class="tag-cloud-link tag-link-32856 tag-link-position-37" style="font-size: 21.131782945736pt;" aria-label="Top africa news (1,460 items)">Top africa news</a> <a href="https://www.maravipost.com/tag/un/" class="tag-cloud-link tag-link-3012 tag-link-position-38" style="font-size: 14.945736434109pt;" aria-label="UN (384 items)">UN</a> <a href="https://www.maravipost.com/tag/united-nations-news/" class="tag-cloud-link tag-link-32862 tag-link-position-39" style="font-size: 14.945736434109pt;" aria-label="United Nations News (390 items)">United Nations News</a> <a href="https://www.maravipost.com/tag/us-world-health-news/" class="tag-cloud-link tag-link-37386 tag-link-position-40" style="font-size: 8.7596899224806pt;" aria-label="US &amp; world health News (103 items)">US &amp; world health News</a> <a href="https://www.maravipost.com/tag/west-africa/" class="tag-cloud-link tag-link-3132 tag-link-position-41" style="font-size: 14.077519379845pt;" aria-label="West Africa (323 items)">West Africa</a> <a href="https://www.maravipost.com/tag/who/" class="tag-cloud-link tag-link-2914 tag-link-position-42" style="font-size: 12.124031007752pt;" aria-label="WHO (215 items)">WHO</a> <a href="https://www.maravipost.com/tag/world/" class="tag-cloud-link tag-link-14917 tag-link-position-43" style="font-size: 8.5426356589147pt;" aria-label="World (100 items)">World</a> <a href="https://www.maravipost.com/tag/world-health-news/" class="tag-cloud-link tag-link-32864 tag-link-position-44" style="font-size: 14.728682170543pt;" aria-label="World Health News (374 items)">World Health News</a> <a href="https://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-45" style="font-size: 8.2170542635659pt;" aria-label="Zambia (93 items)">Zambia</a></p></div></div></div></aside></div><div class="cb"></div></div></div><footer><div class="footer"><div class="footercontainer"><div class="footer-widgets"><aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="https://www.maravipost.com"><img width="300" height="52" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAA0AQMAAAAKQZd0AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBsAYAB+wAAcMPatUAAAAASUVORK5CYII=" class="image wp-image-35004  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&lossy=1&fit=300%2C52&ssl=1" loading="lazy" data-srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png?w=350&amp;ssl=1 350w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png?resize=300%2C52&amp;ssl=1 300w" data-sizes="auto" /><noscript><img width="300" height="52" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;fit=300%2C52&amp;ssl=1" class="image wp-image-35004  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png?w=350&amp;ssl=1 350w, https://i2.wp.com/www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto.png?resize=300%2C52&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Help The Maravi Post deliver the independent journalism Africa needs</h2> <b>Support credible reporting in incredible times  Worth knowing. Worth supporting 
 Your support is critical for the future of The Maravi Post believable journalism.</b><br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt="" border="0" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="1" height="1" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" loading="lazy" class="lazyload"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-eio="l"></noscript></form></div></aside><aside id="custom_html-6" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Recomended Resources</h2><div style="color:blue;font-size:18px;"><ul style="list-style-type:square"><li><a href="https://www.africaglobalvillage.com/">African OP-EDs</a></li><li><a href="https://www.eltaszone.com/">Sports News</a></li><li><a href="https://www.eltasjobs.com/">US - Canada Jobs</a></li><li><a href="https://www.malawidiaspora.com/">Be Part of Malawi Diaspora</a></li></ul></div> <br><div style="color:blue;font-size:18px;"><h2 style="color:white;">Recomended Services</h2><ul style="list-style-type:square"><li><a href="https://www.mandowarealestate.com/">Mandowa Real Estate</a></li><li><a href="https://www.lindeirecpa.com/">Lindeire Accounting Services</a></li></ul> <a href="https://capital.one/2QwMeZU"> <img alt="Capitalone Credit Cards" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAADcAQMAAABnB6lBAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACBJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAADALSeIAAHKMY03AAAAAElFTkSuQmCC" 
 width="360" height="220"  data-recalc-dims="1" data-src="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/05/capitalone-credit.jpg?resize=360%2C220&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Capitalone Credit Cards" src="https://i2.wp.com/www.maravipost.com/wp-content/uploads/2021/05/capitalone-credit.jpg?resize=360%2C220&#038;ssl=1" 
 width="360" height="220"  data-recalc-dims="1" data-eio="l"></noscript> </a></div></div></aside></div><div class="footer-widgets"><aside id="mostpopular-3" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3>Most Popular Posts</h3></div><ul class="mostpopular"><li class="mostpopular_li color0"><a href="https://www.maravipost.com/pandora-papers-malawis-first-capital-bank-owner-hetesh-anadkat-banked-his-money-beyond-tax-collectors/" class="barlinko">Pandora Papers: Malawi&#8217;s First Capital Bank owner Hetesh Anadkat banked his money beyond tax collectors</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/pandora-papers-malawis-first-capital-bank-owner-hetesh-anadkat-banked-his-money-beyond-tax-collectors/#comments" class="thethingwithc">1 comments</a></span><span class="cb"></span></span></li><li class="mostpopular_li color1"><a href="https://www.maravipost.com/debunked-bill-gates-did-not-call-for-the-withdrawal-of-covid-19-vaccines/" class="barlinko">Debunked: Bill Gates did not call for the withdrawal of COVID-19 vaccines</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/debunked-bill-gates-did-not-call-for-the-withdrawal-of-covid-19-vaccines/#comments" class="thethingwithc">1 comments</a></span><span class="cb"></span></span></li></ul></aside><aside id="a2a_share_save_widget-2" class="footer-widgets-list widget_a2a_share_save_widget"><div class="widget-title"><h3>Share</h3></div><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&amp;linkname=UN%20chief%C2%A0%E2%80%98deeply%20concerned%E2%80%99%C2%A0at%20reported%20air%20strikes%20on%20Tigray%20capital%C2%A0%20-%20The%20Maravi%20Post" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&amp;linkname=UN%20chief%C2%A0%E2%80%98deeply%20concerned%E2%80%99%C2%A0at%20reported%20air%20strikes%20on%20Tigray%20capital%C2%A0%20-%20The%20Maravi%20Post" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&amp;linkname=UN%20chief%C2%A0%E2%80%98deeply%20concerned%E2%80%99%C2%A0at%20reported%20air%20strikes%20on%20Tigray%20capital%C2%A0%20-%20The%20Maravi%20Post" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Fun-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital%2F&amp;linkname=UN%20chief%C2%A0%E2%80%98deeply%20concerned%E2%80%99%C2%A0at%20reported%20air%20strikes%20on%20Tigray%20capital%C2%A0%20-%20The%20Maravi%20Post" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/" data-text="UN chief ‘deeply concerned’ at reported air strikes on Tigray capital  - The Maravi Post"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></aside></div><div class="footer-widgets last-widget"><aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/">Editorial Policy</a></li><li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/">Terms of service</a></li><li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63431"><a href="https://www.maravipost.com/contact-us/">Contact Us</a><ul class="sub-menu"><li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/">Share Information</a></li></ul></li><li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/">Log In</a></li><li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/">My Account</a></li><li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/">My Profile</a></li></ul></div></aside></div><div class="cb"></div></div><div class="copyright-wrapper"><div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div></div></footer>  <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633522579' id='jetpack_related-posts-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/wp-embed.min.js?m=630' id='wp-embed-js'></script> <script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery.min.js?m=630' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?m=630' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_072bf99e86c1f879a7b0fcded81bb19f.js?m=1622740416' id='m3scriptsjs-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/add-to-any/addtoany.min.js?m=1633490304' id='addtoany-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?m=1634311104' id='ppress-flatpickr-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?m=1634311104' id='ppress-select2-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_5727a714b698e8114955b7825c5e822c.js?m=1625339360' id='js-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js?m=1625339360' id='flexslider-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.maravipost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15883295-2", {"anonymize_ip":true});</script>    <script type="application/ld+json" class="saswp-schema-markup-output">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</script>  <noscript> <iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" class="lazyload"></iframe> </noscript><div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://www.maravipost.com/un-chief-deeply-concerned-at-reported-air-strikes-on-tigray-capital/amp/"> Go to mobile version </a></div><link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.8.1' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Bodoni+Moda%3A400%2C500%2C600%2C700%2C800%2C900%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CAntic+Didone%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.0.5' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"www-maravipost-com.exactdn.com","skip_autoscale":0,"threshold":0};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?m=1634241151' id='eio-lazy-load-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1633522579' id='jetpack-photon-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>var pp_ajax_form = {"ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f67f60860d","disable_ajax_form":"false"};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?m=1634311105' id='ppress-frontend-script-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/comment-reply.min.js?m=630' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?m=1634241537' id='litespeed-cache-js'></script> <script src='https://stats.wp.com/e-202142.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'197527848',post:'112816',tz:'0',srv:'www.maravipost.com'} ]);
	_stq.push([ 'clickTrackerInit', '197527848', '112816' ]);</script> </body></html><!-- Easy IO processing time: 0.051535606384277 seconds -->
<!-- Page supported by LiteSpeed Cache 4.4.3 on 2021-10-19 00:45:15 -->