<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><head><script language=javascript></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="generator" content="Magazine3 Framework" /><link rel="pingback" href="https://www.maravipost.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www-maravipost-com.exactdn.com/wp-content/themes/localedition/js/html5.js"></script> <![endif]--> <script type="text/javascript">!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.maravipost.com\/university-students-safely-evacuate-tigray-region\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/css/autoptimize_d9ffa0c14b74b983e9de8b7c951477d3.css" rel="stylesheet" /><title>University students safely evacuate Tigray region - The Maravi Post</title><meta name="description" content="University students safely evacuate Tigray region - The Maravi Post" /><link rel="canonical" href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="University students safely evacuate Tigray region - The Maravi Post" /><meta property="og:description" content="University students safely evacuate Tigray region - The Maravi Post" /><meta property="og:url" content="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/" /><meta property="og:site_name" content="The Maravi Post" /><meta property="article:publisher" content="https://www.facebook.com/maravipost/" /><meta property="article:author" content="https://www.facebook.com/maravipost" /><meta property="article:published_time" content="2021-08-14T17:01:57+00:00" /><meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-2.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@maravipost" /><meta name="twitter:site" content="@maravipost" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Maravi Post Reporter" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www-maravipost-com.exactdn.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='preconnect' href='//www-maravipost-com.exactdn.com' /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="https://www.maravipost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="https://www.maravipost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; University students safely evacuate Tigray region Comments Feed" href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www-maravipost-com.exactdn.com\/wp-includes\/js\/wp-emoji-release.min.js?m=623"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="https://api.w.org/" href="https://www.maravipost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.maravipost.com/wp-json/wp/v2/posts/103008" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.maravipost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www-maravipost-com.exactdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://www.maravipost.com/?p=103008' /><link rel="alternate" type="application/json+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.maravipost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Site Kit by Google 1.38.1" /><script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="//contextual.media.net/dmedianet.js?cid=8CU182VE1" async="async"></script> <meta property="og:title" content="University students safely evacuate Tigray region" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1.jpg?strip=all&amp;lossy=1&amp;fit=300%2C158&amp;ssl=1" /><meta property="og:url" content="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/" /><meta property="og:description" content="More than 1,000 students arrived in Addis Ababa on Saturday after being evacuated from the fast-moving conflict in Ethiopia&#039;s Tigray region. A convoy of 18 buses transported the students from the embattled region where Tigray People&#039;s Liberation Front (TPLF) fighters recently regained control from government forces. At the end of the two-day trip, eager relatives [...]" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="The Maravi Post" /><meta property="twitter:card" content="summary" /><meta property="article:tag" content="africanews" /><meta property="article:tag" content="Latest from Africa" /><meta property="article:tag" content="Top africa news" /><meta property="article:published_time" content="2021-08-14T17:01:57+00:00" /><meta property="article:author:first_name" content="Maravi Post" /><meta property="article:author:last_name" content="Reporter" /><meta property="article:author:username" content="admin" /><link rel="shortcut icon" type="image/x-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/09/favicon-32x32-1.png"/> <script defer type="text/javascript" src="https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_f2432c6f616dc10ddc81d72c8541897e.js?ver=1628962082"></script>  <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2697372062171633","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <script>( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-PR3X7PN' );</script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/amp/"><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/02/cropped-mara-FB.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />  <script language=javascript></script></head><body class="post-template-default single single-post postid-103008 single-format-standard">
<script>var ewww_webp_supported=false;</script><center><div class="ad1"> <a  href="https://bit.ly/3n1oCIp"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAAB4AQMAAABb40p5AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACVJREFUGBntwTEBAAAAwiD7p14ND2AAAAAAAAAAAAAAAAAAAHAsOxAAAYRSSfcAAAAASUVORK5CYII=" alt="Pay for Electricity using airtel Money" height="120" width="1000" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/Maravi-Post-1000_90.gif?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/10/Maravi-Post-1000_90.gif?strip=all&lossy=1&ssl=1" alt="Pay for Electricity using airtel Money" height="120" width="1000" data-eio="l" /></noscript></a> <br style = “line-height:200px;”></div></center><header class="header"><div class="header-container"><div class="logo-container"><div class="search-bar"><form id="searchform"> <input id="s" class="search_input" type="search" name="s" value=""> <input class="searchbutton" type="submit" value=""></form></div><div class="logo"> <a href="https://www.maravipost.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaYAAABLAQMAAAABErGoAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABtJREFUGBntwQENAAAAwiD7p34ON2AAAADAoQAP0gABr2bQjgAAAABJRU5ErkJggg==" alt="The Maravi Post" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" width="422" height="75" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/The-Maravai-Post-logo-edit.jpg?strip=all&lossy=1&ssl=1" alt="The Maravi Post" data-eio="l" /></noscript></a></div><div class="top-bar"><ul id="nav" class="right"><nav class="top-nav"><div class="example"><ul id="nav"><li class="second"><a class="social-networks"> Follow <span class="caret"></span></a><div class="subs"><div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div><ul class="social"><li><a href="https://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li><li><a href="https://www.youtube.com/c/TheMaraviPostLawrenceville" class="youtube" target="_blank">youtube</a></li><li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li><li><a href="https://business.facebook.com/maravipost/?business_id=736574206456921" class="facebook" target="_blank">facebook</a></li></ul></div></div></li></ul></div></nav></ul></div><div class="cb"></div></div><div class="primary-menu-holder"><div class="primary-menu-container"><div class="responsivemenu"><nav id="mobile-menu" role="navigation"></nav></div><nav class="primary-menu main-menu"><nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="https://www.maravipost.com/">Home</a></li><li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6826"><a href="https://www.maravipost.com/category/national/">National</a><ul class="sub-menu"><li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="https://www.maravipost.com/category/national/politics/">Politics</a></li><li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://www.maravipost.com/category/national/editorials/">Featured Scope</a></li><li id="menu-item-37362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37362"><a href="https://www.maravipost.com/category/national/elections-and-democracy/">Elections and Democracy</a></li></ul></li><li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="https://www.maravipost.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.maravipost.com/why-advertise-with-us/">Advertise</a></li></ul></li><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6832"><a href="https://www.maravipost.com/category/world/">World</a><ul class="sub-menu"><li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="https://www.maravipost.com/category/sports/world-sports/">World Sports</a></li><li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="https://www.maravipost.com/category/world/sadc/">SADC</a></li><li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://www.maravipost.com/category/world/top-news/">Top News</a></li><li id="menu-item-86544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86544"><a href="https://www.maravipost.com/category/world/ama/">AMA</a></li><li id="menu-item-95503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95503"><a href="https://www.maravipost.com/category/world/african-news-agency/">ANA</a></li><li id="menu-item-86545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86545"><a href="https://www.maravipost.com/category/world/tragedy/">Tragedy</a></li></ul></li><li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://www.maravipost.com/category/opinion/">SCOPE</a></li><li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="https://www.maravipost.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="https://www.maravipost.com/category/sports/netball/">Netball</a></li><li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="https://www.maravipost.com/category/sports/boxing/">Boxing</a></li><li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="https://www.maravipost.com/category/sports/golf/">Golf</a></li><li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="https://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li><li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="https://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li></ul></li><li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6845"><a href="https://www.maravipost.com/category/national/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="https://www.maravipost.com/category/education/">Education</a></li><li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="https://www.maravipost.com/category/district-news/">District News</a></li><li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="https://www.maravipost.com/category/national/health/">Health</a></li><li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="https://www.maravipost.com/category/travel-tourism/">Travel &amp; Tourism</a></li><li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="https://www.maravipost.com/category/law-and-order/">Law and order</a></li><li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="https://www.maravipost.com/category/religion/">Religion</a></li><li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="https://www.maravipost.com/category/obituaries/">Obituaries</a></li><li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.maravipost.com/category/entertainment/">Entertainment</a></li><li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://www.maravipost.com/category/bizarre/">Bizarre</a></li></ul></li><li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="https://www.maravipost.com/category/technology/">Technology</a><ul class="sub-menu"><li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="https://www.maravipost.com/category/environment/">Environment</a></li><li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="https://www.maravipost.com/category/technology/innovation/">Innovation</a></li><li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.maravipost.com/category/sponsored/">Sponsored</a></li><li id="menu-item-37361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37361"><a href="https://www.maravipost.com/category/development/">Development</a></li></ul></li><li id="menu-item-67486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67486"><a href="https://www.maravipost.com/category/national/health/covid-19/">COVID-19</a></li></ul></nav></nav></div></div><div class="cb"></div></div></header><div id="main"><p id="breadcrumbs"> You are here: <span><span><a href="https://www.maravipost.com/">Home</a> » <span><a href="https://www.maravipost.com/category/national/">National</a> » <span><a href="https://www.maravipost.com/category/national/lifestyle/">Lifestyle</a> » <strong class="breadcrumb_last" aria-current="page">University students safely evacuate Tigray region</strong></span></span></span></span></p><div class="single-title-holder"><div class="singlepage-title"><h1>University students safely evacuate Tigray region</h1></div><div class="meta-holder"> <span>By </span> <span class="author-name"> <a href="https://www.maravipost.com/author/admin/" title=" View all posts by Maravi Post Reporter">Maravi Post Reporter</a> </span> &nbsp; / &nbsp; Saturday, 14 Aug 2021 05:01PM &nbsp; / &nbsp; <a href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/?noamp=mobile#respond">Leave a Comment</a> &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="https://www.maravipost.com/tag/africanews/" rel="tag">africanews</a>, <a href="https://www.maravipost.com/tag/latest-from-africa/" rel="tag">Latest from Africa</a>, <a href="https://www.maravipost.com/tag/top-africa-news/" rel="tag">Top africa news</a></span> &nbsp; / &nbsp;<span class="m3views"> 114    views </span></div></div><div class="main-holder"><div class="content"><div class="post-content"><div><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABAAAAAIaAQMAAACETq0HAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAFlJREFUGBntwQEBAAAAgqD+r3ZIwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADuBQ8pAAHToWCZAAAAAElFTkSuQmCC" class="ff-og-image-inserted lazyload" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-2.jpg?strip=all&lossy=1&w=1920&ssl=1" loading="lazy" width="1024" height="538"><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-2.jpg?strip=all&lossy=1&w=1920&ssl=1" class="ff-og-image-inserted" data-eio="l"></noscript></div><p>More than 1,000 students arrived in Addis Ababa on Saturday after being evacuated from the fast-moving conflict in Ethiopia&#8217;s Tigray region.</p><p>A convoy of 18 buses transported the students from the embattled region where Tigray People&#8217;s Liberation Front (TPLF) fighters recently regained control from government forces.</p><p>At the end of the two-day trip, eager relatives were waiting for them at the capital&#8217;s Lamberet Bus Terminal.</p><p>A candle-lit vigil was also held there for Bereket Dessie, a second-year student from Mekele University, who was killed by government soldiers.</p><p>The Tigray region is home to four of Ethiopia&#8217;s 45 universities and has 82,000 students from all regional states enrolled.</p><p>Worried parents had demanded the federal government ensure the safe return of their children.</p><p>Despite a communications blackout imposed on Tigray by the military since they declared a unilateral ceasefire in June, the International Organization for Migration (IOM) had been helping students to communicate with their families.</p><p>Over 10,000 students have been able to leave via the Afar and Amhara regions.</p><p>The nine-month war in Africa’s second-most populous country, with 110 million people, widened this week after the government summoned all capable citizens to war, urging them to join the country&#8217;s military to stop resurgent rebel forces.</p><p> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAFoAQMAAAD9/NgSAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADJJREFUGBntwQENAAAAwiD7p/5mDmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAXHHoAAE/0Ns4AAAAAElFTkSuQmCC" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region.jpg?strip=all&lossy=1&w=1920&ssl=1" loading="lazy" class="lazyload" width="640" height="360"><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region.jpg?strip=all&lossy=1&w=1920&ssl=1" data-eio="l"></noscript><a href="http://www.africanews.com/2021/08/14/university-students-safely-evacuate-tigray-region/">Source: Africanews</a></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/" data-a2a-title="University students safely evacuate Tigray region"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&amp;linkname=University%20students%20safely%20evacuate%20Tigray%20region" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&amp;linkname=University%20students%20safely%20evacuate%20Tigray%20region" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&amp;linkname=University%20students%20safely%20evacuate%20Tigray%20region" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&amp;linkname=University%20students%20safely%20evacuate%20Tigray%20region" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/" data-text="University students safely evacuate Tigray region"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'><h3>Related posts:</h3><div class="yarpp-thumbnails-horizontal"> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow/' title='Ethiopia&#8217;s Tigray rebels issue fresh demands as ceasefire calls grow'> <img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHgAAAB4AQMAAAADqqSRAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkYB3QEAB4AAAQ8AAjsAAAAASUVORK5CYII=" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1.jpg?strip=all&lossy=1&resize=120%2C120&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopias-tigray-rebels-issue-fresh-demands-as-ceasefire-calls-grow-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">Ethiopia&#8217;s Tigray rebels issue fresh demands as ceasefire calls grow</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray/' title='Ethiopia says Eritrean troops have &#8216;started to evacuate&#8217; Tigray'> <img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHgAAAB4AQMAAAADqqSRAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkYB3QEAB4AAAQ8AAjsAAAAASUVORK5CYII=" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1.jpg?strip=all&lossy=1&resize=120%2C120&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/ethiopia-says-eritrean-troops-have-started-to-evacuate-tigray-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">Ethiopia says Eritrean troops have &#8216;started to evacuate&#8217; Tigray</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/ethiopia-names-new-leader-of-tigray-region/' title='Ethiopia names new leader of Tigray region'> <img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHgAAAB4AQMAAAADqqSRAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkYB3QEAB4AAAQ8AAjsAAAAASUVORK5CYII=" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1.jpg?strip=all&lossy=1&resize=120%2C120&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/11/ethiopia-names-new-leader-of-tigray-region-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">Ethiopia names new leader of Tigray region</span></a> <a class='yarpp-thumbnail' rel='norewrite' href='https://www.maravipost.com/ethiopia-defends-tigray-ceasefire-troop-pullout/' title='Ethiopia defends Tigray ceasefire, troop pullout'> <img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHgAAAB4AQMAAAADqqSRAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkYB3QEAB4AAAQ8AAjsAAAAASUVORK5CYII=" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image lazyload" alt="" data-pin-nopin="true"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1.jpg?strip=all&lossy=1&resize=120%2C120&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" data-sizes="auto" /><noscript><img width="120" height="120" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1.jpg?strip=all&amp;lossy=1&amp;resize=120%2C120&amp;ssl=1" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/07/ethiopia-defends-tigray-ceasefire-troop-pullout-1.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-eio="l" /></noscript><span class="yarpp-thumbnail-title">Ethiopia defends Tigray ceasefire, troop pullout</span></a></div></div><center><div class="ad10"> <a  href="https://www.beforward.jp/stocklist?refer_bfs=1069853&utm_source=sns&utm_medium=social&utm_term=BFS_Share&utm_content=sharelink&utm_campaign=supporters_profilepage"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAxYAAABaAQMAAAAfAlJuAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB5JREFUGBntwQEBAAAAgqD+r3ZIwAAAAAAAAAAA4EAjKAABs401tQAAAABJRU5ErkJggg==" alt="NBS Bank Your Caring Bank" height="90" width="790" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/beforward-banner790x90.jpg?strip=all&lossy=1&ssl=1" alt="NBS Bank Your Caring Bank" height="90" width="790" data-eio="l" /></noscript></a></div></center></div><div class="single-pagi"><div class="prev_post"> <a href="https://www.maravipost.com/italian-footballer-breaks-barriers-plays-in-ugandan-super-league/">Italian footballer breaks barriers, plays in Ugandan super league</a> </br> <span class="previous_post_nav"> &lt; Previous </span></div><div class="next_post"></div><div class="cb"></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/university-students-safely-evacuate-tigray-region/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.maravipost.com/log-in/?redirect_to=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F">logged in</a> to post a comment.</p></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="primary-sidebar"><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="sidebar-widget-title"><span>Receive News Updates on Phone</span></div><div class="tnp tnp-widget"><form method="post" action="https://www.maravipost.com/?na=s"> <input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-name">First name or full name</label> <input class="tnp-name" type="text" name="nn" value=""></div><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label> <input class="tnp-email" type="email" name="ne" value="" required></div><div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;By continuing, you accept the privacy policy</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" ></div></form></div></aside><aside class="adspace-widget widget"><h3 class="widget-title">Apply For CapitalOne Credit</h3> <a href="https://capital.one/2QwMeZU"> <img alt="Capitalone Credit Cards" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAW0AAADcAQMAAACBLmIFAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACFJREFUGBntwYEAAAAAw6D7U0/gCNUAAAAAAAAAAAAAjgAoZAABV1a9CgAAAABJRU5ErkJggg==" 
 width="365" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" 
 width="365" height="220" data-eio="l"></noscript> </a></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="sidebar-widget-title"><span>Move With NBS Bank</span></div><div class="textwidget custom-html-widget"><a  href="https://nbs.mw/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUoAAAFAAQMAAADgfKcgAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACRJREFUGBntwTEBAAAAwiD7p14KP2AAAAAAAAAAAAAAAAAAXAQ1wAABhMx4IAAAAABJRU5ErkJggg==" alt="NBS Bank Your Caring Bank" height="320" width="330" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/e207dbda-9e53-4cc0-a659-3a3595cfc28f.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/01/e207dbda-9e53-4cc0-a659-3a3595cfc28f.jpg?strip=all&lossy=1&ssl=1" alt="NBS Bank Your Caring Bank" height="320" width="330" data-eio="l" /></noscript></a></div></aside><aside class="adspace-widget widget"><h3 class="widget-title">Premier Betting-Sports Betting</h3> <a href="https://media.premierbetpartners.com/redirect.aspx?pid=20490&bid=3438"> <img alt="Premier Betting Malawi" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAV4AAADKAQMAAADXZbq4AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB9JREFUGBntwTEBAAAAwiD7p14IX2AAAAAAAAAAAMAhI4IAAQzSgVYAAAAASUVORK5CYII=" 
 width="350" height="202" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Premier Betting Malawi" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" 
 width="350" height="202" data-eio="l"></noscript> </a></aside><aside id="pyre_posts-widget-2" class="widget pyre_posts"><div class="sidebar-widget-title"><span>Latest Maravi Post News</span></div><div class="m3-recent-post-wrapper"><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/" title="University students safely evacuate Tigray region"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/university-students-safely-evacuate-tigray-region-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/university-students-safely-evacuate-tigray-region/' title='University students safely evacuate Tigray region'>University students safely evacuate Tigray region</a></h2><span class="block-meta">August 14, 2021, <a href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on University students safely evacuate Tigray region</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/italian-footballer-breaks-barriers-plays-in-ugandan-super-league/" title="Italian footballer breaks barriers, plays in Ugandan super league"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/italian-footballer-breaks-barriers-plays-in-ugandan-super-league-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/italian-footballer-breaks-barriers-plays-in-ugandan-super-league-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/italian-footballer-breaks-barriers-plays-in-ugandan-super-league-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/italian-footballer-breaks-barriers-plays-in-ugandan-super-league-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/italian-footballer-breaks-barriers-plays-in-ugandan-super-league-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/italian-footballer-breaks-barriers-plays-in-ugandan-super-league-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/italian-footballer-breaks-barriers-plays-in-ugandan-super-league-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/italian-footballer-breaks-barriers-plays-in-ugandan-super-league-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/italian-footballer-breaks-barriers-plays-in-ugandan-super-league/' title='Italian footballer breaks barriers, plays in Ugandan super league'>Italian footballer breaks barriers, plays in Ugandan super league</a></h2><span class="block-meta">August 14, 2021, <a href="https://www.maravipost.com/italian-footballer-breaks-barriers-plays-in-ugandan-super-league/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Italian footballer breaks barriers, plays in Ugandan super league</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/zambia-election-hichilema-leads-lungu-in-partial-results/" title="Zambia Election: Hichilema leads Lungu in partial results"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/zambia-election-hichilema-leads-lungu-in-partial-results.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/zambia-election-hichilema-leads-lungu-in-partial-results-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/zambia-election-hichilema-leads-lungu-in-partial-results-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/zambia-election-hichilema-leads-lungu-in-partial-results-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/zambia-election-hichilema-leads-lungu-in-partial-results.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/zambia-election-hichilema-leads-lungu-in-partial-results-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/zambia-election-hichilema-leads-lungu-in-partial-results-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/zambia-election-hichilema-leads-lungu-in-partial-results-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/zambia-election-hichilema-leads-lungu-in-partial-results/' title='Zambia Election: Hichilema leads Lungu in partial results'>Zambia Election: Hichilema leads Lungu in partial results</a></h2><span class="block-meta">August 14, 2021, <a href="https://www.maravipost.com/zambia-election-hichilema-leads-lungu-in-partial-results/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Zambia Election: Hichilema leads Lungu in partial results</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill/" title="UN Human Rights Council criticizes Ghana’s anti-LGBTQ+ bill"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill/' title='UN Human Rights Council criticizes Ghana’s anti-LGBTQ+ bill'>UN Human Rights Council criticizes Ghana’s anti-LGBTQ+ bill</a></h2><span class="block-meta">August 14, 2021, <a href="https://www.maravipost.com/un-human-rights-council-criticizes-ghanas-anti-lgbtq-bill/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on UN Human Rights Council criticizes Ghana’s anti-LGBTQ+ bill</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/tragic-eight-feared-dead-along-malawis-mbulumbuzi-njuli-fatal-road-accident/" title="Tragic! Eight feared dead along Malawi&#8217;s Mbulumbuzi-Njuli fatal road accident"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Eight-feared-dead-along-Malawis-Mbulumbuzi-Njuli-fatal-accident-2-2.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Eight-feared-dead-along-Malawis-Mbulumbuzi-Njuli-fatal-accident-2-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Eight-feared-dead-along-Malawis-Mbulumbuzi-Njuli-fatal-accident-2-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Eight-feared-dead-along-Malawis-Mbulumbuzi-Njuli-fatal-accident-2-2-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Eight-feared-dead-along-Malawis-Mbulumbuzi-Njuli-fatal-accident-2-2.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Eight-feared-dead-along-Malawis-Mbulumbuzi-Njuli-fatal-accident-2-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Eight-feared-dead-along-Malawis-Mbulumbuzi-Njuli-fatal-accident-2-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Eight-feared-dead-along-Malawis-Mbulumbuzi-Njuli-fatal-accident-2-2-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tragic-eight-feared-dead-along-malawis-mbulumbuzi-njuli-fatal-road-accident/' title='Tragic! Eight feared dead along Malawi&#8217;s Mbulumbuzi-Njuli fatal road accident'>Tragic! Eight feared dead along Malawi&#8217;s Mbulumbuzi-Njuli fatal road accident</a></h2><span class="block-meta">August 14, 2021, <a href="https://www.maravipost.com/tragic-eight-feared-dead-along-malawis-mbulumbuzi-njuli-fatal-road-accident/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Tragic! Eight feared dead along Malawi&#8217;s Mbulumbuzi-Njuli fatal road accident</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/ethiopian-performing-artists-heed-call-to-back-war-effort/" title="Ethiopian performing artists heed call to back war effort"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/ethiopian-performing-artists-heed-call-to-back-war-effort-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/ethiopian-performing-artists-heed-call-to-back-war-effort-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/ethiopian-performing-artists-heed-call-to-back-war-effort-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/ethiopian-performing-artists-heed-call-to-back-war-effort-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/ethiopian-performing-artists-heed-call-to-back-war-effort-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/ethiopian-performing-artists-heed-call-to-back-war-effort-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/ethiopian-performing-artists-heed-call-to-back-war-effort-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/ethiopian-performing-artists-heed-call-to-back-war-effort-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/ethiopian-performing-artists-heed-call-to-back-war-effort/' title='Ethiopian performing artists heed call to back war effort'>Ethiopian performing artists heed call to back war effort</a></h2><span class="block-meta">August 14, 2021, <a href="https://www.maravipost.com/ethiopian-performing-artists-heed-call-to-back-war-effort/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Ethiopian performing artists heed call to back war effort</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/no-new-marburg-virus-cases-detected-in-guinea-who/" title="No new Marburg virus cases detected in Guinea &#8211; WHO"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/no-new-marburg-virus-cases-detected-in-guinea-who-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/no-new-marburg-virus-cases-detected-in-guinea-who-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/no-new-marburg-virus-cases-detected-in-guinea-who-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/no-new-marburg-virus-cases-detected-in-guinea-who-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/no-new-marburg-virus-cases-detected-in-guinea-who-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/no-new-marburg-virus-cases-detected-in-guinea-who-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/no-new-marburg-virus-cases-detected-in-guinea-who-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/no-new-marburg-virus-cases-detected-in-guinea-who-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/no-new-marburg-virus-cases-detected-in-guinea-who/' title='No new Marburg virus cases detected in Guinea &#8211; WHO'>No new Marburg virus cases detected in Guinea &#8211; WHO</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/no-new-marburg-virus-cases-detected-in-guinea-who/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on No new Marburg virus cases detected in Guinea &#8211; WHO</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/shameful-kenyan-man-jackson-kakugo-caught-having-sex-with-a-cow/" title="Shameful! Kenyan man Jackson Kakugo caught having sex with a cow"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/villagers-caught-man-trying-to-have-intercourse-with-cow1-600x300-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/villagers-caught-man-trying-to-have-intercourse-with-cow1-600x300-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/villagers-caught-man-trying-to-have-intercourse-with-cow1-600x300-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/villagers-caught-man-trying-to-have-intercourse-with-cow1-600x300-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/villagers-caught-man-trying-to-have-intercourse-with-cow1-600x300-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/villagers-caught-man-trying-to-have-intercourse-with-cow1-600x300-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/villagers-caught-man-trying-to-have-intercourse-with-cow1-600x300-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/villagers-caught-man-trying-to-have-intercourse-with-cow1-600x300-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/shameful-kenyan-man-jackson-kakugo-caught-having-sex-with-a-cow/' title='Shameful! Kenyan man Jackson Kakugo caught having sex with a cow'>Shameful! Kenyan man Jackson Kakugo caught having sex with a cow</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/shameful-kenyan-man-jackson-kakugo-caught-having-sex-with-a-cow/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Shameful! Kenyan man Jackson Kakugo caught having sex with a cow</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawis-covid-19-update-august-13-2021-347-new-cases-22-deaths/" title="#Malawi&#8217;s Covid-19 Update, August 13, 2021: 347 new cases, 22 deaths"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Malawis-Covid-19-Update-August-13-2021.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Malawis-Covid-19-Update-August-13-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Malawis-Covid-19-Update-August-13-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Malawis-Covid-19-Update-August-13-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Malawis-Covid-19-Update-August-13-2021.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Malawis-Covid-19-Update-August-13-2021-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Malawis-Covid-19-Update-August-13-2021-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Malawis-Covid-19-Update-August-13-2021-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawis-covid-19-update-august-13-2021-347-new-cases-22-deaths/' title='#Malawi&#8217;s Covid-19 Update, August 13, 2021: 347 new cases, 22 deaths'>#Malawi&#8217;s Covid-19 Update, August 13, 2021: 347 new cases, 22 deaths</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/malawis-covid-19-update-august-13-2021-347-new-cases-22-deaths/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on #Malawi&#8217;s Covid-19 Update, August 13, 2021: 347 new cases, 22 deaths</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/childhood-cancer-care-in-africa-hit-hard-by-pandemic/" title="Childhood cancer care in Africa hit hard by pandemic"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/childhood-cancer-care-in-africa-hit-hard-by-pandemic.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/childhood-cancer-care-in-africa-hit-hard-by-pandemic-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/childhood-cancer-care-in-africa-hit-hard-by-pandemic-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/childhood-cancer-care-in-africa-hit-hard-by-pandemic-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/childhood-cancer-care-in-africa-hit-hard-by-pandemic.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/childhood-cancer-care-in-africa-hit-hard-by-pandemic-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/childhood-cancer-care-in-africa-hit-hard-by-pandemic-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/childhood-cancer-care-in-africa-hit-hard-by-pandemic-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/childhood-cancer-care-in-africa-hit-hard-by-pandemic/' title='Childhood cancer care in Africa hit hard by pandemic'>Childhood cancer care in Africa hit hard by pandemic</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/childhood-cancer-care-in-africa-hit-hard-by-pandemic/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Childhood cancer care in Africa hit hard by pandemic</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold/" title="DR Congo: ‘Widespread and systematic’ violence linked to clashes over gold"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold/' title='DR Congo: ‘Widespread and systematic’ violence linked to clashes over gold'>DR Congo: ‘Widespread and systematic’ violence linked to clashes over gold</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/dr-congo-widespread-and-systematic-violence-linked-to-clashes-over-gold/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on DR Congo: ‘Widespread and systematic’ violence linked to clashes over gold</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawian-pastor-william-mumba-commits-suicide-over-girl-friend-infidelity/" title="Malawian pastor William Mumba commits suicide over girl friend infidelity"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Reverend-William-Mumba.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Reverend-William-Mumba-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Reverend-William-Mumba-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Reverend-William-Mumba-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Reverend-William-Mumba.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Reverend-William-Mumba-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Reverend-William-Mumba-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Reverend-William-Mumba-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawian-pastor-william-mumba-commits-suicide-over-girl-friend-infidelity/' title='Malawian pastor William Mumba commits suicide over girl friend infidelity'>Malawian pastor William Mumba commits suicide over girl friend infidelity</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/malawian-pastor-william-mumba-commits-suicide-over-girl-friend-infidelity/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Malawian pastor William Mumba commits suicide over girl friend infidelity</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/playing-lionel-messi-with-diplomacy-by-owei-lakemfa/" title="Playing Lionel Messi With Diplomacy By Owei Lakemfa"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/playing-lionel-messi-with-diplomacy-by-owei-lakemfa.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/playing-lionel-messi-with-diplomacy-by-owei-lakemfa-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/playing-lionel-messi-with-diplomacy-by-owei-lakemfa-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/playing-lionel-messi-with-diplomacy-by-owei-lakemfa-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/playing-lionel-messi-with-diplomacy-by-owei-lakemfa.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/playing-lionel-messi-with-diplomacy-by-owei-lakemfa-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/playing-lionel-messi-with-diplomacy-by-owei-lakemfa-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/playing-lionel-messi-with-diplomacy-by-owei-lakemfa-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/playing-lionel-messi-with-diplomacy-by-owei-lakemfa/' title='Playing Lionel Messi With Diplomacy By Owei Lakemfa'>Playing Lionel Messi With Diplomacy By Owei Lakemfa</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/playing-lionel-messi-with-diplomacy-by-owei-lakemfa/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Playing Lionel Messi With Diplomacy By Owei Lakemfa</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawi-turning-into-police-state-as-nsundwe-battalion-general-kathunda-executed-activist-sylvester-namiwa-arrest/" title="Malawi turning into police state: As &#8220;Nsundwe battalion General Kathunda&#8221; executed activist Sylvester Namiwa&#8217;s arrest"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 879w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-298x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-768x773.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 879w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-298x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-768x773.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/Namiwa-taken-by-the-police-2.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawi-turning-into-police-state-as-nsundwe-battalion-general-kathunda-executed-activist-sylvester-namiwa-arrest/' title='Malawi turning into police state: As &#8220;Nsundwe battalion General Kathunda&#8221; executed activist Sylvester Namiwa&#8217;s arrest'>Malawi turning into police state: As &#8220;Nsundwe battalion General Kathunda&#8221; executed activist Sylvester Namiwa&#8217;s arrest</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/malawi-turning-into-police-state-as-nsundwe-battalion-general-kathunda-executed-activist-sylvester-namiwa-arrest/?noamp=mobile#comments">1 Comment<span class="screen-reader-text"> on Malawi turning into police state: As &#8220;Nsundwe battalion General Kathunda&#8221; executed activist Sylvester Namiwa&#8217;s arrest</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/how-yemeni-fish-became-multicultural-djiboutis-national-dish/" title="How Yemeni fish became multicultural Djibouti&#8217;s national dish"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/how-yemeni-fish-became-multicultural-djiboutis-national-dish-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/how-yemeni-fish-became-multicultural-djiboutis-national-dish-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/how-yemeni-fish-became-multicultural-djiboutis-national-dish-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/how-yemeni-fish-became-multicultural-djiboutis-national-dish-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/how-yemeni-fish-became-multicultural-djiboutis-national-dish-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/how-yemeni-fish-became-multicultural-djiboutis-national-dish-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/how-yemeni-fish-became-multicultural-djiboutis-national-dish-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/how-yemeni-fish-became-multicultural-djiboutis-national-dish-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/how-yemeni-fish-became-multicultural-djiboutis-national-dish/' title='How Yemeni fish became multicultural Djibouti&#8217;s national dish'>How Yemeni fish became multicultural Djibouti&#8217;s national dish</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/how-yemeni-fish-became-multicultural-djiboutis-national-dish/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on How Yemeni fish became multicultural Djibouti&#8217;s national dish</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/un-health-agency-urges-support-for-new-covid-19-origins-studies/" title="UN health agency urges support for new COVID-19 origins studies"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-health-agency-urges-support-for-new-covid-19-origins-studies-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-health-agency-urges-support-for-new-covid-19-origins-studies-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-health-agency-urges-support-for-new-covid-19-origins-studies-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-health-agency-urges-support-for-new-covid-19-origins-studies-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-health-agency-urges-support-for-new-covid-19-origins-studies-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-health-agency-urges-support-for-new-covid-19-origins-studies-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-health-agency-urges-support-for-new-covid-19-origins-studies-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/un-health-agency-urges-support-for-new-covid-19-origins-studies-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/un-health-agency-urges-support-for-new-covid-19-origins-studies/' title='UN health agency urges support for new COVID-19 origins studies'>UN health agency urges support for new COVID-19 origins studies</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/un-health-agency-urges-support-for-new-covid-19-origins-studies/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on UN health agency urges support for new COVID-19 origins studies</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawis-ccap-livingstonia-synod-rev-kangabakako-mumba-commits-suicide/" title="Malawi&#8217;s CCAP Livingstonia Synod Rev Kangabakako Mumba commits suicide"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/the-evil-called-suicide-causes-and-practical-ways-to-avoid-it-by-oluwafemi-adegbeyeni.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/the-evil-called-suicide-causes-and-practical-ways-to-avoid-it-by-oluwafemi-adegbeyeni-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/the-evil-called-suicide-causes-and-practical-ways-to-avoid-it-by-oluwafemi-adegbeyeni-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/the-evil-called-suicide-causes-and-practical-ways-to-avoid-it-by-oluwafemi-adegbeyeni-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/the-evil-called-suicide-causes-and-practical-ways-to-avoid-it-by-oluwafemi-adegbeyeni.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/the-evil-called-suicide-causes-and-practical-ways-to-avoid-it-by-oluwafemi-adegbeyeni-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/the-evil-called-suicide-causes-and-practical-ways-to-avoid-it-by-oluwafemi-adegbeyeni-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/the-evil-called-suicide-causes-and-practical-ways-to-avoid-it-by-oluwafemi-adegbeyeni-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawis-ccap-livingstonia-synod-rev-kangabakako-mumba-commits-suicide/' title='Malawi&#8217;s CCAP Livingstonia Synod Rev Kangabakako Mumba commits suicide'>Malawi&#8217;s CCAP Livingstonia Synod Rev Kangabakako Mumba commits suicide</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/malawis-ccap-livingstonia-synod-rev-kangabakako-mumba-commits-suicide/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Malawi&#8217;s CCAP Livingstonia Synod Rev Kangabakako Mumba commits suicide</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown/" title="What we know so far from Zambia’s elections amid internet shutdown"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown-1-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown/' title='What we know so far from Zambia’s elections amid internet shutdown'>What we know so far from Zambia’s elections amid internet shutdown</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/what-we-know-so-far-from-zambias-elections-amid-internet-shutdown/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on What we know so far from Zambia’s elections amid internet shutdown</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/malawi-civil-rights-activist-sylvester-namiwa-ten-others-granted-bail/" title="Malawi civil rights activist Sylvester Namiwa, ten others granted bail"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-boss-Sylvester-Namiwa-granted-bail.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-boss-Sylvester-Namiwa-granted-bail-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-boss-Sylvester-Namiwa-granted-bail-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-boss-Sylvester-Namiwa-granted-bail-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-boss-Sylvester-Namiwa-granted-bail.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-boss-Sylvester-Namiwa-granted-bail-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-boss-Sylvester-Namiwa-granted-bail-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/CDEDI-boss-Sylvester-Namiwa-granted-bail-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/malawi-civil-rights-activist-sylvester-namiwa-ten-others-granted-bail/' title='Malawi civil rights activist Sylvester Namiwa, ten others granted bail'>Malawi civil rights activist Sylvester Namiwa, ten others granted bail</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/malawi-civil-rights-activist-sylvester-namiwa-ten-others-granted-bail/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Malawi civil rights activist Sylvester Namiwa, ten others granted bail</span></a></span></div></div><div class="block-item-small"><div class="block-image"><a href="https://www.maravipost.com/vote-counting-underway-in-zambias-general-elections/" title="Vote counting underway in Zambia’s general elections"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/vote-counting-underway-in-zambias-general-elections.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/vote-counting-underway-in-zambias-general-elections-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/vote-counting-underway-in-zambias-general-elections-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/vote-counting-underway-in-zambias-general-elections-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/vote-counting-underway-in-zambias-general-elections.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/vote-counting-underway-in-zambias-general-elections-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/vote-counting-underway-in-zambias-general-elections-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/08/vote-counting-underway-in-zambias-general-elections-120x120.jpg?strip=all&amp;lossy=1&amp;ssl=1 120w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/vote-counting-underway-in-zambias-general-elections/' title='Vote counting underway in Zambia’s general elections'>Vote counting underway in Zambia’s general elections</a></h2><span class="block-meta">August 13, 2021, <a href="https://www.maravipost.com/vote-counting-underway-in-zambias-general-elections/?noamp=mobile#respond">No Comments<span class="screen-reader-text"> on Vote counting underway in Zambia’s general elections</span></a></span></div></div></div></aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular Posts</span></div><div class="block-item-small-view popularviewbg"><ol><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a> <span class="block-image-viewed-views"> - 430538  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="African Women Who Question Religion"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/women-religion.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a> <span class="block-image-viewed-views"> - 108381  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="Lazarus Chakwera"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b.png?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a> <span class="block-image-viewed-views"> - 88546  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/pix-banda.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/' title='National addressing project is making strides in it&#8217;s first phase-Macra'> National addressing project is making strides in it&#8217;s first phase-Macra</a> <span class="block-image-viewed-views"> - 62147  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/national-addressing-project-is-making-strides-in-its-first-phase-macra/" title="National addressing project is making strides in it&#8217;s first phase-Macra"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 277w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3.jpg?strip=all&amp;lossy=1&amp;ssl=1 277w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2017/01/download-3-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a> <span class="block-image-viewed-views"> - 57278  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/06/Tanker.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a> <span class="block-image-viewed-views"> - 53863  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt="2018 MSCE Exams"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=84%2C55&amp;ssl=1 168w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/05/Exams.jpg?strip=all&amp;lossy=1&amp;zoom=3&amp;resize=84%2C55&amp;ssl=1 252w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li><li class="block-image-viewed"> <span class="block-image-viewed-l"> <a href='https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a> <span class="block-image-viewed-views"> - 51263  views</span></span> <span class="block-image-viewed-r"> <a href="https://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFQAAAA3AQMAAACoxf92AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA5JREFUGBljGAWjYJABAAKUAAFKw46hAAAAAElFTkSuQmCC" class="attachment-popular-thumb size-popular-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&lossy=1&resize=84%2C55&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1 435w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="84" height="55" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;resize=84%2C55&amp;ssl=1" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;ssl=1 435w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-84x55.jpg?strip=all&amp;lossy=1&amp;ssl=1 84w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results-310x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 310w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2016/10/Results.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 84px) 100vw, 84px" data-eio="l" /></noscript></a> </span></li></ol></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list"><li> <a href="https://www.maravipost.com/malawi-turning-into-police-state-as-nsundwe-battalion-general-kathunda-executed-activist-sylvester-namiwa-arrest/comment-page-1/#comment-12046">Ufulu:</a> So shameful so many decades after hard fought multiparty thi&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/politicians-appointing-cronies-to-malawis-foreign-missions-the-case-of-biblical-speck-in-your-eye/comment-page-1/#comment-12043">Finley Mbella:</a> Citing names of people, relatives or not does not solve matt&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/brand-chakwera-leaks-part-1/comment-page-1/#comment-12042">Ufulu:</a> That is a correct observations but Malawians never know what&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/brand-chakwera-leaks-part-1/comment-page-1/#comment-12041">Finley Mbella:</a> It is not surprising to note that not all is well in the cou&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/atupele-muluzi-pops-on-chakweras-tonse-admin-under-inclusiveness/comment-page-1/#comment-12040">Finley Mbella:</a> When the usual donors are pulling out their support it is hi&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/malawis-covid-19-update-july-27-2021-743-new-cases-27-deaths/comment-page-1/#comment-12037">mak andews:</a> may the county encourage the people to wear masks seeking me&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/dignitaries-pays-final-respect-as-tb-joshua-remains-laid-to-rest/comment-page-1/#comment-12036">Martins Edwards:</a> I am happy to finally know the truth about my husband’s in&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/dpp-highlight-academic-and-political-biography-of-former-president-peter-mutharika/comment-page-1/#comment-12035">Ufulu:</a> I have alot of Respect for Peter Mutharika. When he lost he &hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/defenseless-liars-we-spent-mk87-million-on-independence-day-celebrations-chimwendo/comment-page-1/#comment-12034">Ufulu:</a> Ugly decorations just like Chakwera’s many lies and unfulf&hellip;<div class="clear"></div></li><li> <a href="https://www.maravipost.com/gosh-a-very-warm-welcome-to-london-mr-president-rev-lazarus-mccarthy-chakwera/comment-page-1/#comment-12033">Ufulu:</a> This professional satire. Fun but effective. Lazarus Chakwer&hellip;<div class="clear"></div></li></ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#tab1">Popular</a></li><li><a href="#tab2">Comments</a></li><li><a href="#tab3">Tags</a></li></ul><div class="tabs_container"><div id="tab1" class="tab_content"><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/" title="Mike Tyson gives out US$10millions to any man to marry his daughter"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-3.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/mike-tyson-gives-out-us10millions-to-any-man-to-marry-his-daughter/' title='Mike Tyson gives out US$10millions to any man to marry his daughter'>Mike Tyson gives out US$10millions to any man to marry his daughter</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/" title="Very rich Sugar mommy in UK needs a young man"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 474w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;ssl=1 474w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/very-rich-sugar-mommy-in-uk-needs-a-young-man/' title='Very rich Sugar mommy in UK needs a young man'>Very rich Sugar mommy in UK needs a young man</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/" title="TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Leah Hanrahan"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1 720w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Leah Hanrahan" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;ssl=1 720w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/05/AMERICAN-MOST-POWERFUL-MINISTER.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tb-joshua-is-the-worlds-most-powerful-minister-american/' title='TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American'>TB Joshua is The World’s “MOST POWERFUL MINISTER” &#8211; American</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/tb-joshua-finally-exposed/" title="TB Joshua Finally Exposed?"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/tb-joshua-finally-exposed/' title='TB Joshua Finally Exposed?'>TB Joshua Finally Exposed?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/" title="Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Sunday-Adelaja-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/sunday-adelaja-the-man-who-sponsored-bisola-johnson-against-tb-joshua/' title='Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua'>Sunday Adelaja-The man who sponsored Bisola Johnson Against TB Joshua</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/" title="Exposing TB Joshua’s Deception, Once and for all"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/PROPHET-TB-JOSHUA-1-300x187.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/exposing-tb-joshuas-deception-once-and-for-all/' title='Exposing TB Joshua’s Deception, Once and for all'>Exposing TB Joshua’s Deception, Once and for all</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/" title="Is TB Joshua not another religious fraudster?"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/20414026_1550572915063479_4748288056852942219_o.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/is-tb-joshua-not-another-religious-fraudster/' title='Is TB Joshua not another religious fraudster?'>Is TB Joshua not another religious fraudster?</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/" title="Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-6.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prophet-tb-joshuas-september-2019-prophetic-words-the-way-out-for-you-has-come/' title='Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!'>Prophet TB Joshua&#8217;s September 2019 prophetic words; “The way out for you has come!</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/" title="BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/Capture3.png?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/bombshell-tb-joshua-foreign-disciples-chased-away-bisola-johnson-from-scoan/' title='BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN'>BOMBSHELL – TB Joshua Foreign Disciples chased away Bisola Johnson from SCOAN</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/" title="SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/08/TB-Joshua-Finally-Exposed-Photo.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/high-security-alert-at-tb-joshua-and-church/' title='SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH'>SECURITY ALERT AT TB JOSHUA&#8217;S CHURCH</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/" title="Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/valentines-date-turns-into-a-fight-as-nigeria-girl-refuses-to-go-home-with-the-guy/' title='Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy'>Valentine&#8217;s date turns into a fight as Nigeria girl refuses to go home with the guy</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/" title="Boko Haram threatens to kill South Africans over Xenophobic attacks"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/09/unnamed-12.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/boko-haram-threatens-to-kill-south-africans-over-xenophobic-attacks/' title='Boko Haram threatens to kill South Africans over Xenophobic attacks'>Boko Haram threatens to kill South Africans over Xenophobic attacks</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/" title="Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/07/Southern-Africa-Religious-Leaders-Speak-Out.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/religious-leaders-speak-out-against-south-koreas-scapegoating-of-church-after-members-test-positive-for-covid-19/' title='Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19'>Religious Leaders Speak Out Against South Korea’s Scapegoating of Church after Members Test Positive for Covid-19</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/" title="Prince Harry snaps: &#8216;I want to go home!&#8217;"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prince-harry-snaps-i-want-to-go-home/' title='Prince Harry snaps: &#8216;I want to go home!&#8217;'>Prince Harry snaps: &#8216;I want to go home!&#8217;</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/" title="Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt="Prince Harry and Wife Megan"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1 750w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-298x300.png?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Prince Harry and Wife Megan" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;ssl=1 750w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-298x300.png?strip=all&amp;lossy=1&amp;ssl=1 298w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry-50x50.png?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/01/Prince-Harry.png?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/prince-harry-banks-on-wife-meghan-for-survival-in-canada-lacks-of-university-degree/' title='Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree'>Prince Harry banks on wife Meghan for survival in Canada&#8230;..Lacks of University degree</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/" title="Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/02/fetish-priest-Nana-Kwaku-Bonsam-of-Ghana.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/ghanaian-powerful-juju-priest-exposes-popular-african-pastors-who-come-to-him-for-powers-to-do-miracles-and-healing/' title='Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing'>Ghanaian  powerful Juju priest exposes popular African pastors who come to him for powers to do miracles and healing</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/" title="Meet Kenyan man who made history in 2019 by impregnating three biological sisters"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/02/unnamed-11-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/meet-kenyan-man-who-made-history-in-2019-by-impregnating-three-biological-sisters/' title='Meet Kenyan man who made history in 2019 by impregnating three biological sisters'>Meet Kenyan man who made history in 2019 by impregnating three biological sisters</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/" title="American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2020/03/unnamed-3-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/american-rapper-jay-zs-hard-life-gunned-down-his-brother-sold-cocaine-to-survive/' title='American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive'>American rapper Jay-Z&#8217;s hard life: Gunned down his brother, sold cocaine to survive</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/" title="Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-205x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 205w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download-205x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 205w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/10/download.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/rich-sugar-mummy-in-usas-chicago-urgently-needs-boyfriends/' title='Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends'>Rich sugar mummy in USA&#8217;s Chicago urgently needs boyfriends</a></h2></div></div><div class="block-item-small-tabs"><div class="block-image"><a href="https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/" title="Be warned: Six deadly diseases that are transmitted by kissing"><img width="50" height="50" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA1JREFUGBljGAWDCgAAAZAAAcH2qj4AAAAASUVORK5CYII=" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image lazyload" alt=""   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&lossy=1&resize=50%2C50&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" data-sizes="auto" /><noscript><img width="50" height="50" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;resize=50%2C50&amp;ssl=1" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1-50x50.jpg?strip=all&amp;lossy=1&amp;ssl=1 50w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2019/07/ca02b516-9a30-4692-b920-251b89a7a41b-1.jpg?strip=all&amp;lossy=1&amp;zoom=2&amp;resize=50%2C50&amp;ssl=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-eio="l" /></noscript></a></div><div class="block-image-r"><h2><a href='https://www.maravipost.com/be-warned-six-deadly-diseases-that-are-transmitted-by-kissing/' title='Be warned: Six deadly diseases that are transmitted by kissing'>Be warned: Six deadly diseases that are transmitted by kissing</a></h2></div></div></div><div id="tab2" class="tab_content"></div><div id="tab3" class="tab_content"><p class='tag_cloud'> <a href="https://www.maravipost.com/tag/afdb/" class="tag-cloud-link tag-link-2905 tag-link-position-1" style="font-size: 16.111111111111pt;" aria-label="AfDB (435 items)">AfDB</a> <a href="https://www.maravipost.com/tag/africa-development-bank/" class="tag-cloud-link tag-link-32858 tag-link-position-2" style="font-size: 16pt;" aria-label="africa development bank (429 items)">africa development bank</a> <a href="https://www.maravipost.com/tag/africa-development-news/" class="tag-cloud-link tag-link-32859 tag-link-position-3" style="font-size: 16pt;" aria-label="Africa development News (428 items)">Africa development News</a> <a href="https://www.maravipost.com/tag/africa-investment/" class="tag-cloud-link tag-link-32860 tag-link-position-4" style="font-size: 16pt;" aria-label="Africa Investment (428 items)">Africa Investment</a> <a href="https://www.maravipost.com/tag/africa-news/" class="tag-cloud-link tag-link-32846 tag-link-position-5" style="font-size: 22pt;" aria-label="Africa News (1,472 items)">Africa News</a> <a href="https://www.maravipost.com/tag/africanews/" class="tag-cloud-link tag-link-32854 tag-link-position-6" style="font-size: 21pt;" aria-label="africanews (1,190 items)">africanews</a> <a href="https://www.maravipost.com/tag/african-headlines/" class="tag-cloud-link tag-link-32863 tag-link-position-7" style="font-size: 14.888888888889pt;" aria-label="African headlines (334 items)">African headlines</a> <a href="https://www.maravipost.com/tag/africa-political-news/" class="tag-cloud-link tag-link-32851 tag-link-position-8" style="font-size: 18.888888888889pt;" aria-label="Africa Political News (777 items)">Africa Political News</a> <a href="https://www.maravipost.com/tag/business/" class="tag-cloud-link tag-link-7284 tag-link-position-9" style="font-size: 10.444444444444pt;" aria-label="Business (135 items)">Business</a> <a href="https://www.maravipost.com/tag/coronavirus/" class="tag-cloud-link tag-link-28142 tag-link-position-10" style="font-size: 13.333333333333pt;" aria-label="Coronavirus (243 items)">Coronavirus</a> <a href="https://www.maravipost.com/tag/covid-19/" class="tag-cloud-link tag-link-28915 tag-link-position-11" style="font-size: 15.777777777778pt;" aria-label="COVID-19 (411 items)">COVID-19</a> <a href="https://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-12" style="font-size: 9.8888888888889pt;" aria-label="Democratic Progressive Party (DPP) (120 items)">Democratic Progressive Party (DPP)</a> <a href="https://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-13" style="font-size: 13.333333333333pt;" aria-label="DPP (247 items)">DPP</a> <a href="https://www.maravipost.com/tag/east-africa/" class="tag-cloud-link tag-link-3395 tag-link-position-14" style="font-size: 10.333333333333pt;" aria-label="East Africa (130 items)">East Africa</a> <a href="https://www.maravipost.com/tag/english-news-releases/" class="tag-cloud-link tag-link-35254 tag-link-position-15" style="font-size: 10.222222222222pt;" aria-label="English News Releases (128 items)">English News Releases</a> <a href="https://www.maravipost.com/tag/featured/" class="tag-cloud-link tag-link-25459 tag-link-position-16" style="font-size: 9.4444444444444pt;" aria-label="FEATURED (108 items)">FEATURED</a> <a href="https://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-17" style="font-size: 9.4444444444444pt;" aria-label="George Chaponda (109 items)">George Chaponda</a> <a href="https://www.maravipost.com/tag/ghana/" class="tag-cloud-link tag-link-2068 tag-link-position-18" style="font-size: 10.777777777778pt;" aria-label="Ghana (145 items)">Ghana</a> <a href="https://www.maravipost.com/tag/health-news/" class="tag-cloud-link tag-link-32861 tag-link-position-19" style="font-size: 16.888888888889pt;" aria-label="health News (510 items)">health News</a> <a href="https://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-20" style="font-size: 9.2222222222222pt;" aria-label="Joyce Banda (103 items)">Joyce Banda</a> <a href="https://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-21" style="font-size: 9pt;" aria-label="Karonga (98 items)">Karonga</a> <a href="https://www.maravipost.com/tag/latest-from-africa/" class="tag-cloud-link tag-link-32855 tag-link-position-22" style="font-size: 21pt;" aria-label="Latest from Africa (1,190 items)">Latest from Africa</a> <a href="https://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-23" style="font-size: 15.555555555556pt;" aria-label="Lazarus Chakwera (385 items)">Lazarus Chakwera</a> <a href="https://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-24" style="font-size: 20.777777777778pt;" aria-label="Malawi (1,150 items)">Malawi</a> <a href="https://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-25" style="font-size: 8.1111111111111pt;" aria-label="Malawi Congress Party (MCP) (83 items)">Malawi Congress Party (MCP)</a> <a href="https://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-26" style="font-size: 8.6666666666667pt;" aria-label="Malawi Police (93 items)">Malawi Police</a> <a href="https://www.maravipost.com/tag/maravipost/" class="tag-cloud-link tag-link-2030 tag-link-position-27" style="font-size: 18.333333333333pt;" aria-label="Maravipost (696 items)">Maravipost</a> <a href="https://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 12.666666666667pt;" aria-label="MCP (214 items)">MCP</a> <a href="https://www.maravipost.com/tag/news/" class="tag-cloud-link tag-link-32852 tag-link-position-29" style="font-size: 15.444444444444pt;" aria-label="News (379 items)">News</a> <a href="https://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-30" style="font-size: 19.333333333333pt;" aria-label="Nigeria (841 items)">Nigeria</a> <a href="https://www.maravipost.com/tag/opinion/" class="tag-cloud-link tag-link-32845 tag-link-position-31" style="font-size: 18.333333333333pt;" aria-label="Opinion (695 items)">Opinion</a> <a href="https://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 17.666666666667pt;" aria-label="Peter Mutharika (606 items)">Peter Mutharika</a> <a href="https://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 13.888888888889pt;" aria-label="President Peter Mutharika (272 items)">President Peter Mutharika</a> <a href="https://www.maravipost.com/tag/prophet-shepherd-bushiri/" class="tag-cloud-link tag-link-163 tag-link-position-34" style="font-size: 8pt;" aria-label="Prophet Shepherd Bushiri (81 items)">Prophet Shepherd Bushiri</a> <a href="https://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-35" style="font-size: 10.888888888889pt;" aria-label="Saulos Chilima (147 items)">Saulos Chilima</a> <a href="https://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-36" style="font-size: 10.222222222222pt;" aria-label="South Africa (129 items)">South Africa</a> <a href="https://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-37" style="font-size: 8.4444444444444pt;" aria-label="Tanzania (88 items)">Tanzania</a> <a href="https://www.maravipost.com/tag/top-africa-news/" class="tag-cloud-link tag-link-32856 tag-link-position-38" style="font-size: 21pt;" aria-label="Top africa news (1,190 items)">Top africa news</a> <a href="https://www.maravipost.com/tag/un/" class="tag-cloud-link tag-link-3012 tag-link-position-39" style="font-size: 14.777777777778pt;" aria-label="UN (333 items)">UN</a> <a href="https://www.maravipost.com/tag/united-nations-news/" class="tag-cloud-link tag-link-32862 tag-link-position-40" style="font-size: 14.888888888889pt;" aria-label="United Nations News (334 items)">United Nations News</a> <a href="https://www.maravipost.com/tag/west-africa/" class="tag-cloud-link tag-link-3132 tag-link-position-41" style="font-size: 13.888888888889pt;" aria-label="West Africa (277 items)">West Africa</a> <a href="https://www.maravipost.com/tag/who/" class="tag-cloud-link tag-link-2914 tag-link-position-42" style="font-size: 12.444444444444pt;" aria-label="WHO (201 items)">WHO</a> <a href="https://www.maravipost.com/tag/world/" class="tag-cloud-link tag-link-14917 tag-link-position-43" style="font-size: 8.3333333333333pt;" aria-label="World (87 items)">World</a> <a href="https://www.maravipost.com/tag/world-health-news/" class="tag-cloud-link tag-link-32864 tag-link-position-44" style="font-size: 14.666666666667pt;" aria-label="World Health News (324 items)">World Health News</a> <a href="https://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-45" style="font-size: 8.2222222222222pt;" aria-label="Zambia (85 items)">Zambia</a></p></div></div></div></aside></div><div class="cb"></div></div></div><footer><div class="footer"><div class="footercontainer"><div class="footer-widgets"><aside id="media_image-2" class="footer-widgets-list widget_media_image"><a href="https://www.maravipost.com"><img width="300" height="52" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAA0AQMAAAAKQZd0AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBsAYAB+wAAcMPatUAAAAASUVORK5CYII=" class="image wp-image-35004  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;"   data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&lossy=1&fit=300%2C52&ssl=1" loading="lazy" data-srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1 350w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?strip=all&amp;lossy=1&amp;ssl=1 300w" data-sizes="auto" /><noscript><img width="300" height="52" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;fit=300%2C52&amp;ssl=1" class="image wp-image-35004  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto.png?strip=all&amp;lossy=1&amp;ssl=1 350w, https://www-maravipost-com.exactdn.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png?strip=all&amp;lossy=1&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></aside><aside id="custom_html-4" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Help The Maravi Post deliver the independent journalism Africa needs</h2> <b>Support credible reporting in incredible times  Worth knowing. Worth supporting 
 Your support is critical for the future of The Maravi Post believable journalism.</b><br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt="" border="0" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="1" height="1" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" loading="lazy" class="lazyload"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-eio="l"></noscript></form></div></aside><aside id="custom_html-6" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><h2 style="color:white;">Recomended Resources</h2><div style="color:blue;font-size:18px;"><ul style="list-style-type:square"><li><a href="https://www.africaglobalvillage.com/">African OP-EDs</a></li><li><a href="https://www.eltaszone.com/">Sports News</a></li><li><a href="https://www.eltasjobs.com/">US - Canada Jobs</a></li><li><a href="https://www.malawidiaspora.com/">Be Part of Malawi Diaspora</a></li></ul></div> <br><div style="color:blue;font-size:18px;"><h2 style="color:white;">Recomended Services</h2><ul style="list-style-type:square"><li><a href="https://www.mandowarealestate.com/">Mandowa Real Estate</a></li><li><a href="https://www.lindeirecpa.com/">Lindeire Accounting Services</a></li></ul> <a href="https://capital.one/2QwMeZU"> <img alt="Capitalone Credit Cards" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWgAAADcAQMAAABnB6lBAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACBJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAADALSeIAAHKMY03AAAAAElFTkSuQmCC" 
 width="360" height="220" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Capitalone Credit Cards" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/05/capitalone-credit.jpg?strip=all&lossy=1&ssl=1" 
 width="360" height="220" data-eio="l"></noscript> </a></div></div></aside></div><div class="footer-widgets"><aside id="mostpopular-3" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3>Most Popular Posts</h3></div><ul class="mostpopular"><li class="mostpopular_li color0"><a href="https://www.maravipost.com/brand-chakwera-leaks-part-1/" class="barlinko">Brand Chakwera leaks Part 1</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/brand-chakwera-leaks-part-1/#comments" class="thethingwithc">2 comments</a></span><span class="cb"></span></span></li><li class="mostpopular_li color1"><a href="https://www.maravipost.com/chakwera-fires-attorney-general-chikosa-silungwe/" class="barlinko">Chakwera fires Attorney General Chikosa Silungwe</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/chakwera-fires-attorney-general-chikosa-silungwe/#comments" class="thethingwithc">2 comments</a></span><span class="cb"></span></span></li><li class="mostpopular_li color2"><a href="https://www.maravipost.com/malawi-turning-into-police-state-as-nsundwe-battalion-general-kathunda-executed-activist-sylvester-namiwa-arrest/" class="barlinko">Malawi turning into police state: As &#8220;Nsundwe battalion General Kathunda&#8221; executed activist Sylvester Namiwa&#8217;s arrest</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="https://www.maravipost.com/malawi-turning-into-police-state-as-nsundwe-battalion-general-kathunda-executed-activist-sylvester-namiwa-arrest/#comments" class="thethingwithc">1 comments</a></span><span class="cb"></span></span></li></ul></aside><aside id="a2a_share_save_widget-2" class="footer-widgets-list widget_a2a_share_save_widget"><div class="widget-title"><h3>Share</h3></div><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&amp;linkname=University%20students%20safely%20evacuate%20Tigray%20region%20-%20The%20Maravi%20Post" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&amp;linkname=University%20students%20safely%20evacuate%20Tigray%20region%20-%20The%20Maravi%20Post" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&amp;linkname=University%20students%20safely%20evacuate%20Tigray%20region%20-%20The%20Maravi%20Post" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.maravipost.com%2Funiversity-students-safely-evacuate-tigray-region%2F&amp;linkname=University%20students%20safely%20evacuate%20Tigray%20region%20-%20The%20Maravi%20Post" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/" data-text="University students safely evacuate Tigray region - The Maravi Post"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></aside></div><div class="footer-widgets last-widget"><aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Terms of Use</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="https://www.maravipost.com/editorial-policy/">Editorial Policy</a></li><li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34729"><a href="https://www.maravipost.com/terms-of-service/">Terms of service</a></li><li id="menu-item-63431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63431"><a href="https://www.maravipost.com/contact-us/">Contact Us</a><ul class="sub-menu"><li id="menu-item-64660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64660"><a href="https://www.maravipost.com/share-information/">Share Information</a></li></ul></li><li id="menu-item-91217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91217"><a href="https://www.maravipost.com/log-in/">Log In</a></li><li id="menu-item-91218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91218"><a href="https://www.maravipost.com/account-2/">My Account</a></li><li id="menu-item-91219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91219"><a href="https://www.maravipost.com/my-profile/">My Profile</a></li></ul></div></aside><aside class="adspace-widget widget"> <a href="https://media.premierbetpartners.com/redirect.aspx?pid=20490&bid=3438"> <img alt="Premier Betting Malawi" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAV4AAADKAQMAAADXZbq4AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAB9JREFUGBntwTEBAAAAwiD7p14IX2AAAAAAAAAAAMAhI4IAAQzSgVYAAAAASUVORK5CYII=" 
 width="350" height="202" data-src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img alt="Premier Betting Malawi" src="https://www-maravipost-com.exactdn.com/wp-content/uploads/2021/04/Premier-bet-1.jpeg?strip=all&lossy=1&ssl=1" 
 width="350" height="202" data-eio="l"></noscript> </a></aside></div><div class="cb"></div></div><div class="copyright-wrapper"><div class="copyrights-container"> ©2020 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div></div></footer>  <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/wp-embed.min.js?m=623' id='wp-embed-js'></script> <script type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery.min.js?m=623' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/jquery/jquery-migrate.min.js?m=623' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_072bf99e86c1f879a7b0fcded81bb19f.js?m=1622740416' id='m3scriptsjs-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/add-to-any/addtoany.min.js?m=1628090303' id='addtoany-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?m=1628263105' id='ppress-flatpickr-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?m=1628263105' id='ppress-select2-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_single_5727a714b698e8114955b7825c5e822c.js?m=1625339360' id='js-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js?m=1625339360' id='flexslider-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-15883295-2' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.maravipost.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-15883295-2", {"anonymize_ip":true});</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script>  <noscript> <iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-PR3X7PN" class="lazyload"></iframe> </noscript><div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://www.maravipost.com/university-students-safely-evacuate-tigray-region/amp/"> Go to mobile version </a></div><link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=5.8' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Gentium+Book+Basic%3A400%2C700%2C400i%2C700i&#038;display=swap&#038;ver=3.0.1' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"www-maravipost-com.exactdn.com","skip_autoscale":0,"threshold":0};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?m=1628824705' id='eio-lazy-load-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>var pp_ajax_form = {"ajaxurl":"https:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"7cc1835ef6","disable_ajax_form":"false"};</script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?m=1628263105' id='ppress-frontend-script-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-includes/js/comment-reply.min.js?m=623' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www-maravipost-com.exactdn.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?m=1628882061' id='litespeed-cache-js'></script> </body></html><!-- Easy IO processing time: 0.062424659729004 seconds -->
<!-- Page supported by LiteSpeed Cache 4.2 on 2021-08-14 17:28:03 -->