<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Malawi VP Chilima denounces political violence and intimidation - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/malawi-vp-chilima-denounces-political-violence-and-intimidation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi VP Chilima denounces political violence and intimidation - The Maravi Post" />
<meta property="og:description" content="Vice President of the Republic of Malawi, Dr. Saulos Klaus Chilima, wishes to condemn in strongest terms the unfortunate scenes of violence and intimidation developing in this country. The attack on Honourable Patricia Kaliati and Honourable Noel Masangwi at the Parliament building in Lilongwe on Friday is most unfortunate and completely unacceptable. The setting ablaze &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/malawi-vp-chilima-denounces-political-violence-and-intimidation/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:author" content="https://www.facebook.com/skamspecial.absalom.1" />
<meta property="article:section" content="Human Rights" />
<meta property="article:published_time" content="2018-05-06T11:58:03+00:00" />
<meta property="article:modified_time" content="2018-05-06T11:58:15+00:00" />
<meta property="og:updated_time" content="2018-05-06T11:58:15+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2017/01/saulos-Chilima-veep.jpg" />
<meta property="og:image:width" content="581" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Saulos Chilima" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vice President of the Republic of Malawi, Dr. Saulos Klaus Chilima, wishes to condemn in strongest terms the unfortunate scenes of violence and intimidation developing in this country. The attack on Honourable Patricia Kaliati and Honourable Noel Masangwi at the Parliament building in Lilongwe on Friday is most unfortunate and completely unacceptable. The setting ablaze [&hellip;]" />
<meta name="twitter:title" content="Malawi VP Chilima denounces political violence and intimidation - The Maravi Post" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2017/01/saulos-Chilima-veep.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.maravipost.com\/","sameAs":[],"@id":"http:\/\/www.maravipost.com\/#organization","name":"Eltas Enterprises INC","logo":"http:\/\/www.maravipost.com\/wp-content\/uploads\/2016\/05\/logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.maravipost.com/malawi-vp-chilima-denounces-political-violence-and-intimidation/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Malawi VP Chilima denounces political violence and intimidation Comments Feed" href="http://www.maravipost.com/malawi-vp-chilima-denounces-political-violence-and-intimidation/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.maravipost.com/?p=28575' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fmalawi-vp-chilima-denounces-political-violence-and-intimidation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fmalawi-vp-chilima-denounces-political-violence-and-intimidation%2F&#038;format=xml" />
			<meta property="fb:pages" content="145297758853971" />
							<meta property="ia:markup_url" content="http://www.maravipost.com/malawi-vp-chilima-denounces-political-violence-and-intimidation/?ia_markup=1" />
				    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.84")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/><link rel="shortcut icon" type="image/x-icon" href="http://www.maravipost.com/wp-content/uploads/2017/03/mp.ico"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type="text/javascript" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1525641981"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#ff0000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Malawi VP Chilima denounces political violence and intimidation"><meta name="twitter:site" content="@maravipost"><meta name="twitter:description" content="Vice President of the Republic of Malawi, Dr. Saulos Klaus Chilima, wishes to condemn in strongest terms the unfortunate scenes of violence and intimidation developing in this country. The attack on Honourable Patricia Kaliati and Honourable Noel Masangwi at the Parliament building in Lilongwe on Friday is most unfortunate and completely unacceptable. The setting ablaze&hellip;"><meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2017/01/saulos-Chilima-veep.jpg"><meta name="twitter:image:alt" content="Saulos Chilima">
</head>
<body class="post-template-default single single-post postid-28575 single-format-standard sidebar-left">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2017/03/logo-1.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-top-menu-container"><ul id="menu-top-menu" class="mainmenu"><li id="menu-item-16060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li id="menu-item-16061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li id="menu-item-16063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li id="menu-item-16064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li id="menu-item-16065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="http://www.maravipost.com/category/sports/metball/">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="http://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="http://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="http://www.maravipost.com/category/education/">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://www.maravipost.com/category/district-news/">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="http://www.maravipost.com/category/religion/">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="http://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="http://www.maravipost.com/category/environment/">Environment</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/">National</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/politics/">Politics</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/national/politics/human-rights/">Human Rights</a></span> &raquo; <span class="current">Malawi VP Chilima denounces political violence and intimidation</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Malawi VP Chilima denounces political violence and intimidation</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/sabsalom/" title=" View all posts by Special Absalom">Special Absalom</a> </span> &nbsp; / &nbsp; Sunday, 06 May 2018 11:58AM &nbsp; / &nbsp; <a href="http://www.maravipost.com/malawi-vp-chilima-denounces-political-violence-and-intimidation/#respond">Leave a Comment</a> 

         
          &nbsp; / &nbsp;<span class="m3views">  24   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                  <center>
            <div class="ad9">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
          </center>
                
        
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?via=maravipost" class="twitter-share-button" data-size="large">Tweet</a></div>
<p>Vice President of the Republic of Malawi, Dr. Saulos Klaus Chilima, wishes to condemn in strongest terms the unfortunate scenes of violence and intimidation developing in this country. </p>
<p>The attack on Honourable Patricia Kaliati and Honourable Noel Masangwi at the Parliament building in Lilongwe on Friday is most unfortunate and completely unacceptable.</p>
<p>The setting ablaze of Honourable Bon Kalindo’s car at his house is an act of barbarism and has no place in modern Malawi. </p>
<p>The Vice President commends the Police for acting with professionalism and urges them to investigate and bring to book all the perpetrators.</p>
<p>&#8220;When we voted for multiparty democracy in 1993, after a gallant fight against the brutality that existed at the time, we said goodbye to a dark age. </p>
<p>&#8220;We, as the people of Malawi, should not, therefore, allow any individual or group of individuals masquerading as democrats to take us back to the era of death and darkness in pursuit of their own selfish interests. The acts of the last 36 hours are primitive, uncivilized and satanic and have no space in modern Malawi,&#8221; rebukes Chilima.</p>
<p>The Vice President urges all peace-loving Malawians to resist this and to refrain from being used by selfish individuals whose aim is to tear our nation apart.</p>
<p>&#8220;No one should be threatened or intimidated for expressing their political, religious or any views at any time anywhere in this country. Our constitution guarantees all Malawians fundamental freedoms of choice and speech. This country belongs to all of us.</p>
<p>&#8220;Furthermore, the attack on women is a monumental shame and a colossal disgrace and must stop right now. Secondly, what happened in the August house as the President was delivering the State of the Nation Address is both unprecedented and deplorable,&#8221; VP Chilima says. </p>
<p>He adds, &#8220;We have to respect the leadership of this country regardless of any discontent we may contain in our minds from time to time.</p>
<p>&#8220;We should always remember that the world is watching, and any disgraceful conduct paraded in the public space is projected to the whole world, thus denting our image of a peaceful and friendly nation. We must move forward promoting peace and harmony among all of us,&#8221;</p>
<p>The engine of our country’s potential are the youth, considering that 64 per cent of the population are aged 24 years and below. </p>
<p>&#8216;Our youth should not be manipulated to indulge in activities that destroy their future. The Vice President is appealing to the youth to reject any attempts by anyone to use them for violence.</p>
<p>The youth are a force of good and must be helped to focus on building the future of our nation. They should not allow themselves to be used as agents of terror,&#8221; the VP said.</p>
<p>Dr. Chilima’s message to the youth: your lives are worth far much more than the pocket change that is offered by political thugs who mastermind such callousness.</p>
<p>The God that we worship and He who answers our prayers is a God of peace and love (1 Kings 19: 12 – 15). </p>
<p>The Vice President is, therefore, urging all Malawians to remain as peaceful as always and ensure that peace, harmony and tranquillity continue to prevail in our country.</p>
<p>&#8220;May God the Almighty continue to bless Mother Malawi and Us All,&#8221; concludes Chilima. </p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://www.maravipost.com/malawi-vp-chilima-denounces-political-violence-and-intimidation/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/malawi-vp-chilima-denounces-political-violence-and-intimidation/" data-text="Malawi VP Chilima denounces political violence and intimidation" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
             <script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='282045178';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/opposition-parties-dress-down-president-mutharika-sona-says-the-budget-is-sweet-on-paper-and-bitter-in-reality/">Opposition parties dress down President Mutharika SONA; says the budget is ‘sweet on paper and bitter in reality’</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://www.maravipost.com/rwanda-president-kagame-calls-for-change-at-arsenal/">Rwanda President, Kagame calls for change at Arsenal</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/tanzania-court-halts-new-blogging-laws/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2017/05/download-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="John Magufuli" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/tanzania-court-halts-new-blogging-laws/" rel="bookmark" title="Tanzania court halts new blogging laws">Tanzania court halts new blogging laws</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/department-of-climate-change-warns-of-cold-weather-in-malawi/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2018/05/thermometer-cold-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/department-of-climate-change-warns-of-cold-weather-in-malawi/" rel="bookmark" title="Department of Climate Change warns of cold weather in Malawi">Department of Climate Change warns of cold weather in Malawi</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/former-manchester-united-boss-sir-ferguson-has-emergency-surgery/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2018/05/Sir-Ferguson-100x70.jpeg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/former-manchester-united-boss-sir-ferguson-has-emergency-surgery/" rel="bookmark" title="Former Manchester United boss, Sir Ferguson has emergency surgery">Former Manchester United boss, Sir Ferguson has emergency surgery</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/burundi-to-ban-bbc-and-voa-broadcasts/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/06/BBC-africa_400x400-100x70.jpeg" class="attachment-related_img size-related_img wp-post-image" alt="BBC" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/burundi-to-ban-bbc-and-voa-broadcasts/" rel="bookmark" title="Burundi to ban BBC and VOA broadcasts">Burundi to ban BBC and VOA broadcasts</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/malawi-vp-chilima-denounces-political-violence-and-intimidation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=osHQ2sHqKrw0LPh9" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="osHQ2sHqKrw0LPh9" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9a0522790" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
	</div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget">    <iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=899474d2bfee55a330d6be0a17081882&t=eltas2018-20&tracking_id=eltas2018-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>    
    </aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="pyre_posts-widget-2" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Recent Posts</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawis-legendary-football-player-jack-chamangwana-has-died/" title="Malawi’s legendary Football Player Jack Chamangwana has died"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Jack-Chamangwana1-325x244-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Jack Chamangwana" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Jack-Chamangwana1-325x244-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Jack-Chamangwana1-325x244-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawis-legendary-football-player-jack-chamangwana-has-died/' title='Malawi’s legendary Football Player Jack Chamangwana has died'>Malawi’s legendary Football Player Jack Chamangwana has died</a></h2><span class="block-meta">May 6, 2018, <a href="http://www.maravipost.com/malawis-legendary-football-player-jack-chamangwana-has-died/#respond">No Comments<span class="screen-reader-text"> on Malawi’s legendary Football Player Jack Chamangwana has died</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-is-mutharika-making-a-joyce-banda-mistake/" title="Z Allan Ntata’s Uncommon Sense: IS MUTHARIKA MAKING A JOYCE BANDA MISTAKE?"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2017/12/MP-joyce-banda-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Joyce Banda" srcset="http://www.maravipost.com/wp-content/uploads/2017/12/MP-joyce-banda-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2017/12/MP-joyce-banda-150x150.jpg 150w, http://www.maravipost.com/wp-content/uploads/2017/12/MP-joyce-banda-32x32.jpg 32w, http://www.maravipost.com/wp-content/uploads/2017/12/MP-joyce-banda-64x64.jpg 64w, http://www.maravipost.com/wp-content/uploads/2017/12/MP-joyce-banda-96x96.jpg 96w, http://www.maravipost.com/wp-content/uploads/2017/12/MP-joyce-banda-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/z-allan-ntatas-uncommon-sense-is-mutharika-making-a-joyce-banda-mistake/' title='Z Allan Ntata’s Uncommon Sense: IS MUTHARIKA MAKING A JOYCE BANDA MISTAKE?'>Z Allan Ntata’s Uncommon Sense: IS MUTHARIKA MAKING A JOYCE BANDA MISTAKE?</a></h2><span class="block-meta">May 6, 2018, <a href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-is-mutharika-making-a-joyce-banda-mistake/#respond">No Comments<span class="screen-reader-text"> on Z Allan Ntata’s Uncommon Sense: IS MUTHARIKA MAKING A JOYCE BANDA MISTAKE?</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/editorial-this-is-not-democracy-its-anarchy/" title="EDITORIAL: This is not democracy, it’s anarchy!"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/05/Patricia-Kaliati-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Patricia Kaliati" srcset="http://www.maravipost.com/wp-content/uploads/2018/05/Patricia-Kaliati-50x50.png 50w, http://www.maravipost.com/wp-content/uploads/2018/05/Patricia-Kaliati-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/editorial-this-is-not-democracy-its-anarchy/' title='EDITORIAL: This is not democracy, it’s anarchy!'>EDITORIAL: This is not democracy, it’s anarchy!</a></h2><span class="block-meta">May 6, 2018, <a href="http://www.maravipost.com/editorial-this-is-not-democracy-its-anarchy/#respond">No Comments<span class="screen-reader-text"> on EDITORIAL: This is not democracy, it’s anarchy!</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/tanzania-court-halts-new-blogging-laws/" title="Tanzania court halts new blogging laws"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2017/05/download-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="John Magufuli" srcset="http://www.maravipost.com/wp-content/uploads/2017/05/download-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2017/05/download-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/tanzania-court-halts-new-blogging-laws/' title='Tanzania court halts new blogging laws'>Tanzania court halts new blogging laws</a></h2><span class="block-meta">May 6, 2018, <a href="http://www.maravipost.com/tanzania-court-halts-new-blogging-laws/#respond">No Comments<span class="screen-reader-text"> on Tanzania court halts new blogging laws</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/department-of-climate-change-warns-of-cold-weather-in-malawi/" title="Department of Climate Change warns of cold weather in Malawi"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/05/thermometer-cold-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/05/thermometer-cold-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/05/thermometer-cold-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/department-of-climate-change-warns-of-cold-weather-in-malawi/' title='Department of Climate Change warns of cold weather in Malawi'>Department of Climate Change warns of cold weather in Malawi</a></h2><span class="block-meta">May 6, 2018, <a href="http://www.maravipost.com/department-of-climate-change-warns-of-cold-weather-in-malawi/#respond">No Comments<span class="screen-reader-text"> on Department of Climate Change warns of cold weather in Malawi</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/former-manchester-united-boss-sir-ferguson-has-emergency-surgery/" title="Former Manchester United boss, Sir Ferguson has emergency surgery"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/05/Sir-Ferguson-50x50.jpeg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/05/Sir-Ferguson-50x50.jpeg 50w, http://www.maravipost.com/wp-content/uploads/2018/05/Sir-Ferguson-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/former-manchester-united-boss-sir-ferguson-has-emergency-surgery/' title='Former Manchester United boss, Sir Ferguson has emergency surgery'>Former Manchester United boss, Sir Ferguson has emergency surgery</a></h2><span class="block-meta">May 6, 2018, <a href="http://www.maravipost.com/former-manchester-united-boss-sir-ferguson-has-emergency-surgery/#respond">No Comments<span class="screen-reader-text"> on Former Manchester United boss, Sir Ferguson has emergency surgery</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/burundi-to-ban-bbc-and-voa-broadcasts/" title="Burundi to ban BBC and VOA broadcasts"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/06/BBC-africa_400x400-50x50.jpeg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="BBC" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/BBC-africa_400x400-50x50.jpeg 50w, http://www.maravipost.com/wp-content/uploads/2016/06/BBC-africa_400x400-150x150.jpeg 150w, http://www.maravipost.com/wp-content/uploads/2016/06/BBC-africa_400x400-300x300.jpeg 300w, http://www.maravipost.com/wp-content/uploads/2016/06/BBC-africa_400x400.jpeg 400w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/burundi-to-ban-bbc-and-voa-broadcasts/' title='Burundi to ban BBC and VOA broadcasts'>Burundi to ban BBC and VOA broadcasts</a></h2><span class="block-meta">May 6, 2018, <a href="http://www.maravipost.com/burundi-to-ban-bbc-and-voa-broadcasts/#respond">No Comments<span class="screen-reader-text"> on Burundi to ban BBC and VOA broadcasts</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawi-mk4-billion-payout-demos-organizers-deny-abandoning-arrested-protesters/" title="Malawi MK4 billion payout demos organizers deny abandoning arrested protesters"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/04/IMG-20180427-WA01242-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/04/IMG-20180427-WA01242-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/04/IMG-20180427-WA01242-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawi-mk4-billion-payout-demos-organizers-deny-abandoning-arrested-protesters/' title='Malawi MK4 billion payout demos organizers deny abandoning arrested protesters'>Malawi MK4 billion payout demos organizers deny abandoning arrested protesters</a></h2><span class="block-meta">May 6, 2018, <a href="http://www.maravipost.com/malawi-mk4-billion-payout-demos-organizers-deny-abandoning-arrested-protesters/#respond">No Comments<span class="screen-reader-text"> on Malawi MK4 billion payout demos organizers deny abandoning arrested protesters</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 386117  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 77938  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 66801  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 41232  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 41088  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2017 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 38784  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'> 2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a>
 <span class="block-image-viewed-views"> - 26195  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2017 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "722784464";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU182VE1"></script>    
    </aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2017 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2017 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'>Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-pres-mutharika-insults-muluzi-family-leaves-mourning-celebrates-back-back-overrated-chilima/" title="Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-pres-mutharika-insults-muluzi-family-leaves-mourning-celebrates-back-back-overrated-chilima/' title='Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima'>Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/" title="Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/11/Dead-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/' title='Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead'>Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/ethereum-in-2018-is-it-too-late-to-buy/" title="Ethereum in 2018: Is it too late to buy"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/04/Outlook-1512759198-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Ethereum in 2018" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/ethereum-in-2018-is-it-too-late-to-buy/' title='Ethereum in 2018: Is it too late to buy'>Ethereum in 2018: Is it too late to buy</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/3b51320d26a7306e9d478ee085765698?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/3b51320d26a7306e9d478ee085765698?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Gift Baston Sandram says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/scottish-online-sunday-times-exposes-malawi-president-mutharikas-extravagance-during-commonwealth-trip/#comment-4007" title="Gift Baston Sandram on Scottish online Sunday Times exposes Malawi President Mutharika's extravagance during commonwealth trip">That is why Malawi will take longer to develop and a shameful...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/266764328ee6d14bfb0dcfbbccd815c6?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/266764328ee6d14bfb0dcfbbccd815c6?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Ndau says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/strategist-abida-mia-in-winnie-mandela-footsteps-leads-blantyre-youths-in-mk4billion-payout/#comment-3990" title="Ndau on Strategist Abida Mia in Winnie Mandela footsteps; leads Blantyre youths in MK4billion payout">You cannot compare Abida Mia to Winnie Mandela. Mwamwa kachasu eti? Abida...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/3dc60468a98512f42d01e9ec21a38e4c?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/3dc60468a98512f42d01e9ec21a38e4c?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Harold Phiri says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawi-former-president-jb-returns-home-on-april-28/#comment-3978" title="Harold Phiri on Malawi former President JB returns home on April 28">Her coming is a welcome development to Malawi. as malawians we are...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>James says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-to-bingu-with-love/#comment-3977" title="James on Z Allan Ntata’s Uncommon Sense: TO BINGU WITH LOVE">Patrick Ntata is right in some sense. Peter Mutharika appears to no...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/2b2d35db53b62162cde53eb8cadcc497?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/2b2d35db53b62162cde53eb8cadcc497?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Legal Eagles says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawi-chiefs-against-death-penalty/#comment-3976" title="Legal Eagles on Malawi chiefs against death penalty">Removal of death penalties have pros and cons. It's just up to...</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href="http://www.maravipost.com/tag/acb/" class="tag-cloud-link tag-link-159 tag-link-position-1" style="font-size: 8.2745098039216pt;" aria-label="ACB (31 items)">ACB</a>
<a href="http://www.maravipost.com/tag/admarc/" class="tag-cloud-link tag-link-2025 tag-link-position-2" style="font-size: 8.8235294117647pt;" aria-label="ADMARC (36 items)">ADMARC</a>
<a href="http://www.maravipost.com/tag/africa/" class="tag-cloud-link tag-link-1862 tag-link-position-3" style="font-size: 8.2745098039216pt;" aria-label="Africa (31 items)">Africa</a>
<a href="http://www.maravipost.com/tag/arthur-peter-mutharika/" class="tag-cloud-link tag-link-3106 tag-link-position-4" style="font-size: 8.7320261437908pt;" aria-label="Arthur Peter Mutharika (35 items)">Arthur Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/astrologer/" class="tag-cloud-link tag-link-118 tag-link-position-5" style="font-size: 10.562091503268pt;" aria-label="Astrologer (57 items)">Astrologer</a>
<a href="http://www.maravipost.com/tag/bakili-muluzi/" class="tag-cloud-link tag-link-1865 tag-link-position-6" style="font-size: 8.4575163398693pt;" aria-label="Bakili Muluzi (33 items)">Bakili Muluzi</a>
<a href="http://www.maravipost.com/tag/bingu-wa-mutharika/" class="tag-cloud-link tag-link-2173 tag-link-position-7" style="font-size: 10.562091503268pt;" aria-label="Bingu Wa Mutharika (57 items)">Bingu Wa Mutharika</a>
<a href="http://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-8" style="font-size: 11.934640522876pt;" aria-label="Democratic Progressive Party (DPP) (80 items)">Democratic Progressive Party (DPP)</a>
<a href="http://www.maravipost.com/tag/donald-trump/" class="tag-cloud-link tag-link-2194 tag-link-position-9" style="font-size: 8.9150326797386pt;" aria-label="Donald trump (37 items)">Donald trump</a>
<a href="http://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-10" style="font-size: 13.947712418301pt;" aria-label="DPP (133 items)">DPP</a>
<a href="http://www.maravipost.com/tag/dr-lazarus-chakwera/" class="tag-cloud-link tag-link-2273 tag-link-position-11" style="font-size: 9.0980392156863pt;" aria-label="Dr Lazarus Chakwera (39 items)">Dr Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-12" style="font-size: 12.941176470588pt;" aria-label="George Chaponda (103 items)">George Chaponda</a>
<a href="http://www.maravipost.com/tag/jessie-kabwira/" class="tag-cloud-link tag-link-105 tag-link-position-13" style="font-size: 9.7385620915033pt;" aria-label="Jessie Kabwira (46 items)">Jessie Kabwira</a>
<a href="http://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-14" style="font-size: 10.83660130719pt;" aria-label="Joyce Banda (60 items)">Joyce Banda</a>
<a href="http://www.maravipost.com/tag/kamuzu-banda/" class="tag-cloud-link tag-link-2493 tag-link-position-15" style="font-size: 9.1895424836601pt;" aria-label="Kamuzu Banda (40 items)">Kamuzu Banda</a>
<a href="http://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-16" style="font-size: 12.02614379085pt;" aria-label="Karonga (83 items)">Karonga</a>
<a href="http://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-17" style="font-size: 12.02614379085pt;" aria-label="Lazarus Chakwera (82 items)">Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/lilongwe/" class="tag-cloud-link tag-link-111 tag-link-position-18" style="font-size: 11.019607843137pt;" aria-label="Lilongwe (64 items)">Lilongwe</a>
<a href="http://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-19" style="font-size: 22pt;" aria-label="Malawi (1,016 items)">Malawi</a>
<a href="http://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-20" style="font-size: 9.5555555555556pt;" aria-label="Malawi Congress Party (MCP) (44 items)">Malawi Congress Party (MCP)</a>
<a href="http://www.maravipost.com/tag/malawi-news/" class="tag-cloud-link tag-link-75 tag-link-position-21" style="font-size: 10.562091503268pt;" aria-label="Malawi News (57 items)">Malawi News</a>
<a href="http://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-22" style="font-size: 9.8300653594771pt;" aria-label="Malawi Police (47 items)">Malawi Police</a>
<a href="http://www.maravipost.com/tag/malawi-politics/" class="tag-cloud-link tag-link-97 tag-link-position-23" style="font-size: 8.2745098039216pt;" aria-label="Malawi Politics (31 items)">Malawi Politics</a>
<a href="http://www.maravipost.com/tag/malawi-president/" class="tag-cloud-link tag-link-1886 tag-link-position-24" style="font-size: 9.0065359477124pt;" aria-label="Malawi President (38 items)">Malawi President</a>
<a href="http://www.maravipost.com/tag/malawi-sports/" class="tag-cloud-link tag-link-100 tag-link-position-25" style="font-size: 8.4575163398693pt;" aria-label="Malawi Sports (33 items)">Malawi Sports</a>
<a href="http://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-26" style="font-size: 13.581699346405pt;" aria-label="MCP (121 items)">MCP</a>
<a href="http://www.maravipost.com/tag/mzuzu/" class="tag-cloud-link tag-link-2076 tag-link-position-27" style="font-size: 8.3660130718954pt;" aria-label="Mzuzu (32 items)">Mzuzu</a>
<a href="http://www.maravipost.com/tag/nicholas-dausi/" class="tag-cloud-link tag-link-3524 tag-link-position-28" style="font-size: 9.4640522875817pt;" aria-label="Nicholas Dausi (43 items)">Nicholas Dausi</a>
<a href="http://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-29" style="font-size: 8.0915032679739pt;" aria-label="Nigeria (30 items)">Nigeria</a>
<a href="http://www.maravipost.com/tag/numerologist/" class="tag-cloud-link tag-link-120 tag-link-position-30" style="font-size: 9.6470588235294pt;" aria-label="Numerologist (45 items)">Numerologist</a>
<a href="http://www.maravipost.com/tag/nyasa-big-bullets/" class="tag-cloud-link tag-link-2951 tag-link-position-31" style="font-size: 8.2745098039216pt;" aria-label="Nyasa Big Bullets (31 items)">Nyasa Big Bullets</a>
<a href="http://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 18.522875816993pt;" aria-label="Peter Mutharika (422 items)">Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/president-mutharika/" class="tag-cloud-link tag-link-3291 tag-link-position-33" style="font-size: 8.4575163398693pt;" aria-label="President Mutharika (33 items)">President Mutharika</a>
<a href="http://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-34" style="font-size: 11.843137254902pt;" aria-label="President Peter Mutharika (78 items)">President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/prophet-shepherd-bushiri/" class="tag-cloud-link tag-link-163 tag-link-position-35" style="font-size: 9.281045751634pt;" aria-label="Prophet Shepherd Bushiri (41 items)">Prophet Shepherd Bushiri</a>
<a href="http://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-36" style="font-size: 8.3660130718954pt;" aria-label="Saulos Chilima (32 items)">Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/scoan/" class="tag-cloud-link tag-link-2247 tag-link-position-37" style="font-size: 8.7320261437908pt;" aria-label="SCOAN) (35 items)">SCOAN)</a>
<a href="http://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-38" style="font-size: 9.6470588235294pt;" aria-label="South Africa (45 items)">South Africa</a>
<a href="http://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-39" style="font-size: 8.7320261437908pt;" aria-label="Tanzania (35 items)">Tanzania</a>
<a href="http://www.maravipost.com/tag/tarot-card-reader/" class="tag-cloud-link tag-link-119 tag-link-position-40" style="font-size: 10.196078431373pt;" aria-label="Tarot Card Reader (52 items)">Tarot Card Reader</a>
<a href="http://www.maravipost.com/tag/tnm/" class="tag-cloud-link tag-link-1896 tag-link-position-41" style="font-size: 10.745098039216pt;" aria-label="TNM (59 items)">TNM</a>
<a href="http://www.maravipost.com/tag/unima/" class="tag-cloud-link tag-link-2743 tag-link-position-42" style="font-size: 8pt;" aria-label="Unima (29 items)">Unima</a>
<a href="http://www.maravipost.com/tag/vastu-fengshui-consultant/" class="tag-cloud-link tag-link-121 tag-link-position-43" style="font-size: 9.5555555555556pt;" aria-label="Vastu &amp; Fengshui Consultant (44 items)">Vastu &amp; Fengshui Consultant</a>
<a href="http://www.maravipost.com/tag/z-allan-ntata/" class="tag-cloud-link tag-link-1946 tag-link-position-44" style="font-size: 9.0065359477124pt;" aria-label="Z Allan Ntata (38 items)">Z Allan Ntata</a>
<a href="http://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-45" style="font-size: 9.7385620915033pt;" aria-label="Zambia (46 items)">Zambia</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside id="twitter-timeline-profile-2" class="widget widget_twitter-timeline-profile"><div class="sidebar-widget-title"><span>Latest Twitter Feed</span></div><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-width="320" data-tweet-limit="3" data-chrome="transparent" href="https://twitter.com/maravipost?ref_src=twsrc%5Etfw">Tweets by maravipost</a></div></aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/scottish-online-sunday-times-exposes-malawi-president-mutharikas-extravagance-during-commonwealth-trip/#comment-4007"><img alt='' src='http://0.gravatar.com/avatar/3b51320d26a7306e9d478ee085765698?s=40&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/3b51320d26a7306e9d478ee085765698?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/scottish-online-sunday-times-exposes-malawi-president-mutharikas-extravagance-during-commonwealth-trip/#comment-4007">Gift Baston Sandram:</a> That is why Malawi will take longer to develop and a shamefu&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/strategist-abida-mia-in-winnie-mandela-footsteps-leads-blantyre-youths-in-mk4billion-payout/#comment-3990"><img alt='' src='http://2.gravatar.com/avatar/266764328ee6d14bfb0dcfbbccd815c6?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/266764328ee6d14bfb0dcfbbccd815c6?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/strategist-abida-mia-in-winnie-mandela-footsteps-leads-blantyre-youths-in-mk4billion-payout/#comment-3990">Ndau:</a> You cannot compare Abida Mia to Winnie Mandela. Mwamwa kacha&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawi-former-president-jb-returns-home-on-april-28/#comment-3978"><img alt='' src='http://0.gravatar.com/avatar/3dc60468a98512f42d01e9ec21a38e4c?s=40&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/3dc60468a98512f42d01e9ec21a38e4c?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawi-former-president-jb-returns-home-on-april-28/#comment-3978">Harold Phiri:</a> Her coming is a welcome development to Malawi. as malawians &hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-to-bingu-with-love/#comment-3977"><img alt='' src='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/864dab4973c0bcd0c96901fa2ef31fd9?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-to-bingu-with-love/#comment-3977">James:</a> Patrick Ntata is right in some sense. Peter Mutharika appear&hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-3" class="footer-widgets-list widget_wpc_about_me_image"><div class="wpc-widget-img-container" style="text-align: center;"><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png" srcset="http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png 1x, http://www.maravipost.com/wp-content/uploads/2017/04/red-logo-300x53.png 2x" style="" /></div><div class="sidebar-caption" style="text-align:left;"><p>The Maravi Post News is accessible to all free of charge. But that doesn't mean we can manage without money.<br />
The Maravi Post readers are a special community of people who have made a commitment to share in keeping Us free and independent for many years to come</p>
</div></aside><aside id="text-3" class="footer-widgets-list widget_text"><div class="widget-title"><h3>Donate to MaraviPost</h3></div>			<div class="textwidget"><br />
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><br />
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"><br />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><br />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><br />
</form>
</div>
		</aside><aside id="archives-3" class="footer-widgets-list widget_archive"><div class="widget-title"><h3>Archived News</h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archived News</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.maravipost.com/2018/05/'> May 2018 </option>
	<option value='http://www.maravipost.com/2018/04/'> April 2018 </option>
	<option value='http://www.maravipost.com/2018/03/'> March 2018 </option>
	<option value='http://www.maravipost.com/2018/02/'> February 2018 </option>
	<option value='http://www.maravipost.com/2018/01/'> January 2018 </option>
	<option value='http://www.maravipost.com/2017/12/'> December 2017 </option>
	<option value='http://www.maravipost.com/2017/11/'> November 2017 </option>
	<option value='http://www.maravipost.com/2017/10/'> October 2017 </option>
	<option value='http://www.maravipost.com/2017/09/'> September 2017 </option>
	<option value='http://www.maravipost.com/2017/08/'> August 2017 </option>
	<option value='http://www.maravipost.com/2017/07/'> July 2017 </option>
	<option value='http://www.maravipost.com/2017/06/'> June 2017 </option>
	<option value='http://www.maravipost.com/2017/05/'> May 2017 </option>
	<option value='http://www.maravipost.com/2017/04/'> April 2017 </option>
	<option value='http://www.maravipost.com/2017/03/'> March 2017 </option>
	<option value='http://www.maravipost.com/2017/02/'> February 2017 </option>
	<option value='http://www.maravipost.com/2017/01/'> January 2017 </option>
	<option value='http://www.maravipost.com/2016/12/'> December 2016 </option>
	<option value='http://www.maravipost.com/2016/11/'> November 2016 </option>
	<option value='http://www.maravipost.com/2016/10/'> October 2016 </option>
	<option value='http://www.maravipost.com/2016/09/'> September 2016 </option>
	<option value='http://www.maravipost.com/2016/08/'> August 2016 </option>
	<option value='http://www.maravipost.com/2016/07/'> July 2016 </option>
	<option value='http://www.maravipost.com/2016/06/'> June 2016 </option>
	<option value='http://www.maravipost.com/2016/05/'> May 2016 </option>
	<option value='http://www.maravipost.com/2016/04/'> April 2016 </option>
	<option value='http://www.maravipost.com/2016/03/'> March 2016 </option>
	<option value='http://www.maravipost.com/2016/02/'> February 2016 </option>
	<option value='http://www.maravipost.com/2016/01/'> January 2016 </option>
	<option value='http://www.maravipost.com/2015/12/'> December 2015 </option>
	<option value='http://www.maravipost.com/2015/11/'> November 2015 </option>
	<option value='http://www.maravipost.com/2015/10/'> October 2015 </option>
	<option value='http://www.maravipost.com/2015/09/'> September 2015 </option>
	<option value='http://www.maravipost.com/2015/08/'> August 2015 </option>
	<option value='http://www.maravipost.com/2015/07/'> July 2015 </option>
	<option value='http://www.maravipost.com/2015/06/'> June 2015 </option>
	<option value='http://www.maravipost.com/2015/05/'> May 2015 </option>
	<option value='http://www.maravipost.com/2015/04/'> April 2015 </option>
	<option value='http://www.maravipost.com/2015/03/'> March 2015 </option>
	<option value='http://www.maravipost.com/2015/02/'> February 2015 </option>
	<option value='http://www.maravipost.com/2015/01/'> January 2015 </option>
	<option value='http://www.maravipost.com/2014/12/'> December 2014 </option>
	<option value='http://www.maravipost.com/2014/11/'> November 2014 </option>
	<option value='http://www.maravipost.com/2014/10/'> October 2014 </option>
	<option value='http://www.maravipost.com/2014/09/'> September 2014 </option>
	<option value='http://www.maravipost.com/2014/08/'> August 2014 </option>
	<option value='http://www.maravipost.com/2014/07/'> July 2014 </option>
	<option value='http://www.maravipost.com/2014/06/'> June 2014 </option>
	<option value='http://www.maravipost.com/2014/05/'> May 2014 </option>
	<option value='http://www.maravipost.com/2014/04/'> April 2014 </option>
	<option value='http://www.maravipost.com/2014/03/'> March 2014 </option>
	<option value='http://www.maravipost.com/2014/02/'> February 2014 </option>
	<option value='http://www.maravipost.com/2014/01/'> January 2014 </option>
	<option value='http://www.maravipost.com/2013/12/'> December 2013 </option>
	<option value='http://www.maravipost.com/2013/11/'> November 2013 </option>
	<option value='http://www.maravipost.com/2013/10/'> October 2013 </option>
	<option value='http://www.maravipost.com/2013/09/'> September 2013 </option>

		</select>
		</aside><aside id="custom_html-3" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.maravipost.com/why-advertise-with-us/" target="_blank" rel="nofollow" >Advertise with Us</a>
 <br />
<a href="http://www.africaglobalvillage.com" target="_blank" rel="nofollow" >Africa Opinion News</a>
<br />
<a href="http://www.eltasjobs.com" target="_blank" rel="nofollow" >1000's #USA Jobs</a>
<br />
<a href="http://www.eltasjobs.com/?post_type=noo_job&s=&location%5B%5D=south-africa" target="_blank" rel="nofollow" >1000's #South Africa Jobs</a></div></aside>      </div>
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-4" class="footer-widgets-list widget_wpc_about_me_image"><div class="widget-title"><h3>Web Hosting Services</h3></div><div class="wpc-widget-img-container" style="text-align: center;"><a class="image-hover" href="http://www.maravipost.com/malawi-company-offers-domain-registrationweb-hosting-without-worry-forex/"><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2017/08/webhosting-forex-free-300x178.jpg" style="" /></a></div><div class="sidebar-caption" style="text-align:left;"><p>A Malawi and US based company Eltas EnterPrises INC has partnered with Giant US based Company Godaddy to provide Domain registration and web hosting FREE to Malawians of Forex exchanges as all monetary transactions will be conducted locally in Malawi.</p>
</div></aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Top Menu</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul></div></aside><aside id="sfsiplus_subscriber_widget-4" class="footer-widgets-list widget_sfsiplus_subscriber_widget"><div class="sfsi_plus_subscribe_Popinner">
					<form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/8/">
						<h5>Get new posts by email:</h5>
						<div class="sfsi_plus_subscription_form_field">
							<input type="email" name="data[Widget][email]" value="" placeholder="Enter your email"/>
						</div>
						<div class="sfsi_plus_subscription_form_field">
							<input type="hidden" name="data[Widget][feed_id]" value="Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=">
							<input type="hidden" name="data[Widget][feedtype]" value="8">
							<input type="submit" name="subscribe" value="Subscribe" />
						</div>
					</form>
				</div></aside><aside id="custom_html-2" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B0774NXY2N/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B0774NXY2N&linkCode=as2&tag=eltas2018-20&linkId=3793adc1ac2d41b0965d3c008d9b6a28">Mens Proud Malawian Woman Malawi Flag T-Shirt 3XL Black</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=eltas2018-20&l=am2&o=1&a=B0774NXY2N" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2018 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"771d39833b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	        
     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(
				function()
				{	
					jQuery('.sfsi_plus_outr_div').css({'z-index':'1000000',opacity:1});
					jQuery('.sfsi_plus_outr_div').fadeIn();
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
				}
				,1000);
		});
	 </script>
     <link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.maravipost.com/wp-content/plugins/contact-form-plugin/css/form_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='slf_caro_css_and_js-css'  href='http://www.maravipost.com/wp-content/plugins/simple-login-form/includes/front-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
