<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><script language=javascript></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
 
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="http://www.maravipost.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://www.maravipost.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://www.maravipost.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>President Mutharika opens 60 megawatts solar plant construction - The Maravi Post</title>
<link rel="canonical" href="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Mutharika opens 60 megawatts solar plant construction - The Maravi Post" />
<meta property="og:description" content="Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink.&nbsp; &nbsp; By Watson Maingo President Peter Mutharika has said that policies and steps which his government has taken to allow energy mix and private sector to participate in  power generation will end power blackouts in the near future. &nbsp; Mutharika was speaking on Monday when he launched the construction of 60 megawatts solar plant by JCM &hellip;" />
<meta property="og:url" content="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction/" />
<meta property="og:site_name" content="The Maravi Post" />
<meta property="article:tag" content="JCM Power Malawi Country Director Phylip Leferink" />
<meta property="article:tag" content="President Peter Mutharika" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2018-12-04T07:41:39+00:00" />
<meta property="og:image" content="http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink.&nbsp; &nbsp; By Watson Maingo President Peter Mutharika has said that policies and steps which his government has taken to allow energy mix and private sector to participate in  power generation will end power blackouts in the near future. &nbsp; Mutharika was speaking on Monday when he launched the construction of 60 megawatts solar plant by JCM [&hellip;]" />
<meta name="twitter:title" content="President Mutharika opens 60 megawatts solar plant construction - The Maravi Post" />
<meta name="twitter:image" content="http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.maravipost.com\/","sameAs":[],"@id":"http:\/\/www.maravipost.com\/#organization","name":"Eltas Enterprises INC","logo":"http:\/\/www.maravipost.com\/wp-content\/uploads\/2016\/05\/logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Feed" href="http://www.maravipost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; Comments Feed" href="http://www.maravipost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Maravi Post &raquo; President Mutharika opens 60 megawatts solar plant construction Comments Feed" href="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maravipost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.maravipost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maravipost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maravipost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.maravipost.com/?p=35474' />
<link rel="alternate" type="application/json+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fpresident-mutharika-opens-60-megawatts-solar-plant-construction%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maravipost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maravipost.com%2Fpresident-mutharika-opens-60-megawatts-solar-plant-construction%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.98")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=" content="scXphulleDRkT7WpPhNu"/><link rel="shortcut icon" type="image/x-icon" href="http://www.maravipost.com/wp-content/uploads/2017/03/mp.ico"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #dd3333; }
		
	/* Block colors */
	.block-1 .category-title {border-color: #00c13a; }
	.block-1 .cat-block-meta a {color: #00c13a; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type="text/javascript" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1543931769"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script language=javascript></script></head>
<body class="post-template-default single single-post postid-35474 single-format-standard">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.maravipost.com"><img src="http://www.maravipost.com/wp-content/uploads/2017/03/logo-1.png" alt="The Maravi Post" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-top-menu-container"><ul id="menu-top-menu" class="mainmenu"><li id="menu-item-16060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li id="menu-item-16061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li id="menu-item-16063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li id="menu-item-16064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li id="menu-item-16065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-34617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="http://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-34729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34729"><a href="http://www.maravipost.com/terms-of-service/">Terms of service</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="http://www.maravipost.com/feed" class="rss" target="_blank">rss</a></li>
                                                                                                                              <li><a href="https://plus.google.com/u/0/b/113928813109093607467/113928813109093607467/posts" class="gplus" target="_blank">gplus</a></li>
                                        </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6836"><a href="http://www.maravipost.com/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6826"><a href="http://www.maravipost.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-6827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6827"><a href="http://www.maravipost.com/category/national/politics/">Politics</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://www.maravipost.com/category/national/editorials/">Featured Scope</a></li>
</ul>
</li>
<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6834"><a href="http://www.maravipost.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.maravipost.com/why-advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6832"><a href="http://www.maravipost.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a href="http://www.maravipost.com/category/world/world-sports/">World Sports</a></li>
	<li id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a href="http://www.maravipost.com/category/world/sadc/">SADC</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6833"><a href="http://www.maravipost.com/category/world/top-news-1/">Top News 1</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6835"><a href="http://www.maravipost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12420"><a href="http://www.maravipost.com/category/sports/metball/">Netball</a></li>
	<li id="menu-item-12418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12418"><a href="http://www.maravipost.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12419"><a href="http://www.maravipost.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-12421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12421"><a href="http://www.maravipost.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-12422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12422"><a href="http://www.maravipost.com/category/sports/tnm-super-league/">TNM Super League</a></li>
</ul>
</li>
<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6845"><a href="http://www.maravipost.com/category/national/life-and-style/">Life and Style</a>
<ul class="sub-menu">
	<li id="menu-item-16048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16048"><a href="http://www.maravipost.com/category/education/">Education</a></li>
	<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://www.maravipost.com/category/district-news/">District News</a></li>
	<li id="menu-item-6844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6844"><a href="http://www.maravipost.com/category/national/template/">Health</a></li>
	<li id="menu-item-6849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6849"><a href="http://www.maravipost.com/category/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-12184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12184"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12423"><a href="http://www.maravipost.com/category/religion/">Religion</a></li>
	<li id="menu-item-13401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13401"><a href="http://www.maravipost.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6847"><a href="http://www.maravipost.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-16049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16049"><a href="http://www.maravipost.com/category/environment/">Environment</a></li>
	<li id="menu-item-6848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6848"><a href="http://www.maravipost.com/category/technology/innovation/">Innovation</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="http://www.maravipost.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<center>
<div class="ad2">
<a href="http://www.tnm.co.mw/"><img src="http://www.maravipost.com/wp-content/uploads/2018/07/tnm_@_Home_Final_Flash_AD.gif" alt="Malawi TNM Mobile" height="90" width="930" /></a></div>
</center>
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.maravipost.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.maravipost.com/category/energy/">Energy</a></span> &raquo; <span class="current">President Mutharika opens 60 megawatts solar plant construction</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>President Mutharika opens 60 megawatts solar plant construction</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="http://www.maravipost.com/author/mana/" title=" View all posts by Malawi News Agency (MANA)">Malawi News Agency (MANA)</a> </span> &nbsp; / &nbsp; Tuesday, 04 Dec 2018 07:41AM &nbsp; / &nbsp; <a href="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction/#respond">Leave a Comment</a> 

         &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.maravipost.com/tag/jcm-power-malawi-country-director-phylip-leferink/" rel="tag">JCM Power Malawi Country Director Phylip Leferink</a>, <a href="http://www.maravipost.com/tag/president-peter-mutharika/" rel="tag">President Peter Mutharika</a></span>
          &nbsp; / &nbsp;<span class="m3views">  39   views  </span> 
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                  <center>
            <div class="ad9">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
          </center>
                
        <p><img class="size-medium wp-image-35475" src="http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink-300x200.jpg" alt="" width="300" height="200" srcset="http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink-768x512.jpg 768w, http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink-1024x683.jpg 1024w, http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong><em>Mutharika-being-briefed-by-JCM-Power-Malawi-Country-Director-Phylip-Leferink.</em></strong>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>By Watson Maingo</strong></p>
<p>President Peter Mutharika has said that policies and steps which his government has taken to allow energy mix and private sector to participate in  power generation will end power blackouts in the near future.</p>
<p>&nbsp;</p>
<p>Mutharika was speaking on Monday when he launched the construction of 60 megawatts solar plant by JCM Matswana Solar Energy at Kanzimbe in Salima.</p>
<p>&nbsp;</p>
<p>JCM is expected to sell the 60 megawatts to Escom after they have concluded a power purchase agreement.</p>
<p>“I am concerned with the problems with the energy sector because it  is affecting everything. This is why my government is working hard to ensure that more investments in the sector are done,” said Mutharika.</p>
<p>&nbsp;</p>
<p>Mutharika said that the new solar plant which will add 60 megawatts to the national grid is one step towards ending black outs.</p>
<p>&nbsp;</p>
<p>“The problem with the energy sector is due to ignorance that the previous governments have given the sector in the last 50 years, but our government has lined up a number of investments some which will involve the private sector while others will be Public Private Partnership,’ said Mutharika.</p>
<p>&nbsp;</p>
<p>He said that among the projects which seek to give short, medium and long term solutions to the energy woes will include wind energy am the Kamwamba coal power.</p>
<p>&nbsp;</p>
<p>The president  appealed to people to be patient as such projects take long time to complete.</p>
<p>Minister of Energy, Mines and Natural Resources , Aggrey Masi  said over dependence on Shire River as a source of hydroelectricity and lack of plans for developing the energy sector have contributed heavily to the current black outs.</p>
<p>&nbsp;</p>
<p>“The current administration has worked hard to ensure that these problems are a story of the past and the major undertaking towards boosting the sector were the review of energy policy where among others we have opened for energy mix and allowed the private sector to invest in energy,” said Masi</p>
<p>JCM Matswana is the first private company to invest in solar energy.</p>
<p>“Our new energy policy will allow more players in the sector who will produce energy from various sources,” said Masi.</p>
<p>Masi said that government come up with short, medium and long term measures to end blackouts.</p>
<p>“The short term measure is the use of generators, and power purchase from Mozambique and Zambia, while medium term includes the completion of Kamwamba and Kapatamanga electricity sites and the long-term measure will include discussion</p>
<p>with Mozambique, Zambia and Tanzania on interconnection,” said Masi.</p>
<p>JCM Power Malawi Country Director, Phylip Leferink said that development of energy is important for the country as it affects growth of other sectors.</p>
<p>Leferink thanked Mutharika for the new energy policy which is allowing private operators to invest in the sector.</p>
<p>&nbsp;</p>
<p>‘We are thankful that the country has created an  enabling environment for investors to invest in the sector good for investors and it so good that we have the power purchase agreement with Escom has been concluded,” said Leferink.</p>
<p>&nbsp;</p>
<p>Leferick also asked President Mutharika to continue supporting the JCM as it implements the project.</p>
<p>&nbsp;</p>
<p>“We promise to work with speed and to complete it in the soonest time. My appeal is for the president to continue supporting the project as we conclude it,” said Leferink.</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/" target="_blank"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction/" data-text="President Mutharika opens 60 megawatts solar plant construction" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>
                  <center>
            <div class="ad10">
             <script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='282045178';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU182VE1" language="javascript"></script>             </div>
          </center>
        
      </div>

              <div class="social-area">
          <span> Like it? Share it! </span> 
            <!-- AddThis Button BEGIN -->
          <div class="addthis_toolbox addthis_default_style ">
            <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
             <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
            <a class="addthis_button_tweet"></a>
            <a class="addthis_counter addthis_pill_style"></a>
          </div>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
            <!-- AddThis Button END -->
            <div class="cb"></div>
        </div>
      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="http://www.maravipost.com/mk18-million-ati-donation-excites-malawis-mchinji-dairy-farmers-to-improve-production/">MK18 million ATI donation excites Malawi’s Mchinji dairy farmers; to improve production</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://www.maravipost.com/president-george-h-w-bushs-assistance-dog-sully-lies-next-to-his-coffin/">President George H W Bush’s assistance dog Sully lies next to his coffin</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      <div class="recommended_stories">
	<div class="recommended_title">
		Recommended stories you may like: 	</div>
	<div class="recommended_wrapper">
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/embarrassing-livingstonia-synod-tussles-with-chiefs-over-chakwera-and-chilima-speeches-cut-at-paramount-chikulamayembes-burial/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-at-Chikulamayembe-burial-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/embarrassing-livingstonia-synod-tussles-with-chiefs-over-chakwera-and-chilima-speeches-cut-at-paramount-chikulamayembes-burial/" rel="bookmark" title="Embarrassing; Livingstonia Synod tussles with chiefs over Chakwera and Chilima speeches&#8217; cut at Paramount Chikulamayembe&#8217;s burial">Embarrassing; Livingstonia Synod tussles with chiefs over Chakwera and Chilima speeches&#8217; cut at Paramount Chikulamayembe&#8217;s burial</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/check-out-for-unregistered-and-unaccredited-high-learning-institutions-list-in-malawi-nche-bites-again/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2016/08/professorsclub-100x70.png" class="attachment-related_img size-related_img wp-post-image" alt="college" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/check-out-for-unregistered-and-unaccredited-high-learning-institutions-list-in-malawi-nche-bites-again/" rel="bookmark" title="Check out for unregistered and unaccredited High learning Institutions list in Malawi; NCHE bites again">Check out for unregistered and unaccredited High learning Institutions list in Malawi; NCHE bites again</a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/no-catholic-no-gay-pope-tells-lgbtq-nuns-priests-to-cease-or-leave/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2017/03/pope-francis-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/no-catholic-no-gay-pope-tells-lgbtq-nuns-priests-to-cease-or-leave/" rel="bookmark" title="No Catholic no gay: Pope tells LGBTQ nuns, priests to cease or leave  ">No Catholic no gay: Pope tells LGBTQ nuns, priests to cease or leave  </a></div>
		</div>
				<div class="recommended_inner">
		  <div class="recomended_thumb"> <a href="http://www.maravipost.com/malawis-nrc-student-commits-suicide/"><img width="100" height="70" src="http://www.maravipost.com/wp-content/uploads/2018/12/The-late-Omega-Kadammanja-a-student-at-National-Resources-College-of-Lilongwe-University-of-Agriculture-and-Natural-Resources-Luanar-100x70.jpg" class="attachment-related_img size-related_img wp-post-image" alt="" /> </a></div>
		  <div class="recomended_txt"> <a href="http://www.maravipost.com/malawis-nrc-student-commits-suicide/" rel="bookmark" title="Malawi&#8217;s NRC student commits suicide">Malawi&#8217;s NRC student commits suicide</a></div>
		</div>
				<div class="cb"></div>
	</div> 
</div>
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/president-mutharika-opens-60-megawatts-solar-plant-construction/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.maravipost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=E4eqLaXrhP6ryOrQ" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="E4eqLaXrhP6ryOrQ" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb5271766e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	</div> 

         
    </div>
       <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mara_responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2697372062171633"
     data-ad-slot="6456850668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="pyre_posts-widget-2" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Recent Posts</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/twitter-shreds-eric-trumps-utter-disrespect-attack-on-george-conway/" title="Twitter shreds Eric Trump&#8217;s &#8220;Utter Disrespect&#8217; Attack on George Conway"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/12/eric-trump-george-comway-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Eric Trump and George Conway" srcset="http://www.maravipost.com/wp-content/uploads/2018/12/eric-trump-george-comway-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/12/eric-trump-george-comway-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/twitter-shreds-eric-trumps-utter-disrespect-attack-on-george-conway/' title='Twitter shreds Eric Trump&#8217;s &#8220;Utter Disrespect&#8217; Attack on George Conway'>Twitter shreds Eric Trump&#8217;s &#8220;Utter Disrespect&#8217; Attack on George Conway</a></h2><span class="block-meta">December 4, 2018, <a href="http://www.maravipost.com/twitter-shreds-eric-trumps-utter-disrespect-attack-on-george-conway/#respond">No Comments<span class="screen-reader-text"> on Twitter shreds Eric Trump&#8217;s &#8220;Utter Disrespect&#8217; Attack on George Conway</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/embarrassing-livingstonia-synod-tussles-with-chiefs-over-chakwera-and-chilima-speeches-cut-at-paramount-chikulamayembes-burial/" title="Embarrassing; Livingstonia Synod tussles with chiefs over Chakwera and Chilima speeches&#8217; cut at Paramount Chikulamayembe&#8217;s burial"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-at-Chikulamayembe-burial-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-at-Chikulamayembe-burial-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/12/Mutharika-at-Chikulamayembe-burial-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/embarrassing-livingstonia-synod-tussles-with-chiefs-over-chakwera-and-chilima-speeches-cut-at-paramount-chikulamayembes-burial/' title='Embarrassing; Livingstonia Synod tussles with chiefs over Chakwera and Chilima speeches&#8217; cut at Paramount Chikulamayembe&#8217;s burial'>Embarrassing; Livingstonia Synod tussles with chiefs over Chakwera and Chilima speeches&#8217; cut at Paramount Chikulamayembe&#8217;s burial</a></h2><span class="block-meta">December 4, 2018, <a href="http://www.maravipost.com/embarrassing-livingstonia-synod-tussles-with-chiefs-over-chakwera-and-chilima-speeches-cut-at-paramount-chikulamayembes-burial/#respond">No Comments<span class="screen-reader-text"> on Embarrassing; Livingstonia Synod tussles with chiefs over Chakwera and Chilima speeches&#8217; cut at Paramount Chikulamayembe&#8217;s burial</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/check-out-for-unregistered-and-unaccredited-high-learning-institutions-list-in-malawi-nche-bites-again/" title="Check out for unregistered and unaccredited High learning Institutions list in Malawi; NCHE bites again"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/08/professorsclub-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="college" srcset="http://www.maravipost.com/wp-content/uploads/2016/08/professorsclub-50x50.png 50w, http://www.maravipost.com/wp-content/uploads/2016/08/professorsclub-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/check-out-for-unregistered-and-unaccredited-high-learning-institutions-list-in-malawi-nche-bites-again/' title='Check out for unregistered and unaccredited High learning Institutions list in Malawi; NCHE bites again'>Check out for unregistered and unaccredited High learning Institutions list in Malawi; NCHE bites again</a></h2><span class="block-meta">December 4, 2018, <a href="http://www.maravipost.com/check-out-for-unregistered-and-unaccredited-high-learning-institutions-list-in-malawi-nche-bites-again/#respond">No Comments<span class="screen-reader-text"> on Check out for unregistered and unaccredited High learning Institutions list in Malawi; NCHE bites again</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/no-catholic-no-gay-pope-tells-lgbtq-nuns-priests-to-cease-or-leave/" title="No Catholic no gay: Pope tells LGBTQ nuns, priests to cease or leave  "><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2017/03/pope-francis-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2017/03/pope-francis-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2017/03/pope-francis-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/no-catholic-no-gay-pope-tells-lgbtq-nuns-priests-to-cease-or-leave/' title='No Catholic no gay: Pope tells LGBTQ nuns, priests to cease or leave  '>No Catholic no gay: Pope tells LGBTQ nuns, priests to cease or leave  </a></h2><span class="block-meta">December 4, 2018, <a href="http://www.maravipost.com/no-catholic-no-gay-pope-tells-lgbtq-nuns-priests-to-cease-or-leave/#respond">No Comments<span class="screen-reader-text"> on No Catholic no gay: Pope tells LGBTQ nuns, priests to cease or leave  </span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="http://www.maravipost.com/malawis-nrc-student-commits-suicide/" title="Malawi&#8217;s NRC student commits suicide"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/12/The-late-Omega-Kadammanja-a-student-at-National-Resources-College-of-Lilongwe-University-of-Agriculture-and-Natural-Resources-Luanar-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2018/12/The-late-Omega-Kadammanja-a-student-at-National-Resources-College-of-Lilongwe-University-of-Agriculture-and-Natural-Resources-Luanar-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2018/12/The-late-Omega-Kadammanja-a-student-at-National-Resources-College-of-Lilongwe-University-of-Agriculture-and-Natural-Resources-Luanar-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='http://www.maravipost.com/malawis-nrc-student-commits-suicide/' title='Malawi&#8217;s NRC student commits suicide'>Malawi&#8217;s NRC student commits suicide</a></h2><span class="block-meta">December 4, 2018, <a href="http://www.maravipost.com/malawis-nrc-student-commits-suicide/#respond">No Comments<span class="screen-reader-text"> on Malawi&#8217;s NRC student commits suicide</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="magazine3_randompostwidget-2" class="widget magazine3_RandomPostWidget"><div class="sidebar-widget-title"><span>Most Popular </span></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/search-african-women-question-religion/' title='In Search of African Women Who Question Religion'> In Search of African Women Who Question Religion</a>
 <span class="block-image-viewed-views"> - 406979  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/search-african-women-question-religion/" title="In Search of African Women Who Question Religion"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="African Women Who Question Religion" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/women-religion-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/' title='People living with Albinism demand strong houses from Malawi government for their safety'> People living with Albinism demand strong houses from Malawi government for their safety</a>
 <span class="block-image-viewed-views"> - 80703  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/people-living-albinism-demand-strong-houses-malawi-government-safety/" title="People living with Albinism demand strong houses from Malawi government for their safety"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/pix-banda-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/' title='Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible'> Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible</a>
 <span class="block-image-viewed-views"> - 72435  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/politics-and-religion-chakwera-to-consider-picking-lovemore-munlo-for-a-running-mate-soonest-possible/" title="Politics and Religion: Chakwera to consider picking Lovemore Munlo for a running-mate soonest possible"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="Lazarus Chakwera" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-84x55.png 84w, http://www.maravipost.com/wp-content/uploads/2016/12/Lazarus-Chakwera-b-310x200.png 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/' title='Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks'> Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks</a>
 <span class="block-image-viewed-views"> - 44708  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/mozambique-now-no-go-zone-country-as-rebel-fighter-group-burn-3-more-malawian-trucks/" title="Mozambique now no go zone country as rebel fighter group burn 3 more Malawian trucks"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/06/Tanker-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'> Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a>
 <span class="block-image-viewed-views"> - 44430  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/' title='11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here'> 11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here</a>
 <span class="block-image-viewed-views"> - 41939  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/11-candidates-score-6-points-check-2016-malawi-school-certificate-of-education-examination-results-here/" title="11 candidates score 6 points: Check 2016 Malawi School Certificate of Education Examination results here"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/10/Results-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-300x200.jpg 300w, http://www.maravipost.com/wp-content/uploads/2016/10/Results-310x200.jpg 310w, http://www.maravipost.com/wp-content/uploads/2016/10/Results.jpg 435w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'> 2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a>
 <span class="block-image-viewed-views"> - 29569  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"> <img width="84" height="55" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-84x55.jpg 84w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-310x200.jpg 310w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside class="adspace-widget widget"><h3 class="widget-title">Media Net : Sponsored</h3>    <script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "755340896";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU182VE1"></script>    
    </aside><aside id="thankstowz-recent-comments-2" class="widget recent-comments"><div class="sidebar-widget-title"><span>Recent Comments</span></div><ul class="recent-comments-list">    
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-why-an-opposition-coalition-is-necessary-and-how-it-can-be-achieved/#comment-6692"><img alt='' src='http://0.gravatar.com/avatar/0f05537794b0a8875707a84ef670e7fb?s=40&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/0f05537794b0a8875707a84ef670e7fb?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-why-an-opposition-coalition-is-necessary-and-how-it-can-be-achieved/#comment-6692">flowers online:</a> Actual Easy experiences that the online retailer is providin&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawis-21st-may-2019-tripartite-election-will-presidential-losers-going-to-accept-defeat-my-fears/#comment-6670"><img alt='' src='http://0.gravatar.com/avatar/f4e8d486d302e20b07f485d782bc96a9?s=40&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/f4e8d486d302e20b07f485d782bc96a9?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawis-21st-may-2019-tripartite-election-will-presidential-losers-going-to-accept-defeat-my-fears/#comment-6670">Savimbi Vincent:</a> Don't Fear,    Your guess is as good as mine.Dr Chakwera is &hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/eu-chides-malawi-govt-on-fees-abolition-says-done-in-hasty/#comment-6664"><img alt='' src='http://1.gravatar.com/avatar/489913770e0830aa5e7160b7968764d7?s=40&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/489913770e0830aa5e7160b7968764d7?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/eu-chides-malawi-govt-on-fees-abolition-says-done-in-hasty/#comment-6664">agence communication bddp:</a> Horizon, c'est votre agence de communication digitale.&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/malawi-govt-clarifies-cp-feeds-senzani-phalula-illegal-mining-accusation/#comment-6628"><img alt='' src='http://2.gravatar.com/avatar/81bb6dc7850fc61de02000ec432aee29?s=40&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/81bb6dc7850fc61de02000ec432aee29?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/malawi-govt-clarifies-cp-feeds-senzani-phalula-illegal-mining-accusation/#comment-6628">Selena:</a> The college's system is the dimensions of a small room,   ne&hellip;<div class="clear"></div>
    </li> 
    
          
    <li>
      <div class="cover-border"><a href="http://www.maravipost.com/chilima-off-to-his-rwanda-africa-tour-again-by-whose-mandate/#comment-6585"><img alt='' src='http://1.gravatar.com/avatar/1c135a2867d30156773c52ca8c31acd2?s=40&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/1c135a2867d30156773c52ca8c31acd2?s=80&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></a></div>      <a href="http://www.maravipost.com/chilima-off-to-his-rwanda-africa-tour-again-by-whose-mandate/#comment-6585">Malawi Freedom Fighter Number One:</a> Obviously Falles, you are a DPP follower, so anything that t&hellip;<div class="clear"></div>
    </li> 
    
      </ul></aside><aside id="pyre_tabs-widget-2" class="widget pyre_tabs"> 
    <!-- BEGIN WIDGET -->
    <div class="tabs-wrapper">
      
      <ul class="tabs">
        <li><a href="#tab1">Popular</a></li>
        <li><a href="#tab2">Comments</a></li>
        <li><a href="#tab3">Tags</a></li>
      </ul>
      
      <div class="tabs_container">
      
        <div id="tab1" class="tab_content">
                                              <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/' title='2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%'>2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/" title="Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="2018 MSCE Exams" srcset="http://www.maravipost.com/wp-content/uploads/2016/05/Exams-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/05/Exams-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-ministry-of-education-releases-pslce-jce-examination-results/' title='Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted'>Malawi Ministry of Education releases PSLCE &#038; JCE examination results &#8211; Posted</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-pres-mutharika-insults-muluzi-family-leaves-mourning-celebrates-back-back-overrated-chilima/" title="Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/12/ChilimaMutharika-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-pres-mutharika-insults-muluzi-family-leaves-mourning-celebrates-back-back-overrated-chilima/' title='Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima'>Malawi Pres. Mutharika insults Muluzi family; leaves them mourning as he celebrates back-to-back with overrated Chilima</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/" title="Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.maravipost.com/wp-content/uploads/2016/11/Dead-50x50.jpg 50w, http://www.maravipost.com/wp-content/uploads/2016/11/Dead-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/malawi-breaking-news-dpp-secretary-general-ecklen-kudontoni-dead/' title='Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead'>Malawi Breaking News: DPP Secretary General Ecklen Kudontoni dead</a></h2>
         
            </div>
                           
                        </div>   
                                    <div class="block-item-small-tabs">
             
              <div class="block-image"><a href="http://www.maravipost.com/ethereum-in-2018-is-it-too-late-to-buy/" title="Ethereum in 2018: Is it too late to buy"><img width="50" height="50" src="http://www.maravipost.com/wp-content/uploads/2018/04/Outlook-1512759198-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Ethereum in 2018" /></a></div>
            <div class="block-image-r">      
              <h2><a href='http://www.maravipost.com/ethereum-in-2018-is-it-too-late-to-buy/' title='Ethereum in 2018: Is it too late to buy'>Ethereum in 2018: Is it too late to buy</a></h2>
         
            </div>
                           
                        </div>   
                              </div> 
        
        <div id="tab2" class="tab_content">
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/0f05537794b0a8875707a84ef670e7fb?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/0f05537794b0a8875707a84ef670e7fb?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>flowers online says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/z-allan-ntatas-uncommon-sense-why-an-opposition-coalition-is-necessary-and-how-it-can-be-achieved/#comment-6692" title="flowers online on Z Allan Ntata's Uncommon Sense: WHY AN OPPOSITION COALITION IS NECESSARY AND HOW IT CAN BE ACHIEVED">Actual Easy experiences that the online retailer is providing free two-hour supply...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://0.gravatar.com/avatar/f4e8d486d302e20b07f485d782bc96a9?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/f4e8d486d302e20b07f485d782bc96a9?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Savimbi Vincent says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawis-21st-may-2019-tripartite-election-will-presidential-losers-going-to-accept-defeat-my-fears/#comment-6670" title="Savimbi Vincent on Malawi's 21st May 2019 tripartite election...Will presidential losers going to accept defeat?: My fears!!!">Don't Fear,

Your guess is as good as mine.Dr Chakwera is the only...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/489913770e0830aa5e7160b7968764d7?s=50&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/489913770e0830aa5e7160b7968764d7?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>agence communication bddp says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/eu-chides-malawi-govt-on-fees-abolition-says-done-in-hasty/#comment-6664" title="agence communication bddp on EU chides Malawi Govt on fees abolition; says done in hasty">Horizon, c'est votre agence de communication digitale....</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://2.gravatar.com/avatar/81bb6dc7850fc61de02000ec432aee29?s=50&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/81bb6dc7850fc61de02000ec432aee29?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Selena says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/malawi-govt-clarifies-cp-feeds-senzani-phalula-illegal-mining-accusation/#comment-6628" title="Selena on Malawi Govt  clarifies CP Feeds' Senzani-Phalula illegal mining accusation">The college's system is the dimensions of a small room, 
nevertheless it...</a>
            </div>  </div>
                      <div class="block-item-small-tabs">
            <div class="block-image"> <img alt='' src='http://1.gravatar.com/avatar/1c135a2867d30156773c52ca8c31acd2?s=50&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/1c135a2867d30156773c52ca8c31acd2?s=100&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            </div>    <div class="block-image-r">
                              <h2>Malawi Freedom Fighter Number One says:</h2>
              <a class="comment-text-side" href="http://www.maravipost.com/chilima-off-to-his-rwanda-africa-tour-again-by-whose-mandate/#comment-6585" title="Malawi Freedom Fighter Number One on Chilima off to his Rwanda-Africa tour again? By whose mandate? ">Obviously Falles, you are a DPP follower, so anything that the VP...</a>
            </div>  </div>
                  </div>
        
        <div id="tab3" class="tab_content"> 
          <p class='tag_cloud'>
          <a href="http://www.maravipost.com/tag/admarc/" class="tag-cloud-link tag-link-2025 tag-link-position-1" style="font-size: 8.4697986577181pt;" aria-label="ADMARC (36 items)">ADMARC</a>
<a href="http://www.maravipost.com/tag/arthur-peter-mutharika/" class="tag-cloud-link tag-link-3106 tag-link-position-2" style="font-size: 8.3758389261745pt;" aria-label="Arthur Peter Mutharika (35 items)">Arthur Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/astrologer/" class="tag-cloud-link tag-link-118 tag-link-position-3" style="font-size: 10.255033557047pt;" aria-label="Astrologer (57 items)">Astrologer</a>
<a href="http://www.maravipost.com/tag/bakili-muluzi/" class="tag-cloud-link tag-link-1865 tag-link-position-4" style="font-size: 8.3758389261745pt;" aria-label="Bakili Muluzi (35 items)">Bakili Muluzi</a>
<a href="http://www.maravipost.com/tag/bingu-wa-mutharika/" class="tag-cloud-link tag-link-2173 tag-link-position-5" style="font-size: 10.724832214765pt;" aria-label="Bingu Wa Mutharika (64 items)">Bingu Wa Mutharika</a>
<a href="http://www.maravipost.com/tag/blantyre/" class="tag-cloud-link tag-link-2954 tag-link-position-6" style="font-size: 8.3758389261745pt;" aria-label="Blantyre. (35 items)">Blantyre.</a>
<a href="http://www.maravipost.com/tag/democratic-progressive-party-dpp/" class="tag-cloud-link tag-link-3310 tag-link-position-7" style="font-size: 12.41610738255pt;" aria-label="Democratic Progressive Party (DPP) (97 items)">Democratic Progressive Party (DPP)</a>
<a href="http://www.maravipost.com/tag/donald-trump/" class="tag-cloud-link tag-link-2194 tag-link-position-8" style="font-size: 9.0335570469799pt;" aria-label="Donald trump (42 items)">Donald trump</a>
<a href="http://www.maravipost.com/tag/dpp/" class="tag-cloud-link tag-link-1966 tag-link-position-9" style="font-size: 14.107382550336pt;" aria-label="DPP (148 items)">DPP</a>
<a href="http://www.maravipost.com/tag/dr-lazarus-chakwera/" class="tag-cloud-link tag-link-2273 tag-link-position-10" style="font-size: 9.3154362416107pt;" aria-label="Dr Lazarus Chakwera (45 items)">Dr Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/george-chaponda/" class="tag-cloud-link tag-link-74 tag-link-position-11" style="font-size: 12.697986577181pt;" aria-label="George Chaponda (103 items)">George Chaponda</a>
<a href="http://www.maravipost.com/tag/jessie-kabwira/" class="tag-cloud-link tag-link-105 tag-link-position-12" style="font-size: 9.4093959731544pt;" aria-label="Jessie Kabwira (46 items)">Jessie Kabwira</a>
<a href="http://www.maravipost.com/tag/joyce-banda/" class="tag-cloud-link tag-link-94 tag-link-position-13" style="font-size: 11.10067114094pt;" aria-label="Joyce Banda (70 items)">Joyce Banda</a>
<a href="http://www.maravipost.com/tag/kamuzu-banda/" class="tag-cloud-link tag-link-2493 tag-link-position-14" style="font-size: 9.4093959731544pt;" aria-label="Kamuzu Banda (46 items)">Kamuzu Banda</a>
<a href="http://www.maravipost.com/tag/karonga/" class="tag-cloud-link tag-link-1995 tag-link-position-15" style="font-size: 12.228187919463pt;" aria-label="Karonga (92 items)">Karonga</a>
<a href="http://www.maravipost.com/tag/lazarus-chakwera/" class="tag-cloud-link tag-link-153 tag-link-position-16" style="font-size: 12.040268456376pt;" aria-label="Lazarus Chakwera (88 items)">Lazarus Chakwera</a>
<a href="http://www.maravipost.com/tag/lilongwe/" class="tag-cloud-link tag-link-111 tag-link-position-17" style="font-size: 11.194630872483pt;" aria-label="Lilongwe (71 items)">Lilongwe</a>
<a href="http://www.maravipost.com/tag/malawi/" class="tag-cloud-link tag-link-160 tag-link-position-18" style="font-size: 22pt;" aria-label="Malawi (1,025 items)">Malawi</a>
<a href="http://www.maravipost.com/tag/malawi-congress-party-mcp/" class="tag-cloud-link tag-link-4338 tag-link-position-19" style="font-size: 10.255033557047pt;" aria-label="Malawi Congress Party (MCP) (57 items)">Malawi Congress Party (MCP)</a>
<a href="http://www.maravipost.com/tag/malawi-news/" class="tag-cloud-link tag-link-75 tag-link-position-20" style="font-size: 10.255033557047pt;" aria-label="Malawi News (57 items)">Malawi News</a>
<a href="http://www.maravipost.com/tag/malawi-police/" class="tag-cloud-link tag-link-2150 tag-link-position-21" style="font-size: 9.8791946308725pt;" aria-label="Malawi Police (52 items)">Malawi Police</a>
<a href="http://www.maravipost.com/tag/malawi-politics/" class="tag-cloud-link tag-link-97 tag-link-position-22" style="font-size: 8pt;" aria-label="Malawi Politics (32 items)">Malawi Politics</a>
<a href="http://www.maravipost.com/tag/malawi-president/" class="tag-cloud-link tag-link-1886 tag-link-position-23" style="font-size: 8.751677852349pt;" aria-label="Malawi President (39 items)">Malawi President</a>
<a href="http://www.maravipost.com/tag/malawi-sports/" class="tag-cloud-link tag-link-100 tag-link-position-24" style="font-size: 8.0939597315436pt;" aria-label="Malawi Sports (33 items)">Malawi Sports</a>
<a href="http://www.maravipost.com/tag/mcp/" class="tag-cloud-link tag-link-106 tag-link-position-25" style="font-size: 13.825503355705pt;" aria-label="MCP (136 items)">MCP</a>
<a href="http://www.maravipost.com/tag/mzuzu/" class="tag-cloud-link tag-link-2076 tag-link-position-26" style="font-size: 8.1879194630872pt;" aria-label="Mzuzu (34 items)">Mzuzu</a>
<a href="http://www.maravipost.com/tag/nicholas-dausi/" class="tag-cloud-link tag-link-3524 tag-link-position-27" style="font-size: 9.3154362416107pt;" aria-label="Nicholas Dausi (45 items)">Nicholas Dausi</a>
<a href="http://www.maravipost.com/tag/nigeria/" class="tag-cloud-link tag-link-125 tag-link-position-28" style="font-size: 8pt;" aria-label="Nigeria (32 items)">Nigeria</a>
<a href="http://www.maravipost.com/tag/numerologist/" class="tag-cloud-link tag-link-120 tag-link-position-29" style="font-size: 9.3154362416107pt;" aria-label="Numerologist (45 items)">Numerologist</a>
<a href="http://www.maravipost.com/tag/nyasa-big-bullets/" class="tag-cloud-link tag-link-2951 tag-link-position-30" style="font-size: 8.4697986577181pt;" aria-label="Nyasa Big Bullets (36 items)">Nyasa Big Bullets</a>
<a href="http://www.maravipost.com/tag/peter-mutharika/" class="tag-cloud-link tag-link-168 tag-link-position-31" style="font-size: 18.523489932886pt;" aria-label="Peter Mutharika (438 items)">Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/president-mutharika/" class="tag-cloud-link tag-link-3291 tag-link-position-32" style="font-size: 8.8456375838926pt;" aria-label="President Mutharika (40 items)">President Mutharika</a>
<a href="http://www.maravipost.com/tag/president-peter-mutharika/" class="tag-cloud-link tag-link-2199 tag-link-position-33" style="font-size: 14.48322147651pt;" aria-label="President Peter Mutharika (161 items)">President Peter Mutharika</a>
<a href="http://www.maravipost.com/tag/prophet-shepherd-bushiri/" class="tag-cloud-link tag-link-163 tag-link-position-34" style="font-size: 9.4093959731544pt;" aria-label="Prophet Shepherd Bushiri (46 items)">Prophet Shepherd Bushiri</a>
<a href="http://www.maravipost.com/tag/saulos-chilima/" class="tag-cloud-link tag-link-1985 tag-link-position-35" style="font-size: 9.6912751677852pt;" aria-label="Saulos Chilima (49 items)">Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/scoan/" class="tag-cloud-link tag-link-2247 tag-link-position-36" style="font-size: 8.3758389261745pt;" aria-label="SCOAN) (35 items)">SCOAN)</a>
<a href="http://www.maravipost.com/tag/south-africa/" class="tag-cloud-link tag-link-2276 tag-link-position-37" style="font-size: 9.5973154362416pt;" aria-label="South Africa (48 items)">South Africa</a>
<a href="http://www.maravipost.com/tag/tanzania/" class="tag-cloud-link tag-link-128 tag-link-position-38" style="font-size: 8.4697986577181pt;" aria-label="Tanzania (36 items)">Tanzania</a>
<a href="http://www.maravipost.com/tag/tarot-card-reader/" class="tag-cloud-link tag-link-119 tag-link-position-39" style="font-size: 9.8791946308725pt;" aria-label="Tarot Card Reader (52 items)">Tarot Card Reader</a>
<a href="http://www.maravipost.com/tag/tnm/" class="tag-cloud-link tag-link-1896 tag-link-position-40" style="font-size: 10.536912751678pt;" aria-label="TNM (60 items)">TNM</a>
<a href="http://www.maravipost.com/tag/vastu-fengshui-consultant/" class="tag-cloud-link tag-link-121 tag-link-position-41" style="font-size: 9.2214765100671pt;" aria-label="Vastu &amp; Fengshui Consultant (44 items)">Vastu &amp; Fengshui Consultant</a>
<a href="http://www.maravipost.com/tag/vice-president-saulos-chilima/" class="tag-cloud-link tag-link-3570 tag-link-position-42" style="font-size: 9.0335570469799pt;" aria-label="Vice President Saulos Chilima (42 items)">Vice President Saulos Chilima</a>
<a href="http://www.maravipost.com/tag/z-allan-ntata/" class="tag-cloud-link tag-link-1946 tag-link-position-43" style="font-size: 8.6577181208054pt;" aria-label="Z Allan Ntata (38 items)">Z Allan Ntata</a>
<a href="http://www.maravipost.com/tag/zambia/" class="tag-cloud-link tag-link-2014 tag-link-position-44" style="font-size: 9.6912751677852pt;" aria-label="Zambia (49 items)">Zambia</a>
<a href="http://www.maravipost.com/tag/zomba/" class="tag-cloud-link tag-link-2543 tag-link-position-45" style="font-size: 8.3758389261745pt;" aria-label="Zomba (35 items)">Zomba</a>          </p>
        </div>
        
       
    
    </div>
    </div>
    <!-- END WIDGET -->
    </aside><aside class="adspace-widget widget">    <script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "755340896";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU182VE1"></script>    
    </aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="wpc_about_me_image-3" class="footer-widgets-list widget_wpc_about_me_image"><div class="wpc-widget-img-container" style="text-align: center;"><img class="img-none" src="http://www.maravipost.com/wp-content/uploads/2018/11/maravipost-botto-300x52.png" style="" /></div><div class="sidebar-caption" style="text-align:left;"><p>The Maravi Post News is accessible to all free of charge. But that doesn't mean we can manage without money.<br />
The Maravi Post readers are a special community of people who have made a commitment to share in keeping Us free and independent for many years to come</p>
</div></aside><aside id="text-3" class="footer-widgets-list widget_text"><div class="widget-title"><h3>Donate to MaraviPost</h3></div>			<div class="textwidget"><br />
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><br />
<input type="hidden" name="hosted_button_id" value="8FYR43S5WBKDQ"><br />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><br />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><br />
</form>
</div>
		</aside><aside id="custom_html-3" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.maravipost.com/why-advertise-with-us/" target="_blank" rel="nofollow" >Advertise with Us</a>
 <br />
<a href="http://www.africaglobalvillage.com" target="_blank" rel="nofollow" >Africa Opinion News</a>
<br />
<a href="http://www.eltasjobs.com" target="_blank" rel="nofollow" >1000's #USA Jobs</a>
<br />
<a href="http://www.eltasjobs.com/?post_type=noo_job&s=&location%5B%5D=south-africa" target="_blank" rel="nofollow" >1000's #South Africa Jobs</a></div></aside>      </div>
  <div class="footer-widgets">
        <aside id="mostpopular-2" class="footer-widgets-list widget_mostpopular"><div class="widget-title"><h3>Most Popular Posts</h3></div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.maravipost.com/fight-at-utm-leader-chilimas-residence-kalinde-insulted-chased-at-lilongwe-indaba/" class="barlinko">Fight at UTM leader Chilima’s residence&#8230;&#8230;Kalinde insulted, chased at Lilongwe indaba</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/fight-at-utm-leader-chilimas-residence-kalinde-insulted-chased-at-lilongwe-indaba/#comments" class="thethingwithc">10 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.maravipost.com/former-first-lady-calista-disowns-president-peter-mutharika-says-his-name-is-cursed/" class="barlinko">Former First Lady Calista disowns President Peter Mutharika; Says his name is cursed</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/former-first-lady-calista-disowns-president-peter-mutharika-says-his-name-is-cursed/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.maravipost.com/what-you-need-to-know-about-trading-bitcoin/" class="barlinko">What You Need to Know about Trading Bitcoin</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/what-you-need-to-know-about-trading-bitcoin/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.maravipost.com/of-chilimas-preying-on-malawi-govt-international-invitation-to-excel-political-agenda-he-is-putting-the-nation-into-disarray/" class="barlinko">Of Chilima&#8217;s preying on Malawi Govt international invitation to excel political agenda: He is putting the nation into disarray</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/of-chilimas-preying-on-malawi-govt-international-invitation-to-excel-political-agenda-he-is-putting-the-nation-into-disarray/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color4"><a href="http://www.maravipost.com/the-tragi-comedy-that-is-thrilling-chilima-movement/" class="barlinko">The tragi-comedy that is thrilling Chilima movement</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.maravipost.com/the-tragi-comedy-that-is-thrilling-chilima-movement/#comments" class="thethingwithc">3 comments</a></span><span class="cb"></span></span></li>
</ul> </aside>      </div>
  <div class="footer-widgets last-widget">
        <aside id="nav_menu-2" class="footer-widgets-list widget_nav_menu"><div class="widget-title"><h3>Top Menu</h3></div><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16060"><a href="http://www.maravipost.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="http://www.maravipost.com/category/opinion/">SCOPE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16062"><a href="http://www.maravipost.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16063"><a href="http://www.maravipost.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16064"><a href="http://www.maravipost.com/category/law-and-order/">Law and order</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16065"><a href="http://www.maravipost.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34617"><a href="http://www.maravipost.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34729"><a href="http://www.maravipost.com/terms-of-service/">Terms of service</a></li>
</ul></div></aside><aside id="sfsiplus_subscriber_widget-4" class="footer-widgets-list widget_sfsiplus_subscriber_widget"><div class="sfsi_plus_subscribe_Popinner">
					<form method="post" onsubmit="return sfsi_plus_processfurther(this);" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/8/">
						<h5>Get new posts by email:</h5>
						<div class="sfsi_plus_subscription_form_field">
							<input type="email" name="data[Widget][email]" value="" placeholder="Enter your email"/>
						</div>
						<div class="sfsi_plus_subscription_form_field">
							<input type="hidden" name="data[Widget][feed_id]" value="Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=">
							<input type="hidden" name="data[Widget][feedtype]" value="8">
							<input type="submit" name="subscribe" value="Subscribe" />
						</div>
					</form>
				</div></aside><aside id="custom_html-2" class="widget_text footer-widgets-list widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B0774NXY2N/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B0774NXY2N&linkCode=as2&tag=eltas2018-20&linkId=3793adc1ac2d41b0965d3c008d9b6a28">Mens Proud Malawian Woman Malawi Flag T-Shirt 3XL Black</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=eltas2018-20&l=am2&o=1&a=B0774NXY2N" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></aside>      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> ©2018 The Maravi Post -  ©2005 Eltas Enterprises INC, a  Computer Consulting and Internet Publishing Company</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","security":"8a717b8572","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.maravipost.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsi_plus_outr_div" > <div class="sfsi_plus_FrntInner" style="background-color:#e8de53;border:1px solid#f3faf2; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsiplushidemepopup();"><img src="http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/close.png" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:30px">Enjoy this blog? Please spread the word :)</h2><ul style=""><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.maravipost.com/feed/' id='sfsiplusid_rss'  style='opacity:0.6' ><img alt='RSS' title='RSS' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_rss.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">20k</span></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/Z3BxZkxxU1YzRWREMXAwc280eFF5VTFBMVJWUi9ZSnFEdUdGeWZZbTFwWFBpR2oxcHlQMDNjd2RIYWpoTFZDUjN6ZWR6Q0JYQzZRNGxzV2gwa3oyVm1PWkMrb1NsOFJTeVlubzNadHUyR2ZHZFUwYkNNZFcvZlJSMGI0bS9qaVh8UGxUaU9DRWFJNmFEemFRMjRXNm5zNTFHdFUwc3U0MGFxLzZTS25OcmVQTT0=/OA==/' id='sfsiplusid_email'  style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_subscribe.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">20k</span></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://business.facebook.com/maravipost/?business_id=736574206456921' id='sfsiplusid_facebook'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_fb.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">60k</span><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://business.facebook.com/maravipost/?business_id=736574206456921' target='_blank'><img alt='Facebook' title='Facebook' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/fb.png'  /></a></div><div  class='icon2'><fb:like href="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction" width="140" type="button"></fb:share-button></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:0.6' ><img alt='Google+' title='Google+' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_google.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script >window.___gcfg ={	lang:'en_US',parsetags: 'onload'};</script><div class="g-plusone" data-href="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><script >window.___gcfg ={	lang:'en_US',parsetags: 'onload'};</script><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction">http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction</div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/maravipost' id='sfsiplusid_twitter'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">15k</span><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='cstmicon1'><a href='https://twitter.com/maravipost' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/@maravipost" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://www.maravipost.com/president-mutharika-opens-60-megawatts-solar-plant-construction" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_youtube'  style='opacity:0.6' ><img alt='YouTube' title='YouTube' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_youtube.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='' id='sfsiplusid_instagram'  style='opacity:0.6' ><img alt='INSTAGRAM' title='INSTAGRAM' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/chrome_blue/chrome_blue_instagram.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></li></ul></div ></div >        
     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(
				function()
				{	
					jQuery('.sfsi_plus_outr_div').css({'z-index':'1000000',opacity:1});
					jQuery('.sfsi_plus_outr_div').fadeIn();
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
				}
				,1000);
		});
	 </script>
     <link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.maravipost.com/wp-content/plugins/contact-form-plugin/css/form_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.maravipost.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='slf_caro_css_and_js-css'  href='http://www.maravipost.com/wp-content/plugins/simple-login-form/includes/front-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.maravipost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.maravipost.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.maravipost.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15883295-2', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
